DUAL VBSS project - finally started - Page 3 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 46Likes
Reply
 
Thread Tools
post #61 of 110 Old 03-17-2016, 07:43 AM - Thread Starter
AVS Forum Special Member
 
cuzed2's Avatar
 
Join Date: Nov 2006
Location: Chicago Area
Posts: 5,007
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 219 Post(s)
Liked: 270
@eng-399 @asa rose247 @mtg90 @LTD O2

Not sure if the above "@attention-getter" caught your eyes or not?
The purpose of this post is to get opinions / recommendations for replacing the SVS pub-table in the back of my room with a pair of 15Hz VBSS'. See photo below; the pub-table is immediately below my projector and has a bar-stool on each side for back-row seating for two.

Thinking about a custom configuration VBSS box with 2 - PA460s. This would go into the nook to the right up against my equipment rack build-out (from past experience I know their is a lot of SW room gain in this area). I would top it off with a hard-wood-table top, and would still have a space for one barstool off to the left side. This would also put the baffle of these new VBSS' about 30" behind the MLP for some near-field effect? What do you think guys?
Attached Thumbnails
Click image for larger version

Name:	SVS pub table.jpg
Views:	106
Size:	241.5 KB
ID:	1320209  

Cuzed2
CuznEddy Cinema
Officially Hanesamatized on 8/1/09
cuzed2 is offline  
Sponsored Links
Advertisement
 
post #62 of 110 Old 03-17-2016, 08:14 AM
AVS Forum Special Member
 
eng-399's Avatar
 
Join Date: Sep 2013
Location: Plainfield IL.
Posts: 5,501
Mentioned: 531 Post(s)
Tagged: 0 Thread(s)
Quoted: 2418 Post(s)
Liked: 4963
Craig I have a few ideas for the back of your room I'm going to think over. How much room back there do you have behind your first row and space going to the wall. Do you have any bigger pictures of the space back there to? @mike s chmidt built his 4 VBSS boxes Nearfield with a tile top on top of it and it's really cool and functional. I'll get back to you soon.
eng-399 is offline  
post #63 of 110 Old 03-17-2016, 08:54 AM - Thread Starter
AVS Forum Special Member
 
cuzed2's Avatar
 
Join Date: Nov 2006
Location: Chicago Area
Posts: 5,007
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 219 Post(s)
Liked: 270
Back-row "near-field" VBSS

Quote:
Originally Posted by eng-399 View Post
Craig I have a few ideas for the back of your room I'm going to think over. How much room back there do you have behind your first row and space going to the wall. Do you have any bigger pictures of the space back there to? @mike s chmidt built his 4 VBSS boxes Nearfield with a tile top on top of it and it's really cool and functional. I'll get back to you soon.
Thanks Mike!
I'll capture some better photos with dimensions tonight, however;
From my front row seat-backs (not reclined) - there is about 56" to the back wall. However; I need to keep the space nearest my seat-backs open as a pathway get to my equipment stack. So; from the back wall forward I have about 26~30" of depth to work with to implement a box (or dual 460 driver box).

Cuzed2
CuznEddy Cinema
Officially Hanesamatized on 8/1/09
cuzed2 is offline  
Sponsored Links
Advertisement
 
post #64 of 110 Old 03-18-2016, 08:31 AM - Thread Starter
AVS Forum Special Member
 
cuzed2's Avatar
 
Join Date: Nov 2006
Location: Chicago Area
Posts: 5,007
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 219 Post(s)
Liked: 270
"Almost-Nearfield" VBSS

Thinking about a custom configuration VBSS box with 2 - PA460s. This would go into the right side of my "back-row" area, on the right side of my back wall nearest my equipment rack build-out (from past experience I know their is a lot of SW room gain in this area). This will replace one barstool and the "Sub-table" shown in the photo below.

I would top it off with a hard-wood-table top, and would still have a space for one barstool off to the left side. This would also put the baffle of these new VBSS' about 30" behind the MLP for some near-field effect? What do you think guys?
Attached Thumbnails
Click image for larger version

Name:	Back wall w-dims.JPG
Views:	123
Size:	52.7 KB
ID:	1322337   Click image for larger version

Name:	Back row end view w-dims.JPG
Views:	121
Size:	39.6 KB
ID:	1322345  

Cuzed2
CuznEddy Cinema
Officially Hanesamatized on 8/1/09
cuzed2 is offline  
post #65 of 110 Old 03-18-2016, 08:46 AM
Member
 
Brad07z06's Avatar
 
Join Date: Dec 2009
Posts: 125
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 58 Post(s)
Liked: 65
You could put the VBSS up against the couch make a table top and put both stools behind it. It would be like a mini bar behind your seating.
cuzed2 likes this.
Brad07z06 is offline  
post #66 of 110 Old 03-18-2016, 01:27 PM - Thread Starter
AVS Forum Special Member
 
cuzed2's Avatar
 
Join Date: Nov 2006
Location: Chicago Area
Posts: 5,007
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 219 Post(s)
Liked: 270
Quote:
Originally Posted by Brad07z06 View Post
You could put the VBSS up against the couch make a table top and put both stools behind it. It would be like a mini bar behind your seating.
I like the way you think
I am also considering that, but one concern; it would block the most direct (convenient) pathway I have to my equipment rack (and adjoining billiard room)

Cuzed2
CuznEddy Cinema
Officially Hanesamatized on 8/1/09
cuzed2 is offline  
post #67 of 110 Old 03-18-2016, 01:29 PM
Senior Member
 
Join Date: Nov 2014
Location: Windham CT
Posts: 403
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 147 Post(s)
Liked: 133
Quote:
Originally Posted by cuzed2 View Post
I like the way you think
I am also considering that, but one concern; it would block the most direct (convenient) pathway I have to my equipment rack (and adjoining billiard room)
Do the dukes of hazzard slide across it

cuzed2 and mikeTRON250LM like this.

Receiver: Emotiva Fusion 8100
Fronts: Klipsch klf-10 / Center: Klipsch klf-c7 / Surrounds: Klipsch klf-10
Subs: Two 18" Dayton PA460's + Paradigm PS-1200
Sub amp: Behringer Inuke3000dsp
Television: Sharp Aquos LC70SQ15U
Cryptic1911 is offline  
post #68 of 110 Old 03-18-2016, 01:31 PM - Thread Starter
AVS Forum Special Member
 
cuzed2's Avatar
 
Join Date: Nov 2006
Location: Chicago Area
Posts: 5,007
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 219 Post(s)
Liked: 270
Too Funny!
Too bad I wasn't younger it could work

Cuzed2
CuznEddy Cinema
Officially Hanesamatized on 8/1/09
cuzed2 is offline  
post #69 of 110 Old 03-18-2016, 01:35 PM
AVS Forum Special Member
 
eng-399's Avatar
 
Join Date: Sep 2013
Location: Plainfield IL.
Posts: 5,501
Mentioned: 531 Post(s)
Tagged: 0 Thread(s)
Quoted: 2418 Post(s)
Liked: 4963
DUAL VBSS project - finally started

Quote:
Originally Posted by cuzed2 View Post
I like the way you think
I am also considering that, but one concern; it would block the most direct (convenient) pathway I have to my equipment rack (and adjoining billiard room)

I was thinking the same thing and how this would work is to make that side of the box on a 45 degree angle so you can walk by. I'll have to draw it out. Kind of like this angle but have the angle facing the outside.
The ports could face up or to the side... You could build 2 of these. The sub would be on the back side of the box you see in the picture.
cuzed2 likes this.

Last edited by eng-399; 03-18-2016 at 01:38 PM.
eng-399 is offline  
post #70 of 110 Old 03-18-2016, 01:43 PM - Thread Starter
AVS Forum Special Member
 
cuzed2's Avatar
 
Join Date: Nov 2006
Location: Chicago Area
Posts: 5,007
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 219 Post(s)
Liked: 270
eng-399,

Hmm - that just might work, I'll have to do some more measuring with that concept in mind.
Nice job on that box - Is that for near-fields in your HT?

Cuzed2
CuznEddy Cinema
Officially Hanesamatized on 8/1/09
cuzed2 is offline  
post #71 of 110 Old 03-18-2016, 01:47 PM
AVS Forum Special Member
 
eng-399's Avatar
 
Join Date: Sep 2013
Location: Plainfield IL.
Posts: 5,501
Mentioned: 531 Post(s)
Tagged: 0 Thread(s)
Quoted: 2418 Post(s)
Liked: 4963
Quote:
Originally Posted by cuzed2 View Post
eng-399,

Hmm - that just might work, I'll have to do some more measuring with that concept in mind.
Nice job on that box - Is that for near-fields in your HT?

Thanks Craig yep that's one of two boxes I'm building. Going to have 8-12's now behind the seats. The picture of that box is 7 cubic ft. Just to give you an idea of size. I have a thread going for it in here if you want to see the specs for it anyways the width of it was 12.5 inches.
cuzed2 likes this.
eng-399 is offline  
post #72 of 110 Old 03-18-2016, 03:03 PM - Thread Starter
AVS Forum Special Member
 
cuzed2's Avatar
 
Join Date: Nov 2006
Location: Chicago Area
Posts: 5,007
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 219 Post(s)
Liked: 270
Quote:
Originally Posted by eng-399 View Post
Thanks Craig yep that's one of two boxes I'm building. Going to have 8-12's now behind the seats. The picture of that box is 7 cubic ft. Just to give you an idea of size. I have a thread going for it in here if you want to see the specs for it anyways the width of it was 12.5 inches.
Mike - I will definitely search out your thread for this new project - looks like fun

Cuzed2
CuznEddy Cinema
Officially Hanesamatized on 8/1/09
cuzed2 is offline  
post #73 of 110 Old 03-21-2016, 08:00 AM - Thread Starter
AVS Forum Special Member
 
cuzed2's Avatar
 
Join Date: Nov 2006
Location: Chicago Area
Posts: 5,007
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 219 Post(s)
Liked: 270
See photo below; for a quick near-field test, using one of the VBSS boxes.
WOAH!! These really rock the seats (and that is with the driver centered/split between 2 seat backs). Puts my Clark Syntheses shakers to shame.

Now I am sketching some possible enclosure shapes to allow for 2 or 3 VBSS' under a rear-seat bar, facing into my seat backs.
Mike this is all yours (and mtg90s) fault! I was happy with my previous sub-woofer arrangement (at least until visiting your GTG)
Attached Thumbnails
Click image for larger version

Name:	18 inch shaker.jpg
Views:	127
Size:	104.9 KB
ID:	1327809  

Cuzed2
CuznEddy Cinema
Officially Hanesamatized on 8/1/09
cuzed2 is offline  
post #74 of 110 Old 03-21-2016, 08:37 AM
Member
 
Brad07z06's Avatar
 
Join Date: Dec 2009
Posts: 125
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 58 Post(s)
Liked: 65
You could make the box narrower to allow walk through and chairs. Mine 2 are in a box only 66"X34"X13" with two 6" ports firing out the side.


Brad
Brad07z06 is offline  
post #75 of 110 Old 03-21-2016, 09:52 AM
AVS Forum Special Member
 
eng-399's Avatar
 
Join Date: Sep 2013
Location: Plainfield IL.
Posts: 5,501
Mentioned: 531 Post(s)
Tagged: 0 Thread(s)
Quoted: 2418 Post(s)
Liked: 4963
Quote:
Originally Posted by cuzed2 View Post
See photo below; for a quick near-field test, using one of the VBSS boxes.
WOAH!! These really rock the seats (and that is with the driver centered/split between 2 seat backs). Puts my Clark Syntheses shakers to shame.

Now I am sketching some possible enclosure shapes to allow for 2 or 3 VBSS' under a rear-seat bar, facing into my seat backs.
Mike this is all yours (and mtg90s) fault! I was happy with my previous sub-woofer arrangement (at least until visiting your GTG)

Haha I say build 4 of them! Moarrrrrrr haha I bet your chair was moving pretty good with that box back there. This is going to be a fun build for you!
eng-399 is offline  
post #76 of 110 Old 04-03-2016, 11:10 AM - Thread Starter
AVS Forum Special Member
 
cuzed2's Avatar
 
Join Date: Nov 2006
Location: Chicago Area
Posts: 5,007
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 219 Post(s)
Liked: 270
@mtg90 @eng-399
An inuke frustration update, see below The following is from a "help-needed" I just posted in the DIY forum.
(despite some generous and excllent PM assistance from corradizo, seems I am at a stand still)
************************************

Hey gang;

I hope someone can shed some light on my dilemna.
In January I finished a pair of VBSS' and then ordered an inuke-dsp-3000 from PE.

My original setup was to use the i-nuke remote software to set up some basic values.
  1. I set the basic parameters from i-nuke remote that I installed on my laptop
  2. Then I used LTDO2's tip for setting a high pass filter to 12Hz to protect the low end from over-excusion
Everything worked flawlessly for 2 months. Then yesterday I thought it would be time to get everything out of the VBSS pair, that they are capable of. Was planning to run some REW sweeps to document their performance and compare them to a pair of SVS16-46s that I still have. So I uploaded mtg90's .arp files into the i-nuke. At this point; I am gettin NO output from the i-nuke regardless of which preset is used.

I went so far as to replace input and output connectors on the i-nuke, but no luck.
I then used the same sub-out on my Denon to drive the VBSS' from a QSC amp I have laying around. Good news; the Denon sub-out, QSC amp are driving the VBSS' just fine.

I would leave it at this if there was a simple way to tune them, I have so much invested in learning and playing with the inuke, I really want this to work out. My plan is to start fresh with the inuke, before I send it back for replacement. I can't quite believe the inuke is dead, as I think something must have gone astray when I tried to upload the recommended .arp files into the inuke box.

Can anyone confirm if their is a way to reset the inuke-dsp-3000 to it's original factory settings, to clear out the presets so I can start over? The full on-line manual says: "select preset #1 to restore the amp's default settings". Tried this expecting to see my various presets cleared but no luck at all...

All help and suggestions are appreciated - Thanks in Advance!

Cuzed2
CuznEddy Cinema
Officially Hanesamatized on 8/1/09
cuzed2 is offline  
post #77 of 110 Old 04-03-2016, 11:14 AM
AVS Forum Special Member
 
eng-399's Avatar
 
Join Date: Sep 2013
Location: Plainfield IL.
Posts: 5,501
Mentioned: 531 Post(s)
Tagged: 0 Thread(s)
Quoted: 2418 Post(s)
Liked: 4963
@LTD02 just posted somewhere about the how to do the factory reset. Hopefully he will see this and tell how to do it. Craig give me a few doing brakes on my car right now I'll call you if nothing happens in the next hour.
eng-399 is offline  
post #78 of 110 Old 04-03-2016, 12:18 PM
AVS Forum Special Member
 
eng-399's Avatar
 
Join Date: Sep 2013
Location: Plainfield IL.
Posts: 5,501
Mentioned: 531 Post(s)
Tagged: 0 Thread(s)
Quoted: 2418 Post(s)
Liked: 4963
eng-399 is offline  
post #79 of 110 Old 04-03-2016, 02:03 PM
AVS Forum Special Member
 
mtg90's Avatar
 
Join Date: Aug 2011
Location: Millbrook, IL
Posts: 1,944
Mentioned: 579 Post(s)
Tagged: 0 Thread(s)
Quoted: 766 Post(s)
Liked: 1580
First make sure you are updated to the latest firmware version and using the newest version of the remote connect software. You can get them from the downloads page:
https://www.music-group.com/Categori...0AHO/downloads

To clear out the loaded settings connect the amp and go to the setup page in the software. Click on the first preset which should say INT_DATA or something like that, with that preset selected click recall then pick one of the other presets you had loaded the VBSS ARP files into and click store. Do this for all presets you loaded the VBSS files into. This will clear out any settings loaded into those other presets.

Try that and see if the inuke comes back.
mtg90 is offline  
post #80 of 110 Old 04-03-2016, 06:01 PM - Thread Starter
AVS Forum Special Member
 
cuzed2's Avatar
 
Join Date: Nov 2006
Location: Chicago Area
Posts: 5,007
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 219 Post(s)
Liked: 270
Thanks Matt,

Sounds like a good "hail-Mary" effort to start over with this unit, before I send it back for an exchange.

Will try this tomorrow nite, if successful will report back, and hopefully will have some REW comparison sweeps in a week.

Thanks !!
Craig
cuzed2 is offline  
post #81 of 110 Old 04-03-2016, 07:48 PM
AVS Forum Special Member
 
corradizo's Avatar
 
Join Date: Aug 2009
Location: near Chicago
Posts: 3,408
Mentioned: 81 Post(s)
Tagged: 0 Thread(s)
Quoted: 1523 Post(s)
Liked: 1580
corradizo is online now  
post #82 of 110 Old 04-05-2016, 06:50 AM - Thread Starter
AVS Forum Special Member
 
cuzed2's Avatar
 
Join Date: Nov 2006
Location: Chicago Area
Posts: 5,007
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 219 Post(s)
Liked: 270
Quote:
Originally Posted by mtg90 View Post
First make sure you are updated to the latest firmware version and using the newest version of the remote connect software. You can get them from the downloads page:
https://www.music-group.com/Categori...0AHO/downloads

To clear out the loaded settings connect the amp and go to the setup page in the software. Click on the first preset which should say INT_DATA or something like that, with that preset selected click recall then pick one of the other presets you had loaded the VBSS ARP files into and click store. Do this for all presets you loaded the VBSS files into. This will clear out any settings loaded into those other presets.

Try that and see if the inuke comes back.
@mtg90

Regarding the above procedure, first I will be using a newer PC tonight to carryout the above. (my original efforts last weekend, with an older XP laptop is suspect, as I noticed a few instances of USB connectivity issues).

So moving forward;
I have downloaded and unzipped the very latest remote software; iNukeRemoteConnect_ver1.4
also downloaded and unzipped the latest firmware iNukeUsbUpdate_V1.3

Rather than assume, I need to better understand how to install the new firmware (could not find anything in Behringer's website or documentation for upgrading firmware), perhaps as follows?
  • I assume that I connect the inuke to my PC's usb port, and turn it on.
  • Then when the inuke is displayed on my PC's file explorer
  • Is it as simple as dragging and dropping the new file (iNUkeUsbUpdate_V1.3) to the inuke device ??
This "inuke Newbie" thanks you yet again for the hand-holding

Cuzed2
CuznEddy Cinema
Officially Hanesamatized on 8/1/09
cuzed2 is offline  
post #83 of 110 Old 04-05-2016, 07:57 AM
Senior Member
 
Join Date: Nov 2014
Location: Windham CT
Posts: 403
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 147 Post(s)
Liked: 133
I can't get to their site right now to check, but I would figure that after you run the firmware update software, it will detect the amp is connected via usb, and re-flash right from there. There won't be any drag and drop.. it'll be more like a "hey we detected this amp blah blah, do you want to update the firmware y/n?" kind of deal
cuzed2 likes this.

Receiver: Emotiva Fusion 8100
Fronts: Klipsch klf-10 / Center: Klipsch klf-c7 / Surrounds: Klipsch klf-10
Subs: Two 18" Dayton PA460's + Paradigm PS-1200
Sub amp: Behringer Inuke3000dsp
Television: Sharp Aquos LC70SQ15U
Cryptic1911 is offline  
post #84 of 110 Old 04-05-2016, 06:21 PM - Thread Starter
AVS Forum Special Member
 
cuzed2's Avatar
 
Join Date: Nov 2006
Location: Chicago Area
Posts: 5,007
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 219 Post(s)
Liked: 270
@mtg90 @Cor rradizo @eng-399 @Cryptic1911

First I would like to thank everyone for their help and assistance, however;

After spending most of a weekend and 2 week-nites on the i-nuke-dsp-300still no luck.

1) Never did figure out how to get the firmware to reset or upgraded to a new version. Behringer instructions for this are non-existent. My PC/file explorer never recognized this box, and when running the firmware app, never received any prompts.

2) the inuke remote software seemed to worked just fine

3) resetting the presets per mtg90s instructions above did do something >> I now have 8 presets that display as "init-data". Presets 9 and 10 have a fresh load of the proven 15Hz arp files - but still no output! What makes me absolutely crazy is; this inuke drove my VBSS pair quite well with default /manually inputted default values for 2 months! Either the unit has died, or something went astray when uploading mtg90's proven .arp files into the unit.

At this point I will hope that PE will exchange this inuke for a "one last time" effort? I have spent 2.5 days of my life on this and am out of patience! Sorry about this rant, and I truly do thank everyone for offering help.

(P.S > if all else fails I know where there are some slightly used PA460-8s, and some precision ports available for sale )

Cuzed2
CuznEddy Cinema
Officially Hanesamatized on 8/1/09
cuzed2 is offline  
post #85 of 110 Old 04-05-2016, 06:25 PM
AVS Forum Special Member
 
muzz's Avatar
 
Join Date: Jun 2002
Location: MA. USA
Posts: 4,549
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 930 Post(s)
Liked: 641
Just return it for a new 1?

Sent from my XT1575 using Tapatalk
cuzed2 likes this.

Why waste $ on more cheap stuff, it's like challenging a dragon with a pocket knife.
muzz is offline  
post #86 of 110 Old 04-05-2016, 06:26 PM - Thread Starter
AVS Forum Special Member
 
cuzed2's Avatar
 
Join Date: Nov 2006
Location: Chicago Area
Posts: 5,007
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 219 Post(s)
Liked: 270
Quote:
Originally Posted by muzz View Post
Just return it for a new 1?

Sent from my XT1575 using Tapatalk
I like the way you think
I'm hoping parts express will agree with this strategy

Cuzed2
CuznEddy Cinema
Officially Hanesamatized on 8/1/09
cuzed2 is offline  
post #87 of 110 Old 04-05-2016, 06:27 PM
AVS Forum Special Member
 
eng-399's Avatar
 
Join Date: Sep 2013
Location: Plainfield IL.
Posts: 5,501
Mentioned: 531 Post(s)
Tagged: 0 Thread(s)
Quoted: 2418 Post(s)
Liked: 4963
I understand your frustration as I had the same problem myself with 2 of the 8 subs not working with one of my inukes. I would call and setup an exchange/repair first thing in the morning.
cuzed2 likes this.
eng-399 is offline  
post #88 of 110 Old 04-05-2016, 06:35 PM
AVS Forum Special Member
 
corradizo's Avatar
 
Join Date: Aug 2009
Location: near Chicago
Posts: 3,408
Mentioned: 81 Post(s)
Tagged: 0 Thread(s)
Quoted: 1523 Post(s)
Liked: 1580
Hail Mary time..

To return the iNUKE DSP to factory settings:

- Press SETUP button.
- push SELECT encoder to 'Load Preset'.
- Using the SELECT encoder scroll to any empty preset and push the encoder to load.
- All settings will then be 'zeroed'. There will be no X-over, EQ etc.

https://musicgroup-prod.mindtouch.us..._A_Computer%3F
cuzed2 likes this.
corradizo is online now  
post #89 of 110 Old 04-05-2016, 06:39 PM - Thread Starter
AVS Forum Special Member
 
cuzed2's Avatar
 
Join Date: Nov 2006
Location: Chicago Area
Posts: 5,007
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 219 Post(s)
Liked: 270
Thanks Pete,

But it's in my car, and if PE is in the mood to do the right thing; then this unit is GOING, going, gone.

Cuzed2
CuznEddy Cinema
Officially Hanesamatized on 8/1/09
cuzed2 is offline  
post #90 of 110 Old 04-06-2016, 01:21 PM - Thread Starter
AVS Forum Special Member
 
cuzed2's Avatar
 
Join Date: Nov 2006
Location: Chicago Area
Posts: 5,007
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 219 Post(s)
Liked: 270
Quote:
Originally Posted by corradizo View Post
Hail Mary time..

To return the iNUKE DSP to factory settings:

- Press SETUP button.
- push SELECT encoder to 'Load Preset'.
- Using the SELECT encoder scroll to any empty preset and push the encoder to load.
- All settings will then be 'zeroed'. There will be no X-over, EQ etc.

https://musicgroup-prod.mindtouch.us..._A_Computer%3F
corradizo,

Thanks, I did bring this into my office at lunchtime today to give the above procedure a try, unfortunately it did not appear to affect a factory global preset (although it did appear to empty that particular preset). Actually; I had done that same thing last weekend, and then reloaded mtg90s arp file, but no output.

I called Parts Express, and because my purchase was over 45 days old - they can't (won't) help, they referred me to Behringer (music-group).

I have emailed (and left a VM) with Behringer/music-group, and now have a case number, and am awaiting a direction.

So time will tell ....

Cuzed2
CuznEddy Cinema
Officially Hanesamatized on 8/1/09
cuzed2 is offline  
Sponsored Links
Advertisement
 
Reply DIY Speakers and Subs

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off