Subwoofer hum, possible ground issue? - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 04-17-2016, 07:06 AM - Thread Starter
Newbie
 
Join Date: Apr 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Subwoofer hum, possible ground issue?

Hello guys, new to the forum and I'm hoøing I could get some help with my subwoofer.

So straight to the problem, the subwoofer hums all the time if I disconnect the rca cables from the headunit the humming stops. And another facenating thing is if I brigde the rca ground on the headunit somewhere on the frame of the headunit the humming stops. Does anyone of you have any idea on whats going on?
Rollv is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-18-2016, 07:02 PM
Advanced Member
 
Dropkick Murphy's Avatar
 
Join Date: Dec 2008
Posts: 721
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
Liked: 90
Try grounding your head unit and amps to the same location on the frame.

Dropkick Murphy is offline  
post #3 of 5 Old 04-20-2016, 04:20 PM - Thread Starter
Newbie
 
Join Date: Apr 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by Dropkick Murphy View Post
Try grounding your head unit and amps to the same location on the frame.
Don't have long enough wires to do that Gonna do some more troubleshooting in the weekend. btw added a picture to show the really bad "fix"
Attached Thumbnails
Click image for larger version

Name:	20160417_165508.jpg
Views:	53
Size:	194.0 KB
ID:	1394266  
Rollv is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 04-20-2016, 04:24 PM
AVS Forum Special Member
 
TornadoTJ's Avatar
 
Join Date: Jan 2008
Location: Hill Country, Texas
Posts: 7,901
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1950 Post(s)
Liked: 626
This happens all the time in live audio. It is usually caused by one of the outlets being out of phase with the other, or some sort of fault in the ground (third prong). We use these so that we can float the ground and if necessary reverse the way it is plugged in.
http://www.amazon.com/Coleman-Cable-.../dp/B002HGUQYK

Outlaw subs ship with only a two wire cable. It's a pretty common issue.
TornadoTJ is offline  
post #5 of 5 Old 05-01-2016, 10:13 AM - Thread Starter
Newbie
 
Join Date: Apr 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Been out today an looked at the car, humming is still there. Ive changed the ground locations and nothing changed. I discovered anotherthing tough, if I disconnect the rca plugs from the amp it got another type of humming. This rly has me scraching my head.
Rollv is offline  
Sponsored Links
Advertisement
 
Reply Car Audio, Video, and Nav

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off