Pioneer AVH-W4400NEX CarPlay overriding other sources - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 10-26-2018, 07:28 PM - Thread Starter
Member
 
TheBum's Avatar
 
Join Date: Dec 2006
Posts: 149
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Pioneer AVH-W4400NEX CarPlay overriding other sources

I’m having an issue where I switch the audio source from wireless CarPlay to SiriusXM or HD Radio and, after a few minutes, it automatically switches back to CarPlay. The only way I can stop it is to either turn off the head unit and then switch to SiriusXM or HD Radio, or turn off WiFi on the head unit. I’ve contacted Pioneer tech support but they’ve not been helpful.

I had the same sort of issue with an AVH-4100NEX and wired CarPlay, so it seems to be a Pioneer thing. However, I haven’t seen anyone else report a similar issue.

Has anyone else seen this?
TheBum is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-30-2019, 02:58 AM
Member
 
levander's Avatar
 
Join Date: Oct 2005
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Did this just start since the iOS 13 release?

Investors seen some flakiness in my 4400NEX since the iOS 13 release that I’m about to start a thread on. But it’s related to having trouble getting my iPhone to connect to my 4400NEX via Wireless CarPlay. But when I’m debugging my connection issues, it does seem toweirdly jump between sources sometimes.
levander is offline  
Sponsored Links
Advertisement
 
Reply Car Audio, Video, and Nav

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off