Issues with Kenwood DMX905S and random play - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 04-18-2019, 07:12 PM - Thread Starter
Newbie
 
Join Date: Apr 2019
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Issues with Kenwood DMX905S and random play

I have googled quite a bit and just have not seen anyone describe this problem... and it seems like it would be a common complaint.


I have a DMX905S with a USB stick with about 5000 songs. It meets all the requirements of the manual (not too many files/folder, not too deep a directory structure, etc). Firmware is up to date.



If I put the deck on random play, it will play 4-5 songs correctly. At some point when it chooses a song, it will display the ID3 tags of an apparent random song, but will actually play a totally different song. (The song it plays will always come from the directory of the previous song.)


If you let it keep going, it will get really confused. The time until the next song is the length of time of the displayed song (not the one now playing)... so it can get really messed up and totally out of sync. If you hit back "<<- button" ... it will reset and play the song that is being displayed. If you hit forward "->> button" it will skip to a random song and be okay again.



In 3-5 songs, this will start all over.


Has anyone with this deck experienced this?
zeeboo is offline  
Sponsored Links
Advertisement
 
Reply Car Audio, Video, and Nav

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off