Subwoofer missing mid and high bass notes. Only plays low end bass. - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 08-25-2019, 07:29 AM - Thread Starter
Newbie
 
Join Date: Aug 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Subwoofer missing mid and high bass notes. Only plays low end bass.

Hi,

I recently bought and got fitted the ‘Vibe Optisound Micro Sub Amp’ and the ‘Vibe 12" Pulse CBR High Output Sub Box’ with Halfords.

However there’s a problem with the subwoofer or amplifier. The products do work however they only play low end bass and not the mid or high bass notes. Instead these notes play through the car speakers and therefore doesn’t sound right as the sounds aren’t balanced. The subwoofer and amplifier are fitted in a 2016 Volkswagen Golf MK7 and the person who fitted them could not diagnose the problem.

So the subwoofer works very well with some songs but it doesn’t actually do much at all with the majority of songs.

My friend has the same subwoofer in his car and it works well.

Is this a common fault, is there anything that can be done to fix it or is it a faulty product?

Thanks in advance.

I’m a total noob with car audio, I just wanted some bass 😕
AVXNT is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-27-2019, 04:39 PM
AVS Forum Special Member
 
holl_ands's Avatar
 
Join Date: Jun 2004
Location: San Diego, CA
Posts: 6,197
Mentioned: 37 Post(s)
Tagged: 1 Thread(s)
Quoted: 958 Post(s)
Liked: 528
Could be S-W is out-of-phase from other speakers....your S-W Amp may have a phase-reversal switch....and if not, try reversing wires going to S-W.
holl_ands is offline  
Sponsored Links
Advertisement
 
Reply Car Audio, Video, and Nav

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off