Official Samsung UNxxES8000 Owner's Thread - Page 546 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 40Likes
Reply
 
Thread Tools
post #16351 of 16426 Old 10-26-2015, 06:21 AM
Member
 
WarmongerX's Avatar
 
Join Date: Apr 2013
Location: Oregon City, Oregon
Posts: 185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 114 Post(s)
Liked: 35
Quote:
Originally Posted by mx6bfast View Post
I've noticed within the past two to three weeks that I have lines down the left side edge of his TV. I think I got the 4 year warranty on this TV I guess I need to take a look in the calling and Best Buy about it.
Yep, I had a vertical line down the left side and a horizontal one near the top on dingy white scenes earlier this year. I put up with it for months because the misses never noticed it...no idea how she didn't, but at any rate, I finally called the local place where I bought it and enacted the five year warranty on it. Technician came out and used his fancy little remote to diagnose it, using things I hadn't seen before. Good thing is that he saw the same things I did and worse and they ended up replacing the entire screen. Looked better than before and have been fairly happy since. Lately the TV image will just disappear for about 10 seconds, then come back on randomly. It's only happened about ten times in the past month and with the exception of once, only shortly after start up (within 2 minutes). I guess I'll have to wait for this to be an all the time thing again and call in again....joy

Sony 75" XBR75X940D - Panasonic DMP‑UB900 4K UHD Player - Nvidia Shield
Denon AVR‑X6200W Receiver
Definitive Technology StudioMonitor 65 L/R - ProCenter 2000 - ProMonitor 1000 x 4 - DI 5.5R x 2
SVS PB12-Plus & SVS PC12-Plus Subwoofers
WarmongerX is offline  
Sponsored Links
Advertisement
 
post #16352 of 16426 Old 10-29-2015, 03:35 AM
AVS Forum Special Member
 
gamermwm's Avatar
 
Join Date: Sep 2010
Location: OK, USA
Posts: 1,051
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 192 Post(s)
Liked: 176
Quote:
Originally Posted by SoundofMind View Post
Hey guys. I've been enjoying my UN65ES8000TV for years now without urge to replace or even upgrade with an EVO kit.

As I recently posted here, for some months the message "3D image detected, press 3D button on remote..." pops up occasionally in the lower left of the screen when viewing cable channels (that have no 3D content). Then it goes away after a few seconds.

The idea just occurred to me that perhaps an EVO kit might be an inexpensive solution. Thoughts?
(Apologize for double post in EVO thread)

Thanks,
SoM
Quote:
Originally Posted by T100 View Post
Mine has done this from the start and the EVO kit did not fix it. Seems to go to 3D more on netfix.
Yeah it's been a problem with the TV from day 1. Luckily, you can just go into 3D settings and change it from Auto Detect or Message Notification to Off. Then you can just turn the 3D on with the remote when needed manually
SoundofMind likes this.

What is the meaning of life?
www.iamsecond.com/films
gamermwm is offline  
post #16353 of 16426 Old 11-02-2015, 03:55 AM
AVS Forum Special Member
 
SoundofMind's Avatar
 
Join Date: Sep 2008
Location: SE MI
Posts: 7,941
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 166
Thumbs up

Quote:
Originally Posted by gamermwm View Post
Yeah it's been a problem with the TV from day 1. Luckily, you can just go into 3D settings and change it from Auto Detect or Message Notification to Off. Then you can just turn the 3D on with the remote when needed manually
Simple, free and effective.
Thank you, gamermwm!
gamermwm likes this.

Yes, I still like playing with Dalis.

SoundofMind is offline  
Sponsored Links
Advertisement
 
post #16354 of 16426 Old 11-03-2015, 06:55 PM
Newbie
 
jrtang's Avatar
 
Join Date: Nov 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've been using Garnoch's settings for the longest time, but I just installed the SEK2000 and everything looks off. Would anybody with a UN60ES8000 + SEK2000 mind sharing their settings?
jrtang is offline  
post #16355 of 16426 Old 11-19-2015, 04:57 PM
Senior Member
 
T100's Avatar
 
Join Date: Oct 2006
Location: S.C.
Posts: 386
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 37
I bought the JS9000 and moved my es8000 to another room with the SEK-2000 evo kit and had wired for network. The room I have moved it to has no wired cont. and was trying to use the wireless and has lost the wireless feature, can anybody tell me with this new evo kit did I lose the wireless feature. Thanks
T100 is online now  
post #16356 of 16426 Old 11-19-2015, 05:39 PM
AVS Forum Special Member
 
poppagene's Avatar
 
Join Date: Apr 2006
Location: Bethesda. MD
Posts: 1,514
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 846 Post(s)
Liked: 715
Quote:
Originally Posted by T100 View Post
I bought the JS9000 and moved my es8000 to another room with the SEK-2000 evo kit and had wired for network. The room I have moved it to has no wired cont. and was trying to use the wireless and has lost the wireless feature, can anybody tell me with this new evo kit did I lose the wireless feature. Thanks
The wireless on my es7500 crapped out sometime after installing the sek-1000. I got it back by replacing the failed wifi module -- samsung model WIDT20R
the part # on mine was BN58-01148C.

Edit: I didn't notice the wifi problem until after using the SEK-2000. I have since removed the SEK-2000 and gone back to the SEK-1000. At the same time I replaced the wifi module and it has been working for the last 6 months.

UN48JS8500 UN55HU6950 w/SEK-3500U UN40HU6950 w/SEK-3500U UBD-K8500 UN37C5000

Last edited by poppagene; 11-20-2015 at 01:59 PM.
poppagene is offline  
post #16357 of 16426 Old 11-27-2015, 06:16 PM
Senior Member
 
cglenn's Avatar
 
Join Date: Aug 2002
Location: Troutdale, OR
Posts: 287
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 14
Failing onboard computer?

About 3 weeks ago, my ES8000 would randomly stop responding to most remote control keys. I don't use motion or voice, those are disabled. I would press the menu key, no response (no response from number keys, most other keys). I found out if I pressed either the info, tools or source key, then all was normal again, for any amount of time between 2 minutes and several days.

Some possibly useful information, or else irrelevant and a waste of time to read this paragraph: I use that feature that turns off the backlight when you set some settings low enough. When the problem occurs, the backlight comes on, even though the settings are such that it should not.

Today it got worse. I pressed the power button on the remote, and I heard the TV's click sound, but no picture, and then none of the remote buttons worked. I unplugged. It happened again, I unplugged again. Then it worked fine for 10 minutes, but while watching it, the screen went off again and no remote keys worked. Unplugged. Then it worked fine for hours. Now it's doing what I described in the first paragraph.

Does this sounds like a failure of a periphery component to the onboard computer, something like an A/B switch sometimes failing? Is my TV junk (0 K resolution), or does this problem sound like something that can be somewhat easily fixed?

Last edited by cglenn; 11-27-2015 at 06:23 PM. Reason: more info
cglenn is offline  
post #16358 of 16426 Old 12-27-2015, 06:24 PM
AVS Forum Special Member
 
mx6bfast's Avatar
 
Join Date: Mar 2003
Location: Delray Beach, FL
Posts: 6,902
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 20
Quote:
Originally Posted by WarmongerX View Post
Yep, I had a vertical line down the left side and a horizontal one near the top on dingy white scenes earlier this year. I put up with it for months because the misses never noticed it...no idea how she didn't, but at any rate, I finally called the local place where I bought it and enacted the five year warranty on it. Technician came out and used his fancy little remote to diagnose it, using things I hadn't seen before. Good thing is that he saw the same things I did and worse and they ended up replacing the entire screen. Looked better than before and have been fairly happy since. Lately the TV image will just disappear for about 10 seconds, then come back on randomly. It's only happened about ten times in the past month and with the exception of once, only shortly after start up (within 2 minutes). I guess I'll have to wait for this to be an all the time thing again and call in again....joy
I called Geek Squad and had someone take a look at it. He immediately saw the line down the side and said he will come right back. About 5 minutes later said the panel needed to be replaced but Best Buy wont replace it, to go to the store and we will get a comparable tv. I was like oh crap. Went Christmas Eve, and they gave me the full 2899.99 + tax credit that I paid for the tv May 2012! I was floored as I was not expecting that. Ended up picking out the 65" Class Curved TV, UN65HU9000FX, for only $100 more. And yes I paid for the 5 year warranty and grabbed something else for $100 to get the 2 years no interest.

Being delivered tomorrow. Guess I will have a new thread to subscribe to.

Grit N Grind
Glory Glory Man United
Go Cubs Go
mx6bfast is offline  
post #16359 of 16426 Old 12-29-2015, 08:13 AM
AVS Forum Special Member
 
galonzo's Avatar
 
Join Date: Jan 2007
Location: most usually, somewhere in the midwest...
Posts: 2,047
Mentioned: 152 Post(s)
Tagged: 0 Thread(s)
Quoted: 1288 Post(s)
Liked: 1583
Quote:
Originally Posted by mx6bfast View Post
I called Geek Squad and had someone take a look at it. He immediately saw the line down the side and said he will come right back. About 5 minutes later said the panel needed to be replaced but Best Buy wont replace it, to go to the store and we will get a comparable tv. I was like oh crap. Went Christmas Eve, and they gave me the full 2899.99 + tax credit that I paid for the tv May 2012! I was floored as I was not expecting that. Ended up picking out the 65" Class Curved TV, UN65HU9000FX, for only $100 more. And yes I paid for the 5 year warranty and grabbed something else for $100 to get the 2 years no interest.

Being delivered tomorrow. Guess I will have a new thread to subscribe to.
Welcome to the club! I got my 78HU9000 about this time last year, and my 55ES8000 is still going strong (with an added SEK-1000) in the brightest room in the house
Bladerunner1959 likes this.

Main: UN78HU9000/SEK-3500 | X4200W (Klipsch/HSU 5.1.2) | UDP-203 (fw 65-0131) | TiVo Bolt | Roku P+
2nd: UN65JS9500 | LG LAS855M | UBD-K8500 | Chromecast Ultra | AppleTV4K | TiVo Mini
3rd: 65P-F1 | Klipsch HDT-SB3 | UBP-X700 | Tivo Roamio | AppleTV4K
FS - UHD Digital codes (and some HD codes)
galonzo is offline  
post #16360 of 16426 Old 12-30-2015, 01:16 PM
Senior Member
 
rckrz6's Avatar
 
Join Date: Dec 2008
Posts: 404
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 143 Post(s)
Liked: 74
Quote:
Originally Posted by T100 View Post
I bought the JS9000 and moved my es8000 to another room with the SEK-2000 evo kit and had wired for network. The room I have moved it to has no wired cont. and was trying to use the wireless and has lost the wireless feature, can anybody tell me with this new evo kit did I lose the wireless feature. Thanks
my wireless still works with sek-2000
rckrz6 is offline  
post #16361 of 16426 Old 01-08-2016, 08:41 AM
Member
 
Join Date: May 2013
Location: Canada
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 12
http://www.flatpanelshd.com/news.php...&id=1452218907

Well for those of us who bought the 2012, with the promise of "evolving our TV" till 2016, were had... I feel worse for the 2014 H-Series guys, who never even got one. Those who had the FHD TV's, the One-Connect UHD folks got theirs.

The link I added a couple of posts up, for the South Korea page, includes a couple of large update files. These may be the firmware updates that replace the Evo Kit.

Glad I got the SEK-2000 when I had the chance. I'm happy with it.

Frank
Bladerunner1959 likes this.

Samsung UN46ES8000F TV, Samsung WMN350M mini wall mount, Samsung VG-KBD1500 bluetooth keyboard, Samsung HT-E6730W home theater
Highland Logan is offline  
post #16362 of 16426 Old 01-11-2016, 04:18 AM
AVS Forum Special Member
 
Bladerunner1959's Avatar
 
Join Date: Jan 2005
Location: Pittsburgh, PA...Preferably the Virgin Islands....
Posts: 1,089
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 72
EVO Kits? For those who have installed these, what have been the primary and most impactful benefits of this "upgrade"?

I use my un60es8000 strictly for video. I stream from SmartHub via my Samsung bluray player. The last FW update i did was the 1046.2 which some of my peeps here fondly nicknamed the "Bladerunner update" LOL... I've had no drama or glitches since and to my knowledge that was the last FW that offered video quality improvement.

Love for all things Hi-def...Losing count; 200 plus bluray, 500 plus dvd, 30 plus HDdvd and a rapidly growing 50 plus in the cloud.

Bladerunner1959 is offline  
post #16363 of 16426 Old 01-16-2016, 01:09 PM
Member
 
mystiky's Avatar
 
Join Date: May 2009
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Question New firmware released (ver 1059) for UN55ES8000F - any good?

I have the 2012 model of this fine TV, and I now see that on August 19, 2015, the 1059 version of the firmware has been released.

Any luck with it? Any comments?

I am still on 1054.4 and wondering if any better than 1056/1057 duds, which caused horrible WIFI stopping to work issues....
mystiky is offline  
post #16364 of 16426 Old 02-12-2016, 09:09 AM
Newbie
 
DyMndSkiR's Avatar
 
Join Date: Dec 2005
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Issue with Flashing/Ghosting on image from inputs

Good afternoon all,

I began having some issues with me UN55ES8000 the other day and the issue has been getting progressively worse. At this point it is impossible to watch anything on this set. I took a video of the screen flickering/flashing/ghosting and I am not sure if those are even the right terms to describe what the unit is doing. essentially, only the image being displayed coming into the unit on the HDMI ports flash/flicker. When the menu overlay is opened, or Smart Hub is opened, only the image coming in from an HDMI input has an issue. Similarly, the Test Image through the Self-Diagnosis does not show any issues either.

My first thought was a receiver/original device/cable issue. However, I have used multiple, including additional brand new HDMI cables, removed the receiver from the chain, and used all of the HDMI ports on the back of the unit and the issue occurs in every circumstance.

I am assuming at this point that the inputs or the boards the inputs are on is going bad, however i have yet to open it up again and check. I have replaced the power supply board and ribbon cable twice in this unit, which to me is absolutely ridiculous given that I have only had it for close to 3 1/2 years. I understand things break, but this is a bit much for such an expensive purchase.

As I do not yet have enough posts to post a link, I will include the video code from YouTube: v=sIlmrf0nS2Q

If there is a better way to present that video for everyone I would be glad to do that as well. Thanks for any help in advance.
DyMndSkiR is offline  
post #16365 of 16426 Old 02-12-2016, 09:17 AM
Newbie
 
DyMndSkiR's Avatar
 
Join Date: Dec 2005
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Quote:
Originally Posted by DyMndSkiR View Post
Good afternoon all,

I began having some issues with me UN55ES8000 the other day and the issue has been getting progressively worse. At this point it is impossible to watch anything on this set. I took a video of the screen flickering/flashing/ghosting and I am not sure if those are even the right terms to describe what the unit is doing. essentially, only the image being displayed coming into the unit on the HDMI ports flash/flicker. When the menu overlay is opened, or Smart Hub is opened, only the image coming in from an HDMI input has an issue. Similarly, the Test Image through the Self-Diagnosis does not show any issues either.

My first thought was a receiver/original device/cable issue. However, I have used multiple, including additional brand new HDMI cables, removed the receiver from the chain, and used all of the HDMI ports on the back of the unit and the issue occurs in every circumstance.

I am assuming at this point that the inputs or the boards the inputs are on is going bad, however i have yet to open it up again and check. I have replaced the power supply board and ribbon cable twice in this unit, which to me is absolutely ridiculous given that I have only had it for close to 3 1/2 years. I understand things break, but this is a bit much for such an expensive purchase.

As I do not yet have enough posts to post a link, I will include the video code from YouTube: v=sIlmrf0nS2Q

If there is a better way to present that video for everyone I would be glad to do that as well. Thanks for any help in advance.
I also took a couple screenshots of the video to show here. The flashing happens very fast so it is not easy to catch it in a still image, but the below shows what the screen flashes quickly to - it's so quick you can't really see the image clearly when it happens live but still frame shows it here.
Attached Thumbnails
Click image for larger version

Name:	NoFlash.jpg
Views:	173
Size:	455.3 KB
ID:	1247897   Click image for larger version

Name:	Flash.jpg
Views:	167
Size:	290.8 KB
ID:	1247905  
DyMndSkiR is offline  
post #16366 of 16426 Old 02-14-2016, 09:02 PM
Newbie
 
norpan's Avatar
 
Join Date: Jan 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by DyMndSkiR View Post
I also took a couple screenshots of the video to show here. The flashing happens very fast so it is not easy to catch it in a still image, but the below shows what the screen flashes quickly to - it's so quick you can't really see the image clearly when it happens live but still frame shows it here.
See next Post (because "To be able to post links or images your post count must be 5 or greater. You currently have 4 posts")
norpan is offline  
post #16367 of 16426 Old 02-14-2016, 09:03 PM
Newbie
 
norpan's Avatar
 
Join Date: Jan 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by DyMndSkiR View Post
I also took a couple screenshots of the video to show here. The flashing happens very fast so it is not easy to catch it in a still image, but the below shows what the screen flashes quickly to - it's so quick you can't really see the image clearly when it happens live but still frame shows it here.
See http://www.digitalhome.ca/forum/188-...nba-games.html
norpan is offline  
post #16368 of 16426 Old 02-15-2016, 03:12 AM
Newbie
 
DyMndSkiR's Avatar
 
Join Date: Dec 2005
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Quote:
Originally Posted by norpan View Post
See (link removed)
Appreciate that, but this is nothing close to that. If you can watch the video you will see that it is a skewed and ghosted issue that far exceeds flashes from the crowd.

Also it does this enough to essentially shut the panel off then start back up. At one point the whole screen just went yellow for a few seconds before restarting.

And for additional certainty this is not the same flashing, this occurs no matter what is on the screen. I happened to have ESPN on, but this will do the same thing on my children's cartoons, on blu-rays, on a chromecast, on everything regardless of what's being shown.
DyMndSkiR is offline  
post #16369 of 16426 Old 02-15-2016, 03:17 AM
Newbie
 
DyMndSkiR's Avatar
 
Join Date: Dec 2005
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
I also wanted to point out that when it flashed bad enough, you can tell in the video that the audio cuts out for a moment as well then resumes.

I am assuming the main control board has an issue and am working on finding a replacement. After removing the back panel I found the part number BN94-05160P and have been working on finding that part in stock anywhere other than Samsung direct. Other sites list it for anywhere from $120-140 or so, Samsung wants $271.
DyMndSkiR is offline  
post #16370 of 16426 Old 02-15-2016, 03:20 AM
Newbie
 
DyMndSkiR's Avatar
 
Join Date: Dec 2005
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Adding a link to the video for easier reference as I can post links now. Sorry for the additional post:

DyMndSkiR is offline  
post #16371 of 16426 Old 03-20-2016, 08:15 AM
AVS Forum Special Member
 
Ricoflashback's Avatar
 
Join Date: Jan 2012
Location: Aurora, Colorado
Posts: 3,294
Mentioned: 11 Post(s)
Tagged: 1 Thread(s)
Quoted: 1762 Post(s)
Liked: 1244
Question - I have the Samsung UN65ES8000. How can you tell the number of hours you have watched the set?

I saw something about a secret menu code & sequence, but I'm not sure if this works. I also want to know if anybody has accessed a menu (standard or hidden) that can provide this info (and no problems caused with your TV by accessing this menu!)

Lastly - - what's the lifespan, hours wise, of this LCD/LED model?

Best to all,
Rico

P.S. - Only upgrade to my system in the last couple of years is Dolby Atmos via an "Open Box AVR" special from Best Buy! Otherwise, very happy with the Sammy set and 1080P with my Darbee Darblet.

Home Theater Setup
SONY 75X900F & 49X900E, BenQ W1080ST, Denon X5200 & Emotiva XPA-3
AudioSource 100VS, OPPO 103 & Samsung K8500, 9.1.4 Setup - Speakers - Studio 60's,
V.2 (FL/FR), CC-690 (C), V.5, ADP 590 V.5 (SS), MilleniaOne 2.0 (BS) - Velodyne 810 Sub,
Cornered Audio (FH/RH), Definitive Technology (Front Wides)

Last edited by Ricoflashback; 03-20-2016 at 08:20 AM.
Ricoflashback is offline  
post #16372 of 16426 Old 03-20-2016, 08:59 AM
AVS Forum Special Member
 
poppagene's Avatar
 
Join Date: Apr 2006
Location: Bethesda. MD
Posts: 1,514
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 846 Post(s)
Liked: 715
Quote:
Originally Posted by Ricoflashback View Post
Question - I have the Samsung UN65ES8000. How can you tell the number of hours you have watched the set?

I saw something about a secret menu code & sequence, but I'm not sure if this works. I also want to know if anybody has accessed a menu (standard or hidden) that can provide this info (and no problems caused with your TV by accessing this menu!)

Lastly - - what's the lifespan, hours wise, of this LCD/LED model?
I have accessed the both the service menu (SM) and the advanced service menu (ASM).
You can tell the number of hours the panel has been in use through the ASM. To access this you will need the factory service remote or an android app that mimics this.

Warning: Before changing any values in the Service Menu, write down or photograph the Original Values!
Use the MENU key or Return key to backout of any areas. DO NOT Use the Left or Right Key except to change values or select service menu items!!

Select SVC from the first menu and there is an item called Panel Display Time that gives you the number of hours the panel has been in use.

I don't know how long the lifespan expectancy is.
BFJ 96 likes this.

UN48JS8500 UN55HU6950 w/SEK-3500U UN40HU6950 w/SEK-3500U UBD-K8500 UN37C5000
poppagene is offline  
post #16373 of 16426 Old 03-20-2016, 11:48 AM
AVS Forum Special Member
 
Ricoflashback's Avatar
 
Join Date: Jan 2012
Location: Aurora, Colorado
Posts: 3,294
Mentioned: 11 Post(s)
Tagged: 1 Thread(s)
Quoted: 1762 Post(s)
Liked: 1244
Quote:
Originally Posted by poppagene View Post
I have accessed the both the service menu (SM) and the advanced service menu (ASM).
You can tell the number of hours the panel has been in use through the ASM. To access this you will need the factory service remote or an android app that mimics this.

Warning: Before changing any values in the Service Menu, write down or photograph the Original Values!
Use the MENU key or Return key to backout of any areas. DO NOT Use the Left or Right Key except to change values or select service menu items!!

Select SVC from the first menu and there is an item called Panel Display Time that gives you the number of hours the panel has been in use.

I don't know how long the lifespan expectancy is.
How do you access the ASM?

Home Theater Setup
SONY 75X900F & 49X900E, BenQ W1080ST, Denon X5200 & Emotiva XPA-3
AudioSource 100VS, OPPO 103 & Samsung K8500, 9.1.4 Setup - Speakers - Studio 60's,
V.2 (FL/FR), CC-690 (C), V.5, ADP 590 V.5 (SS), MilleniaOne 2.0 (BS) - Velodyne 810 Sub,
Cornered Audio (FH/RH), Definitive Technology (Front Wides)
Ricoflashback is offline  
post #16374 of 16426 Old 03-20-2016, 11:59 AM
AVS Forum Special Member
 
poppagene's Avatar
 
Join Date: Apr 2006
Location: Bethesda. MD
Posts: 1,514
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 846 Post(s)
Liked: 715
At your own risk

Quote:
Originally Posted by Ricoflashback View Post
How do you access the ASM?
You need a special remote. The samsung factory service remote such as:

http://www.ebay.com/itm/SAMSUNG-REMO...kAAMXQ0pNRui5t

If you have a Harmony remote, you can try to get them to add the Samsung remote AA81-00243A as an available definition.

Also, if you have IR transmitting capabilities, you may be able to use an Android app that mimics the facory service remote.

In any case, you would press the buttons info + factory on the service remote to get into the advanced service menu.

A copy of the service manual for the ES8000 series tv was posted here:

download.samygo.tv/Documents/sm-UN46ES8000F.PDF
leifmb likes this.

UN48JS8500 UN55HU6950 w/SEK-3500U UN40HU6950 w/SEK-3500U UBD-K8500 UN37C5000
poppagene is offline  
post #16375 of 16426 Old 03-20-2016, 12:21 PM
AVS Forum Special Member
 
Ricoflashback's Avatar
 
Join Date: Jan 2012
Location: Aurora, Colorado
Posts: 3,294
Mentioned: 11 Post(s)
Tagged: 1 Thread(s)
Quoted: 1762 Post(s)
Liked: 1244
Quote:
Originally Posted by poppagene View Post
You need a special remote. The samsung factory service remote such as:

http://www.ebay.com/itm/SAMSUNG-REMO...kAAMXQ0pNRui5t

If you have a Harmony remote, you can try to get them to add the Samsung remote AA81-00243A as an available definition.

Also, if you have IR transmitting capabilities, you may be able to use an Android app that mimics the facory service remote.

In any case, you would press the buttons info + factory on the service remote to get into the advanced service menu.

A copy of the service manual for the ES8000 series tv was posted here:

download.samygo.tv/Documents/sm-UN46ES8000F.PDF
Thanks - I heard that you could access the service menu with the regular remote with a sequence (I won't mention) but I'm a little leery of doing that.

Home Theater Setup
SONY 75X900F & 49X900E, BenQ W1080ST, Denon X5200 & Emotiva XPA-3
AudioSource 100VS, OPPO 103 & Samsung K8500, 9.1.4 Setup - Speakers - Studio 60's,
V.2 (FL/FR), CC-690 (C), V.5, ADP 590 V.5 (SS), MilleniaOne 2.0 (BS) - Velodyne 810 Sub,
Cornered Audio (FH/RH), Definitive Technology (Front Wides)
Ricoflashback is offline  
post #16376 of 16426 Old 03-20-2016, 12:49 PM
AVS Forum Special Member
 
BFJ 96's Avatar
 
Join Date: Oct 2006
Posts: 1,833
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 106
To enter the service menu turn off your TV. Press mute,1,8,2 then power .

As was mentioned, do not change any values. If you need change anything write down the original numbers before changing

Sent from my Nexus 6 using Tapatalk
BFJ 96 is online now  
post #16377 of 16426 Old 03-20-2016, 02:07 PM
AVS Forum Special Member
 
poppagene's Avatar
 
Join Date: Apr 2006
Location: Bethesda. MD
Posts: 1,514
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 846 Post(s)
Liked: 715
Quote:
Originally Posted by BFJ 96 View Post
To enter the service menu turn off your TV. Press mute,1,8,2 then power .

As was mentioned, do not change any values. If you need change anything write down the original numbers before changing

Sent from my Nexus 6 using Tapatalk
That will get you into the regular service menu. There is an advanced service menu that you need a special service remote to access.

UN48JS8500 UN55HU6950 w/SEK-3500U UN40HU6950 w/SEK-3500U UBD-K8500 UN37C5000
poppagene is offline  
post #16378 of 16426 Old 03-21-2016, 05:46 AM
AVS Forum Special Member
 
BFJ 96's Avatar
 
Join Date: Oct 2006
Posts: 1,833
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 106
Quote:
Originally Posted by poppagene View Post
That will get you into the regular service menu. There is an advanced service menu that you need a special service remote to access.
You don't need to go into the Advance SM to check panel hours

Sent from my Nexus 6 using Tapatalk
BFJ 96 is online now  
post #16379 of 16426 Old 04-02-2016, 04:36 AM
Newbie
 
Join Date: Apr 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Snow on power on

Hi All,

A few times a month, when you turn on my ES8000, the screen just displays snow.
You can't do anything other than turn off the TV.

Any tips on how to prevent this problem from happening again?

Thanks.
Canuck_TO is offline  
post #16380 of 16426 Old 04-02-2016, 03:21 PM
AVS Forum Special Member
 
poppagene's Avatar
 
Join Date: Apr 2006
Location: Bethesda. MD
Posts: 1,514
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 846 Post(s)
Liked: 715
Quote:
Originally Posted by Canuck_TO View Post
Hi All,

A few times a month, when you turn on my ES8000, the screen just displays snow.
You can't do anything other than turn off the TV.

Any tips on how to prevent this problem from happening again?

Thanks.
I'm no expert, but it sounds like a possible hdmi handshake issue. Try a different hdmi cable and make sure the connection is good. Also, try a different hdmi port.

UN48JS8500 UN55HU6950 w/SEK-3500U UN40HU6950 w/SEK-3500U UBD-K8500 UN37C5000
poppagene is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
color , Displays , firmware , Lcd Hdtv , Samsung , Samsung Un46es8000 Led Hdtv , Samsung Un65es8000 Led Hdtv , UN55ES8000 , un55es8000f

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off