Official Samsung UNxxH7150 / UNxxH7100AF Owners Thread - Page 83 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 443Likes
Reply
 
Thread Tools
post #2461 of 5363 Old 12-07-2014, 09:23 PM
Senior Member
 
ericuf's Avatar
 
Join Date: Sep 2007
Posts: 350
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 121 Post(s)
Liked: 14
Does that motion rating of 940 actually make a difference?

I currently have a 2011 samsung model and I notice the motion blur slightly when playing games ... Is it better on this unit?
ericuf is offline  
Sponsored Links
Advertisement
 
post #2462 of 5363 Old 12-08-2014, 12:48 AM
Member
 
Join Date: Dec 2014
Posts: 144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 9
Quote:
Originally Posted by logitack View Post
what is the difference between the two MODES? and when would you use cal-day and movie mode? it appears the settings are the same. just wondering...
Quote:
--Picture menu--
Mode: CAL-DAY
Backlight: 8 (this is good all-around, but for nighttime 6 is actually enough, and for bright rooms during day one can bump it up to 10 or as needed...)
Contrast: 99
Brightness: 46
Sharpness: 0 (if compelled to give a little extra sharpness, one can go to +3 without introducing artifacts, but not beyond that)
Color: 50
Tint: G48/R52


---------------------------------------------------------------------------------

--Picture menu--
Mode: Movie
Backlight: 8 (some may choose a bit higher backlight in brighter rooms or go down to 6 for dark room viewing)
Contrast: 99
Brightness: 46
Sharpness: 0 (if compelled to give a little extra sharpness, one can go to +3 without introducing artifacts, but not beyond that)
Color: 50
Tint: G48/R52

it appears the settings are the same. also, when viewing either cal day and switching to movie, there doesnt appear to be any picture differences. just wondering...

what is the difference between the two MODES?

when would you use cal-day and movie mode?

anyone care to shed some light on this for me?
logitack is offline  
post #2463 of 5363 Old 12-08-2014, 01:22 AM
Senior Member
 
milkk's Avatar
 
Join Date: Oct 2006
Posts: 361
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 33
Quote:
Originally Posted by logitack View Post
it appears the settings are the same. also, when viewing either cal day and switching to movie, there doesn't appear to be any picture differences. just wondering...

what is the difference between the two MODES?

when would you use cal-day and movie mode?

anyone care to shed some light on this for me?
You have to look at all the settings because on my Sharp panel Cal-day is brighter than movie mode but some of the other settings are different. 2 and 10 point white balance are different don't remember off hand is anything else was different.

--------------------
Samsung UN60H7150AF/Xbox One
Denon AVR-S710W
SVS Prime Bookshelves - SVS Prime Center - SVS PB-1000 - Onkyo SKH-410
milkk is offline  
Sponsored Links
Advertisement
 
post #2464 of 5363 Old 12-08-2014, 01:26 AM
Member
 
Khiladi1020's Avatar
 
Join Date: Sep 2013
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 12
Anyone having issues with the YouTube app built in to the Samsung? After a week of working flawlessly, the last couple of days it has kept freezing after trying to play videos and cycle through playlists. No other apps (HBO GO, Netflix) are having these issues. I have the latest software update now.
Khiladi1020 is offline  
post #2465 of 5363 Old 12-08-2014, 03:21 AM
Newbie
 
CJ8501's Avatar
 
Join Date: Mar 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 1
Quote:
Originally Posted by SgtGoldy View Post
I just checked the sticker on my 65 H7150 box and it says I have the TH01 panel. Which is the most desirable panel?

Sent from my Note 3 using Tapatalk
You have most desirable Samsung S-PVA panel according to this link

nxsfan.co.uk/mediawiki/index.php/Samsung_Panels
SgtGoldy likes this.
CJ8501 is offline  
post #2466 of 5363 Old 12-08-2014, 03:23 AM
Member
 
Join Date: Nov 2014
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 0
Quote:
Originally Posted by CJ8501 View Post
You have most desirable Samsung S-PVA panel according to this link

nxsfan.co.uk/mediawiki/index.php/Samsung_Panels
Thank you sir! Great to hear
SgtGoldy is offline  
post #2467 of 5363 Old 12-08-2014, 05:39 AM
Newbie
 
Join Date: Dec 2014
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 1
Quote:
Originally Posted by spellitlikethis View Post
Z-Mad, I was wondering what would cause Film Mode to be grayed out on my settings. I'm on HDMI 4 in Movie Mode. My source is coming all from an Onkyo TX-NR809 through that HDMI. Not sure if that makes a difference/matters, but just figured I'd ask. I remember back in the day, Film Mode was disabled sometimes when you were receiving progressive signal vs. interlaced, but not sure if that's still it considering my cable box is only capable of 1080i. I'm gonna check my receiver settings in the meantime to see if it could be upscaling the signal. Thanks for any help/advice you may have. BTW, this calibration looks great on my 55" so far. Thanks!
Hi,

I am surprised that Auto Motion Plus is recommended. Can somebody explain why? I am no expert at calibrating tvs but from what I have heard it introduces artifacts especially in case of football where the ball might disappear for moments/frames.

I also applied Z-MAD's settings for my NAS streaming and Cinema Black is greyed out. Is this because of the source?


Thanks!
jupiter6 is offline  
post #2468 of 5363 Old 12-08-2014, 07:29 AM
AVS Forum Special Member
 
WDFan1970's Avatar
 
Join Date: Oct 2010
Posts: 1,186
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 158 Post(s)
Liked: 51
Quote:
Originally Posted by EPlay View Post
I have read that a "regular" HDMI cable can be used for 3D instead of needing a "high-speed" cable. Is this so? That's all I have at the moment.
That's true only for Half-SBS or Half-OU video.

Native MVC 3D does require HDMI High Speed cable.
WDFan1970 is offline  
post #2469 of 5363 Old 12-08-2014, 08:31 AM
Member
 
scottypa's Avatar
 
Join Date: Aug 2009
Location: Upstate NY
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 10
Quote:
Originally Posted by logitack View Post
any opinions on if the 7150 should be hard wired to the internet? what about blue tooth 2.1 sound bars?
I was having some minor stuttering watching Amazon Prime Videos on wireless (RT-AC68U 802.11n router is 6 ft away) and when I switched to wired, it seems to have stopped.
scottypa is offline  
post #2470 of 5363 Old 12-08-2014, 08:59 AM
Advanced Member
 
AncientAlien's Avatar
 
Join Date: Nov 2013
Location: Kansas City, MO
Posts: 508
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 185 Post(s)
Liked: 36
Does anyone have any light bleed/flashlighting only seen from a side view or is it there from straight on as well?
AncientAlien is offline  
post #2471 of 5363 Old 12-08-2014, 09:22 AM
Senior Member
 
Mattcc22's Avatar
 
Join Date: Oct 2010
Location: Jacksonville / Orange Park, FL
Posts: 291
Mentioned: 81 Post(s)
Tagged: 0 Thread(s)
Quoted: 185 Post(s)
Liked: 173
Quote:
Originally Posted by AncientAlien View Post
Does anyone have any light bleed/flashlighting only seen from a side view or is it there from straight on as well?
I have the 65" and mine is the same way. On a dark screen, there appear to be some issues, especially in the corners, but head on they mostly go away. This is my first edge lit set. Doesn't bother me at all on real content though.
Mattcc22 is offline  
post #2472 of 5363 Old 12-08-2014, 09:25 AM
Newbie
 
Airscape's Avatar
 
Join Date: Jun 2007
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
Quote:
Originally Posted by AncientAlien View Post
Does anyone have any light bleed/flashlighting only seen from a side view or is it there from straight on as well?
Off/extreme angles will just make the issues more visible, if you can see it from the side it's still there from the front but hopefully not as apparent.
Airscape is offline  
post #2473 of 5363 Old 12-08-2014, 10:08 AM
Member
 
killahb36's Avatar
 
Join Date: Apr 2009
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Quote:
Originally Posted by killahb36 View Post
Hello all

One update ago for my 65 inch h7150 I noticed after the update was complete I could no longer access my usb drive directly from the shortcut or favorite bar anymore?? When I click on usb now the screen goes to its purple hub screen color but nothing comes up no matter how long I wait. I then have to press the hub button again and it will go to the screen with video suggestions the usb option at the bottom left. If I now click from there it accesses the usb drive fine. It was so much more convenient just to click it from favorites and I really miss that ability. The newest firmware still works this way. I almost wish I could go back 2 versions of firmware or updates. Any input/suggestions would be great thanks all for your time.
Anyone else notice this issue or can offer any help, thx again
killahb36 is offline  
post #2474 of 5363 Old 12-08-2014, 10:25 AM
Member
 
Join Date: Dec 2014
Posts: 144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 9
Quote:
Originally Posted by milkk View Post
You have to look at all the settings because on my Sharp panel Cal-day is brighter than movie mode but some of the other settings are different. 2 and 10 point white balance are different don't remember off hand is anything else was different.
I was looking at Z-Mad's Cal-day and movie calibrations, it is mostly the same. in any event, what is the advantage of going into the service mode, to get the cal day and cal night as a setting

IF

one can use Z_Mad's cal-day settings and change, for example, standard mode or natural mode and then use his movie settings in the movie mode. Doesn't it accomplish the same thing by using his cal day settings in another mode?

I am just trying to understand... (as an aside, I did use my old samsung remote and got into the service mode to make the changes, via Z_Mad's instructions and it worked perfectly.)

but again i dont see any real advantage to having access to the cal-day/cal-night settings if you can use those settings and use them in another picture mode. I am just trying to understand from a newbie's POV.
logitack is offline  
post #2475 of 5363 Old 12-08-2014, 11:21 AM
Member
 
Join Date: Dec 2014
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 0
Hi All,


Brand new to the forum and just purchased a 7100 panel from Costco. We hooked it up yesterday but never got it working right. I think there might be a defect in the unit. I know the cable box works fine since it worked with the Sony we had previously hooked up and now is hooked up again. The problem arose when we hooked up the new Samsung 60" unit. The image was shifty and overlapped frames a lot (not sure if this is "judder") It was almost like the frame got stuck in memory, then displayed as a flash about 1-2 seconds after it aired. It happened A LOT. Like every 4-5 seconds. Even on stationary, not a lot of motion TV. I tried everything I could even turning off all the All Motion Plus settings. It wasn't exclusively the HD channels either. This happened on the standard channels. Everything was hooked up via HDMI. The Comcast box was a Scientific Atlantic 8300 STB. I've boxed it up for return / exchange. Do you think this is a faulty unit or something else? I couldn't see any differences when I turned off the motion and blur controls at all IMHO. I posted a video to the Samsung USA Facebook page last night showing the problem.
Strycker is offline  
post #2476 of 5363 Old 12-08-2014, 12:25 PM
Member
 
boneyard123's Avatar
 
Join Date: May 2009
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Quote:
Originally Posted by Khiladi1020 View Post
Anyone having issues with the YouTube app built in to the Samsung? After a week of working flawlessly, the last couple of days it has kept freezing after trying to play videos and cycle through playlists. No other apps (HBO GO, Netflix) are having these issues. I have the latest software update now.
Youtube has slowed my set to a halt, I have to try and turn set off and reboot it whenever I use the youtube app. Than I sit there for 1-2 min and the set finally catches up and reboots and crashes out youtube.
boneyard123 is offline  
post #2477 of 5363 Old 12-08-2014, 12:54 PM
Senior Member
 
milkk's Avatar
 
Join Date: Oct 2006
Posts: 361
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 33
Quote:
Originally Posted by killahb36 View Post
Anyone else notice this issue or can offer any help, thx again
I had that issue with custom usb drives (hard drive in a 2.5 enclosure) but then I plugged in my WD Passport and it worked fine but haven't tried a custom drive since. I will do it now since I'm home and see if it works again.

--------------------
Samsung UN60H7150AF/Xbox One
Denon AVR-S710W
SVS Prime Bookshelves - SVS Prime Center - SVS PB-1000 - Onkyo SKH-410
milkk is offline  
post #2478 of 5363 Old 12-08-2014, 12:56 PM
Senior Member
 
milkk's Avatar
 
Join Date: Oct 2006
Posts: 361
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 33
Quote:
Originally Posted by logitack View Post
I was looking at Z-Mad's Cal-day and movie calibrations, it is mostly the same. in any event, what is the advantage of going into the service mode, to get the cal day and cal night as a setting

IF

one can use Z_Mad's cal-day settings and change, for example, standard mode or natural mode and then use his movie settings in the movie mode. Doesn't it accomplish the same thing by using his cal day settings in another mode?

I am just trying to understand... (as an aside, I did use my old samsung remote and got into the service mode to make the changes, via Z_Mad's instructions and it worked perfectly.)

but again i dont see any real advantage to having access to the cal-day/cal-night settings if you can use those settings and use them in another picture mode. I am just trying to understand from a newbie's POV.
For me Cal-Day (Cal-Night seems to be identical to day for me) looks brighter for some reason in the dark corner this TV is in even though it's pretty much the same settings. I didn't try applying those settings to natural or standard.

--------------------
Samsung UN60H7150AF/Xbox One
Denon AVR-S710W
SVS Prime Bookshelves - SVS Prime Center - SVS PB-1000 - Onkyo SKH-410
milkk is offline  
post #2479 of 5363 Old 12-08-2014, 12:58 PM
Advanced Member
 
thebignewt's Avatar
 
Join Date: Aug 2011
Location: Arizona
Posts: 917
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 340 Post(s)
Liked: 94
Quote:
Originally Posted by logitack View Post
I was looking at Z-Mad's Cal-day and movie calibrations, it is mostly the same. in any event, what is the advantage of going into the service mode, to get the cal day and cal night as a setting

IF

one can use Z_Mad's cal-day settings and change, for example, standard mode or natural mode and then use his movie settings in the movie mode. Doesn't it accomplish the same thing by using his cal day settings in another mode?

I am just trying to understand... (as an aside, I did use my old samsung remote and got into the service mode to make the changes, via Z_Mad's instructions and it worked perfectly.)

but again i dont see any real advantage to having access to the cal-day/cal-night settings if you can use those settings and use them in another picture mode. I am just trying to understand from a newbie's POV.
I think you have it right for the most part. The professional calibrators like to import Cal-Day and Cal-Night so there will be a new setting that they themselves did with their equiptment for you to see. One thing I do not know about this Samsung model: whether Movie Mode does away with the local dimming or not. On my TV supposedly only Standard Mode enables that feature, whereas Movie Mode doesn't have it. It's not a feature you can turn on and off separately, and some people don't like it. In Standard Mode there's a brightness setting that if you go above it, it turns it off too.

[/B] LG OLED65E6P TV, Yamaha RX-V383 AVR with Paradigm speakers, Cableone STB, Samsung UHD BD player, AppleTV 4K[/B]
thebignewt is offline  
post #2480 of 5363 Old 12-08-2014, 01:00 PM
Advanced Member
 
EPlay's Avatar
 
Join Date: Jul 2004
Posts: 721
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 168 Post(s)
Liked: 74
Quote:
Originally Posted by WDFan1970 View Post
That's true only for Half-SBS or Half-OU video.

Native MVC 3D does require HDMI High Speed cable.
Thank you!

I had the time last night to try with another HDMI cable (labeled "high speed"). It worked straight to the TV. Everything worked fine -- and I chose the top/bottom figure icons which I didn't understand. As expected, I can't route the 3D through my receiver as it's about 7 years old.
EPlay is offline  
post #2481 of 5363 Old 12-08-2014, 01:04 PM
Senior Member
 
milkk's Avatar
 
Join Date: Oct 2006
Posts: 361
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 33
Quote:
Originally Posted by killahb36 View Post
Anyone else notice this issue or can offer any help, thx again
Quote:
Originally Posted by milkk View Post
I had that issue with custom usb drives (hard drive in a 2.5 enclosure) but then I plugged in my WD Passport and it worked fine but haven't tried a custom drive since. I will do it now since I'm home and see if it works again.
Ok I just tried it again and My WD Passport works fine but the drives in custom enclosures don't work. I will plug them into my PC and see if something happened to them (2 of them).

--------------------
Samsung UN60H7150AF/Xbox One
Denon AVR-S710W
SVS Prime Bookshelves - SVS Prime Center - SVS PB-1000 - Onkyo SKH-410
milkk is offline  
post #2482 of 5363 Old 12-08-2014, 01:06 PM
Member
 
killahb36's Avatar
 
Join Date: Apr 2009
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Quote:
Originally Posted by milkk View Post
Quote:
Originally Posted by killahb36 View Post
Anyone else notice this issue or can offer any help, thx again
I had that issue with custom usb drives (hard drive in a 2.5 enclosure) but then I plugged in my WD Passport and it worked fine but haven't tried a custom drive since. I will do it now since I'm home and see if it works again.
Thanks ya the drive I'm speaking of is a WD drive I wonder if it's something with the formatting of the drive or some setting I accidentally changed??
killahb36 is offline  
post #2483 of 5363 Old 12-08-2014, 01:19 PM
AVS Forum Special Member
 
WDFan1970's Avatar
 
Join Date: Oct 2010
Posts: 1,186
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 158 Post(s)
Liked: 51
Quote:
Originally Posted by EPlay View Post
Thank you!

I had the time last night to try with another HDMI cable (labeled "high speed"). It worked straight to the TV. Everything worked fine -- and I chose the top/bottom figure icons which I didn't understand. As expected, I can't route the 3D through my receiver as it's about 7 years old.
The Top/Bottom figures mean you're telling the TV to turn a Half-Over/Under video into a 3D presentation.
WDFan1970 is offline  
post #2484 of 5363 Old 12-08-2014, 06:19 PM
Member
 
Join Date: Nov 2014
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 0
Hey guys got my tv today and I'm liking it.I have two questions tho how do I turn on Bluetooth so the tv will recognize my Bose sound link mini speaker and secondly how I do I get to those all black,grey screens to check my uniformity to see if I have any clouding.

Thanks

Jamie.
Egghead1976 is offline  
post #2485 of 5363 Old 12-08-2014, 07:40 PM
Member
 
NINaudio's Avatar
 
Join Date: Nov 2006
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 22
Anyone here have a 7150 series hooked up to a Denon AVR-X4000 or similar series Denon AVR? I'm considering getting one and wondering if there are any issues with sound or picture being passed through to the receiver and/or tv.
NINaudio is offline  
post #2486 of 5363 Old 12-08-2014, 08:49 PM
Member
 
SilentHill89's Avatar
 
Join Date: Feb 2014
Location: England, Lancashire, Bolton
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 10
How does the 7000 compare to the 6400 & Sony w829 in picture quality any1?. I just returned those 2 sets 'caus the picture looked very 'soft', I heard tht the 7000 is superior due to its ultra clear panel
SilentHill89 is offline  
post #2487 of 5363 Old 12-08-2014, 08:50 PM
Member
 
Join Date: Nov 2014
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 0
Quote:
Originally Posted by SilentHill89 View Post
How does the 7000 compare to the 6400 & Sony w829 in picture quality any1?. I just returned those 2 sets 'caus the picture looked very 'soft', I heard tht the 7000 is superior due to its ultra clear panel
I think it also depends on if you win the panel lottery.

Sent from my Note 3 using Tapatalk
SgtGoldy is offline  
post #2488 of 5363 Old 12-08-2014, 09:09 PM
Advanced Member
 
EPlay's Avatar
 
Join Date: Jul 2004
Posts: 721
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 168 Post(s)
Liked: 74
Quote:
Originally Posted by WDFan1970 View Post
The Top/Bottom figures mean you're telling the TV to turn a Half-Over/Under video into a 3D presentation.
Thank you. I had to google for more info and am confused, but I will do more research.
EPlay is offline  
post #2489 of 5363 Old 12-08-2014, 09:24 PM
Member
 
SilentHill89's Avatar
 
Join Date: Feb 2014
Location: England, Lancashire, Bolton
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 10
Quote:
Originally Posted by SgtGoldy View Post
I think it also depends on if you win the panel lottery.

Sent from my Note 3 using Tapatalk
ye def 'caus those tvs hv gd reviews yet mine looked really underwhelmin. Its annoyin buyin a tv & not getting the image quality that was promised. I always assumed the tv was just over-rated but apparently panels vary like u said.

I'm hesitant on this H7000 for this very reason. A few people hv said tht its a step up in PQ on the 829 & the '6 series due to its ultra clear panel & that its quality is reflective of its high price. I so hope this is true! .
SilentHill89 is offline  
post #2490 of 5363 Old 12-08-2014, 10:38 PM
Member
 
gcw07's Avatar
 
Join Date: Jan 2008
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by NINaudio View Post
Anyone here have a 7150 series hooked up to a Denon AVR-X4000 or similar series Denon AVR? I'm considering getting one and wondering if there are any issues with sound or picture being passed through to the receiver and/or tv.
I have mine hooked up to a AVR-X2000. I haven't had any problems with it. Though I haven't tested any TV apps and using ARC to send audio back from the TV to the receiver.
gcw07 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
cinemanow , UNxxH7150

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off