Sony kdl w900a digital output sputtering issues - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 04-29-2014, 12:00 AM - Thread Starter
Newbie
 
Uncleserg's Avatar
 
Join Date: Apr 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi I'm new to this community. I've had my tv for about 4 months. I also bought a sonos playbar with sub to go along with tv. My current issues is with the optical cable. It's connected to my tv to playbar. Sound quality has diminished. To put it in simple terms it's as if someone hits the mute button sporadically. When I disconnect the optical cable and connect to my cable box I have absolutely no sputtering issues. Sound quality is consistent.

Yes I bought a brand new cable thinking that was the problems but to no avail. Issues persisted. I also played around with the had I cables thinking it might be a bad cable and/or port. Issue was still present. I also did and update of the software and still an issue. I called sony and they are aware of my issue. I am hesitant to reset to Manfacture settings because I got my tv calibrated by geek squad. Does anyone have a potential solution. Frustrating that I coughed up $1700 for a tv that potentially has an issue already. No I did not buy best buy warranty.

I hope someone can chime in and point me to a solution.

Cheers,

Sergio
Uncleserg is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-29-2014, 12:02 AM - Thread Starter
Newbie
 
Uncleserg's Avatar
 
Join Date: Apr 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry hdmi cable typo on my part
Uncleserg is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off