2014 Samsung SEK-2500U/ZA Evolution Kit and CY-SUC10SH/ZA UHD Video Pack - Page 118 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 675Likes
Reply
 
Thread Tools
post #3511 of 3956 Old 04-30-2015, 02:46 PM
Member
 
CannonC's Avatar
 
Join Date: Apr 2014
Location: ATL, GA
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 34
Quote:
Originally Posted by sikclown View Post
Same here. Dammit
Yikes! Not good. I have 20 to 30 people coming over for the Mayweather/Pacquiao fight on Sat. I just disabled my updating. What a mess Samsung!! I hope they have a quick update for folks who are in limbo.
CannonC is offline  
Sponsored Links
Advertisement
 
post #3512 of 3956 Old 04-30-2015, 03:02 PM
Member
 
CXENTE's Avatar
 
Join Date: May 2014
Location: USA houston TX
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 30
On the phone with remote management ... Smh...
CXENTE is offline  
post #3513 of 3956 Old 04-30-2015, 03:02 PM
AVS Forum Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Location: New Orleans
Posts: 2,594
Mentioned: 46 Post(s)
Tagged: 0 Thread(s)
Quoted: 1681 Post(s)
Liked: 832
OK I think I fixed it. I did the following:
1) Unplugged TV
2) Unplugged One Connect
3) Plugged TV back in but left OCB disconnected from TV
4) Powered on the TV and waited until it gave me the Connect One Connect screen
5) left it on that way for a few minutes
6) Turned TV back off again
7) Unplugged TV
8) Plugged One Connect back in
9) Plugged TV in and turned it on
10) Rebooting cycle stopped and TV seems to work fine
priuscat and drlleahy like this.

LG OLED 65C7P, Denon AVR-X7200WA, Apple 4K, Oppo UDP-203, PS4, Xbox One X
Nvidia Sheild Pro, HTPC, (2) Klipsch RF-82IIs, (4)RS-52IIs,, (1)RP-450CA,
(4) RP-140SA, SVS PB12-Plus, Emotiva XPA-100, XPA-200, Emotiva A-700
LG OLED 55C8PUA, Denon x4400h, Apple TV 4K, Panasonic DP-UB820,
Nvidia Shield, Klipsch G-42,(2) R-3650-W-II,(4) RSL-C34E, SVS SB-1000, UPA-200
sikclown is offline  
Sponsored Links
Advertisement
 
post #3514 of 3956 Old 04-30-2015, 03:11 PM
Newbie
 
Join Date: Apr 2015
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 1
sikclown!!!!! FTW!!!!!! **** how can they send a buggy update out? oh wait this is like the 8th time an update has caused chaos. Thanks sikclown!
drlleahy is offline  
post #3515 of 3956 Old 04-30-2015, 03:15 PM
Member
 
CXENTE's Avatar
 
Join Date: May 2014
Location: USA houston TX
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 30
So this fixed it? I'm going to try when get back home.. Samsung support barely talks English .. Smh
CXENTE is offline  
post #3516 of 3956 Old 04-30-2015, 03:20 PM
AVS Forum Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Location: New Orleans
Posts: 2,594
Mentioned: 46 Post(s)
Tagged: 0 Thread(s)
Quoted: 1681 Post(s)
Liked: 832
My TV is randomly turning off after a few minutes so not fixed

LG OLED 65C7P, Denon AVR-X7200WA, Apple 4K, Oppo UDP-203, PS4, Xbox One X
Nvidia Sheild Pro, HTPC, (2) Klipsch RF-82IIs, (4)RS-52IIs,, (1)RP-450CA,
(4) RP-140SA, SVS PB12-Plus, Emotiva XPA-100, XPA-200, Emotiva A-700
LG OLED 55C8PUA, Denon x4400h, Apple TV 4K, Panasonic DP-UB820,
Nvidia Shield, Klipsch G-42,(2) R-3650-W-II,(4) RSL-C34E, SVS SB-1000, UPA-200
sikclown is offline  
post #3517 of 3956 Old 04-30-2015, 04:38 PM
Member
 
CXENTE's Avatar
 
Join Date: May 2014
Location: USA houston TX
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 30
Plugged my original OCB , and still rebooting 😩 , off topic , I asked the lady with samsung , about the SEk-3500, she first pretended she didn't know anything about, but then said yes, they will be coming out, by the end of May, or the beging of June .. There's hope... LoL
CXENTE is offline  
post #3518 of 3956 Old 04-30-2015, 04:47 PM
AVS Forum Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Location: New Orleans
Posts: 2,594
Mentioned: 46 Post(s)
Tagged: 0 Thread(s)
Quoted: 1681 Post(s)
Liked: 832
Old one connect connected but my TV still shuts off after a minute. Samsung is having a product specialist contact me within 24-48 hours....ugggghhhh

LG OLED 65C7P, Denon AVR-X7200WA, Apple 4K, Oppo UDP-203, PS4, Xbox One X
Nvidia Sheild Pro, HTPC, (2) Klipsch RF-82IIs, (4)RS-52IIs,, (1)RP-450CA,
(4) RP-140SA, SVS PB12-Plus, Emotiva XPA-100, XPA-200, Emotiva A-700
LG OLED 55C8PUA, Denon x4400h, Apple TV 4K, Panasonic DP-UB820,
Nvidia Shield, Klipsch G-42,(2) R-3650-W-II,(4) RSL-C34E, SVS SB-1000, UPA-200
sikclown is offline  
post #3519 of 3956 Old 04-30-2015, 04:49 PM
Member
 
CXENTE's Avatar
 
Join Date: May 2014
Location: USA houston TX
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 30
Quote:
Originally Posted by sikclown View Post
Old one connect connected but my TV still shuts off after a minute. Samsung is having a product specialist contact me within 24-48 hours....ugggghhhh


Same here.... Oh me.. I'm always updating , whenever one becomes available ... Smmfdh
CXENTE is offline  
post #3520 of 3956 Old 04-30-2015, 05:34 PM
Advanced Member
 
priuscat's Avatar
 
Join Date: Apr 2014
Location: Clawson, Michigan
Posts: 723
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 395 Post(s)
Liked: 176
When I reconnected my one connect I chose update later and watched baseball game with no problems so any of you having power cycle problems with the SEK2500 don't update the one connect just yet
priuscat is offline  
post #3521 of 3956 Old 04-30-2015, 05:36 PM
Member
 
Join Date: Jul 2014
Location: Chicago
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 13
Same here, keeps power cycling. Guess we are too excited when we see an update, thinking updates will make our pictures ORGASMIC ! We should just chill on the updates till we let the dust settle! Samsung knew nothing about the problem nor how to fix via the phone call. They are sending a repair dude out, hope he's not a repair DUD ! :
priuscat likes this.
Bryscott is offline  
post #3522 of 3956 Old 04-30-2015, 05:39 PM
Advanced Member
 
priuscat's Avatar
 
Join Date: Apr 2014
Location: Clawson, Michigan
Posts: 723
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 395 Post(s)
Liked: 176
And to make things worse, I bought my SEK2500 on April 25,2014 so no warranty coverage
priuscat is offline  
post #3523 of 3956 Old 04-30-2015, 05:50 PM
Member
 
Join Date: Jul 2014
Location: Chicago
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 13
I really love my 65f9000 and want to continue loving her but Samsung is starting to make me wanna cheat on her soon !!! Toooo much $$$$$$$$ Involved to have soooo many headaches ! How could they send out an update without testing it 1st ?!?! iDIOTS
Bryscott is offline  
post #3524 of 3956 Old 04-30-2015, 06:38 PM
Newbie
 
Join Date: Jun 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 2
Had the same problem this afternoon. I unplugged the TV from the back, waited 30 sec, plugged it back in. It still constantly rebooted so I unplugged the SEK2500U for a minute with the TV on. After repluggong it, the rebooting stopped. I'm going on 3+ hours without a reboot so it appears to have been fixed.

Very shoddy update from Samsung though. Where's the QA these days??
priuscat likes this.
marzxbarz is offline  
post #3525 of 3956 Old 04-30-2015, 07:08 PM
Advanced Member
 
priuscat's Avatar
 
Join Date: Apr 2014
Location: Clawson, Michigan
Posts: 723
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 395 Post(s)
Liked: 176
Quote:
Originally Posted by marzxbarz View Post
Had the same problem this afternoon. I unplugged the TV from the back, waited 30 sec, plugged it back in. It still constantly rebooted so I unplugged the SEK2500U for a minute with the TV on. After repluggong it, the rebooting stopped. I'm going on 3+ hours without a reboot so it appears to have been fixed.

Very shoddy update from Samsung though. Where's the QA these days??
Thanks marzxbarz! The fact that I connected to original one connect box achieved the same results as unplugging the TV, unplugging the evolution kit, turning the TV on, then unplugging the TV, re-connecting the evolution kit. No more power cycling!!!!! whoo hoo!!!!!!

UN65JS8500FXZA and UBD-K8500/ZA
Slim Port Nano Console
UHD Content CY-SUC05SF/ZA WD Western Digital My Passport Cinema
UHD Video Pack CY-SUC10SH1/ZA Tivo Bolt Roku 4
Sennheiser RS175 Digital Wireless Headphone System
Etekcity 4K x 2K 4 Port High-Speed HDMI Switch 4 Port USB 3.0 Hub
priuscat is offline  
post #3526 of 3956 Old 04-30-2015, 07:36 PM
Senior Member
 
atodzia's Avatar
 
Join Date: Dec 2010
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Liked: 86
Quote:
Originally Posted by priuscat View Post
Thanks marzxbarz! The fact that I connected to original one connect box achieved the same results as unplugging the TV, unplugging the evolution kit, turning the TV on, then unplugging the TV, re-connecting the evolution kit. No more power cycling!!!!! whoo hoo!!!!!!

I wish I checked here first before doing the update. My F9000 is still shutting off after being on for 30-60 seconds. Any other ideas would be appreciated. Did the same with the original one connect box. Thanks
priuscat likes this.
atodzia is offline  
post #3527 of 3956 Old 04-30-2015, 08:51 PM
Newbie
 
Join Date: Apr 2015
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 2
Quote:
Originally Posted by atodzia View Post
I wish I checked here first before doing the update. My F9000 is still shutting off after being on for 30-60 seconds. Any other ideas would be appreciated. Did the same with the original one connect box. Thanks
Same here. Did the update. Constant reboots. Tried unplugging a outlined above and didn't work. Tried the old one connect and while trying that it was updating the camera. Not sure if the previous update just didn't complete or due to connecting the old one connect.
The TV now won't stay on more than 1 minute even with the one connect box disconnected. Seems like the power supply is messed up again. I had that replaced in October and seems like it needs to be replaced again. At least I have extended warranty.
SumSam is offline  
post #3528 of 3956 Old 04-30-2015, 08:53 PM
Senior Member
 
atodzia's Avatar
 
Join Date: Dec 2010
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Liked: 86
Quote:
Originally Posted by atodzia View Post
I wish I checked here first before doing the update. My F9000 is still shutting off after being on for 30-60 seconds. Any other ideas would be appreciated. Did the same with the original one connect box. Thanks
Samsung just got back to me through their Facebook support page and told me that the TV will need to be serviced in person in order to fix this problem!!!

Last edited by atodzia; 04-30-2015 at 08:54 PM. Reason: typo
atodzia is offline  
post #3529 of 3956 Old 04-30-2015, 09:09 PM
AVS Forum Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Location: New Orleans
Posts: 2,594
Mentioned: 46 Post(s)
Tagged: 0 Thread(s)
Quoted: 1681 Post(s)
Liked: 832
Quote:
Originally Posted by atodzia View Post
Samsung just got back to me through their Facebook support page and told me that the TV will need to be serviced in person in order to fix this problem!!!
Looks like we are in the same boat! Ugggh.

LG OLED 65C7P, Denon AVR-X7200WA, Apple 4K, Oppo UDP-203, PS4, Xbox One X
Nvidia Sheild Pro, HTPC, (2) Klipsch RF-82IIs, (4)RS-52IIs,, (1)RP-450CA,
(4) RP-140SA, SVS PB12-Plus, Emotiva XPA-100, XPA-200, Emotiva A-700
LG OLED 55C8PUA, Denon x4400h, Apple TV 4K, Panasonic DP-UB820,
Nvidia Shield, Klipsch G-42,(2) R-3650-W-II,(4) RSL-C34E, SVS SB-1000, UPA-200
sikclown is offline  
post #3530 of 3956 Old 04-30-2015, 09:18 PM
Senior Member
 
atodzia's Avatar
 
Join Date: Dec 2010
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Liked: 86
Quote:
Originally Posted by sikclown View Post
Looks like we are in the same boat! Ugggh.

They just sent me an email saying they will pay for all parts and labor associated with this service and another email with the name of the place for my area that will call me to schedule the service appointment.
atodzia is offline  
post #3531 of 3956 Old 04-30-2015, 09:34 PM
Advanced Member
 
priuscat's Avatar
 
Join Date: Apr 2014
Location: Clawson, Michigan
Posts: 723
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 395 Post(s)
Liked: 176
Quote:
Originally Posted by SumSam View Post
Same here. Did the update. Constant reboots. Tried unplugging a outlined above and didn't work. Tried the old one connect and while trying that it was updating the camera. Not sure if the previous update just didn't complete or due to connecting the old one connect.
The TV now won't stay on more than 1 minute even with the one connect box disconnected. Seems like the power supply is messed up again. I had that replaced in October and seems like it needs to be replaced again. At least I have extended warranty.

Another thing to consider, if you have the TV plugged into a convenience outlet/surge suppressor/battery backup, unplug it immediately! And plug TV into the AC outlet directly. Surge protectors do just that, turn off power when a surge of electricity occurs (such as turning on your TV) This can damage the power supply in the TV.

UN65JS8500FXZA and UBD-K8500/ZA
Slim Port Nano Console
UHD Content CY-SUC05SF/ZA WD Western Digital My Passport Cinema
UHD Video Pack CY-SUC10SH1/ZA Tivo Bolt Roku 4
Sennheiser RS175 Digital Wireless Headphone System
Etekcity 4K x 2K 4 Port High-Speed HDMI Switch 4 Port USB 3.0 Hub
priuscat is offline  
post #3532 of 3956 Old 04-30-2015, 11:48 PM
Member
 
LordArt's Avatar
 
Join Date: May 2011
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 33
I have the turn off in about a minute problem at this point. I had put my 2013 one connect back on and in both cases (2013 and 2014) it will turn off after a minute or so. I had called samsung because of the constant reboot problem. Considering all the people here having identical problems, I consider this a samsung and legal issue if I have to pay for the repairs (since it is out of warrenty) since this is very obviously a firmware issue since it hit everyone at the same time. I shouldn't be required to pay for repairs that they caused with a firmware, warranty or not. Thoughts?
CannonC likes this.
LordArt is offline  
post #3533 of 3956 Old 05-01-2015, 02:07 AM
Advanced Member
 
poisike's Avatar
 
Join Date: Mar 2014
Posts: 541
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 330 Post(s)
Liked: 97
Considering it crashes with the original OCB, it looks like Samsung tried to update something in the display panel and that failed. I'm wondering if they are doing this to make F9000 compatible with sek-3500 or this panel update was only for HU9000 panels and should not have been applied on F9000. That's not the first time this has happened.

Samsung UE65F9000ST + SEK-3500U/ZG (European firmware v1421.2)
Samsung UE78HU8500TX (European firmware v1290.2
poisike is offline  
post #3534 of 3956 Old 05-01-2015, 03:48 AM
Member
 
Join Date: Jun 2014
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Liked: 23
WOW....I'm sorry all of you are going through the drama with the update. I personally got sick and tired of bugs with all the bugs last year!! I was finally happy with the 1200 update a several months back and turned off auto update and haven't done an update since particularly for this exact reason!!! What's up with Samsung?? I'm not sure when I buy my next TV that I"m sticking with them. Way to inconsistent with firmware updates for me! Does Sony have this many issues with updates on their UHD TV's or is it because it's all based on the OCB?? I will say however that I learned A LOT more about TV's reading this forum since I bought my F9000 over a year ago from nice people like sikclown, priuscat, poisike and several others, so I thank you guys for that!!
JSteel, poisike, CannonC and 2 others like this.
VibeFly is offline  
post #3535 of 3956 Old 05-01-2015, 04:36 AM
Member
 
Join Date: Jul 2014
Location: Chicago
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 13
Wow! Mayweather must have heard our TV's were down for the count
Bryscott is offline  
post #3536 of 3956 Old 05-01-2015, 04:37 AM
AVS Forum Special Member
 
poppagene's Avatar
 
Join Date: Apr 2006
Location: Alameda, CA
Posts: 1,545
Mentioned: 35 Post(s)
Tagged: 0 Thread(s)
Quoted: 861 Post(s)
Liked: 764
sparco.com is showing eta of May 15 for the SEK-3500U http://www.sparco.com/cgi-bin/wfind2...8#.VUNW6q8tGUl
poppagene is online now  
post #3537 of 3956 Old 05-01-2015, 06:10 AM
Advanced Member
 
upstate-avfan-da's Avatar
 
Join Date: May 2011
Location: Upstate NY
Posts: 741
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 42
If anyone had info from them on providing out of warranty support please let me know. I have a geek squad plan but they don't have any local techs (?) and are sending some person from a local electronics repair I've never heard of. I'd at least feel better if it was a samsung tech.

This power cycling is driving me crazy....
upstate-avfan-da is offline  
post #3538 of 3956 Old 05-01-2015, 07:40 AM
AVS Forum Special Member
 
doctorwizz's Avatar
 
Join Date: Mar 2003
Location: MD
Posts: 1,433
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 752 Post(s)
Liked: 252
Quote:
Originally Posted by priuscat View Post
Another thing to consider, if you have the TV plugged into a convenience outlet/surge suppressor/battery backup, unplug it immediately! And plug TV into the AC outlet directly. Surge protectors do just that, turn off power when a surge of electricity occurs (such as turning on your TV) This can damage the power supply in the TV.
Bad advice. That is not how surge protectors work. They either absorb the surge and shunt it to ground, or the MOV's burn out and no longer pass power.
Best to use a UPS if you want protection for your electronics.
sikclown likes this.
doctorwizz is offline  
post #3539 of 3956 Old 05-01-2015, 07:49 AM
AVS Forum Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Location: New Orleans
Posts: 2,594
Mentioned: 46 Post(s)
Tagged: 0 Thread(s)
Quoted: 1681 Post(s)
Liked: 832
So I get a phone call from a 800 number bright and early this morning and I think "Wow Samsung is already getting back to me..". Well I was only half right; it was a Samsung Survey asking about my Support call experience. So essentially their Survey call comes in quicker than the actual Support call?! I was actually ok before this happened but now I am livid. Needless to say I flunked them on all marks except the fact that the original support person I spoke to was very nice and did everything that a tier 1 call support individual can do. This may be the straw that broke the camel's back honestly.
atodzia likes this.

LG OLED 65C7P, Denon AVR-X7200WA, Apple 4K, Oppo UDP-203, PS4, Xbox One X
Nvidia Sheild Pro, HTPC, (2) Klipsch RF-82IIs, (4)RS-52IIs,, (1)RP-450CA,
(4) RP-140SA, SVS PB12-Plus, Emotiva XPA-100, XPA-200, Emotiva A-700
LG OLED 55C8PUA, Denon x4400h, Apple TV 4K, Panasonic DP-UB820,
Nvidia Shield, Klipsch G-42,(2) R-3650-W-II,(4) RSL-C34E, SVS SB-1000, UPA-200
sikclown is offline  
post #3540 of 3956 Old 05-01-2015, 09:57 AM
Senior Member
 
AccordTR's Avatar
 
Join Date: Jun 2007
Location: Winnipeg, Manitoba, Canada
Posts: 317
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 73 Post(s)
Liked: 51
What??? This couldn't be more wrong. A surge protector adds protection be adding an extra layer of grounding or directly absorbs the over load itself. Using the wall directly leaves you with no protection but the breaker in your electrical panel. Ouch....
sikclown likes this.
AccordTR is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
SEK-2500U/ZA

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off