Anybody know how to turn off LG's Global Dimming? - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 2Likes
  • 1 Post By GeekJim
  • 1 Post By Gildooo
 
Thread Tools
post #1 of 22 Old 06-27-2014, 08:26 AM - Thread Starter
 
moparbob7's Avatar
 
Join Date: Nov 2010
Posts: 251
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 33
Anybody know how to turn off LG's Global Dimming?

Does anybody know how to turn off LG's Global Dimming?

I have the 60LB7100 and this global dimming sucks. I calibrated the TV and I know all about the settings. Energy savings is off and I even tried turning off local dimming.

It is really bad in the opening on Star Trek TNG. Dark space gets really dark then when Enterprise comes across the screen it gets really bright and the when it just shows space goes really dark.

Here is the video of this......

moparbob7 is offline  
Sponsored Links
Advertisement
 
post #2 of 22 Old 06-27-2014, 02:00 PM
AVS Forum Special Member
 
Bill Ball's Avatar
 
Join Date: Dec 2003
Location: Buckeye, AZ
Posts: 1,315
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 94 Post(s)
Liked: 90
I do not have this model and my 2013 LG does not suffer from the change in lighting your video shows. The original show videos (available on Amazon Prime, for one) is good test material.

Might this be a problem with "Dynamic Contrast" rather than dimming? Check that setting too. Have you tried LG support?

Last edited by Bill Ball; 06-27-2014 at 02:21 PM.
Bill Ball is offline  
post #3 of 22 Old 06-27-2014, 07:11 PM
Member
 
blah238's Avatar
 
Join Date: Jun 2007
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
I have tried every option possible on my 49UB8500. There is no way to turn it off. Maybe there is a service menu that can do it? One can hope...
blah238 is offline  
Sponsored Links
Advertisement
 
post #4 of 22 Old 06-28-2014, 06:29 AM - Thread Starter
 
moparbob7's Avatar
 
Join Date: Nov 2010
Posts: 251
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 33
Quote:
Originally Posted by Bill Ball View Post
I do not have this model and my 2013 LG does not suffer from the change in lighting your video shows. The original show videos (available on Amazon Prime, for one) is good test material.

Might this be a problem with "Dynamic Contrast" rather than dimming? Check that setting too. Have you tried LG support?
It is global dimming. It has been around a few years and LG refuses to fix this issue. If you Google Global dimming you will see. There is also a Thread on the AV forum that been around for a few years.

I have all of the processing stuff off. It is very annoying and ruins the watching experience and trying to play a video game that has some dark scenes is impossible.

I have looked in the service menu but I dont see anything. I only see where you to turn off the local dimming. It might be there because a lot of things are grayed out and cant change them.
moparbob7 is offline  
post #5 of 22 Old 06-28-2014, 11:32 AM
AVS Forum Special Member
 
Bill Ball's Avatar
 
Join Date: Dec 2003
Location: Buckeye, AZ
Posts: 1,315
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 94 Post(s)
Liked: 90
I viewed some of the same show via Amazon streaming on my 2013 LG 65LA9650 (4K set). The opening scenes with the same star field with planets and the starship zooming through. I don't see the terrible change in lighting shown here. The 9650 is edge lit and has some oddball form of "local dimming" called LED Plus with only 6 vertical zones as far as I can see. Really crude but it does improve black levels and is not terribly offensive at any setting. It can be turned off. I'm not familiar with the "global dimming" on LG TVs, but mine does not appear, at least using this source, to suffer the same problem. That's why I wondered if it were a "dynamic contrast" setting. Sorry it wasn't and I cannot help.

Perhaps it is reflecting some other setting that exaggerates the dimming action. I meter calibrated my set, but even a simple Disney WoW or Spears and Munsil or AVS HD709 disc adjustment of backlight, contrast, brightness and color may reduce the problem. You've probably done that, but I'm just adding it for completeness.

Last edited by Bill Ball; 06-28-2014 at 11:36 AM.
Bill Ball is offline  
post #6 of 22 Old 09-07-2014, 09:29 PM
Newbie
 
esamaniego's Avatar
 
Join Date: Sep 2008
Location: El Paso, TX
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Possible fix

I just bought a lg lb6300 and was about to return the tv because of this issue. The setting that fixed it for me was setting the black level to high. The tv no longer dims in dark scenes.
esamaniego is offline  
post #7 of 22 Old 10-20-2014, 07:46 AM
Newbie
 
Join Date: Oct 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
I too have an LB6300 (55LB6300) that I'm about to return due to this maddening dimming issue. I'd love to try setting the black level to "high," but I can't. It's set to "low" and the whole option is greyed out. I've tried changing picture modes but the option to change the black level setting remains unavailable. (grrrrrr!)
dekcarc is offline  
post #8 of 22 Old 10-22-2014, 09:06 AM
Newbie
 
Join Date: Oct 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by dekcarc View Post
I too have an LB6300 (55LB6300) that I'm about to return due to this maddening dimming issue. I'd love to try setting the black level to "high," but I can't. It's set to "low" and the whole option is greyed out. I've tried changing picture modes but the option to change the black level setting remains unavailable. (grrrrrr!)
Update: I noticed the black level setting on the LB6300 could be changed in HDMI or live TV modes, but was greyed out and set to "auto" (not "low" as stated previously) inside apps like Netflix or Amazon. Setting it to "high" helped, but wasn't even much of a fix in the few places where I had the option of changing it. Turning off all power saving and auto contrast features didn't change a thing either.

I'm totally with ranting moparbob7 on this global dimming issue. It's super infuriating to try and sit through something where every dark scene looks fine for a split second, and then watch as your TV drastically and pointlessly dims the panel until you can barely see a thing. If it just didn't do that, or if I could freaking disable it somehow, everybody could be happy. I love the LG webOS and smart remote, but unfortunately I returned the TV because of this forced global dimming "feature."
dekcarc is offline  
post #9 of 22 Old 11-04-2014, 11:05 AM
Newbie
 
Join Date: Nov 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Hi I have recently purchased LB325820. My local variant of Lb5800. I am totally frustrated by this dimming issue. I didn't think much of it. But Today I felt like playing Silent Hill 2 on my PS3 and I thought the game had hung after loading...then when I pushed brightness to full did I find out that game was actually loaded in a dark room. I tried it with my monitor where it's perfectly visible...

Is there any hope to solve this issue. I am sure calling LG isn't gonna work.
I tried Service menu with Android app and there was an option called 'Dimming' which I disabled...to no avail...

HELP!!
NHS2008 is offline  
post #10 of 22 Old 11-12-2014, 04:55 AM
Newbie
 
Join Date: Nov 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
Hope this helps, I have the 55-LB6500 and had exactly the same issue as in the video at the top of this thread.

While I could not disable the dimming entirely, I did find a combination of settings that made it almost unnoticeable, try this:

PS3 connected via HDMI1 - should work for other HDMI connected devices though on any port.
WebOS 04.30.16
From the settings menu, choose Picture mode and select Game, then go to Picture Adjust
Backlight 61, contrast 73, Brightness 59, Sharpness 15, Colour 55, Tint 0, Colour temperature C20.
Now go to "Advanced control"
Dynamic Contrast : Off
Dynamic colour : Off
Gamut - wide
Super res: Low
Gamma : Low
Now go back one level and select Picture Options:
Noise reduction : Off
MPEG Noise reduction : Off
Black Level: High <------- I think this is the one that probably makes the most difference

The result in my case is that the blacks are not as black (have a grey tint), but I much prefer that to not being able to see anything in dark scenes.

I generally watch 1080 content or games and am in a well lit room so you results may vary, this is definitely not a recommendation on calibration, just something that helped fix my dimming issue.

Good luck! let me know your results or suggestions.
Attached Thumbnails
Click image for larger version

Name:	2014-11-12 20.33.26 - Copy.jpg
Views:	16187
Size:	59.6 KB
ID:	363002   Click image for larger version

Name:	2014-11-12 20.33.16 - Copy.jpg
Views:	15278
Size:	56.5 KB
ID:	363010   Click image for larger version

Name:	2014-11-12 20.33.10 - Copy.jpg
Views:	15140
Size:	53.1 KB
ID:	363018   Click image for larger version

Name:	2014-11-12 20.32.57 - Copy.jpg
Views:	15796
Size:	67.8 KB
ID:	363026  
Ryko1000 likes this.
GeekJim is offline  
post #11 of 22 Old 02-10-2015, 06:22 AM
Member
 
oujay33's Avatar
 
Join Date: Sep 2006
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 11
Hello,

I just purchased the 55 LB6300, even after reading about this dimming issue (probably against better judgement), but amazon had a fantastic deal that I couldn't pass up. TV will be here in a few days. If money and a wife weren't an issue I probably would have went with the Samsung 6350 for an extra 250. I guess I'm wondering if anyone has had any luck overcoming this dimming issue, or if it's really going to be unbearable for me to watch? I play a lot of Call of Duty and watch a descent amount of movies (at night). The room the tv will be in is very bright during the day. I really can't believe this is such a major issue that LG hasn't corrected it!
oujay33 is offline  
post #12 of 22 Old 03-31-2015, 06:36 AM
Newbie
 
Join Date: Mar 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 1
Okay, I had this same issue before and it was really annoying. It became apparent when watching 5 Centimeters per Second. Although I think I've pretty mich solved it now. After a bit of research I've found that some people were able to solve the issue by editing the name of the input to "PC". I tried this method and it didn't work. What did work however is changing the input icon to the PC/laptop icon. This pretty much fixed it for me. I hope this is able to help everyone who was as annoyed as I am.
Ryko1000 likes this.
Gildooo is offline  
post #13 of 22 Old 04-05-2015, 08:39 AM
Newbie
 
Join Date: Apr 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by Gildooo View Post
Okay, I had this same issue before and it was really annoying. It became apparent when watching 5 Centimeters per Second. Although I think I've pretty mich solved it now. After a bit of research I've found that some people were able to solve the issue by editing the name of the input to "PC". I tried this method and it didn't work. What did work however is changing the input icon to the PC/laptop icon. This pretty much fixed it for me. I hope this is able to help everyone who was as annoyed as I am.
Gildooo, you are the man!!! Thank you, thank you, thank you. I have LG 32LB65 and use it for PS4 gaming mostly, so that dimming issue was quite annoying for me. Changed to PC and it works like a charm! Thanks again :-)
barma is offline  
post #14 of 22 Old 04-30-2015, 01:05 PM
Member
 
Ryko1000's Avatar
 
Join Date: Nov 2006
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 12
Can anyone else please confirm this? Any owner of a different model, LB730 for example? Thanx
Ryko1000 is offline  
post #15 of 22 Old 06-11-2015, 06:17 AM
Newbie
 
christopherw's Avatar
 
Join Date: Jan 2006
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Ryko1000 View Post
Can anyone else please confirm this? Any owner of a different model, LB730 for example? Thanx
Setting the HDMI input name to "PC" works like a charm on a 42LB580V (UK model).
christopherw is offline  
post #16 of 22 Old 06-25-2015, 07:24 PM
Newbie
 
Join Date: Jun 2015
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 2
What a mess. I'm in a hotel and noticed this issue. The hotel TV doesn't allow you to control any of the options and I lost the universal remote that I usually travel with. I was in an electronics store yesterday and they had an LG 7' tablet on sale for $100.00, I brought it. I primarily needed it for streaming music when in hotels and quickly going online for stuff when a laptop or full size tablet was inconvenient and a phone was too small. Got it, came back to the hotel and noticed it has an app called quick remote that is a universal remote. Cool, it connected to the TV with no problems and let me access all of the functions that were not available from the TV remote, there aren't even any buttons on the TV to make adjustments.

Connected, started adjusting everything but could not resolve the dimming issue, came here and other forums but no suggestions worked, finally I decided to outwit the TV. It's obviously an auto dimming feature that adjusts the screen according to the ambient light in the room. If you open all of your blinds/curtains it achieves maximum brightness. I grabbed the tablet, went to a bright screen and placed it right below the sensor on the TV, the screen adjusted to full brightness! Ran out to the store and brought a $3.00 night light, placed it below the sensor, solved the problem. The TV is so bright you don't even notice the night light. I don't own an LG TV and based upon this I will never buy one even if that model doesn't have the dimming issue. How dare they force something like that upon consumers. I'm sure you folks that do own one will probably find a light source that is better than a night light but it works for me since I'll only be using this TV for a week.
cad700 is offline  
post #17 of 22 Old 07-05-2015, 08:27 PM
Newbie
 
Join Date: Jul 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Hi everyone,

I recently got an LG 55LB730V and I was streaming Breaking Bad on Netflix using an android stick via HDMI. No matter what settings I changed it was UNWATCHABLE. I was totally gutted. I couldn't believe the image quality was soo bad. Dark areas were WAY too dark no matter what I did, and no matter what settings I changed the blacks were totally grey and washed out. As soon as I changed the settings for HDMI1 to change it to a PC input the image was 1000 times better. Dark areas were dark like they were supposed to be, although they were still grey. Turning on the local dimming is an absolute MUST or the blacks will remain grey and washed out. As soon as I turned on local dimming the picture was again 1000 times better.

The only snag with doing this is you can't use some of the other functions when it's a PC input. Such as noise reduction. This is a little annoying as since I'm streaming there IS noise which could be removed (why the hell would they disable this feature for a PC input? Not all software has built in noise reduction- i.e. netflix)

I would like to THANK the person who figured out that changing it to PC input sorted this problem. I would never have thought that it would make such a massive difference and I never would have tried it.You stoped me from selling what is now a perfectly good TV - thank you!!!
garyjamesstanton is offline  
post #18 of 22 Old 12-30-2015, 05:31 PM
Newbie
 
Join Date: Dec 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
I spent most of today trying to solve this dimming problem on my LG 55LB730V, and none of the above methods worked. But I found a way to FIX it that isn't logical, but it works. My problem was that everything on Netflix was very dim. Even when the Netflix logo appeared, within a few seconds it started ratcheting dimmer and dimmer. Somehow I stumbled onto an option that allowed me to choose STORE (as in demo) mode, and after selecting that, no more dimming! I does seem to ignore my Expert1 mode and jumps to Vibrant, but I can live with that.
murph3000 is offline  
post #19 of 22 Old 05-16-2016, 04:02 PM
Newbie
 
brenex's Avatar
 
Join Date: Jan 2007
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by garyjamesstanton View Post
I would like to THANK the person who figured out that changing it to PC input sorted this problem. I would never have thought that it would make such a massive difference and I never would have tried it.You stoped me from selling what is now a perfectly good TV - thank you!!!
Just wanted to contribute that changing the input icon to the PC stopped local dimming from occurring finally. I tested with changing the name, name + icon, and icon only and it seemed that for my LG 42 6300 changing only the icon fixed the global dimming. Two thumbs up!

Last edited by brenex; 05-16-2016 at 04:20 PM.
brenex is offline  
post #20 of 22 Old 12-30-2016, 07:29 AM
Newbie
 
Join Date: Dec 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
I turn off Dimming option in Service Menu

youtube.com/watch?v=RZIgn7GlTGQ
Pinio666 is offline  
post #21 of 22 Old 08-12-2017, 11:59 AM
Newbie
 
jasonhavens's Avatar
 
Join Date: Jul 2010
Location: Ponte Vedra Beach, FL
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Ryko1000 View Post
Can anyone else please confirm this? Any owner of a different model, LB730 for example? Thanx
I can confirm that changing the HDMI (no. 1 in my case) icon from HDMI to PC resolved my global dimming issues on a new LG 65UH7650. I tried everything else except for the service menu solution above, which I do not have time to pursue. Thank you very much, Gildooo!

By the way, to change settings for inputs on my LG model, you choose "home" via the LG remote, navigate to the upper right corner, and select the "inputs" icon (little RCA cable icon to the immediate left of the general "settings" gear icon). You may change the names, icons, and so on of each of your inputs, as well as enable or disable/deactivate any of them, by going to the bottom of the list and selecting "All Inputs."

This solution does disable most of the advanced settings under your "picture" settings. However, that is a small sacrifice in my view versus having my new 4K LED LG auto-dimming so extremely that I could barely see the screen. LG should reveal its global dimming setting in its user-accessible picture settings (e.g., advanced settings) menu to allow a purchaser to change this. Otherwise, it seems that they will have plenty of returned units that have nothing wrong with them other than this flawed global auto-dimming "feature." Thank you all again and AVS Forum for saving me from returning this otherwise amazing UHDTV.
jasonhavens is offline  
post #22 of 22 Old 09-29-2017, 03:18 PM
Newbie
 
Join Date: Sep 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Petition to fix Global Dimming

I am so sick and tired of this ****.

LG needs to fix this.

Please sign my petition and please circulate:

(I had to bungle the URL because this forum won't let me post it with fewer than 5 posts)

change. org/p/ lg-electronics-lg-needs-to-issue-a-firmware-update-to-turn-off-global-dimming-feature
JFRA24 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off