samsung JU7100 - Page 310 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 4824Likes
Reply
 
Thread Tools
post #9271 of 10356 Old 12-06-2016, 08:31 AM
AVS Forum Special Member
 
atc98092's Avatar
 
Join Date: Mar 2015
Location: Washington (the state)
Posts: 2,121
Mentioned: 59 Post(s)
Tagged: 0 Thread(s)
Quoted: 1328 Post(s)
Liked: 545
Quote:
Originally Posted by wildgator25 View Post
Will work except if you want to enable Game Mode.
Well, you have a point there!

Dan
Samsung JU7100 4K TV, Yamaha RX-V583, Nvidia Shield, a number of Roku players and TVs, Windows 10 media server with Serviio and Plex. Other players and TVs as well.
atc98092 is offline  
Sponsored Links
Advertisement
 
post #9272 of 10356 Old 12-06-2016, 10:14 AM
Newbie
 
Join Date: Jul 2015
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 5
For those of you who used a regular PS4 and upgraded to the Pro model - do you really see that much of an improvement to the graphics in games? One of the reasons I bought the JU7100 was for it's excellent 1080p upscaling.
BlunderbussAVS is offline  
post #9273 of 10356 Old 12-06-2016, 10:21 AM
AVS Forum Special Member
 
wildgator25's Avatar
 
Join Date: Jan 2008
Location: Graniteville, South Carolina
Posts: 1,074
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 691 Post(s)
Liked: 506
Quote:
Originally Posted by BlunderbussAVS View Post
For those of you who used a regular PS4 and upgraded to the Pro model - do you really see that much of an improvement to the graphics in games? One of the reasons I bought the JU7100 was for it's excellent 1080p upscaling.
Yes and no. Skyrim looks great in 4k, as does Battlefield 1, uncharted 4, and others. But, I bought mine for future proofing with games such as Horizon Zero Dawn and Days Gone. But do I see $150 difference in visuals now, not really.
wildgator25 is offline  
Sponsored Links
Advertisement
 
post #9274 of 10356 Old 12-06-2016, 02:33 PM
Member
 
meechieervin's Avatar
 
Join Date: Oct 2010
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 11
I have a question I have an Xbox 1 s, should I turn on the hdmi uhd color or just leave it off
meechieervin is offline  
post #9275 of 10356 Old 12-06-2016, 03:22 PM
Newbie
 
Join Date: Jul 2015
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 5
Quote:
Originally Posted by wildgator25 View Post
Yes and no. Skyrim looks great in 4k, as does Battlefield 1, uncharted 4, and others. But, I bought mine for future proofing with games such as Horizon Zero Dawn and Days Gone. But do I see $150 difference in visuals now, not really.
thanks - that has convinced me to hold off on upgrading. The ability to stream in 1080p and the improved processing was tempting, but if it's not making a huge difference, I'll just wait until it's cheaper.
BlunderbussAVS is offline  
post #9276 of 10356 Old 12-06-2016, 03:24 PM
AVS Forum Special Member
 
wildgator25's Avatar
 
Join Date: Jan 2008
Location: Graniteville, South Carolina
Posts: 1,074
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 691 Post(s)
Liked: 506
Quote:
Originally Posted by meechieervin View Post
I have a question I have an Xbox 1 s, should I turn on the hdmi uhd color or just leave it off
Turn it on, definitely. You need it for HDR and 4k Bluray.
King Richard likes this.
wildgator25 is offline  
post #9277 of 10356 Old 12-06-2016, 03:28 PM
AVS Forum Special Member
 
wildgator25's Avatar
 
Join Date: Jan 2008
Location: Graniteville, South Carolina
Posts: 1,074
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 691 Post(s)
Liked: 506
Quote:
Originally Posted by BlunderbussAVS View Post
thanks - that has convinced me to hold off on upgrading. The ability to stream in 1080p and the improved processing was tempting, but if it's not making a huge difference, I'll just wait until it's cheaper.
Don't think you will find it cheaper for a while. Maybe next summer, but if you can get a good trade in on your current PS4 it could help offset the cost. Or, maybe you could sell your PS4 to someone else if that's what you decided at that time.
wildgator25 is offline  
post #9278 of 10356 Old 12-06-2016, 04:32 PM
Member
 
meechieervin's Avatar
 
Join Date: Oct 2010
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 11
Quote:
Originally Posted by wildgator25 View Post
Turn it on, definitely. You need it for HDR and 4k Bluray.
Thanks
meechieervin is offline  
post #9279 of 10356 Old 12-06-2016, 05:45 PM
Member
 
Meetloaf13's Avatar
 
Join Date: Aug 2011
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Liked: 18
My 75" got here today! I unpacked it at lunch and let it thaw 😁

Just turned it on and it is doing updates... I'm guessing these might take a while?

Question is, are there some tests I should run to make sure there isn't any panel damage or irregularity? I've seen several reports of damaged panels lately.

Thanks!

Sent from my Nexus 6P using Tapatalk

Samsung JU7100 75" 4K | Denon x2300 | Oppo UDP-203 | Pioneer Andrew Jones 5.0.2 | Klipsch Sub-12HG
Meetloaf13 is online now  
post #9280 of 10356 Old 12-06-2016, 06:13 PM
Member
 
Meetloaf13's Avatar
 
Join Date: Aug 2011
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Liked: 18
Quote:
Originally Posted by Meetloaf13 View Post
My 75" got here today! I unpacked it at lunch and let it thaw 😁

Just turned it on and it is doing updates... I'm guessing these might take a while?

Question is, are there some tests I should run to make sure there isn't any panel damage or irregularity? I've seen several reports of damaged panels lately.

Thanks!

Sent from my Nexus 6P using Tapatalk
Firmware done, says a5531000.

Sent from my Nexus 6P using Tapatalk

Samsung JU7100 75" 4K | Denon x2300 | Oppo UDP-203 | Pioneer Andrew Jones 5.0.2 | Klipsch Sub-12HG
Meetloaf13 is online now  
post #9281 of 10356 Old 12-06-2016, 09:04 PM
AVS Forum Addicted Member
 
p5browne's Avatar
 
Join Date: Jun 2008
Location: Sudbury, Ontario, CANADA
Posts: 10,168
Mentioned: 238 Post(s)
Tagged: 0 Thread(s)
Quoted: 3991 Post(s)
Liked: 3166
Quote:
Originally Posted by Meetloaf13 View Post
Firmware done, says a5531000.

Sent from my Nexus 6P using Tapatalk
And you're located where? Don't recognize that FW #. Usually it's ####. #, where each # represents a number.

UN65KS9800 - Mine
UN65HU9000 + SEK-3500U / UN75JU7100 / UN55HU7250 with SEK-3500U in UJS9000 Mod Mode / UN40J5200AF / HiSense 40H5507 - Wife's
UN55NU8000 X 2 - my 2 kids families (or should I say adults?)
p5browne is offline  
post #9282 of 10356 Old 12-06-2016, 10:05 PM
Member
 
Meetloaf13's Avatar
 
Join Date: Aug 2011
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Liked: 18
Quote:
Originally Posted by p5browne View Post
And you're located where? Don't recognize that FW #. Usually it's ####. #, where each # represents a number.
Nm, I'm a noob, that was a different firmware, I'm on 1464.

For some reason sound for Direct TV stopped working... All other sources still produce sound, everything routes through my receiver.

Any ideas ?

Sent from my Nexus 6P using Tapatalk

Samsung JU7100 75" 4K | Denon x2300 | Oppo UDP-203 | Pioneer Andrew Jones 5.0.2 | Klipsch Sub-12HG
Meetloaf13 is online now  
post #9283 of 10356 Old 12-07-2016, 02:00 AM
Newbie
 
Join Date: Oct 2016
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Today, I just realized my 55" seems to turn down or even off backlight when displaying full black picture, it's very annoying. I tried to change settings but it isn't solved. I google and found out it is auto dimming feature and can be turned off in movie mode, however, even in movie mode, it still happens, is it normal with this model? Are there anyway to turn that feature off?

Thanks
Testvade is offline  
post #9284 of 10356 Old 12-07-2016, 06:27 AM
Advanced Member
 
ml2517's Avatar
 
Join Date: Jan 2008
Posts: 748
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 335 Post(s)
Liked: 154
Quote:
Originally Posted by Testvade View Post
Today, I just realized my 55" seems to turn down or even off backlight when displaying full black picture, it's very annoying. I tried to change settings but it isn't solved. I google and found out it is auto dimming feature and can be turned off in movie mode, however, even in movie mode, it still happens, is it normal with this model? Are there anyway to turn that feature off?

Thanks
Try turning these off:
Menu -> System -> Eco Solution -> Energy Saving
Menu -> System -> Eco Solution -> Eco Sensor
Menu -> System -> Eco Solution -> Motion Lighting
Testvade likes this.
ml2517 is offline  
post #9285 of 10356 Old 12-07-2016, 07:45 AM
Member
 
Join Date: Jul 2015
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 2
So my TV seized and I needed to do factory reset and lost all my settings. Can someone point me to the latest link with the best game/movie/sports calibration (game is a priority). I know this can be different based on settings/preference, but I do find there is a standard template most people use that is helpful for me to get this back to a good place. thanks
Venomat is offline  
post #9286 of 10356 Old 12-07-2016, 09:45 AM
AVS Forum Special Member
 
wildgator25's Avatar
 
Join Date: Jan 2008
Location: Graniteville, South Carolina
Posts: 1,074
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 691 Post(s)
Liked: 506
Quote:
Originally Posted by Venomat View Post
So my TV seized and I needed to do factory reset and lost all my settings. Can someone point me to the latest link with the best game/movie/sports calibration (game is a priority). I know this can be different based on settings/preference, but I do find there is a standard template most people use that is helpful for me to get this back to a good place. thanks
You are welcome to use the settings in my signature. I don't know how well they will look for your TV, but they could be a pretty good starting point.

Also, @p5browne , @ArchonX , and @carillon have settings that they have shared in the past.

As you may know, sharing settings is not the same as calibration. They can be great or they can be awful, depending on your personal opinion. As you are looking for a "good place", I believe any of the above suggestions should get you a happy medium.
wildgator25 is offline  
post #9287 of 10356 Old 12-07-2016, 01:26 PM
Member
 
Agentbolt's Avatar
 
Join Date: Oct 2007
Posts: 129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 58 Post(s)
Liked: 45
3D issue update - Samsung did "advanced" tech support with me over the phone, they remoted into the TV and did a factory reset from within the ASM - still having the same issue. They set me up with an in-home repair appointment with some company called Precision Television, who called me the next day to say they're coming over to replace the mainboard(!)

I can't imagine that will help, but I guess we'll see. Seems like a pretty drastic step, but there's really no more settings-based troubleshooting that can be done.
wildgator25 likes this.
Agentbolt is offline  
post #9288 of 10356 Old 12-07-2016, 05:07 PM
Newbie
 
Join Date: Oct 2016
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Quote:
Originally Posted by ml2517 View Post
Try turning these off:
Menu -> System -> Eco Solution -> Energy Saving
Menu -> System -> Eco Solution -> Eco Sensor
Menu -> System -> Eco Solution -> Motion Lighting
In Eco solution, I turned off all settings but the issue still happens
Testvade is offline  
post #9289 of 10356 Old 12-07-2016, 06:18 PM
AVS Forum Special Member
 
wildgator25's Avatar
 
Join Date: Jan 2008
Location: Graniteville, South Carolina
Posts: 1,074
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 691 Post(s)
Liked: 506
Quote:
Originally Posted by Testvade View Post
In Eco solution, I turned off all settings but the issue still happens
Are you sure you're not seeing the LOCAL DIMMING, AKA SMART LED causing the phenomenon you are experiencing? Turn Smart LED OFF and see if that's your issue. If so, you may need to get used to it as you need Smart LED on for better blacks and whites.

Look at Dynamic Contrast as well and make sure it's Off.
wildgator25 is offline  
post #9290 of 10356 Old 12-07-2016, 08:59 PM
Newbie
 
Join Date: Oct 2016
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Quote:
Originally Posted by wildgator25 View Post
Are you sure you're not seeing the LOCAL DIMMING, AKA SMART LED causing the phenomenon you are experiencing? Turn Smart LED OFF and see if that's your issue. If so, you may need to get used to it as you need Smart LED on for better blacks and whites.

Look at Dynamic Contrast as well and make sure it's Off.
both smart led and dynamic contrast are turned off, I think it relates to brightness cuz when I increase to 46, the issue doesn't happen, if brightness is 45 or lower, my tv turn off backlight when display full black video. Could you try to watch a full black video on youtube with brightness 45 and movie mode to test whether it's normal or not ?
Testvade is offline  
post #9291 of 10356 Old 12-08-2016, 03:00 AM
Member
 
Meetloaf13's Avatar
 
Join Date: Aug 2011
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Liked: 18
Still playing with settings

I was watching a basketball game last night, when the camera was zoomed in the picture looks amazing, zoomed out it looks like trash, pretty not uncrisp, in fact, a bit disheartening.

My source is directv through a Denon receiver, hdmi. Any thoughts?

Sent from my Nexus 6P using Tapatalk

Samsung JU7100 75" 4K | Denon x2300 | Oppo UDP-203 | Pioneer Andrew Jones 5.0.2 | Klipsch Sub-12HG
Meetloaf13 is online now  
post #9292 of 10356 Old 12-08-2016, 04:58 AM
AVS Forum Special Member
 
wildgator25's Avatar
 
Join Date: Jan 2008
Location: Graniteville, South Carolina
Posts: 1,074
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 691 Post(s)
Liked: 506
Quote:
Originally Posted by Meetloaf13 View Post

My source is directv
That's my thought for your problem. Your source material is compressed 1080i and you are upconverting to 2160p.
wildgator25 is offline  
post #9293 of 10356 Old 12-08-2016, 06:00 AM
Member
 
Meetloaf13's Avatar
 
Join Date: Aug 2011
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Liked: 18
That makes sense. Mathematically I can see how it would be easier to upconvert large images more successfully than small ones

Sent from my Nexus 6P using Tapatalk

Samsung JU7100 75" 4K | Denon x2300 | Oppo UDP-203 | Pioneer Andrew Jones 5.0.2 | Klipsch Sub-12HG
Meetloaf13 is online now  
post #9294 of 10356 Old 12-08-2016, 09:45 AM
Member
 
eldorado01's Avatar
 
Join Date: Jan 2009
Location: Gambrills, MD
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 15
I had my 75" JU7100 inside the box until I moved to my new house early October. Then I didn't use it until Fios was connected three weeks ago.

I have an Oppo 103 and I'm running it and the Fios feed though a Denon 2200 receiver. I calibrated it to the best of my abilities and I'm satisfied with the picture quality. I decided to play a 3D movie on Saturday. I saw a disgusting amount of soap opera effect, I went to the settings menu and saw that the 3D settings had reverted on their own from off to standard on smart LED and the motion plus one whose exact name I don't remember (I'm at the office). I set them back to off, I restarted the movie but the soap opera effect continued.

Yesterday, I was watching a Fios recording of The Walking Dead and I saw it again. Settings remain on OFF. I don't see it on live broadcasts or non 3D blurays.

Needless to say, I'm puzzled. Anybody knows what's going on?
eldorado01 is offline  
post #9295 of 10356 Old 12-08-2016, 01:36 PM
Newbie
 
Join Date: Nov 2016
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 6
Quote:
Originally Posted by sur4k View Post
My 75JU7100 was finally delivered today after I snagged it at the EPP pricing 12 days ago. Unfortunately the right half of the screen is totally messed up, with it being both extremely dark in all sources and also with dark horizontal lines running to the middle.

I submitted a repair request to the online Samsung support. Hope it's a loose connection or chip issue that they can send a service person in to fix in person, because it'd be a pain to pack it up and set up a replacement.
Samsung had a tech come over and replace my panel. Finally can enjoy the upgraded set. No time to fiddle with many settings yet, as I am supposed to be working from home today, but I streamed a few minutes of The Grand Tour and verified the stream was HDR+UHD, and it looks damn good.

Had to order a new receiver though, after I learned from this thread that my current Yamaha RX-V673 can't do HDCP 2.2.
wildgator25 likes this.
sur4k is offline  
post #9296 of 10356 Old 12-08-2016, 02:08 PM
AVS Forum Special Member
 
atc98092's Avatar
 
Join Date: Mar 2015
Location: Washington (the state)
Posts: 2,121
Mentioned: 59 Post(s)
Tagged: 0 Thread(s)
Quoted: 1328 Post(s)
Liked: 545
Quote:
Originally Posted by sur4k View Post
Samsung had a tech come over and replace my panel. Finally can enjoy the upgraded set. No time to fiddle with many settings yet, as I am supposed to be working from home today, but I streamed a few minutes of The Grand Tour and verified the stream was HDR+UHD, and it looks damn good.

Had to order a new receiver though, after I learned from this thread that my current Yamaha RX-V673 can't do HDCP 2.2.
I have the RX-V679, and it does do HDCP 2.2. If you are getting another Yamaha, make sure you go into the "hidden" menu and change the ports to Mode 1. Otherwise you're going to have HDR issues.

Dan
Samsung JU7100 4K TV, Yamaha RX-V583, Nvidia Shield, a number of Roku players and TVs, Windows 10 media server with Serviio and Plex. Other players and TVs as well.
atc98092 is offline  
post #9297 of 10356 Old 12-08-2016, 02:37 PM
Senior Member
 
abcdefghi's Avatar
 
Join Date: Oct 2007
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 16
Been searching here and Google for the answer to this, but not having any luck. Is there a way to have the TV load the Smart Hub when it is first powered on? Mine defaults to the antenna connection, of which there is none. While not the end of the world, it is a minor inconvenience having to always swap to the source I want (which is either the Smart Hub or HDMI1).

Any way to set those as the default view?
wildgator25 likes this.
abcdefghi is offline  
post #9298 of 10356 Old 12-08-2016, 02:49 PM
Member
 
Join Date: Jun 2016
Posts: 89
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 26




Just installed my new wall mount. Now I can lay in front of the TV in a giant bean bag :')

Verstuurd vanaf mijn SM-G930F met Tapatalk
Bouncernl90 is offline  
post #9299 of 10356 Old 12-08-2016, 03:32 PM
Member
 
Meetloaf13's Avatar
 
Join Date: Aug 2011
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Liked: 18
While we're sharing. Was going to mount mine, but the wife wants to do built-ins, which will have to wait until after tax season.

The viewing height is about right as is.

Had to get a little floating shelf for now for the front channel. Need to prop it up a little so it fires down a bit.



Sent from my Nexus 6P using Tapatalk

Samsung JU7100 75" 4K | Denon x2300 | Oppo UDP-203 | Pioneer Andrew Jones 5.0.2 | Klipsch Sub-12HG
Meetloaf13 is online now  
post #9300 of 10356 Old 12-08-2016, 03:34 PM
Member
 
Join Date: Jun 2016
Posts: 89
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 26
Quote:
Originally Posted by Meetloaf13 View Post
While we're sharing. Was going to mount mine, but the wife wants to do built-ins, which will have to wait until after tax season.

The viewing height is about right as is.

Had to get a little floating shelf for now for the front channel. Need to prop it up a little so it fires down a bit.



Sent from my Nexus 6P using Tapatalk
I love big TVs. Yours is a 75? TVs are so damn expensive in Holland.

I see guys on here that bought a 65 for 1000usd.

Verstuurd vanaf mijn SM-G930F met Tapatalk
Bouncernl90 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
4k tv , JU7100 , samsumg , Samsung , uhd

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off