samsung JU7100 - Page 344 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 4824Likes
Reply
 
Thread Tools
post #10291 of 10356 Old 10-20-2018, 07:46 PM
AVS Forum Addicted Member
 
p5browne's Avatar
 
Join Date: Jun 2008
Location: Sudbury, Ontario, CANADA
Posts: 10,167
Mentioned: 238 Post(s)
Tagged: 0 Thread(s)
Quoted: 3990 Post(s)
Liked: 3161
Quote:
Originally Posted by remark900 View Post
Hey p5browne,

If I wanted to use these settings without making the Service Menu adjustments (don't feel like messing around in there) what would the white balance and RGB values be?

Thanks!
SM or not, every panel will have different settings.

As stated in my setting postings: # 1 - settings WILL work for your set, or with a few tweaks, or # 2 - settings WILL work for your set, but many more tweaks needed, or # 3 - Set was better off before changing to p5browne's settings - in other words, make sure you have your original settings written down before changing. My SM changes may not necessitate having to change yours, if just the settings work for you.
Colder weather now upon us, so will have to come up with my Winter settings. (Wife watching orange people the other day - said it was fine the way it is? Wife - if it has color, makes noise, and works - it's fine!)

UN65KS9800 - Mine
UN65HU9000 + SEK-3500U / UN75JU7100 / UN55HU7250 with SEK-3500U in UJS9000 Mod Mode / UN40J5200AF / HiSense 40H5507 - Wife's
UN55NU8000 X 2 - my 2 kids families (or should I say adults?)

Last edited by p5browne; 10-21-2018 at 09:29 AM.
p5browne is offline  
Sponsored Links
Advertisement
 
post #10292 of 10356 Old 10-22-2018, 05:54 PM
Member
 
Join Date: Jun 2015
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
Liked: 185
I had a Samsung 60” JU7100 tv. Been working perfect since I boughtit in 2016. Early this spring I moved it into the original box to move to newhouse. I moved it myself so I know it was not banged around. New house had muchlarger living room so instead of unpacking the 60” I got a new 75” Sony. Fastfwd to last week. I sold the 60” to a person at work for cheap since it hasbeen sitting in my basement collecting dust. I drove it myself to his house. Heunboxed it, mounted the base and turned on the TV.
The problem he is having is that one side (left) is dim orvery dark. I told him to reset (soft reset) the tv and he did. Upon reset,everything was good at startup but went dim again. My coworker said that duringone commercial the set played fine but went dark afterward. He reset the setseveral times with singular results. The source was cable or internal apps. Screenssuch as internet setup is unreadable on one side of the TV
He is going to try other inputs and I am going to have himdo a hard reset. Thoughts?
If it was the backlights the set would not light up but heis saying the set looks perfect when reset but then goes dim. He has updated tolatest firmware.
lag1791 is offline  
post #10293 of 10356 Old 10-22-2018, 06:21 PM
Newbie
 
HeavyHemi's Avatar
 
Join Date: Mar 2012
Location: WA, in the middle of nowhere with the bears
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 0
Sigh...I must be doing something wrong. JU7100. Hulu for example, switches to HDR mode, backlight goes to 20...then gradually gets dim, I mean like zero backlight dim (backlight shows 20) if you move the backlight slider, the screen will get bright for a few seconds then gradually dim again. This is only for HDR sources, any of them. Latest firmware. Any ideas?
Everything else on the set seems to work fine.

Last edited by HeavyHemi; 10-22-2018 at 07:18 PM.
HeavyHemi is offline  
Sponsored Links
Advertisement
 
post #10294 of 10356 Old 10-22-2018, 07:37 PM
Member
 
Join Date: Nov 2017
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 2
Quote:
Originally Posted by HeavyHemi View Post
Sigh...I must be doing something wrong. JU7100. Hulu for example, switches to HDR mode, backlight goes to 20...then gradually gets dim, I mean like zero backlight dim (backlight shows 20) if you move the backlight slider, the screen will get bright for a few seconds then gradually dim again. This is only for HDR sources, any of them. Latest firmware. Any ideas?
Everything else on the set seems to work fine.
Which picture mode are you using?

Sent from my Pixel 2 using Tapatalk
heyodee is offline  
post #10295 of 10356 Old 10-22-2018, 09:50 PM
Newbie
 
HeavyHemi's Avatar
 
Join Date: Mar 2012
Location: WA, in the middle of nowhere with the bears
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 0
Quote:
Originally Posted by heyodee View Post
Which picture mode are you using?

Sent from my Pixel 2 using Tapatalk

Standard.
HeavyHemi is offline  
post #10296 of 10356 Old 10-23-2018, 04:23 AM
AVS Forum Special Member
 
SpenceJT's Avatar
 
Join Date: Dec 2000
Location: Wisconsin, USA
Posts: 1,086
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 29
Quote:
Originally Posted by HeavyHemi View Post
Sigh...I must be doing something wrong. JU7100. Hulu for example, switches to HDR mode, backlight goes to 20...then gradually gets dim, I mean like zero backlight dim (backlight shows 20) if you move the backlight slider, the screen will get bright for a few seconds then gradually dim again. This is only for HDR sources, any of them. Latest firmware. Any ideas?
Everything else on the set seems to work fine.
Check your display's picture settings. I can't recall which one exactly, but I saw a similar issue, where the dismay would get dark/dim, and it ended up being some sort of dynamic contrast setting.

SpenceJT


"Someone ever tries to kill you, you try to kill 'em right back!"
- Malcolm Reynolds, Capt. "Serenity" -
SpenceJT is offline  
post #10297 of 10356 Old 10-23-2018, 11:08 AM
Member
 
MikeCortez's Avatar
 
Join Date: Feb 2008
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 12
Quote:
Originally Posted by HeavyHemi View Post
Standard.

Look for a setting that has to do with energy efficiency or savings. I think it's somewhere in the general settings. I had that same problem when first got the the TV and it was/is extremely annoying.


Sent from my iPhone using Tapatalk
MikeCortez is offline  
post #10298 of 10356 Old 10-23-2018, 03:52 PM
Member
 
Join Date: Sep 2016
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 6
It's System->Eco Solution and check both the Energy Saving and Eco Sensor settings.
mitch079 is offline  
post #10299 of 10356 Old 10-24-2018, 02:04 AM
Newbie
 
HeavyHemi's Avatar
 
Join Date: Mar 2012
Location: WA, in the middle of nowhere with the bears
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 0
With getting confusing....


Here's what has happened. Originally the problem was using the display as either connected to Dish or my PC via HDMI when I'd switch to using the TV's HULU and Amazon app, it would triggered every movie as HDR, whether it was HDR or not. The movie would start out bright, then over a few minutes basically dim down to nothing. As I posted earlier, the back light is triggered to 20 and doesn't change but, if you change it, the display with brighten momentarily, then dim but quicker than the first time. Now, here's what I did that apparently disables HDR being triggered. Once I opened the Hulu or Prime video app, I changed the existing display mode from 'Standard' to movie' I did this for both apps. Now both apps operate as SDR even when watching 4K HDR Hulu and Amazon. Which I guess is the compromise. It is unwatchable otherwise.
HeavyHemi is offline  
post #10300 of 10356 Old 10-25-2018, 11:00 PM
Newbie
 
ale2304's Avatar
 
Join Date: Jun 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Quote:
Originally Posted by p5browne View Post
SM or not, every panel will have different settings.

As stated in my setting postings: # 1 - settings WILL work for your set, or with a few tweaks, or # 2 - settings WILL work for your set, but many more tweaks needed, or # 3 - Set was better off before changing to p5browne's settings - in other words, make sure you have your original settings written down before changing. My SM changes may not necessitate having to change yours, if just the settings work for you.
Colder weather now upon us, so will have to come up with my Winter settings. (Wife watching orange people the other day - said it was fine the way it is? Wife - if it has color, makes noise, and works - it's fine!)
Would you be kind enough to enter MS data for the MGA voice? Only in this way can you be more precise with the calibration. Thanks
ale2304 is offline  
post #10301 of 10356 Old 10-26-2018, 04:04 PM
AVS Forum Addicted Member
 
p5browne's Avatar
 
Join Date: Jun 2008
Location: Sudbury, Ontario, CANADA
Posts: 10,167
Mentioned: 238 Post(s)
Tagged: 0 Thread(s)
Quoted: 3990 Post(s)
Liked: 3161
Quote:
Originally Posted by ale2304 View Post
Would you be kind enough to enter MS data for the MGA voice? Only in this way can you be more precise with the calibration. Thanks
What does MS data for the MGA have to do with my calibrations?

UN65KS9800 - Mine
UN65HU9000 + SEK-3500U / UN75JU7100 / UN55HU7250 with SEK-3500U in UJS9000 Mod Mode / UN40J5200AF / HiSense 40H5507 - Wife's
UN55NU8000 X 2 - my 2 kids families (or should I say adults?)
p5browne is offline  
post #10302 of 10356 Old 10-26-2018, 10:27 PM
Newbie
 
ale2304's Avatar
 
Join Date: Jun 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Quote:
Originally Posted by p5browne View Post
What does MS data for the MGA have to do with my calibrations?
Under MGA, a calibration is created by samsung, except if all the values are on 512. So why I asked if I had checked that data.
ale2304 is offline  
post #10303 of 10356 Old 10-27-2018, 08:40 AM
AVS Forum Addicted Member
 
p5browne's Avatar
 
Join Date: Jun 2008
Location: Sudbury, Ontario, CANADA
Posts: 10,167
Mentioned: 238 Post(s)
Tagged: 0 Thread(s)
Quoted: 3990 Post(s)
Liked: 3161
What the heck are you posting about?

Quote:
Originally Posted by ale2304 View Post
Under MGA, a calibration is created by samsung, except if all the values are on 512. So why I asked if I had checked that data.
All I can get off google search is it's something to do with MicroSoft and the X-Box. (Game calibrations?)
Plus, how does Samsung create a calibration except at the factory?
Involves the ASM and SM , plus what values they throw into the various Modes.

UN65KS9800 - Mine
UN65HU9000 + SEK-3500U / UN75JU7100 / UN55HU7250 with SEK-3500U in UJS9000 Mod Mode / UN40J5200AF / HiSense 40H5507 - Wife's
UN55NU8000 X 2 - my 2 kids families (or should I say adults?)
p5browne is offline  
post #10304 of 10356 Old 10-27-2018, 03:49 PM
Newbie
 
khundkar's Avatar
 
Join Date: Dec 2007
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Quote:
Originally Posted by HeavyHemi View Post
With getting confusing....


Here's what has happened. Originally the problem was using the display as either connected to Dish or my PC via HDMI when I'd switch to using the TV's HULU and Amazon app, it would triggered every movie as HDR, whether it was HDR or not. The movie would start out bright, then over a few minutes basically dim down to nothing. As I posted earlier, the back light is triggered to 20 and doesn't change but, if you change it, the display with brighten momentarily, then dim but quicker than the first time. Now, here's what I did that apparently disables HDR being triggered. Once I opened the Hulu or Prime video app, I changed the existing display mode from 'Standard' to movie' I did this for both apps. Now both apps operate as SDR even when watching 4K HDR Hulu and Amazon. Which I guess is the compromise. It is unwatchable otherwise.



The same thing happend to me using the xbox 1s.. the video would dim and be dark, moving the blacklight slider would fix it for 10 seconds, and then it would go dark again.. i switched picture mode to dynamic, and it fixed the problem..



These standards are a clusterf**k.. I cant play 4k on the apps on the samsung TV for vudu, so I got the xbox.. and now this **** has issues with HDR.. and dimming.. and then there is hdr10.. this crap, that crap..
khundkar is offline  
post #10305 of 10356 Old 10-27-2018, 10:54 PM
Newbie
 
ale2304's Avatar
 
Join Date: Jun 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Quote:
Originally Posted by p5browne View Post
All I can get off google search is it's something to do with MicroSoft and the X-Box. (Game calibrations?)
Plus, how does Samsung create a calibration except at the factory?
Involves the ASM and SM , plus what values they throw into the various Modes.


This is an example of samsung .Ecco calibration because everyone does not match the calibration
Attached Thumbnails
Click image for larger version

Name:	754fd5b7e6e64df2c3c0c5418b0aff31.jpg
Views:	89
Size:	59.8 KB
ID:	2474708  
ale2304 is offline  
post #10306 of 10356 Old 10-28-2018, 07:22 AM
AVS Forum Addicted Member
 
p5browne's Avatar
 
Join Date: Jun 2008
Location: Sudbury, Ontario, CANADA
Posts: 10,167
Mentioned: 238 Post(s)
Tagged: 0 Thread(s)
Quoted: 3990 Post(s)
Liked: 3161
Quote:
Originally Posted by ale2304 View Post
This is an example of samsung .Ecco calibration because everyone does not match the calibration
In all my years on the Forum, this is the first time I've ever come across this.
Members, and myself, might be interested in more of an explanation of what this is, and what it's doing.

The following have no bearing re the calibration due to MGA being turned Off:

R1G - 580 R2G - 560 R3G - 540 R4G - 520 R5G - 516
G1G - 578 G2G - 558 G3G - 538 G4G - 518 G5G - 516
B1G - 578 B2G - 558 B3G - 536 B4G - 516 B5G - 512

R6G - 514 R7G - 514 R8G - 514 R9G - 512 R10G - 512
G6G - 516 G7G - 516 G8G - 514 G9G - 512 G10G - 512
B6G - 510 B7G - 510 B8G - 510 B9G - 512 B10G - 512

UN65KS9800 - Mine
UN65HU9000 + SEK-3500U / UN75JU7100 / UN55HU7250 with SEK-3500U in UJS9000 Mod Mode / UN40J5200AF / HiSense 40H5507 - Wife's
UN55NU8000 X 2 - my 2 kids families (or should I say adults?)

Last edited by p5browne; 10-28-2018 at 10:33 AM.
p5browne is offline  
post #10307 of 10356 Old 10-28-2018, 09:43 PM
Newbie
 
ale2304's Avatar
 
Join Date: Jun 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Quote:
Originally Posted by p5browne View Post
In all my years on the Forum, this is the first time I've ever come across this.
Members, and myself, might be interested in more of an explanation of what this is, and what it's doing.

The following have no bearing re the calibration due to MGA being turned Off:

R1G - 580 R2G - 560 R3G - 540 R4G - 520 R5G - 516
G1G - 578 G2G - 558 G3G - 538 G4G - 518 G5G - 516
B1G - 578 B2G - 558 B3G - 536 B4G - 516 B5G - 512

R6G - 514 R7G - 514 R8G - 514 R9G - 512 R10G - 512
G6G - 516 G7G - 516 G8G - 514 G9G - 512 G10G - 512
B6G - 510 B7G - 510 B8G - 510 B9G - 512 B10G - 512

I thank you for the sincerity.
The MGA voice was created by samsung to produce a calibration, just bring up on the same voice and change the same data. The gray or off we see is a simple protection to avoid changing the same.
On my TV I had completely other numbers that produced an exaggerated green.
In fact it is not a coincidence that two perfectly equal tvs can be seen differently with the same calibration. Only by bringing everything to 512 is the zero balance, let's call it that.
Now that you have sent me your data and I have shown them on my TV I have seen completely different colors.
If you have the chance, do some testing, trust me.
I hope my English is sufficient for explaining this situation. Thanks again for your availability .
ale2304 is offline  
post #10308 of 10356 Old 10-29-2018, 10:10 AM
AVS Forum Addicted Member
 
p5browne's Avatar
 
Join Date: Jun 2008
Location: Sudbury, Ontario, CANADA
Posts: 10,167
Mentioned: 238 Post(s)
Tagged: 0 Thread(s)
Quoted: 3990 Post(s)
Liked: 3161
Note: the vast % of Members do NOT want to mess with SM settings ! You can also NOT calibrate these settings due to the SM being in Dynamic Mode.
With MGA OFF - what does it matter what the settings values are?
If everyone changed their values to 512, you'd still have different results due to manufacturing tolerances.
Next, as the sets put on hours of use, again panels will change to varying degrees, and directions. (Why it's best to wait until 100 hours of use to calibrate, then again at 1000 hours. Plus, Winter and Summer conditions also will change setting values.)
Calibrating the set comes down to the software and Meter used.
The Green off color you were having, will more than likely be gotten rid of with standard calibrating procedures without messing with SM settings.

Where does the word `voice' come from ? I can see MGA settings, but voice?

UN65KS9800 - Mine
UN65HU9000 + SEK-3500U / UN75JU7100 / UN55HU7250 with SEK-3500U in UJS9000 Mod Mode / UN40J5200AF / HiSense 40H5507 - Wife's
UN55NU8000 X 2 - my 2 kids families (or should I say adults?)
p5browne is offline  
post #10309 of 10356 Old 10-29-2018, 12:55 PM
Newbie
 
Join Date: Sep 2016
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 1
Hey guys. Been a while since lurked on this site. Can anyone point me in the right direction for the most recent suggested calibration settings? More importantly, I'm looking for game mode settings for my PS4 Pro and Xbox 1 s.

My search efforts haven't been very fruitful. Thanks in advance!
Burnsey is offline  
post #10310 of 10356 Old 10-30-2018, 06:47 AM
AVS Forum Addicted Member
 
p5browne's Avatar
 
Join Date: Jun 2008
Location: Sudbury, Ontario, CANADA
Posts: 10,167
Mentioned: 238 Post(s)
Tagged: 0 Thread(s)
Quoted: 3990 Post(s)
Liked: 3161
Did a preliminary calibration last night. HDR 100 10% window is now reading 25% lower at 328 Nits, from the previous 458 Nits. Yellow and Magenta had value settings now reaching 100!
Fine tuning later tonight, or this week. Will post when finished. For SDR, HDR and USB Input. Sorry, don't do gaming, or calibrating for it.

UN65KS9800 - Mine
UN65HU9000 + SEK-3500U / UN75JU7100 / UN55HU7250 with SEK-3500U in UJS9000 Mod Mode / UN40J5200AF / HiSense 40H5507 - Wife's
UN55NU8000 X 2 - my 2 kids families (or should I say adults?)
p5browne is offline  
post #10311 of 10356 Old 10-30-2018, 09:21 AM
Newbie
 
Join Date: Sep 2016
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 1
Quote:
Originally Posted by p5browne View Post
Did a preliminary calibration last night. HDR 100 10% window is now reading 25% lower at 328 Nits, from the previous 458 Nits. Yellow and Magenta had value settings now reaching 100!
Fine tuning later tonight, or this week. Will post when finished. For SDR, HDR and USB Input. Sorry, don't do gaming, or calibrating for it.
Thanks! Looking forward to trying your new settings!
Burnsey is offline  
post #10312 of 10356 Old 10-30-2018, 12:50 PM
Newbie
 
Join Date: Nov 2016
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
I'm no longer able to set up the audio to output Dolby Digital. Anyone else having this issue? I'm on the latest firmware 1540. This is an issue for me as I use Sonos 5.1 for my surround sound.
QBallTBEB is offline  
post #10313 of 10356 Old 10-31-2018, 07:46 AM
AVS Forum Addicted Member
 
p5browne's Avatar
 
Join Date: Jun 2008
Location: Sudbury, Ontario, CANADA
Posts: 10,167
Mentioned: 238 Post(s)
Tagged: 0 Thread(s)
Quoted: 3990 Post(s)
Liked: 3161
SDR and USB ( APPS) Calibrations

Notes: Had issues with some values not changing through all the Inputs. Check ALL Inputs that ALL the values changed. (ie.60 and 90 IRE + 2 Point)
(This maybe different between sets, or maybe just mine?)
HDR Nit values dropping: on the HDMI now 328, and on the USB now 352
USB SDR 2 Point Values got over written when the 2 Point HDR was done.
Will Post HDR values later when I re-check some things out.

Addendum: Due to requests from Members who don't feel comfortable entering the SM, I will revert my SM WB values back to factory originals, and re-calibrate.
Attached Files
File Type: txt SamsungJU7100_SDR_Oct_31_2018.txt (1.9 KB, 49 views)
stanhere likes this.

UN65KS9800 - Mine
UN65HU9000 + SEK-3500U / UN75JU7100 / UN55HU7250 with SEK-3500U in UJS9000 Mod Mode / UN40J5200AF / HiSense 40H5507 - Wife's
UN55NU8000 X 2 - my 2 kids families (or should I say adults?)

Last edited by p5browne; 10-31-2018 at 09:12 AM.
p5browne is offline  
post #10314 of 10356 Old 11-01-2018, 08:11 AM
AVS Forum Addicted Member
 
p5browne's Avatar
 
Join Date: Jun 2008
Location: Sudbury, Ontario, CANADA
Posts: 10,167
Mentioned: 238 Post(s)
Tagged: 0 Thread(s)
Quoted: 3990 Post(s)
Liked: 3161
Factory Original Calibrations

Notes: SM WBs returned to my Factory Originals, and then calibrated
Due to setting limitations for 10 and 20 IREs, Gamma now dropped to -2
Due to being early in the morning, normal HDR was not completed. USB HDR was.
As per usual, HDR 2 Point over wrote the normal 2 Point. Since I mostly watch HDR on my Samsung UHD Video pack, left the 2 Point on HDR settings.

Addendum: compliment from the wife that the set now looks beautiful.

Still trying to get to do the HDR - wife hogs the set all weekend, now even more that it looks so good! Later this week.
Attached Files
File Type: txt SamsungJU7100_SDR_HDR_Nov_31_2018.txt (2.6 KB, 65 views)

UN65KS9800 - Mine
UN65HU9000 + SEK-3500U / UN75JU7100 / UN55HU7250 with SEK-3500U in UJS9000 Mod Mode / UN40J5200AF / HiSense 40H5507 - Wife's
UN55NU8000 X 2 - my 2 kids families (or should I say adults?)

Last edited by p5browne; 11-04-2018 at 11:00 AM.
p5browne is offline  
post #10315 of 10356 Old 11-04-2018, 11:44 AM
Member
 
stanhere's Avatar
 
Join Date: Jan 2014
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 8
Quote:
Originally Posted by p5browne View Post
Notes: Had issues with some values not changing through all the Inputs. Check ALL Inputs that ALL the values changed. (ie.60 and 90 IRE + 2 Point)
(This maybe different between sets, or maybe just mine?)
HDR Nit values dropping: on the HDMI now 328, and on the USB now 352
USB SDR 2 Point Values got over written when the 2 Point HDR was done.
Will Post HDR values later when I re-check some things out.

Addendum: Due to requests from Members who don't feel comfortable entering the SM, I will revert my SM WB values back to factory originals, and re-calibrate.

I've been using your calibration postings now for some two-plus years .......... always with GREAT results on my 85" TS01. Please DO CONTINUE to incorporate SM white balance settings for those of us who don't allow our ""children"" to play with our Samsungs.


Again ............ Many Thanks for Your Invaluable, Continuing Help in This Forum!!!!!!!!!!!!
p5browne likes this.

1_Samsung UN85JU7100 [TS01] fw1540.3 (wo JS Mod) & PBrowne's \WG's Cal's/ Sony DA5800ES/ 9.2 ch Definitive Technology/ PCH C-300
/Oppo 203/ USB HD's //// 2_Samsung UN60F8000/ Sony DA5400ES/ 7.1 ch Definitive Technology/ PCH C-300/ USB HD's
stanhere is offline  
post #10316 of 10356 Old 11-05-2018, 07:47 PM
AVS Forum Addicted Member
 
p5browne's Avatar
 
Join Date: Jun 2008
Location: Sudbury, Ontario, CANADA
Posts: 10,167
Mentioned: 238 Post(s)
Tagged: 0 Thread(s)
Quoted: 3990 Post(s)
Liked: 3161
HDMI HDR settings now included

Note: The panel is fading for HDR - each new calibration is having me push the settings higher - Nit Level after the calibration is now 329.
Attached Files
File Type: txt SamsungJU7100_SDR_HDR_USB_Nov_5_2018.txt (2.6 KB, 78 views)
stanhere likes this.

UN65KS9800 - Mine
UN65HU9000 + SEK-3500U / UN75JU7100 / UN55HU7250 with SEK-3500U in UJS9000 Mod Mode / UN40J5200AF / HiSense 40H5507 - Wife's
UN55NU8000 X 2 - my 2 kids families (or should I say adults?)
p5browne is offline  
post #10317 of 10356 Old 11-06-2018, 09:24 AM
Member
 
remark900's Avatar
 
Join Date: Nov 2007
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 16
Quote:
Originally Posted by p5browne View Post
Note: The panel is fading for HDR - each new calibration is having me push the settings higher - Nit Level after the calibration is now 329.

Any idea on if the low Nit level is because of the latest firmware update?
remark900 is offline  
post #10318 of 10356 Old 11-06-2018, 12:11 PM
AVS Forum Addicted Member
 
p5browne's Avatar
 
Join Date: Jun 2008
Location: Sudbury, Ontario, CANADA
Posts: 10,167
Mentioned: 238 Post(s)
Tagged: 0 Thread(s)
Quoted: 3990 Post(s)
Liked: 3161
Quote:
Originally Posted by remark900 View Post
Any idea on if the low Nit level is because of the latest firmware update?
That, or like the other 2015 J series, panels are premature aging due to HDR usage, or just general use?
Now only used by my wife for her SDR viewings while doing laundry. (Set is in the basement.)
I don't watch that much HDR video material, but when I do, it's done on my K series TV with 1689 Nits.

UN65KS9800 - Mine
UN65HU9000 + SEK-3500U / UN75JU7100 / UN55HU7250 with SEK-3500U in UJS9000 Mod Mode / UN40J5200AF / HiSense 40H5507 - Wife's
UN55NU8000 X 2 - my 2 kids families (or should I say adults?)
p5browne is offline  
post #10319 of 10356 Old 11-07-2018, 12:27 PM
Senior Member
 
abcdefghi's Avatar
 
Join Date: Oct 2007
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 16
Has anyone experienced vertical lines suddenly appearing on their set? My wife was watching Netflix earlier when all of a sudden 3-4 vertical lines appeared from top to bottom on the screen. Powered it off and on again made no difference, tried different inputs, same thing, the lines are still there, ran the display test (which was basically the TV showing me 3 pictures) and it failed all 3 as the lines are still visible.







Any idea's what the cause is and if it is possible to fix it? I did not have any plans to replace this set for quite some time, so hoping this is not the sign of things to come. Our old Samsung HL61A750 DLP is trucking along fine at about 10 years old (have had to clean it, replace the DLP chip for about $250, but other than that no issues).

Last edited by abcdefghi; 11-07-2018 at 01:11 PM.
abcdefghi is offline  
post #10320 of 10356 Old 11-07-2018, 01:47 PM
AVS Forum Addicted Member
 
p5browne's Avatar
 
Join Date: Jun 2008
Location: Sudbury, Ontario, CANADA
Posts: 10,167
Mentioned: 238 Post(s)
Tagged: 0 Thread(s)
Quoted: 3990 Post(s)
Liked: 3161
If out of warranty.

Remove back cover and check for bulging, and possibly leaking capacitors on the PS board. Remove board and take into an electronic repair store to have the capacitors replaced.

UN65KS9800 - Mine
UN65HU9000 + SEK-3500U / UN75JU7100 / UN55HU7250 with SEK-3500U in UJS9000 Mod Mode / UN40J5200AF / HiSense 40H5507 - Wife's
UN55NU8000 X 2 - my 2 kids families (or should I say adults?)
p5browne is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
4k tv , JU7100 , samsumg , Samsung , uhd

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off