samsung JU7100 - Page 346 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 4824Likes
Reply
 
Thread Tools
post #10351 of 10356 Old 04-10-2019, 02:50 PM
AVS Forum Addicted Member
 
p5browne's Avatar
 
Join Date: Jun 2008
Location: Sudbury, Ontario, CANADA
Posts: 10,134
Mentioned: 238 Post(s)
Tagged: 0 Thread(s)
Quoted: 3976 Post(s)
Liked: 3133
Quote:
Originally Posted by mitch079 View Post
He's referring to the auto backlight brightness adjustment under the Eco settings. I haven't bothered updated to 1540 since you mentioned the drop in NIT continued.
I always leave Eco settings on Off.
The Eco Sensors never seem to be able to tell what the actual lighting environment is, and always get it wrong. So OFF they be!

UN65KS9800 - Mine
UN65HU9000 + SEK-3500U / UN75JU7100 / UN55HU7250 with SEK-3500U in UJS9000 Mod Mode / UN40J5200AF / HiSense 40H5507 - Wife's
UN55NU8000 X 2 - my 2 kids families (or should I say adults?)
p5browne is offline  
Sponsored Links
Advertisement
 
post #10352 of 10356 Old 04-29-2019, 08:06 PM
Newbie
 
Join Date: Sep 2016
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Can someone post the latest settings? I went back 20 pages and couldn’t find it.

Running 1530.1 firmware with JSmod enabled.

Thanks
magRT496 is offline  
post #10353 of 10356 Old 04-30-2019, 09:58 AM
AVS Forum Addicted Member
 
p5browne's Avatar
 
Join Date: Jun 2008
Location: Sudbury, Ontario, CANADA
Posts: 10,134
Mentioned: 238 Post(s)
Tagged: 0 Thread(s)
Quoted: 3976 Post(s)
Liked: 3133
here you go

Last calibration was done after last FW update:
Attached Files
File Type: txt SamsungJU7100_SDR_HDR_March_9_2019.txt (2.6 KB, 45 views)

UN65KS9800 - Mine
UN65HU9000 + SEK-3500U / UN75JU7100 / UN55HU7250 with SEK-3500U in UJS9000 Mod Mode / UN40J5200AF / HiSense 40H5507 - Wife's
UN55NU8000 X 2 - my 2 kids families (or should I say adults?)
p5browne is offline  
Sponsored Links
Advertisement
 
post #10354 of 10356 Old 05-08-2019, 06:56 AM
Newbie
 
Join Date: Dec 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Is it possible to create a shortcut for game mode so its more convenient to turn on and off? So it pops up at the top when you first press menu or a shortcut button on the remote? Thanks
Jjdy2k is offline  
post #10355 of 10356 Old 05-17-2019, 04:56 PM
Senior Member
 
abcdefghi's Avatar
 
Join Date: Oct 2007
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 16
Anyone else experiencing HDMI related issues? Yesterday morning, TV was working fine. Today I switched it on and it failed to start the HT receiver. No problem, I manually switched the receiver on, but it's not sending sound to the receiver.

I've tried different HDMI cables, no difference. What's weird is if I select hdmi4 on the TV (receiver on HDMI 4) then I see the receiver settings menu, OSD volume etc, but the sound is not coming through the HDMI no matter what I do. It's an older Onkyo receiver, but works fine.

The other odd thing, before today if I clicked the Home button on my roku, the Tv would switch on, and if it was on a different input, would switch to the input for the Roku. This is also not working today. The Roku does power the TV on if I use the Roku power button though.

Any suggestions? Thanks
abcdefghi is offline  
post #10356 of 10356 Old 05-17-2019, 06:00 PM
Senior Member
 
abcdefghi's Avatar
 
Join Date: Oct 2007
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 16
And just like that, it's fixed. Found a couple posts talking about unplugging the TV (not a JU7100, but other Samsung sets) from the power, waiting a few minutes and plugging it in again.
abcdefghi is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
4k tv , JU7100 , samsumg , Samsung , uhd

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off