***OFFICIAL** 2015 Samsung 4K SUHD JS9000 Series Curved Smart TV Thread - Page 70 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 975Likes
Reply
 
Thread Tools
post #2071 of 4277 Old 01-03-2016, 12:45 PM
Lionheart of AVS
 
King Richard's Avatar
 
Join Date: Oct 2015
Location: Greenstone, Ontario, Canada
Posts: 3,287
Mentioned: 85 Post(s)
Tagged: 0 Thread(s)
Quoted: 1797 Post(s)
Liked: 4367
Quote:
Originally Posted by jbalsor View Post
Yes I did, very nice and easy to understand!

I am still playing around, so far I like the set but it just doesn't seem as good as the previous three JS8500's but I know its basically the same set but curved and a couple more horsepower so Im sure its just that I haven't found the optimum settings yet.
Picture setting are very much a matter of personal preference.

Which is why I only give 'tips' and 'general guidelines' and avoid giving too many actual numbers (I do mention some of my personal settings as a reference, however, you can choose your own settings).

I do not advise simply "copying" someone else's settings as every TV (even the same model TV), every pair of eyes, and every viewing environment will be different. You can always use someone else's calibration settings as a starting point (as long as the TV model is the same), however, his settings won't look the same on your TV (although they might be close).

Richard
jbalsor likes this.
King Richard is offline  
Sponsored Links
Advertisement
 
post #2072 of 4277 Old 01-03-2016, 01:15 PM
Member
 
Join Date: Dec 2015
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Liked: 22
I feel like some panning motion is jittery and some bright scenes flicker or strobe a bit.?
jbalsor is offline  
post #2073 of 4277 Old 01-03-2016, 01:27 PM
Member
 
Join Date: Sep 2015
Posts: 74
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
Liked: 7
The multi room is really nice. I can add more Samsung speakers to make a surround system. I think the sound is going through wifi? It sounds better. Sorry for the upside down pictures.


Sent from my SM-G928T using Tapatalk
larollin is offline  
Sponsored Links
Advertisement
 
post #2074 of 4277 Old 01-03-2016, 02:21 PM
AVS Forum Special Member
 
cmdrdredd's Avatar
 
Join Date: Apr 2002
Location: FL
Posts: 7,073
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 4227 Post(s)
Liked: 4521
Quote:
Originally Posted by jbalsor View Post
I feel like some panning motion is jittery and some bright scenes flicker or strobe a bit.?
Strobing I don't know, some motion might be jittery without auto motion plus enabled because there is some slight judder issues with 60p source content. 24p like from a blu-ray player is no judder, but even the netflix and amazon apps can have a bit since they don't use 24p. That's really the biggest flaw I can think of with this TV.
cmdrdredd is offline  
post #2075 of 4277 Old 01-03-2016, 02:25 PM
Member
 
Join Date: Dec 2015
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Liked: 22
Quote:
Originally Posted by cmdrdredd View Post
Strobing I don't know, some motion might be jittery without auto motion plus enabled because there is some slight judder issues with 60p source content. 24p like from a blu-ray player is no judder, but even the netflix and amazon apps can have a bit since they don't use 24p. That's really the biggest flaw I can think of with this TV.
Thanks for the response. I have it set to clear, it seems to be ok for most sources.

One example of the issue is marvels daredevil some scenes the camera moves quickly not action scenes but just back and forth people talking seemed to have some added jerkiness or skipping

Last edited by jbalsor; 01-03-2016 at 02:29 PM.
jbalsor is offline  
post #2076 of 4277 Old 01-03-2016, 02:37 PM
AVS Forum Special Member
 
cmdrdredd's Avatar
 
Join Date: Apr 2002
Location: FL
Posts: 7,073
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 4227 Post(s)
Liked: 4521
Quote:
Originally Posted by jbalsor View Post
Thanks for the response. I have it set to clear, it seems to be ok for most sources.

One example of the issue is marvels daredevil some scenes the camera moves quickly not action scenes but just back and forth people talking seemed to have some added jerkiness or skipping
You might be noticing some judder. I can't say for sure though.
cmdrdredd is offline  
post #2077 of 4277 Old 01-03-2016, 02:54 PM
Member
 
Bury You Alive's Avatar
 
Join Date: Dec 2007
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 12
Both this and the ju7100 have frame-rate stuttering issues with any AMP settings turned on when displaying 720p sources. ABC, FOX, and ESPN are examples. I'd like to use AMP for the increased motion resolution, but I currently have it off due to this problem.

The last firmware update on the 7100 improved the problem but didn't seem to solve it.

I also would like to use LED clear motion, but I notice the flicker. I didn't notice any flicker with my A950 with clear motion enabled. I didn't notice frame rate issues with AMP on the A950, either. How can that kind of thing get worse 8 years down the road?
Bury You Alive is offline  
post #2078 of 4277 Old 01-04-2016, 03:46 AM
Newbie
 
Join Date: Oct 2015
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Connecting bluetooth headphones

Quote:
Originally Posted by larollin View Post
You can pair the tv to your headphones but not when the soundbar is using the wireless bluetooth "tv connect".

Sent from my SM-G928T using Tapatalk
Thanks for the reply. I did manage to pair the headphones ok even when the soundbar was connected via the bluetooth TV connect which is very convenient.
sconlon is offline  
post #2079 of 4277 Old 01-04-2016, 05:17 AM
Member
 
dynalmadman's Avatar
 
Join Date: Feb 2002
Location: Alabama
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 15
Hi guys,

Picked up our new 9000 this afternoon. We are in SE Asia and we got it for the equivalent of $2800 plus $280 for 3 years of 'oops' warranty.

Love it so far except for the sound. We are currently using the internal TV speakers and watching movies with real dynamic sound (In the Heart of the Sea) give us horrible overdrive of the speakers when the soundtrack has powerful lows (waves pounding the ship hull). Plus voices are pretty hard to differentiate from the score.

I'm using night sound setting and volume matching when switching channels, but I am no sound guru. I have no idea what most of the settings do, just looking for decent sound with clear voices.

Can someone please point me to a sound setup tutorial to give us the best, clearest sound out of the internal speakers until we get something external?

Thank you,
Michael

Last edited by dynalmadman; 01-04-2016 at 05:21 AM.
dynalmadman is offline  
post #2080 of 4277 Old 01-04-2016, 09:04 AM
Newbie
 
Join Date: Dec 2015
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 3
Quote:
Originally Posted by jbalsor View Post
I feel like some panning motion is jittery and some bright scenes flicker or strobe a bit.?
Could you describe what you mean by strobing? I think I may see it as well,but was wondering if the was something in the scene that other tv's can't show or if its some kind of flaw? Could it be an exposed flaw of the source?

Quote:
Originally Posted by cmdrdredd View Post
Strobing I don't know, some motion might be jittery without auto motion plus enabled because there is some slight judder issues with 60p source content. 24p like from a blu-ray player is no judder, but even the netflix and amazon apps can have a bit since they don't use 24p. That's really the biggest flaw I can think of with this TV.
I wouldn't say its a slight judder for everyone, maybe it depends how sensitive we are too it. I think panning scenes are the worst and sometimes motion plus messes up the picture in other ways, like the tops of people's heads being fuzzy during panning. I actually will re-watch scenes on my other two TV's, one a 42 inch, 720p plasma and the other a 55 inch 1080p plasma, to compare how different they are. I found that I am most comfortable with my 42 inch plasma, probably because I have had it the longest and have gotten used to it the most. Both my Plasma's have action scenes that are shaky, its just much less, and I have probably grown to tolerate it better.

In general I found that this tv has the best picture I have ever seen, when the input source will allow it. However, it is also quick to show you the flaws of tv stations or programs that aren't shot well, even though the station is HD. For instance, watching the college playoff games on ESPN was actually better on my Plasma, because I don't think they were shot as well as pro football games where during closeups I can see very fine detail on faces, clothes, etc., and the colors are exceptionally rich. Actually the TV does such as good job of showing where the camera is focusing that there is also a greater contrast on what is out of focus. My 720p tv is probably my most consistent tv, and sometimes easier to watch when the input source isn't great.

With all the said, watching a movie like Lucy or Lone Survivor on HBO, or 4k on youtube or netflix is an experience, at least to me, that is better than going to an IMAX movie. While watching Breaking Bad on netflix I was more into the detail and color of things than even the show. I also learned on netflix that it can take awhile to buffer enough to get a really nice image, so if the picture doesn't look great at first, try pausing for awhile and see if it improves it.
King Richard and jbalsor like this.
love to learn is offline  
post #2081 of 4277 Old 01-04-2016, 10:13 AM
Newbie
 
Hooter23's Avatar
 
Join Date: Sep 2011
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 12
I see Samsung TVs for 2016 are (Internet of things certified) will we be able to make our js9000 also compatible with this if Samsung just bring out a new one connect box that is internet of things certified I hope so
Hooter23 is offline  
post #2082 of 4277 Old 01-04-2016, 11:25 AM
Member
 
CAiNiAC's Avatar
 
Join Date: Dec 2015
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 5
I have a question guys. I recently did an exchange on my original 65JS9000 that had pretty bad clouding that rubbing didn't seem to have an effect on. My replacement had a bit that almost fully worked out with the technique and I'm thrilled with it compared to the prior unit. I do have one issue however, on the upper left side of the screen there is a small line of lights noticeably shining through at all times. Its about 3-4 inches long and runs vertically along the left side bezel (almost straight over from the "All Friends" text in the sample pictures) I just noticed it last night after having the TV a few days and am not sure if it was there from the start or just appeared. I have a hard time believing I didn't notice it until now but I may have been so focused on how much better everything else was that I overlooked it.

I'm including some pictures in this post for reference. Is this what is referred to as Light Bleed? If so is it possible that it just emerged or would it have always been there? Is it something more serious, or something that could progress further and worsen given time? Is there any trick that might fix this? I've tried loosening/tightening the screw on the back but it literally had no effect despite the screw being exactly where the problem is. Basically I'm just trying to determine if this is something I should be concerned enough about to do another exchange. If this is the extent of it and its nothing serious nor indicative of a future problem I don't mind keeping it. Its always there, but only stands out on certain backgrounds and doesn't really distract me during normal viewing or gameplay.

Thanks for any and all insight, this thread and forum in general have been a wealth of knowledge since I stumbled in here.
Attached Thumbnails
Click image for larger version

Name:	tvlight.jpg
Views:	325
Size:	193.3 KB
ID:	1161106   Click image for larger version

Name:	tvlight2.jpg
Views:	282
Size:	231.0 KB
ID:	1161114   Click image for larger version

Name:	tvlight3.jpg
Views:	277
Size:	228.2 KB
ID:	1161122  
krazyflipj likes this.
CAiNiAC is offline  
post #2083 of 4277 Old 01-04-2016, 11:33 AM
Newbie
 
Hooter23's Avatar
 
Join Date: Sep 2011
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 12
Quote:
Originally Posted by CAiNiAC View Post
I have a question guys. I recently did an exchange on my original 65JS9000 that had pretty bad clouding that rubbing didn't seem to have an effect on. My replacement had a bit that almost fully worked out with the technique and I'm thrilled with it compared to the prior unit. I do have one issue however, on the upper left side of the screen there is a small line of lights noticeably shining through at all times. Its about 3-4 inches long and runs vertically along the left side bezel (almost straight over from the "All Friends" text in the sample pictures) I just noticed it last night after having the TV a few days and am not sure if it was there from the start or just appeared. I have a hard time believing I didn't notice it until now but I may have been so focused on how much better everything else was that I overlooked it.

I'm including some pictures in this post for reference. Is this what is referred to as Light Bleed? If so is it possible that it just emerged or would it have always been there? Is it something more serious, or something that could progress further and worsen given time? Is there any trick that might fix this? I've tried loosening/tightening the screw on the back but it literally had no effect despite the screw being exactly where the problem is. Basically I'm just trying to determine if this is something I should be concerned enough about to do another exchange. If this is the extent of it and its nothing serious nor indicative of a future problem I don't mind keeping it. Its always there, but only stands out on certain backgrounds and doesn't really distract me during normal viewing or gameplay.

Thanks for any and all insight, this thread and forum in general have been a wealth of knowledge since I stumbled in here.


I have had my TV since last april and I too have noticed this on the left hand side of the screen I only noticed it in the last few weeks very annoying considering the price of the TV and its too late to bring it back now id say
CAiNiAC likes this.
Hooter23 is offline  
post #2084 of 4277 Old 01-04-2016, 11:43 AM
Member
 
CAiNiAC's Avatar
 
Join Date: Dec 2015
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 5
Quote:
Originally Posted by Hooter23 View Post
I have had my TV since last april and I too have noticed this on the left hand side of the screen I only noticed it in the last few weeks very annoying considering the price of the TV and its too late to bring it back now id say
Is it roughly the same size as the one I'm seeing? Same location? I find it disconcerting that you seem to have just recently noticed this after having the TV since April. Makes me believe that it really wasn't there on mine either and just appeared.
CAiNiAC is offline  
post #2085 of 4277 Old 01-04-2016, 12:25 PM
Newbie
 
Hooter23's Avatar
 
Join Date: Sep 2011
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 12
Quote:
Originally Posted by CAiNiAC View Post
Is it roughly the same size as the one I'm seeing? Same location? I find it disconcerting that you seem to have just recently noticed this after having the TV since April. Makes me believe that it really wasn't there on mine either and just appeared.
Mine looks worse than your pictures I can only see one patch on the side of yours from the pictures there are about 4 patches going down the left hand side on mine...I noticed brightness from the edges when the picture used to change from bright to dark when I got the TV but now those bright patches just seem to be permantly there
Hooter23 is offline  
post #2086 of 4277 Old 01-04-2016, 03:10 PM
Newbie
 
Hooter23's Avatar
 
Join Date: Sep 2011
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 12
Quote:
Originally Posted by Hooter23 View Post
Mine looks worse than your pictures I can only see one patch on the side of yours from the pictures there are about 4 patches going down the left hand side on mine...I noticed brightness from the edges when the picture used to change from bright to dark when I got the TV but now those bright patches just seem to be permantly there
Oh well its stupid to get upset at such a minor problem with all thats happening in the world
faulkton likes this.
Hooter23 is offline  
post #2087 of 4277 Old 01-04-2016, 04:56 PM
Member
 
Join Date: Dec 2015
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Liked: 22
I see 1440 is back OTA again. Mine updated on its own today.
jbalsor is offline  
post #2088 of 4277 Old 01-04-2016, 05:09 PM
Member
 
Join Date: Dec 2015
Posts: 74
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 18
Quote:
Originally Posted by Hooter23 View Post
Oh well its stupid to get upset at such a minor problem with all thats happening in the world
I would suggest to take problem in hand seriously . I have attached two pictures one from each testing video I used to check light bleeding and clouding problems on my set. You can use these videos as well. As you can see in the pics, there is absolutely no problem on my set so you should also not settle for anything less after spending a fortune on this set.

First pic using this video

Second pic on this video at 0:51 seconds
Attached Thumbnails
Click image for larger version

Name:	Screenshot 2016-01-04 19.06.51.jpg
Views:	233
Size:	83.5 KB
ID:	1162114   Click image for larger version

Name:	Screenshot 2016-01-04 19.10.15.jpg
Views:	242
Size:	88.8 KB
ID:	1162122  
fida is offline  
post #2089 of 4277 Old 01-04-2016, 06:27 PM
Newbie
 
Join Date: Jan 2016
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 1
Quote:
Originally Posted by jbalsor View Post
I see 1440 is back OTA again. Mine updated on its own today.
I upgraded to 1440 OTA about a week ago. I had previously already gone through and opted-out of all the advertising/tracking/etc options so that I wouldn't be shown ads in my smarthub menu, but upon upgrading to 1440, the ads are back.

Anyone else with this problem?
Attached Thumbnails
Click image for larger version

Name:	20151230_171836.jpg
Views:	222
Size:	65.6 KB
ID:	1162290  
Green Beastie is offline  
post #2090 of 4277 Old 01-04-2016, 06:42 PM
Member
 
Join Date: Sep 2015
Posts: 74
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
Liked: 7
Quote:
Originally Posted by Green Beastie View Post
I upgraded to 1440 OTA about a week ago. I had previously already gone through and opted-out of all the advertising/tracking/etc options so that I wouldn't be shown ads in my smarthub menu, but upon upgrading to 1440, the ads are back.

Anyone else with this problem?
Never ever had advertisement in the smarthub.

Sent from my SM-G928T using Tapatalk
larollin is offline  
post #2091 of 4277 Old 01-04-2016, 06:44 PM
Senior Member
 
T100's Avatar
 
Join Date: Oct 2006
Location: S.C.
Posts: 387
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 60 Post(s)
Liked: 37
Yes I have adds also, can you turn them off some how.
T100 is offline  
post #2092 of 4277 Old 01-04-2016, 07:29 PM
Member
 
H.B.I.C's Avatar
 
Join Date: Sep 2010
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Quote:
Originally Posted by T100 View Post
Yes I have adds also, can you turn them off some how.
Strange. I updated to 1440 today, and don't see any Ads.
H.B.I.C is offline  
post #2093 of 4277 Old 01-04-2016, 08:46 PM
DTI
Member
 
DTI's Avatar
 
Join Date: Jul 2008
Location: Vancouver BC
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 20
Quote:
Originally Posted by fida View Post
I would suggest to take problem in hand seriously . I have attached two pictures one from each testing video I used to check light bleeding and clouding problems on my set. You can use these videos as well. As you can see in the pics, there is absolutely no problem on my set so you should also not settle for anything less after spending a fortune on this set.

First pic using this video
https://www.youtube.com/watch?v=sJt1...wvZEdm&index=4

Second pic on this video at 0:51 seconds
https://www.youtube.com/watch?v=tPdLZ9g0l28



That's a pretty nice panel. with the pic with the 0 did you have your smart led turned off,
with mine off I can see lots of clouding

DIY dust box / hush box / ceiling light... http://imagizer.imageshack.us/v2/640...633/7qBblE.jpg
DTI is offline  
post #2094 of 4277 Old 01-04-2016, 10:49 PM
Member
 
Join Date: Dec 2015
Posts: 74
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 18
Quote:
Originally Posted by DTI View Post
That's a pretty nice panel. with the pic with the 0 did you have your smart led turned off,
with mine off I can see lots of clouding
I have my smart LED turned on to standard. I had some clouding on the top left and top right corner but rubbing helped a lot. Moreover, I calibrated my TV using calman home express and i am using gamma -1 and not 0 which reduces power to brightness ratio as well (my guess) and it has definitely helped. After calibrating other settings, I turned on Smart LED to standard, cinema black to on, Dynamic contrast to Medium (as per richard's setting). I am jumping back and forth between dark tone from dark to off. Currently it was on dark.

If you wish I can share my complete settings.
fida is offline  
post #2095 of 4277 Old 01-04-2016, 11:18 PM
DTI
Member
 
DTI's Avatar
 
Join Date: Jul 2008
Location: Vancouver BC
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 20
Quote:
Originally Posted by fida View Post
I have my smart LED turned on to standard. I had some clouding on the top left and top right corner but rubbing helped a lot. Moreover, I calibrated my TV using calman home express and i am using gamma -1 and not 0 which reduces power to brightness ratio as well (my guess) and it has definitely helped. After calibrating other settings, I turned on Smart LED to standard, cinema black to on, Dynamic contrast to Medium (as per richard's setting). I am jumping back and forth between dark tone from dark to off. Currently it was on dark.

If you wish I can share my complete settings.

Definitely if you could would like to try those settings

DIY dust box / hush box / ceiling light... http://imagizer.imageshack.us/v2/640...633/7qBblE.jpg
DTI is offline  
post #2096 of 4277 Old 01-05-2016, 01:37 AM
Member
 
dynalmadman's Avatar
 
Join Date: Feb 2002
Location: Alabama
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 15
Hi guys,

Just got the set yesterday. 99% of my use is playing my personal movie files (mov, avi, mp4, etc) from my shared usb drive of my router.

I use the Plex client and yesterday everything worked pretty darn well. Once I figured everything out all the movies I tried to play viewed just fine.

Today, I updated to 1440 (from 1412) and now a LOT of my files indicate as corrupt or not supported.

Great. I reset my smart hub and redownloaded the app, same thing.

Is there a way to downgrade the firmware? Or am I doomed to wait for an update to the Plex to get everything back?

Thank you,
Michael
dynalmadman is offline  
post #2097 of 4277 Old 01-05-2016, 02:01 AM
Lionheart of AVS
 
King Richard's Avatar
 
Join Date: Oct 2015
Location: Greenstone, Ontario, Canada
Posts: 3,287
Mentioned: 85 Post(s)
Tagged: 0 Thread(s)
Quoted: 1797 Post(s)
Liked: 4367
Quote:
Originally Posted by dynalmadman View Post
Is there a way to downgrade the firmware?

No, you cannot go back to the previous firmware.

Richard

Last edited by King Richard; 01-30-2017 at 02:00 AM.
King Richard is offline  
post #2098 of 4277 Old 01-05-2016, 02:08 AM
Newbie
 
tool2010's Avatar
 
Join Date: Nov 2009
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Hello,
Why there so big differenc by the contrast Setting between RTINGS 90 and AVForums 80 ??
tool2010 is offline  
post #2099 of 4277 Old 01-05-2016, 02:25 AM
Lionheart of AVS
 
King Richard's Avatar
 
Join Date: Oct 2015
Location: Greenstone, Ontario, Canada
Posts: 3,287
Mentioned: 85 Post(s)
Tagged: 0 Thread(s)
Quoted: 1797 Post(s)
Liked: 4367
Exclamation UHD Alliance "ULTRA HD PREMIUM" Specs

The UHD Alliance (UHDA) – a global coalition of leading film studios, consumer electronics manufacturers, content distributors and technology companies (members) – has published the minimum specifications that define a premium Ultra High-Definition (UHD) experience for consumers in the home.

Products and services which meet the performance metrics will be eligible to receive a UHD "Premium" certification and to license a “ULTRA HD PREMIUM” logo from the UHDA for promotional and marketing purposes.

The "ULTRA HD PREMIUM" logo gives consumers a single, identifying mark to seek out so they can purchase with confidence.


“ULTRA HD PREMIUM” Logo


“ULTRA HD PREMIUM” logo is trademark of the UHD Alliance, Inc.


To ensure products bearing the "ULTRA HD PREMIUM" logo are certified and conform to the organization’s specifications, the UHDA has designated multiple, independent centers around the globe to handle testing. Companies throughout the ecosystem will work directly with these centers to have their products tested and certified.



Announced at the UHD Alliance’s press conference at the Consumer Electronics Show (CES) 2016 in Las Vegas, here are the required specifications for a television to receive the “ULTRA HD PREMIUM” logo:

UHD Alliance Technical Specifications Overview

The UHD Alliance has developed three specifications to support the next-generation premium home entertainment experience.

The three specifications cover the entertainment ecosystem in the following categories:
  • Devices (currently, television displays, with other devices under consideration)
  • Distribution
  • Content

A high level overview of each technical specification can be found below.
Please join the UHD Alliance for full access to all technical and test specifications.

Devices

The UHD Alliance supports various display technologies and consequently, have defined combinations of parameters to ensure a premium experience across a wide range of devices.

In order to receive the UHD Alliance Premium Logo, the device must meet or exceed the following specifications:
  • Image Resolution: 3840x2160
  • Color Bit Depth: 10-bit signal
  • Color Palette (Wide Color Gamut)
    • Signal Input: BT.2020 color representation
    • Display Reproduction: More than 90% of P3 colors
  • High Dynamic Range
    • SMPTE ST2084 EOTF
    • A combination of peak brightness and black level either:
      • More than 1000 nits peak brightness and less than 0.05 nits black level or
      • More than 540 nits peak brightness and less than 0.0005 nits black level

Distribution

Any distribution channel delivering the UHD Alliance content must support:
  • Image Resolution: 3840x2160
  • Color Bit Depth: Minimum 10-bit signal
  • Color: BT.2020 color representation
  • High Dynamic Range: SMPTE ST2084 EOTF

Content Master

The UHD Alliance Content Master must meet the following requirements:
  • Image Resolution: 3840x2160
  • Color Bit Depth: Minimum 10-bit signal
  • Color: BT.2020 color representation
  • High Dynamic Range: SMPTE ST2084 EOTF

The UHD Alliance recommends the following mastering display specifications:
  • Display Reproduction: Minimum 100% of P3 colors
  • Peak Brightness: More than 1000 nits
  • Black Level: Less than 0.03 nits

The UHD Alliance technical specifications prioritize image quality and recommend support for next-generation audio.

UHD Alliance.org

rlb, PlanetAVS, ingramba and 1 others like this.

Last edited by King Richard; 03-03-2016 at 07:43 PM.
King Richard is offline  
post #2100 of 4277 Old 01-05-2016, 06:58 AM
Member
 
Join Date: Dec 2015
Posts: 74
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 18
Quote:
Originally Posted by DTI View Post
Definitely if you could would like to try those settings
Main
Backlight 10
Contrast 90
Brightness 46
Sharpness 15
Colour 50
Tint G50/R50

Advance Settings
Dynamic Contrast Medium
Black Tone Dark
Flesh Tone 0
RGB Only Mode Off
Color Space Native
White Balance
Gamma -1

Picture Options
Color Tone Warm 2
Digital Clean View Off
MPEG Noise Filter Off
HDMI Black Level Auto
HDMI UHD Color
Film Mode Off
Auto Motion Plus Clear
Smart LED Standard
Cinema Black on

White Balance
2 point
R-offset -2
G-offset 0
B-offset -6
R-Gain -17
G-Gain 0
B-Gain -1

10 Point
10% 20% 30 40 50 60 70 80 90 100
Red 35 8 -3 5 3 0 -1 0 2 3
Green 42 15 8 3 0 -1 0 0 1 -1
Blue -47 -22 -17 -6 1 2 1 0 -4 -2


These are my settings after calibrating under normal lighting and not in the dark room.
fida is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
2-channel audio js9000 internet , js9000

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off