JS8500 owners thread - Page 15 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 162Likes
 
Thread Tools
post #421 of 570 Old 05-27-2015, 06:38 AM
Member
 
ejb2227's Avatar
 
Join Date: Aug 2007
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
owners thread right? question to other fellow owners

big fan of the remote, would love to use it for everything instead of my xfinity X1 remote because the pointer is so smooth for smart functions and voice control (via holding the menu button) is pretty nice for things like sleep timer. 2 things though

1- the eGuide says holding the enter button should bring up the guide when watching tv. it doesnt for me. anyone getting the guide with X1 or any other service? Any way we can swap out the guide as the default icon for the channel list?
2- no page up/down functionality in the cable guide seems like a deal breaker. anyone got any tips?
ejb2227 is offline  
Sponsored Links
Advertisement
 
post #422 of 570 Old 05-28-2015, 01:40 AM
Advanced Member
 
PeninsulaMark's Avatar
 
Join Date: Mar 2014
Posts: 899
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 665 Post(s)
Liked: 78
Question Question on audio on the JS8500

On the 8500 after pairing bluetooth headset, will the audio be directed only to the headset, or will one get BOTH internal speaker audio AND bluetooth audio ?
PeninsulaMark is offline  
post #423 of 570 Old 05-30-2015, 08:36 PM
Advanced Member
 
PeninsulaMark's Avatar
 
Join Date: Mar 2014
Posts: 899
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 665 Post(s)
Liked: 78
Lightbulb Just set up my new JS 8500. Comments from a novice.

Just some comments on the setup, which was done by looking at the nearly useless diagram for five seconds. It took about five minutes to set up. Have not read the manual, either printed or electronic. Used the large remote from the 8550 to perform the setup.

1. At startup there's a beautiful parade of icons with music, maybe lasting five seconds. I wanted top see it again, but despite turning the set off and unplugging it, could not make the Intro restart. Anyone know how to bring it back on ?

2. There are four black screws and four silver screws, not labelled. Cannot tell which four attach the stand to the TV and which four attach the base to the vertical piece. Anyone here know ? Used the black screws to attach the stand to the TV. Silly that they are not labelled, nor can one tell from the diagram.

3. It said it could not connect to the home network, but it did connect fine.

4. It asked for my zip code, accepted it, then asked for the time zone. Duhhhhhhh. The zip code determines that.

5. Set it to search OTA/antenna, it found 108 channels, but still searched for cable channels. My 8550 didn't do this.

6. As for the panel, no defects yet, but I'm not skilled like many of you. What should be examined ?

7. As for the picture of this 8500, despite the glorious praises of the 8500 in this forum, unadjusted in Dynamic, I much prefer the 8550 picture. Colors might be more vibrant, but the picture of this 8500 looks cartoonish, over-saturated, blurry, and milky. I see where to set the picture mode, but not where to adjust color, brightness, backlighting, etc. Somewhere in this forum there must be optimal settings for the 8500. I have the Disney and Monster DVDs somewhere.

8. Samsung Blu-ray player connected to any of the HDMI ports on the One Connect fails to show connection on the screen. The DVD cannot be played. What's the secret to attaching a DVD player ? On my 8550, when the DVD player is started, the set automatically switches over to the HDMI port.

Comments are invited.

Last edited by PeninsulaMark; 05-31-2015 at 02:09 AM.
PeninsulaMark is offline  
Sponsored Links
Advertisement
 
post #424 of 570 Old 05-30-2015, 10:47 PM
Advanced Member
 
PeninsulaMark's Avatar
 
Join Date: Mar 2014
Posts: 899
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 665 Post(s)
Liked: 78
Got the DVD player working. One Connect into the set was not firmly inserted. Unlike the 8550 this 8500 set makes the DVD player start up even after it is turned off. Disconnected the HDMI cable and the TV complains that the HDMI is not connected. Silly. On disconnecting, the set does not return to the antenna... it stays on HDMI.

Adjusted the picture and it is better, but still not as good a the 8550. Currently on dynamic, backlight 20, contrast 81, brightness 45, sharpness 95, color 55, GR 50-50. Looks cartoonish.
PeninsulaMark is offline  
post #425 of 570 Old 05-30-2015, 10:56 PM
AVS Forum Addicted Member
 
ray0414's Avatar
 
Join Date: Feb 2011
Location: michigan
Posts: 17,005
Mentioned: 266 Post(s)
Tagged: 0 Thread(s)
Quoted: 12806 Post(s)
Liked: 12149
Quote:
Originally Posted by PeninsulaMark View Post
Got the DVD player working. One Connect into the set was not firmly inserted. Unlike the 8550 this 8500 set makes the DVD player start up even after it is turned off. Disconnected the HDMI cable and the TV complains that the HDMI is not connected. Silly. On disconnecting, the set does not return to the antenna... it stays on HDMI.

Adjusted the picture and it is better, but still not as good a the 8550. Currently on dynamic, backlight 20, contrast 81, brightness 45, sharpness 95, color 55, GR 50-50. Looks cartoonish.

of course it looks cartoonish, thats what dynamic does!!

I only use dynamic for my tv on 4k material, and even then, you want to turn the "color" down to about 47 and the oversaturated-ness will tone down. but, i advise you to do your settings in "standard" mode, not dynamic. put sharpness at 30-35, at 90 you are completely destroying the picture!! lol
TheCrow1994 likes this.

82Q90R*75Q9FN(RIP)*55C8OLED*Galaxy Note10+*Ub820 fed into Oppo 203*XB1X*4k DenonX4200

MASTER LIST OF HDR CONTENT THREAD HERE, UPDATED OFTEN
ray0414 is offline  
post #426 of 570 Old 05-31-2015, 02:03 AM
Member
 
Mr-Phelps's Avatar
 
Join Date: Feb 2008
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 12
I recently went to go check out the 8500 to test out the input lag. First thing I noticed was that game mode was not easy to access or if I even did access it. As for input lag I wasn't pleased. Felt like it might be over 40ms imo. Then again I only spent a brief time messing with the settings. Does anybody know how to setup game mode correctly or know if the 8500 differs from the 9000 series in terms of input lag.
Mr-Phelps is offline  
post #427 of 570 Old 05-31-2015, 02:22 AM
AVS Forum Special Member
 
truwarrior22's Avatar
 
Join Date: Dec 2008
Posts: 1,986
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 432 Post(s)
Liked: 95
Quote:
Originally Posted by PeninsulaMark View Post
On the 8500 after pairing bluetooth headset, will the audio be directed only to the headset, or will one get BOTH internal speaker audio AND bluetooth audio ?
Yes there is an option to adjust depending on your need.
truwarrior22 is offline  
post #428 of 570 Old 05-31-2015, 02:26 AM
AVS Forum Special Member
 
truwarrior22's Avatar
 
Join Date: Dec 2008
Posts: 1,986
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 432 Post(s)
Liked: 95
Quote:
Originally Posted by PeninsulaMark View Post
Just some comments on the setup, which was done by looking at the nearly useless diagram for five seconds. It took about five minutes to set up. Have not read the manual, either printed or electronic. Used the large remote from the 8550 to perform the setup.

1. At startup there's a beautiful parade of icons with music, maybe lasting five seconds. I wanted top see it again, but despite turning the set off and unplugging it, could not make the Intro restart. Anyone know how to bring it back on ?

2. There are four black screws and four silver screws, not labelled. Cannot tell which four attach the stand to the TV and which four attach the base to the vertical piece. Anyone here know ? Used the black screws to attach the stand to the TV. Silly that they are not labelled, nor can one tell from the diagram.

3. It said it could not connect to the home network, but it did connect fine.

4. It asked for my zip code, accepted it, then asked for the time zone. Duhhhhhhh. The zip code determines that.

5. Set it to search OTA/antenna, it found 108 channels, but still searched for cable channels. My 8550 didn't do this.

6. As for the panel, no defects yet, but I'm not skilled like many of you. What should be examined ?

7. As for the picture of this 8500, despite the glorious praises of the 8500 in this forum, unadjusted in Dynamic, I much prefer the 8550 picture. Colors might be more vibrant, but the picture of this 8500 looks cartoonish, over-saturated, blurry, and milky. I see where to set the picture mode, but not where to adjust color, brightness, backlighting, etc. Somewhere in this forum there must be optimal settings for the 8500. I have the Disney and Monster DVDs somewhere.

8. Samsung Blu-ray player connected to any of the HDMI ports on the One Connect fails to show connection on the screen. The DVD cannot be played. What's the secret to attaching a DVD player ? On my 8550, when the DVD player is started, the set automatically switches over to the HDMI port.

Comments are invited.
Try natural picture mode for a day or so. I think I also turn dynamic contrast on high. Looks good on my 9000.
truwarrior22 is offline  
post #429 of 570 Old 05-31-2015, 08:59 AM
AVS Forum Addicted Member
 
ray0414's Avatar
 
Join Date: Feb 2011
Location: michigan
Posts: 17,005
Mentioned: 266 Post(s)
Tagged: 0 Thread(s)
Quoted: 12806 Post(s)
Liked: 12149
Quote:
Originally Posted by Mr-Phelps View Post
I recently went to go check out the 8500 to test out the input lag. First thing I noticed was that game mode was not easy to access or if I even did access it. As for input lag I wasn't pleased. Felt like it might be over 40ms imo. Then again I only spent a brief time messing with the settings. Does anybody know how to setup game mode correctly or know if the 8500 differs from the 9000 series in terms of input lag.
All 2015 models register 20s with game mode on.
TheCrow1994 likes this.
ray0414 is offline  
post #430 of 570 Old 05-31-2015, 09:11 AM
Member
 
Mr-Phelps's Avatar
 
Join Date: Feb 2008
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 12
Quote:
Originally Posted by ray0414 View Post
All 2015 models register 20s with game mode on.
Yeah, I did a little research and found out I didn't enable game mode correctly. Will probably head back just to test out again and see how it looks with it enabled.
Mr-Phelps is offline  
post #431 of 570 Old 05-31-2015, 09:21 AM
AVS Forum Special Member
 
helvetica bold's Avatar
 
Join Date: Oct 2004
Location: NYC
Posts: 2,543
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 1799 Post(s)
Liked: 1163
W900a owner here and I love it. However, I was curious how PS4/Xbox One games look on the 8500 since thats also using QD.
My brother owns a Samsung F7100 and a PS4 but when I enable game mode the PQ should be called torch mode!
Does the 8500 have same issue?
helvetica bold is offline  
post #432 of 570 Old 06-02-2015, 12:15 AM
Advanced Member
 
PeninsulaMark's Avatar
 
Join Date: Mar 2014
Posts: 899
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 665 Post(s)
Liked: 78
Question Repair or replace or exchange: Bad JS5500 picture.

Had a professional calibrator check out my 8550 and 8500 TVs. He could NOT make the JS8500 picture anywhere close to true quality of the HU8550. No matter what the settings, the 8550 is dark, muddy, and has white highlights on faces and hands.

Has anyone else found the picture of the JS8500 poor compared to the HU8550 ?

Should I have a repairman come to fix the 8500 or exchange it for another 8500 at the store or change to another make and model.

Tempting to give up the 8500 and get an 8550.

So for this diseased JS8500 would you repair ? Exchange ? Change ?
PeninsulaMark is offline  
post #433 of 570 Old 06-02-2015, 12:42 AM
AVS Forum Addicted Member
 
ray0414's Avatar
 
Join Date: Feb 2011
Location: michigan
Posts: 17,005
Mentioned: 266 Post(s)
Tagged: 0 Thread(s)
Quoted: 12806 Post(s)
Liked: 12149
Quote:
Originally Posted by PeninsulaMark View Post
Had a professional calibrator check out my 8550 and 8500 TVs. He could NOT make the JS8500 picture anywhere close to true quality of the HU8550. No matter what the settings, the 8550 is dark, muddy, and has white highlights on faces and hands.

Has anyone else found the picture of the JS8500 poor compared to the HU8550 ?

Should I have a repairman come to fix the 8500 or exchange it for another 8500 at the store or change to another make and model.

Tempting to give up the 8500 and get an 8550.

So for this diseased JS8500 would you repair ? Exchange ? Change ?

did the calibrator think that something was wrong with the JS8500??

82Q90R*75Q9FN(RIP)*55C8OLED*Galaxy Note10+*Ub820 fed into Oppo 203*XB1X*4k DenonX4200

MASTER LIST OF HDR CONTENT THREAD HERE, UPDATED OFTEN
ray0414 is offline  
post #434 of 570 Old 06-02-2015, 03:09 PM
Advanced Member
 
PeninsulaMark's Avatar
 
Join Date: Mar 2014
Posts: 899
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 665 Post(s)
Liked: 78
Quote:
Originally Posted by ray0414 View Post
did the calibrator think that something was wrong with the JS8500??
Yes.

Should I call Samsung to repair it, or just replace it at the retail store ?
PeninsulaMark is offline  
post #435 of 570 Old 06-02-2015, 03:22 PM
Advanced Member
 
Dick W's Avatar
 
Join Date: Oct 2007
Posts: 839
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 275 Post(s)
Liked: 202
Replace almost always better than repair. Factory puts together hundreds a day with tooling. Repair tech likely has never seen one before. Repair tech also has to figure out what to repair.
TheCrow1994 likes this.
Dick W is offline  
post #436 of 570 Old 06-02-2015, 03:47 PM
Advanced Member
 
dojoman's Avatar
 
Join Date: Mar 2007
Posts: 895
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 344 Post(s)
Liked: 103
How's the black uniformity on this set? I'm interested in 49", previous had Sony X830C returned it because of flashlighting, clouding and poor black contrast. I'm sure 8500 has better contrast and black but any noticeable clouding?
dojoman is offline  
post #437 of 570 Old 06-02-2015, 06:42 PM
Advanced Member
 
PeninsulaMark's Avatar
 
Join Date: Mar 2014
Posts: 899
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 665 Post(s)
Liked: 78
Quote:
Originally Posted by dojoman View Post
How's the black uniformity on this set? I'm interested in 49", previous had Sony X830C returned it because of flashlighting, clouding and poor black contrast. I'm sure 8500 has better contrast and black but any noticeable clouding?


My 8500 has good GREY uniformity. There is NO BLACK. Went to three stores are each and every 8500 was superb, unlike mine. But the stores had only 48" and 65" on display, not the 55". All panel codes were TH01.
PeninsulaMark is offline  
post #438 of 570 Old 06-02-2015, 06:48 PM
AVS Forum Addicted Member
 
ray0414's Avatar
 
Join Date: Feb 2011
Location: michigan
Posts: 17,005
Mentioned: 266 Post(s)
Tagged: 0 Thread(s)
Quoted: 12806 Post(s)
Liked: 12149
Quote:
Originally Posted by PeninsulaMark View Post
My 8500 has good GREY uniformity. There is NO BLACK. Went to three stores are each and every 8500 was superb, unlike mine. But the stores had only 48" and 65" on display, not the 55". All panel codes were TH01.

Try 2 exchange. Tell them that a calibrater looked at the tv and determined something is wrong with the tv. If they refuse an exchange just get a refund and go buy it somewhere else.
ray0414 is offline  
post #439 of 570 Old 06-02-2015, 07:50 PM
Advanced Member
 
PeninsulaMark's Avatar
 
Join Date: Mar 2014
Posts: 899
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 665 Post(s)
Liked: 78
Quote:
Originally Posted by ray0414 View Post
Try 2 exchange. Tell them that a calibrater looked at the tv and determined something is wrong with the tv. If they refuse an exchange just get a refund and go buy it somewhere else.
Well-stated.

Thanks.


.
Attached Thumbnails
Click image for larger version

Name:	SUHD-chart1.jpg
Views:	361
Size:	111.0 KB
ID:	752641  
PeninsulaMark is offline  
post #440 of 570 Old 06-02-2015, 08:00 PM
Advanced Member
 
PeninsulaMark's Avatar
 
Join Date: Mar 2014
Posts: 899
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 665 Post(s)
Liked: 78
PeninsulaMark is offline  
post #441 of 570 Old 06-02-2015, 09:40 PM
Advanced Member
 
PeninsulaMark's Avatar
 
Join Date: Mar 2014
Posts: 899
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 665 Post(s)
Liked: 78
Quote:
Originally Posted by ray0414 View Post
Try 2 exchange. Tell them that a calibrater looked at the tv and determined something is wrong with the tv. If they refuse an exchange just get a refund and go buy it somewhere else.
Just found part of the problem:

System ---> Eco Solution ---> Eco Sensor. Turned it OFF and the picture was brighter, but still was not nearly the quality of the HU8550.

Cannot imagine how one could watch the picture with Eco Sensor on, even in a dark room.

Should I call Samsung and do that Remote Management thing ?
PeninsulaMark is offline  
post #442 of 570 Old 06-02-2015, 10:37 PM
Member
 
Join Date: May 2015
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 2
I had the Sony 65" 850C for a few days. Jumping/skipping with cable (particularly, sports), but otherwise was pretty good, but certainly didn't blow my away after upgrading from my circa 2010 8500XF. Decided to go through the hassle of packaging the thing back up and returning it to get the JS8500. Very glad I did. Straight out of the box I've noticed none of the artifacts I was getting with the Sony. The OS is certainly not as fast or slick as the Android on the Sony, but the pointer remote surpasses the touchpad on the Sony.

The sole annoyance I'm dealing with is inability to get sound from the Amazon app to play through my receiver/speakers. Netflix and YouTube sound outputs to the receiver (connected via digital optical), but not Amazon. Doesn't make any sense.

Also, what are the advantages to running your cable, AppleTV/Roku/etc, video games through the One Connect Mini versus a receiver? I have a Pioneer Elite SC-71. I'm running everything through it with an HDMI out to the One Connect and digital optical back from the OC to the receiver. I've noticed some lag/inability to detect a signal by the TV when I switch between inputs on the receiver.

Thanks for any insight.

AJ
ray0414 likes this.
aejonesia is offline  
post #443 of 570 Old 06-03-2015, 07:34 PM
Advanced Member
 
PeninsulaMark's Avatar
 
Join Date: Mar 2014
Posts: 899
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 665 Post(s)
Liked: 78
CAUTION: AnyNet frustrations JS8500

I have a Samsung BR player attached to my JS8550. If AnyNet is set to ON on both the set and player,. one CANNOT successfully turn of the BR/DVD player. The TV causes the BR player to turn on and the TV goes to TV then quickly to HDMI of the DVD player. STUPID !!

The only cure seems to be turning OFF AnyNet on both the TV and BR player, and then manually changing the input source on the TV remote.

Samsung should have made it so that when an HDMI attached device is turned on, THEN the TV set goes on (or stays on) and switches to that HDMI port.

Best recollection is that the HU8550 (without OneConnect box) handles the DVD player appropriately.
PeninsulaMark is offline  
post #444 of 570 Old 06-04-2015, 12:42 AM
Senior Member
 
HyperC's Avatar
 
Join Date: Nov 2007
Posts: 320
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 121 Post(s)
Liked: 44
Anyone know how to change the audio for dd or dts it's greyed out
HyperC is offline  
post #445 of 570 Old 06-04-2015, 12:58 AM
Advanced Member
 
PeninsulaMark's Avatar
 
Join Date: Mar 2014
Posts: 899
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 665 Post(s)
Liked: 78
WTF ? Look at this website mirror

Quote:
Originally Posted by PeninsulaMark View Post


http://www.mkriv.com/forum/166-lcd-f...-thread-9.html
PeninsulaMark is offline  
post #446 of 570 Old 06-04-2015, 01:03 AM
Advanced Member
 
PeninsulaMark's Avatar
 
Join Date: Mar 2014
Posts: 899
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 665 Post(s)
Liked: 78
Quote:
Originally Posted by ray0414 View Post
Try 2 exchange. Tell them that a calibrater looked at the tv and determined something is wrong with the tv. If they refuse an exchange just get a refund and go buy it somewhere else.


Ray, Samsung MUST have a problem with the 55" JS8500 series. Tried out another 55" JS8500 and the picture is only slightly better than the first JS8500, but again not nearly as good as the HU8550. The 8500 has dark greys, not blacks, the picture lacks clarity, and the colors are not as vivid. Will go through all the settings again.

Last edited by PeninsulaMark; 06-04-2015 at 01:07 AM.
PeninsulaMark is offline  
post #447 of 570 Old 06-05-2015, 04:45 PM
Newbie
 
Digbyamb's Avatar
 
Join Date: Jun 2015
Location: La Jolla, CA
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
First Post

After a ton or research, visits to my local Audio/Video retailer I finally chose the 55JS8500. I am replacing my Panasonic PLAZMA (TC-P55VT50 ) and I am looking forward to jumping into the 4K family. I purchased a 4K, 3D Samsung DVD player (UN55JS8500) to go along with the TV. I am a DirectTV customer so I 'guess' that between that and Netflix I will have 'some' 4K content to watch. I also ordered a couple of 4K re-mastered DVDs from Amazon.


I am an active member of other forums so I am looking forward to joining this one......
Digbyamb is offline  
post #448 of 570 Old 06-05-2015, 04:59 PM
Newbie
 
Digbyamb's Avatar
 
Join Date: Jun 2015
Location: La Jolla, CA
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by Digbyamb View Post
After a ton or research, visits to my local Audio/Video retailer I finally chose the 55JS8500. I am replacing my Panasonic PLAZMA (TC-P55VT50 ) and I am looking forward to jumping into the 4K family. I purchased a 4K, 3D Samsung DVD player (UN55JS8500) to go along with the TV. I am a DirectTV customer so I 'guess' that between that and Netflix I will have 'some' 4K content to watch. I also ordered a couple of 4K re-mastered DVDs from Amazon.


I am an active member of other forums so I am looking forward to joining this one......
The correct DVD Player I purchased was the BD-J7500, I have not figured out 'yet' how to edit the original post.

Digbyamb is offline  
post #449 of 570 Old 06-10-2015, 07:55 PM
Newbie
 
Join Date: May 2015
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 6
Quote:
Originally Posted by PeninsulaMark View Post
Got the DVD player working. One Connect into the set was not firmly inserted. Unlike the 8550 this 8500 set makes the DVD player start up even after it is turned off. Disconnected the HDMI cable and the TV complains that the HDMI is not connected. Silly. On disconnecting, the set does not return to the antenna... it stays on HDMI.

Adjusted the picture and it is better, but still not as good a the 8550. Currently on dynamic, backlight 20, contrast 81, brightness 45, sharpness 95, color 55, GR 50-50. Looks cartoonish.
Turn off the dynamic and dial your backlight down below 15, sharpness should be less than 20. I use the PS4 as my blu ray player too and it detects fine.


If I were you, I'd return or exchange the TV for another one...I'm perfectly happy with my 8500.

Last edited by MovieWuff; 06-11-2015 at 11:51 AM.
MovieWuff is offline  
post #450 of 570 Old 06-12-2015, 11:24 AM
Member
 
IronWaffle's Avatar
 
Join Date: Jan 2010
Location: Maryland
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 28
Question: is anyone else having issues with the TV remembering its speaker setting (or can anyone provide a tip)? It always remembers to turn on/off my receiver when I power it up but frequently forgets to change its own audio output from "TV speaker" to "Receiver."

Other than that I'm very pleased with this set. So far I haven't detected any panel issues and after a few tweaks I'm confident that this will look fantastic once I have the time and focus to pop in a calibration disc.


Pioneer Elite SC-LX701 Receiver | Oppo 203 4k Blu-Ray | Samsung 65JS850D UHDTV
PSB Imagine T2, C Centre & Imagine S Surround | SVS SB-2000 Subwoofer
Mac mini (2012) iTunes Server | Logitech Harmony Smart Control & Hub
Amazon Echo Dot | Samsung SmartThings Hub
IronWaffle is offline  
Sponsored Links
Advertisement
 
Closed Thread LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off