Sony 2015 XBR-55X850C / XBR-65X850C / XBR-75X850C owners club - Page 316 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 11969Likes
Reply
 
Thread Tools
post #9451 of 14896 Old 02-23-2016, 10:37 PM
AVS Forum Special Member
 
Danabw's Avatar
 
Join Date: Oct 2003
Posts: 4,220
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 850 Post(s)
Liked: 419
Quote:
Originally Posted by Rich Castner View Post
Thanks for the reply...I did download it, and read through the 3D section but they still wont pair.The red LED slowly flashes 9times then it the glasses still turn off.
Make sure they are fully charged, one of our members had glasses that didn't pair until fully charged.

Did you read the Sony support doc that I linked to as well? Nothing there that helped?

2015 Sony X850C FAQ: Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, Troubleshooting & common problems; Dropbox Link || Alternate Google Drive FAQ Link. || My gear: TV - Sony XBR75X850C, BD - Sony BDP S350, AVR - Pioneer VSX-1020, Speakers - RBH MC-616C MKII Center Channel, RBH MC-6C MKII Bookshelf (fronts), RBH MC-615 In-ceiling surrounds, RBH TS-10AP 200W self-powered sub.
Danabw is offline  
Sponsored Links
Advertisement
 
post #9452 of 14896 Old 02-23-2016, 11:31 PM
Advanced Member
 
Mr Ian B's Avatar
 
Join Date: Apr 2006
Location: Austin/Cedar Park, Texas
Posts: 781
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 108 Post(s)
Liked: 72
Watching from Sammy ubd-k8500 uhd 4k Blu-ray play The Fifth Element pass through and having Sony XBR55X850C upscale movie to 4K is looking amazing. The amount of further detail w no grain, noise or blur is amazing. It is a must watch for this TV. Colors in this movie put out by the TV is spectacular!!!! No regrets in buying TV or player. Funny thing is the Sony TV remote and operate the Sammy blu Ray features without any training or coding to the remote.

Ian B
C0der7 likes this.
Mr Ian B is offline  
post #9453 of 14896 Old 02-23-2016, 11:39 PM
Advanced Member
 
virtualrain's Avatar
 
Join Date: Feb 2006
Location: Vancouver, BC
Posts: 973
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 845 Post(s)
Liked: 319
Quote:
Originally Posted by Dandingo View Post
So here are my final settings that I use while watching Netflix, Amazon, Hulu, Kodi and any other of the built in apps. My settings while playing PS4, XBOX ONE and on my PC are different than these and vary slightly from platform to platform. The only constant across all sources is that I have my backlight at "min" and gamma at "-2". Coming from a plasma that I still own and love, these settings provide, for my tastes, the best blacks I could achieve while still being impressive as far as overall picture quality.

Attachment 1273993Attachment 1274001Attachment 1274009Attachment 1274017Attachment 1274025

Sent from my SAMSUNG-SM-G928A using Tapatalk

You may find that with Advanced Contrast Enhancer enabled on Medium, you can increase your backlight (maybe to 25-35) without compromising on blacks. If you tried it before or do try it, please let me know your thoughts.

SONY 75X850C | YAMAHA RX-A2050 | 5 DAYTON AUDIO APA150 | KLIPSCH RP 5.2.4
virtualrain is offline  
Sponsored Links
Advertisement
 
post #9454 of 14896 Old 02-24-2016, 03:34 AM
Member
 
shyko's Avatar
 
Join Date: Mar 2014
Posts: 60
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Liked: 12
Hi guys,

I got the download APP to work and installed but the weird thing is wheb I open the APPs at ES Explore is all side ways, the top is at the left side of the screen and bottom is at the right side of the screen like auto rotated.

Anything I need to do on the TV to fix it?
shyko is offline  
post #9455 of 14896 Old 02-24-2016, 04:38 AM
Member
 
Join Date: Jan 2016
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 0
Quote:
Originally Posted by Dandingo View Post
So here are my final settings that I use while watching Netflix, Amazon, Hulu, Kodi and any other of the built in apps. My settings while playing PS4, XBOX ONE and on my PC are different than these and vary slightly from platform to platform. The only constant across all sources is that I have my backlight at "min" and gamma at "-2". Coming from a plasma that I still own and love, these settings provide, for my tastes, the best blacks I could achieve while still being impressive as far as overall picture quality.

Attachment 1273993Attachment 1274001Attachment 1274009Attachment 1274017Attachment 1274025

Sent from my SAMSUNG-SM-G928A using Tapatalk
Could you provide your Xbox one settings too?
shadowyyz is offline  
post #9456 of 14896 Old 02-24-2016, 04:58 AM
Member
 
Join Date: Jan 2016
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 0
Quote:
Originally Posted by virtualrain View Post
Took some photos of my side blooming tonight in prep to go talk to my retailer tomorrow. I started by setting the "Standard" picture setting to factory defaults. It provides an easy way to reproduce the issue.

Here's what I'm seeing...

NOTE, viewing here in the forum can be hard to see because of the bright white surrounding areas in your browser making it difficult for your eyes to adjust. I encourage you to click each image to view it on the Flickr site with a black background!

Even the Android menus show blooming on the edges... Note, the tan horizontal strip shows terrible discolouration near the right edge.


IMG_3316 by VirtualRain (Junk Photos), on Flickr

With Standard Picture Setttings on Factory Defaults, it shows up easily on a black field... here's my Mac Mini with a black desktop...


IMG_3311 by VirtualRain (Junk Photos), on Flickr

Naturally this appears in any dark scene...


IMG_3313 by VirtualRain (Junk Photos), on Flickr

Note how the black bars are lighter at the ends... the left side is particularly bad in this scene...


IMG_3312 by VirtualRain (Junk Photos), on Flickr

In this scene the dark seating area on the right is blooming with a bluish tone... (you may have to zoom in on this one to see it but it's there even on high contrast scenes)


IMG_3314 by VirtualRain (Junk Photos), on Flickr

Look at the blue haze on the left side here... that should be black!


IMG_3315 by VirtualRain (Junk Photos), on Flickr

This one proves that even with black levels set correctly, the edges are still blooming brighter. The dark portions of the checker pattern should be as black as the black in the center of the screen!


IMG_3309 by VirtualRain (Junk Photos), on Flickr
I've actually had this issue with... An 55 810c... And now a 55 850c...

I don't get how I can help this out. I made like 3 exchanged on each tv model..
shadowyyz is offline  
post #9457 of 14896 Old 02-24-2016, 05:42 AM
Senior Member
 
Civuck's Avatar
 
Join Date: Jun 2003
Posts: 353
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 78
To any other 850C/Nvidia Shield TV owners -

Have you tried setting the Color Space on the 850C to BT.2020 rather than Auto in the Picture Settings?

I was astonished at just how alive the 850C image got - the colors practically jumped off the screen, yet still didn't look un-natural or "nuclear cartoonish". Overall the image became brighter and smoother - much more so than I have ever noticed before. All of this was while observing playback from Kodi on the Nvidia Shield of various 1080P movies and 4K HEVC demo content.

By comparison, setting Color Space to BT.2020 while running Kodi directly on the 850C had a detrimental effect - colors were very muted.

I'm not clear on the hows/whys of all the above, but again - BT.2020 for Nvidia Shield-TV over HDMI seriously upped the 850C's image performance game.
D1zzl3 likes this.
Civuck is offline  
post #9458 of 14896 Old 02-24-2016, 06:19 AM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 35,972
Mentioned: 71 Post(s)
Tagged: 0 Thread(s)
Quoted: 9324 Post(s)
Liked: 6006
Quote:
Originally Posted by Danabw View Post
As noted in the FAQ, format your USB stick to exFAT or NTFS, and you won't have any more scan required messages. exFAT has broader compatibility, includes Mac R/W if that matters.

There is no eject, you just have to pull it.

Feels wrong, doesn't it?
No different than a PC. I've never needed to eject a USB flash drive from a PC. I just pull it. I've never had any issues.

My issue with the 850C is the location of the USB 3.0 port. It's a pain to get a flash drive in and out for me. So I typically use the side port. But I finally got around to ordering a USB 3.0 extension cable for the TV, since I also needed one for the Sammy K8500.

53TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #9459 of 14896 Old 02-24-2016, 06:22 AM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 35,972
Mentioned: 71 Post(s)
Tagged: 0 Thread(s)
Quoted: 9324 Post(s)
Liked: 6006
Quote:
Originally Posted by jnawaz View Post
Hey there, I am not an expert on this thread or my TV in particular but I can tell you my experience. I synced the glasses when the TV was displaying 3D content, not by going through settings. Try playing some 3D content and press the pair button on your 3d glass, provided that there is a sync button. The quickest way is to find a 3d video on youtube and playing it. Search for "yt3d" in youtube.

I paired the glasses with my 55X850C that way after I got two pairs of Samsung glasses when I bought the Samsung UN55JS8500 for another room. Hope this works for you
This is how I've paired my 3D glasses with the 850C. No menu to go to for pairing. Although I've always done it playing a 3D BD or playing a 3D BD ISO from my media player.

53TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #9460 of 14896 Old 02-24-2016, 07:41 AM
AVS Forum Special Member
 
Danabw's Avatar
 
Join Date: Oct 2003
Posts: 4,220
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 850 Post(s)
Liked: 419
Quote:
Originally Posted by Dandingo View Post
So here are my final settings that I use while watching Netflix, Amazon, Hulu, Kodi and any other of the built in apps. My settings while playing PS4, XBOX ONE and on my PC are different than these and vary slightly from platform to platform. The only constant across all sources is that I have my backlight at "min" and gamma at "-2". Coming from a plasma that I still own and love, these settings provide, for my tastes, the best blacks I could achieve while still being impressive as far as overall picture quality.

Attachment 1273993Attachment 1274001Attachment 1274009Attachment 1274017Attachment 1274025

Sent from my SAMSUNG-SM-G928A using Tapatalk
Thanks! Which size X850C do you have, @Dandingo ? What's the lighting like in your TV room, and how far away do you sit?

Quote:
Originally Posted by Mr Ian B View Post
Watching from Sammy ubd-k8500 uhd 4k Blu-ray play The Fifth Element pass through and having Sony XBR55X850C upscale movie to 4K is looking amazing. The amount of further detail w no grain, noise or blur is amazing. It is a must watch for this TV. Colors in this movie put out by the TV is spectacular!!!! No regrets in buying TV or player. Funny thing is the Sony TV remote and operate the Sammy blu Ray features without any training or coding to the remote.

Ian B
LOVE that movie, for its look, great action, its tongue in cheekiness and humor, cool aliens looks and attitudes, and its surprising heart. So much fun.

Quote:
Originally Posted by aaronwt View Post
This is how I've paired my 3D glasses with the 850C. No menu to go to for pairing. Although I've always done it playing a 3D BD or playing a 3D BD ISO from my media player.
I've registered 3D glasses w/my TV:

- With the screen in 3D mode w/3D content on-screen
- From the home screen w/the TV just sitting there doing nothing

I've never had any problems pairing or using Sony, Xpand, and Panasonic glasses w/the TV. Lucky, I guess, zero glasses issues w/3D on my 75X850C.

2015 Sony X850C FAQ: Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, Troubleshooting & common problems; Dropbox Link || Alternate Google Drive FAQ Link. || My gear: TV - Sony XBR75X850C, BD - Sony BDP S350, AVR - Pioneer VSX-1020, Speakers - RBH MC-616C MKII Center Channel, RBH MC-6C MKII Bookshelf (fronts), RBH MC-615 In-ceiling surrounds, RBH TS-10AP 200W self-powered sub.
Danabw is offline  
post #9461 of 14896 Old 02-24-2016, 07:55 AM
Member
 
C0der7's Avatar
 
Join Date: Dec 2015
Posts: 117
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 58
Quote:
Originally Posted by shadowyyz View Post
I've actually had this issue with... An 55 810c... And now a 55 850c...

I don't get how I can help this out. I made like 3 exchanged on each tv model..
Believe it or not try taking a clean t-shirt, fold it up into a 6 inch square, and applying LIGHT pressure and wipe from side to side. The pressure should be about as much as your hands naturally lying in your lap from a seated position, if that makes any sense 😉.

This trick improved the consistency of my set immensely! I thought this would be snake oil and nothing but a waste of time, but boy was I satisfied with the results!

Sent from my SM-G928P using Tapatalk
C0der7 is offline  
post #9462 of 14896 Old 02-24-2016, 07:57 AM
AVS Forum Special Member
 
DoctorM's Avatar
 
Join Date: Dec 2008
Location: South Florida
Posts: 2,126
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 856 Post(s)
Liked: 259
Tried 3D again on Kodi last night and it failed to work on every clip I tested. I have no idea why it worked well the other day or why it doesn't work now. A bit flaky.

At least 4k works.
DoctorM is offline  
post #9463 of 14896 Old 02-24-2016, 09:04 AM
Member
 
Dandingo's Avatar
 
Join Date: Jan 2006
Posts: 140
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 25
Quote:
Originally Posted by Danabw View Post
Thanks! Which size X850C do you have, @Dandingo ? What's the lighting like in your TV room, and how far away do you sit?
I have the 65" version, have two lamps to the left and right of the set with led bulbs that max out at 300 lumens. Sit about 8 feet away and it is mounted so that the center of the TV is at eye level, roughly 44" in my case.
Dandingo is offline  
post #9464 of 14896 Old 02-24-2016, 10:21 AM
Member
 
D1zzl3's Avatar
 
Join Date: Feb 2010
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 3
Quote:
Originally Posted by Civuck View Post
To any other 850C/Nvidia Shield TV owners -

Have you tried setting the Color Space on the 850C to BT.2020 rather than Auto in the Picture Settings?

I was astonished at just how alive the 850C image got - the colors practically jumped off the screen, yet still didn't look un-natural or "nuclear cartoonish". Overall the image became brighter and smoother - much more so than I have ever noticed before. All of this was while observing playback from Kodi on the Nvidia Shield of various 1080P movies and 4K HEVC demo content.

By comparison, setting Color Space to BT.2020 while running Kodi directly on the 850C had a detrimental effect - colors were very muted.

I'm not clear on the hows/whys of all the above, but again - BT.2020 for Nvidia Shield-TV over HDMI seriously upped the 850C's image performance game.
Interesting. I will have to try this. Is your Shield connected directly to the TV and are you using the 'Enhanced' HDMI setting with it?


Sent from my SM-N920T using Tapatalk
D1zzl3 is offline  
post #9465 of 14896 Old 02-24-2016, 10:38 AM
Member
 
Join Date: Jan 2016
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 0
Quote:
Originally Posted by C0der7 View Post
Believe it or not try taking a clean t-shirt, fold it up into a 6 inch square, and applying LIGHT pressure and wipe from side to side. The pressure should be about as much as your hands naturally lying in your lap from a seated position, if that makes any sense 😉.

This trick improved the consistency of my set immensely! I thought this would be snake oil and nothing but a waste of time, but boy was I satisfied with the results!

Sent from my SM-G928P using Tapatalk

I will try this today! Mine makes it look like on some scenes the colors look like they lose color. The Sony 810c I had and this 850c. Have this odd effect.. And on black scenes on the 850c sometimes there is like a redish bloom on sides
shadowyyz is offline  
post #9466 of 14896 Old 02-24-2016, 11:13 AM
AVS Forum Special Member
 
Danabw's Avatar
 
Join Date: Oct 2003
Posts: 4,220
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 850 Post(s)
Liked: 419
Quote:
Originally Posted by DoctorM View Post
Tried 3D again on Kodi last night and it failed to work on every clip I tested. I have no idea why it worked well the other day or why it doesn't work now. A bit flaky.

At least 4k works.
Bizarre...wonder if there are network/communication issues involved? I'll have to try the 3D movie that does work for me later today and see if it works.

Quote:
Originally Posted by Dandingo View Post
I have the 65" version, have two lamps to the left and right of the set with led bulbs that max out at 300 lumens. Sit about 8 feet away and it is mounted so that the center of the TV is at eye level, roughly 44" in my case.
Thanks...I'll update your info that I put in the FAQ.

2015 Sony X850C FAQ: Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, Troubleshooting & common problems; Dropbox Link || Alternate Google Drive FAQ Link. || My gear: TV - Sony XBR75X850C, BD - Sony BDP S350, AVR - Pioneer VSX-1020, Speakers - RBH MC-616C MKII Center Channel, RBH MC-6C MKII Bookshelf (fronts), RBH MC-615 In-ceiling surrounds, RBH TS-10AP 200W self-powered sub.
Danabw is offline  
post #9467 of 14896 Old 02-24-2016, 11:20 AM
Senior Member
 
Civuck's Avatar
 
Join Date: Jun 2003
Posts: 353
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 78
Quote:
Originally Posted by D1zzl3 View Post
Interesting. I will have to try this. Is your Shield connected directly to the TV and are you using the 'Enhanced' HDMI setting with it?
Yes, my Nvidia Shield TV is connected directly to the HDMI-1 input on the 850C.

I'm going to have to go back and check to be certain, but I did not notice an image difference when setting the 850C's HDMI input to Enhanced.

What is a bit-strange is the "Enhanced" setting on the Shield's HDMI output is greyed out (I believe this was added in the v3.0 / Marshmallow upgrade Nvidia sent out this week). I sort of expected it would be enabled when I turned Enhanced HDMI on in the 850C, but it wasn't.
Civuck is offline  
post #9468 of 14896 Old 02-24-2016, 12:59 PM
AVS Forum Special Member
 
Danabw's Avatar
 
Join Date: Oct 2003
Posts: 4,220
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 850 Post(s)
Liked: 419
@DoctorM , tested at lunch, and the 3D movie that used to work, still works. The one that no longer works, still no longer works. So at least I've got that going for me.

2015 Sony X850C FAQ: Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, Troubleshooting & common problems; Dropbox Link || Alternate Google Drive FAQ Link. || My gear: TV - Sony XBR75X850C, BD - Sony BDP S350, AVR - Pioneer VSX-1020, Speakers - RBH MC-616C MKII Center Channel, RBH MC-6C MKII Bookshelf (fronts), RBH MC-615 In-ceiling surrounds, RBH TS-10AP 200W self-powered sub.
Danabw is offline  
post #9469 of 14896 Old 02-24-2016, 02:26 PM
Member
 
Join Date: Feb 2015
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 3
Hey everyone. I recently got a 75" off of amazon and am having a light blooming issue where dark parts of the screen look smoky and there is a few spots on the bottom of the screen that is almost looks like there is a small flashlight at the edge of the screen that is shinning in. I called Sony and sent them pictures and they said everything looks normal and this the way the TV is supposed to work/look. I have read the FAQ(thanks for putting this up) and have tried a number settings and have done just about everything called out besides putting in the back lighting. What do you think? Do all of you have this issue? The tv looks amazing otherwise (I am coming from a 65" Vizio P) and I would like to keep it, but don't want to have to deal with the light bleed. I am trying to get the e-mail from Sony stating that this is not a issue and is normal. I know the pictures are not the best and can re-take them if needed, however I think they do show what I am seeing in person. Thanks for the help.
Attached Thumbnails
Click image for larger version

Name:	IMG_20160217_193824.jpg
Views:	152
Size:	139.8 KB
ID:	1276537   Click image for larger version

Name:	IMG_20160219_213848.jpg
Views:	143
Size:	102.0 KB
ID:	1276545   Click image for larger version

Name:	IMG_20160219_213900.jpg
Views:	137
Size:	130.3 KB
ID:	1276553  
Corey Carroz is offline  
post #9470 of 14896 Old 02-24-2016, 02:39 PM
Senior Member
 
Nikonowski's Avatar
 
Join Date: Jan 2008
Posts: 393
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 135 Post(s)
Liked: 14
Hello,

Can anyone comment on how to record to USB on XBR-55X850C ? Can we record anything that is playing or certain videos etc...?

Thanks,
N
Nikonowski is offline  
post #9471 of 14896 Old 02-24-2016, 03:09 PM
Member
 
D1zzl3's Avatar
 
Join Date: Feb 2010
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 3
Quote:
Originally Posted by Civuck View Post
Yes, my Nvidia Shield TV is connected directly to the HDMI-1 input on the 850C.

I'm going to have to go back and check to be certain, but I did not notice an image difference when setting the 850C's HDMI input to Enhanced.

What is a bit-strange is the "Enhanced" setting on the Shield's HDMI output is greyed out (I believe this was added in the v3.0 / Marshmallow upgrade Nvidia sent out this week). I sort of expected it would be enabled when I turned Enhanced HDMI on in the 850C, but it wasn't.
OK. I have it setup the same way (mostly because my current AVR doesn't do HDCP 2.2), and on the 850c I have the HDMI1 input set to 'Enhanced' but now that you mentioned the setting on the Shield-TV, mine is grayed out also, but at least it's set to the 'recommended' setting of "Dynamic Range".

And not sure if it's a placebo effect or not, but changing the Color Space to BT.2020 + the "new" Dynamic Range setting DOES seem to improve the colors & overall PQ..! I only tested with "Life of Pi" on Kodi v16 so far, but it does look better than what I remembered from a few days or so. I'll have to do some more comparison tests, but so far this setting is a keeper. Thanks for the tip!

Now, if we can only get Sony to add DD+ HDMI pass-through in the next software update (for Netflix on the SATV) I'd be all set!

Last edited by D1zzl3; 02-24-2016 at 03:10 PM. Reason: grammar
D1zzl3 is offline  
post #9472 of 14896 Old 02-24-2016, 03:17 PM
Member
 
Dandingo's Avatar
 
Join Date: Jan 2006
Posts: 140
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 25
Quote:
Originally Posted by Corey Carroz View Post
Hey everyone. I recently got a 75" off of amazon and am having a light blooming issue where dark parts of the screen look smoky and there is a few spots on the bottom of the screen that is almost looks like there is a small flashlight at the edge of the screen that is shinning in. I called Sony and sent them pictures and they said everything looks normal and this the way the TV is supposed to work/look. I have read the FAQ(thanks for putting this up) and have tried a number settings and have done just about everything called out besides putting in the back lighting. What do you think? Do all of you have this issue? The tv looks amazing otherwise (I am coming from a 65" Vizio P) and I would like to keep it, but don't want to have to deal with the light bleed. I am trying to get the e-mail from Sony stating that this is not a issue and is normal. I know the pictures are not the best and can re-take them if needed, however I think they do show what I am seeing in person. Thanks for the help.
Yeah, that is unacceptable.

Sent from my SAMSUNG-SM-G928A using Tapatalk
Dandingo is offline  
post #9473 of 14896 Old 02-24-2016, 03:21 PM
Member
 
D1zzl3's Avatar
 
Join Date: Feb 2010
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 3
Quote:
Originally Posted by Danabw View Post
@DoctorM , tested at lunch, and the 3D movie that used to work, still works. The one that no longer works, still no longer works. So at least I've got that going for me.
That is one thing I forgot to test with the latest version of Kodi (I thought the new 3D feature was only meant for the GUI)... I'll have to try that next.
In my case I can only get 3D working when I use the built-in 'Video' app; doesn't seem to work with anything else... I've only tested a few, but seemed consistent on the few I did test with.

Shouldn't have anything to do with the '3D Signal Notification' setting right? That setting seems rather useless from what I could tell.
D1zzl3 is offline  
post #9474 of 14896 Old 02-24-2016, 03:43 PM
AVS Forum Special Member
 
Danabw's Avatar
 
Join Date: Oct 2003
Posts: 4,220
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 850 Post(s)
Liked: 419
Quote:
Originally Posted by Nikonowski View Post
Hello,

Can anyone comment on how to record to USB on XBR-55X850C ? Can we record anything that is playing or certain videos etc...?

Thanks,
N
Can't unless you're in EU or UK and have dual tuners and HDD recording enabled via recent FW update. Where are you?

2015 Sony X850C FAQ: Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, Troubleshooting & common problems; Dropbox Link || Alternate Google Drive FAQ Link. || My gear: TV - Sony XBR75X850C, BD - Sony BDP S350, AVR - Pioneer VSX-1020, Speakers - RBH MC-616C MKII Center Channel, RBH MC-6C MKII Bookshelf (fronts), RBH MC-615 In-ceiling surrounds, RBH TS-10AP 200W self-powered sub.
Danabw is offline  
post #9475 of 14896 Old 02-24-2016, 03:45 PM
Member
 
shyko's Avatar
 
Join Date: Mar 2014
Posts: 60
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Liked: 12
Quote:
Originally Posted by shyko View Post
Hi guys,

I got the download APP to work and installed but the weird thing is wheb I open the APPs at ES Explore is all side ways, the top is at the left side of the screen and bottom is at the right side of the screen like auto rotated.

Anything I need to do on the TV to fix it?
Hi All,

Anyway I can force the screen to rotate back correctly of my choice for the apps that I installed via ES Explore?
shyko is offline  
post #9476 of 14896 Old 02-24-2016, 03:50 PM
AVS Forum Special Member
 
Danabw's Avatar
 
Join Date: Oct 2003
Posts: 4,220
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 850 Post(s)
Liked: 419
Quote:
Originally Posted by Corey Carroz View Post
Hey everyone. I recently got a 75" off of amazon and am having a light blooming issue where dark parts of the screen look smoky and there is a few spots on the bottom of the screen that is almost looks like there is a small flashlight at the edge of the screen that is shinning in. I called Sony and sent them pictures and they said everything looks normal and this the way the TV is supposed to work/look. I have read the FAQ(thanks for putting this up) and have tried a number settings and have done just about everything called out besides putting in the back lighting. What do you think? Do all of you have this issue? The tv looks amazing otherwise (I am coming from a 65" Vizio P) and I would like to keep it, but don't want to have to deal with the light bleed. I am trying to get the e-mail from Sony stating that this is not a issue and is normal. I know the pictures are not the best and can re-take them if needed, however I think they do show what I am seeing in person. Thanks for the help.
That does look pretty darn cloudy...especially in that first picture. How bad does it look when viewing content?

If you're going to return it anyway, you could always try the "wipe" fix for clouding, covered in the FAQ on the troubleshooting tab. Some have reported excellent results from that. If resolving the clouding issue makes the set "perfect" then you might have a good result w/out returning.

2015 Sony X850C FAQ: Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, Troubleshooting & common problems; Dropbox Link || Alternate Google Drive FAQ Link. || My gear: TV - Sony XBR75X850C, BD - Sony BDP S350, AVR - Pioneer VSX-1020, Speakers - RBH MC-616C MKII Center Channel, RBH MC-6C MKII Bookshelf (fronts), RBH MC-615 In-ceiling surrounds, RBH TS-10AP 200W self-powered sub.
Danabw is offline  
post #9477 of 14896 Old 02-24-2016, 04:40 PM
Member
 
Grubs92's Avatar
 
Join Date: Oct 2013
Posts: 115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 27
Can we expect a price drop for the 55 inch anytime soon with the newer models rolling out in a few months?
Grubs92 is offline  
post #9478 of 14896 Old 02-24-2016, 04:46 PM
Senior Member
 
Nikonowski's Avatar
 
Join Date: Jan 2008
Posts: 393
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 135 Post(s)
Liked: 14
Quote:
Originally Posted by Danabw View Post
Can't unless you're in EU or UK and have dual tuners and HDD recording enabled via recent FW update. Where are you?
OK thanks - I am in Canada. Then what about using USB for extra storage under Android OS ? Can I do that with XBR-55X850C ?

Thanks,
N.
Nikonowski is offline  
post #9479 of 14896 Old 02-24-2016, 04:50 PM
Senior Member
 
jer88's Avatar
 
Join Date: Jul 2005
Posts: 214
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 73 Post(s)
Liked: 47
Quote:
Originally Posted by virtualrain View Post
You may find that with Advanced Contrast Enhancer enabled on Medium, you can increase your backlight (maybe to 25-35) without compromising on blacks. If you tried it before or do try it, please let me know your thoughts.
This made the picture pop on my 55" 850C. After three months of owning the Sony, I no longer have to adjust the picture settings on a daily basis.

I'm very pleased with the black levels and colors on the Triluminous display. This TV will ride me over until OLED is affordable in a few years.
jer88 is offline  
post #9480 of 14896 Old 02-24-2016, 04:51 PM
Member
 
keeso's Avatar
 
Join Date: Mar 2013
Location: NY
Posts: 92
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 15
Quote:
Originally Posted by Corey Carroz View Post
Hey everyone. I recently got a 75" off of amazon and am having a light blooming issue where dark parts of the screen look smoky and there is a few spots on the bottom of the screen that is almost looks like there is a small flashlight at the edge of the screen that is shinning in. I called Sony and sent them pictures and they said everything looks normal and this the way the TV is supposed to work/look. I have read the FAQ(thanks for putting this up) and have tried a number settings and have done just about everything called out besides putting in the back lighting. What do you think? Do all of you have this issue? The tv looks amazing otherwise (I am coming from a 65" Vizio P) and I would like to keep it, but don't want to have to deal with the light bleed. I am trying to get the e-mail from Sony stating that this is not a issue and is normal. I know the pictures are not the best and can re-take them if needed, however I think they do show what I am seeing in person. Thanks for the help.
I bought my last tv from Amazon (Samsung 60F800) and had to return it for the same reason. They won't give you a problem and will swap out the old one when they deliver the new one.
keeso is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
4k suhd , android , firmware , hdr , ir blaster , reboot , XBR-55X850C , xbr-65x850c xbr-75x850c

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off