**Official** Sony X930C / X940C Owners Thread - Page 275 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 7015Likes
Reply
 
Thread Tools
post #8221 of 14409 Old 02-29-2016, 04:40 PM
AVS Forum Special Member
 
JT78681's Avatar
 
Join Date: Apr 2012
Location: Austin, Texas
Posts: 3,419
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1510 Post(s)
Liked: 1059
Quote:
Originally Posted by sgtdisturbed47 View Post
One surefire way of seeing what I described is the Netflix loading screen. The left and right edges show a vertical band of light about 2 or 3 inches thick on each side
This is what my Netflix page looks like. Everything I've watched so far looks great.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	201
Size:	90.7 KB
ID:	1286681  

Display - LG OLED
Receiver - Denon
Speakers - Klipsch
Subs - Rythmik
JT78681 is offline  
Sponsored Links
Advertisement
 
post #8222 of 14409 Old 02-29-2016, 04:48 PM
AVS Forum Special Member
 
Danabw's Avatar
 
Join Date: Oct 2003
Posts: 4,220
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 850 Post(s)
Liked: 419
Quote:
Originally Posted by veli1 View Post
Its a android app does anyone have a old version I though I saw you can side load things on this tv

*edit* I see old versions online
Where did you see the older versions?

Did you verify they are actually the Android TV app used on our TVs and not one of the various Android "Video player" apps in the Play store.

2015 Sony X850C FAQ: Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, Troubleshooting & common problems; Dropbox Link || Alternate Google Drive FAQ Link. || My gear: TV - Sony XBR75X850C, BD - Sony BDP S350, AVR - Pioneer VSX-1020, Speakers - RBH MC-616C MKII Center Channel, RBH MC-6C MKII Bookshelf (fronts), RBH MC-615 In-ceiling surrounds, RBH TS-10AP 200W self-powered sub.
Danabw is offline  
post #8223 of 14409 Old 02-29-2016, 04:57 PM
Member
 
veli1's Avatar
 
Join Date: Mar 2008
Posts: 174
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 30
Quote:
Originally Posted by Danabw View Post
Where did you see the older versions?

Did you verify they are actually the Android TV app used on our TVs and not one of the various Android "Video player" apps in the Play store.
http://www.apkmirror.com/apk/sony-mo...-apk-download/

No got the TV yesterday just got the phone app, still looking for the web browser which according to the phone inst installed, but the app store doesnt find chrome when i search for it
veli1 is offline  
Sponsored Links
Advertisement
 
post #8224 of 14409 Old 02-29-2016, 05:00 PM
AVS Forum Special Member
 
CCsoftball7's Avatar
 
Join Date: Dec 2002
Location: Cary, NC
Posts: 3,701
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1695 Post(s)
Liked: 1287
Quote:
Originally Posted by veli1 View Post
http://www.apkmirror.com/apk/sony-mo...-apk-download/

No got the TV yesterday just got the phone app, still looking for the web browser which according to the phone inst installed, but the app store doesnt find chrome when i search for it
Try looking for Opera.

Sony XBR75X940C & XBR65A1E Samsung UBD K8500
My Recommended Daytime Settings Apps(Video), My Recommended Daytime Settings Apps, My non-HDR and HDR Settings, Setting HDMI to show no overscan
Sony XBR75X940C, Samsung UBD K8500, Roku Ultra, DirecTV RVU and C61K, Chromecast Ultra
CCsoftball7 is offline  
post #8225 of 14409 Old 02-29-2016, 05:12 PM
AVS Forum Special Member
 
Danabw's Avatar
 
Join Date: Oct 2003
Posts: 4,220
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 850 Post(s)
Liked: 419
Quote:
Originally Posted by veli1 View Post
http://www.apkmirror.com/apk/sony-mo...-apk-download/

No got the TV yesterday just got the phone app, still looking for the web browser which according to the phone inst installed, but the app store doesnt find chrome when i search for it
Thanks, that's the Xperia phone Movie app. It's version 9 point something, the Sony Video app on the TV is version 1 point something. Doesn't look like the correct app for the TV.

2015 Sony X850C FAQ: Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, Troubleshooting & common problems; Dropbox Link || Alternate Google Drive FAQ Link. || My gear: TV - Sony XBR75X850C, BD - Sony BDP S350, AVR - Pioneer VSX-1020, Speakers - RBH MC-616C MKII Center Channel, RBH MC-6C MKII Bookshelf (fronts), RBH MC-615 In-ceiling surrounds, RBH TS-10AP 200W self-powered sub.
Danabw is offline  
post #8226 of 14409 Old 02-29-2016, 05:16 PM
AVS Forum Special Member
 
Danabw's Avatar
 
Join Date: Oct 2003
Posts: 4,220
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 850 Post(s)
Liked: 419
Quote:
Originally Posted by veli1 View Post
http://www.apkmirror.com/apk/sony-mo...-apk-download/

No got the TV yesterday just got the phone app, still looking for the web browser which according to the phone inst installed, but the app store doesnt find chrome when i search for it
Try logging into the play store on your PC. See if you can search for the chrome browser and load it from there to your TV.

It doesn't have a 10 foot interface, you will either need to use a mouse and keyboard, or voice input. I think I also have some problem managing browser windows in the chrome browser on the TV.

Forgot to mention...sideloaded apps (which aren't Android TV certified by the developer) won't appear on the Home screen. To view them you'll need an alternate home screen launcher, like HAL, or Sideload launcher.

2015 Sony X850C FAQ: Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, Troubleshooting & common problems; Dropbox Link || Alternate Google Drive FAQ Link. || My gear: TV - Sony XBR75X850C, BD - Sony BDP S350, AVR - Pioneer VSX-1020, Speakers - RBH MC-616C MKII Center Channel, RBH MC-6C MKII Bookshelf (fronts), RBH MC-615 In-ceiling surrounds, RBH TS-10AP 200W self-powered sub.

Last edited by Danabw; 02-29-2016 at 08:55 PM.
Danabw is offline  
post #8227 of 14409 Old 02-29-2016, 05:30 PM
Member
 
sgtdisturbed47's Avatar
 
Join Date: Jan 2013
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 14
Quote:
Originally Posted by ATechGuy View Post
I think Netflix would be upset if they knew you saw it in Yellow. Sounds to me like you whacked your color profile.
I just now noticed that lol no, it's red in person, it's my phone that got the white balance wrong.

So if others are also seeing the light bands showing up on the edges during the Netflix loading screen, then it must be how the TV works. It's just frustrating to see that kind of thing on a such an expensive TV. I suppose I could live with it, but it's disappointing.
sgtdisturbed47 is offline  
post #8228 of 14409 Old 02-29-2016, 05:32 PM
Member
 
sgtdisturbed47's Avatar
 
Join Date: Jan 2013
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 14
Quote:
Originally Posted by JT78681 View Post
This is what my Netflix page looks like. Everything I've watched so far looks great.
Yours seems to have a band of light right in the middle, unless there's some sort of reflection being picked up by the camera.
sgtdisturbed47 is offline  
post #8229 of 14409 Old 02-29-2016, 05:36 PM
Member
 
veli1's Avatar
 
Join Date: Mar 2008
Posts: 174
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 30
How are you guys calibrating your TVs? Im tweaking it but it still doesnt match the 65Js8500 I had. I feel like it has potential but need more tweaking I feel like a lot of the settings make the picture worse. I know the black are worse but I thought everything else should be better.
veli1 is offline  
post #8230 of 14409 Old 02-29-2016, 05:52 PM
Member
 
sgtdisturbed47's Avatar
 
Join Date: Jan 2013
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 14
Quote:
Originally Posted by veli1 View Post
How are you guys calibrating your TVs? Im tweaking it but it still doesnt match the 65Js8500 I had. I feel like it has potential but need more tweaking I feel like a lot of the settings make the picture worse. I know the black are worse but I thought everything else should be better.
I exchanged my 65js8500 for the x930c, and everything is better. Better blacks, no clouding, colors are more accurate right out of the box with minimal tweaking required. JS8500 comes way too oversaturated out of the box, and needs a lot more tweaking. I'm surprised that you're having trouble. Also, the Sony seems to favor the more film-accurate settings, like 6500k white balance. If it looks too warm, that's because you might be used to the more bluish whites that Samsung and LG tend to lean towards. It takes some getting used to.
sgtdisturbed47 is offline  
post #8231 of 14409 Old 02-29-2016, 06:14 PM
Member
 
veli1's Avatar
 
Join Date: Mar 2008
Posts: 174
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 30
Quote:
Originally Posted by sgtdisturbed47 View Post
Quote:
Originally Posted by veli1 View Post
How are you guys calibrating your TVs? Im tweaking it but it still doesnt match the 65Js8500 I had. I feel like it has potential but need more tweaking I feel like a lot of the settings make the picture worse. I know the black are worse but I thought everything else should be better.
I exchanged my 65js8500 for the x930c, and everything is better. Better blacks, no clouding, colors are more accurate right out of the box with minimal tweaking required. JS8500 comes way too oversaturated out of the box, and needs a lot more tweaking. I'm surprised that you're having trouble. Also, the Sony seems to favor the more film-accurate settings, like 6500k white balance. If it looks too warm, that's because you might be used to the more bluish whites that Samsung and LG tend to lean towards. It takes some getting used to.
Do I have a dud? Out of the box mine I was horribly purple. The black levels on the js8500 I had where much better
veli1 is offline  
post #8232 of 14409 Old 02-29-2016, 07:22 PM
Member
 
sgtdisturbed47's Avatar
 
Join Date: Jan 2013
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 14
Quote:
Originally Posted by veli1 View Post
Do I have a dud? Out of the box mine I was horribly purple. The black levels on the js8500 I had where much better
If you're seeing everything with a purple tint, there's something wrong right off the bat. Out of the box, the Sony's tend to be very accurate with colors. Also, if your JS8500 had better blacks, something is, again, very wrong. The native contrast ratio and dark screen uniformity is far better on the X930c. I'd exchange yours immediately.

I had to return a Samsung JU6500 recently because everything had a purple tint. It didn't start that way, but after a few days it suddenly became purple and nothing could fix it.
CCsoftball7 and C-Dub006 like this.
sgtdisturbed47 is offline  
post #8233 of 14409 Old 02-29-2016, 08:12 PM
Senior Member
 
Todeseng3l's Avatar
 
Join Date: Sep 2010
Posts: 341
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 307 Post(s)
Liked: 514
Hi All,

I decided to put my tax return to good use, I just took the plunge and ordered a 940c from Chris over at Cleveland Plasma. It will be replacing my old 55" HX929, I can't believe it is 4 years old already (still an awesome picture IMO)! I attached a before image, I can't wait to see that wall space put to good use .

I look forward to becoming part of the thread,

Cheers!

Tony
Attached Thumbnails
Click image for larger version

Name:	20160102_205544.jpg
Views:	165
Size:	168.4 KB
ID:	1287073  

Last edited by Todeseng3l; 02-29-2016 at 08:23 PM.
Todeseng3l is offline  
post #8234 of 14409 Old 02-29-2016, 09:31 PM
Member
 
darkeclypse's Avatar
 
Join Date: Jan 2011
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Liked: 56
Congrats! I've had mine now for a week and love it! Wife would love for me to return it though cause its expensive. :/

Anyways yes.. that wall needs a large to and will look great afterwards.
Todeseng3l likes this.
darkeclypse is offline  
post #8235 of 14409 Old 02-29-2016, 10:37 PM
Member
 
Jim Wilke's Avatar
 
Join Date: Jan 2004
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 12
I've had my 940c for about a month. I paid too much but it is fantastic.
Todeseng3l likes this.
Jim Wilke is offline  
post #8236 of 14409 Old 02-29-2016, 11:23 PM
Member
 
Join Date: Aug 2015
Location: San Diego, CA
Posts: 122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 62
I have had my X940C for less than a week. It's by far the best TV I have ever owned. Watching the blacks soak into the bezel, the brightness and the sharp contrast of this baby in the dark scene is pure enjoyment. It is a very expensive TV, but it is worth every penny.
Todeseng3l likes this.

Sony XBR-75X940C
Sony SWF-BR100 Wireless Subwoofer
Samsung K8500 UHD Player
Kahn1988 is offline  
post #8237 of 14409 Old 03-01-2016, 01:03 AM
Advanced Member
 
Join Date: Nov 2015
Posts: 628
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 398 Post(s)
Liked: 112
Quote:
Originally Posted by Todeseng3l View Post
Hi All,

I decided to put my tax return to good use, I just took the plunge and ordered a 940c from Chris over at Cleveland Plasma. It will be replacing my old 55" HX929, I can't believe it is 4 years old already (still an awesome picture IMO)! I attached a before image, I can't wait to see that wall space put to good use .

I look forward to becoming part of the thread,

Cheers!

Tony
Replace the hx929 65 inch for the 940c.
The 929 is my bedroom tv now. I still love the 929, even over the 950b which I did try here at home.
Todeseng3l likes this.
daimler2015 is offline  
post #8238 of 14409 Old 03-01-2016, 03:16 AM
Member
 
Join Date: Feb 2016
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 6
Amazon prime missing from Google Play

Hey guys, I live in New Zealand and am not seeing Amazon prime or Hulu showing up in Google Play on my X930C. I use a service called Getflix which tricks the devices I am using into thinking they are in USA via DNS. I can access American Netflix, Hulu and Amazon prime through my computer but those two apps are missing on the TV app store. Just wondered if anyone had any ideas? In theory they should already be showing up. Surely I don't need to take my TV through the setup process and choose USA as my country. Could also consider seeing if my Google account has an option to change country. I will contact Getflix and see what they think.

I know the Getflix service is working on the TV as I am accessing American Netflix on it. If anyone has any ideas, please do share.
chad321 is offline  
post #8239 of 14409 Old 03-01-2016, 05:16 AM
AVS Forum Special Member
 
JT78681's Avatar
 
Join Date: Apr 2012
Location: Austin, Texas
Posts: 3,419
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1510 Post(s)
Liked: 1059
Even though everyone already knows what the 930C looks like it's always nice to share pictures. Sorry these aren't the best pictures.
Attached Thumbnails
Click image for larger version

Name:	IMG_0661.jpg
Views:	176
Size:	139.7 KB
ID:	1287353   Click image for larger version

Name:	IMG_0663.jpg
Views:	142
Size:	123.9 KB
ID:	1287361  

Display - LG OLED
Receiver - Denon
Speakers - Klipsch
Subs - Rythmik
JT78681 is offline  
post #8240 of 14409 Old 03-01-2016, 05:21 AM
AVS Forum Special Member
 
JT78681's Avatar
 
Join Date: Apr 2012
Location: Austin, Texas
Posts: 3,419
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1510 Post(s)
Liked: 1059
I noticed last night when watching the walking dead that on some scenes where the picture becomes grainy (poor source) and there is a lot of black I see the screen pulsating light on the sides. I've yet to notice this on anything else, so I'm going to chalk it up to AMC not having the best HD broadcast. Everything else I have watched on cable looks great.

Display - LG OLED
Receiver - Denon
Speakers - Klipsch
Subs - Rythmik
JT78681 is offline  
post #8241 of 14409 Old 03-01-2016, 05:24 AM
Member
 
Join Date: Feb 2016
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 10
Share picture from my set (930x)
Attached Thumbnails
Click image for larger version

Name:	20160221_210806_1456838592199.jpg
Views:	173
Size:	58.0 KB
ID:	1287377  
DavKaz is offline  
post #8242 of 14409 Old 03-01-2016, 06:39 AM
Member
 
Join Date: Nov 2015
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 6
Subwoofer 'out' and Mad Dogs HDR Questions

#1 I bought the cable that I thought would work to outsource the low freq signals to my REL T9 subwoofer. However, it appears it won't work. Has anyone run a 3.5 mm to RCA (only one vs two) to their subwoofer and had success?

#2 Since you guys clued me into the fact that I wasn't watching Mad Dogs in 4K, I now am. However, when watching the next episode (episode 6) in HDR picture mode--it looked terribly over contrasted. I thought I read somewhere that people weren't sure if that particular episode was in HDR--can someone confirm? And--are there any settings for that picture mode that I should make or should it look fairly good out of the gate?

Thanks!
Forty6&2 is offline  
post #8243 of 14409 Old 03-01-2016, 06:41 AM
Member
 
Join Date: Jan 2016
Posts: 41
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 10
Quote:
Originally Posted by JT78681 View Post
This is what my Netflix page looks like. Everything I've watched so far looks great.
I returned my 930C specifically for this reason. I think it's just the way the edge-lighting works.
gutter24 is offline  
post #8244 of 14409 Old 03-01-2016, 06:43 AM
AVS Forum Special Member
 
JT78681's Avatar
 
Join Date: Apr 2012
Location: Austin, Texas
Posts: 3,419
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1510 Post(s)
Liked: 1059
Quote:
Originally Posted by gutter24 View Post
I returned my 930C specifically for this reason. I think it's just the way the edge-lighting works.
You returned it just because the Netflix loading screen didn't look right?

Display - LG OLED
Receiver - Denon
Speakers - Klipsch
Subs - Rythmik
JT78681 is offline  
post #8245 of 14409 Old 03-01-2016, 07:37 AM
AVS Forum Special Member
 
Danabw's Avatar
 
Join Date: Oct 2003
Posts: 4,220
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 850 Post(s)
Liked: 419
Quote:
Originally Posted by chad321 View Post
Hey guys, I live in New Zealand and am not seeing Amazon prime or Hulu showing up in Google Play on my X930C. I use a service called Getflix which tricks the devices I am using into thinking they are in USA via DNS. I can access American Netflix, Hulu and Amazon prime through my computer but those two apps are missing on the TV app store. Just wondered if anyone had any ideas? In theory they should already be showing up. Surely I don't need to take my TV through the setup process and choose USA as my country. Could also consider seeing if my Google account has an option to change country. I will contact Getflix and see what they think.

I know the Getflix service is working on the TV as I am accessing American Netflix on it. If anyone has any ideas, please do share.
We have a guy from AP on the X850C thread who has been trying the same thing for a while - he's successfully flashed FW from multiple countries on his TV and side-loaded the missing apps like Amazon app, and can play content from it except for HDR content. He's flashed FW from other countries and experimented a lot. The Amazon app appears to have a check in it that blocks HDR on sets that they (Sony/Amazon) don't want it to appear on. I have some of his info captured in the FAQ in my sig on the Read this First tab at the bottom in the section on software updates.

His screen names are:

- Here on AVS: Captdan27
- on XDA Forums in the Sony TV: Dano19

If you read on the thread on XDA from the post below to see his exchanges w/another person experimenting w/different FW/access to apps you can see a good bit of his process and results:

http://forum.xda-developers.com/show...&postcount=523

His summary was:

Quote:
Originally Posted by Captdan27/Dano19
There appears to be 3 different hardware variations of this TV, 1 North American variant, one European & and one that covers the Middle East and Asia Pacific. Some countries have specialized firmware due to specific broadcast or cable system quirks (the Netherlands is an example as Ziggo (cable provider) has some special requirements in the implementation of the CI+ tuner hardware. As stated in my last post if you have the AP variant I feel pretty comfortable at this point w/ using any of the firmwares that end in PAB. Also of note, there is a check system in place. When I attempted to update to the NAB firmware when I first got the TV it flat out refused to do the update. When I updated to the Vietnam PAB firmware, and then the Aussie PAB firmware it went ahead w/o a problem.

What led me down the path of the differing FW is that until I updated to the 3.315 AUS FW I didn't have an HDR picture menu option. The TV would play HDR content from a thumb drive, and kick into HDR mode, but even when you went into the picture menu while it was playing HDR content it just showed a blank spot where it should have said HDR. This is finally fixed and when I'm playing HDR content it shows HDR, and there is a selectable HDR mode now.

I still can't get the sideloaded Amazon app to expose HDR content to play, just UHD.

The AP model doesn't come w/ the Amazon app on it. have to sideload (using the version pulled from the latest US FW) if I want to use my Amazon instant video. Unfortunately there must be some type of check that is telling the Amazon app that my TV isn't HDR capable (even though it is) as I still can't get to HDR content through the app.
I'd suggest you drop over to the XDA thread where they have been discussing this in some detail and talk w/Dan (Dano19) and others on that thread a bit about it - Dan does appear to monitor the thread and come back when asked questions, and he has a good amount of experience now experimenting w/flashing different AP FW versions on his set, side loading, and trying to get the Amazon/Netflix apps working and HDR content access in the Amazon app. Maybe you two could help each other? (You could also PM him here or on XDA as well, of course.) Good luck. AFAIK at this point no one has gotten HDR content off Amazon Prime on the Sony Android TVs outside of where it is officially supported.

Coincidentally, this just came up on the X850C thread, and Dan responded:

https://www.avsforum.com/forum/166-lc...l#post42034401

I'm going to point him to your post as well.

2015 Sony X850C FAQ: Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, Troubleshooting & common problems; Dropbox Link || Alternate Google Drive FAQ Link. || My gear: TV - Sony XBR75X850C, BD - Sony BDP S350, AVR - Pioneer VSX-1020, Speakers - RBH MC-616C MKII Center Channel, RBH MC-6C MKII Bookshelf (fronts), RBH MC-615 In-ceiling surrounds, RBH TS-10AP 200W self-powered sub.

Last edited by Danabw; 03-01-2016 at 09:19 AM.
Danabw is offline  
post #8246 of 14409 Old 03-01-2016, 07:42 AM
Member
 
Join Date: Dec 2014
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 5
You can sideload apps. Here is a video of how you can do it.

waja, papaleo and ATechGuy like this.
Huskers15 is offline  
post #8247 of 14409 Old 03-01-2016, 09:10 AM
Member
 
sgtdisturbed47's Avatar
 
Join Date: Jan 2013
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 14
Quote:
Originally Posted by JT78681 View Post
You returned it just because the Netflix loading screen didn't look right?
It's not just the Netflix loading screen, it'll do this with regular content too. Not all the time, but when there's a lot of dark grey or a small light source in the scene, on either the left or the right edge while the rest is darker, the edge of the screen becomes much lighter than the rest of the screen, about a 3 inch vertical band. It must be how the edge lighting plus the local dimming works.

It's not all the time, and if the backlight is low enough it's not too noticeable. If I had the money and the space, I'd gladly exchange mine for the x940c.
sgtdisturbed47 is offline  
post #8248 of 14409 Old 03-01-2016, 10:10 AM
Member
 
captdan27's Avatar
 
Join Date: Feb 2006
Posts: 74
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 18
Quote:
Originally Posted by chad321 View Post
Hey guys, I live in New Zealand and am not seeing Amazon prime or Hulu showing up in Google Play on my X930C. I use a service called Getflix which tricks the devices I am using into thinking they are in USA via DNS. I can access American Netflix, Hulu and Amazon prime through my computer but those two apps are missing on the TV app store. Just wondered if anyone had any ideas? In theory they should already be showing up. Surely I don't need to take my TV through the setup process and choose USA as my country. Could also consider seeing if my Google account has an option to change country. I will contact Getflix and see what they think.

I know the Getflix service is working on the TV as I am accessing American Netflix on it. If anyone has any ideas, please do share.
Chad,
You can sideload the Amazon app and it will work (assuming you have a US prime acct.) Hulu will show up in the playstore if you use a VPN or a DNS unblocker that allows you to trick the playstore into thinking you are coming from the US. Looking at Getflix it appears to be geared to only streaming services. I use unotelly and it allows you to spoof location for a number of services.

Cheers
Dan
captdan27 is offline  
post #8249 of 14409 Old 03-01-2016, 10:42 AM
AVS Forum Special Member
 
Danabw's Avatar
 
Join Date: Oct 2003
Posts: 4,220
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 850 Post(s)
Liked: 419
Quote:
Originally Posted by captdan27 View Post
Chad,
You can sideload the Amazon app and it will work (assuming you have a US prime acct.) Hulu will show up in the playstore if you use a VPN or a DNS unblocker that allows you to trick the playstore into thinking you are coming from the US. Looking at Getflix it appears to be geared to only streaming services. I use unotelly and it allows you to spoof location for a number of services.

Cheers
Dan
Just to clarify, @captdan27 , the Amazon app will work for UHD, but not HDR, correct?

2015 Sony X850C FAQ: Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, Troubleshooting & common problems; Dropbox Link || Alternate Google Drive FAQ Link. || My gear: TV - Sony XBR75X850C, BD - Sony BDP S350, AVR - Pioneer VSX-1020, Speakers - RBH MC-616C MKII Center Channel, RBH MC-6C MKII Bookshelf (fronts), RBH MC-615 In-ceiling surrounds, RBH TS-10AP 200W self-powered sub.
Danabw is offline  
post #8250 of 14409 Old 03-01-2016, 11:00 AM
Member
 
captdan27's Avatar
 
Join Date: Feb 2006
Posts: 74
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 18
Quote:
Originally Posted by Danabw View Post
Just to clarify, @captdan27 , the Amazon app will work for UHD, but not HDR, correct?
That's correct. At least in my implementation I haven't cracked the code on HDR yet.
captdan27 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
940C , hdr , Sony , X930C , X940C

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off