**Official** Sony X930C / X940C Owners Thread - Page 420 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 7015Likes
Reply
 
Thread Tools
post #12571 of 14409 Old 12-17-2016, 12:55 PM
AVS Forum Special Member
 
CCsoftball7's Avatar
 
Join Date: Dec 2002
Location: Cary, NC
Posts: 3,701
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1695 Post(s)
Liked: 1287
Quote:
Originally Posted by Rizob View Post
I'm wondering if anyone who uses the built in Amazon app can test whether the HDR version of Goliath has bright silver bars at the top and bottom like I'm getting on my X930? It looks like a late 90s Hype Williams hip-hop video! I'm wondering if it's maybe a UK issue as we only received the HDR version recently. All other content does not have this problem. I have included a couple of photos of the SDR version as well with lovely black bars as a comparison.
Quote:
Originally Posted by FlexLinear View Post
I tested these scenes from Goliath (HDR) on my 930 and the bars at the top and bottom are black. I'm in the U.S.
At one time there was a bug in the Amazon app that made all the black bars gray. Try updating the app.

Sony XBR75X940C & XBR65A1E Samsung UBD K8500
My Recommended Daytime Settings Apps(Video), My Recommended Daytime Settings Apps, My non-HDR and HDR Settings, Setting HDMI to show no overscan
Sony XBR75X940C, Samsung UBD K8500, Roku Ultra, DirecTV RVU and C61K, Chromecast Ultra
CCsoftball7 is offline  
Sponsored Links
Advertisement
 
post #12572 of 14409 Old 12-17-2016, 06:44 PM
Member
 
roops1967's Avatar
 
Join Date: Dec 2008
Location: Birmingham, UK
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 12
Quote:
Originally Posted by CCsoftball7 View Post
At one time there was a bug in the Amazon app that made all the black bars gray. Try updating the app.
If it is this bug then UK haven't got the latest app yet. Maybe it's rolled into Marshmallow
roops1967 is offline  
post #12573 of 14409 Old 12-17-2016, 07:01 PM
Member
 
roops1967's Avatar
 
Join Date: Dec 2008
Location: Birmingham, UK
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 12
Anyone have a Synology NAS and using DS Video app to watch videos, can you check if fast-forward and rewind still works? The app had been updated few weeks ago from ver 1.0.0 to 1.1.1 , with it I noticed they integrated the media playing instead of using MX-Player. But since the change I can't cue or review. I'm wondering if this works ok in Marshmallow cos I'm still stuck with Lollipop , if any one using this app can confirm?

I attempted flashing my UK tv using the US firmware, but when I plug in the USB the tv prompts it cannot be flashed using this USB memory stick. My memory stick is fine, I believe its not flashing cos it detected the wrong region firmware and they got the wording wrong :P

Last edited by roops1967; 12-17-2016 at 07:20 PM.
roops1967 is offline  
Sponsored Links
Advertisement
 
post #12574 of 14409 Old 12-18-2016, 01:57 AM
AVS Forum Special Member
 
iatacs19's Avatar
 
Join Date: Sep 2005
Location: DC Metro
Posts: 1,661
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 291 Post(s)
Liked: 174
Have you guys tried this:

https://www.reddit.com/r/bravia/comm...tion_and_sony/

It really cleaned up my home screen after the 6.0.1 update. I now only have 1 section for apps no more recommendations row with the random apps I will never use!
waja likes this.

-

OLED65C9PUA, AVR-X4200W, NVIDIA SHIELD TV, SVS SB12-NSD, RC-52 II, RB-41 II, KEF E301, BDI 8179
iatacs19 is offline  
post #12575 of 14409 Old 12-18-2016, 07:57 AM
Member
 
Rizob's Avatar
 
Join Date: Jan 2008
Posts: 186
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 125 Post(s)
Liked: 161
Quote:
Originally Posted by FlexLinear View Post
I tested these scenes from Goliath (HDR) on my 930 and the bars at the top and bottom are black. I'm in the U.S.
Thanks for letting me know. I guess i'll see if I can raise the issue with Amazon somehow. For the time being I'm getting through some other programmes in hopes that the issue resolves itself.

Quote:
Originally Posted by CCsoftball7 View Post
At one time there was a bug in the Amazon app that made all the black bars gray. Try updating the app.
I went to Settings>About>App Updates but as always it just says "Your applications are up to date". To be honest I've never seen it say anything different to that in the year i've had the TV! I just checked my Amazon Video app version and it is 4.1.20.
Rizob is offline  
post #12576 of 14409 Old 12-18-2016, 07:58 AM
Member
 
frapso's Avatar
 
Join Date: Oct 2007
Location: Ontario
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 32
Screen coating

Was cleaning the screen on the 940c with a water damped micro fibre cloth,and the light was at the right angle that i could see streaks,
Reminded me of car wax when its not totaly removed.
I buffed it all out but i can see a greenish tinted coating that appears to be almost like a wax ,if rubbed it streaks and smudges and has to be buffed out.
Is this the anti reflective coating? Please dont tell me iam the only one lol.
frapso is offline  
post #12577 of 14409 Old 12-18-2016, 10:09 AM
AVS Forum Special Member
 
Tom Riddle's Avatar
 
Join Date: May 2010
Location: Greater Houston Area - Texas
Posts: 1,804
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 791 Post(s)
Liked: 692
Quote:
Originally Posted by iatacs19 View Post
Have you guys tried this:

https://www.reddit.com/r/bravia/comm...tion_and_sony/

It really cleaned up my home screen after the 6.0.1 update. I now only have 1 section for apps no more recommendations row with the random apps I will never use!
Thanks for posting this! Followed the steps and I'm good to go now!
iatacs19 likes this.

Routh Family Theater - My Dedicated Home Theater Build - 7.1.4 Atmos Setup
Seymour AV 100" Electronic Masking Screen - Klipsch RF-7 II's, RC-64 II, RS-62 II's, RS-52 II's, CDT-5650 II-C x 4 - PSA V3600I Sub
Marantz AV7704 with TK421 Modification - Panasonic UBD 820
Emotiva XPA -7 & XPA-5 - Sony XBR-75x940c with Ideal-Lume Panelight (Living Room)
Tom Riddle is online now  
post #12578 of 14409 Old 12-18-2016, 10:10 AM
AVS Forum Special Member
 
Tom Riddle's Avatar
 
Join Date: May 2010
Location: Greater Houston Area - Texas
Posts: 1,804
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 791 Post(s)
Liked: 692
Quote:
Originally Posted by frapso View Post
Was cleaning the screen on the 940c with a water damped micro fibre cloth,and the light was at the right angle that i could see streaks,
Reminded me of car wax when its not totaly removed.
I buffed it all out but i can see a greenish tinted coating that appears to be almost like a wax ,if rubbed it streaks and smudges and has to be buffed out.
Is this the anti reflective coating? Please dont tell me iam the only one lol.
Sorry, nothing like that on my set. I always use a dry cloth on my set. Hopefully it's all okay.

Routh Family Theater - My Dedicated Home Theater Build - 7.1.4 Atmos Setup
Seymour AV 100" Electronic Masking Screen - Klipsch RF-7 II's, RC-64 II, RS-62 II's, RS-52 II's, CDT-5650 II-C x 4 - PSA V3600I Sub
Marantz AV7704 with TK421 Modification - Panasonic UBD 820
Emotiva XPA -7 & XPA-5 - Sony XBR-75x940c with Ideal-Lume Panelight (Living Room)
Tom Riddle is online now  
post #12579 of 14409 Old 12-18-2016, 11:19 AM
Advanced Member
 
edwinhernandez1986's Avatar
 
Join Date: Sep 2015
Posts: 863
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 535 Post(s)
Liked: 309
Same, dry cloth only
edwinhernandez1986 is offline  
post #12580 of 14409 Old 12-18-2016, 11:22 AM
Senior Member
 
arftech's Avatar
 
Join Date: Oct 2007
Location: Maryland USA
Posts: 433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 221 Post(s)
Liked: 168
If any of you good people have a 930C coupled with the new Oppo 203 would you report on the synergy between the two? For example any setup issues, HDR performance and overall quality of the UHD video.

Happy Holidays!

Al

Oppo UDP-203, Anthem AVM50V 3D, Proceed Amp 3, B&K ST-125.2, Cary Audio 306/200, Apple TV 4K, PS Audio PerfectWave DAC Mk2 W Bridge2, Audeze LCD-2 F 2016, Mac Mini-Tidal HiFi/Roon, Apple iPad Pro/Roon Remote, Sony XBR65X930C, Sonus faber Luito Towers, Sonus faber Luito Monitors, Sonus faber Smart Center Channel, REL T2, Sony SWF-BR100W Wireless Subwoofer for 930C
arftech is offline  
post #12581 of 14409 Old 12-18-2016, 11:41 AM
pee
Member
 
pee's Avatar
 
Join Date: Oct 2005
Location: Carlsbad, CA
Posts: 181
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 53
Quote:
Originally Posted by arftech View Post
If any of you good people have a 930C coupled with the new Oppo 203 would you report on the synergy between the two? For example any setup issues, HDR performance and overall quality of the UHD video.



Happy Holidays!



Al


I'll add my input on Xmas.
Oppo is sitting under the tree.


Sent from my iPhone using Tapatalk
arftech likes this.
pee is online now  
post #12582 of 14409 Old 12-18-2016, 12:39 PM
Advanced Member
 
edwinhernandez1986's Avatar
 
Join Date: Sep 2015
Posts: 863
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 535 Post(s)
Liked: 309
Quote:
Originally Posted by arftech View Post
If any of you good people have a 930C coupled with the new Oppo 203 would you report on the synergy between the two? For example any setup issues, HDR performance and overall quality of the UHD video.

Happy Holidays!

Al
I have an 940C and a SC-99 in between. I can say it works well on my settings 4K @ 24hz 4:4:4 Chroma 10Bit. Once in a while you get handshake issues but I believe that is my SC-99. Its handshake timer must be short because sometimes it just requires I change inputs on AVR then back to UDP-203 input. It reinitiates handshake then all is well.

The picture is absolutely amazing, the k8500 doesnt even compare. The Oppo is nothing short of stunning. I imagine the handshake issues will be fixed. I had the same issue on my PS4 Pro with launch but it has been a bit more stable lately. I dont get handshake issues any longer.
arftech likes this.
edwinhernandez1986 is offline  
post #12583 of 14409 Old 12-18-2016, 05:03 PM
AVS Forum Special Member
 
CCsoftball7's Avatar
 
Join Date: Dec 2002
Location: Cary, NC
Posts: 3,701
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1695 Post(s)
Liked: 1287
Quote:
Originally Posted by edwinhernandez1986 View Post
The picture is absolutely amazing, the k8500 doesn't even compare. The Oppo is nothing short of stunning.
Well, that's not going to be good for my wallet.
King Richard likes this.

Sony XBR75X940C & XBR65A1E Samsung UBD K8500
My Recommended Daytime Settings Apps(Video), My Recommended Daytime Settings Apps, My non-HDR and HDR Settings, Setting HDMI to show no overscan
Sony XBR75X940C, Samsung UBD K8500, Roku Ultra, DirecTV RVU and C61K, Chromecast Ultra
CCsoftball7 is offline  
post #12584 of 14409 Old 12-18-2016, 06:34 PM
Advanced Member
 
edwinhernandez1986's Avatar
 
Join Date: Sep 2015
Posts: 863
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 535 Post(s)
Liked: 309
Quote:
Originally Posted by CCsoftball7 View Post
Well, that's not going to be good for my wallet.
Your eyes and friends will be impressed and enjoy every minute of it lol!
edwinhernandez1986 is offline  
post #12585 of 14409 Old 12-18-2016, 07:02 PM
AVS Forum Special Member
 
Tom Riddle's Avatar
 
Join Date: May 2010
Location: Greater Houston Area - Texas
Posts: 1,804
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 791 Post(s)
Liked: 692
Just bought the K8500 and now you're making me want to buy the Oppo, lol!
CCsoftball7 and King Richard like this.

Routh Family Theater - My Dedicated Home Theater Build - 7.1.4 Atmos Setup
Seymour AV 100" Electronic Masking Screen - Klipsch RF-7 II's, RC-64 II, RS-62 II's, RS-52 II's, CDT-5650 II-C x 4 - PSA V3600I Sub
Marantz AV7704 with TK421 Modification - Panasonic UBD 820
Emotiva XPA -7 & XPA-5 - Sony XBR-75x940c with Ideal-Lume Panelight (Living Room)
Tom Riddle is online now  
post #12586 of 14409 Old 12-18-2016, 08:00 PM
Senior Member
 
jsessler's Avatar
 
Join Date: Oct 2001
Location: Southern California
Posts: 217
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 128 Post(s)
Liked: 153
New update - idle timeout not reset by volume

I use the idle timeout to shut the TV off after 2 hours of no activity. With the recent update, the volume up/down no longer counts as a way to reset the timer.
jsessler is offline  
post #12587 of 14409 Old 12-19-2016, 05:52 AM
AVS Forum Special Member
 
bobbino421's Avatar
 
Join Date: Nov 2016
Location: New York City
Posts: 1,931
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 1244 Post(s)
Liked: 785
Quote:
Originally Posted by CCsoftball7 View Post
Quote:
Originally Posted by edwinhernandez1986 View Post
The picture is absolutely amazing, the k8500 doesn't even compare. The Oppo is nothing short of stunning.
Well, that's not going to be good for my wallet.
I have both the K8500 and the Panasonic DMP UB900. I think the Panasonic is better than the Samsung. The Panasonic is hooked up to my Sony 930C. It has better picture and sound but the Samsung has more apps. Samsung is giving me problems decoding Dolby Atmos even from same brand soundbar. No issues with Panasonic and atmos. Don't know how Panasonic and oppo compare but I'm not buying a 3rd UHD player lol
bobbino421 is online now  
post #12588 of 14409 Old 12-19-2016, 07:34 AM
Advanced Member
 
NJChris's Avatar
 
Join Date: May 2001
Location: Riverdale, NJ USA
Posts: 535
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 37
Quote:
Originally Posted by iatacs19 View Post
Have you guys tried this:

https://www.reddit.com/r/bravia/comm...tion_and_sony/

It really cleaned up my home screen after the 6.0.1 update. I now only have 1 section for apps no more recommendations row with the random apps I will never use!
I have apps in the featured apps that I have installed that aren't in the apps row. So if I get rid of the featured row, I would have to go to the play store to open it again. Any way to get these in the apps row?? (like Netflix, I think)

Xiaomi Wemax One Projector
NJChris is offline  
post #12589 of 14409 Old 12-19-2016, 07:43 AM
AVS Forum Special Member
 
iatacs19's Avatar
 
Join Date: Sep 2005
Location: DC Metro
Posts: 1,661
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 291 Post(s)
Liked: 174
Quote:
Originally Posted by NJChris View Post
I have apps in the featured apps that I have installed that aren't in the apps row. So if I get rid of the featured row, I would have to go to the play store to open it again. Any way to get these in the apps row?? (like Netflix, I think)


Reboot the TV and the apps should appear in the Apps section.

-

OLED65C9PUA, AVR-X4200W, NVIDIA SHIELD TV, SVS SB12-NSD, RC-52 II, RB-41 II, KEF E301, BDI 8179
iatacs19 is offline  
post #12590 of 14409 Old 12-19-2016, 07:50 AM
AVS Forum Special Member
 
mt14942's Avatar
 
Join Date: May 2007
Location: Pembroke Pines, Florida
Posts: 2,289
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 776 Post(s)
Liked: 230
I really do need to do that trouble shooting fix to take care of the problems I'm having since the Marshmallow firmware update. A new issue is now happening and that is with the audio. So far this has happened only when streaming now instead of the picture freezing and than going into an automatic reboot, now when the picture freezes the sound also shuts down and I just hear a steady humming sound and it no longer goes into an automatic reboot and I also can't force the reboot by holding down the on/off button. I have to shut off the TV completely and than I also have to wait a little bit before it will turn on again. I thought at first that the TV was done for since it wouldn't turn on right away after I turned it off, but after few minutes rest I was able to turn it on. At this point I will wait until after Christmas and than do it since we are having family and friends over and don't want to chance I'll brick the TV.

Sony 75xZ9D
Oppo UDP-205 4k player
Classe SSP-800 pre/pro
Parasound Halo 5 channel Amp
mt14942 is offline  
post #12591 of 14409 Old 12-19-2016, 08:00 AM
AVS Forum Special Member
 
iatacs19's Avatar
 
Join Date: Sep 2005
Location: DC Metro
Posts: 1,661
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 291 Post(s)
Liked: 174
Quote:
Originally Posted by mt14942 View Post
I really do need to do that trouble shooting fix to take care of the problems I'm having since the Marshmallow firmware update. A new issue is now happening and that is with the audio. So far this has happened only when streaming now instead of the picture freezing and than going into an automatic reboot, now when the picture freezes the sound also shuts down and I just hear a steady humming sound and it no longer goes into an automatic reboot and I also can't force the reboot by holding down the on/off button. I have to shut off the TV completely and than I also have to wait a little bit before it will turn on again. I thought at first that the TV was done for since it wouldn't turn on right away after I turned it off, but after few minutes rest I was able to turn it on. At this point I will wait until after Christmas and than do it since we are having family and friends over and don't want to chance I'll brick the TV.


Have you tried to do a factory reset? (Sorry, I wasn't sure if you tried this yet)


You can also clear the cache for the apps that are causing the crash. Give this a try first.

-

OLED65C9PUA, AVR-X4200W, NVIDIA SHIELD TV, SVS SB12-NSD, RC-52 II, RB-41 II, KEF E301, BDI 8179
iatacs19 is offline  
post #12592 of 14409 Old 12-19-2016, 09:16 AM
Member
 
waja's Avatar
 
Join Date: Oct 2000
Location: Belmont, CA, USA
Posts: 195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 47
Quote:
Originally Posted by jsessler View Post
I use the idle timeout to shut the TV off after 2 hours of no activity. With the recent update, the volume up/down no longer counts as a way to reset the timer.
Same with the input button and mute button. Sucks as volume and these are the only TV control buttons that are on my TiVo remote.

Rick
Sony XBR-75X940C | Denon AVR-X4400H | TiVo Roamio Pro | Panasonic DMP-UB900 | Sewell Direct SW-30458
HSU
VTF-3 MK5 HP | EMOTIVA XPA-2 Gen3 | Snell Type C | Polk Audio 255C-LS + 265-LS + V80 + TL3
LG OLED55C9PUA
waja is offline  
post #12593 of 14409 Old 12-19-2016, 09:44 AM
AVS Forum Special Member
 
Viper32's Avatar
 
Join Date: Mar 2003
Posts: 2,213
Mentioned: 10 Post(s)
Tagged: 1 Thread(s)
Quoted: 1344 Post(s)
Liked: 1029
You guys had to keep on about the darn Oppo. I just ordered it myself. Probably be awhile before I get it due to Christmas but it is done.
CCsoftball7 and pee like this.

Current Sets: Sony XBR65A9F Master Series, Sony XBR75X940C, Sony XBR75X940D, Samsung UN65KS9800, TCL 65R617
Previous Sets: Samsung Q9FN, Sony XBR65X930D, XBR65X900B, XBR49X830C, Samsung KS8000, KU6500, UN55KS8500, UN49JS8500, JS9000, JU7090, JU6500, JU6400, HU9000, HU7250, PN64F8500, Vizio P65, LG 65EF9500, LG 55EC9300, Hisense 55H8C, TCL P-Series (55P607)
Viper32 is offline  
post #12594 of 14409 Old 12-19-2016, 10:07 AM
Advanced Member
 
edwinhernandez1986's Avatar
 
Join Date: Sep 2015
Posts: 863
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 535 Post(s)
Liked: 309
Quote:
Originally Posted by bobbino421 View Post
I have both the K8500 and the Panasonic DMP UB900. I think the Panasonic is better than the Samsung. The Panasonic is hooked up to my Sony 930C. It has better picture and sound but the Samsung has more apps. Samsung is giving me problems decoding Dolby Atmos even from same brand soundbar. No issues with Panasonic and atmos. Don't know how Panasonic and oppo compare but I'm not buying a 3rd UHD player lol
The Panny and Oppo are very close according to most. If you already have a UB900 no need to upgrade but for first time buyers the Oppo is a clear choice as it is cheaper, better built, SACD, DVD Audio player, future proof with Dolby Vision update in early 2017 and amazing customer service!

Quote:
Originally Posted by Viper32 View Post
You guys had to keep on about the darn Oppo. I just ordered it myself. Probably be awhile before I get it due to Christmas but it is done.
Best Christmas gift to yourself even if it arrives late! Let me know what you think when you receive it.
andrewpana likes this.
edwinhernandez1986 is offline  
post #12595 of 14409 Old 12-19-2016, 11:01 AM
AVS Forum Special Member
 
mt14942's Avatar
 
Join Date: May 2007
Location: Pembroke Pines, Florida
Posts: 2,289
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 776 Post(s)
Liked: 230
Quote:
Originally Posted by iatacs19 View Post
Have you tried to do a factory reset? (Sorry, I wasn't sure if you tried this yet)


You can also clear the cache for the apps that are causing the crash. Give this a try first.

Thanks iatacs, I actually haven't done a factory reset since the Marshmallow update. After Xmas I am going to do the hard factory reset, the one that others have done which is bit more involved than just going into the tools menu and doing a factory reset from there. This is the one that Sony e-mailed me and I posted here since others were having issues as well since the Marshmallow firmware update. I did clear the Cache on the Amazon app but that didn't fix it. I might try uninstalling and reinstalling to see if that works.

Sony 75xZ9D
Oppo UDP-205 4k player
Classe SSP-800 pre/pro
Parasound Halo 5 channel Amp
mt14942 is offline  
post #12596 of 14409 Old 12-19-2016, 02:15 PM
Advanced Member
 
Join Date: Nov 2015
Posts: 628
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 398 Post(s)
Liked: 112
Quote:
Originally Posted by CCsoftball7 View Post
I broke down and did a factory reset tonight. Thanks to the new google setup, it wasn't terribly painful. I must say, be sure you turn the light sensor OFF if you do the factory reset. The menu and TV as a whole is much snappier. I haven't had any issues prior, but it's great to have a fresh new OS.
Did the reset improve picture quality? The only issue I have since the update is Netflix looks worse than it did before.
daimler2015 is offline  
post #12597 of 14409 Old 12-19-2016, 02:30 PM
AVS Forum Special Member
 
Viper32's Avatar
 
Join Date: Mar 2003
Posts: 2,213
Mentioned: 10 Post(s)
Tagged: 1 Thread(s)
Quoted: 1344 Post(s)
Liked: 1029
So how many of you are using the Sony RVU for DirecTv? What is needed to do this, I have DirecTv now but have never bothered.

Current Sets: Sony XBR65A9F Master Series, Sony XBR75X940C, Sony XBR75X940D, Samsung UN65KS9800, TCL 65R617
Previous Sets: Samsung Q9FN, Sony XBR65X930D, XBR65X900B, XBR49X830C, Samsung KS8000, KU6500, UN55KS8500, UN49JS8500, JS9000, JU7090, JU6500, JU6400, HU9000, HU7250, PN64F8500, Vizio P65, LG 65EF9500, LG 55EC9300, Hisense 55H8C, TCL P-Series (55P607)
Viper32 is offline  
post #12598 of 14409 Old 12-19-2016, 04:14 PM
Member
 
Join Date: Apr 2015
Posts: 137
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Liked: 21
Quote:
Originally Posted by Viper32 View Post
So how many of you are using the Sony RVU for DirecTv? What is needed to do this, I have DirecTv now but have never bothered.
I tried it a while back but it was slow and buggy so I switched back to my 4K mini, but that hasn't been great for the last 6 months. There is an issue with sound cutting out with the 4K mini that I and many others have complained about, but to no avail. I will be interested to hear how it goes for you.
nobrien1 is offline  
post #12599 of 14409 Old 12-19-2016, 04:19 PM
AVS Forum Special Member
 
CCsoftball7's Avatar
 
Join Date: Dec 2002
Location: Cary, NC
Posts: 3,701
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1695 Post(s)
Liked: 1287
Quote:
Originally Posted by daimler2015 View Post
Did the reset improve picture quality? The only issue I have since the update is Netflix looks worse than it did before.
Netflix looks fine to me. The PQ has been great since the upgrade.
daimler2015 likes this.

Sony XBR75X940C & XBR65A1E Samsung UBD K8500
My Recommended Daytime Settings Apps(Video), My Recommended Daytime Settings Apps, My non-HDR and HDR Settings, Setting HDMI to show no overscan
Sony XBR75X940C, Samsung UBD K8500, Roku Ultra, DirecTV RVU and C61K, Chromecast Ultra
CCsoftball7 is offline  
post #12600 of 14409 Old 12-19-2016, 04:20 PM
AVS Forum Special Member
 
CCsoftball7's Avatar
 
Join Date: Dec 2002
Location: Cary, NC
Posts: 3,701
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1695 Post(s)
Liked: 1287
Quote:
Originally Posted by Viper32 View Post
So how many of you are using the Sony RVU for DirecTv? What is needed to do this, I have DirecTv now but have never bothered.
It works great. As long as you are wired with no DECA, it's faster than the 61K. The PQ is better as well.

Sony XBR75X940C & XBR65A1E Samsung UBD K8500
My Recommended Daytime Settings Apps(Video), My Recommended Daytime Settings Apps, My non-HDR and HDR Settings, Setting HDMI to show no overscan
Sony XBR75X940C, Samsung UBD K8500, Roku Ultra, DirecTV RVU and C61K, Chromecast Ultra
CCsoftball7 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
940C , hdr , Sony , X930C , X940C

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off