**Official** Sony X930C / X940C Owners Thread - Page 462 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 7009Likes
Reply
 
Thread Tools
post #13831 of 14301 Old 01-30-2018, 04:37 PM
Member
 
Join Date: Jan 2015
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 17
Amazon Stuttering Solution?

I have struggled with the Amazon app on the x930D since purchase in 2016. The constant stuttering drove me crazy so anything Prime related we just used an inferior Amazon app from my Blu-ray player.

I came across a post written 8 months ago in an overall problems thread on the Sony Community forum that gave some advice based on a call from a user to Sony. I had never heard of the "enclave" service in any of my research on this set so thought I would give it a try and Presto, no more stuttering, today at least. I have a feeling I'll be clearing the enclave cache again so will keep this handy.

Here's the link and key points from the post: https://community.sony.com/t5/4K-Ult.../630478#M20326

Note: I already had the Interactive TV Settings turned off. These instructions are for pre-Nougat so the exact menu locations are changed.

1) Permanently disable the Interactive TV Settings (Home -> Settings -> System Preferences -> Interactive TV Setting)
2) Clear the cache and data for com.sony.dtv.enclave.service (Home -> Settings -> Apps -> com.sony.dtv.enclave.service)
3) Launch Google Play Store to ensure all your apps are up to date and none are in the process of being updated.
4) Go to Home -> Settings -> TV -> About and launch App updates. Your TV should say "All of your applications are up to date!"
5) Restart your TV from the About menu or hold the power button down on your remote control until the TV displays the shutting down message.
Note: I already had the Interactive TV Settings turned off. These instructions are for pre-Nougat so the exact menu locations are changed.


Hope this helps anyone else having the same problems. The video quality of the Amazon app built into the X930D is excellent...when it works right
EricQ, jcusick and daimler2015 like this.
PVCDroid is offline  
Sponsored Links
Advertisement
 
post #13832 of 14301 Old 01-31-2018, 08:56 AM
Member
 
Stephen Terry's Avatar
 
Join Date: Sep 2001
Location: Littleton, Co , USA
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 41
Hmmm, starting to develop some issues since nouget.
Reboots are happening quite a bit. Sometimes I get a high pitched whine and then system resets.
Sometimes on resets I get audio but no picture ( grey screen with resolution in upper right, no signal bottom right).
Occasionally get quacking/chirping sound when switching to dvr from live.
Xfinity 4K box direct to TV.

Any thoughts.
Stephen Terry is offline  
post #13833 of 14301 Old 02-02-2018, 06:13 AM
AVS Forum Special Member
 
Tom Riddle's Avatar
 
Join Date: May 2010
Location: Greater Houston Area - Texas
Posts: 1,608
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 682 Post(s)
Liked: 548
I only have one issue with the new update - when you fast forward or rewind playback on the DVR, the tv speakers make a hiss or chirp sound. It is akin to fingernails scraping on chalk. I believe someone else mentioned it. Beyond that, I’m happy with the update.

Routh Family Theater - My Dedicated Home Theater Build - 7.1.4 Atmos Setup
Seymour AV 100" Electronic Masking Screen - Klipsch RF-7 II's, RC-64 II, RS-62 II's, RS-52 II's, CDT-5650 II-C x 4 - PSA V3600I Sub
Marantz AV7704 with TK421 Modification - Panasonic UBD 820
Emotiva XPA -7 & XPA-5 - Sony XBR-75x940c with Ideal-Lume Panelight (Living Room)
Tom Riddle is offline  
Sponsored Links
Advertisement
 
post #13834 of 14301 Old 02-03-2018, 01:47 PM
Senior Member
 
johndoejohndoes's Avatar
 
Join Date: Nov 2012
Posts: 328
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 178 Post(s)
Liked: 24
Does anyone have an Apple TV 4K?

It used to automatically switch between HDR and SDR for whatever content I was watching...but now it seems like the Sony stays stuck in either HDR (or SDR) and won’t “kick” into the right format when the Apple TV 4K is switching between HDR and SDR.

For example...everything (including the Apple TV home screen) is in HDR as it should be. If I play HDR content it works fine. If I play SDR content the TV kicks into Standard mode and plays SDR just fine. But when I go back to the main menu (which is HDR) the TV stays stuck in Standard mode until I play HDR content.

Anyone have any idea how to fix this?

Last edited by johndoejohndoes; 02-03-2018 at 01:53 PM.
johndoejohndoes is offline  
post #13835 of 14301 Old 02-03-2018, 02:30 PM
AVS Forum Special Member
 
CCsoftball7's Avatar
 
Join Date: Dec 2002
Location: Cary, NC
Posts: 3,693
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1692 Post(s)
Liked: 1286
Quote:
Originally Posted by johndoejohndoes View Post
Does anyone have an Apple TV 4K?

It used to automatically switch between HDR and SDR for whatever content I was watching...but now it seems like the Sony stays stuck in either HDR (or SDR) and won’t “kick” into the right format when the Apple TV 4K is switching between HDR and SDR.

For example...everything (including the Apple TV home screen) is in HDR as it should be. If I play HDR content it works fine. If I play SDR content the TV kicks into Standard mode and plays SDR just fine. But when I go back to the main menu (which is HDR) the TV stays stuck in Standard mode until I play HDR content.

Anyone have any idea how to fix this?
Are you on beta 11.3? Mine didn't have any such issues until 11.3. I've only had it happen once and a reboot corrected it.

Sony XBR75X940C & XBR65A1E Samsung UBD K8500
My Recommended Daytime Settings Apps(Video), My Recommended Daytime Settings Apps, My non-HDR and HDR Settings, Setting HDMI to show no overscan
Sony XBR75X940C, Samsung UBD K8500, Roku Ultra, DirecTV RVU and C61K, Chromecast Ultra
CCsoftball7 is online now  
post #13836 of 14301 Old 02-03-2018, 03:55 PM
Senior Member
 
johndoejohndoes's Avatar
 
Join Date: Nov 2012
Posts: 328
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 178 Post(s)
Liked: 24
Quote:
Originally Posted by CCsoftball7 View Post
Are you on beta 11.3? Mine didn't have any such issues until 11.3. I've only had it happen once and a reboot corrected it.
I literally had to change the Sony to Standard TV mode (it was locked into HDR) and restart the Apple TV. But now it switches between HDR and SDR properly.
CCsoftball7 and daimler2015 like this.
johndoejohndoes is offline  
post #13837 of 14301 Old 02-03-2018, 07:01 PM
Advanced Member
 
Join Date: Nov 2015
Posts: 625
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 396 Post(s)
Liked: 112
Full/ Limited color option

Since the last update I cannot find the option to select full/limited. Had to do a full reset because the HDMi inputs froze up and want to make sure everything is set properly. Any ideas?
daimler2015 is offline  
post #13838 of 14301 Old 02-05-2018, 08:05 AM
AVS Forum Special Member
 
mt14942's Avatar
 
Join Date: May 2007
Location: Pembroke Pines, Florida
Posts: 2,259
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 750 Post(s)
Liked: 225
My TV (940C) still hasn't alerted me of the latest update. Is the update sent out by location?

Sony 75xZ9D
Sony UBP-X800 4K player
Oppo UDP-205 4k player
Classe SSP-800 pre/pro
Parasound Halo 5 channel Amp
mt14942 is offline  
post #13839 of 14301 Old 02-05-2018, 11:07 AM
Newbie
 
Join Date: Feb 2018
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Considering Buying XC Series

I'm looking to be become a XC series owner and have been looking at used sets, so let me know if this is in the wrong thread.

How do you like your sets and how are they holding up? I've been reading the thread and seems there are some android lag and pixel issues. There are factors that dissuade me from buying a new set now (HDR mini-war HDR10+ vs DV; HDMI 2.1). I had the X930E, great picture but poor sound and viewing angle poor.
IHeartGadgets is offline  
post #13840 of 14301 Old 02-07-2018, 06:48 AM
AVS Forum Special Member
 
bobbino421's Avatar
 
Join Date: Nov 2016
Location: New York City
Posts: 1,799
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1151 Post(s)
Liked: 723
Anyone know if Amazon Alexa is supported on this TV?

Sony 55 A9F
Panasonic DP-UB820
Sony UBP-X700
Samsung HW-K950 Dolby Atmos sound bar
bobbino421 is offline  
post #13841 of 14301 Old 02-07-2018, 07:42 AM
Member
 
u8mycrackers's Avatar
 
Join Date: Sep 2017
Location: Diberville Ms
Posts: 120
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 89 Post(s)
Liked: 30
Quote:
Originally Posted by bobbino421 View Post
Anyone know if Amazon Alexa is supported on this TV?
Natively No... but I use Simple control, which is Alexa compatible, to control the Set
u8mycrackers is online now  
post #13842 of 14301 Old 02-07-2018, 07:55 AM
Advanced Member
 
GunmetalR56's Avatar
 
Join Date: Apr 2013
Posts: 615
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 268 Post(s)
Liked: 400
Quote:
Originally Posted by brianmorris82 View Post
Honestly its probably been that way and just never noticed. I did recently install the newest update. Last night while watching tv and playing ps4 I could not see the issue. I think My biggest problem is that now I know of the issue I cannot stop looking for it. It seemed more noticeable while watching the movie American Dream.

I searched this thread last night and found a few people that had this problem and exchanged the tv (still within return period). Wish I would have noticed it when I bought the tv.
I had this issue on my first 940C and a Vizio P75. I reported the issue to Sony and they sent me a new 940. Haven't seen it on the replacement unit so far.

As you mentioned.. the line was only visible in certain content.

Ascend Sierra Towers w/RAAL, Ascend Horizon Center w/RAAL, Ascend Sierra 2 surrounds, PSB Imagine XA Atmos modules (x4), SVS PB13 Ultras (x2), SVS PB12+ (x2)
Denon X6500H / Emotiva Mini-X a-100
Panasonic DP-UB820 / PS4 Pro / XBOX 1X
Sony XBR75Z9D, LG OLED65B7A
GunmetalR56 is offline  
post #13843 of 14301 Old 02-07-2018, 07:59 AM
AVS Forum Special Member
 
bobbino421's Avatar
 
Join Date: Nov 2016
Location: New York City
Posts: 1,799
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1151 Post(s)
Liked: 723
Quote:
Originally Posted by u8mycrackers View Post
Quote:
Originally Posted by bobbino421 View Post
Anyone know if Amazon Alexa is supported on this TV?
Natively No... but I use Simple control, which is Alexa compatible, to control the Set
What is Simple Control? Another Device?

Sony 55 A9F
Panasonic DP-UB820
Sony UBP-X700
Samsung HW-K950 Dolby Atmos sound bar
bobbino421 is offline  
post #13844 of 14301 Old 02-07-2018, 09:42 AM
Member
 
u8mycrackers's Avatar
 
Join Date: Sep 2017
Location: Diberville Ms
Posts: 120
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 89 Post(s)
Liked: 30
Quote:
Originally Posted by bobbino421 View Post
What is Simple Control? Another Device?
software based. Your Apple TV is the hub and your phone is the remote, or Alexa is the remote for voice commands. There is a thread in the remote control section but I believe it is under the legacy Roomie Remote title. * Not affiliated in any way. I am just a customer that uses it as my preference* It is geeky though and takes some time. It also has tiered subscription packages. IRule is another but I do not know if it supports Alexa. Others may.
u8mycrackers is online now  
post #13845 of 14301 Old 02-07-2018, 02:46 PM
Member
 
Join Date: Aug 2014
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 103 Post(s)
Liked: 22
Quote:
Originally Posted by GunmetalR56 View Post
I had this issue on my first 940C and a Vizio P75. I reported the issue to Sony and they sent me a new 940. Haven't seen it on the replacement unit so far.

As you mentioned.. the line was only visible in certain content.
Is it safe to assume you were still within the factory warranty? Earlier this year I got sony to replace the Main board of the set one month out of warranty (tv was rebooting a-lot and kept getting the pop up messages that services stopped working) I need to try calling them but since the issue is so hard to notice just have a feeling they wont do anything for Me. Pisses me off that Im still paying for this tv (sony financial cc 0 interest for 36 months)
brianmorris82 is online now  
post #13846 of 14301 Old 02-08-2018, 08:58 AM
AVS Forum Special Member
 
bobbino421's Avatar
 
Join Date: Nov 2016
Location: New York City
Posts: 1,799
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1151 Post(s)
Liked: 723
Quote:
Originally Posted by u8mycrackers View Post
Quote:
Originally Posted by bobbino421 View Post
What is Simple Control? Another Device?
software based. Your Apple TV is the hub and your phone is the remote, or Alexa is the remote for voice commands. There is a thread in the remote control section but I believe it is under the legacy Roomie Remote title. * Not affiliated in any way. I am just a customer that uses it as my preference* It is geeky though and takes some time. It also has tiered subscription packages. IRule is another but I do not know if it supports Alexa. Others may.
Ok thanks I?ll look into it!

Sony 55 A9F
Panasonic DP-UB820
Sony UBP-X700
Samsung HW-K950 Dolby Atmos sound bar
bobbino421 is offline  
post #13847 of 14301 Old 02-09-2018, 08:42 PM
AVS Forum Special Member
 
Tom Riddle's Avatar
 
Join Date: May 2010
Location: Greater Houston Area - Texas
Posts: 1,608
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 682 Post(s)
Liked: 548
Quote:
Originally Posted by brianmorris82 View Post
Is it safe to assume you were still within the factory warranty? Earlier this year I got sony to replace the Main board of the set one month out of warranty (tv was rebooting a-lot and kept getting the pop up messages that services stopped working) I need to try calling them but since the issue is so hard to notice just have a feeling they wont do anything for Me. Pisses me off that Im still paying for this tv (sony financial cc 0 interest for 36 months)
Did the cc come with any additional warranty? I buy all my electronics with my Amex card, which gives gives me a 2 year warranty from the time of purchase. If it bothers you, make the call and see if they will cover it.

Routh Family Theater - My Dedicated Home Theater Build - 7.1.4 Atmos Setup
Seymour AV 100" Electronic Masking Screen - Klipsch RF-7 II's, RC-64 II, RS-62 II's, RS-52 II's, CDT-5650 II-C x 4 - PSA V3600I Sub
Marantz AV7704 with TK421 Modification - Panasonic UBD 820
Emotiva XPA -7 & XPA-5 - Sony XBR-75x940c with Ideal-Lume Panelight (Living Room)
Tom Riddle is offline  
post #13848 of 14301 Old 02-12-2018, 05:08 AM
AVS Forum Special Member
 
mt14942's Avatar
 
Join Date: May 2007
Location: Pembroke Pines, Florida
Posts: 2,259
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 750 Post(s)
Liked: 225
For the most part the 940C has been behaving and not rebooting itself as frequently, however yesterday while watching TV I switched to my audio system to watch a movie I had recorded but when I tried to switch back to just the TV speakers I couldn't get them to come on. I forced a reboot of the TV with the remote control as that usually fixes most issues but that did not work either. Finally as a last resort I did a factory reset and that did the trick. Unfortunately it changed my You Tube App to their newest update and the new You Tube format is just like the You Tube format on my Sony 4K player and that update doesn't allow me to force the 4K resolution. Has anybody had this problem with getting the TV speakers to come back on after they switched it from there audio system? Also is there a way to switch the You Tube format back to the way it was before? I still am not on the newest (Nougat) software update and am waiting for the TV to alert me of this update. I'm not sure why It's taking so long for me to get the new firmware update?

Sony 75xZ9D
Sony UBP-X800 4K player
Oppo UDP-205 4k player
Classe SSP-800 pre/pro
Parasound Halo 5 channel Amp

Last edited by mt14942; 02-14-2018 at 05:27 AM.
mt14942 is offline  
post #13849 of 14301 Old 02-14-2018, 05:36 AM
AVS Forum Special Member
 
mt14942's Avatar
 
Join Date: May 2007
Location: Pembroke Pines, Florida
Posts: 2,259
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 750 Post(s)
Liked: 225
Quote:
Originally Posted by mt14942 View Post
For the most part the 940C has been behaving and not rebooting itself as frequently, however yesterday while watching TV I switched to my audio system to watch a movie I had recorded but when I tried to switch back to just the TV speakers I couldn't get them to come on. I forced a reboot of the TV with the remote control as that usually fixes most issues but that did not work either. Finally as a last resort I did a factory reset and that did the trick. Unfortunately it changed my You Tube App to their newest update and the new You Tube format is just like the You Tube format on my Sony 4K player and that update doesn't allow me to force the 4K resolution. Has anybody had this problem with getting the TV speakers to come back on after they switched it from there audio system? Also is there a way to switch the You Tube format back to the way it was before? I still am not on the newest (Nougat) software update and am waiting for the TV to alert me of this update. I'm not sure why It's taking so long for me to get the new firmware update?

Has anybody experienced this audio issue I mentioned in my above earlier post? Since I had to do a factory reset to fix my audio issue it changed the format on my You Tube app so now I can no longer force 4K resolution. Is there any way to go back to the previous You Tube format? Also I guess I will need to use the USB drive method to get the TV's latest firmware update since my TV has not notified of the new firmware update. I kind of wanted to wait until the TV alerts me since the update has always gone well that way.

Sony 75xZ9D
Sony UBP-X800 4K player
Oppo UDP-205 4k player
Classe SSP-800 pre/pro
Parasound Halo 5 channel Amp
mt14942 is offline  
post #13850 of 14301 Old 02-14-2018, 07:11 AM
Member
 
TheMusicMaestro's Avatar
 
Join Date: Feb 2013
Location: Michigan
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 5
Quote:
Originally Posted by mt14942 View Post
Has anybody experienced this audio issue I mentioned in my above earlier post? Since I had to do a factory reset to fix my audio issue it changed the format on my You Tube app so now I can no longer force 4K resolution. Is there any way to go back to the previous You Tube format? Also I guess I will need to use the USB drive method to get the TV's latest firmware update since my TV has not notified of the new firmware update. I kind of wanted to wait until the TV alerts me since the update has always gone well that way.

Hello mt14942, I too have NOT received a software update notification. I prefer to wait, instead of doing a 'Force' update because there is in my opinion, less chance of problems with the update. I look at it this way, by the time it reaches me, all of the kinks and bugs will be worked out😍

____

SONY XBR-75X940C * OPPO UDP-203 DIY Project Converted to Region Free * Apple TV 4K* SONY FMP-X10 * PANAMAX M5400-PM
TheMusicMaestro is offline  
post #13851 of 14301 Old 02-15-2018, 04:29 AM
AVS Forum Special Member
 
mt14942's Avatar
 
Join Date: May 2007
Location: Pembroke Pines, Florida
Posts: 2,259
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 750 Post(s)
Liked: 225
Quote:
Originally Posted by TheMusicMaestro View Post
Hello mt14942, I too have NOT received a software update notification. I prefer to wait, instead of doing a 'Force' update because there is in my opinion, less chance of problems with the update. I look at it this way, by the time it reaches me, all of the kinks and bugs will be worked out😍

Thanks Maestro. Even though my TV is having less issues after I had the main board replaced it still reboots itself on occasion. The audio issue I had caused me to have to do a factory reset. The good news it did fix the audio problem the bad is that it messed with the way You Tube app works.

Sony 75xZ9D
Sony UBP-X800 4K player
Oppo UDP-205 4k player
Classe SSP-800 pre/pro
Parasound Halo 5 channel Amp
mt14942 is offline  
post #13852 of 14301 Old 02-17-2018, 06:32 PM
Senior Member
 
Egghaus's Avatar
 
Join Date: Feb 2007
Posts: 213
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Liked: 71
I got super lucky today and just became the owner of a brand new 940C. I can't wait to see what it can do. Can anyone point me to some good SDR/HDR settings? Thanks.
Egghaus is offline  
post #13853 of 14301 Old 02-18-2018, 11:44 AM
Member
 
Nocturne123's Avatar
 
Join Date: Aug 2012
Posts: 111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 62 Post(s)
Liked: 13
Ok guys, was posting over in the Sony -HT-ST5000 thread but pretty much found out it isnt an issue with the soundbar. Here are the posts I had. Any help would be appreciated.

----------------------------------------------------------

Having a problem here guys:

Yesterday I received the Sony HT-ST5000. Hooked it up, everything was working fine. My tv is the Sony 75XBR940C. I have a playstation 4 pro hooked up, as well as a PS3 and Nintendo Switch.

Watched movies yesterday on the PS4 Pro on netflix and zero issues, everything worked fine. Realized then, I had my tv and soundbar on the top of my TV stand (My TV stand only holds 125 lbs on the top level and the tv itself weighs that so this morning, I unhooked all HDMI ports, unplugged everything and moved the soundbar to the level below the top shelf. Plugged everything in the same as before. This is where I ran into the problem.

Both the HDMI 1 port on my TV and the Soundbar are set to enhanced - this did not change when moving everything around. For some reason, when I go into netflix now through the PS4 PRO, my tv auto switches from my cinema pro picture mode automatically to the HDR video picture mode. So now its try to display literally everything in netflix with HDR where it was not doing that yesterday. I tried resetting the bar to factory settings (which is weird because it still kept the firmware update and I didnt have to download it again into the bar) but this didnt do anything.

Any help wpuld be greatly appreciated.

-----------------------------------------------------------------------

Im not really even sure what else I should check at this point. Literally didnt have this problem yesterday. There really arent any Netflix settings you can mess with on the PS4 and Ive tried pretty much everything with the PS4 Pro. When I turn HDR and everything off when I go into netflix its fine. When I turn HDR back on through the PRO, whenever I bring the netflix app up, my screen goes back for a moment and switched the picture setting to HDR Video immediately.

EDIT: - going to try something. Going to try plugging the PS4 Pro directly into the tv and see if it does the same thing. Wasnt doing so before when I had it hooked up that way either.

-----------------------------------------------------------------------------------

Ok, so I tested it out - If I have my PS4 Pro, whether its plugged into the soundbar or plugged into the tv port HDMI 1 - it is kicking netflix into HDR picture mode. It stays in HDR mode until I close the netflix app entirely. So If I just go to the PS4 home screen, it still is in HDR picture mode instead of Cinema Pro until I close the netflix app. This is extremely odd as it never did this before.

This at least cuts out the soundbar being the issue as the soundbar doesnt have the PS4 going through it. I might try to update the tv and see if there is even an update. Worst case, I suppose I can try restoring the TV to factory settings since I do have all my professional calibration settings down. I could also do the same to the PS4. I really dont want to go either route as they will take a ton of time each but Im running out of options it seems

- Started up a ps4 game to see if it tries to push HDR and it didnt. Game didnt support it so thats good it didnt auto switch. Maybe its just an issue with Netflix on the PS4 from an update.
- Tried the Amazon app on PS4 Pro - also did not push for HDR content or switch from Cinema Pro.


EDIT - So I did some more searching online and it looks like its a Netflix buy not only on the PS4 Pro, but also the Xbox One S and the X. Does everyone else have this problem when watching Netflix through their PS4 Pro or Xbox One S/X?

Last edited by Nocturne123; 02-18-2018 at 12:16 PM.
Nocturne123 is offline  
post #13854 of 14301 Old 02-19-2018, 07:36 AM
AVS Forum Special Member
 
CCsoftball7's Avatar
 
Join Date: Dec 2002
Location: Cary, NC
Posts: 3,693
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1692 Post(s)
Liked: 1286
Quote:
Originally Posted by Egghaus View Post
I got super lucky today and just became the owner of a brand new 940C. I can't wait to see what it can do. Can anyone point me to some good SDR/HDR settings? Thanks.
Check my signature. I'm very happy with them.

Sony XBR75X940C & XBR65A1E Samsung UBD K8500
My Recommended Daytime Settings Apps(Video), My Recommended Daytime Settings Apps, My non-HDR and HDR Settings, Setting HDMI to show no overscan
Sony XBR75X940C, Samsung UBD K8500, Roku Ultra, DirecTV RVU and C61K, Chromecast Ultra
CCsoftball7 is online now  
post #13855 of 14301 Old 02-19-2018, 08:52 AM
Senior Member
 
Egghaus's Avatar
 
Join Date: Feb 2007
Posts: 213
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Liked: 71
OK great thanks. I am having one minor issue, I had an 850C previously and I could play HDR videos from YouTube from my Sony X800. I've tried to play these same videos to the 940C and it won't engage HDR mode on the TV. Any suggestions?
Egghaus is offline  
post #13856 of 14301 Old 02-19-2018, 01:14 PM
AVS Forum Special Member
 
CCsoftball7's Avatar
 
Join Date: Dec 2002
Location: Cary, NC
Posts: 3,693
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1692 Post(s)
Liked: 1286
Quote:
Originally Posted by Egghaus View Post
OK great thanks. I am having one minor issue, I had an 850C previously and I could play HDR videos from YouTube from my Sony X800. I've tried to play these same videos to the 940C and it won't engage HDR mode on the TV. Any suggestions?
Make sure all of your HDMI inputs are set to "enhanced."

Sony XBR75X940C & XBR65A1E Samsung UBD K8500
My Recommended Daytime Settings Apps(Video), My Recommended Daytime Settings Apps, My non-HDR and HDR Settings, Setting HDMI to show no overscan
Sony XBR75X940C, Samsung UBD K8500, Roku Ultra, DirecTV RVU and C61K, Chromecast Ultra
CCsoftball7 is online now  
post #13857 of 14301 Old 02-19-2018, 03:02 PM
Senior Member
 
Egghaus's Avatar
 
Join Date: Feb 2007
Posts: 213
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Liked: 71
Yes it is set to enhanced. I already played a UHD blu ray and it triggered HDR.
Egghaus is offline  
post #13858 of 14301 Old 02-20-2018, 09:59 AM
Senior Member
 
Egghaus's Avatar
 
Join Date: Feb 2007
Posts: 213
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Liked: 71
I just have to say that 4K HDR and 3D Blu-ray are both equally stunning on this TV. I know this was the flagship but I didn't think it would blow my old 850C completely out of the water but man it does. I watched Transformers The Last Knight in 4K HDR and Brave 3D over the weekend and couldn't keep my jaw off the floor.
Tom Riddle likes this.

Sony XBR75X940C, UBP-X800, PS4 Pro 5.1.2 System Yamaha RX-V1081 Paradigm Studio 60 V5, Monitor Center 3 V7, Titan V2 Klipsch RP-140SA DIY 15" Sub w/Inuke1000DSP
Egghaus is offline  
post #13859 of 14301 Old 02-20-2018, 11:21 AM
Member
 
Join Date: Aug 2016
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 1
hey guys just have a quick question that may sound a little stupid lol so bare with me. i currently own a x930c and i really like it but i recently came across a used x940c for sale an im wondering if its worth updrading from the x930c to the x940c is the picture quality really worth the upgrade?

thanks guys
res036 is offline  
post #13860 of 14301 Old 02-20-2018, 06:53 PM
Member
 
SolidState9311's Avatar
 
Join Date: Jul 2010
Location: Arlington Heights, IL
Posts: 156
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
Liked: 48
Quote:
Originally Posted by res036 View Post
hey guys just have a quick question that may sound a little stupid lol so bare with me. i currently own a x930c and i really like it but i recently came across a used x940c for sale an im wondering if its worth updrading from the x930c to the x940c is the picture quality really worth the upgrade?

thanks guys
It depends on the price for me. I paid ~$5K for my x940C two years ago. I have both the x930c and x940c, the picture is definitely better on the x940c (better black level), but that is not say the x930c is bad. We have 930c in the family room and the 940c in mancave, so I see the difference in the two almost daily. I go to the x940c when watching movies or sports. We also have a 900b in our bedroom and the x930c is better than that.

If I were to buy the x940c today, I would pay $1500-$2000 for it depending on the number of hours on it and the condition.

XBR-46HX909 (King), XBR-55X900B, XBR-65X930C, XBR-75X940C
SolidState9311 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
940C , hdr , Sony , X930C , X940C

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off