**Official** Sony X930C / X940C Owners Thread - Page 477 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 7015Likes
Reply
 
Thread Tools
post #14281 of 14409 Old 05-06-2019, 08:00 AM
AVS Forum Special Member
 
CCsoftball7's Avatar
 
Join Date: Dec 2002
Location: Cary, NC
Posts: 3,701
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1695 Post(s)
Liked: 1287
Quote:
Originally Posted by litlnicky View Post
loll they broke HDR again, hdmi dynamic range has to be set limited when in HDR video mode, else picture goes dim n fuzzy(whitewash), when set to limited colours are nice n bright and sharp
Huh? I've never seen that problem on my set. Are you using something else in the HDMI chain?

Sony XBR75X940C & XBR65A1E Samsung UBD K8500
My Recommended Daytime Settings Apps(Video), My Recommended Daytime Settings Apps, My non-HDR and HDR Settings, Setting HDMI to show no overscan
Sony XBR75X940C, Samsung UBD K8500, Roku Ultra, DirecTV RVU and C61K, Chromecast Ultra
CCsoftball7 is offline  
Sponsored Links
Advertisement
 
post #14282 of 14409 Old 05-06-2019, 10:18 AM
Member
 
Join Date: May 2016
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 10
Quote:
Originally Posted by litlnicky View Post
loll they broke HDR again, hdmi dynamic range has to be set limited when in HDR video mode, else picture goes dim n fuzzy(whitewash), when set to limited colours are nice n bright and sharp
After the latest FW update on my 940C, I didn't notice any difference in performance or picture quality. Everything seems to operate just as well as the previous firmware. I have a NVidia Shield TV connected to a Pioneer Elite SC-97 which then goes to the 940C.

On another note, I would prefer that the Android TV OS be completely removed and the 940C become a "non-smart" television. Android just slows it down at this point I feel. I would rather have it just act as a screen.
kelon and ultrasilent like this.
TotoyZ4 is offline  
post #14283 of 14409 Old 05-22-2019, 11:31 AM
Senior Member
 
ultrasilent's Avatar
 
Join Date: Aug 2010
Posts: 436
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 276 Post(s)
Liked: 21
What is the best mode for gaming?
AFAIK if you in GAME mode and have started HDR game, than you will be entering special HDR game mode. Did anybody notice this?

Zidoo X9S (1.4.16.), Vertex FW 1.36.1.42, GUI 1.34
Himedia Q10 Pro (2.0.9 and 2.1.4) > 6ft copper > Vertex > 6ft copper > SONY X9405C HDR TV (HDMI 4)
Nvidia Shield Android TV (7.1.0.) 2015 16Gb+ 1TB HDD or ZIDOO X9S (2.1.22) >6ft copper >----> 6ft copper > Yamaha RX-A2020 HDMI 1.4 > SONY X9405C HDR TV (HDMI 1)
ultrasilent is offline  
Sponsored Links
Advertisement
 
post #14284 of 14409 Old 05-23-2019, 10:45 AM
Member
 
Join Date: Aug 2014
Posts: 143
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 105 Post(s)
Liked: 23
Quote:
Originally Posted by ultrasilent View Post
What is the best mode for gaming?

AFAIK if you in GAME mode and have started HDR game, than you will be entering special HDR game mode. Did anybody notice this?


Unless it’s changed in the last couple of updates the tv will switch to “hdr mode” and you actually loose the benefits of the tv being in game mode. I first noticed this when my roommate bought a 65” 900e a couple of years ago, meaning the 900e had the ability to be in the game picture preset and still receive a hdr signal. When my 940c was still in the living room and I would use it for gaming it would just switch to the HDR preset and most of the settings were locked. I think it was just a limitation of the SOC used on the 940c. My z9d functions the same way the 900e does in regards to the game mode and HDR.


Sent from my iPhone using Tapatalk
brianmorris82 is offline  
post #14285 of 14409 Old 05-23-2019, 01:28 PM
Senior Member
 
ultrasilent's Avatar
 
Join Date: Aug 2010
Posts: 436
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 276 Post(s)
Liked: 21
I `m on old FW from 2017.
Compare Motion flow settings when you switch to HDR preset from Game mode and from Cinema mode. Locked Smoothness setting shows to us that Game mode still activated.

Zidoo X9S (1.4.16.), Vertex FW 1.36.1.42, GUI 1.34
Himedia Q10 Pro (2.0.9 and 2.1.4) > 6ft copper > Vertex > 6ft copper > SONY X9405C HDR TV (HDMI 4)
Nvidia Shield Android TV (7.1.0.) 2015 16Gb+ 1TB HDD or ZIDOO X9S (2.1.22) >6ft copper >----> 6ft copper > Yamaha RX-A2020 HDMI 1.4 > SONY X9405C HDR TV (HDMI 1)
ultrasilent is offline  
post #14286 of 14409 Old 05-24-2019, 06:38 AM
AVS Forum Special Member
 
CCsoftball7's Avatar
 
Join Date: Dec 2002
Location: Cary, NC
Posts: 3,701
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1695 Post(s)
Liked: 1287
Quote:
Originally Posted by ultrasilent View Post
I `m on old FW from 2017.
Compare Motion flow settings when you switch to HDR preset from Game mode and from Cinema mode. Locked Smoothness setting shows to us that Game mode still activated.
It's likely nobody else is on your FW update.

Sony XBR75X940C & XBR65A1E Samsung UBD K8500
My Recommended Daytime Settings Apps(Video), My Recommended Daytime Settings Apps, My non-HDR and HDR Settings, Setting HDMI to show no overscan
Sony XBR75X940C, Samsung UBD K8500, Roku Ultra, DirecTV RVU and C61K, Chromecast Ultra
CCsoftball7 is offline  
post #14287 of 14409 Old 05-24-2019, 08:00 AM
Senior Member
 
ultrasilent's Avatar
 
Join Date: Aug 2010
Posts: 436
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 276 Post(s)
Liked: 21
Quote:
Originally Posted by CCsoftball7 View Post
It's likely nobody else is on your FW update.
Is it matters? We are discussing not my FW , we are discussing Game mode in HDR preset.
Did you checked what I pointed above?

Zidoo X9S (1.4.16.), Vertex FW 1.36.1.42, GUI 1.34
Himedia Q10 Pro (2.0.9 and 2.1.4) > 6ft copper > Vertex > 6ft copper > SONY X9405C HDR TV (HDMI 4)
Nvidia Shield Android TV (7.1.0.) 2015 16Gb+ 1TB HDD or ZIDOO X9S (2.1.22) >6ft copper >----> 6ft copper > Yamaha RX-A2020 HDMI 1.4 > SONY X9405C HDR TV (HDMI 1)
ultrasilent is offline  
post #14288 of 14409 Old 05-28-2019, 10:19 AM
AVS Forum Special Member
 
CCsoftball7's Avatar
 
Join Date: Dec 2002
Location: Cary, NC
Posts: 3,701
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1695 Post(s)
Liked: 1287
Quote:
Originally Posted by ultrasilent View Post
Is it matters? We are discussing not my FW , we are discussing Game mode in HDR preset.
Did you checked what I pointed above?
Of course it matters. Firmware has an effect on how settings are applied and can either cause or fix issues such as you've described. There is a known issue that if MotionFlow is off, then HDR local dimming is disabled. It doesn't matter which picture mode you are in when HDR is engaged.

Sony XBR75X940C & XBR65A1E Samsung UBD K8500
My Recommended Daytime Settings Apps(Video), My Recommended Daytime Settings Apps, My non-HDR and HDR Settings, Setting HDMI to show no overscan
Sony XBR75X940C, Samsung UBD K8500, Roku Ultra, DirecTV RVU and C61K, Chromecast Ultra
CCsoftball7 is offline  
post #14289 of 14409 Old 06-07-2019, 01:30 PM
Member
 
x21inc's Avatar
 
Join Date: Feb 2014
Posts: 162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 105 Post(s)
Liked: 69
native contrast

Does anyone recall the native contrast numbers for the 940c? too big a thread to search

Thanks!
x21inc is offline  
post #14290 of 14409 Old 06-08-2019, 05:34 AM
Senior Member
 
Egghaus's Avatar
 
Join Date: Feb 2007
Posts: 224
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 73
It's about 4200:1 based on the review on page 35:

https://www.avsforum.com/forum/166-l...l#post35173426
Egghaus is offline  
post #14291 of 14409 Old 06-08-2019, 06:09 AM
Member
 
x21inc's Avatar
 
Join Date: Feb 2014
Posts: 162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 105 Post(s)
Liked: 69
Quote:
Originally Posted by Egghaus View Post
It's about 4200:1 based on the review on page 35:

https://www.avsforum.com/forum/166-l...l#post35173426
Wow, just wow. I was thinking of upgrading to the 85 Z9G only to learn of its native contrast of 2500-3500:1. I just don't understand how sony sacrificed much of picture quality for their new wide angle tech on one of their new flagships.

Guess ill be holding on to this baby. The 940c still remains as one of the best TV's sony's made in recent times. Excellent contrast, proper upscaling, brightness, great audio and the build quality that implements a bezeless use of gorilla glass that's flush to its side speakers (yes, I love the look of the speakers), just a great TV that stood the test of time.
pee and bruceames like this.
x21inc is offline  
post #14292 of 14409 Old 06-08-2019, 06:18 AM
Senior Member
 
Egghaus's Avatar
 
Join Date: Feb 2007
Posts: 224
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 73
Well the Z9G does has 6x the zones and 3x the brightness output of the 940C. I couldn't afford one anyway as it will likely be $16-17k in Canada.
Egghaus is offline  
post #14293 of 14409 Old 06-28-2019, 11:12 AM
Member
 
C-Dub006's Avatar
 
Join Date: Sep 2005
Location: Yorba Linda, CA
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 20
Quote:
Originally Posted by x21inc View Post
Wow, just wow. I was thinking of upgrading to the 85 Z9G only to learn of its native contrast of 2500-3500:1. I just don't understand how sony sacrificed much of picture quality for their new wide angle tech on one of their new flagships.

Guess ill be holding on to this baby. The 940c still remains as one of the best TV's sony's made in recent times. Excellent contrast, proper upscaling, brightness, great audio and the build quality that implements a bezeless use of gorilla glass that's flush to its side speakers (yes, I love the look of the speakers), just a great TV that stood the test of time.

Couldn't agree more. While a 85" Z9G would be nice, I'll wait, our 940c is still awesome. I learned my lesson the hard way by being an uber early adopter when I got my Qualia 006 from Sony's Las Vegas Qualia store. Great buying experience and nice TV, but unfortunately had a serious flaw that rendered it a 275lb paperweight way before its time.

C-Dub006
XBR75X940C, XBR60LX900, PDP5020FD, 3 other Sony LCD's
Polk, Infinity with Velodyne subs
3808ci, 3805
UBP-X800, BDT-101ci, BDP-95FD, BDP-94FD, DV-970HD
HD-XA2
C-Dub006 is offline  
post #14294 of 14409 Old 06-29-2019, 07:25 AM
Member
 
Join Date: Jun 2017
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 0
hi all, anyone tried the new update v5.435? , notice any differences ? thanks
litlnicky is offline  
post #14295 of 14409 Old 06-29-2019, 07:31 AM
Member
 
Join Date: Jun 2017
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 0
Quote:
Originally Posted by CCsoftball7 View Post
Huh? I've never seen that problem on my set. Are you using something else in the HDMI chain?
hiya, sory for late reply, nah straight hdmi from ps4 pro, and xbox one s , both get washed out when on auto or full HDMI dynamic range in hdr video mode , hopefully with latest one gets fixed loll, it happend after installing the last update , booted up spiderman on ps4 pro, and was like what the hell loll,noticed straight away heehhee
litlnicky is offline  
post #14296 of 14409 Old 06-29-2019, 01:08 PM
AVS Forum Special Member
 
iatacs19's Avatar
 
Join Date: Sep 2005
Location: DC Metro
Posts: 1,660
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 290 Post(s)
Liked: 174
Quote:
Originally Posted by litlnicky View Post
hi all, anyone tried the new update v5.435? , notice any differences ? thanks



It looks like it's just a security update from the release notes...

-

OLED65C9PUA, AVR-X4200W, NVIDIA SHIELD TV, SVS SB12-NSD, RC-52 II, RB-41 II, KEF E301, BDI 8179
iatacs19 is offline  
post #14297 of 14409 Old 07-03-2019, 09:22 PM
Advanced Member
 
frankpc3's Avatar
 
Join Date: Jan 2010
Location: Shawnee, Kansas
Posts: 541
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 293 Post(s)
Liked: 159
I was one of the first to purchase a x940c back in 2015 and I haven't messed much with its settings since then. It has worked flawlessly all these years.

What is the best way to reset back to the default picture settings without disturbing all the updates and other miscellaneous settings? I've had it calibrated, etc. I wanted to see whether it still displays those rich reds and other colors before I made the changes I've made to all of that.

Thanks!

--
Sony XBR75X940C, Denon AVR-X7200WA, Sony FMP-X10, Samsung K8500
Dynaudio Contour 5.4 fronts. Contour 3.4 side surrounds. Confidence C1 center. B&O rears. Volt-6 @45 degrees in-ceiling TF & TR Atmos.
ATI 2003: fronts and center & SVS sub. 7.1.4 system
HTPC: Z170X-Gaming 7, Skylake i5-6600K , Kodi, foobar, PowerDVD, JRiver.
frankpc3 is offline  
post #14298 of 14409 Old 07-05-2019, 08:56 AM
AVS Forum Special Member
 
CCsoftball7's Avatar
 
Join Date: Dec 2002
Location: Cary, NC
Posts: 3,701
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1695 Post(s)
Liked: 1287
Quote:
Originally Posted by frankpc3 View Post
I was one of the first to purchase a x940c back in 2015 and I haven't messed much with its settings since then. It has worked flawlessly all these years.

What is the best way to reset back to the default picture settings without disturbing all the updates and other miscellaneous settings? I've had it calibrated, etc. I wanted to see whether it still displays those rich reds and other colors before I made the changes I've made to all of that.

Thanks!
You should just be able to reset the picture mode within each of the inputs.

Action menu --> Picture adjustments --> Advanced --> Reset (from memory, I think that's right)

Sony XBR75X940C & XBR65A1E Samsung UBD K8500
My Recommended Daytime Settings Apps(Video), My Recommended Daytime Settings Apps, My non-HDR and HDR Settings, Setting HDMI to show no overscan
Sony XBR75X940C, Samsung UBD K8500, Roku Ultra, DirecTV RVU and C61K, Chromecast Ultra
CCsoftball7 is offline  
post #14299 of 14409 Old 07-05-2019, 05:19 PM
Member
 
bkimura's Avatar
 
Join Date: Nov 2009
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 10
HDR not being auto detected

Please help. I have a 940c and I’m streaming my content via an ATV4K. I have format set to 4K SDR and both match content options turned on within the ATV4K. However, when I go into the YouTube app and select various HDR content, the Sony isn’t converting the picture mode to HDR. (It stays on cinema pro) I know for a fact this used to work in the past. I’ve tried numerous settings as well as rebooting and power cycling both devices. I’m connected into HDMI port 1 for what it’s worth. What am I doing wrong? Thank you!

- Bill
bkimura is offline  
post #14300 of 14409 Old 07-06-2019, 06:23 AM
AVS Forum Special Member
 
CCsoftball7's Avatar
 
Join Date: Dec 2002
Location: Cary, NC
Posts: 3,701
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1695 Post(s)
Liked: 1287
Quote:
Originally Posted by bkimura View Post
Please help. I have a 940c and I’m streaming my content via an ATV4K. I have format set to 4K SDR and both match content options turned on within the ATV4K. However, when I go into the YouTube app and select various HDR content, the Sony isn’t converting the picture mode to HDR. (It stays on cinema pro) I know for a fact this used to work in the past. I’ve tried numerous settings as well as rebooting and power cycling both devices. I’m connected into HDMI port 1 for what it’s worth. What am I doing wrong? Thank you!

- Bill
ATV4K doesn't display HDR (or 4k for that matter) from YouTube. It's the Apple TV, not the Sony.

Sony XBR75X940C & XBR65A1E Samsung UBD K8500
My Recommended Daytime Settings Apps(Video), My Recommended Daytime Settings Apps, My non-HDR and HDR Settings, Setting HDMI to show no overscan
Sony XBR75X940C, Samsung UBD K8500, Roku Ultra, DirecTV RVU and C61K, Chromecast Ultra
CCsoftball7 is offline  
post #14301 of 14409 Old 07-09-2019, 07:06 AM
Newbie
 
Join Date: Jul 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Sony bravia tv stopped allowing youtube login

Starting around a month ago the youtube app on my Sony XBR65930C suddenly would not allow or even respond when I attempted to sign in using my google account. It is not a GSuite account and is the same one I have used since I have had the TV. Working fine the night before. Have tried multiple fixes found online such as rebooting tv, clearing youtube cache and data, even removing google account on TV and then restoring it. TV set to automatic software update. Base on past problems with other issues, suspect an update from Sony caused the sudden problem as youtube works ok on PC and sony blu-ray player.
Any thoughts? I am considering trying a different youtube app on tv if nothing else works but liked the way the default app worked before the current problem.
Thanks.
Plum Run is offline  
post #14302 of 14409 Old 07-20-2019, 03:53 AM
Senior Member
 
Cyber Chulo's Avatar
 
Join Date: Oct 2005
Location: NY
Posts: 489
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Liked: 42
Has anyone had any issues with Plex on the 940c lately? I think it started about 2 weeks ago where when you launch it, it only shows you Plex's stuff from their headlines and nothing from your own library. Although I can see my own library if select my own library headings, it doesn't show my On Deck items for recently added videos. If I delete the app and add it back it shows but once I quit and go back in, it only shows their headline items.


Edit - Looks like a factory reset did the trick.





PSN ID Cyber125

Last edited by Cyber Chulo; 07-21-2019 at 06:19 AM.
Cyber Chulo is offline  
post #14303 of 14409 Old 07-26-2019, 07:08 AM
Senior Member
 
robert ham's Avatar
 
Join Date: Jan 2006
Posts: 390
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 217 Post(s)
Liked: 166
New Software ver. 5.435

Been a few years since I did any software upgrade, but after searching around found a recently released version for my X930C! Version 5.435.. Took about 15 minutes to download to the TV over the home WiFi, and about 35 minutes to Update the TV set,, plus it rebooted several times with our familiar Android circles of color 2 or 3 times... But in the end everything worked as it should. All my settings remained.. Just wanted to share that with the folks on AVS.... On a side note,,, I now have around 75 3D Movies, 4 pairs of glasses, and family and friends love it!!! Complimented with my 7.6.4 Yamaha driven system... Yes the 6 stands for 6 sub-woofers!!! Full Dolby Atmos and DTX 4K capable... TV has been great.. Never get over the built in speakers... Use them when i stream stuff from the Sony android App, YouTube..

Robert
robert ham is offline  
post #14304 of 14409 Old 07-26-2019, 08:13 AM
Senior Member
 
Cyber Chulo's Avatar
 
Join Date: Oct 2005
Location: NY
Posts: 489
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Liked: 42
Quote:
Originally Posted by robert ham View Post
Been a few years since I did any software upgrade, but after searching around found a recently released version for my X930C! Version 5.435.. Took about 15 minutes to download to the TV over the home WiFi, and about 35 minutes to Update the TV set,, plus it rebooted several times with our familiar Android circles of color 2 or 3 times... But in the end everything worked as it should. All my settings remained.. Just wanted to share that with the folks on AVS.... On a side note,,, I now have around 75 3D Movies, 4 pairs of glasses, and family and friends love it!!! Complimented with my 7.6.4 Yamaha driven system... Yes the 6 stands for 6 sub-woofers!!! Full Dolby Atmos and DTX 4K capable... TV has been great.. Never get over the built in speakers... Use them when i stream stuff from the Sony android App, YouTube..

Robert
Yes! I just hooked up a SVS PB2000 sub to my 940C this past weekend and it is amazing! Plus I didn't even realize the speaker software had DSEE HX as an option. Turned that to Auto and holy smokes! Amazing speakers with amazing PQ. I hope this TV lasts a long time.

PSN ID Cyber125
Cyber Chulo is offline  
post #14305 of 14409 Old 07-26-2019, 02:57 PM
Senior Member
 
ultrasilent's Avatar
 
Join Date: Aug 2010
Posts: 436
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 276 Post(s)
Liked: 21
Quote:
Originally Posted by CCsoftball7 View Post
It doesn't matter which picture mode you are in when HDR is engaged.
https://www.flatpanelshd.com/news.ph...&id=1478601062

Compare Motion flow settings when you switch to HDR preset from Game mode and from Cinema mode. Locked Smoothness setting shows to us that Game mode still activated.

Zidoo X9S (1.4.16.), Vertex FW 1.36.1.42, GUI 1.34
Himedia Q10 Pro (2.0.9 and 2.1.4) > 6ft copper > Vertex > 6ft copper > SONY X9405C HDR TV (HDMI 4)
Nvidia Shield Android TV (7.1.0.) 2015 16Gb+ 1TB HDD or ZIDOO X9S (2.1.22) >6ft copper >----> 6ft copper > Yamaha RX-A2020 HDMI 1.4 > SONY X9405C HDR TV (HDMI 1)
ultrasilent is offline  
post #14306 of 14409 Old 08-18-2019, 12:38 PM
Senior Member
 
Cyber Chulo's Avatar
 
Join Date: Oct 2005
Location: NY
Posts: 489
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Liked: 42
Has anyone been able to get HDR working on the native youtube app on the 940c? Any video that I load (which works on my X900e) does not engage HDR on the 940c when playing. The tv has the latest updates applied.



PSN ID Cyber125
Cyber Chulo is offline  
post #14307 of 14409 Old 08-19-2019, 05:25 AM
Senior Member
 
Egghaus's Avatar
 
Join Date: Feb 2007
Posts: 224
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 73
I don't think the C series supports HDR from YouTube, must play those videos through another device like the UBP-X800.

On HDR Game mode, I have never tried setting to Game mode before launching an HDR game, I'm always on Cinema preset. I will have to test this when I get home.
iatacs19 likes this.
Egghaus is offline  
post #14308 of 14409 Old 08-19-2019, 04:31 PM
Senior Member
 
Egghaus's Avatar
 
Join Date: Feb 2007
Posts: 224
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 73
I can confirm the HDR Game mode. If you are in Game mode before engaging HDR content, you only get the options of Off and Custom under Motionflow, and Smoothness is greyed out. Engaging HDR content from Cinema Pro still gives access to all Motionflow settings. This is all with a PS4 Pro.
Egghaus is offline  
post #14309 of 14409 Old 08-21-2019, 06:50 AM
Senior Member
 
Cyber Chulo's Avatar
 
Join Date: Oct 2005
Location: NY
Posts: 489
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Liked: 42
Quote:
Originally Posted by Egghaus View Post
I don't think the C series supports HDR from YouTube, must play those videos through another device like the UBP-X800.

On HDR Game mode, I have never tried setting to Game mode before launching an HDR game, I'm always on Cinema preset. I will have to test this when I get home.
Got it. Also when I tried youtube hdr on my ps4 pro, it doesn't engage it either. Does anyone who has a Roku or Fire stick confirm if HDR engages on the 940c from those devices? I would assume it is the same problem.

PSN ID Cyber125

Last edited by Cyber Chulo; 08-21-2019 at 07:36 AM.
Cyber Chulo is offline  
post #14310 of 14409 Old 08-21-2019, 12:52 PM
Member
 
Join Date: Aug 2016
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 1
Quote:
Originally Posted by Egghaus View Post
I can confirm the HDR Game mode. If you are in Game mode before engaging HDR content, you only get the options of Off and Custom under Motionflow, and Smoothness is greyed out. Engaging HDR content from Cinema Pro still gives access to all Motionflow settings. This is all with a PS4 Pro.
HDR Game mode on which tv? iv got a 930c and ps4 pro and have never noticed a HDR game mode option lol i do alot of gaming too!
res036 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
940C , hdr , Sony , X930C , X940C

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off