"Official" 2015 Sony XBR-75X850C - Ultra HD 4K LED 3D HDTV Owners Thread - Page 20 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 213Likes
Reply
 
Thread Tools
post #571 of 1128 Old 12-28-2015, 08:15 AM
Senior Member
 
LarryMagoo's Avatar
 
Join Date: Jul 2015
Location: Brentwood, Northern California
Posts: 237
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 173 Post(s)
Liked: 57
Quote:
Originally Posted by Danabw View Post
FAQ'd it - thanks!
Dana,

I think I can speak for the majority in that we thank you for putting up all the FAQ's so there is a central place we all can benefit from!!

Hope you and your family had a Merry Christmas! Still love my Sony....the PQ continues to amaze me every day!!!

Hope that 2016 is a great year for everyone!

Cheers!

Larry
Danabw likes this.

Sony XBR75X940D | Marantz AV8801 | SunFire Cinema Grand 5-Chan. | 5.2 system w/ 5 Monitor Audio Gold 2 Velodyne HGS 12's | Oppo BDP 105 | MAC Mini for Streaming, View on the XBR | Harmony Ultimate Remote | DDRC-88A| Comcast Internet 90Mb's | 2 Dedicated 20 AMP circuits. | Apple TV4 | Cans: Sennheiser HD 650 + Sennheiser HD 800S | Oppo HA-1 HEADPHONE AMP, Fed with my Schiit Yggdrasil DAC |
LarryMagoo is offline  
Sponsored Links
Advertisement
 
post #572 of 1128 Old 12-28-2015, 06:33 PM
Newbie
 
Join Date: Dec 2015
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Not booting

my unit wont boot past the sony screen, keeps turning off after that, had it for 4 months or so. any one have similar issue or work around. turning it off, unplugging it for prolong period did not work.
ryu9 is offline  
post #573 of 1128 Old 12-28-2015, 08:28 PM
AVS Forum Special Member
 
Danabw's Avatar
 
Join Date: Oct 2003
Posts: 4,220
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 850 Post(s)
Liked: 419
Quote:
Originally Posted by ryu9 View Post
my unit wont boot past the sony screen, keeps turning off after that, had it for 4 months or so. any one have similar issue or work around. turning it off, unplugging it for prolong period did not work.
Time to call Sony for a service appointment. You're likely going to need a fix or replacement.
Quote:
Originally Posted by LarryMagoo View Post
Dana,

I think I can speak for the majority in that we thank you for putting up all the FAQ's so there is a central place we all can benefit from!!

Hope you and your family had a Merry Christmas! Still love my Sony....the PQ continues to amaze me every day!!!

Hope that 2016 is a great year for everyone!

Cheers!

Larry
Thanks very much, Larry, really appreciate it, and having fun with a bunch of good people here!

X850C FAQ links for mobile users: Dropbox: 2015 Sony X850C FAQ - Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, troubleshooting & common problems. || Google Docs X850C FAQ Link

2015 Sony X850C FAQ: Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, Troubleshooting & common problems; Dropbox Link || Alternate Google Drive FAQ Link. || My gear: TV - Sony XBR75X850C, BD - Sony BDP S350, AVR - Pioneer VSX-1020, Speakers - RBH MC-616C MKII Center Channel, RBH MC-6C MKII Bookshelf (fronts), RBH MC-615 In-ceiling surrounds, RBH TS-10AP 200W self-powered sub.
Danabw is offline  
Sponsored Links
Advertisement
 
post #574 of 1128 Old 12-29-2015, 08:44 AM
Member
 
j0e1's Avatar
 
Join Date: Feb 2011
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 11
Ok guys so I finally received a TV I have been waiting weeks for (was out of town and couldn't take delivery). I set it up last night and turned it on and was really disappointed to see vertical lines all across the screen. Is this what is referred to as vertical banding? I remember seeing others with this problem but it didn't seem too common. The picture is amazing and I am blown away by the TV but I'm so disappointed I have to return this thing already. How do sets like this get out of the factory, do they not do any QA checks on these things? I've been buying Sony sets since their first Bravia series without any issues (short of an inverter board I replaced for $75 on one) so I'm bummed and nervous I will have to keep taking delivery of and set up this absurdly large TV until I get lucky. Anyway, the banding is really noticeable on solid colors and in a certain menu it was essentially bad so I took a photo. How common is this? My best bet is to probably contact the seller for a replacement since I'm within 30 days right? Or should I contact Sony directly with a Warranty claim?


Thanks,

Joe
Attached Thumbnails
Click image for larger version

Name:	Vertical Banding Sony TV.jpg
Views:	521
Size:	108.9 KB
ID:	1148986  
j0e1 is offline  
post #575 of 1128 Old 12-29-2015, 11:35 AM
AVS Forum Special Member
 
jevans64's Avatar
 
Join Date: Dec 2007
Location: Madison, Alabama
Posts: 1,285
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 256 Post(s)
Liked: 197
Quote:
Originally Posted by j0e1 View Post
Ok guys so I finally received a TV I have been waiting weeks for (was out of town and couldn't take delivery). I set it up last night and turned it on and was really disappointed to see vertical lines all across the screen. Is this what is referred to as vertical banding? I remember seeing others with this problem but it didn't seem too common. The picture is amazing and I am blown away by the TV but I'm so disappointed I have to return this thing already. How do sets like this get out of the factory, do they not do any QA checks on these things? I've been buying Sony sets since their first Bravia series without any issues (short of an inverter board I replaced for $75 on one) so I'm bummed and nervous I will have to keep taking delivery of and set up this absurdly large TV until I get lucky. Anyway, the banding is really noticeable on solid colors and in a certain menu it was essentially bad so I took a photo. How common is this? My best bet is to probably contact the seller for a replacement since I'm within 30 days right? Or should I contact Sony directly with a Warranty claim?


Thanks,

Joe
That is about the worst banding I have seen to date. I have slight banding but seeing yours keeps me from exchanging my set for a new one. I guess I should take a photo this evening and post it.

Some banding will be there since it is indicative of panels with direct lighting. This stems from Sony not using enough LEDs to light the frame. Banding was an issue with last years 850B sets as well.

Denon AVR X7200WA, Emotiva XPR-5, Emotiva XPA-7, Sony XBR 85" X900F, Oppo UDP-203, Roku Ultra.
DefTech BP7000SC (L/R), CLR3000 (C), SM55 (FH), UIW BPZ/A (SB), UIW 75 (TM).
JBL L7 (Sur), EoSone RSR 350 (RH).
PC 2.1 setup. Emotiva Stealth 6, SVS SB16-Ultra sub, Emotiva DC-1 DAC.

Last edited by jevans64; 12-29-2015 at 11:39 AM.
jevans64 is offline  
post #576 of 1128 Old 12-29-2015, 11:55 AM
Member
 
j0e1's Avatar
 
Join Date: Feb 2011
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 11
Quote:
Originally Posted by jevans64 View Post
That is about the worst banding I have seen to date. I have slight banding but seeing yours keeps me from exchanging my set for a new one. I guess I should take a photo this evening and post it.

Some banding will be there since it is indicative of panels with direct lighting. This stems from Sony not using enough LEDs to light the frame. Banding was an issue with last years 850B sets as well.
Oh man, this further bums me out because this kind of thing really bothers me. I can understand edge bleed from poorly constructed edge lit TV's (even though my last Bravia was without any) but how can the banding be so different from one direct lit set to another? Anyway that particular menu showed it the worst so if you take a picture, try that particular area of the settings. Despite that being the worst, the banding was noticeable from the moment the screen lit up with the blue set-up background so I'm definitely going to swap this out. Hopefully the seller will ship a new one prior to me shipping this one back.
j0e1 is offline  
post #577 of 1128 Old 12-29-2015, 11:56 AM
AVS Forum Special Member
 
rgathright's Avatar
 
Join Date: May 2000
Location: Elberta, AL
Posts: 4,872
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 267 Post(s)
Liked: 27
Quote:
Originally Posted by j0e1 View Post
Ok guys so I finally received a TV I have been waiting weeks for (was out of town and couldn't take delivery). I set it up last night and turned it on and was really disappointed to see vertical lines all across the screen. Is this what is referred to as vertical banding? I remember seeing others with this problem but it didn't seem too common. The picture is amazing and I am blown away by the TV but I'm so disappointed I have to return this thing already. How do sets like this get out of the factory, do they not do any QA checks on these things? I've been buying Sony sets since their first Bravia series without any issues (short of an inverter board I replaced for $75 on one) so I'm bummed and nervous I will have to keep taking delivery of and set up this absurdly large TV until I get lucky. Anyway, the banding is really noticeable on solid colors and in a certain menu it was essentially bad so I took a photo. How common is this? My best bet is to probably contact the seller for a replacement since I'm within 30 days right? Or should I contact Sony directly with a Warranty claim?


Thanks,

Joe
What month was your set made?

Sent from my QTAIR7 using Tapatalk

Sony XBR-75X850C - Living Room
Samsung UN60J6300AFXZA - Bedroom
rgathright is offline  
post #578 of 1128 Old 12-29-2015, 12:03 PM
AVS Forum Special Member
 
jevans64's Avatar
 
Join Date: Dec 2007
Location: Madison, Alabama
Posts: 1,285
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 256 Post(s)
Liked: 197
Quote:
Originally Posted by j0e1 View Post
Oh man, this further bums me out because this kind of thing really bothers me. I can understand edge bleed from poorly constructed edge lit TV's (even though my last Bravia was without any) but how can the banding be so different from one direct lit set to another? Anyway that particular menu showed it the worst so if you take a picture, try that particular area of the settings. Despite that being the worst, the banding was noticeable from the moment the screen lit up with the blue set-up background so I'm definitely going to swap this out. Hopefully the seller will ship a new one prior to me shipping this one back.
If I had to guess as to the reason, it would be a slight difference in the placement of the LED strips. If you look at the back of your TV, you'll see the grid-like pattern. That is where the LED strips are placed. Seems that any variation of WHERE in the groove the strips are placed affects how the light hits the diffuser. My banding was worse until I selected Cinema Pro mode and made some minor adjustments. The link to some setting options is in Danabw's posts, in his sig.

Denon AVR X7200WA, Emotiva XPR-5, Emotiva XPA-7, Sony XBR 85" X900F, Oppo UDP-203, Roku Ultra.
DefTech BP7000SC (L/R), CLR3000 (C), SM55 (FH), UIW BPZ/A (SB), UIW 75 (TM).
JBL L7 (Sur), EoSone RSR 350 (RH).
PC 2.1 setup. Emotiva Stealth 6, SVS SB16-Ultra sub, Emotiva DC-1 DAC.
jevans64 is offline  
post #579 of 1128 Old 12-29-2015, 12:09 PM
Member
 
j0e1's Avatar
 
Join Date: Feb 2011
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 11
Quote:
Originally Posted by rgathright View Post
What month was your set made?

Sent from my QTAIR7 using Tapatalk
I'll check tonight. It was drop shipped direct from Sony so you would think it would be a fairly recent month right?

Edit: Ok so seller is offering to send a Sony tech out. This is tempting because shipping/receiving, unpacking, and mounting a TV that may be just as bad sounds terrible. Anyone have any experience with Sony techs?

Last edited by j0e1; 12-29-2015 at 04:09 PM.
j0e1 is offline  
post #580 of 1128 Old 12-29-2015, 05:30 PM
Senior Member
 
cchen326's Avatar
 
Join Date: Jan 2006
Posts: 238
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Liked: 35
Can someone please post the steps to easily test for banding? I recall something about setting to a dark picture mode with a certain settings which I can use one the exchange is here without much time wasted.
cchen326 is offline  
post #581 of 1128 Old 12-30-2015, 09:34 PM
Advanced Member
 
virtualrain's Avatar
 
Join Date: Feb 2006
Location: Vancouver, BC
Posts: 973
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 845 Post(s)
Liked: 319
Quote:
Originally Posted by cchen326 View Post
Can someone please post the steps to easily test for banding? I recall something about setting to a dark picture mode with a certain settings which I can use one the exchange is here without much time wasted.

Just bring up the Android Settings menus or any other solid color field. If you see banding that bothers you, exchange your TV. If not, enjoy. I can guarantee that if you go looking for issues with any LCD display, you will find some.

SONY 75X850C | YAMAHA RX-A2050 | 5 DAYTON AUDIO APA150 | KLIPSCH RP 5.2.4
virtualrain is offline  
post #582 of 1128 Old 12-31-2015, 01:53 AM
AVS Forum Special Member
 
Danabw's Avatar
 
Join Date: Oct 2003
Posts: 4,220
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 850 Post(s)
Liked: 419
Quote:
Originally Posted by virtualrain View Post
Just bring up the Android Settings menus or any other solid color field. If you see banding that bothers you, exchange your TV. If not, enjoy. I can guarantee that if you go looking for issues with any LCD display, you will find some.
I'd push that perspective just a bit further...just watch the TV w/the full range of content types and sources you normally use. Check out some of favorite movies/shows/sports, etc. Then, as Virtualrain says: "If you see banding that bothers you, exchange your TV. If not, enjoy. I can guarantee that if you go looking for issues with any LCD display, you will find some. " Just my perspective...

2015 Sony X850C FAQ: Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, Troubleshooting & common problems; Dropbox Link || Alternate Google Drive FAQ Link. || My gear: TV - Sony XBR75X850C, BD - Sony BDP S350, AVR - Pioneer VSX-1020, Speakers - RBH MC-616C MKII Center Channel, RBH MC-6C MKII Bookshelf (fronts), RBH MC-615 In-ceiling surrounds, RBH TS-10AP 200W self-powered sub.
Danabw is offline  
post #583 of 1128 Old 12-31-2015, 02:29 PM
AVS Forum Special Member
 
jevans64's Avatar
 
Join Date: Dec 2007
Location: Madison, Alabama
Posts: 1,285
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 256 Post(s)
Liked: 197
Here's what the offending menu looks like on my set. My banding is slight with the worst being to the left of the "P" in Picture and again between "c" & "t." It is almost impossible to get a decent photo and the discoloration/dark stuff is just the reflection from the back wall.
Attached Thumbnails
Click image for larger version

Name:	SonyX850C_Banding1.jpg
Views:	262
Size:	122.4 KB
ID:	1153930  

Denon AVR X7200WA, Emotiva XPR-5, Emotiva XPA-7, Sony XBR 85" X900F, Oppo UDP-203, Roku Ultra.
DefTech BP7000SC (L/R), CLR3000 (C), SM55 (FH), UIW BPZ/A (SB), UIW 75 (TM).
JBL L7 (Sur), EoSone RSR 350 (RH).
PC 2.1 setup. Emotiva Stealth 6, SVS SB16-Ultra sub, Emotiva DC-1 DAC.
jevans64 is offline  
post #584 of 1128 Old 12-31-2015, 03:29 PM
AVS Forum Special Member
 
Danabw's Avatar
 
Join Date: Oct 2003
Posts: 4,220
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 850 Post(s)
Liked: 419
Quote:
Originally Posted by jevans64 View Post
Here's what the offending menu looks like on my set. My banding is slight with the worst being to the left of the "P" in Picture and again between "c" & "t." It is almost impossible to get a decent photo and the discoloration/dark stuff is just the reflection from the back wall.
At least viewing that on my computer screen, it looks insignificant.

Did you ever see it when watching actual shows/movies/sports, etc.? Seems unlikely, unless you're ignoring the actual content and just trying to see it.

2015 Sony X850C FAQ: Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, Troubleshooting & common problems; Dropbox Link || Alternate Google Drive FAQ Link. || My gear: TV - Sony XBR75X850C, BD - Sony BDP S350, AVR - Pioneer VSX-1020, Speakers - RBH MC-616C MKII Center Channel, RBH MC-6C MKII Bookshelf (fronts), RBH MC-615 In-ceiling surrounds, RBH TS-10AP 200W self-powered sub.
Danabw is offline  
post #585 of 1128 Old 12-31-2015, 04:47 PM
Newbie
 
Join Date: Dec 2015
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
thanks! i called sony, they were going to repair it but the parts are unavailable until january 13th. I elected for a replacement. hopefully no issues with the new one.
ryu9 is offline  
post #586 of 1128 Old 12-31-2015, 05:34 PM
AVS Forum Special Member
 
jevans64's Avatar
 
Join Date: Dec 2007
Location: Madison, Alabama
Posts: 1,285
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 256 Post(s)
Liked: 197
Quote:
Originally Posted by Danabw View Post
At least viewing that on my computer screen, it looks insignificant.

Did you ever see it when watching actual shows/movies/sports, etc.? Seems unlikely, unless you're ignoring the actual content and just trying to see it.
Very, very seldom do I notice it and only when there is a solid background. It just bothers me that manufacturers think this is acceptable in sets they want thousands of dollars for. Consumers should be getting better than this for the amount of cash we are shelling out. Only reason I'm probably not going to exchange it is the fear of getting one that is even worse.

Denon AVR X7200WA, Emotiva XPR-5, Emotiva XPA-7, Sony XBR 85" X900F, Oppo UDP-203, Roku Ultra.
DefTech BP7000SC (L/R), CLR3000 (C), SM55 (FH), UIW BPZ/A (SB), UIW 75 (TM).
JBL L7 (Sur), EoSone RSR 350 (RH).
PC 2.1 setup. Emotiva Stealth 6, SVS SB16-Ultra sub, Emotiva DC-1 DAC.
jevans64 is offline  
post #587 of 1128 Old 12-31-2015, 08:43 PM
AVS Forum Special Member
 
nezff's Avatar
 
Join Date: Jan 2007
Location: Cajun Country
Posts: 4,510
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 182 Post(s)
Liked: 92
well, I got to finally sit down with my 75 tonight and make sure everything is working correctly. My main concern was making sure there were no screen issues. I didnt see any banding, bleeding, blue color etc..

I attempted to watch a UHD movie off amazon prime which was very easy. I had one issue which was trying to get the sound to play through my marantz 8801. Turned speakers from TV to audio system which didnt help. I had to go into the settings of my marantz and turn on HDMI control. A little message came up after I turned it on, that the sound would now be coming from the external speakers. It worked but only issue I had with that was when using the marantz remote to turn my receiver volume up, that the sony volume comes up over it also. very odd and somewhat annoying. Is there a way around this? I figured I would just turn on HDMI control in the marantz when using the apps. Setting the marantz to TV AUDIO was only way to get the sound. The marantz has a ARC HDMI input also like the sony.

Im uploading some pics that I took of the set in the android menu and during a blu ray movie. Let me know what you guys think.

thanks in advance.
Attached Thumbnails
Click image for larger version

Name:	20151231_184859.jpg
Views:	198
Size:	118.6 KB
ID:	1154554   Click image for larger version

Name:	20151231_204120.jpg
Views:	175
Size:	138.1 KB
ID:	1154562   Click image for larger version

Name:	20151231_191619.jpg
Views:	172
Size:	94.5 KB
ID:	1154570   Click image for larger version

Name:	20151231_201121.jpg
Views:	155
Size:	62.4 KB
ID:	1154578  
nezff is offline  
post #588 of 1128 Old 01-02-2016, 12:39 PM
Senior Member
 
cchen326's Avatar
 
Join Date: Jan 2006
Posts: 238
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Liked: 35
Angry

Amazon delivered the replacement TV to me on 12/31 and I tested the new TV before I would accept it as a exchange. The new one had the same problem, but slightly worse as the vertical banding was evident all the way to the bottom while my current TV has it more from the top to the middle.
I forgot to get the manufacture date for the new model as I was disheartened after seeing the same problem.

please note as I stated in previous posts that I have my TV mostly in Vivid picture mode which disguises it so its not an issue to me, but in 3D mode with Game picture mode is when its most evident in certain scenes.

I have a picture attached of banding in 3D with the imax hubble 3d blu ray in the lift off scene of my current tv not the newer exchange model.
Attached Thumbnails
Click image for larger version

Name:	band.jpg
Views:	225
Size:	134.7 KB
ID:	1157282  
cchen326 is offline  
post #589 of 1128 Old 01-02-2016, 12:49 PM
Advanced Member
 
virtualrain's Avatar
 
Join Date: Feb 2006
Location: Vancouver, BC
Posts: 973
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 845 Post(s)
Liked: 319
Quote:
Originally Posted by cchen326 View Post
Amazon delivered the replacement TV to me on 12/31 and I tested the new TV before I would accept it as a exchange. The new one had the same problem, but slightly worse as the vertical banding was evident all the way to the bottom while my current TV has it more from the top to the middle.

I forgot to get the manufacture date for the new model as I was disheartened after seeing the same problem.



please note as I stated in previous posts that I have my TV mostly in Vivid picture mode which disguises it so its not an issue to me, but in 3D mode with Game picture mode is when its most evident in certain scenes.



I have a picture attached of banding in 3D with the imax hubble 3d blu ray in the lift off scene of my current tv not the newer exchange model.

That looks unacceptable. Exchange it. It's interesting that this banding has become an issue with these sets just recently. None of the early owners had any issues with banding.

SONY 75X850C | YAMAHA RX-A2050 | 5 DAYTON AUDIO APA150 | KLIPSCH RP 5.2.4
virtualrain is offline  
post #590 of 1128 Old 01-02-2016, 03:56 PM
AVS Forum Special Member
 
Danabw's Avatar
 
Join Date: Oct 2003
Posts: 4,220
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 850 Post(s)
Liked: 419
Quote:
Originally Posted by virtualrain View Post
That looks unacceptable. Exchange it. It's interesting that this banding has become an issue with these sets just recently. None of the early owners had any issues with banding.
I was thinking the same thing....odd how this has surfaced.

X850C FAQ links for mobile users: Dropbox: 2015 Sony X850C FAQ - Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, troubleshooting & common problems. || Google Docs X850C FAQ Link

2015 Sony X850C FAQ: Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, Troubleshooting & common problems; Dropbox Link || Alternate Google Drive FAQ Link. || My gear: TV - Sony XBR75X850C, BD - Sony BDP S350, AVR - Pioneer VSX-1020, Speakers - RBH MC-616C MKII Center Channel, RBH MC-6C MKII Bookshelf (fronts), RBH MC-615 In-ceiling surrounds, RBH TS-10AP 200W self-powered sub.
Danabw is offline  
post #591 of 1128 Old 01-02-2016, 04:31 PM
Newbie
 
Join Date: Dec 2015
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Sony is sending me a re-certified TV as an exchange for the one that is not booting. Hopefully they worked out the issues. Will check if the one they are sending me has any banding issues as well
ryu9 is offline  
post #592 of 1128 Old 01-02-2016, 05:21 PM
Senior Member
 
cchen326's Avatar
 
Join Date: Jan 2006
Posts: 238
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Liked: 35
Quote:
Originally Posted by virtualrain View Post
That looks unacceptable. Exchange it. It's interesting that this banding has become an issue with these sets just recently. None of the early owners had any issues with banding.
Unfortunately that was the exchange. I am hesitant to have them ship me another one as I have to clear out my entertainment center area to accommodate another 75 inch in the living room which is partly my babies play area in an apartment.

I showed amazon pictures and complained multiple times and was given a small credit back to appease me in some sense.

Before I got this TV I was looking at the other ones such as LG 70 inch, Samsung 8500 series and the Vizio m series. Since its most evident to me only in 3d mode in certain scenes I may just live with it. I'm not sure if complaining to Sony will do anything as I have called them before I got this TV to ask about HDMI 2.0a compliance and the 2x I called the outsourced tech support had no idea what I was talking about.

I asked the delivery person if they had to do any exchanges recently and he said no and when he saw the banding on the new exchange he had a wtf? face.

BTW does anyone know why the links from the notifications or google searches only bring you to the generic AVS forum area and not directly into the thread?
cchen326 is offline  
post #593 of 1128 Old 01-02-2016, 06:12 PM
AVS Forum Special Member
 
nezff's Avatar
 
Join Date: Jan 2007
Location: Cajun Country
Posts: 4,510
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 182 Post(s)
Liked: 92
I usually watch my blurays through my Sony bluray player via USB and external HDD. Do I need to make sure that the Sony bluray players isnt upconverting anything and let the tv do the work? Lone Survivor looked really really good the other night. Ill make sure my marantz isnt doing anything either.
nezff is offline  
post #594 of 1128 Old 01-02-2016, 09:33 PM
Member
 
tolovan's Avatar
 
Join Date: Aug 2006
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Quote:
Originally Posted by j0e1 View Post
Ok guys so I finally received a TV I have been waiting weeks for (was out of town and couldn't take delivery). I set it up last night and turned it on and was really disappointed to see vertical lines all across the screen. Is this what is referred to as vertical banding? I remember seeing others with this problem but it didn't seem too common. The picture is amazing and I am blown away by the TV but I'm so disappointed I have to return this thing already. How do sets like this get out of the factory, do they not do any QA checks on these things? I've been buying Sony sets since their first Bravia series without any issues (short of an inverter board I replaced for $75 on one) so I'm bummed and nervous I will have to keep taking delivery of and set up this absurdly large TV until I get lucky. Anyway, the banding is really noticeable on solid colors and in a certain menu it was essentially bad so I took a photo. How common is this? My best bet is to probably contact the seller for a replacement since I'm within 30 days right? Or should I contact Sony directly with a Warranty claim?


Thanks,

Joe
I got noticeable vertical banding too. I went through two sets through Best Buys's warranty, November and December builds. The scale and amount of banding is same in both (similar to the pictures posted by others here). It bothers me in constant color backgrounds (e.g. sky) and when camera pans (sports and games) which feels like I'm watching behind bars. What bothers me most that I'm upgrading a 10 year old Sharp LCD which was notorious with banding issues. I waited a decade for this tech to improve. I will try Sony support next to see if they can provide a replacement they deem to be "problem free" (at the mercy of their QC). Going through Best Buy feels like a bit of a lottery at this point
tolovan is offline  
post #595 of 1128 Old 01-02-2016, 09:39 PM
Member
 
tolovan's Avatar
 
Join Date: Aug 2006
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
To add to the this issue being recent. I'd agree. None of the Best Buy floor models I've seen so far has any banding. Most of them have been sitting there for months.
tolovan is offline  
post #596 of 1128 Old 01-02-2016, 10:49 PM
AVS Forum Special Member
 
jevans64's Avatar
 
Join Date: Dec 2007
Location: Madison, Alabama
Posts: 1,285
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 256 Post(s)
Liked: 197
Quote:
Originally Posted by tolovan View Post
To add to the this issue being recent. I'd agree. None of the Best Buy floor models I've seen so far has any banding. Most of them have been sitting there for months.
I bet for the months of October through December those little people down in Mexico were just slapping them together. I'm an Best Buy Elite+ member and have until January 15th to decide on whether I want to exchange or not. I don't think mine is bad enough to take the risk of getting one that is worse, but solid backgrounds and panning solid backgrounds are issues with me. I would probably swap for an 80" Sharp but BB doesn't carry that one.

Denon AVR X7200WA, Emotiva XPR-5, Emotiva XPA-7, Sony XBR 85" X900F, Oppo UDP-203, Roku Ultra.
DefTech BP7000SC (L/R), CLR3000 (C), SM55 (FH), UIW BPZ/A (SB), UIW 75 (TM).
JBL L7 (Sur), EoSone RSR 350 (RH).
PC 2.1 setup. Emotiva Stealth 6, SVS SB16-Ultra sub, Emotiva DC-1 DAC.
jevans64 is offline  
post #597 of 1128 Old 01-03-2016, 04:41 AM
AVS Forum Special Member
 
rgathright's Avatar
 
Join Date: May 2000
Location: Elberta, AL
Posts: 4,872
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 267 Post(s)
Liked: 27
Quote:
Originally Posted by jevans64 View Post
I bet for the months of October through December those little people down in Mexico were just slapping them together. I'm an Best Buy Elite+ member and have until January 15th to decide on whether I want to exchange or not. I don't think mine is bad enough to take the risk of getting one that is worse, but solid backgrounds and panning solid backgrounds are issues with me. I would probably swap for an 80" Sharp but BB doesn't carry that one.
Will BB swap out the TV's or will I have to pack them back and forth? All these negatives reports have me worried.

Sony XBR-75X850C - Living Room
Samsung UN60J6300AFXZA - Bedroom
rgathright is offline  
post #598 of 1128 Old 01-03-2016, 09:04 AM
Member
 
j0e1's Avatar
 
Join Date: Feb 2011
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 11
Quote:
Originally Posted by tolovan View Post
I got noticeable vertical banding too. I went through two sets through Best Buys's warranty, November and December builds. The scale and amount of banding is same in both (similar to the pictures posted by others here). It bothers me in constant color backgrounds (e.g. sky) and when camera pans (sports and games) which feels like I'm watching behind bars. What bothers me most that I'm upgrading a 10 year old Sharp LCD which was notorious with banding issues. I waited a decade for this tech to improve. I will try Sony support next to see if they can provide a replacement they deem to be "problem free" (at the mercy of their QC). Going through Best Buy feels like a bit of a lottery at this point
Quote:
Originally Posted by tolovan View Post
To add to the this issue being recent. I'd agree. None of the Best Buy floor models I've seen so far has any banding. Most of them have been sitting there for months.
Yea my TV is a December build. I'm guessing my replacement will be as well which really sucks. This is specifically why I wanted a tech to come out and fix it by perhaps adjusting the location of the LED's a smidge but after going through the process, Sony simply agreed to swap out the TV so I guess here goes with another set. I'll be honest, I don't want to keep doing this, so if the next set has issues I might call it quits on this model and wait. I really don't want to do this though.
j0e1 is offline  
post #599 of 1128 Old 01-03-2016, 11:15 AM
Senior Member
 
cchen326's Avatar
 
Join Date: Jan 2006
Posts: 238
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Liked: 35
Quote:
Originally Posted by jevans64 View Post
I bet for the months of October through December those little people down in Mexico were just slapping them together.
That would make the most sense that in preparation for the holiday rush around september/october the increase in production involved shortcuts in the manufacturing of these TV's. From my guessing I would say the demand from distributors and stores with the price decrease to $2,999 at least required triple the demand of whatever they were pumping out before.

Which ever company contracted to pump these TV's unit during the holidays is most likely to blame.
cchen326 is offline  
post #600 of 1128 Old 01-03-2016, 12:14 PM
AVS Forum Special Member
 
andy sullivan's Avatar
 
Join Date: Mar 2005
Location: sun city west AZ
Posts: 4,383
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 965 Post(s)
Liked: 450
Quote:
Originally Posted by cchen326 View Post
That would make the most sense that in preparation for the holiday rush around september/october the increase in production involved shortcuts in the manufacturing of these TV's. From my guessing I would say the demand from distributors and stores with the price decrease to $2,999 at least required triple the demand of whatever they were pumping out before.

Which ever company contracted to pump these TV's unit during the holidays is most likely to blame.
I really doubt that a short cut in the manufacturing is even possible. I d wonder if there has been any change in any parts manufacturer. Like the panel itself or the video processor. I doubt that Sony would admit to this but something must have happened.
Danabw likes this.
andy sullivan is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off