"Official" 2015 Sony XBR-75X850C - Ultra HD 4K LED 3D HDTV Owners Thread - Page 21 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 213Likes
Reply
 
Thread Tools
post #601 of 1128 Old 01-03-2016, 01:42 PM
AVS Forum Special Member
 
jevans64's Avatar
 
Join Date: Dec 2007
Location: Madison, Alabama
Posts: 1,285
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 256 Post(s)
Liked: 197
Quote:
Originally Posted by andy sullivan View Post
I really doubt that a short cut in the manufacturing is even possible. I d wonder if there has been any change in any parts manufacturer. Like the panel itself or the video processor. I doubt that Sony would admit to this but something must have happened.
I've worked in manufacturing since the mid-1990s. Oh yes, you bet there are shortcuts when management feels the pinch of having to increase production. You most likely have additional temporary workers that aren't as skilled as the regular staff at assembly. You've got QC that will let some defects slide and worry about that when the returns start rolling in... when it is slow. Standards DO slip when it is crunch time on the manufacturing line.

Denon AVR X7200WA, Emotiva XPR-5, Emotiva XPA-7, Sony XBR 85" X900F, Oppo UDP-203, Roku Ultra.
DefTech BP7000SC (L/R), CLR3000 (C), SM55 (FH), UIW BPZ/A (SB), UIW 75 (TM).
JBL L7 (Sur), EoSone RSR 350 (RH).
PC 2.1 setup. Emotiva Stealth 6, SVS SB16-Ultra sub, Emotiva DC-1 DAC.
jevans64 is offline  
Sponsored Links
Advertisement
 
post #602 of 1128 Old 01-03-2016, 03:35 PM
AVS Forum Special Member
 
andy sullivan's Avatar
 
Join Date: Mar 2005
Location: sun city west AZ
Posts: 4,382
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 965 Post(s)
Liked: 450
Quote:
Originally Posted by jevans64 View Post
I've worked in manufacturing since the mid-1990s. Oh yes, you bet there are shortcuts when management feels the pinch of having to increase production. You most likely have additional temporary workers that aren't as skilled as the regular staff at assembly. You've got QC that will let some defects slide and worry about that when the returns start rolling in... when it is slow. Standards DO slip when it is crunch time on the manufacturing line.
Anything is possible but from what I know about TV manufacturing and Sony it's unlikely they are hiring temp workers or feeling a pinch to produce more 75"C series displays than usual. Most of these sets are in the pipeline well before any increase in demand can be felt. For the most part the entire years yield is planned well in advance and suddenly deciding to build more sets would be very difficult.
andy sullivan is offline  
post #603 of 1128 Old 01-03-2016, 08:51 PM
Member
 
TheDaveMan's Avatar
 
Join Date: Jun 2005
Location: New York, NY
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 11
Finally Got Set, Now This - Help Needed Please

I received my xbr75x850c on 12/23 from Magnolia at the tail end of my renovation, and had it set up, but have only been able to start playing with it today, and have not yet had time to do any comprehensive set-up, calibration, or what have you. I essentially had it on cable through HDMI today in the background, while I did other work around the living room (I’m preparing to move back in next weekend).

Over the ~4 hours I had the set on, it crashed maybe 8 times, or about once every 30 minutes. Each time, the screen froze and mostly pixelated, then went dark and I got a blinking red light by the Sony logo. Most of the time I was able to either use the remote to turn it off, or it rebooted itself (I’m guessing), but twice I had to find the circuit breaker and kill the power in order to have the blinking red light go away and be able to get the picture back. There doesn’t appear to be a set number of blinks – it just kept blinking on and off – at a fairly slow rate – until I was able to restart it.

I believe I successfully downloaded the firmware update last week – I’m fairly certain it was successful, so that’s not it.

Any suggestions? Is this one a lemon?

Also, with this set, what should my expectation be re: vertical banding? Which is to say, on a consistently colored background, I can detect thick vertical bars of alternating light and dark – perhaps 2-3 distinct bands in a fleeting image. If I paused and studied it, there might be more. On the occasional gray system screen, it’s very noticeable and more than just 2-3 – it’s across the screen. Is that acceptable? I also noticed some slight darkening in the two top corners when I first got it, but it appears to be somewhat subtle. There is also noticeable motion blur in a football game, but perhaps it needs to be in sports mode? I’ve done no calibration or settings changes yet.

Same question – should I be asking Magnolia to replace?
TheDaveMan is offline  
Sponsored Links
Advertisement
 
post #604 of 1128 Old 01-03-2016, 09:28 PM
Member
 
dealcatcher_com's Avatar
 
Join Date: Nov 2005
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 10
I exchanged my 75 in mid December due to a few dead pixels near the center of the screen. The new TV I received from Best Buy seems to have some vertical banding and I was able to find on dead pixel. Not sure what to do, I have until the 15th, should I get another replacement or try giving Sony a call.
Attached Thumbnails
Click image for larger version

Name:	banding75.jpg
Views:	217
Size:	94.8 KB
ID:	1160314  
dealcatcher_com is offline  
post #605 of 1128 Old 01-04-2016, 01:08 AM
Advanced Member
 
virtualrain's Avatar
 
Join Date: Feb 2006
Location: Vancouver, BC
Posts: 973
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 845 Post(s)
Liked: 319
Quote:
Originally Posted by dealcatcher_com View Post
I exchanged my 75 in mid December due to a few dead pixels near the center of the screen. The new TV I received from Best Buy seems to have some vertical banding and I was able to find on dead pixel. Not sure what to do, I have until the 15th, should I get another replacement or try giving Sony a call.

Wow. You're like the third or fourth new owner in a week with this banding. Crazy. I would call Sony, cite this thread, and ask them to look into what's going on with their manufacturing... (This is a relatively new issue as far as I can tell)... And then exchange this in hopes of getting a better one.

SONY 75X850C | YAMAHA RX-A2050 | 5 DAYTON AUDIO APA150 | KLIPSCH RP 5.2.4
virtualrain is offline  
post #606 of 1128 Old 01-04-2016, 01:12 AM
AVS Forum Special Member
 
Danabw's Avatar
 
Join Date: Oct 2003
Posts: 4,220
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 850 Post(s)
Liked: 419
Quote:
Originally Posted by TheDaveMan View Post
I received my xbr75x850c on 12/23 from Magnolia at the tail end of my renovation, and had it set up, but have only been able to start playing with it today, and have not yet had time to do any comprehensive set-up, calibration, or what have you. I essentially had it on cable through HDMI today in the background, while I did other work around the living room (I’m preparing to move back in next weekend).

Over the ~4 hours I had the set on, it crashed maybe 8 times, or about once every 30 minutes. Each time, the screen froze and mostly pixelated, then went dark and I got a blinking red light by the Sony logo. Most of the time I was able to either use the remote to turn it off, or it rebooted itself (I’m guessing), but twice I had to find the circuit breaker and kill the power in order to have the blinking red light go away and be able to get the picture back. There doesn’t appear to be a set number of blinks – it just kept blinking on and off – at a fairly slow rate – until I was able to restart it.

I believe I successfully downloaded the firmware update last week – I’m fairly certain it was successful, so that’s not it.

Any suggestions? Is this one a lemon?

Also, with this set, what should my expectation be re: vertical banding? Which is to say, on a consistently colored background, I can detect thick vertical bars of alternating light and dark – perhaps 2-3 distinct bands in a fleeting image. If I paused and studied it, there might be more. On the occasional gray system screen, it’s very noticeable and more than just 2-3 – it’s across the screen. Is that acceptable? I also noticed some slight darkening in the two top corners when I first got it, but it appears to be somewhat subtle. There is also noticeable motion blur in a football game, but perhaps it needs to be in sports mode? I’ve done no calibration or settings changes yet.

Same question – should I be asking Magnolia to replace?
You can find the version number info for the software update in the first tab of the FAQ...check your version numbers from that.

If you're up to date, do a factory reset, (instructions in the first tab of the FAQ). Then launch the Play Store on that TV and make sure all apps are updated, The troubleshooting tab has info on checking version numbers on some key apps.

If it still crashes, do an exchange, obviously. In fact, your crashes are so bad I'd be tempted to do an exchange immediately. <eek!>

X850C FAQ links for mobile users: Dropbox: 2015 Sony X850C FAQ - Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, troubleshooting & common problems. || Google Docs X850C FAQ Link

2015 Sony X850C FAQ: Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, Troubleshooting & common problems; Dropbox Link || Alternate Google Drive FAQ Link. || My gear: TV - Sony XBR75X850C, BD - Sony BDP S350, AVR - Pioneer VSX-1020, Speakers - RBH MC-616C MKII Center Channel, RBH MC-6C MKII Bookshelf (fronts), RBH MC-615 In-ceiling surrounds, RBH TS-10AP 200W self-powered sub.
Danabw is offline  
post #607 of 1128 Old 01-04-2016, 07:54 AM
Member
 
dealcatcher_com's Avatar
 
Join Date: Nov 2005
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 10
Quote:
Originally Posted by virtualrain View Post
Wow. You're like the third or fourth new owner in a week with this banding. Crazy. I would call Sony, cite this thread, and ask them to look into what's going on with their manufacturing... (This is a relatively new issue as far as I can tell)... And then exchange this in hopes of getting a better one.
I've noticed the banding is only visible at night with the lights rather low. I can see zero banding during the day or on the floor at Best Buy. If you have a 75 with no banding can you please test the Android settings screen during night with no lights and upload a pic. Thanks
dealcatcher_com is offline  
post #608 of 1128 Old 01-04-2016, 01:39 PM
Member
 
Join Date: Jul 2015
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 0
Received my TV on 12/26
Had few hours to play with it and I still have not calibrated it yet.
Upon unboxing, I immediately upgraded to the latest software on the TV which it asked for
How do I find out what is the current firmware version and If I dont have the latest firmware can someone pls help me on how to navigate to firmware section to update it?

Another newbie question
I went to the YOUTUBE apps on the TV and searched for 4K videos and I was able to play the videos
Question:
Is there a display or something that it shows on TV when I play 4K which I can confirm that I'm watching on 4K rather than 1080p?
Shrini Nallan is offline  
post #609 of 1128 Old 01-04-2016, 02:37 PM
Senior Member
 
cchen326's Avatar
 
Join Date: Jan 2006
Posts: 238
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Liked: 35
I have my 2nd replacement coming next week from Amazon. The concierge support person I spoke to told me that she has been getting many return requests for these new 4K tv's for anything above 55 inch, but the Sony models have been the highest volume of returns.
cchen326 is offline  
post #610 of 1128 Old 01-04-2016, 02:50 PM
AVS Forum Special Member
 
Danabw's Avatar
 
Join Date: Oct 2003
Posts: 4,220
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 850 Post(s)
Liked: 419
Quote:
Originally Posted by Shrini Nallan View Post
Received my TV on 12/26
Had few hours to play with it and I still have not calibrated it yet.
Upon unboxing, I immediately upgraded to the latest software on the TV which it asked for
How do I find out what is the current firmware version and If I dont have the latest firmware can someone pls help me on how to navigate to firmware section to update it?

Another newbie question
I went to the YOUTUBE apps on the TV and searched for 4K videos and I was able to play the videos
Question:
Is there a display or something that it shows on TV when I play 4K which I can confirm that I'm watching on 4K rather than 1080p?
See the first tab in the X850C FAQ in my Sig for answers to your questions...If you just took an update you have the latest FW. See the FAQ...

X850C FAQ links for mobile users: Dropbox: 2015 Sony X850C FAQ - Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, troubleshooting & common problems. || Google Docs X850C FAQ Link

2015 Sony X850C FAQ: Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, Troubleshooting & common problems; Dropbox Link || Alternate Google Drive FAQ Link. || My gear: TV - Sony XBR75X850C, BD - Sony BDP S350, AVR - Pioneer VSX-1020, Speakers - RBH MC-616C MKII Center Channel, RBH MC-6C MKII Bookshelf (fronts), RBH MC-615 In-ceiling surrounds, RBH TS-10AP 200W self-powered sub.
Danabw is offline  
post #611 of 1128 Old 01-04-2016, 03:19 PM
Member
 
Join Date: Jul 2015
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 0
Quote:
Originally Posted by Danabw View Post
See the first tab in the X850C FAQ in my Sig for answers to your questions...If you just took an update you have the latest FW. See the FAQ...
Thank so much for that
Is there a way on how to find out if there is a display which shows on the screen if I watch something on 4K via youtube apps?
Shrini Nallan is offline  
post #612 of 1128 Old 01-04-2016, 09:18 PM
Member
 
Join Date: Jan 2016
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 60 Post(s)
Liked: 48
I have been lurking and reading this thread for the past week or so. This has been a fantastic thread for providing education on the 850C. I am in the final stages of deciding between several different panels.....up until now, the 75 inch 850C being the front runner. However, I think I reluctantly must rethink this what with the seemingly very real recent batch of banding issues cropping up. I had my heart set on a 75" screen, but just may have to settle for a 65" and go with the 930C or Samsung 8500 instead. The 75 inch 940C has an absolutely mind blowing picture at the local Magnolia, but I just can't warrant spending 6K for a Television right now....Decisions ...decisions...lol.
VeteranNewbie88 is offline  
post #613 of 1128 Old 01-05-2016, 12:46 AM
AVS Forum Special Member
 
Danabw's Avatar
 
Join Date: Oct 2003
Posts: 4,220
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 850 Post(s)
Liked: 419
Quote:
Originally Posted by Shrini Nallan View Post
Thank so much for that
Is there a way on how to find out if there is a display which shows on the screen if I watch something on 4K via youtube apps?
I think this is what you're asking about, from the FAQ.

"When I press the Display button it says the resolution is something other than 4K (e.g., it says 1080p, 1080i, 720p, 480i, etc. What do I need to do to get the TV to display 4K?



You don't need to do anything. The TV always displays all content in UHD/4K.

When you press the Display button the TV isn't showing it's own display resolution, it is telling you the native resolution of the input source you are watching. So if you're playing something from your cable box that the cable box outputs at 1080i, the Display command will show 1080i, the resolution of the current input content. Since the TV is fixed resolution device everything you play on the TV is always displayed at 4K, there is no other option, and no setting you need to adjust.

If your source is less than 4K the TV upscales it to 4K. If your source is 4K, the TV displays it as-is.

On some screens/inputs the Display button does not work - no information will display. That is a known issue, and no known work around."



X850C FAQ links for mobile users: Dropbox: 2015 Sony X850C FAQ - Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, troubleshooting & common problems. || Google Docs X850C FAQ Link

2015 Sony X850C FAQ: Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, Troubleshooting & common problems; Dropbox Link || Alternate Google Drive FAQ Link. || My gear: TV - Sony XBR75X850C, BD - Sony BDP S350, AVR - Pioneer VSX-1020, Speakers - RBH MC-616C MKII Center Channel, RBH MC-6C MKII Bookshelf (fronts), RBH MC-615 In-ceiling surrounds, RBH TS-10AP 200W self-powered sub.
Danabw is offline  
post #614 of 1128 Old 01-05-2016, 02:05 AM
Advanced Member
 
virtualrain's Avatar
 
Join Date: Feb 2006
Location: Vancouver, BC
Posts: 973
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 845 Post(s)
Liked: 319
Quote:
Originally Posted by VeteranNewbie88 View Post
I have been lurking and reading this thread for the past week or so. This has been a fantastic thread for providing education on the 850C. I am in the final stages of deciding between several different panels.....up until now, the 75 inch 850C being the front runner. However, I think I reluctantly must rethink this what with the seemingly very real recent batch of banding issues cropping up. I had my heart set on a 75" screen, but just may have to settle for a 65" and go with the 930C or Samsung 8500 instead. The 75 inch 940C has an absolutely mind blowing picture at the local Magnolia, but I just can't warrant spending 6K for a Television right now....Decisions ...decisions...lol.

Keep in mind that this forum may not be representative of the overall product quality. The sample size here is limited. And a slight bit of banding only visible on solid grey fields in particular lighting conditions hardly qualifies as a real issue.

However, your concerns are not without some merit given the rash of recent banding reports.

If I was you, I would only buy from a retailer with a decent return/exchange policy, and try the 75" 850C. It might be fine. But if it's flawed, switch to a different model - I wouldn't bother with a same model exchange - the risk of a repeat is too high and a waste of time. Perhaps even discussing your concerns and plans with your retailer's manager prior to purchase if possible so no one is surprised if you demand a replacement or model switch.

SONY 75X850C | YAMAHA RX-A2050 | 5 DAYTON AUDIO APA150 | KLIPSCH RP 5.2.4
virtualrain is offline  
post #615 of 1128 Old 01-05-2016, 03:24 AM
AVS Forum Special Member
 
rgathright's Avatar
 
Join Date: May 2000
Location: Elberta, AL
Posts: 4,872
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 267 Post(s)
Liked: 27
Is the "banding" noticeable while watching a TV show and not just looking at a blank screen?

Sony XBR-75X850C - Living Room
Samsung UN60J6300AFXZA - Bedroom
rgathright is offline  
post #616 of 1128 Old 01-05-2016, 04:01 AM
AVS Forum Special Member
 
CleCakYngMfd's Avatar
 
Join Date: Feb 2009
Location: Ohio, USA
Posts: 3,935
Mentioned: 37 Post(s)
Tagged: 0 Thread(s)
Quoted: 2048 Post(s)
Liked: 724
Quote:
Originally Posted by dealcatcher_com View Post

The new TV I received from Best Buy seems to have some vertical banding...


Looking at your pic... it kind of looks like there is one less LED strip and the other remaining ones are spaced further apart.





.



- PjThis is The End-Age GenerationTime is Running OutQuakes, Sinkholes, Meteors
EvilutionMankind Was CreatedWe Didn't Come From ApesThere Was a Worldwide Flood!
The End of This Age is Near!I'm Ready For The Rapture!Are You Ready?The Time is Now!

Last edited by CleCakYngMfd; 01-05-2016 at 04:20 AM.
CleCakYngMfd is offline  
post #617 of 1128 Old 01-05-2016, 06:47 AM
Member
 
aflscott's Avatar
 
Join Date: Jun 2003
Posts: 48
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 47
If you're like me, this is good news!

http://www.forbes.com/sites/johnarch...ut-understand/

http://www.highdefdigest.com/news/sh...s-spring/28690

Scott
james74 likes this.

I own an LG 65" C9. I'm thrilled with it.

Last edited by aflscott; 01-05-2016 at 06:50 AM.
aflscott is offline  
post #618 of 1128 Old 01-05-2016, 08:55 AM
Newbie
 
raeCathode's Avatar
 
Join Date: Dec 2010
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
I am awaiting my second replacement unit from Sony. The original had a panel contaminated with some type of liquid (dark and light spots sandwiched into the display), the second has the now ubiquitous banding issue. If you want more details, I have pictures posted on my Amazon review, but you won't see anything different there form what is posted over and over again on these pages. This is a reasonably expensive TV from Sony's once well regarded XBR line - I do not think anyone should have to settle for a refurbished unit or serve in a customer quality review role. It is my yet unsubstantiated belief based on 30 years in high tech manufacturing (much in Asia) that conscious decisions were made to grab market share with this model and that these decisions impacted quality on later iterations of the XBR75X850C (typically not the ones that are on show room floors or that were used in early reviews that we all relied on to make our purchase decisions). In my experience Sony behaves honorably when things like this occur, which is why I still buy their TVs even though I have had problems with every one of them. So far Sony has responded well to my concerns - I have not had the issues with their support that some others seem to have had. I still do not, however, have an acceptable TV in my family room.


The AVSForum community has been extremely helpful to me in the past which is the reason I am taking the time to remind everyone that you just spent 2,700+ USD on a new high end TV. I am incapable of spending that kind of money and unseeing what clearly are defects or accepting a remanufactured replacement for a unit that was defective from day one, but maybe that's just me...
raeCathode is offline  
post #619 of 1128 Old 01-05-2016, 09:20 AM
Member
 
j0e1's Avatar
 
Join Date: Feb 2011
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 11
Quote:
Originally Posted by dealcatcher_com View Post
I exchanged my 75 in mid December due to a few dead pixels near the center of the screen. The new TV I received from Best Buy seems to have some vertical banding and I was able to find on dead pixel. Not sure what to do, I have until the 15th, should I get another replacement or try giving Sony a call.
FYI, I decided to go the Sony route rather than a replacement from the Amazon seller (because I was told a tech could fix it) and Sony simply approved a replacement anyway. However, they are either selling like hot cakes or they have had a LOT of returns because Sony doesn't have any left and therefore "upgraded" me to the 910C model. It's essentially identical to the 850C but has edge lighting (not worth $1500 extra) which I'm not super excited about but at least I won't have banding anymore. Here is to hoping the new model doesn't have bad light bleed. Anyway that is an option if you are ok with edge lighting and are concerned about a bad batch of 850C's.


Quote:
Originally Posted by virtualrain View Post
Wow. You're like the third or fourth new owner in a week with this banding. Crazy. I would call Sony, cite this thread, and ask them to look into what's going on with their manufacturing... (This is a relatively new issue as far as I can tell)... And then exchange this in hopes of getting a better one.
Sony service doesn't even have any more to swap out with. I do wonder if it was good holiday sales or excessive returns for defects...

Quote:
Originally Posted by rgathright View Post
Is the "banding" noticeable while watching a TV show and not just looking at a blank screen?
It's any solid colors so for the most part it's not noticeable while watching videos except scenes where there is a blue sky or green grass. The green grass part was the deal breaker for me because they were really obvious during football games. If it wasn't for that I might have sucked it up.

-----

Side note: Aside from the banding, I've been having non-stop issues with this new tv. Last night I spend over an hour trying to diagnose an issue where the screen was black when trying to play something through HDMI. After swapping out cables and moving the output from the receiver to the Xbox to the cable box direct to no avail I tried using the built in apps. Get this, the menu shows fine, including the menus for youtube or netflix but the moment I tried to play a video the screen went black, even for built in apps! The home screen also wasn't giving me any recommendations and half my apps were missing even though the network and screen diagnostics were ok. It took a 'restart' from the settings menu to fix the issue but then I got another issue I've been having since day 1. For absolutely no reason, the picture from the hdmi input will show up for a moment when I switch and then go away and display a black screen with a smaller rectangle in the middle showing "snow" like old school tv's. How in the hell does that happen? Changing inputs and then changing them back is the only way to resolve this and it happens about every other time I try to play something through HDMI no matter what cable I use. Then, last but not least, the ARC doesn't work when I have my xbox one on. The audio skips every few seconds. After buying a new HDMI cable I had just about given up when magically it started working. Turns out it wasn't magic but was instead the fact that the Xbox One was off. How the hell does the input from the xbox one to the receiver mess with the audio from the tv? Xbox one off, audio works. Xbox one on, audio skips. I brought a smaller TV into my living room to try it and the ARC works just fine with the Xbox on so it's the TV in this case too.

I've only had bravia tv's (not by brand loyalty but because I liked those models the best) and never had any serious issues. Damn sony am I disappointed in you...
j0e1 is offline  
post #620 of 1128 Old 01-05-2016, 09:31 AM
Senior Member
 
cchen326's Avatar
 
Join Date: Jan 2006
Posts: 238
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Liked: 35
Quote:
Originally Posted by j0e1 View Post
FYI, I decided to go the Sony route rather than a replacement from the Amazon seller (because I was told a tech could fix it) and Sony simply approved a replacement anyway. However, they are either selling like hot cakes or they have had a LOT of returns because Sony doesn't have any left and therefore "upgraded" me to the 910C model. It's essentially identical to the 850C but has edge lighting (not worth $1500 extra) which I'm not super excited about but at least I won't have banding anymore. Here is to hoping the new model doesn't have bad light bleed. Anyway that is an option if you are ok with edge lighting and are concerned about a bad batch of 850C's.
I have read the 910c has a built in wall mount. If I do end up going this route down the road for my 850c I just want to be sure that my wall mount I already set up can be used with it and will be a direct swap.
cchen326 is offline  
post #621 of 1128 Old 01-05-2016, 09:44 AM
Member
 
j0e1's Avatar
 
Join Date: Feb 2011
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 11
Quote:
Originally Posted by cchen326 View Post
I have read the 910c has a built in wall mount. If I do end up going this route down the road for my 850c I just want to be sure that my wall mount I already set up can be used with it and will be a direct swap.
Really? I just looked at a photo of the back of it on crutchfield and it looks like your standard 400 x 400 square hole configuration. I don't know if it's actually 400 x 400 but it looks like it.
j0e1 is offline  
post #622 of 1128 Old 01-05-2016, 10:25 AM
Senior Member
 
cchen326's Avatar
 
Join Date: Jan 2006
Posts: 238
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Liked: 35
Quote:
Originally Posted by j0e1 View Post
Really? I just looked at a photo of the back of it on crutchfield and it looks like your standard 400 x 400 square hole configuration. I don't know if it's actually 400 x 400 but it looks like it.
I must've misread that somewhere. Im hoping my 2nd replacement is ok next week so I dont have to go this route. Thanks
cchen326 is offline  
post #623 of 1128 Old 01-05-2016, 10:34 AM
Member
 
j0e1's Avatar
 
Join Date: Feb 2011
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 11
So has anyone compared HDR and non-HDR content on this TV yet? I couldn't get the TV to auto change to HDR when viewing Amazon content that was supposed to include HDR and manually changing it just seemed to turn the brightness and contrast to eye burning levels.
j0e1 is offline  
post #624 of 1128 Old 01-05-2016, 10:46 AM
Senior Member
 
Civuck's Avatar
 
Join Date: Jun 2003
Posts: 353
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 78
Quote:
Originally Posted by j0e1 View Post
Last night I spend over an hour trying to diagnose an issue where the screen was black when trying to play something through HDMI. After swapping out cables and moving the output from the receiver to the Xbox to the cable box direct to no avail I tried using the built in apps. Get this, the menu shows fine, including the menus for youtube or netflix but the moment I tried to play a video the screen went black, even for built in apps! The home screen also wasn't giving me any recommendations and half my apps were missing even though the network and screen diagnostics were ok. It took a 'restart' from the settings menu to fix the issue
I get the exact same issue on my 65" 850C. Fortunately I discovered the "Restart" fix fairly earlier on.

My best guess is there are significant stability issues with the Android TV video driver the Sony uses. The fact an OS "Restart" cures, points to software and not hardware. Same with the fact the issue affects either HDMI inputs and built-in apps.

Ironically, I've run the self-diagnostic option when this was all occurring and of course the Sony reports all is well.

Finally, I've noticed in general that restarts and boot-ups take quite a while with the home-screen recommendations being among the final elements to settle in at the end of the procedure.
Civuck is offline  
post #625 of 1128 Old 01-05-2016, 10:56 AM
Member
 
j0e1's Avatar
 
Join Date: Feb 2011
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 11
Quote:
Originally Posted by Civuck View Post
I get the exact same issue on my 65" 850C. Fortunately I discovered the "Restart" fix fairly earlier on.

My best guess is there are significant stability issues with the Android TV video driver the Sony uses. The fact an OS "Restart" cures, points to software and not hardware. Same with the fact the issue affects either HDMI inputs and built-in apps.

Ironically, I've run the self-diagnostic option when this was all occurring and of course the Sony reports all is well.

Finally, I've noticed in general that restarts and boot-ups take quite a while with the home-screen recommendations being among the final elements to settle in at the end of the procedure.
Yea the diagnostics are almost there just to tease you. "Everything is good." Uh no it isn't. The blank screen one was frustrating. All video, even on native apps, went black the moment you played a video but go figure, the video during diagnostics worked just fine...

As for the recommendations, they just weren't showing up at all. The TV had been on for quite awhile (not freshly restart). It almost seemed like along with the blank screen, that the tv wasn't communicating with googles servers or wherever it communicates with even though it had a network connection and network diagnostics were showing ok (go figure haha).

Last edited by j0e1; 01-05-2016 at 11:01 AM.
j0e1 is offline  
post #626 of 1128 Old 01-05-2016, 11:03 AM
Member
 
dealcatcher_com's Avatar
 
Join Date: Nov 2005
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 10
Can someone with no banding post a photo at night of the TV settings page or a gray background. I'd like to see what the TV should look like and have a comparison to show Sony and Best Buy. My previous unit had a few dead pixels and some clouding however I'm pretty sure I don't remember seeing any banding like I have now. During the daytime the banding is really hard to see or photograph.
dealcatcher_com is offline  
post #627 of 1128 Old 01-05-2016, 11:06 AM
Member
 
j0e1's Avatar
 
Join Date: Feb 2011
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 11
Quote:
Originally Posted by raeCathode View Post


The AVSForum community has been extremely helpful to me in the past which is the reason I am taking the time to remind everyone that you just spent 2,700+ USD on a new high end TV. I am incapable of spending that kind of money and unseeing what clearly are defects or accepting a remanufactured replacement for a unit that was defective from day one, but maybe that's just me...
I'm with you. This is the most I've ever spent on a TV and I refuse to accept "this is just what happens with TV's this large" as an explanation which I've seen numerous times on here. I just hope the 910C I receive as a replacement works out well for me without light bleed. The fact that I even have to worry about light bleed on a $5000 TV is absurd to me but what are my other options? This set was by far the cheapest for a 75" with HDR capability (as limited as it might be from not having FALD) and the wide color reproduction which to me were both essential for 'future proofing.'
j0e1 is offline  
post #628 of 1128 Old 01-05-2016, 02:20 PM
Senior Member
 
cchen326's Avatar
 
Join Date: Jan 2006
Posts: 238
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Liked: 35
Quote:
Originally Posted by rgathright View Post
Is the "banding" noticeable while watching a TV show and not just looking at a blank screen?
It might be more noticeable watching tv if you have it on cinema pro or cinema home mode. Having a background like the sky makes it more evident also.
Mine is more obvious in 3d blu ray mode with game mode on especially with the sky and clouds.
cchen326 is offline  
post #629 of 1128 Old 01-05-2016, 02:36 PM
Member
 
Alex1224's Avatar
 
Join Date: Aug 2006
Posts: 21
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 11
Could some one suggest on how I can get the serial number of my TV besides looking on the back of it? The TV is mounted on the wall and I would hate to take it down for the serial number. Sony needs it to help me trouble shoot something.


Thank you
Alex1224 is offline  
post #630 of 1128 Old 01-05-2016, 03:01 PM
AVS Forum Special Member
 
Danabw's Avatar
 
Join Date: Oct 2003
Posts: 4,220
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 850 Post(s)
Liked: 419
Quote:
Originally Posted by j0e1 View Post
So has anyone compared HDR and non-HDR content on this TV yet? I couldn't get the TV to auto change to HDR when viewing Amazon content that was supposed to include HDR and manually changing it just seemed to turn the brightness and contrast to eye burning levels.
Please check out the X850C FAQ in my sig below, look at the HDR FAQ tab - we have covered this repeatedly and it's a little odd to understand, but you won't see HDR settings selected if you go to Picture Settings when playing HDR on Amazon, as the HDR content stops playing when you go to the Action menu>Picture settings.

There is a way for you to test this described in the FAQ if you want proof the TV Is picking up that it is HDR content.

2015 Sony X850C FAQ: Recommended Picture settings, 3D FAQ, HDR FAQ, DirecTV 4K Ready FAQ, Troubleshooting & common problems; Dropbox Link || Alternate Google Drive FAQ Link. || My gear: TV - Sony XBR75X850C, BD - Sony BDP S350, AVR - Pioneer VSX-1020, Speakers - RBH MC-616C MKII Center Channel, RBH MC-6C MKII Bookshelf (fronts), RBH MC-615 In-ceiling surrounds, RBH TS-10AP 200W self-powered sub.
Danabw is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off