Official Vizio 2016/2017 P Series Owners ONLY Thread UHD/HDR/DV No Price Talk Please - Page 1202 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 288526Likes
Reply
 
Thread Tools
post #36031 of 64217 Old 12-17-2016, 08:18 AM
AVS Forum Addicted Member
 
Join Date: Sep 2002
Location: Wetumpka, AL
Posts: 17,407
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 1709 Post(s)
Liked: 738
Quote:
Originally Posted by seinberg View Post
Hi all, first post here as I've just received my new P65.
Mine doesn't arrive until Monday...or so they say.

If everything is yellow (meaning things that should be shades of gay) then its grayscale where blue is lacking. On other sets, you want to raise "blue low or blue offset" and "blue high or blue gain" to neutralize this and get a clean grayscale.

I've got my own calibration equipment but as a practical matter, your best bet is to try different people's calibration settings on this thread. The most recent ones should be better than the older ones as it seems that the firmware is still changing and is causing changes in calibrations. Just so you know, consumer displays are not manufactured to the level of tolerances where you can expect to get the same results using the same settings as someone else. That's why TVs are individually calibrated. All the same, if you can find a set of settings that gets you close enough so that you're satisfied, then that may be good enough.
JimP is offline  
Sponsored Links
Advertisement
 
post #36032 of 64217 Old 12-17-2016, 08:40 AM
Member
 
Join Date: Dec 2016
Posts: 109
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Liked: 14
Quote:
Originally Posted by JimP View Post
Mine doesn't arrive until Monday...or so they say.

If everything is yellow (meaning things that should be shades of gay) then its grayscale where blue is lacking. On other sets, you want to raise "blue low or blue offset" and "blue high or blue gain" to neutralize this and get a clean grayscale.

I've got my own calibration equipment but as a practical matter, your best bet is to try different people's calibration settings on this thread. The most recent ones should be better than the older ones as it seems that the firmware is still changing and is causing changes in calibrations. Just so you know, consumer displays are not manufactured to the level of tolerances where you can expect to get the same results using the same settings as someone else. That's why TVs are individually calibrated. All the same, if you can find a set of settings that gets you close enough so that you're satisfied, then that may be good enough.
Thanks, I'll try that. Any suggestions re firmware? I guess it's a question better directed to someone who's tried it already. I prefer stability in my primary uses (streaming 4k+HDR via Roku Ultra) over features, but am definitely interested in giving it a whirl.

Sent from my Nexus 6P using Tapatalk
seinberg is offline  
post #36033 of 64217 Old 12-17-2016, 09:19 AM
Advanced Member
 
eaadams's Avatar
 
Join Date: Apr 2000
Location: Northern California
Posts: 924
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 127 Post(s)
Liked: 63
Considering a P75 to replace my 3 year old M60. I am installing the m60 on a dropdown mount above my fireplace. I need to figure out where to mount my mount so to fit the P75 someday. I need the measurement from the bottom VESA hole on the P75 to bottom of the tv. please.

Sent from my XT1060 using Tapatalk
eaadams is offline  
Sponsored Links
Advertisement
 
post #36034 of 64217 Old 12-17-2016, 09:43 AM
Newbie
 
samuellreynolds's Avatar
 
Join Date: Jan 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 2
Hello everyone, I have a Denon S910W receiver which has always been able to put out DD+ and Atmos, but not since I received the latest Beta firmware update. Anyone else with this problem.
reallynotnick and OHMSEN like this.
samuellreynolds is offline  
post #36035 of 64217 Old 12-17-2016, 09:46 AM
AVS Forum Special Member
 
Join Date: May 2007
Location: Israel
Posts: 1,869
Mentioned: 78 Post(s)
Tagged: 0 Thread(s)
Quoted: 1137 Post(s)
Liked: 982
Quote:
Originally Posted by seinberg View Post
Hi all, first post here as I've just received my new P65. I have a Roku ultra hooked up and have a few questions for the experts here!

Using calibrated dark (or calibrated), which I've read are the best presets to use while watching in the dark, everything has a yellow tint to it. Vivid and normal modes don't have that but lose details in the shadows. I ended up using the settings from rtings.com and adjusting the yellow Hue down a bit and it looks better, but now seems to lack contrast and rely do blacks in SDR. Is there a simple way I can calibrate the TV without a Bluray player/disc? Or do you not recommend even bothering? I

Also, I'm debating whether to use the latest beta firmware or not. I'm using a Roku Ultra or the built in Chromecast to stream everything (I don't own discs or a BR player) and don't see Man in the High Castle season 2 as being available in HDR for example, but do see Mozart in the Jungle. Is that an HDR10 vs DolbyVision issue that the firmware update should fix? My current firmware is 2.2.7.7 - is that the latest production version? The Vizio support site says 2.2.7.4 is the latest, but I assume that's out of date.

Thanks!
Dave

Sent from my Nexus 6P using Tapatalk
It's much more likely that you're very used to the blue picture you get with other TVs and a correct greyscale looks yellow to you.
My suggestion is to try it for a few days, after you get used to it, it'll look great and a lot more natural.
CleCakYngMfd likes this.

LG 65B7 | T95N with CoreELEC | Vizio SB3851-D0 | Calibration + Settings (TBD)
Vizio M60-D1 | T95M with LibreELEC | Calibration + Settings
Dell UP2516D | Le Potato with CoreELEC (Development/testing platform)
Vizio M55-C2 (Ex) | Calibration + Settings
The Coolest is offline  
post #36036 of 64217 Old 12-17-2016, 10:02 AM
Newbie
 
Join Date: Dec 2016
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 0
Soap Opera Dilemma

Pardon me in advance if this topic has already been answered, but I have searched the forum and was unable to find a solution.

I recently purchased a Vizio P50-C1 on Cyber Monday, and I am surprisingly pretty unhappy with it so far. Considering the glowing reviews it received in almost every outlet, I am a little disappointed. However, I am hopeful that the fault lies with me and my inability to properly calibrate the television (note: I am currently using the calibration settings recommended by Rtings, and I have also tried CNET’s settings).

Basically, I feel like I cannot completely turn off the “Soap Opera Effect.” Obviously it gets much worse if I turn up “reduce judder,” but even with RJ at zero and even with Game Low Latency on, I feel like the picture looks way too smooth and soap opera-ey? This is when using both HDR and regular 4K, though I think it is worse with HDR. My wife agrees with me, so I’m pretty sure it’s not just in my head. My last TV was a 1080p Samsung from over 5 years ago – so is this just what TV picture looks like now? I’ve seen plenty of movies in 4K theaters and they don’t look overly smooth and cheap, but I know that’s an entirely different type of setup.

Is this an issue that would maybe be fixed by firmware? I do have the latest firmware at the moment. Or does it have to with the fact that the P50-C1 is a 60hz display rather than a 120hz? I immediately went to the menu to turn off “Reduce Motion Blur” when I got the TV, but the P50 60hz does not have this option. I’m kind of struck by the fact that I really haven’t read about anyone else having this problem, which makes me think that maybe I’m just unused to modern televisions.

Regardless, I love the “film effect” and I cannot seem to get it on this display. It keeps pulling me out of my live action shows and movies to the point where I can now only watch animation on this display. I also find that the display is not very bright, even with the backlight all the way up, which seems to contrast with the reviews I read. I still have a few weeks left in the return window at Best Buy, and I am thinking of exchanging it for the Samsung 49" Class KS8000. Quick note: I watch mostly live action TV and movies, some animation, and I’m going to be gaming (single player only) on a PS4 pro I have yet to buy. No sports or cable. I appreciate any help or input anyone can offer. Thanks!
TeddySmalls is offline  
post #36037 of 64217 Old 12-17-2016, 10:10 AM
Member
 
Seattle Sound's Avatar
 
Join Date: Feb 2007
Location: Seattle
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
@Matt McRae

I shot you a PM about a month ago, but I am not getting any beta updates.

Please add me:

SERIAL: 19LTMWUXAS50377

Thank you kindly!

And thank you everyone else for all of your solutions and troubleshooting!

Edited for content.

Last edited by Seattle Sound; 12-18-2016 at 03:23 PM.
Seattle Sound is offline  
post #36038 of 64217 Old 12-17-2016, 10:16 AM
Senior Member
 
Join Date: Nov 2016
Posts: 264
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 192 Post(s)
Liked: 68
Quote:
Originally Posted by TeddySmalls View Post
Pardon me in advance if this topic has already been answered, but I have searched the forum and was unable to find a solution.



I recently purchased a Vizio P50-C1 on Cyber Monday, and I am surprisingly pretty unhappy with it so far. Considering the glowing reviews it received in almost every outlet, I am a little disappointed. However, I am hopeful that the fault lies with me and my inability to properly calibrate the television (note: I am currently using the calibration settings recommended by Rtings, and I have also tried CNET’s settings).



Basically, I feel like I cannot completely turn off the “Soap Opera Effect.” Obviously it gets much worse if I turn up “reduce judder,” but even with RJ at zero and even with Game Low Latency on, I feel like the picture looks way too smooth and soap opera-ey? This is when using both HDR and regular 4K, though I think it is worse with HDR. My wife agrees with me, so I’m pretty sure it’s not just in my head. My last TV was a 1080p Samsung from over 5 years ago – so is this just what TV picture looks like now? I’ve seen plenty of movies in 4K theaters and they don’t look overly smooth and cheap, but I know that’s an entirely different type of setup.



Is this an issue that would maybe be fixed by firmware? I do have the latest firmware at the moment. Or does it have to with the fact that the P50-C1 is a 60hz display rather than a 120hz? I immediately went to the menu to turn off “Reduce Motion Blur” when I got the TV, but the P50 60hz does not have this option. I’m kind of struck by the fact that I really haven’t read about anyone else having this problem, which makes me think that maybe I’m just unused to modern televisions.



Regardless, I love the “film effect” and I cannot seem to get it on this display. It keeps pulling me out of my live action shows and movies to the point where I can now only watch animation on this display. I also find that the display is not very bright, even with the backlight all the way up, which seems to contrast with the reviews I read. I still have a few weeks left in the return window at Best Buy, and I am thinking of exchanging it for the Samsung 49" Class KS8000. Quick note: I watch mostly live action TV and movies, some animation, and I’m going to be gaming (single player only) on a PS4 pro I have yet to buy. No sports or cable. I appreciate any help or input anyone can offer. Thanks!


Clear action will significantly reduce brightness if you have that on. Reduce judder to 0 should disable the soap opera effect.


Sent from my iPhone using Tapatalk
Fastblack is offline  
post #36039 of 64217 Old 12-17-2016, 10:28 AM
AVS Forum Addicted Member
 
Ph8te's Avatar
 
Join Date: Oct 2005
Posts: 19,451
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quoted: 6580 Post(s)
Liked: 6349
Quote:
Originally Posted by seinberg View Post
Thanks, I'll try that. Any suggestions re firmware? I guess it's a question better directed to someone who's tried it already. I prefer stability in my primary uses (streaming 4k+HDR via Roku Ultra) over features, but am definitely interested in giving it a whirl.

Sent from my Nexus 6P using Tapatalk


If you value stability then DONT beta test. Just be patient and wait for the official firmware releases. Beta firmware can often be unstable, so you have to go in knowing that.


Sent from my iPhone using Tapatalk
htwaits likes this.
Ph8te is online now  
post #36040 of 64217 Old 12-17-2016, 10:30 AM
AVS Forum Addicted Member
 
Ph8te's Avatar
 
Join Date: Oct 2005
Posts: 19,451
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quoted: 6580 Post(s)
Liked: 6349
Quote:
Originally Posted by ffactoryxx View Post
Was there any sort of official calibration numbers everyone is using?



Do you use different calibration setting for HDMI 1-4 vs 5? HDR vs non hdr?


Everyone? No, there is no such thing as "official calibration numbers". You can head over to the calibration thread for this series (2016 P) and try out the ones posted there. There is a TON of information in the calibration thread.


Sent from my iPhone using Tapatalk
htwaits likes this.
Ph8te is online now  
post #36041 of 64217 Old 12-17-2016, 10:45 AM
AVS Forum Special Member
 
Join Date: Mar 2015
Location: Los Angeles, CA
Posts: 2,817
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1853 Post(s)
Liked: 1119
Quote:
Originally Posted by TeddySmalls View Post
Pardon me in advance if this topic has already been answered, but I have searched the forum and was unable to find a solution.

I recently purchased a Vizio P50-C1 on Cyber Monday, and I am surprisingly pretty unhappy with it so far. Considering the glowing reviews it received in almost every outlet, I am a little disappointed. However, I am hopeful that the fault lies with me and my inability to properly calibrate the television (note: I am currently using the calibration settings recommended by Rtings, and I have also tried CNET’s settings).

Basically, I feel like I cannot completely turn off the “Soap Opera Effect.” Obviously it gets much worse if I turn up “reduce judder,” but even with RJ at zero and even with Game Low Latency on, I feel like the picture looks way too smooth and soap opera-ey? This is when using both HDR and regular 4K, though I think it is worse with HDR. My wife agrees with me, so I’m pretty sure it’s not just in my head. My last TV was a 1080p Samsung from over 5 years ago – so is this just what TV picture looks like now? I’ve seen plenty of movies in 4K theaters and they don’t look overly smooth and cheap, but I know that’s an entirely different type of setup.

Is this an issue that would maybe be fixed by firmware? I do have the latest firmware at the moment. Or does it have to with the fact that the P50-C1 is a 60hz display rather than a 120hz? I immediately went to the menu to turn off “Reduce Motion Blur” when I got the TV, but the P50 60hz does not have this option. I’m kind of struck by the fact that I really haven’t read about anyone else having this problem, which makes me think that maybe I’m just unused to modern televisions.

Regardless, I love the “film effect” and I cannot seem to get it on this display. It keeps pulling me out of my live action shows and movies to the point where I can now only watch animation on this display. I also find that the display is not very bright, even with the backlight all the way up, which seems to contrast with the reviews I read. I still have a few weeks left in the return window at Best Buy, and I am thinking of exchanging it for the Samsung 49" Class KS8000. Quick note: I watch mostly live action TV and movies, some animation, and I’m going to be gaming (single player only) on a PS4 pro I have yet to buy. No sports or cable. I appreciate any help or input anyone can offer. Thanks!
Everyone that got the beta firmware, had the SOE before the last one. It should be fixed in the final firmware.

Sent from my 5054N using Tapatalk
DisplayCalNoob is offline  
post #36042 of 64217 Old 12-17-2016, 10:45 AM
AVS Forum Special Member
 
CleCakYngMfd's Avatar
 
Join Date: Feb 2009
Location: Ohio, USA
Posts: 3,933
Mentioned: 37 Post(s)
Tagged: 0 Thread(s)
Quoted: 2046 Post(s)
Liked: 724
Quote:
Originally Posted by seinberg View Post

Using calibrated dark (or calibrated), which I've read
are the best presets to use while watching in the dark,
everything has a yellow tint to it.

Is there a simple way I can calibrate
the TV without a Bluray player/disc?

My current firmware is 2.2.7.7 -
is that the latest production version?

2274 Firmware is the official, latest, Wide-Release version. Beta 3.0.6.4 came along, and now 3.0.10.7 which is expected to be short-lived, meaning Final Wide Release could come before next Saturday, but I gotta believe before Jan 2017.

Color Tuner:

I recommend that anyone that is going make changes from the default Picture Modes, is go to Calibrated or Calibrated Dark, then save it to a Custom Picture Mode, naming it to anything you want, like "My Night Viewing".

Now you can make all the changes you want, and have them 'stick' or Lock them, as the default Pic Modes can't be changed and saved from their default settings within themselves. You can change the default values, but you can't 'edit' a permanent change to the defaults. That's why is always best to setup Custom Picture Modes.


In a pinch, change the Color Temperature to Computer. If you care to fiddle with the Color Tuner:

Due panel variations and sizes, the following MAY help you guide your way to make Grayscale changes. If it doesn't work, you can Reset the Color Tuner for each of the 3 Color Temperatures.

The attachments below shows what I did to the OffSet and Gain for the Normal, Computer, and Cool Color Temperatures in Beta 3064. I also did the 11-Point White Balance for the Cool Color Temperature.




.
Attached Thumbnails
Click image for larger version

Name:	2016 12 16 P50-C1 Tuner Settings [1-of-2].png
Views:	174
Size:	13.6 KB
ID:	1836345   Click image for larger version

Name:	2016 12 16 P50-C1 Tuner Settings [2-of-2].png
Views:	158
Size:	12.2 KB
ID:	1836353  
FirelanceRZ likes this.

- PjThis is The End-Age GenerationTime is Running OutQuakes, Sinkholes, Meteors
EvilutionMankind Was CreatedWe Didn't Come From ApesThere Was a Worldwide Flood!
The End of This Age is Near!I'm Ready For The Rapture!Are You Ready?The Time is Now!
CleCakYngMfd is offline  
post #36043 of 64217 Old 12-17-2016, 10:55 AM
AVS Forum Special Member
 
shortyg83's Avatar
 
Join Date: Mar 2008
Location: PA
Posts: 1,420
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1066 Post(s)
Liked: 955
Quote:
Originally Posted by samuellreynolds View Post
Hello everyone, I have a Denon S910W receiver which has always been able to put out DD+ and Atmos, but not since I received the latest Beta firmware update. Anyone else with this problem.
Yup the new firmware killed DOLBY DIGITAL + which eliminates ATMOS.
shortyg83 is offline  
post #36044 of 64217 Old 12-17-2016, 10:58 AM
AVS Forum Special Member
 
naustin's Avatar
 
Join Date: Aug 2010
Location: Deep in the Heart of TX
Posts: 3,079
Mentioned: 55 Post(s)
Tagged: 0 Thread(s)
Quoted: 1784 Post(s)
Liked: 1140
Quote:
Originally Posted by seinberg View Post
Hi all, first post here as I've just received my new P65. I have a Roku ultra hooked up and have a few questions for the experts here!

Thanks!
Dave

Sent from my Nexus 6P using Tapatalk
Read the first post for lots of get info and turn Subsampling On for the Roku Ultra's port. Happy viewing
naustin is online now  
post #36045 of 64217 Old 12-17-2016, 11:09 AM
Newbie
 
Join Date: Sep 2015
Location: Austin, TX
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 0
Having been out of town for the last several days I turned my P65 on last night and saw an update had been pushed. I was excited that this update would fix the PS4 (not Pro) pink cast issue for HDR. It did not. I turned HDR on in the PS4 settings and fired up Elder Scrolls Online and the pink cast was still there. Am I missing something?
Kafka0622 is offline  
post #36046 of 64217 Old 12-17-2016, 11:14 AM
Member
 
Join Date: Dec 2016
Posts: 109
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Liked: 14
Quote:
Originally Posted by naustin View Post
Read the first post for lots of get info and turn Subsampling On for the Roku Ultra's port. Happy viewing
Thanks! Looks like it was already enabled. Either I saw another post and did it without remembering or it was already enabled
seinberg is offline  
post #36047 of 64217 Old 12-17-2016, 11:17 AM
Member
 
Join Date: Dec 2016
Posts: 109
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Liked: 14
Quote:
Originally Posted by CleCakYngMfd View Post
2274 Firmware is the official, latest, Wide-Release version. Beta 3.0.6.4 came along, and now 3.0.10.7 which is expected to be short-lived, meaning Final Wide Release could come before next Saturday, but I gotta believe before Jan 2017.

Color Tuner:

I recommend that anyone that is going make changes from the default Picture Modes, is go to Calibrated or Calibrated Dark, then save it to a Custom Picture Mode, naming it to anything you want, like "My Night Viewing".

Now you can make all the changes you want, and have them 'stick' or Lock them, as the default Pic Modes can't be changed and saved from their default settings within themselves. You can change the default values, but you can't 'edit' a permanent change to the defaults. That's why is always best to setup Custom Picture Modes.


In a pinch, change the Color Temperature to Computer. If you care to fiddle with the Color Tuner:

Due panel variations and sizes, the following MAY help you guide your way to make Grayscale changes. If it doesn't work, you can Reset the Color Tuner for each of the 3 Color Temperatures.

The attachments below shows what I did to the OffSet and Gain for the Normal, Computer, and Cool Color Temperatures in Beta 3064. I also did the 11-Point White Balance for the Cool Color Temperature.




.
Wow great info, thanks. If I edit a display mode (eg the calibrated dark mode) and save it as a custom mode, how do I get back to the defaults for the built in modes? I see a factory defaults option but it's not clear what settings will be reverted so I didn't do it - would rather not have to re-pair remotes, rename inputs, etc again, but would like to be able to reset the picture modes easily in case I botch something.

Sent from my Nexus 6P using Tapatalk
seinberg is offline  
post #36048 of 64217 Old 12-17-2016, 11:23 AM
AVS Forum Special Member
 
Join Date: Mar 2015
Location: Los Angeles, CA
Posts: 2,817
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1853 Post(s)
Liked: 1119
Quote:
Originally Posted by Kafka0622 View Post
Having been out of town for the last several days I turned my P65 on last night and saw an update had been pushed. I was excited that this update would fix the PS4 (not Pro) pink cast issue for HDR. It did not. I turned HDR on in the PS4 settings and fired up Elder Scrolls Online and the pink cast was still there. Am I missing something?
Are you sure this game has HDR, only a few games are HDR.

Sent from my 5054N using Tapatalk
DisplayCalNoob is offline  
post #36049 of 64217 Old 12-17-2016, 11:24 AM
Member
 
Join Date: Dec 2016
Posts: 109
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Liked: 14
BTW, seems like a lot of people are complaining about the latest beta firmware. Is anybody with a P65 using it without the banding and so on others seem to be having? Very anxious to give it a try but not if it's obviously got problems.

Sent from my Nexus 6P using Tapatalk
seinberg is offline  
post #36050 of 64217 Old 12-17-2016, 11:38 AM
AVS Forum Special Member
 
Fanboyz's Avatar
 
Join Date: Dec 2007
Location: Minnesota
Posts: 3,036
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 549 Post(s)
Liked: 167
Hey why is it that two people with the same model can have totally different bugs?

LG OLED65B6P. Klipsch: RF82, RC62, RS52, RB61, RP-140SA. SVS PB-U13. Denon 6300H. Oppo 103D. Oppo UPD 203.
Fanboyz is offline  
post #36051 of 64217 Old 12-17-2016, 11:38 AM
Advanced Member
 
lordj's Avatar
 
Join Date: Mar 2013
Posts: 652
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 497 Post(s)
Liked: 817
Quote:
Originally Posted by seinberg View Post
BTW, seems like a lot of people are complaining about the latest beta firmware. Is anybody with a P65 using it without the banding and so on others seem to be having? Very anxious to give it a try but not if it's obviously got problems.

Sent from my Nexus 6P using Tapatalk
I'd wait if I were you. This one's more like an alpha
Fanboyz likes this.
lordj is offline  
post #36052 of 64217 Old 12-17-2016, 11:42 AM
Newbie
 
Join Date: Dec 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Google Play UHD

I've been following this thread for a long time. This is my 1st post.
Apologies if I missed this somewhere but I may have missed it between the bickering about HDR gaming or some random odd defect that someone was unhappy about.

Do Google Play UHD movies work on Smartcast?

Thanks in advance.
AntonioS1000 is offline  
post #36053 of 64217 Old 12-17-2016, 11:51 AM
Newbie
 
Join Date: Dec 2016
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 0
Quote:
Originally Posted by Fastblack View Post
Clear action will significantly reduce brightness if you have that on. Reduce judder to 0 should disable the soap opera effect.


Sent from my iPhone using Tapatalk

Like I said in my post, "Reduce Judder" is already set to zero. Clear Action is off, too.
TeddySmalls is offline  
post #36054 of 64217 Old 12-17-2016, 11:53 AM
Newbie
 
Join Date: Dec 2016
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 0
Quote:
Originally Posted by DisplayCalNoob View Post
Everyone that got the beta firmware, had the SOE before the last one. It should be fixed in the final firmware.

Sent from my 5054N using Tapatalk
Thanks. Is there any word on a release date for that? I need to decide whether I want to keep this TV or not by January 15th.
TeddySmalls is offline  
post #36055 of 64217 Old 12-17-2016, 11:56 AM
AVS Forum Special Member
 
Join Date: Mar 2015
Location: Los Angeles, CA
Posts: 2,817
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1853 Post(s)
Liked: 1119
Quote:
Originally Posted by TeddySmalls View Post
Thanks. Is there any word on a release date for that? I need to decide whether I want to keep this TV or not by January 15th.
It should happen before the end of this month, a small chance it slips in to the first week January.

Sent from my 5054N using Tapatalk
DisplayCalNoob is offline  
post #36056 of 64217 Old 12-17-2016, 12:00 PM
Newbie
 
Join Date: Dec 2016
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 0
Quote:
Originally Posted by DisplayCalNoob View Post
It should happen before the end of this month, a small chance it slips in to the first week January.

Sent from my 5054N using Tapatalk
Thanks. I'll wait to see if that fixes the issue then. I appreciate your help.
TeddySmalls is offline  
post #36057 of 64217 Old 12-17-2016, 12:00 PM
Member
 
Join Date: Dec 2016
Posts: 109
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Liked: 14
Also wanted to mention another good router not discussed in the first post -- the Google Wifi mesh network. I'm able to stream eg Mozart in the Jungle in 4K/HDR while two Dropcams upload 720p video and a tablet that livestreams one of the Dropcams (camera above our son's crib). The network has about 30 devices (mostly passive) on it, but there's no trouble at all with streaming highest quality content even with lots of activity on the network at the same time.

Sent from my Nexus 6P using Tapatalk
seinberg is offline  
post #36058 of 64217 Old 12-17-2016, 12:01 PM
AVS Forum Addicted Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: Bull Mountain, OR
Posts: 15,253
Mentioned: 28 Post(s)
Tagged: 1 Thread(s)
Quoted: 3536 Post(s)
Liked: 2555
Quote:
Originally Posted by seinberg View Post
Wow great info, thanks. If I edit a display mode (eg the calibrated dark mode) and save it as a custom mode, how do I get back to the defaults for the built in modes? I see a factory defaults option but it's not clear what settings will be reverted so I didn't do it - would rather not have to re-pair remotes, rename inputs, etc again, but would like to be able to reset the picture modes easily in case I botch something.

Sent from my Nexus 6P using Tapatalk
Before adjusting a panel with a disk, or actually performing a true calibration with a light meter/software it's best to go thru your default settings one by one and write down where they are set at. That way, if you prefer to go back an use one of the defaults (presets), you should be able to manually re-enter them without having to reset to default your entire tv.
Otto Pylot is online now  
post #36059 of 64217 Old 12-17-2016, 12:02 PM
Member
 
mcholthaus's Avatar
 
Join Date: Aug 2013
Posts: 164
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 126
Quote:
Originally Posted by Fanboyz View Post
Hey why is it that two people with the same model can have totally different bugs?


If you factor in the different HDMI cable types, AVRs, cable/sat systems, etc., it is pretty unlikely that you will find two people in this forum with identical setups.


Sent from my iPhone using Tapatalk
Bootnylee likes this.
mcholthaus is offline  
post #36060 of 64217 Old 12-17-2016, 12:04 PM
Member
 
mcholthaus's Avatar
 
Join Date: Aug 2013
Posts: 164
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 126
Quote:
Originally Posted by TeddySmalls View Post
Thanks. Is there any word on a release date for that? I need to decide whether I want to keep this TV or not by January 15th.


What firmware version are you on now?


Sent from my iPhone using Tapatalk
mcholthaus is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
2016/2017 vizio p-series - nice pic(k)! / netflix , best value , D7000 , dolby vision , latest firmware - 6.0.18.1 - previous 5.0.16.1 , Vizio , Vudu

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off