Official Vizio 2016/2017 P Series Owners ONLY Thread UHD/HDR/DV No Price Talk Please - Page 1331 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 288488Likes
Reply
 
Thread Tools
post #39901 of 64030 Old 01-30-2017, 06:09 AM
AVS Forum Special Member
 
skschatzman's Avatar
 
Join Date: Oct 2016
Posts: 3,567
Mentioned: 77 Post(s)
Tagged: 1 Thread(s)
Quoted: 2699 Post(s)
Liked: 1600
Quote:
Originally Posted by inPicton View Post
I'm having the same issue. Unable to cast. Replacement P55-C1 has same issue. On-screen message after going through set-up says that Connection has been lost and to re-do setup. Tried setup from Note 4 cellphone, same. Am able to connect tablet and cell to display, able to turn on and off, go through various hdmi, able to go into setup and make changes. "Network" say am connected. Have tried Ethernet, too. Talked to Vizio USA and they said it's an "ISP issue" and get them to fix. Have updated Firmware to 2.2.7.4

Am able to cast using Roku.

This and previous P55 just doesn't want to connect to Internet.

Don't know what to do next...
I have already suggested to a few people with success to manually change the network configuration in the TV. Specifically the DNS server IP. All of these TVs for some stupid reason come defaulted with Google DNS configured instead of detecting the local or ISP DNS. Change the DNS to your router or ISP. Doing this can fix a lot of connection issues.

Sent from my SM-N920V using Tapatalk
skschatzman is offline  
Sponsored Links
Advertisement
 
post #39902 of 64030 Old 01-30-2017, 06:13 AM
Member
 
mahone68's Avatar
 
Join Date: Aug 2009
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 16
Well, I finally pulled the trigger on the P75. It will arrive tomorrow night, so wish me luck that I receive a good display. For those who have the P75 wall mounted, what distance from the floor did you decide on? Thanks, I'm anxious and nervous all at the same time
mahone68 is offline  
post #39903 of 64030 Old 01-30-2017, 06:16 AM
AVS Forum Special Member
 
skschatzman's Avatar
 
Join Date: Oct 2016
Posts: 3,567
Mentioned: 77 Post(s)
Tagged: 1 Thread(s)
Quoted: 2699 Post(s)
Liked: 1600
Quote:
Originally Posted by mahone68 View Post
Well, I finally pulled the trigger on the P75. It will arrive tomorrow night, so wish me luck that I receive a good display. For those who have the P75 wall mounted, what distance from the floor did you decide on? Thanks, I'm anxious and nervous all at the same time
You want the center of the display eye level to normal seating arrangement for best results. A slight >5° downward angle is also fine.

Sent from my SM-N920V using Tapatalk
toonj64 likes this.
skschatzman is offline  
Sponsored Links
Advertisement
 
post #39904 of 64030 Old 01-30-2017, 06:23 AM
 
Sbuchanan813's Avatar
 
Join Date: Aug 2013
Posts: 585
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 474 Post(s)
Liked: 312
Official Vizio 2016 P Series Owners Thread (UHD/HDR/DV) No Price Talk Please

Quote:
Originally Posted by mahone68 View Post
Well, I finally pulled the trigger on the P75. It will arrive tomorrow night, so wish me luck that I receive a good display. For those who have the P75 wall mounted, what distance from the floor did you decide on? Thanks, I'm anxious and nervous all at the same time


Mine is about 3 feet off the ground literally just enough to put a media table below it . Again like someone posted before me center it with your eyes while sitting on the sofa . I hate hate hate when people mount it so high


Sent from my iPhone using Tapatalk
RRF, toonj64 and theArsenal like this.
Sbuchanan813 is offline  
post #39905 of 64030 Old 01-30-2017, 06:27 AM
AVS Forum Special Member
 
Join Date: Nov 2015
Location: North Carolina
Posts: 1,161
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 845 Post(s)
Liked: 364
Haven't been on here a while. So what's the status of the latest firmware and all the changes? If someone could point me to the exact post from Matt, it would be greatly appreciated.

It's almost February. Are we still on beta and waiting for a complete/final firmware update?

65JS8500, Vizio P50-C1, 55C6P, Nvidia Shield, XB1S, PS4 Pro, KS8500

Last edited by buju22; 01-30-2017 at 06:30 AM.
buju22 is offline  
post #39906 of 64030 Old 01-30-2017, 06:36 AM
Member
 
Join Date: Jul 2016
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 0
Setup with an AVR

Time for the "I'm a moron" post of the day, but I need some help.

I have the P65-C1. Love it. I'm about to purchase my first-ever AVR and my biggest "want" from an AVR is sound quality. Accordingly, I'm looking into Anthem. Thing is, I don't have $1500 for the 520 with HDCP and the like so I'm thinking the $510 for $800 is more up my alley. It doesn't have HDCP, though.

My question is this:

Does that matter if my only HDR source is the the TV? If it's streaming 4K content and I have it hooked into a non-4K HDMI port, will that matter? If would ruin the HDR/4K content, could I just run a SPDIF cable from the TV to the receiver? What if I bought a UHD Blu-Ray player and hooked it up HDMI to the TV's HDCP port?

Like I said, I'm a dummy. Any help is appreciated. If I can get a non-4K receiver with serious sound and it *not* hurt my 4ak performance, that's my preference. But if I have to go the big box store route, I will.
Eric Bolin is offline  
post #39907 of 64030 Old 01-30-2017, 06:43 AM
AVS Forum Special Member
 
skschatzman's Avatar
 
Join Date: Oct 2016
Posts: 3,567
Mentioned: 77 Post(s)
Tagged: 1 Thread(s)
Quoted: 2699 Post(s)
Liked: 1600
Quote:
Originally Posted by Eric Bolin View Post
Time for the "I'm a moron" post of the day, but I need some help.

I have the P65-C1. Love it. I'm about to purchase my first-ever AVR and my biggest "want" from an AVR is sound quality. Accordingly, I'm looking into Anthem. Thing is, I don't have $1500 for the 520 with HDCP and the like so I'm thinking the $510 for $800 is more up my alley. It doesn't have HDCP, though.

My question is this:

Does that matter if my only HDR source is the the TV? If it's streaming 4K content and I have it hooked into a non-4K HDMI port, will that matter? If would ruin the HDR/4K content, could I just run a SPDIF cable from the TV to the receiver? What if I bought a UHD Blu-Ray player and hooked it up HDMI to the TV's HDCP port?

Like I said, I'm a dummy. Any help is appreciated. If I can get a non-4K receiver with serious sound and it *not* hurt my 4ak performance, that's my preference. But if I have to go the big box store route, I will.
What kind of sound system are you going for? Stereo? Atmos? What speakers?

Sent from my SM-N920V using Tapatalk
skschatzman is offline  
post #39908 of 64030 Old 01-30-2017, 06:54 AM
Member
 
Join Date: Jul 2016
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 0
It'll be 3.1. Probably 5.2 this time next year. Will never have anything more than that - or, won't for a good 10-plus years, anyway. I have PSB Imagine Ts as front and PSB Imagine C for center; I'm still auditioning subs.
Eric Bolin is offline  
post #39909 of 64030 Old 01-30-2017, 07:03 AM
AVS Forum Special Member
 
puddy77's Avatar
 
Join Date: Aug 2006
Posts: 1,935
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1050 Post(s)
Liked: 1925
Quote:
Originally Posted by Eric Bolin View Post
Time for the "I'm a moron" post of the day, but I need some help.

I have the P65-C1. Love it. I'm about to purchase my first-ever AVR and my biggest "want" from an AVR is sound quality. Accordingly, I'm looking into Anthem. Thing is, I don't have $1500 for the 520 with HDCP and the like so I'm thinking the $510 for $800 is more up my alley. It doesn't have HDCP, though.

My question is this:

Does that matter if my only HDR source is the the TV? If it's streaming 4K content and I have it hooked into a non-4K HDMI port, will that matter? If would ruin the HDR/4K content, could I just run a SPDIF cable from the TV to the receiver? What if I bought a UHD Blu-Ray player and hooked it up HDMI to the TV's HDCP port?

Like I said, I'm a dummy. Any help is appreciated. If I can get a non-4K receiver with serious sound and it *not* hurt my 4ak performance, that's my preference. But if I have to go the big box store route, I will.
You should be ok as long as you purchase a UHD blu-ray player that has two HDMI outs, one video to the display, the other audio to the receiver for lossless. The only other problem would be if you get other external 4k devices, say for streaming Amazon. If the audio passes through the display, you may not get surround. But if they have separate audio outputs, like an optical, you would still have surround.
puddy77 is offline  
post #39910 of 64030 Old 01-30-2017, 07:03 AM
AVS Forum Special Member
 
shortyg83's Avatar
 
Join Date: Mar 2008
Location: PA
Posts: 1,416
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1064 Post(s)
Liked: 955
Quote:
Originally Posted by Eric Bolin View Post
Time for the "I'm a moron" post of the day, but I need some help.



I have the P65-C1. Love it. I'm about to purchase my first-ever AVR and my biggest "want" from an AVR is sound quality. Accordingly, I'm looking into Anthem. Thing is, I don't have $1500 for the 520 with HDCP and the like so I'm thinking the $510 for $800 is more up my alley. It doesn't have HDCP, though.



My question is this:



Does that matter if my only HDR source is the the TV? If it's streaming 4K content and I have it hooked into a non-4K HDMI port, will that matter? If would ruin the HDR/4K content, could I just run a SPDIF cable from the TV to the receiver? What if I bought a UHD Blu-Ray player and hooked it up HDMI to the TV's HDCP port?



Like I said, I'm a dummy. Any help is appreciated. If I can get a non-4K receiver with serious sound and it *not* hurt my 4ak performance, that's my preference. But if I have to go the big box store route, I will.


Don't but an avr that is already out dated


Sent from my iPhone using Tapatalk
reallynotnick and naustin like this.
shortyg83 is offline  
post #39911 of 64030 Old 01-30-2017, 07:14 AM
Senior Member
 
Join Date: Aug 2016
Posts: 217
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 127 Post(s)
Liked: 70
Quote:
Originally Posted by buju22 View Post
Haven't been on here a while. So what's the status of the latest firmware and all the changes? If someone could point me to the exact post from Matt, it would be greatly appreciated.

It's almost February. Are we still on beta and waiting for a complete/final firmware update?

65JS8500, Vizio P50-C1, 55C6P, Nvidia Shield, XB1S, PS4 Pro, KS8500
We're currently still in a Beta stage. the final firmware wont be pushed out until later this year.

DIRECT LINK TO MATTS POST
Samurai G0SU is offline  
post #39912 of 64030 Old 01-30-2017, 07:18 AM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 7,204
Mentioned: 203 Post(s)
Tagged: 1 Thread(s)
Quoted: 5069 Post(s)
Liked: 3581
Quote:
Originally Posted by mahone68 View Post
Well, I finally pulled the trigger on the P75. It will arrive tomorrow night, so wish me luck that I receive a good display. For those who have the P75 wall mounted, what distance from the floor did you decide on? Thanks, I'm anxious and nervous all at the same time
Mine is mount so the outer top of the display is at about 6ft maybe an inch less. It's a good height for reclining and standing up for Wii or Xbox games using the Kinects... My normal seated position is also 14ish feet so that would obviously play a role into the height you choose.

Sent from my 6045I using Tapatalk
beardontwalk123 likes this.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Sony LCD Master Series Calibration Thread
My P75-C1 Calibration Settings (5.0.14.1).
Sony XBR-75Z9F, Vizio P75-C1, Pioneer Kuro 5020, Pioneer VSX-1131, XBox One(X), Wii, NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is offline  
post #39913 of 64030 Old 01-30-2017, 07:21 AM
AVS Forum Addicted Member
 
Ph8te's Avatar
 
Join Date: Oct 2005
Posts: 19,039
Mentioned: 29 Post(s)
Tagged: 0 Thread(s)
Quoted: 6361 Post(s)
Liked: 6033
Quote:
Originally Posted by spoonmandts View Post
Their findings don't apply, as I'm specifically talking about the latest beta that was released 3 or 4 days ago. I reached out to Matt via twitter for confirmation. I played Gears of War 4(hdr) for a few minutes, and it also seems to have quicker response time.



I know he said that they were going to cut hdr lag by 15ms or 30ms(dont recall which), but wasnt expecting it until the next non-beta update.


I think you may be misunderstanding things. The times that were posted in the post you quoted ARE 15-30ms faster then they were previous to the beta firmware coming out. HDR gaming previous was ~60ms I believe. Vizio was able to remove that "penalty" to bring it to ~0ms added which would mean ~45ms or so (it turns out slightly less sometimes). I wouldn't expect to see it any faster then it already is.


Sent from my iPhone using Tapatalk
shoman94 and reallynotnick like this.
Ph8te is offline  
post #39914 of 64030 Old 01-30-2017, 07:22 AM
AVS Forum Special Member
 
stikle's Avatar
 
Join Date: Nov 2007
Location: The Sovereign State of Eastern Oregon
Posts: 1,533
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 949 Post(s)
Liked: 1114
Quote:
Originally Posted by mahone68 View Post
For those who have the P75 wall mounted, what distance from the floor did you decide on?

You shouldn't mount it based on distance from the floor.

Quote:
Originally Posted by skschatzman View Post
You want the center of the display eye level to normal seating arrangement for best results. A slight >5° downward angle is also fine.

This. And this.

Quote:
Originally Posted by Sbuchanan813 View Post
Again like someone posted before me center it with your eyes while sitting on the sofa . I hate hate hate when people mount it so high

And this.

If the center of the screen is at eye level, then you won't be looking up so much (or down). Mine is slightly higher than optimum due to my stand and center channel. But it's low enough to not really be an issue to me, and I do have it tilted down slightly.
Sbuchanan813 likes this.
stikle is offline  
post #39915 of 64030 Old 01-30-2017, 07:35 AM
Member
 
Join Date: Jul 2016
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 0
Puddy, thanks. very helpful.

ShortyG, you think I should just spend same money on up-to-date AVR, even if sound is less than what I want?
Eric Bolin is offline  
post #39916 of 64030 Old 01-30-2017, 07:37 AM
AVS Forum Special Member
 
Join Date: Nov 2015
Location: North Carolina
Posts: 1,161
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 845 Post(s)
Liked: 364
Quote:
Originally Posted by Samurai G0SU View Post
We're currently still in a Beta stage. the final firmware wont be pushed out until later this year.

DIRECT LINK TO MATTS POST
Thanks a bunch. Surprised that we're still in beta. Can believe it's taking months to fix the issues. Probably my first and last Vizio TV.

65JS8500, Vizio P50-C1, 55C6P, Nvidia Shield, XB1S, PS4 Pro, KS8500
buju22 is offline  
post #39917 of 64030 Old 01-30-2017, 07:42 AM
AVS Forum Special Member
 
toonj64's Avatar
 
Join Date: Dec 2010
Location: Toronto
Posts: 1,211
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 855 Post(s)
Liked: 552
Quote:
Originally Posted by mahone68 View Post
Well, I finally pulled the trigger on the P75. It will arrive tomorrow night, so wish me luck that I receive a good display. For those who have the P75 wall mounted, what distance from the floor did you decide on? Thanks, I'm anxious and nervous all at the same time
How awesome is that eh? You make a big item purchase such as these LCD TVs and HOPE you actually get a good one. A freakin lottery! As much as I love big LCD screens, it so ridiculous that quality varies wildly no matter who makes it!
Can you imagine if we put up with this shyt with cars??! (it does happen from time to time, but they are under warranty and not all that common)
toonj64 is offline  
post #39918 of 64030 Old 01-30-2017, 07:42 AM
AVS Forum Special Member
 
beardontwalk123's Avatar
 
Join Date: Dec 2012
Location: Clear Lake, IA
Posts: 2,039
Mentioned: 44 Post(s)
Tagged: 0 Thread(s)
Quoted: 1557 Post(s)
Liked: 895
Quote:
Originally Posted by buju22 View Post
Thanks a bunch. Surprised that we're still in beta. Can believe it's taking months to fix the issues. Probably my first and last Vizio TV.

65JS8500, Vizio P50-C1, 55C6P, Nvidia Shield, XB1S, PS4 Pro, KS8500


Yes but the way I see it is that they are continuing to improve it not to mention Matt said they will be adding new features....


Sent from my iPhone using Tapatalk
beardontwalk123 is offline  
post #39919 of 64030 Old 01-30-2017, 08:15 AM
Senior Member
 
Join Date: Aug 2016
Posts: 217
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 127 Post(s)
Liked: 70
Quote:
Originally Posted by buju22 View Post
Thanks a bunch. Surprised that we're still in beta. Can believe it's taking months to fix the issues. Probably my first and last Vizio TV.

65JS8500, Vizio P50-C1, 55C6P, Nvidia Shield, XB1S, PS4 Pro, KS8500
Interesting enough some of the Beta firmware has been pushed publicly. Just in a silent manner as some people in here reported getting an updated firmware but were not part of the 'preview group'.

So they have fixed a lot of issues and still work on it everyday from what I can tell. If you don't like a company working to satisfy you with your purchase and offer more transparency than others, then I guess Vizio is not for you.

inPicton likes this.
Samurai G0SU is offline  
post #39920 of 64030 Old 01-30-2017, 08:59 AM
Senior Member
 
atbroome's Avatar
 
Join Date: Dec 2005
Posts: 299
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 181 Post(s)
Liked: 211
Saying we are still in beta isn't quite accurate. There was a final release for the betas from Dec-early Jan. We are now on to a new beta.

I'd much rather a have continual upgrade of features and bug fixes than Vizio either doing one quick final and then saying "Done; go buy a new TV if you want more" or having so much in the final releases they are spaced 6-12 months apart.


Quote:
Originally Posted by Samurai G0SU View Post
We're currently still in a Beta stage. the final firmware wont be pushed out until later this year.
Quote:
Originally Posted by buju22 View Post
Thanks a bunch. Surprised that we're still in beta. Can believe it's taking months to fix the issues. Probably my first and last Vizio TV.
Brandon B, naustin and inPicton like this.

Vizio P65-C1
atbroome is offline  
post #39921 of 64030 Old 01-30-2017, 09:02 AM
Senior Member
 
atbroome's Avatar
 
Join Date: Dec 2005
Posts: 299
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 181 Post(s)
Liked: 211
My read of the thread is that they haven't. The last beta and the current public firmware are the same; Vizio made the decision that the last beta passed testing sufficiently to be released as public. Matt was a bit delayed in getting that information relayed to this forum.


Quote:
Originally Posted by Samurai G0SU View Post
Interesting enough some of the Beta firmware has been pushed publicly. Just in a silent manner as some people in here reported getting an updated firmware but were not part of the 'preview group'.

So they have fixed a lot of issues and still work on it everyday from what I can tell. If you don't like a company working to satisfy you with your purchase and offer more transparency than others, then I guess Vizio is not for you.


Vizio P65-C1
atbroome is offline  
post #39922 of 64030 Old 01-30-2017, 09:05 AM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 7,204
Mentioned: 203 Post(s)
Tagged: 1 Thread(s)
Quoted: 5069 Post(s)
Liked: 3581
I for one am glad they pushed out the latest Beta to us. It has fixed so many issues I was having since after 3.0.6.4. My ARC issues are fixed, Backlight issues fixed, and power on issue fixed. @Matt McRae , can you look into why the Chromcast Ultra in not working correctly with HDR10 when plugged directly into the Display? I do have a case started with Google also but I haven't heard back yet.
mcholthaus likes this.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Sony LCD Master Series Calibration Thread
My P75-C1 Calibration Settings (5.0.14.1).
Sony XBR-75Z9F, Vizio P75-C1, Pioneer Kuro 5020, Pioneer VSX-1131, XBox One(X), Wii, NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is offline  
post #39923 of 64030 Old 01-30-2017, 09:16 AM
AVS Forum Special Member
 
Join Date: Mar 2015
Location: Los Angeles, CA
Posts: 2,806
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1848 Post(s)
Liked: 1106
Quote:
Originally Posted by buju22 View Post
Thanks a bunch. Surprised that we're still in beta. Can believe it's taking months to fix the issues. Probably my first and last Vizio TV.

65JS8500, Vizio P50-C1, 55C6P, Nvidia Shield, XB1S, PS4 Pro, KS8500
I think the 2016 P Series is a lot more ambitious effort from Vizio. I've heard that our displays are the only on the market with a built in 3D LUT, which is something professional calibrators would love to have access to, myself included.

So they have been focused on PQ, probably explains why they are the only company with a line of FALD displays. Focusing on FALD performance, a chip capable of DV and the tablet.

Ambition brings hurdles and I appreciate the effort.

Sent from my 5054N using Tapatalk
Brandon B, iaTa, atbroome and 11 others like this.

Last edited by DisplayCalNoob; 01-30-2017 at 09:20 AM.
DisplayCalNoob is offline  
post #39924 of 64030 Old 01-30-2017, 09:27 AM
Advanced Member
 
rockaway1836's Avatar
 
Join Date: Jun 2005
Location: Myrtle Beach SC
Posts: 921
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 226 Post(s)
Liked: 232
I have yet to get the new beta despite being on the list since day one. I'm sure it's because after the main board swap that repaired my TV, the serial # has changed. I PMd Matt with the new number on Friday and still nothing.

Anyway this brings up a question @Matt McRae . Should the board that was removed from my set get repaired and find it's way into another set, will that set now get the betas ?
rockaway1836 is offline  
post #39925 of 64030 Old 01-30-2017, 09:35 AM
AVS Forum Special Member
 
beardontwalk123's Avatar
 
Join Date: Dec 2012
Location: Clear Lake, IA
Posts: 2,039
Mentioned: 44 Post(s)
Tagged: 0 Thread(s)
Quoted: 1557 Post(s)
Liked: 895
Quote:
Originally Posted by atbroome View Post
Saying we are still in beta isn't quite accurate. There was a final release for the betas from Dec-early Jan. We are now on to a new beta.



I'd much rather a have continual upgrade of features and bug fixes than Vizio either doing one quick final and then saying "Done; go buy a new TV if you want more" or having so much in the final releases they are spaced 6-12 months apart.


I totally agree! Matt has stated that the P Series has a 2 year cycle and I actually like that because I normally want to upgrade my Vizio every year and can wait a little longer. With new stuff coming it will be like getting something new also....


Sent from my iPhone using Tapatalk
beardontwalk123 is offline  
post #39926 of 64030 Old 01-30-2017, 09:40 AM
Member
 
phuklok1's Avatar
 
Join Date: Nov 2006
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 13
Quote:
Originally Posted by shoman94 View Post
I for one am glad they pushed out the latest Beta to us. It has fixed so many issues I was having since after 3.0.6.4. My ARC issues are fixed, Backlight issues fixed, and power on issue fixed. @Matt McRae , can you look into why the Chromcast Ultra in not working correctly with HDR10 when plugged directly into the Display? I do have a case started with Google also but I haven't heard back yet.
I am glad to see Vizio working this closely with their customers on firmware support. So many major manufacturers throw something out the door and the customer is lucky if they even get a minor fix before the next model comes out. Kudos to Vizio for supporting their products, tweaking their performance and even more so for releasing new features to existing devices - throughout their class lineup. Take some of the mid-range E-series getting HDR compatibility according to the release notes for example. This certainly brings much good will and loyalty to the brand. After going through the forums for different manufacturers before I made my purchase, this is one of the major items that made me decide on the brand.

Last edited by phuklok1; 01-30-2017 at 10:05 AM.
phuklok1 is offline  
post #39927 of 64030 Old 01-30-2017, 09:58 AM
Member
 
Join Date: Dec 2016
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 9
the P series defaults to Google's DNS server

Quote:
Originally Posted by skschatzman View Post
Most people do not know that the P series defaults to Google's DNS server. If you manually change the DNS server to your router or ISP DNS. Then you can fix a lot of connection/buffering issues.

Sent from my SM-N920V using Tapatalk

Quote:
Originally Posted by rolldog View Post
This is the most useful post I've seen in a long time!
I went into Manual edit in the Network setting and noticed the servers were Google 8.8.8 and 4.4.4

I popped in Open DNS 208.67.222.222 and alterrnate 208.67.220.220

I immediately began seeing landscape pics from Google+ appear on the Casting Screen, the first in 3 weeks!

Haven't re-tried casting from the remote yet...
inPicton is offline  
post #39928 of 64030 Old 01-30-2017, 10:28 AM
Member
 
Join Date: Dec 2016
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 9
Quote:
Originally Posted by rolldog View Post
This is the most useful post I've seen in a long time!
Quote:
Originally Posted by Sbuchanan813 View Post
What type of router are you using ?

Sent from my iPhone using Tapatalk
It's an ASUS RT-87U

And I do now believe that it's a router issue, and not a P55 fault. I'm no whiz at this stuff, but am baffled why the dns setting of 4.4.4 and 8.8.8 seems to be the issue. It was only yesterday that I read a fellow P55 owner had a similar issue of not connecting to the Internet, and it was suggested to change dns setting, and by golly, it worked for him and me! And apparently very few others.

The display did a firmware upgrade last night to the latest wide release 3.0.xxx something or other...

I'm slowly grinding to the end of this thread without jumping ahead looking for answers, as I'm cutting and pasting useful (lots of) info into Evernote on my way.

I haven't tested fully, but am able to cast from my Desktop within Chrome to the P55, and it does cast on the Cast channel.

This evening I'll see how casting via Smartcast works.

How do you guys find time to read all this stuff? I'm retired (74.5 years) and it's been a mammoth journey.

Regards, paul.
inPicton is offline  
post #39929 of 64030 Old 01-30-2017, 10:36 AM
 
Sbuchanan813's Avatar
 
Join Date: Aug 2013
Posts: 585
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 474 Post(s)
Liked: 312
Quote:
Originally Posted by inPicton View Post
It's an ASUS RT-87U



And I do now believe that it's a router issue, and not a P55 fault. I'm no whiz at this stuff, but am baffled why the dns setting of 4.4.4 and 8.8.8 seems to be the issue. It was only yesterday that I read a fellow P55 owner had a similar issue of not connecting to the Internet, and it was suggested to change dns setting, and by golly, it worked for him and me! And apparently very few others.



The display did a firmware upgrade last night to the latest wide release 3.0.xxx something or other...



I'm slowly grinding to the end of this thread without jumping ahead looking for answers, as I'm cutting and pasting useful (lots of) info into Evernote on my way.



I haven't tested fully, but am able to cast from my Desktop within Chrome to the P55, and it does cast on the Cast channel.



This evening I'll see how casting via Smartcast works.



How do you guys find time to read all this stuff? I'm retired (74.5 years) and it's been a mammoth journey.



Regards, paul.


I knew you had an ASUS. !! Ok so there is a setting on ASUS routers that you can disable and it will usually make everything just work . I was having issues getting all my sonos speakers to work they simply wouldn't connect and now it works perfectly after getting some
Guidance from sonos . It only happens on ASUS routers too . Go to your router homepage and log in then navigate to wireless and then click professional tab ... scroll down to airtime fairness and disable it . After doing so your router will reset and it should work without issues .


Sent from my iPhone using Tapatalk
Sbuchanan813 is offline  
post #39930 of 64030 Old 01-30-2017, 10:59 AM
Advanced Member
 
DirkBelig's Avatar
 
Join Date: Jan 2004
Location: Suburban Detroit
Posts: 767
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 386 Post(s)
Liked: 345
Quote:
Originally Posted by inPicton View Post
I'm no whiz at this stuff, but am baffled why the dns setting of 4.4.4 and 8.8.8 seems to be the issue.
Unless you made a typo, the problem is that Google's DNS servers are IP addresses 8.8.8.8 and 8.8.4.4. IP addresses have four octets; you only listed three. If that's what's in the default settings, someone didn't proofread the code before hitting publish.

I'm planning on picking up a P65 from Big Food Store (aka Costco) this week, so y'all may be seeing more of me around here.
inPicton likes this.

PimpVision® Quantum: Vizio PQ65-F1 | Denon AVR-X4400H | Def Tech ProCinema 600 + ProCenter 1000 + Monoprice Caliber #4104 (Atmos) + Monolith 10" THX Select (5.1.4) | Nvidia SHIELD (2015) | Apple TV 4K | Sony UBP-X800 | XBOX Project Scorpio | Xbox 360 | PS4 Pro | PS3 | Toshiba HD-A30 | Chromecast Ultra | Harmony 650 | Monoprice 8-Port gigabit switch
My DVD Profiler List | DirkFlix: My Movie Viewing Diary and Reviews
DirkBelig is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
2016/2017 vizio p-series - nice pic(k)! / netflix , best value , D7000 , dolby vision , latest firmware - 6.0.18.1 - previous 5.0.16.1 , Vizio , Vudu

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off