Official Vizio 2016/2017 P Series Owners ONLY Thread UHD/HDR/DV No Price Talk Please - Page 1858 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 288502Likes
Reply
 
Thread Tools
post #55711 of 64109 Old 01-03-2018, 12:52 PM
Member
 
strokinthrees's Avatar
 
Join Date: Jul 2008
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 7
Quote:
Originally Posted by insomnia707 View Post
What 2 numbers follow T in the S/N? that should be the week in the year that it was manufactured?
Doesn't seem to matter anymore what the two nrs. are. If it is T34 or higher,
I have seen no owners claiming they do not have white lines. One owner reported
he saw white lines during setup of his T39 but had not seen any since, which is a
bit out of the ordinary. There is an owner on reddit that says he received a T50 as
a replacement for a T52 and both had white lines. That about sums up 2017.
Waiting for a "U" 1 to see if 2018 rings in a happy P65....not holding my breath.
Also, the numbering system is a bit different if you check it on your display screen.
Look for the Txx on the side of the box and on the sticker on the unit. If you check
via the screen by pressing Menu-System-System Info: the week of manufacture will
be the first two numbers shown(or at least it is on my T34).
Sooooo, I will ask a question now:
Are their any members out there with a P65 T34 or higher that do not have the white lines???
And NO, all those beautiful units inside the sterile Vizio testing Lab do not count!!!!!!!!!

Last edited by strokinthrees; 01-03-2018 at 01:04 PM.
strokinthrees is offline  
Sponsored Links
Advertisement
 
post #55712 of 64109 Old 01-03-2018, 01:05 PM
Advanced Member
 
dvzzz's Avatar
 
Join Date: May 2003
Location: North Carolina
Posts: 597
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 166 Post(s)
Liked: 62
Any stores still stock P75 units

I had been through several exchanges with my P75-C1/E1 and now Vizio is out of stock on brand new P75-E1s. Sadly, it looks like I need to get a refund and buy another set, neither Costco nor Sam's stocks P75 any more. I loved the blacks on the P75 but DSE and uneven uniformity were killing it for me. Both re-certified and new stock replacement units arrived defective (part of the screen would not light up or big black blotch in the middle), I think the shipping carrier mishandled them to the point where they were dropped so many times that backlight fell off. Who still stocks P75s from the reputable retailers? I know Sony 900E will not give me the blacks that P75 does... and blacks are important to me...
dvzzz is offline  
post #55713 of 64109 Old 01-03-2018, 01:36 PM
Senior Member
 
razrsharp's Avatar
 
Join Date: Dec 2006
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Liked: 21
Quote:
Originally Posted by smhealey View Post
I have a Shield and AVR in same situation. I use HDFury Vertex https://www.avsforum.com/forum/37-vid...rs-thread.html

There is a less expensive solution the HDFury AVRKey https://www.avsforum.com/forum/37-vid...-key-help.html

Both allow to send 4k/HDR video to Vizio and also send HD Audio (DTS-Masters/DolbyTruHD/5.1 LPCM/Bitstream audio) to your AVR
An interesting solution, thanks for posting.
razrsharp is offline  
Sponsored Links
Advertisement
 
post #55714 of 64109 Old 01-03-2018, 01:48 PM
Advanced Member
 
Join Date: May 2016
Posts: 891
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 667 Post(s)
Liked: 365
Quote:
Originally Posted by dvzzz View Post
I had been through several exchanges with my P75-C1/E1 and now Vizio is out of stock on brand new P75-E1s. Sadly, it looks like I need to get a refund and buy another set, neither Costco nor Sam's stocks P75 any more. I loved the blacks on the P75 but DSE and uneven uniformity were killing it for me. Both re-certified and new stock replacement units arrived defective (part of the screen would not light up or big black blotch in the middle), I think the shipping carrier mishandled them to the point where they were dropped so many times that backlight fell off. Who still stocks P75s from the reputable retailers? I know Sony 900E will not give me the blacks that P75 does... and blacks are important to me...
I am with you although I tried the Sony 900 and 930E but could not stand the blooming, flashlighting and clouding.... actually I felt that the 930E was too bright for my taste as I only watch tv in a very dark room so I came back to Vizio. I am now on my 5th replacement (P65 E1); all have the white line and 3 had the worse DSE I have seen on any display....If the one Vizio is in a process of shipping to me also has the white line and/or major DSE, I am done. I will request for a refund and wait until Vizio fixes the issues, comes up with a better model or other manufacturers introduce a reasonably priced FALD display.....

Last edited by meduzadg; 01-03-2018 at 02:10 PM.
meduzadg is offline  
post #55715 of 64109 Old 01-03-2018, 02:50 PM
AVS Forum Special Member
 
Join Date: Jun 2003
Posts: 2,442
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 970 Post(s)
Liked: 669
Quote:
Originally Posted by meduzadg View Post
I am with you although I tried the Sony 900 and 930E but could not stand the blooming, flashlighting and clouding.... actually I felt that the 930E was too bright for my taste as I only watch tv in a very dark room so I came back to Vizio. I am now on my 5th replacement (P65 E1); all have the white line and 3 had the worse DSE I have seen on any display....If the one Vizio is in a process of shipping to me also has the white line and/or major DSE, I am done. I will request for a refund and wait until Vizio fixes the issues, comes up with a better model or other manufacturers introduce a reasonably priced FALD display.....
I thought I read that LG will have some FALD LCDs they show next week at CES. The competition for Vizio and TCL could be heating up. TCL may finally ship a 65 inch FALD. I am hoping maybe Sony increases the zones on the X900F. I am frustrated looking for a good alternative to my P65-E1. I don't think Vizio is anywhere near fixing the flashing white line issue. I also think there are a tone of people that have it and don't notice it or care or think it is normal. I am very eagerly awaiting CES announcements sine my latest P65 has until early March return period form Costco. With tax refund I may just splurge and dump the P65 form something new that comes out at CES....

Chatting with Vizio right now about my latest P65 case and I feel like I am starting all over again. Same questions and I expect same BS that they will want a video and yadda yadda.. If so then they can close my case and I will try something else. It sucks because I really like this picture.

LG 65C7P (Also XBR65X900E and XBR55X900E)
Denon x7200WA
Oppo BD-203
Klipsch RP-280F / RC-62ii / RP-140SA / RS-35 / RS-25
Dual PSA V1800s
kluken is offline  
post #55716 of 64109 Old 01-03-2018, 02:57 PM
Advanced Member
 
pwishart's Avatar
 
Join Date: Apr 2015
Location: Vancouver, BC Canada
Posts: 615
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 475 Post(s)
Liked: 468
Quote:
Originally Posted by lujan View Post
It turned itself "Off" and then back "On" and it seems fine after that but I've been having so many power cycling issues for the last month or so I've decided to get a re-certified display as a replacement.
The venetian blinds started happening with version 3.x.x.x of the firmware, my P75-C1 never had an problems at all with version 2.2.7.4. The latest firmware 3.4.8.15 seems to detect the venetian blinds and the problem of audio stopping and all control of the display stopping and forces a reset (the display turns off and back on), this is an attempt by Vizio to fix the problem so they are aware of it and are working at fixing it.
pwishart is offline  
post #55717 of 64109 Old 01-03-2018, 03:15 PM
Member
 
DJSlakoR's Avatar
 
Join Date: Mar 2005
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Liked: 60
Regarding the white lines, I've been using a Chromecast Ultra about 95% of the time for the last month. I have seen the white lines, but it's only happened 2 or 3 times now after almost a month of usage. If I switch back to Smartcast, it happens every 10-15 mins, sometimes multiple times.

So, since there's really nothing else available in this price range that comes close, I'm just gonna stick with it. If I see a line once or twice a month, I think I can live with that since it looks beautiful the other 99% of the time. It just isn't worth the hassle to lug back up to Costco for a refund, then start all over with another model which may have its own set of problems (people tend to hate on the x900e a lot for blooming, etc.).

I guess nothing is perfect?
meduzadg likes this.
DJSlakoR is offline  
post #55718 of 64109 Old 01-03-2018, 03:26 PM
AVS Forum Special Member
 
zeus33's Avatar
 
Join Date: Dec 2012
Posts: 4,119
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 1823 Post(s)
Liked: 1872
Quote:
Originally Posted by kluken View Post
I thought I read that LG will have some FALD LCDs they show next week at CES.

https://www.avsforum.com/lg-super-uhd-tvs-ces-2018/
zeus33 is offline  
post #55719 of 64109 Old 01-03-2018, 04:15 PM
Senior Member
 
blatz8's Avatar
 
Join Date: Feb 2012
Location: NC
Posts: 453
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 310 Post(s)
Liked: 107
Login Time after Factory Reset

About how long does it take you login after a factory reset? The Vizio part doesn't take too long, but logging back in to each app, Amazon, Hulu, Netflix takes a while IMHO. Is there a way around this?
blatz8 is offline  
post #55720 of 64109 Old 01-03-2018, 04:26 PM
AVS Forum Special Member
 
skschatzman's Avatar
 
Join Date: Oct 2016
Posts: 3,732
Mentioned: 80 Post(s)
Tagged: 1 Thread(s)
Quoted: 2823 Post(s)
Liked: 1628
Quote:
Originally Posted by blatz8 View Post
About how long does it take you login after a factory reset? The Vizio part doesn't take too long, but logging back in to each app, Amazon, Hulu, Netflix takes a while IMHO. Is there a way around this?
Altogether, not including calibration. 15-20 minutes.

Sent from my SM-G955U using Tapatalk
skschatzman is offline  
post #55721 of 64109 Old 01-03-2018, 04:28 PM
AVS Forum Special Member
 
lujan's Avatar
 
Join Date: Apr 2004
Posts: 8,979
Mentioned: 40 Post(s)
Tagged: 0 Thread(s)
Quoted: 4590 Post(s)
Liked: 2666
Quote:
Originally Posted by blatz8 View Post
About how long does it take you login after a factory reset? The Vizio part doesn't take too long, but logging back in to each app, Amazon, Hulu, Netflix takes a while IMHO. Is there a way around this?
No way around this and I've done a factory reset now so many times I've lost count. It seems to get easier each time and with the new remote I can even do the calibration changes pretty fast.

lujan
561 Ultra HD
721 HD
4 SD
lujan is offline  
post #55722 of 64109 Old 01-03-2018, 04:33 PM
AVS Forum Special Member
 
Join Date: Jun 2003
Posts: 2,442
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 970 Post(s)
Liked: 669
Quote:
Originally Posted by DJSlakoR View Post
Regarding the white lines, I've been using a Chromecast Ultra about 95% of the time for the last month. I have seen the white lines, but it's only happened 2 or 3 times now after almost a month of usage. If I switch back to Smartcast, it happens every 10-15 mins, sometimes multiple times.

So, since there's really nothing else available in this price range that comes close, I'm just gonna stick with it. If I see a line once or twice a month, I think I can live with that since it looks beautiful the other 99% of the time. It just isn't worth the hassle to lug back up to Costco for a refund, then start all over with another model which may have its own set of problems (people tend to hate on the x900e a lot for blooming, etc.).

I guess nothing is perfect?
Funny I was seeing about 3 lines during an episode of Punisher on SmartCast, then today nothing during a 45 minute SmartCast of Amazon video.

LG 65C7P (Also XBR65X900E and XBR55X900E)
Denon x7200WA
Oppo BD-203
Klipsch RP-280F / RC-62ii / RP-140SA / RS-35 / RS-25
Dual PSA V1800s
kluken is offline  
post #55723 of 64109 Old 01-03-2018, 05:12 PM
AVS Forum Addicted Member
 
DaveFi's Avatar
 
Join Date: Nov 2002
Location: Natick MA
Posts: 18,159
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 785 Post(s)
Liked: 246
I just got my P65-E1 today and I'm having problems (probably related to my VSX-90 and HDCP handshake).

What I was doing before with my Shield+1080p TV was I was sending my HDZone output audio to my Sony wireless headphone transmitter (via HDMI). Now the headphone base refuses to play anything at all via HDMI from the Shield, and when I try my 4k UHD player the player gives me an invalid HDCP 2.2 message and falls back to 1080p during a movie.

So...Do I need a new receiver to accomplish what I want to do, or would something like the AVRKey which strips HDMI (bitstreamed) audio do the trick?

It wouldn't be so much of an issue except I live in an apt and use headphones most of the time.

XBOX Live: Wagmman
PSN: Wagg
BFBC2: Wagman
Steam: Wag

My Second Life character looks and acts exactly like me except he can fly.
DaveFi is online now  
post #55724 of 64109 Old 01-03-2018, 05:39 PM
AVS Forum Special Member
 
Join Date: Mar 2015
Location: Los Angeles, CA
Posts: 2,814
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1852 Post(s)
Liked: 1117
Quote:
Originally Posted by DJSlakoR View Post
Regarding the white lines, I've been using a Chromecast Ultra about 95% of the time for the last month. I have seen the white lines, but it's only happened 2 or 3 times now after almost a month of usage. If I switch back to Smartcast, it happens every 10-15 mins, sometimes multiple times.

So, since there's really nothing else available in this price range that comes close, I'm just gonna stick with it. If I see a line once or twice a month, I think I can live with that since it looks beautiful the other 99% of the time. It just isn't worth the hassle to lug back up to Costco for a refund, then start all over with another model which may have its own set of problems (people tend to hate on the x900e a lot for blooming, etc.).

I guess nothing is perfect?
I'm thinking the white lines are memory or SOC (Chipset) issues, the E1 series have a slightly faster chipset. Something is over heating and causes errors during processing.



Sent from my SM-G360T1 using Tapatalk
DisplayCalNoob is offline  
post #55725 of 64109 Old 01-03-2018, 05:56 PM
Member
 
Join Date: May 2017
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 11
Quote:
Originally Posted by DaveFi View Post
I just got my P65-E1 today and I'm having problems (probably related to my VSX-90 and HDCP handshake).

What I was doing before with my Shield+1080p TV was I was sending my HDZone output audio to my Sony wireless headphone transmitter (via HDMI). Now the headphone base refuses to play anything at all via HDMI from the Shield, and when I try my 4k UHD player the player gives me an invalid HDCP 2.2 message and falls back to 1080p during a movie.

So...Do I need a new receiver to accomplish what I want to do, or would something like the AVRKey which strips HDMI (bitstreamed) audio do the trick?

It wouldn't be so much of an issue except I live in an apt and use headphones most of the time.

Does your set have the white line problems as well? I just wondering if there are any 2017 sets not affected and if there is any hope for my replacement tomorrow.
strokinthrees likes this.
insomnia707 is offline  
post #55726 of 64109 Old 01-03-2018, 06:16 PM
AVS Forum Addicted Member
 
DaveFi's Avatar
 
Join Date: Nov 2002
Location: Natick MA
Posts: 18,159
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 785 Post(s)
Liked: 246
Quote:
Originally Posted by insomnia707 View Post
Does your set have the white line problems as well? I just wondering if there are any 2017 sets not affected and if there is any hope for my replacement tomorrow.
Yeah it does. But what I find really distressing is it looks like there are fingerprint sized spots that I can see during bright scenes. I think I'm going to have to contact Vizio customer support.

XBOX Live: Wagmman
PSN: Wagg
BFBC2: Wagman
Steam: Wag

My Second Life character looks and acts exactly like me except he can fly.
DaveFi is online now  
post #55727 of 64109 Old 01-03-2018, 06:36 PM
AVS Forum Special Member
 
Cam1977's Avatar
 
Join Date: Apr 2016
Location: El paso
Posts: 5,442
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 3052 Post(s)
Liked: 3737
Quote:
Originally Posted by insomnia707 View Post
Does your set have the white line problems as well? I just wondering if there are any 2017 sets not affected and if there is any hope for my replacement tomorrow.
At the risk of being burned at the stake here...i have yet to see any white lines on any input, streaming or gaming, my set is the P65-E1.
Jeremy Anderson likes this.
Cam1977 is offline  
post #55728 of 64109 Old 01-03-2018, 07:07 PM
AVS Forum Addicted Member
 
DaveFi's Avatar
 
Join Date: Nov 2002
Location: Natick MA
Posts: 18,159
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 785 Post(s)
Liked: 246
I'm going to have to take a picture of the screen so people can tell me if what I'm seeing is normal or not.

Essentially what I'm seeing are two fingerprint sized spots about a handwidth's apart toward the center of the screen. They're brighter than the rest of the screen. They seem uniform in size and placement so I'm thinking backlighting issue?

XBOX Live: Wagmman
PSN: Wagg
BFBC2: Wagman
Steam: Wag

My Second Life character looks and acts exactly like me except he can fly.
DaveFi is online now  
post #55729 of 64109 Old 01-03-2018, 07:09 PM
Member
 
Join Date: Nov 2017
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Liked: 23
Quote:
Originally Posted by pwishart View Post
The venetian blinds started happening with version 3.x.x.x of the firmware, my P75-C1 never had an problems at all with version 2.2.7.4. The latest firmware 3.4.8.15 seems to detect the venetian blinds and the problem of audio stopping and all control of the display stopping and forces a reset (the display turns off and back on), this is an attempt by Vizio to fix the problem so they are aware of it and are working at fixing it.


So crazy, my display did Venetian blinds twice and then reset. I came on here to post that and you described it exactly lol. Really hope it’s just a firmware fix.


Sent from my iPhone using Tapatalk
Walddo is offline  
post #55730 of 64109 Old 01-03-2018, 07:11 PM
Member
 
Join Date: Nov 2017
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Liked: 23
Quote:
Originally Posted by DJSlakoR View Post
Regarding the white lines, I've been using a Chromecast Ultra about 95% of the time for the last month. I have seen the white lines, but it's only happened 2 or 3 times now after almost a month of usage. If I switch back to Smartcast, it happens every 10-15 mins, sometimes multiple times.



So, since there's really nothing else available in this price range that comes close, I'm just gonna stick with it. If I see a line once or twice a month, I think I can live with that since it looks beautiful the other 99% of the time. It just isn't worth the hassle to lug back up to Costco for a refund, then start all over with another model which may have its own set of problems (people tend to hate on the x900e a lot for blooming, etc.).



I guess nothing is perfect?


Exactly bro. Not sure what you got your p65 at, but I got mine at $999.97, and the p55 just went on sale as ign deals described a “rare” price, for $899. Pretty stoked my 65 inch display looks awesome 99% of the time and cost so little compared to anything else on the market.

I know you were heated a few weeks back tho, glad to see you find some serenity/peace with this display.


Sent from my iPhone using Tapatalk
Walddo is offline  
post #55731 of 64109 Old 01-03-2018, 07:37 PM
Member
 
Join Date: May 2017
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 11
Quote:
Originally Posted by Cam1977 View Post
At the risk of being burned at the stake here...i have yet to see any white lines on any input, streaming or gaming, my set is the P65-E1.

Hahaha..I'll report findings tomorrow.
insomnia707 is offline  
post #55732 of 64109 Old 01-03-2018, 08:23 PM
AVS Forum Addicted Member
 
DaveFi's Avatar
 
Join Date: Nov 2002
Location: Natick MA
Posts: 18,159
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 785 Post(s)
Liked: 246
I'm getting a ton of white lines, even on the built in smart aps like Netflix, just when I'm navigating the menus.



I don't know if people can make out what I'm talking about here, there are quite a few of these in a an odd pattern. The darker spots- are viewable from a certain angle and in specific scenes.


Between the lines and the spots, I'm not impressed.
blatz8 likes this.

XBOX Live: Wagmman
PSN: Wagg
BFBC2: Wagman
Steam: Wag

My Second Life character looks and acts exactly like me except he can fly.

Last edited by DaveFi; 01-03-2018 at 08:46 PM.
DaveFi is online now  
post #55733 of 64109 Old 01-04-2018, 06:22 AM
Member
 
Join Date: Nov 2017
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 19
A little something for all of us white liners.

https://www.reddit.com/r/VizioTV/com..._the_p_series/
Sean Saigon is offline  
post #55734 of 64109 Old 01-04-2018, 08:40 AM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 7,207
Mentioned: 203 Post(s)
Tagged: 1 Thread(s)
Quoted: 5071 Post(s)
Liked: 3581
SO glad my S46 doesn't have the white line!
Torqdog likes this.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Sony LCD Master Series Calibration Thread
My P75-C1 Calibration Settings (5.0.14.1).
Sony XBR-75Z9F, Vizio P75-C1, Pioneer Kuro 5020, Pioneer VSX-1131, XBox One(X), Wii, NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is offline  
post #55735 of 64109 Old 01-04-2018, 09:23 AM
AVS Forum Special Member
 
Schwa's Avatar
 
Join Date: Nov 2000
Location: Ohio
Posts: 3,336
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1271 Post(s)
Liked: 1337
Quote:
Originally Posted by shoman94 View Post
SO glad my S46 doesn't have the white line!
OMG me too. No white lines or Venetian blinds with either my P75-C1 or P50-C1. This seems like maybe the first case ever where the early adopters didn't get the short end of the stick.
CleCakYngMfd and naustin like this.
Schwa is offline  
post #55736 of 64109 Old 01-04-2018, 09:43 AM
Member
 
Join Date: May 2017
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 11
My 3rd replacement has the white lines as well. No external devices attached and in the smartcast screen even when no content is playing. This is the worst experience I ever had with a TV so Iam returning it. They remain silent on the cause and their response engineering team cannot reproduce on reddit is unacceptable for me. I spent too much money to gamble if there will ever be a fix. Vizio has lost my business good.
insomnia707 is offline  
post #55737 of 64109 Old 01-04-2018, 09:46 AM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 7,207
Mentioned: 203 Post(s)
Tagged: 1 Thread(s)
Quoted: 5071 Post(s)
Liked: 3581
Quote:
Originally Posted by Schwa View Post
OMG me too. No white lines or Venetian blinds with either my P75-C1 or P50-C1. This seems like maybe the first case ever where the early adopters didn't get the short end of the stick.
Not that I'm away from any problems.... I have some blotches starting to show up in light/white colors at the top of my screen. But this was a replacement for me, it's not my original. I did have the blinds though its very rare.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Sony LCD Master Series Calibration Thread
My P75-C1 Calibration Settings (5.0.14.1).
Sony XBR-75Z9F, Vizio P75-C1, Pioneer Kuro 5020, Pioneer VSX-1131, XBox One(X), Wii, NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is offline  
post #55738 of 64109 Old 01-04-2018, 09:54 AM
Member
 
pr0cs's Avatar
 
Join Date: Oct 2005
Location: Great white north
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 17
I overpaid for my P65-C1, I couldn't wait for an impending sale here and my impulse got the best of me. Now I'm happy I did. While my tablet remote folded the new one Vizio sent me seems fine (knock on wood) but thankfully I don't have any of the odd line blinking problems or freezes etc. The C1 I have is probably an older model so while I overpaid for it (looks like I could have saved $300 if I would have waited a month) I am kinda happy I did if it means I don't have any problems..

Watch now, when I get home from work my TV will be on fire and a melted pile of goo with my luck
blatz8 likes this.
pr0cs is offline  
post #55739 of 64109 Old 01-04-2018, 09:56 AM
Newbie
 
darkhawk11's Avatar
 
Join Date: Nov 2006
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
I have only noticed one white line that appears horizontally near the top of the screen (maybe 5" from the top edge) and it only comes up if I have the Guide or DVR menu open while using my cable box. It flashes maybe every 5-10 seconds but it doesn't stay on the screen.

I have not seen it anywhere else on the screen, have not seen it while watching TV via the cable box (only when the menus are up), and have not seen in while using smartcast or PS4 Pro.

I would attribute it to the content or what the cable box is trying to put on the screen when the guide is up. If that's all I ever see I'll be happy to keep the P65-E1 and not look back...
darkhawk11 is offline  
post #55740 of 64109 Old 01-04-2018, 10:56 AM
AVS Forum Addicted Member
 
DaveFi's Avatar
 
Join Date: Nov 2002
Location: Natick MA
Posts: 18,159
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 785 Post(s)
Liked: 246
I have a bad back and live on the 3rd floor so returning mine is an issue. I did buy at Costco so I have a 4yr warranty. Does Vizio send someone out or do we have to pack it up and ship it back? I didn't save the box- I had white glove delivery (I realize Costco will take anything defective back).
blatz8 likes this.

XBOX Live: Wagmman
PSN: Wagg
BFBC2: Wagman
Steam: Wag

My Second Life character looks and acts exactly like me except he can fly.
DaveFi is online now  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
2016/2017 vizio p-series - nice pic(k)! / netflix , best value , D7000 , dolby vision , latest firmware - 6.0.18.1 - previous 5.0.16.1 , Vizio , Vudu

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off