Official Vizio 2016/2017 P Series Owners ONLY Thread UHD/HDR/DV No Price Talk Please - Page 2131 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 288720Likes
Reply
 
Thread Tools
post #63901 of 64736 Old 06-26-2019, 05:38 AM
AVS Forum Special Member
 
skschatzman's Avatar
 
Join Date: Oct 2016
Posts: 4,069
Mentioned: 82 Post(s)
Tagged: 1 Thread(s)
Quoted: 3100 Post(s)
Liked: 1819
Quote:
Originally Posted by brownknuckles View Post
I don't think it's a beta firmware anymore since it doesn't end in .SEM

But this has been the case for some time now with the switch since 5.0 update on the switch.

Never occured until another user had to turn off UHD color to fix their issue to try it with mine. It's solved for now tho

Sent from my SM-G965W using Tapatalk
It may be an RC, but it is definitely not released yet. This thread will explode when it does.
naustin likes this.
skschatzman is online now  
Sponsored Links
Advertisement
 
post #63902 of 64736 Old 06-26-2019, 08:31 AM
AVS Forum Special Member
 
naustin's Avatar
 
Join Date: Aug 2010
Location: Deep in the Heart of TX
Posts: 3,436
Mentioned: 56 Post(s)
Tagged: 0 Thread(s)
Quoted: 2023 Post(s)
Liked: 1369
Quote:
Originally Posted by brownknuckles View Post
I don't think it's a beta firmware anymore since it doesn't end in .SEM

But this has been the case for some time now with the switch since 5.0 update on the switch.

Never occured until another user had to turn off UHD color to fix their issue to try it with mine. It's solved for now tho

Sent from my SM-G965W using Tapatalk
I'm the one that posted about UHD Color issues with 7.X firmware which is still beta despite the absence of .SEM on version 7.0.6.1. Everybody else still running public 6.X firmware.
naustin is offline  
post #63903 of 64736 Old 06-26-2019, 10:51 AM
Senior Member
 
Join Date: Mar 2018
Posts: 387
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 258 Post(s)
Liked: 119
Quote:
Originally Posted by naustin View Post
I'm the one that posted about UHD Color issues with 7.X firmware which is still beta despite the absence of .SEM on version 7.0.6.1. Everybody else still running public 6.X firmware.
I see. Well thanks for the post since that gave me the idea for my fix as well lol

Sent from my SM-G965W using Tapatalk
naustin likes this.
brownknuckles is offline  
Sponsored Links
Advertisement
 
post #63904 of 64736 Old 06-28-2019, 09:42 AM
AVS Forum Special Member
 
naustin's Avatar
 
Join Date: Aug 2010
Location: Deep in the Heart of TX
Posts: 3,436
Mentioned: 56 Post(s)
Tagged: 0 Thread(s)
Quoted: 2023 Post(s)
Liked: 1369
@VizioService I believe the 7.0.X problems can be traced to activating UHD Color on HDMI 1 the ARC port. Have you all been able to duplicate the issue?
naustin is offline  
post #63905 of 64736 Old 07-07-2019, 02:36 PM
Member
 
Hyp Toad's Avatar
 
Join Date: Oct 2006
Posts: 115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 14
Strange "banding" issues on P65-C1?

I originally posted this over in the Panasonic UB820 forum as I was convinced it was a player (or disc issue), however I had a change to try this out on a different player today and I get the same issues, which leads me to believe it might be something to do with my TV. Basically on one disc (Batman vs. TMNT UHD), I see a strange pattern on certain solid colours in certain shots. I took a (very poor) image of it with my phone's camera:

https://ibb.co/6ZYHK9H

It's not the obvious ringing distortion from the camera, but instead the horizontal lines that show up on his neck. They show up in other shots as well, in different solid colours. I thought it was either a defective disc or a UB820 anomaly, but I received a replacement disc today and had the same issue on the Panasonic and another Philips 4k player that I tried. Absolutely no issue like that on the Blu Ray copy, only the UHD. The strange thing is, I'm using a basically stock Calibrated Dark profile (with Sharpness at 0 and Reduce Noise options off). With a Backlight setting at 50, I see the issue. If I drop the backlight down one step to 49, the issue all but disappears. But if I keep reducing the Backlight, it pops up again in various intensities around Backlight 44 and 40. I have no idea what causes it, but it's VERY noticeable to me, especially since it seems to appear only in certain shots in a scene and not others. Do I have some settings very wrong somewhere? None of the reviews I read for the disc mentioned any similar issues, and I've not seen the effect in any other titles that I have (at least I've not noticed it). Could it be an issue with the TV itself? I have fairly new high-speed HDMI cables from Amazon, and a Denon AVR-720W that the signal passes though. Any thoughts from the experts here? Thanks!
Hyp Toad is offline  
post #63906 of 64736 Old 07-07-2019, 03:25 PM
AVS Forum Special Member
 
Join Date: Mar 2015
Location: Los Angeles, CA
Posts: 3,002
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1976 Post(s)
Liked: 1177
Quote:
Originally Posted by Hyp Toad View Post
I originally posted this over in the Panasonic UB820 forum as I was convinced it was a player (or disc issue), however I had a change to try this out on a different player today and I get the same issues, which leads me to believe it might be something to do with my TV. Basically on one disc (Batman vs. TMNT UHD), I see a strange pattern on certain solid colours in certain shots. I took a (very poor) image of it with my phone's camera:



https://ibb.co/6ZYHK9H



It's not the obvious ringing distortion from the camera, but instead the horizontal lines that show up on his neck. They show up in other shots as well, in different solid colours. I thought it was either a defective disc or a UB820 anomaly, but I received a replacement disc today and had the same issue on the Panasonic and another Philips 4k player that I tried. Absolutely no issue like that on the Blu Ray copy, only the UHD. The strange thing is, I'm using a basically stock Calibrated Dark profile (with Sharpness at 0 and Reduce Noise options off). With a Backlight setting at 50, I see the issue. If I drop the backlight down one step to 49, the issue all but disappears. But if I keep reducing the Backlight, it pops up again in various intensities around Backlight 44 and 40. I have no idea what causes it, but it's VERY noticeable to me, especially since it seems to appear only in certain shots in a scene and not others. Do I have some settings very wrong somewhere? None of the reviews I read for the disc mentioned any similar issues, and I've not seen the effect in any other titles that I have (at least I've not noticed it). Could it be an issue with the TV itself? I have fairly new high-speed HDMI cables from Amazon, and a Denon AVR-720W that the signal passes though. Any thoughts from the experts here? Thanks!
Could be chroma alignment issues, is the HDMI input set up for HDR color?

Sent from my LGMP450 using Tapatalk
DisplayCalNoob is offline  
post #63907 of 64736 Old 07-07-2019, 07:27 PM
Member
 
Hyp Toad's Avatar
 
Join Date: Oct 2006
Posts: 115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 14
Quote:
Originally Posted by DisplayCalNoob View Post
Could be chroma alignment issues, is the HDMI input set up for HDR color?

Sent from my LGMP450 using Tapatalk
Yes Full Color is definitely set to "on" in the Input Setup. I did a factory reset just now and I still have the same problem. I tried adjusting the backlight again and when I lowered it enough the bands suddenly disappeared from the lighter chest area and appeared on the darker green of this shirt:

https://ibb.co/Xt1YK1d

I'll try ordering a new HDMI cable tomorrow and seeing if that helps (I'll connect directly from the player to the TV). If that doesn't solve it then either there is some strange issue that's developed with my TV, or this title has an inherent problem that no one else noticed (which seems very unlikely!). At this point watching the accompanying blu ray seems like it produces a far more accurate picture.
Hyp Toad is offline  
post #63908 of 64736 Old 07-07-2019, 07:51 PM
AVS Forum Special Member
 
Join Date: Mar 2015
Location: Los Angeles, CA
Posts: 3,002
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1976 Post(s)
Liked: 1177
Quote:
Originally Posted by Hyp Toad View Post
Yes Full Color is definitely set to "on" in the Input Setup. I did a factory reset just now and I still have the same problem. I tried adjusting the backlight again and when I lowered it enough the bands suddenly disappeared from the lighter chest area and appeared on the darker green of this shirt:



https://ibb.co/Xt1YK1d



I'll try ordering a new HDMI cable tomorrow and seeing if that helps (I'll connect directly from the player to the TV). If that doesn't solve it then either there is some strange issue that's developed with my TV, or this title has an inherent problem that no one else noticed (which seems very unlikely!). At this point watching the accompanying blu ray seems like it produces a far more accurate picture.
Try lowering contrast.

Sent from my LGMP450 using Tapatalk
DisplayCalNoob is offline  
post #63909 of 64736 Old 07-08-2019, 02:02 AM
AVS Forum Special Member
 
Jasonn B's Avatar
 
Join Date: Mar 2007
Posts: 1,201
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 486 Post(s)
Liked: 173
Are you guys still using your TABLET remotes? Mine seems to have crapped out. Let me know if you still use yours and if you've ever had problems with it??????

80" Vizio LED - (60" Vizio plasma - retired)
Harmony 890 Remote
X10 Commander Iphone App = full control of lights, fireplace, pool, shades, from Iphone
X10 IR543 controller
Hunter Douglas motorized shades

 

Jasonn B is offline  
post #63910 of 64736 Old 07-08-2019, 07:40 AM
Member
 
Hyp Toad's Avatar
 
Join Date: Oct 2006
Posts: 115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 14
Quote:
Originally Posted by DisplayCalNoob View Post
Try lowering contrast.

Sent from my LGMP450 using Tapatalk
Thanks, I'll try that this evening. Won't that have an impact on the rest of the picture quality though? Despite having this set for a few years, I'm still not 100% sure what the ideal settings are for backlight. For HDR10 material, is 50 a recommended setting (it's the default one)? Or should I be adjusting that? Thanks!
Hyp Toad is offline  
post #63911 of 64736 Old 07-08-2019, 12:35 PM
AVS Forum Special Member
 
Join Date: Mar 2015
Location: Los Angeles, CA
Posts: 3,002
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1976 Post(s)
Liked: 1177
Quote:
Originally Posted by Hyp Toad View Post
Thanks, I'll try that this evening. Won't that have an impact on the rest of the picture quality though? Despite having this set for a few years, I'm still not 100% sure what the ideal settings are for backlight. For HDR10 material, is 50 a recommended setting (it's the default one)? Or should I be adjusting that? Thanks!
Lowering contrast will fix detail clipping HDR, then what you will do, is raise the backlight until brightness is back to acceptable levels.

Contrast down to 45 is acceptable, with a backlight of 55.

Sent from my LGMP450 using Tapatalk
DisplayCalNoob is offline  
post #63912 of 64736 Old 07-08-2019, 02:49 PM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 8,197
Mentioned: 224 Post(s)
Tagged: 1 Thread(s)
Quoted: 5751 Post(s)
Liked: 3845
Quote:
Originally Posted by DisplayCalNoob View Post
Lowering contrast will fix detail clipping HDR, then what you will do, is raise the backlight until brightness is back to acceptable levels.

Contrast down to 45 is acceptable, with a backlight of 55.

Sent from my LGMP450 using Tapatalk
When you do this you are lowering peak brightness.

Sent from my LG-H932 using Tapatalk

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is offline  
post #63913 of 64736 Old 07-08-2019, 04:53 PM
Senior Member
 
Join Date: Mar 2018
Posts: 387
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 258 Post(s)
Liked: 119
Quote:
Originally Posted by shoman94 View Post
When you do this you are lowering peak brightness.

Sent from my LG-H932 using Tapatalk
From when I tried this it just affects what could be called "real" or "continuous" brightness (sorry I don't know the correct term) without effecting peak brightness. At least that's the case in her content.

Sent from my SM-G965W using Tapatalk
brownknuckles is offline  
post #63914 of 64736 Old 07-08-2019, 06:03 PM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 8,197
Mentioned: 224 Post(s)
Tagged: 1 Thread(s)
Quoted: 5751 Post(s)
Liked: 3845
Quote:
Originally Posted by brownknuckles View Post
From when I tried this it just affects what could be called "real" or "continuous" brightness (sorry I don't know the correct term) without effecting peak brightness. At least that's the case in her content.

Sent from my SM-G965W using Tapatalk
When you lower contrast in HDR, you lower brightness across the board. Brightness in HDR only effects the mid-tones.

Sent from my LG-H932 using Tapatalk

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is offline  
post #63915 of 64736 Old 07-08-2019, 07:33 PM
AVS Forum Special Member
 
Join Date: Mar 2015
Location: Los Angeles, CA
Posts: 3,002
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1976 Post(s)
Liked: 1177
Quote:
Originally Posted by shoman94 View Post
When you do this you are lowering peak brightness.

Sent from my LG-H932 using Tapatalk
Not since the last update, I can increase the backlight setting to 58 highlights and reach 500 nits. The dimming feature for small highlights seemed to have been disabled, either by the last firmware update or lowering contrast disables it.

Also, I recently did a Gain calibration to 100 nits, with the contrast set to 45.

Some things I noticed, colors with saturation that doesn't go above 100 nits becomes desaturated with the backlight at 58, along with the added Gain adjustments. The backlight at 56 brings back the dynamics, color pops, blacks are inky(especially for a IPS panel), theres more depth, as well as more detail in textures.

Clouds have more detail, highlights pop.

Example, the lava in Jurassic World Fallen Kingdom is a bright orange with visible organge glow bouncing off the environment and actors.

Same for the big battle at the end of Aquaman. The reflections on Black Mantas huge red eyes.





Sent from my LGMP450 using Tapatalk
DisplayCalNoob is offline  
post #63916 of 64736 Old 07-09-2019, 05:32 PM
AVS Forum Special Member
 
puddy77's Avatar
 
Join Date: Aug 2006
Posts: 2,365
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 1258 Post(s)
Liked: 2761
Amazon updated their mobile Prime app to now allow casting. But it's not working perfectly yet. 4k streams are limited to 1080p. And Dolby Vision streams are limited to HDR10. Atmos works though. So for now, stick to the built-in app.

Quote:
Originally Posted by Jasonn B View Post
Are you guys still using your TABLET remotes? Mine seems to have crapped out. Let me know if you still use yours and if you've ever had problems with it??????
Yep. No problems. Just used it to test the new Prime mobile app. The only complaint is that it's showing its age. Seems slow. And Android version is starting to become outdated. I think I've had a few cast apps become incompatible because of updates.
puddy77 is offline  
post #63917 of 64736 Old 07-09-2019, 06:42 PM
Member
 
Hyp Toad's Avatar
 
Join Date: Oct 2006
Posts: 115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 14
Quote:
Originally Posted by DisplayCalNoob View Post
Not since the last update, I can increase the backlight setting to 58 highlights and reach 500 nits. The dimming feature for small highlights seemed to have been disabled, either by the last firmware update or lowering contrast disables it.

Also, I recently did a Gain calibration to 100 nits, with the contrast set to 45.

Some things I noticed, colors with saturation that doesn't go above 100 nits becomes desaturated with the backlight at 58, along with the added Gain adjustments. The backlight at 56 brings back the dynamics, color pops, blacks are inky(especially for a IPS panel), theres more depth, as well as more detail in textures.

Clouds have more detail, highlights pop.

Example, the lava in Jurassic World Fallen Kingdom is a bright orange with visible organge glow bouncing off the environment and actors.

Same for the big battle at the end of Aquaman. The reflections on Black Mantas huge red eyes.





Sent from my LGMP450 using Tapatalk
So I tried a third new disc, as well as a brand new HDMI cable and I still see the issue. On your advice I tried adjusting Contrast, and if I move it down just one from the default, to 49, the issue basically disappears. If I adjust the Backlight up at all from 50 though, the issue immediately reappears. At Contrast 45 and Backlight 55 it's definitely present. So I guess for now I'll keep the contrast at 49. I'm not sure if it's causing issues with other discs that I haven't really noticed, but I'll keep an eye open on the weekend when I have time to watch a few more things. Maybe it's just a one off. I don't suppose anyone else has the same disc (Batman vs TMNT) that they're able to check? It definitely wouldn't surprise me if I'm the only one here.
Hyp Toad is offline  
post #63918 of 64736 Old 07-09-2019, 09:03 PM
AVS Forum Special Member
 
rightintel's Avatar
 
Join Date: Mar 2009
Posts: 2,907
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 939 Post(s)
Liked: 358
I'm getting a line across the top of the display, adjacent to the bezel. Only Directv, not the other two inputs(Xbox/Blu-ray). Anyone else ever experience this?

Xbox Live: General PATT0N
rightintel is offline  
post #63919 of 64736 Old 07-10-2019, 07:56 AM
AVS Forum Special Member
 
naustin's Avatar
 
Join Date: Aug 2010
Location: Deep in the Heart of TX
Posts: 3,436
Mentioned: 56 Post(s)
Tagged: 0 Thread(s)
Quoted: 2023 Post(s)
Liked: 1369
Quote:
Originally Posted by rightintel View Post
I'm getting a line across the top of the display, adjacent to the bezel. Only Directv, not the other two inputs(Xbox/Blu-ray). Anyone else ever experience this?
Is it Magenta? If so it is a HDMI sync issue. I get them occasional with my Dish Hopper 3. Usually switching to a different input & back clears it. Worse case unplug the offending device for a couple of seconds.
naustin is offline  
post #63920 of 64736 Old 07-10-2019, 06:35 PM
AVS Forum Special Member
 
rightintel's Avatar
 
Join Date: Mar 2009
Posts: 2,907
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 939 Post(s)
Liked: 358
Quote:
Originally Posted by naustin View Post
Is it Magenta? If so it is a HDMI sync issue. I get them occasional with my Dish Hopper 3. Usually switching to a different input & back clears it. Worse case unplug the offending device for a couple of seconds.
I'm color-blind, so hard to say. It looks like snow/static as best I can describe it. Resetting the sat box did fix it, so thanks for the reply.

Xbox Live: General PATT0N
rightintel is offline  
post #63921 of 64736 Old 07-10-2019, 07:12 PM
AVS Forum Special Member
 
Join Date: Mar 2015
Location: Los Angeles, CA
Posts: 3,002
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1976 Post(s)
Liked: 1177
Quote:
Originally Posted by Hyp Toad View Post
So I tried a third new disc, as well as a brand new HDMI cable and I still see the issue. On your advice I tried adjusting Contrast, and if I move it down just one from the default, to 49, the issue basically disappears. If I adjust the Backlight up at all from 50 though, the issue immediately reappears. At Contrast 45 and Backlight 55 it's definitely present. So I guess for now I'll keep the contrast at 49. I'm not sure if it's causing issues with other discs that I haven't really noticed, but I'll keep an eye open on the weekend when I have time to watch a few more things. Maybe it's just a one off. I don't suppose anyone else has the same disc (Batman vs TMNT) that they're able to check? It definitely wouldn't surprise me if I'm the only one here.
Contrast 45 is for Dolby Vision/HDR10, Gain settings are as well.

I use 48 for SDR.

Sent from my LGMP450 using Tapatalk
DisplayCalNoob is offline  
post #63922 of 64736 Old 07-10-2019, 07:32 PM
Senior Member
 
AMRivlin's Avatar
 
Join Date: Sep 2005
Location: Irvine, Ca
Posts: 327
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 21
Anyone enjoying Prime Video via Chromecast on their Vizio?!

It only took Amazon 6 years!

Sent from my Pixel 2 XL using Tapatalk
AMRivlin is online now  
post #63923 of 64736 Old 07-11-2019, 10:30 AM
AVS Forum Special Member
 
naustin's Avatar
 
Join Date: Aug 2010
Location: Deep in the Heart of TX
Posts: 3,436
Mentioned: 56 Post(s)
Tagged: 0 Thread(s)
Quoted: 2023 Post(s)
Liked: 1369
Quote:
Originally Posted by AMRivlin View Post
Anyone enjoying Prime Video via Chromecast on their Vizio?!

It only took Amazon 6 years!

Sent from my Pixel 2 XL using Tapatalk
Also YouTube is now on Amazon FireTV devices and Chromcast devices are on Amazon shopping. Nice that Google & Amazon finally buried the hatchet.
naustin is offline  
post #63924 of 64736 Old 07-11-2019, 11:34 AM
AVS Forum Special Member
 
Jasonn B's Avatar
 
Join Date: Mar 2007
Posts: 1,201
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 486 Post(s)
Liked: 173
Quote:
Originally Posted by AMRivlin View Post
Anyone enjoying Prime Video via Chromecast on their Vizio?!

It only took Amazon 6 years!

Sent from my Pixel 2 XL using Tapatalk
Ok, I see the castiing button now in the amazon app on my phone, BUT, it won't let me buy videos through the app!!! I gotta be on a computer to buy it first??? that's DUMB

80" Vizio LED - (60" Vizio plasma - retired)
Harmony 890 Remote
X10 Commander Iphone App = full control of lights, fireplace, pool, shades, from Iphone
X10 IR543 controller
Hunter Douglas motorized shades

 

Jasonn B is offline  
post #63925 of 64736 Old 07-11-2019, 12:11 PM
AVS Forum Special Member
 
lujan's Avatar
 
Join Date: Apr 2004
Location: SW USA
Posts: 9,778
Mentioned: 50 Post(s)
Tagged: 0 Thread(s)
Quoted: 5205 Post(s)
Liked: 3217
Quote:
Originally Posted by Jasonn B View Post
Ok, I see the castiing button now in the amazon app on my phone, BUT, it won't let me buy videos through the app!!! I gotta be on a computer to buy it first??? that's DUMB
That's just like the Vudu app on the Apple TV. You can watch the Vudu videos there but you can't buy any Vudu movies using this app.

lujan
694 Ultra HD
737 HD
4 SD
lujan is online now  
post #63926 of 64736 Old 07-11-2019, 12:16 PM
AVS Forum Special Member
 
Jasonn B's Avatar
 
Join Date: Mar 2007
Posts: 1,201
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 486 Post(s)
Liked: 173
Quote:
Originally Posted by lujan View Post
That's just like the Vudu app on the Apple TV. You can watch the Vudu videos there but you can't buy any Vudu movies using this app.
That's kinda dumb.... I'm amazon prime video member (came with my prime shipping membership) and can't use the app to buy.

80" Vizio LED - (60" Vizio plasma - retired)
Harmony 890 Remote
X10 Commander Iphone App = full control of lights, fireplace, pool, shades, from Iphone
X10 IR543 controller
Hunter Douglas motorized shades

 

Jasonn B is offline  
post #63927 of 64736 Old 07-11-2019, 12:21 PM
AVS Forum Special Member
 
puddy77's Avatar
 
Join Date: Aug 2006
Posts: 2,365
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 1258 Post(s)
Liked: 2761
Quote:
Originally Posted by Jasonn B View Post
That's kinda dumb.... I'm amazon prime video member (came with my prime shipping membership) and can't use the app to buy.
Install the separate Amazon Shopping app if you want to buy.
Anago likes this.
puddy77 is offline  
post #63928 of 64736 Old 07-11-2019, 01:00 PM
AVS Forum Special Member
 
lujan's Avatar
 
Join Date: Apr 2004
Location: SW USA
Posts: 9,778
Mentioned: 50 Post(s)
Tagged: 0 Thread(s)
Quoted: 5205 Post(s)
Liked: 3217
Quote:
Originally Posted by Jasonn B View Post
That's kinda dumb.... I'm amazon prime video member (came with my prime shipping membership) and can't use the app to buy.
It's probably because Google and Amazon are competitors for the content with Google Play and Prime video? Also, Vudu and Apple are competitors for the content as well.

lujan
694 Ultra HD
737 HD
4 SD
lujan is online now  
post #63929 of 64736 Old 07-11-2019, 01:50 PM
AVS Forum Special Member
 
naustin's Avatar
 
Join Date: Aug 2010
Location: Deep in the Heart of TX
Posts: 3,436
Mentioned: 56 Post(s)
Tagged: 0 Thread(s)
Quoted: 2023 Post(s)
Liked: 1369
Quote:
Originally Posted by Jasonn B View Post
Ok, I see the castiing button now in the amazon app on my phone, BUT, it won't let me buy videos through the app!!! I gotta be on a computer to buy it first??? that's DUMB
Are you on an Android phone or an iPhone? Apple refuses to allow video or music purchases on their devices outside iTunes.
naustin is offline  
post #63930 of 64736 Old 07-11-2019, 02:03 PM
AVS Forum Special Member
 
naustin's Avatar
 
Join Date: Aug 2010
Location: Deep in the Heart of TX
Posts: 3,436
Mentioned: 56 Post(s)
Tagged: 0 Thread(s)
Quoted: 2023 Post(s)
Liked: 1369
Quote:
Originally Posted by naustin View Post
Are you on an Android phone or an iPhone? Apple refuses to allow video or music purchases on their devices outside iTunes.
Since Edit isn't working...

Checked the Amazon Prime App on my Android Tablet and I can buy or rent movies. At it shows the options for Captain Marvel but I'm testing not buying. No such option on my iPhone.
naustin is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
2016/2017 vizio p-series - nice pic(k)! / netflix , best value , D7000 , dolby vision , latest firmware - 6.0.18.1 - previous 5.0.16.1 , Vizio , Vudu

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off