Green vertical bar on Philips 55PUS7600 connected to HTPC - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 03-30-2016, 05:54 AM - Thread Starter
Newbie
 
Join Date: Mar 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Green vertical bar on Philips 55PUS7600 connected to HTPC

Hi all

I have a new Philips 55PUS7600 (UHD) connected to my HTPC with a new GTX 950 graphics card running [email protected], on which I run Kodi mediacenter software.

About every third time I turn the TV on, the TV shows a split screen with a green bar approx. in the middle. See picture.
Every time I solve it by turning the TV off, and then on again, then the picture is normal.

I have deactivated all 3D-related functions that I could find, thinking it's some kind of 3D-auto-function that kicks in automatically, but that hasn't worked.

I cannot figure out if it's the graphics card or the TV that interpret a wrong signal.

Any suggestions?

/Simon
Attached Thumbnails
Click image for larger version

Name:	tv.jpg
Views:	50
Size:	124.1 KB
ID:	1347842  
encorez is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
55pus7600 , bar , green , htpc , pus7600

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off