Official Samsung KS8000/KS8500 Owners Thread - Page 1178 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 180100Likes
Reply
 
Thread Tools
post #35311 of 36906 Old 12-31-2018, 09:02 PM
Member
 
Losifanatic's Avatar
 
Join Date: Mar 2018
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 42
Quote:
Originally Posted by HYPURR DBL NKL View Post
I am using a Samsung UBD-K8500 player with a Samsung KS8500(UHD enabled for my players input). Video HDMI straight to the TV, audio HDMI to my AVR. I have noticed that most 1080p movies look better than the 4k HDR movies. With the HDR movies, the picture looks hazy, like the blacks are washed out(not all but most), but 1080p movies look great, nice blacks not crushed great shadow detail and sharper image all around. What would cause this? My 4K HDR movies should blow the 1080p non HDR movies away, but they don't. I am stumped as to why.
I have the ks8000 tv and k8500 player. Like you I have the HDMI going to the tv and one going to the reciever.
I just checked 2 different movies and the 4ks were sharper, more colorful, brighter, and had more dark detail.

Have you thought about factory resetting the tv and blue ray player?
Terminader likes this.
Losifanatic is offline  
Sponsored Links
Advertisement
 
post #35312 of 36906 Old 12-31-2018, 09:57 PM
Advanced Member
 
HYPURR DBL NKL's Avatar
 
Join Date: Jan 2015
Location: Noble Oklahoma
Posts: 629
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Quoted: 391 Post(s)
Liked: 449
Quote:
Originally Posted by Losifanatic View Post
Quote:
Originally Posted by HYPURR DBL NKL View Post
I am using a Samsung UBD-K8500 player with a Samsung KS8500(UHD enabled for my players input). Video HDMI straight to the TV, audio HDMI to my AVR. I have noticed that most 1080p movies look better than the 4k HDR movies. With the HDR movies, the picture looks hazy, like the blacks are washed out(not all but most), but 1080p movies look great, nice blacks not crushed great shadow detail and sharper image all around. What would cause this? My 4K HDR movies should blow the 1080p non HDR movies away, but they don't. I am stumped as to why.
I have the ks8000 tv and k8500 player. Like you I have the HDMI going to the tv and one going to the reciever.
I just checked 2 different movies and the 4ks were sharper, more colorful, brighter, and had more dark detail.

Have you thought about factory resetting the tv and blue ray player?
I tweaked some settings, looks better now. What movies did you use?
HYPURR DBL NKL is offline  
post #35313 of 36906 Old 01-01-2019, 03:05 PM
Member
 
mooch49's Avatar
 
Join Date: Aug 2009
Posts: 150
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 69 Post(s)
Liked: 28
I've had this TV from June 2016. But now the built in WiFi isn't working. I haven't updated firmware. The LAN port works fine. Any ideas what could it be?

Sent from my Pixel 2 using Tapatalk
mooch49 is offline  
Sponsored Links
Advertisement
 
post #35314 of 36906 Old 01-01-2019, 03:42 PM
Advanced Member
 
HYPURR DBL NKL's Avatar
 
Join Date: Jan 2015
Location: Noble Oklahoma
Posts: 629
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Quoted: 391 Post(s)
Liked: 449
Quote:
Originally Posted by mooch49 View Post
I've had this TV from June 2016. But now the built in WiFi isn't working. I haven't updated firmware. The LAN port works fine. Any ideas what could it be?

Sent from my Pixel 2 using Tapatalk
It may be the WiFi board. I had to have mine replaced a few months after owning the set, it kept dropping WiFi. Replaced the WiFi board, no issue since. Have owned my set since 2016. Does yours see tour network when you try to set up WiFi?
HYPURR DBL NKL is offline  
post #35315 of 36906 Old 01-01-2019, 05:53 PM
Member
 
mooch49's Avatar
 
Join Date: Aug 2009
Posts: 150
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 69 Post(s)
Liked: 28
Quote:
Originally Posted by HYPURR DBL NKL View Post
It may be the WiFi board. I had to have mine replaced a few months after owning the set, it kept dropping WiFi. Replaced the WiFi board, no issue since. Have owned my set since 2016. Does yours see tour network when you try to set up WiFi?
No it does not. Choices are only for manual and WPS. Is it an expensive fix? Warranty is over.

Sent from my Pixel 2 using Tapatalk
mooch49 is offline  
post #35316 of 36906 Old 01-01-2019, 09:17 PM
AVS Forum Special Member
 
Terminader's Avatar
 
Join Date: May 2007
Location: California
Posts: 1,997
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 908 Post(s)
Liked: 1658
Quote:
Originally Posted by mooch49 View Post
No it does not. Choices are only for manual and WPS. Is it an expensive fix? Warranty is over.

Sent from my Pixel 2 using Tapatalk
Did you try Settings...Support...Self Diagnosis....Start Smart Hub Connection Test?

Sent from my Samsung S8+ using Tapatalk
Chuck Ebby likes this.
Terminader is online now  
post #35317 of 36906 Old 01-01-2019, 09:36 PM
Member
 
Join Date: Dec 2016
Location: LI, NY
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 73 Post(s)
Liked: 15
I just picked up a 65" X900F as a 2nd TV. Overall this is a nice display, beautiful colors. But the light bloom is ridiculous against black background using as a PC monitor. Have messed around with the dimming settings / brightness etc, but still very noticeable. Especially in a dark room.


My other TV is a 65" Samsung KS8000 used as a PC monitor mainly and the blooming is barely noticeable. Was reading this has something to do with edge lit vs FALD. FYI I love the picture on the KS8000 and would have bought another if they were still in stores. On the 900F viewing from any more than a slight angle kind of sucks too.


Any suggestions to minimize this problem? Could a future firmware update fix it? I have 10 days left to return to Best Buy.

Would a Samsung QF6 or NU8000 be better since blooming is a sticking point for me? I realize on paper they are inferior TV's. How do those TV's stack up against a KS8000?
Badmotorf1nger is offline  
post #35318 of 36906 Old 01-01-2019, 09:58 PM
Member
 
mooch49's Avatar
 
Join Date: Aug 2009
Posts: 150
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 69 Post(s)
Liked: 28
Quote:
Originally Posted by Terminader View Post
Did you try Settings...Support...Self Diagnosis....Start Smart Hub Connection Test?

Sent from my Samsung S8+ using Tapatalk
Worked like a charm. Thanks!

Sent from my Pixel 2 using Tapatalk
mooch49 is offline  
post #35319 of 36906 Old 01-01-2019, 10:01 PM
AVS Forum Special Member
 
Terminader's Avatar
 
Join Date: May 2007
Location: California
Posts: 1,997
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 908 Post(s)
Liked: 1658
Quote:
Originally Posted by mooch49 View Post
Worked like a charm. Thanks!

Sent from my Pixel 2 using Tapatalk
Sure! Little known trick that sometimes "wakes up" the wifi connection without losing any settings.

Sent from my Samsung S8+ using Tapatalk
jconjason likes this.
Terminader is online now  
post #35320 of 36906 Old 01-01-2019, 10:13 PM
AVS Forum Special Member
 
jconjason's Avatar
 
Join Date: Jan 2011
Posts: 3,130
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 1350 Post(s)
Liked: 2229
Quote:
Originally Posted by Badmotorf1nger View Post
I just picked up a 65" X900F as a 2nd TV. Overall this is a nice display, beautiful colors. But the light bloom is ridiculous against black background using as a PC monitor. Have messed around with the dimming settings / brightness etc, but still very noticeable. Especially in a dark room.


My other TV is a 65" Samsung KS8000 used as a PC monitor mainly and the blooming is barely noticeable. Was reading this has something to do with edge lit vs FALD. FYI I love the picture on the KS8000 and would have bought another if they were still in stores. On the 900F viewing from any more than a slight angle kind of sucks too.


Any suggestions to minimize this problem? Could a future firmware update fix it? I have 10 days left to return to Best Buy.
You'd be better served asking in the X900F thread.



Quote:
Originally Posted by Badmotorf1nger View Post

Would a Samsung QF6 or NU8000 be better since blooming is a sticking point for me? I realize on paper they are inferior TV's. How do those TV's stack up against a KS8000?
This isn't a comparison thread. Mods have posted this several times, and it's also included in the first post of this thread. Plenty of other threads you can get that info.

Samsung 65" KS8000
Denon AVR 6300H
Klipsch 5.1.2
HSU VTF-3 MK5 HP
jconjason is offline  
post #35321 of 36906 Old 01-01-2019, 10:30 PM
Senior Member
 
FarmerBob's Avatar
 
Join Date: Mar 2009
Location: On the Beach.
Posts: 356
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 131 Post(s)
Liked: 108
Quote:
Originally Posted by rugdocta View Post
Geek Squad came out yesterday they took one look and said its the bulbs (LEDs?). Its covered by the protection plan (one month left of a 2 year plan) so they are replacing it with a comparable model - Samsung QN65Q6F. Almost the same spec wise. Looked at a review; the biggest downside that I can see is its out of the box calibration is worse and poor local dimming, at least according to RTings.com.
You sure about the Q6? As per RTings.com, cut and pasted from their site: This tv was replaced by the Samsung Q7F

That's the replacement model that mine will be replaced with if it goes down while that is a current model.
FarmerBob is offline  
post #35322 of 36906 Old 01-01-2019, 10:42 PM
Senior Member
 
FarmerBob's Avatar
 
Join Date: Mar 2009
Location: On the Beach.
Posts: 356
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 131 Post(s)
Liked: 108
Quote:
Originally Posted by Elisha View Post
Korea has an even older FW than what's available in NA.
Sent from my iPhone using Tapatalk
I noticed that once more people outside of Korea found the page and were talking about it, they moved the page twice and now are holding back updates. That may be why they're running behind. OR they are getting theirs Auto-Updated and the site is a ruse . . .
FarmerBob is offline  
post #35323 of 36906 Old 01-02-2019, 12:58 AM
Member
 
rugdocta's Avatar
 
Join Date: Jan 2009
Posts: 71
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Quote:
Originally Posted by FarmerBob View Post
You sure about the Q6? As per RTings.com, cut and pasted from their site: This tv was replaced by the Samsung Q7F

That's the replacement model that mine will be replaced with if it goes down while that is a current model.
All I can say is what I said before, after that post, perhaps you missed it. Compare the specs.

https://www.avsforum.com/forum/166-l...l#post57296672

The QF7 is NOT, Imo, that much of an improvement and I dont see it as worth $500 more vs the QF6 in the 65 in size range. I am very happy with the it since I got it. One thing I have noticed is it tends to reflect ambient light more than the K8000 I had.
rugdocta is offline  
post #35324 of 36906 Old 01-02-2019, 03:35 AM
Member
 
Join Date: Oct 2018
Posts: 20
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 1
Hi, I am having a slight issue with my KS9000, not sure if this is an actual problem or if its something that easily fixed?

I keep getting some vertical lines down the right hand side of my tv, it seems to cover around a quarter of the right hand side, strange thing is, these lines sometimes appear but then if i turn the TV off for a little bit then back on, they seem to go away.

I have the latest FW installed and can't now remember if it was happening prior to installing it, i think it may have been as i have noticed these lines for a month or 2 now.

Is this something that could potentially be a problem waiting to get worse and would be best contacting Samsung to come and look at it?

I have posted a couple of picture below of what it looks like, it prob looks a tiny bit worse when you look in person, but I’m sure you get the idea of what i mean...


https://ibb.co/Q63FX9c
https://ibb.co/349gWgG
https://ibb.co/5GJyCSm
https://ibb.co/zQMjx1T
jay1981 is online now  
post #35325 of 36906 Old 01-02-2019, 04:24 AM
Member
 
mzan's Avatar
 
Join Date: May 2011
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 74
Quote:
Originally Posted by Edirol View Post
I can run at 2160p/8bit/RGB/SDR and 2160p/8bit /w dithering/RGB/HDR. This is according to Windows 10 display settings. I am using a GT 1030.

When displaying SDR content however, I sometimes need to disable "HDMI UHD Color" otherwise the screen will start flashing. I am going through a Denon receiver. I rarely use the PC for playing videos and is mostly used as a NAS.

- Edirol
I got 60Hz to work eventually but I had to output YCbCr420 from the PC as it couldn't display 422 or 444 at 2160p (my guess is the HDMI cable is not fast enough?).
mzan is offline  
post #35326 of 36906 Old 01-02-2019, 05:56 AM
Advanced Member
 
SkyYYZ's Avatar
 
Join Date: Jan 2009
Location: Hamilton, ON
Posts: 669
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 266 Post(s)
Liked: 204
Quote:
Originally Posted by KuffarisMaximus View Post
Thanks for the advice. I decided to order the remote 3dprojector suggested and see if that solves the problem.
How did you make out with your replacement remote? The one I ordered (BN59-01266A) before @3dprojector 's advice worked great, until recently. The issue has returned, and it is necessary to roll/reseat the batteries in the new remote. Now I think it has something to do with the TVs BT connection to the remote rather than the remotes themselves. I'll order the (AA59-00607A) IR remote to hopefully solve the issue once and for all.
SkyYYZ is offline  
post #35327 of 36906 Old 01-02-2019, 06:40 AM
Senior Member
 
TheGameScouts's Avatar
 
Join Date: Oct 2013
Posts: 202
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 163 Post(s)
Liked: 136
KS8000 Uniformity - From great to awful in 2 years

Hey everyone, Happy New Year!
It's been a while since I posted here, and I'm happy to see that the thread is still active.

I've had many issues with the KS8000 since I bought it, but the one thing that was great since day one was its grey uniformity. I had NO visible DSE regardless of content. The panel had the best grey uniformity I've ever seen in a display in the price range.

Fast forward 2 years later, and my set has developed the worst grey uniformity of any display I've ever owned. I understand that some DSE can develop over time, but my set currently looks like someone threw dirt at the screen. You can see some the vertical white streaks in the attached photo, but it's far worse in person. The screenshot is from the pre-race car selection screen in Gran Turismo Sport.

Panning shots in video games are atrocious! RDR2 at night is a nightmare!
So I'm curious, has anyone had their uniformity degrade to such extreme levels? Does anyone have GT Sport to compare this shot?

I appreciate any feedback!
Thanks!
Attached Thumbnails
Click image for larger version

Name:	KS8000-Uniformity.jpg
Views:	270
Size:	669.3 KB
ID:	2504298  
TheGameScouts is offline  
post #35328 of 36906 Old 01-02-2019, 07:27 AM
Advanced Member
 
HYPURR DBL NKL's Avatar
 
Join Date: Jan 2015
Location: Noble Oklahoma
Posts: 629
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Quoted: 391 Post(s)
Liked: 449
Quote:
Originally Posted by Terminader View Post
Quote:
Originally Posted by mooch49 View Post
Worked like a charm. Thanks!

Sent from my Pixel 2 using Tapatalk
Sure! Little known trick that sometimes "wakes up" the wifi connection without losing any settings.

Sent from my Samsung S8+ using Tapatalk
Glad you knew that little trick. 🙂
Terminader likes this.
HYPURR DBL NKL is offline  
post #35329 of 36906 Old 01-02-2019, 04:03 PM
Member
 
Losifanatic's Avatar
 
Join Date: Mar 2018
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 42
Quote:
Originally Posted by HYPURR DBL NKL View Post
Quote:
Originally Posted by Losifanatic View Post
Quote:
Originally Posted by HYPURR DBL NKL View Post
I am using a Samsung UBD-K8500 player with a Samsung KS8500(UHD enabled for my players input). Video HDMI straight to the TV, audio HDMI to my AVR. I have noticed that most 1080p movies look better than the 4k HDR movies. With the HDR movies, the picture looks hazy, like the blacks are washed out(not all but most), but 1080p movies look great, nice blacks not crushed great shadow detail and sharper image all around. What would cause this? My 4K HDR movies should blow the 1080p non HDR movies away, but they don't. I am stumped as to why.
I have the ks8000 tv and k8500 player. Like you I have the HDMI going to the tv and one going to the reciever.
I just checked 2 different movies and the 4ks were sharper, more colorful, brighter, and had more dark detail.

Have you thought about factory resetting the tv and blue ray player?
I tweaked some settings, looks better now. What movies did you use?
5th element and guardians of the galaxy 2
Losifanatic is offline  
post #35330 of 36906 Old 01-02-2019, 04:21 PM
Advanced Member
 
HYPURR DBL NKL's Avatar
 
Join Date: Jan 2015
Location: Noble Oklahoma
Posts: 629
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Quoted: 391 Post(s)
Liked: 449
Quote:
Originally Posted by Losifanatic View Post
Quote:
Originally Posted by HYPURR DBL NKL View Post
Quote:
Originally Posted by Losifanatic View Post
Quote:
Originally Posted by HYPURR DBL NKL View Post
I am using a Samsung UBD-K8500 player with a Samsung KS8500(UHD enabled for my players input). Video HDMI straight to the TV, audio HDMI to my AVR. I have noticed that most 1080p movies look better than the 4k HDR movies. With the HDR movies, the picture looks hazy, like the blacks are washed out(not all but most), but 1080p movies look great, nice blacks not crushed great shadow detail and sharper image all around. What would cause this? My 4K HDR movies should blow the 1080p non HDR movies away, but they don't. I am stumped as to why.
I have the ks8000 tv and k8500 player. Like you I have the HDMI going to the tv and one going to the reciever.
I just checked 2 different movies and the 4ks were sharper, more colorful, brighter, and had more dark detail.

Have you thought about factory resetting the tv and blue ray player?
I tweaked some settings, looks better now. What movies did you use?
5th element and guardians of the galaxy 2
I only asked to see if I had the same ones and I don't. 😞 Like I said, I did some tweaking of the picture (settings from this thread by kbyakko) and rewatched Wonder Woman, which previously had a lot of scenes that had the haze in the blacks I mentioned and this time it was almost none. So much better. Still I think some 4K's are rendered a lot better than others. Thanks for your time in checking for me, I appreciate it.
Chuck Ebby likes this.
HYPURR DBL NKL is offline  
post #35331 of 36906 Old 01-02-2019, 08:26 PM
Newbie
 
Join Date: Jan 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Hello everyone,

I have a UN55KS8000FXZA.

I believe my main board is bad since I have severe network connectivity issues.
Wireless or wired; neither will allow for a stable connection and constantly drop and reconnect several times per minute.
This makes live streaming impossible as it is constantly interrupted.
However, services that buffer (YouTube, Netflix, Prime Video, etc.) don't really have any problems.
Trying to watch live streams like Twitch or TV using my Spectrum TV App just don't work, even when trying to watch On Demand content.

I've done everything on the software side and home network side to try to fix this but, nothing has worked.
(Manually set IP, DNS, Reset Smart Hub, Factory Reset TV, messed with ports on my router, and all the other ideas on the Samsung forums and anything offered from a google search)

Does anyone have some info on removing the back panel in order to replace the main board?
aweisen is offline  
post #35332 of 36906 Old 01-03-2019, 07:39 AM
Senior Member
 
mobileES's Avatar
 
Join Date: Jan 2009
Posts: 239
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 89 Post(s)
Liked: 50
I'm joining the vertical purple line club. Noticed last night 2 thick vertical purple lines on the right side of the screen (facing me). Tried the web browser, clear as day. I'm out of warranty on this set. Does anyone know if the Samsung Protection Plus warranty covers this? I looked up the cost for 1 year of coverage, its not very expensive.

Dolby Atmos 7.1.4 | Samsung 65" 4K KS8000 Series | Samsung UBD-K8500 UHD Player | Sony DVP-S7700 DVD Player | Onkyo TX-NR3030 Atmos Network Receiver | Energy Veritas 6.3 mains | Energy C-C1 center | Energy C-R100 surround sides and backs | (4) Energy Take Classic satellites heights | Velodyne VA 1215 XII Sub
mobileES is offline  
post #35333 of 36906 Old 01-03-2019, 03:36 PM
Newbie
 
Join Date: Mar 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by mobileES View Post
I'm joining the vertical purple line club. Noticed last night 2 thick vertical purple lines on the right side of the screen (facing me). Tried the web browser, clear as day. I'm out of warranty on this set. Does anyone know if the Samsung Protection Plus warranty covers this? I looked up the cost for 1 year of coverage, its not very expensive.
I’m a member of the club now too. Noticed as soon as I noticed the new update was installed. It seems like an led just stopped working or something
DwayneWayne1 is offline  
post #35334 of 36906 Old 01-04-2019, 01:49 AM
Member
 
Join Date: Dec 2016
Posts: 46
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Liked: 31
Quote:
Originally Posted by mobileES View Post
I'm joining the vertical purple line club. Noticed last night 2 thick vertical purple lines on the right side of the screen (facing me). Tried the web browser, clear as day. I'm out of warranty on this set. Does anyone know if the Samsung Protection Plus warranty covers this? I looked up the cost for 1 year of coverage, its not very expensive.
Quote:
Originally Posted by DwayneWayne1 View Post
I’m a member of the club now too. Noticed as soon as I noticed the new update was installed. It seems like an led just stopped working or something
Try pressing on the bezel adjacent to where the purple line meets the edge. It temporarily fixes this issue for me.
BennoDXB is offline  
post #35335 of 36906 Old 01-04-2019, 08:37 AM
Advanced Member
 
lmartinijr1's Avatar
 
Join Date: Mar 2014
Location: Brooklyn ,NY
Posts: 649
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked: 254
Still no OTA Update for me here in Brooklyn........anybody else?
lmartinijr1 is offline  
post #35336 of 36906 Old 01-05-2019, 03:03 AM
Member
 
Hitikiro's Avatar
 
Join Date: Dec 2006
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 22
Everyone needs to check out the 4K HDR video of Bulgaria that was just posted a few days ago on YouTube:

https://www.youtube.com/watch?v=N1-J...&persist_app=1

It looks stunning on our sets!!!
Hitikiro is offline  
post #35337 of 36906 Old 01-05-2019, 09:06 AM
Member
 
Join Date: Dec 2016
Posts: 57
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 13
Quote:
Originally Posted by Hitikiro View Post
Everyone needs to check out the 4K HDR video of Bulgaria that was just posted a few days ago on YouTube:

https://www.youtube.com/watch?v=N1-J...&persist_app=1

It looks stunning on our sets!!!
wow
kit77 is offline  
post #35338 of 36906 Old 01-05-2019, 07:45 PM
Member
 
Cheeze's Avatar
 
Join Date: Dec 2005
Location: Denver, Co
Posts: 50
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 13
Quote:
Originally Posted by mobileES View Post
I'm joining the vertical purple line club. Noticed last night 2 thick vertical purple lines on the right side of the screen (facing me). Tried the web browser, clear as day. I'm out of warranty on this set. Does anyone know if the Samsung Protection Plus warranty covers this? I looked up the cost for 1 year of coverage, its not very expensive.
My set has had this vertical purple band for several months now too...

Imagination is more important than knowledge
Cheeze is offline  
post #35339 of 36906 Old 01-06-2019, 09:52 PM
AVS Forum Special Member
 
hdtv00's Avatar
 
Join Date: Jan 2001
Location: ill
Posts: 2,117
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 277 Post(s)
Liked: 154
Quote:
Originally Posted by rugdocta View Post

Compare the Q7FN to the Q6FN https://www.rtings.com/tv/tools/comp...&threshold=0.1 , it actually is very similar as reviewed by Rtings.com. You decide if the 65" Q7FN model is worth $500 more.

It's way better HDR performance out of the q7 probably the most important thing being all things are = but you'd be crazy to drop down to the NIT level of the q6. You'd be better off getting the good TCL series. That's what he meant by lower range the difference is crap vs good HDR.

Marantz 7702MKII/Outlaw 7140 65" 4k Samsung KS8000
i7 4770K/16 gig 2133/970's SLI 840 PRO SSD
Paradigm Studio v3 100/570/20's/470's/2200 Sub
hdtv00 is offline  
post #35340 of 36906 Old 01-09-2019, 11:08 PM
Senior Member
 
rego00123's Avatar
 
Join Date: Jul 2011
Posts: 317
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 197 Post(s)
Liked: 155
Does anyone have any idea what the gamma settings relate closest to on this TVs menus?
I assume 0 is 2.0, -1 is 2.2?
Bigboss0616 likes this.
rego00123 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
denon s740h , extra , hdmi input , KS8000/KS8500 , no picture , one connect fail , xbox one s

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off