Official Samsung KS8000/KS8500 Owners Thread - Page 1208 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 179760Likes
Reply
 
Thread Tools
post #36211 of 36400 Old 06-15-2019, 09:15 PM
Member
 
musicman0725's Avatar
 
Join Date: Aug 2008
Location: Chicago, IL
Posts: 106
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Liked: 87
Quote:
Originally Posted by checker9 View Post
Yes I have them enabled.


Cool. Also on my ATV I switch it to 4K SDR 4:4:4 after previously enabling HDR and setting that to 4:2:2. I then have match content and range enabled. You could try pulling the plug from the ATV4K and running the test again. Maybe it’s something buggy with tvOS.

Samsung UN55KS8000 | Denon AVR-X4500H | AppleTV 4K | DirecTV HR54 + 4K RVU | Samsung UBD-M8500
Samsung UN55HU8550 + SEK-4500/ZA | Samsung Soundbar HW-H550 | AppleTV 4K | DirecTV C41W | Samsung UBD-K8500
Samsung UN32EH4003 | AppleTV 4th Gen | DirecTV C41W
musicman0725 is offline  
Sponsored Links
Advertisement
 
post #36212 of 36400 Old 06-15-2019, 09:20 PM
AVS Forum Special Member
 
checker9's Avatar
 
Join Date: Feb 2010
Posts: 2,168
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 1503 Post(s)
Liked: 358
Quote:
Originally Posted by musicman0725 View Post
Cool. Also on my ATV I switch it to 4K SDR 4:4:4 after previously enabling HDR and setting that to 4:2:2. I then have match content and range enabled. You could try pulling the plug from the ATV4K and running the test again. Maybe it’s something buggy with tvOS.
Still get your connection is looking better.
checker9 is offline  
post #36213 of 36400 Old 06-15-2019, 09:37 PM
Member
 
musicman0725's Avatar
 
Join Date: Aug 2008
Location: Chicago, IL
Posts: 106
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Liked: 87
Quote:
Originally Posted by checker9 View Post
Still get your connection is looking better.


According to the article below it will say something about having trouble maintaining a stable connection when there are issues with the connection.

https://support.apple.com/en-us/HT208074

I wonder if they update the language to say better instead of good if there was previously an issue it detected that is no longer present. Which would make sense to say things are better since the problem is gone.

Samsung UN55KS8000 | Denon AVR-X4500H | AppleTV 4K | DirecTV HR54 + 4K RVU | Samsung UBD-M8500
Samsung UN55HU8550 + SEK-4500/ZA | Samsung Soundbar HW-H550 | AppleTV 4K | DirecTV C41W | Samsung UBD-K8500
Samsung UN32EH4003 | AppleTV 4th Gen | DirecTV C41W
musicman0725 is offline  
Sponsored Links
Advertisement
 
post #36214 of 36400 Old 06-15-2019, 11:36 PM
AVS Forum Special Member
 
checker9's Avatar
 
Join Date: Feb 2010
Posts: 2,168
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 1503 Post(s)
Liked: 358
Quote:
Originally Posted by musicman0725 View Post

I wonder if they update the language to say better instead of good if there was previously an issue it detected that is no longer present. Which would make sense to say things are better since the problem is gone.
Wow, you were right. I did a factory reset and connected it directly to TV and got the "Your HDMI Connection is good" message. Then hooked it up to my AVR and got the same "good" message.

I remember when I first set-up my Apple 4K unit, I canceled the check on HDMI connection because it gave black screens, which it is supposed to do as it switched formats, and took a long time because at the time I did not think it would take so long. I guess that caused a problem and therefore the getting better message. I assume that message, getting better, was a translation of fair connection, instead of literal so I never thought of that. Thanks for thinking for me!
musicman0725 likes this.

Last edited by checker9; 06-16-2019 at 08:18 AM.
checker9 is offline  
post #36215 of 36400 Old 06-16-2019, 03:15 AM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,370
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 926 Post(s)
Liked: 846
Quote:
Originally Posted by urmie View Post
Yep, definitely on the youtube backspacing keyboard thing, I've seen it. So odd. I guess YouTube has to update their app? or firmware related?

Update: Installed 1240, youtube backspace/samsung keyboard still a thing unfortunately.
No issue here with YouTube - works very well. Only reason I don't use it is because my ARC has stopped working from the TV to my AVR. I can't be bothered to troubleshoot as I use apps from other devices.

Samsung UE55KS8000 | Pioneer SC-LX701 | Dune HD Pro 4K | Zidoo Z9S | Apple TV 4K | Samsung UBD-K8500 UHD Player
blenky is offline  
post #36216 of 36400 Old 06-16-2019, 06:11 AM
Member
 
musicman0725's Avatar
 
Join Date: Aug 2008
Location: Chicago, IL
Posts: 106
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Liked: 87
Quote:
Originally Posted by checker9 View Post
Wow, you were right. I did a factory reset and connected it directly to TV and got the Your HDMI Connection is good message. Then hooked it up to my AVR and got the same the same "good" message.



I remember when I first set-up my Apple 4K unit, I canceled the check on HDMI connection because it gave black screens, which it is supposed to do as it switched formats, and took a long time because at the time I did not think it would take so long. I guess that caused a problem and therefore the getting better message. I assume that message, getting better, was a translation of fair connection, instead of literal so I never thought of that. Thanks for thinking for me!


Awesome, glad that was it! Factory reset on that device is thankfully not so bad since iCloud remembers your home screen layout and the apps you had installed.

Samsung UN55KS8000 | Denon AVR-X4500H | AppleTV 4K | DirecTV HR54 + 4K RVU | Samsung UBD-M8500
Samsung UN55HU8550 + SEK-4500/ZA | Samsung Soundbar HW-H550 | AppleTV 4K | DirecTV C41W | Samsung UBD-K8500
Samsung UN32EH4003 | AppleTV 4th Gen | DirecTV C41W
musicman0725 is offline  
post #36217 of 36400 Old 06-16-2019, 06:22 AM
Member
 
musicman0725's Avatar
 
Join Date: Aug 2008
Location: Chicago, IL
Posts: 106
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Liked: 87
Official Samsung KS8000/KS8500 Owners Thread

Quote:
Originally Posted by blenky View Post
No issue here with YouTube - works very well. Only reason I don't use it is because my ARC has stopped working from the TV to my AVR. I can't be bothered to troubleshoot as I use apps from other devices.


Had the same issue where ARC stopped working recently. Turned hdmi cec on/ off on the tv and my receiver. When I tried to connect to the receiver it would freeze and then say sound output is tv speakers. Restarted the tv and same issue. Wasn’t until I pulled the plug on the tv, that when it turned back on, it automatically detected my receiver and ARC was working gain.

Samsung UN55KS8000 | Denon AVR-X4500H | AppleTV 4K | DirecTV HR54 + 4K RVU | Samsung UBD-M8500
Samsung UN55HU8550 + SEK-4500/ZA | Samsung Soundbar HW-H550 | AppleTV 4K | DirecTV C41W | Samsung UBD-K8500
Samsung UN32EH4003 | AppleTV 4th Gen | DirecTV C41W
musicman0725 is offline  
post #36218 of 36400 Old 06-16-2019, 07:11 AM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,370
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 926 Post(s)
Liked: 846
Quote:
Originally Posted by musicman0725 View Post
Had the same issue where ARC stopped working recently. Turned hdmi cec on/ off on the tv and my receiver. When I tried to connect to the receiver it would freeze and then say sound output is tv speakers. Restarted the tv and same issue. Wasn’t until I pulled the plug on the tv, that when it turned back on, it automatically detected my receiver and ARC was working gain.
That's how I got it working some time back. Tried all that again but refuses to work. AVR does not see the TV as a CEC device. Not really an issue as don't need to use the TV apps.

Samsung UE55KS8000 | Pioneer SC-LX701 | Dune HD Pro 4K | Zidoo Z9S | Apple TV 4K | Samsung UBD-K8500 UHD Player
blenky is offline  
post #36219 of 36400 Old 06-16-2019, 08:25 AM
AVS Forum Special Member
 
checker9's Avatar
 
Join Date: Feb 2010
Posts: 2,168
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 1503 Post(s)
Liked: 358
Quote:
Originally Posted by blenky View Post
That's how I got it working some time back. Tried all that again but refuses to work. AVR does not see the TV as a CEC device. Not really an issue as don't need to use the TV apps.

Do you have Directv or cable TV box hooked to your AVR?

I never could get ARC to work continually on my KS8000 under my normal configuration. It would identify my AVR and work for a short time but go out the next time or two I used it. After researching, I found that my DIrectv box might be causing the problem. Some Directv and Cable TV boxes go against the HDMI protocol/standard in using the CEC channel for something else and that use by that device causes the ARC problem on some TVs since the whole HDMI chain is communicating all the time. I just used an optical cable, leaving the Directv box in the chain but if you find that is the problem and you want to use ARC, you can get some filter that closes that channel. The filter can be put on the HDMI port of the device to keep it from interfering.
checker9 is offline  
post #36220 of 36400 Old 06-18-2019, 02:01 AM
Newbie
 
Join Date: Sep 2016
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 1
Quote:
Originally Posted by Tibau View Post
Quote:
Originally Posted by WinterX View Post
no love for T-JZMUABC
alisaeed is offline  
post #36221 of 36400 Old 06-18-2019, 06:28 AM
Member
 
tom886's Avatar
 
Join Date: Feb 2013
Location: Taiwan
Posts: 107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 58 Post(s)
Liked: 41
Yep, neither Taiwan, Australia or South Africa have anything available


Cheers
Tom
tom886 is offline  
post #36222 of 36400 Old 06-18-2019, 10:49 AM
Newbie
 
Join Date: Jun 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Vertical Lines- Panel Issue

In March 2017, I bought a 55" Samsung ks8000 tv. A week or so ago, I turned on the TV to only find the dreaded line issue. See the attached picture I have been working with Samsung and even though its out of warranty they first offered to fix. When I called their service company, they said the panels are no longer available. Samsung then said I must replace at my own cost. On the samsung forums you can see many 55" KS8000 are starting to have this issue about 2 years after purchase so its an obvious flaw.

I did talk to someone at the president office that has authorized a replacement. No telling what they will offer since its no longer manufactured. Has anyone else had this issue and gotten a replacement?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20190611-171921.png
Views:	158
Size:	945.1 KB
ID:	2581644  
Randall Gish is offline  
post #36223 of 36400 Old 06-18-2019, 03:44 PM
Member
 
Join Date: Mar 2017
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 3
fit to screen question

when using your ps4 pro do you set fit to screen on or off in your tv settings? when i set it to off the image gets cut off
numbchicken is offline  
post #36224 of 36400 Old 06-18-2019, 09:36 PM
Senior Member
 
Join Date: Nov 2017
Posts: 223
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 206 Post(s)
Liked: 222
Quote:
Originally Posted by numbchicken View Post
when using your ps4 pro do you set fit to screen on or off in your tv settings? when i set it to off the image gets cut off
Set this to On. Only then you get 1:1 pixel mapping, meaning that each pixel generated by your gameconsole will fit exactly into 1 pixel on your TV screen which gives the best picture quality results. If you set this to Off pixels generated by your console will be stretched across multiple pixels on your TV.
Terminader and Djole2pistolja like this.

Last edited by ThaBEN; 06-18-2019 at 11:49 PM.
ThaBEN is offline  
post #36225 of 36400 Old 06-19-2019, 04:49 PM
Senior Member
 
camd5pt0's Avatar
 
Join Date: Oct 2014
Posts: 414
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 291 Post(s)
Liked: 184
I should've mentioned this a year ago but any happened to the app?? At one point very briefly, had the ability to use headphones to hear the TV audio. Much like my TCL remote for the bedroom TV. Why did they take away this feature?

Sent from my SM-N960U using Tapatalk

Home theatre: 65" Sony X950G / LG UBKM9 / Sony UBD-X800 / Xbox One X Project Scorpio / PS4 Pro
Denon AVR-X4400H 7.1.4 config. / Plantronics Dolby Atmos RIG 600LX
Pioneer Andrew Jones L,R,C,SL,SR,SBL,SBR / (4) Polk Atrium 5 series TF,TR
SVS PB-2000 w/ SVS SoundPath Subwoofer Isolation System
camd5pt0 is offline  
post #36226 of 36400 Old 06-19-2019, 07:52 PM
Newbie
 
Join Date: Jun 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 1
Quote:
Originally Posted by camd5pt0 View Post
I should've mentioned this a year ago but any happened to the app?? At one point very briefly, had the ability to use headphones to hear the TV audio. Much like my TCL remote for the bedroom TV. Why did they take away this feature?

Sent from my SM-N960U using Tapatalk
I believe they moved support over to the newer app called SmartThings. Good luck with getting a TV setup with the app... sometimes it works and sometimes it doesn't. One thing I did learn is to make sure you're signed in your Samsung account ON YOUR TV.
thaBootyologist is offline  
post #36227 of 36400 Old 06-19-2019, 08:23 PM
Senior Member
 
camd5pt0's Avatar
 
Join Date: Oct 2014
Posts: 414
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 291 Post(s)
Liked: 184
Quote:
Originally Posted by thaBootyologist View Post
I believe they moved support over to the newer app called SmartThings. Good luck with getting a TV setup with the app... sometimes it works and sometimes it doesn't. One thing I did learn is to make sure you're signed in your Samsung account ON YOUR TV.
Thanks I'll check that out
Edit, you're right the function is here, thanks again

Sent from my SM-N960U using Tapatalk

Home theatre: 65" Sony X950G / LG UBKM9 / Sony UBD-X800 / Xbox One X Project Scorpio / PS4 Pro
Denon AVR-X4400H 7.1.4 config. / Plantronics Dolby Atmos RIG 600LX
Pioneer Andrew Jones L,R,C,SL,SR,SBL,SBR / (4) Polk Atrium 5 series TF,TR
SVS PB-2000 w/ SVS SoundPath Subwoofer Isolation System
camd5pt0 is offline  
post #36228 of 36400 Old 06-20-2019, 02:38 AM
Senior Member
 
FarmerBob's Avatar
 
Join Date: Mar 2009
Location: On the Beach.
Posts: 355
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 107
So 1240 for the KS8000, maybe more, has been released. Any thoughts?
FarmerBob is offline  
post #36229 of 36400 Old 06-20-2019, 03:30 AM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,370
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 926 Post(s)
Liked: 846
Quote:
Originally Posted by FarmerBob View Post
So 1240 for the KS8000, maybe more, has been released. Any thoughts?
Yes 1240 released. From what I read its simply to bring amalgamate those (like myself) who got the beta 1239 last year from Samsung and those that waited for the HDMI\HDR fi that came in 1233 (I think). So nothing new - just to bring everyone to same version in case they ever release another..
FarmerBob likes this.

Samsung UE55KS8000 | Pioneer SC-LX701 | Dune HD Pro 4K | Zidoo Z9S | Apple TV 4K | Samsung UBD-K8500 UHD Player
blenky is offline  
post #36230 of 36400 Old 06-21-2019, 02:35 AM
Member
 
Join Date: Mar 2015
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Liked: 25
Quote:
Originally Posted by camd5pt0 View Post
Thanks I'll check that out
Edit, you're right the function is here, thanks again

Sent from my SM-N960U using Tapatalk
WHAT?? You can listen to TV audio through the app?? I never knew this!!!! IS there much of an audio delay? This is amazing!
camd5pt0 likes this.
CaptnSpaulding is offline  
post #36231 of 36400 Old 06-21-2019, 04:53 PM
Senior Member
 
FarmerBob's Avatar
 
Join Date: Mar 2009
Location: On the Beach.
Posts: 355
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 107
Quote:
Originally Posted by Randall Gish View Post
. . . I did talk to someone at the president office that has authorized a replacement. No telling what they will offer since its no longer manufactured. Has anyone else had this issue and gotten a replacement?
I have read several forums where there were those that got replacements. Some got the "appropriate" one automatically which started the conversation of keeping an eye out. Others had to fight for a oneish to oneish approximation which is on the low end the Q6f and the proper replacement is the Q7f. The KS8000 has the "Quantum Dot" that they got rid of in all models below the TOL after 2016. We got the last of the "good ones" before they bastardized and down graded the "below" the "Top of the Line" product lines and focused on µLED. Take a look at the features and the chaotic rebranding that started in 2017.

That is the quintessential matching feature. Make sure you get a set with the "Quantum Dot". The rest will follow. And if they give you any crap, go to RTINGS.com find the review on the KS8000 where they say it's been replaced with that years Q7f. It even says it in print under the video.

Good Luck. I only hope if I have to get a warranty replacement I don't have to fight them. Fingers crossed.
FarmerBob is offline  
post #36232 of 36400 Old 06-21-2019, 06:51 PM
Senior Member
 
joe75xp's Avatar
 
Join Date: Apr 2014
Location: Rochester, NY
Posts: 325
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 224 Post(s)
Liked: 334
Samsung's poor marketing in 2016 was our win! They will be sure to not make the same mistakes in the future..

___________________
:49KS8000 :TX-NR757
joe75xp is offline  
post #36233 of 36400 Old 06-22-2019, 11:49 AM
Member
 
WinterX's Avatar
 
Join Date: Nov 2017
Location: Amsterdam, NL
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 16
Is it only my imagination or I saw an ad in the menu? It promoted some movie... wtf
WinterX is offline  
post #36234 of 36400 Old 06-22-2019, 01:31 PM
Senior Member
 
camd5pt0's Avatar
 
Join Date: Oct 2014
Posts: 414
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 291 Post(s)
Liked: 184
Quote:
Originally Posted by CaptnSpaulding View Post
WHAT?? You can listen to TV audio through the app?? I never knew this!!!! IS there much of an audio delay? This is amazing!
Also you can watch what is on the TV on your phone, high quality too. Pretty cool. Not sure about the delay

Update; there is NO audio delay sending TV audio to phone.



Sent from my SM-N960U using Tapatalk

Home theatre: 65" Sony X950G / LG UBKM9 / Sony UBD-X800 / Xbox One X Project Scorpio / PS4 Pro
Denon AVR-X4400H 7.1.4 config. / Plantronics Dolby Atmos RIG 600LX
Pioneer Andrew Jones L,R,C,SL,SR,SBL,SBR / (4) Polk Atrium 5 series TF,TR
SVS PB-2000 w/ SVS SoundPath Subwoofer Isolation System

Last edited by camd5pt0; 06-23-2019 at 08:22 AM.
camd5pt0 is offline  
post #36235 of 36400 Old 06-22-2019, 04:13 PM
AVS Forum Special Member
 
checker9's Avatar
 
Join Date: Feb 2010
Posts: 2,168
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 1503 Post(s)
Liked: 358
Quote:
Originally Posted by blenky View Post
Yes 1240 released. From what I read its simply to bring amalgamate those (like myself) who got the beta 1239 last year from Samsung and those that waited for the HDMI\HDR fi that came in 1233 (I think). So nothing new - just to bring everyone to same version in case they ever release another..

So if my TV has 1233, there is nothing to gain from 1240? If so, will a 1233 get an upgrade if another comes out, or do I need to do 1240 first?
checker9 is offline  
post #36236 of 36400 Old 06-22-2019, 04:41 PM
Member
 
musicman0725's Avatar
 
Join Date: Aug 2008
Location: Chicago, IL
Posts: 106
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Liked: 87
Quote:
Originally Posted by checker9 View Post
So if my TV has 1233, there is nothing to gain from 1240? If so, will a 1233 get an upgrade if another comes out, or do I need to do 1240 first?


You wouldn’t need 1240 first, however, I think 1240 will eventually come OTA just like 1233 did so if you check for updates or have auto update enabled you’ll get it eventually. Also since there are never any release notes, we don’t really know what’s different between the two versions. 1233 was listed on the Samsung US website for a month and half before 1240 was listed. A couple weeks after 1233 was listed on the website I got it OTA. 1233 fixed the issue I had with ARC where the TV would turn back on after turning it off.
Terminader likes this.

Samsung UN55KS8000 | Denon AVR-X4500H | AppleTV 4K | DirecTV HR54 + 4K RVU | Samsung UBD-M8500
Samsung UN55HU8550 + SEK-4500/ZA | Samsung Soundbar HW-H550 | AppleTV 4K | DirecTV C41W | Samsung UBD-K8500
Samsung UN32EH4003 | AppleTV 4th Gen | DirecTV C41W
musicman0725 is offline  
post #36237 of 36400 Old 06-23-2019, 01:05 PM
Newbie
 
Join Date: Jun 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Watching the women's world cup 4k broadcast on comcast/Xfinity, my ks8000 is not switching the settings automatically like the old game mode problem from before. Anyone else experiencing this? I've tried other 4k content through the cable box and the TV switches on its own so this is only an issue with the world cup broadcast.
Faringe Mzungu is offline  
post #36238 of 36400 Old 06-23-2019, 04:29 PM
Member
 
musicman0725's Avatar
 
Join Date: Aug 2008
Location: Chicago, IL
Posts: 106
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Liked: 87
Quote:
Originally Posted by Faringe Mzungu View Post
Watching the women's world cup 4k broadcast on comcast/Xfinity, my ks8000 is not switching the settings automatically like the old game mode problem from before. Anyone else experiencing this? I've tried other 4k content through the cable box and the TV switches on its own so this is only an issue with the world cup broadcast.
Likely an issue with xfinity or the broadcast since you have other content from the cable box working properly with the TV. Yesterday we were watching the world cup 4K broadcast on directv through the KS8000's built in RVU and the TV switched to the HDR settings automatically.

Samsung UN55KS8000 | Denon AVR-X4500H | AppleTV 4K | DirecTV HR54 + 4K RVU | Samsung UBD-M8500
Samsung UN55HU8550 + SEK-4500/ZA | Samsung Soundbar HW-H550 | AppleTV 4K | DirecTV C41W | Samsung UBD-K8500
Samsung UN32EH4003 | AppleTV 4th Gen | DirecTV C41W
musicman0725 is offline  
post #36239 of 36400 Old 06-23-2019, 04:32 PM
Member
 
lj21's Avatar
 
Join Date: Nov 2006
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 1
Is anyone else having issues with the picture settings sometimes resetting when you turn the TV on?
lj21 is offline  
post #36240 of 36400 Old 06-23-2019, 04:37 PM
Member
 
musicman0725's Avatar
 
Join Date: Aug 2008
Location: Chicago, IL
Posts: 106
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Liked: 87
Quote:
Originally Posted by lj21 View Post
Is anyone else having issues with the picture settings sometimes resetting when you turn the TV on?
No, that would drive me crazy. What does your setup look like (i.e. are you using an AVR?) and what device(s) are you seeing this with. Also what firmware is your TV on?
Terminader likes this.

Samsung UN55KS8000 | Denon AVR-X4500H | AppleTV 4K | DirecTV HR54 + 4K RVU | Samsung UBD-M8500
Samsung UN55HU8550 + SEK-4500/ZA | Samsung Soundbar HW-H550 | AppleTV 4K | DirecTV C41W | Samsung UBD-K8500
Samsung UN32EH4003 | AppleTV 4th Gen | DirecTV C41W
musicman0725 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
denon s740h , extra , hdmi input , KS8000/KS8500 , no picture , one connect fail , xbox one s

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off