Official Samsung KS8000/KS8500 Owners Thread - Page 383 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 179988Likes
Reply
 
Thread Tools
post #11461 of 36743 Old 11-09-2016, 11:32 AM
Newbie
 
Join Date: Feb 2015
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 0
I received my 65 inch KS8500 yesterday. I set it up using the settings recommended on this site, however I am seeing pixelating when playing UHD blu rays from my xbox one s. I watched parts of Star Trek Beyond and Independence Day Resurgence and saw the issue with Both. Tends to be more noticeable on brighter scenes and on faces.


The Xbox One S is setup for 10 bit with standard color and shows my TV supports all 4k settings. During playback it shows 2160p resolution and a popup saying the HDR is working.


Anybody else having this problem or know what can be causing the pixelating?
jjeckelxz5 is offline  
Sponsored Links
Advertisement
 
post #11462 of 36743 Old 11-09-2016, 11:32 AM
Member
 
johnwayne117's Avatar
 
Join Date: Apr 2016
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 3
Hi guys, do we need to wait for a new firmware for this: http://wccftech.com/youtube-adds-hdr...pport-quality/ ? Or youtube app should get an update?
johnwayne117 is offline  
post #11463 of 36743 Old 11-09-2016, 11:39 AM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,450
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 991 Post(s)
Liked: 908
Quote:
Originally Posted by Elisha View Post
Btw the UK has the 1150.7 update released as well. Still nothing for North America!


Sent from my iPhone using Tapatalk
I'm in the UK but nothing yet. Notice anything new/different?

Samsung UE55KS8000 | Pioneer SC-LX701 | Dune HD Pro 4K | Zidoo Z9S | Apple TV 4K | Nvidia Shield TV (2019) | Fire TV Stick 4K | Samsung UBD-K8500 UHD Player
blenky is offline  
Sponsored Links
Advertisement
 
post #11464 of 36743 Old 11-09-2016, 11:41 AM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,450
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 991 Post(s)
Liked: 908
Quote:
Originally Posted by Rolls-Royce View Post
we currently have no 4K sources other than the internal Netflix and Amazon apps.
Don't forget YouTube - soon to have HDR!

Samsung UE55KS8000 | Pioneer SC-LX701 | Dune HD Pro 4K | Zidoo Z9S | Apple TV 4K | Nvidia Shield TV (2019) | Fire TV Stick 4K | Samsung UBD-K8500 UHD Player
blenky is offline  
post #11465 of 36743 Old 11-09-2016, 11:41 AM
NTC
Senior Member
 
NTC's Avatar
 
Join Date: Jul 2004
Location: Alabama, USA
Posts: 371
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
Liked: 311
Quote:
Originally Posted by Terminader View Post
Anyone had issues with sound not working with DirecTV (or another STB) as a source? Connection is direct from DVR to OCB.

I had it up and running on KS8000 and then sound stop working. Picture is fine. Native apps and TV sound is fine. Same DirecTV DVR sound works with same HDMI cable on old TV. I've tried deleting and re-adding it as source. I've tried all OCB ports.

May try resetting SmartHub or TV.

Thoughts?
No problems with mine connected directly via hdmi on OCB. I have the Directv audio set to bitstream DD, and on the KS8000 the HDMI audio also set to accept DD bitstream. Nothing PCM and so far have not had an issue with audio coming through the TV speakers (not sure if you are using the built-in speakers).
NTC is offline  
post #11466 of 36743 Old 11-09-2016, 11:41 AM
AVS Forum Special Member
 
Elisha's Avatar
 
Join Date: Apr 2007
Posts: 1,101
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 628 Post(s)
Liked: 591
Quote:
Originally Posted by blenky View Post
I'm in the UK but nothing yet. Notice anything new/different?


Check the Samsung website for download. I'm in Canada so nothing for us yet.


Sent from my iPhone using Tapatalk
Elisha is offline  
post #11467 of 36743 Old 11-09-2016, 11:44 AM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,450
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 991 Post(s)
Liked: 908
Quote:
Originally Posted by johnwayne117 View Post
Hi guys, do we need to wait for a new firmware for this: http://wccftech.com/youtube-adds-hdr...pport-quality/ ? Or youtube app should get an update?
We will need to wait for it to be introduced in a new firmware or new version of YouTube app.

Samsung UE55KS8000 | Pioneer SC-LX701 | Dune HD Pro 4K | Zidoo Z9S | Apple TV 4K | Nvidia Shield TV (2019) | Fire TV Stick 4K | Samsung UBD-K8500 UHD Player
blenky is offline  
post #11468 of 36743 Old 11-09-2016, 11:44 AM
AVS Forum Special Member
 
jconjason's Avatar
 
Join Date: Jan 2011
Posts: 3,063
Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
Quoted: 1305 Post(s)
Liked: 2157
Quote:
Originally Posted by Terminader View Post
Anyone had issues with sound not working with DirecTV (or another STB) as a source? Connection is direct from DVR to OCB.

I had it up and running on KS8000 and then sound stop working. Picture is fine. Native apps and TV sound is fine. Same DirecTV DVR sound works with same HDMI cable on old TV. I've tried deleting and re-adding it as source. I've tried all OCB ports.

May try resetting SmartHub or TV.

Thoughts?
Have you got it to work yet? Try a new HDMI cord? What audio settings you using on the TV and DTV?

Samsung 65" KS8000
Denon AVR 6300H
Klipsch 5.1.2
HSU VTF-3 MK5 HP
jconjason is offline  
post #11469 of 36743 Old 11-09-2016, 12:05 PM
Newbie
 
elessarjd's Avatar
 
Join Date: Dec 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 0
Quote:
Originally Posted by Niquity View Post
The judder is only present in this TV when watching cable. Basically, it comes down to the source.

If you're watching a UHD bluray, there is 0 judder since the source is excellent. Same with the 4K HDR demos. Our best bet is hope that 4K HDR quickly becomes the norm but we know that's never going to happen for cable.
I mostly watch Netflix, Plex and HBOGo using the SmartTV apps or the AppleTV apps and get judder. To my knowledge, they aren't 24hz signals, so I'm stuck with judder regardless of the TV brand/model, yes?
elessarjd is offline  
post #11470 of 36743 Old 11-09-2016, 12:05 PM
Member
 
movies2090's Avatar
 
Join Date: Sep 2002
Location: WI
Posts: 194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Liked: 25
I called samsung today to see if they had any update on my order as it is still processing. They said I should see an update today and they didn't see any reason why it would be delayed. I'm cautiously optimistic it'll ship today
movies2090 is offline  
post #11471 of 36743 Old 11-09-2016, 12:10 PM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,450
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 991 Post(s)
Liked: 908
Quote:
Originally Posted by Elisha View Post
Check the Samsung website for download. I'm in Canada so nothing for us yet.


Sent from my iPhone using Tapatalk
Good call. Installing 1150.7 from USB right now!

Samsung UE55KS8000 | Pioneer SC-LX701 | Dune HD Pro 4K | Zidoo Z9S | Apple TV 4K | Nvidia Shield TV (2019) | Fire TV Stick 4K | Samsung UBD-K8500 UHD Player
blenky is offline  
post #11472 of 36743 Old 11-09-2016, 12:12 PM
AVS Forum Special Member
 
Elisha's Avatar
 
Join Date: Apr 2007
Posts: 1,101
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 628 Post(s)
Liked: 591
Quote:
Originally Posted by blenky View Post
Good call. Installing 1150 from USB right now!


Let us know if Netflix works better and whether or not YouTube can play HDR!


Sent from my iPhone using Tapatalk
The_Donster likes this.
Elisha is offline  
post #11473 of 36743 Old 11-09-2016, 12:16 PM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,450
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 991 Post(s)
Liked: 908
Quote:
Originally Posted by Elisha View Post
Let us know if Netflix works better and whether or not YouTube can play HDR!


Sent from my iPhone using Tapatalk
Not had any issues with Netflix so can't comment. No HDR on YouTube yet
The_Donster likes this.

Samsung UE55KS8000 | Pioneer SC-LX701 | Dune HD Pro 4K | Zidoo Z9S | Apple TV 4K | Nvidia Shield TV (2019) | Fire TV Stick 4K | Samsung UBD-K8500 UHD Player
blenky is offline  
post #11474 of 36743 Old 11-09-2016, 12:18 PM
AVS Forum Special Member
 
Elisha's Avatar
 
Join Date: Apr 2007
Posts: 1,101
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 628 Post(s)
Liked: 591
Quote:
Originally Posted by blenky View Post
Not had any issues with Netflix so can't comment. No HDR on YouTube yet


Do you notice any change at all?


Sent from my iPhone using Tapatalk
Elisha is offline  
post #11475 of 36743 Old 11-09-2016, 12:24 PM
Member
 
logicofchrist's Avatar
 
Join Date: Dec 2013
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 21
Anyone realize that the Custom CMS settings (at least on my set) were awfully close to rting's settings (and their test results are pretty spot on)?

I feel comfortable dialing in their settings, more so than with prior sets I've had, because there seems to some level of consistency among panels with this model.

Just something I noticed.
King Richard likes this.
logicofchrist is offline  
post #11476 of 36743 Old 11-09-2016, 12:29 PM
AVS Forum Special Member
 
mrtickleuk's Avatar
 
Join Date: May 2016
Location: Birmingham, UK - you know, the original one!
Posts: 7,528
Mentioned: 184 Post(s)
Tagged: 0 Thread(s)
Quoted: 5213 Post(s)
Liked: 7546
Quote:
Originally Posted by blenky View Post
Good call. Installing 1150.7 from USB right now!
I can't see it on the website? http://www.samsung.com/uk/tv/KS7000/ seems to only be hosting version 1125?
EDIT: found it. Blimey.
http://www.samsung.com/uk/support/model/UE55KS7000UXXU - bottom of the page, Version : 1150.7
9 Nov, 2016

Many thanks!

EDIT2: Comparing with the 1125 version that Samsung is also hosting at the same time (), I noticed there are new devices now. USBHardwareKeys.xml file contained for 1125:

Code:
modelName="T-JZL6AKUC"
modelName="T-JZL6DCNC"
modelName="T-JZL6DEUC"
modelName="T-JZL6UABC"
modelName="T-JZMAKUC" 
modelName="T-JZMDCNC" 
modelName="T-JZMDEUC" 
modelName="T-JZMUABC"
And now for 1150.7
Code:
modelName="T-JZL6AKUC"
modelName="T-JZL6DCNC"
modelName="T-JZL6DEUC"
modelName="T-JZL6UABC"
modelName="T-JZMAKUC" 
modelName="T-JZMDCNC" 
modelName="T-JZMDEUC" 
modelName="T-JZMPAKUC" *
modelName="T-JZMPDEUC" *
modelName="T-JZMPUABC" *
modelName="T-JZMUABC"
*=new

T-JZMDEUC is my KS7000. I wonder what the 3 new ones are.

_______________
Denon AVR-X4200W, Arcam Alpha 8P; 5.1.4 setup: Mission 702e, M7C1i, 77DS, 731. Rel T5 Sub. Monitor Audio CT165 4 Tops | LG OLED55C8PLA TV | Samsung UBD-K8500 UHD Blu-Ray

HDMI 2.0 4K modes | Dolby & DTS core+outer audio tracks on (UHD) Blu-Rays | Hello to Jason Isaacs

Last edited by mrtickleuk; 11-09-2016 at 12:51 PM.
mrtickleuk is offline  
post #11477 of 36743 Old 11-09-2016, 12:32 PM
AVS Forum Special Member
 
Elisha's Avatar
 
Join Date: Apr 2007
Posts: 1,101
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 628 Post(s)
Liked: 591
Quote:
Originally Posted by mrtickleuk View Post
I can't see it on the website? http://www.samsung.com/uk/tv/KS7000/ seems to only be hosting version 1125?


http://www.samsung.com/uk/support/model/UE55KS7000UXXU


Sent from my iPhone using Tapatalk
Elisha is offline  
post #11478 of 36743 Old 11-09-2016, 01:08 PM
Newbie
 
Join Date: Nov 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Help with analog audio

Hi all, I recently upgraded to UN60KS8000 from a RCA 40" LED TV. Love the picture quality on this new TV. I have a question about connecting my Klipsch 2.1 to the TV. I used to just plug it into 3.5mm port on my old TV but this new one doesnt have one. So i went ahead and bought a Digital to Analog audio converter on Amazon. It works for the HTPC which connected to the TV (Audio Out set to Optical) but it produces just white noise out of the internal SMART apps on the TV. I have changed the audio signal to PCM but its strange that HTPC has no problems using the DtoA box but the smart apps on TV have. Is there a workaround for this issue? i am planning to get a AV receiver and get a surround sound speakers down the road but just curious if i can use my Klipschs till then.
ni8swatch is offline  
post #11479 of 36743 Old 11-09-2016, 01:16 PM
AVS Forum Special Member
 
turnne1's Avatar
 
Join Date: Nov 2008
Location: Indianapolis Indiana
Posts: 6,526
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 2298 Post(s)
Liked: 600
Quote:
Originally Posted by jtrosky View Post
FALD is great in that in makes for very deep blacks. But it has it's flaws too. Everytime a movie ends and the credits start scrolling up the screen, the credits "fluctuate" in brightness as they go up the screen. Obviously, not a huge deal, but something that even my wife noticed (and she doesn't normally notice "flaws" with TV tech). She also noticed the screen backlight brightening/dimming when you go from dark to bright scenes or vice-versa. I also had issues with vertical "banding-while-panning" on things like football and hockey (or anything with large areas of lightly-colored areas, such as blue skies, walls, etc) - I noticed this CONSTANTLY with my Vizio M-Series (especially in dark rooms when even slightly off-center) and it drove me crazy enough to flat out return the set (after trying 1 exchange). Not sure if this is definitely related to FALD or not, but I've never noticed it on my edge-lit sets. I honestly assumed it was from slightly-brighter rows of LEDs or something...

It's great technology, but definitely not perfect. To me, if the screen can dim the black bar areas for letterbox and 4:3 content, that's my main concern. The black levels on VA panels are pretty damn good even without FALD...

Sent from my HP SlateBook 10 x2 PC using Tapatalk
I guess you would have to ask yourself if the issue with watching the credits rolling was a bigger issue than watching the way FALD can improve a movie for a couple or so hours

The other issues you had would have likely been solved in the Vizio P series...which has more dimming zones

I see absolutely no downside in FALD vs Edge lit
This coming from a person who owns the Samsung KS8000 as well as a FALD..older Vizio M and a Sony 65X950B

Warren

Rm 1 LG65E7 Marantz 8802A prepro Sherbourn 5/1500A and HK PA2400 amps B&W CM10s..CM2 center...CM6's.rears
Rm 2 Sony 49x900E Denon X7200 Celestion 305 speaker system
Rm 3 Sony 55x930E Yamaha A1060 Kef 2005.2 speaker system
Rm 4 Sony 65Z9D
turnne1 is offline  
post #11480 of 36743 Old 11-09-2016, 01:32 PM
AVS Forum Special Member
 
mrtickleuk's Avatar
 
Join Date: May 2016
Location: Birmingham, UK - you know, the original one!
Posts: 7,528
Mentioned: 184 Post(s)
Tagged: 0 Thread(s)
Quoted: 5213 Post(s)
Liked: 7546
1150.7 firmware

Installed and upgraded. As usual, hard to see what's changed. But I do know these two, sorry to be the bearer of bad news!
* There is still only 1 set of settings in Game mode
* The YouTube app doesn't yet support HDR.

Quote:
Originally Posted by Elisha View Post
Btw the UK has the 1150.7 update released as well.
Thanks for the heads up!

_______________
Denon AVR-X4200W, Arcam Alpha 8P; 5.1.4 setup: Mission 702e, M7C1i, 77DS, 731. Rel T5 Sub. Monitor Audio CT165 4 Tops | LG OLED55C8PLA TV | Samsung UBD-K8500 UHD Blu-Ray

HDMI 2.0 4K modes | Dolby & DTS core+outer audio tracks on (UHD) Blu-Rays | Hello to Jason Isaacs
mrtickleuk is offline  
post #11481 of 36743 Old 11-09-2016, 01:33 PM
Senior Member
 
WarpSpeed2013's Avatar
 
Join Date: Nov 2013
Posts: 212
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Liked: 78
I haven't seen this issue but I have noticed that sometimes my receiver picks up a Dolby Digital signal even when my TV is set to PCM. Although I'm using the audio return channel (ACR) instead of optical. I have one of those D/A converters at home. I'll test it out to see if my TV does the same thing.
WarpSpeed2013 is offline  
post #11482 of 36743 Old 11-09-2016, 01:35 PM
AVS Forum Special Member
 
turnne1's Avatar
 
Join Date: Nov 2008
Location: Indianapolis Indiana
Posts: 6,526
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 2298 Post(s)
Liked: 600
Quote:
Originally Posted by joe75xp View Post
My KS8000 can't double as a space heater like my old F8500 plasma could.. :P

I have to admit that when I first set up it was hard to see a better picture in the KS8000. I was almost ready to return it more than once. I happen to get it a couple weeks before the Olympics and actually tested them side by side. After some time playing with settings and seeing how good PQ is with 4K/HDR I was more than happy to move on from plasma.
My F8500 doesnt seem to get that hot?
In fact it is still my main panel
For picture quality..I would rank my KS8000 at least 4th behind these
F8500
65X950B
ST60

Quote:
Originally Posted by 52LG60FTW View Post
I'm done with this edge lit crap from Samsung. These TV's should have Full Array backlighting for the price they are asking. Also, the local dimming is total garbage. Who wants a part of the screen to light up in bright scenes? The quality control is garbage and I don't feel like buying my 3rd set. First 65KS8500 had what looked like dark liquid stains between the glass and panel and my new one which I set up today has bad backlight bleeding. Worst is in the bottom left corner.

My newest 65KS8500
that thumbnail is scary
that set would be returned immediately

Quote:
Originally Posted by 52LG60FTW View Post
I'm going OLED. Well worth the money for an amazing image and I won't have to worry about bleeding/glowing or crap viewing angles. Burn-in and image retention doesn't bother me at all since the tv won't be in torch mode.
.
I agree with that especially with the recent price drops

Quote:
Originally Posted by the5rivers View Post
Oled still years away from being reliable. Go read the threads and you'll see that it has its own set of problems.

Sent from my iPad using Tapatalk
I agree that each technology has its own set of problems. The picture posted by an owner here shows some challenges of edge lit LED

But where are you getting the data you are using for the statement that OLED is unreliable?
I recall some early adapters that paid a fortune when they first came out that are still going strong

Perhaps you have the data for your statement?

Quote:
Originally Posted by emmons View Post
nothing personal but the vizio p series is garbage. lots of people on their 5 or 6th tv. lots turn off fald because it doesnt work right.. i would rather have quality than cheap made.
as for the curve only on this site do people think it has more problems. zero on mine and lost of reviews have it fantastic. less than.00000001 of people who have the 8500 even know this forum exists.
Where are you getting this data?
You even post in your last sentence suggesting how few owners know this forum even exists...?

The Vizio P series is a nice TV and frankly, with some trade offs here and there on both sides, pretty much the equal of the Samsung KS8000/8500

Warren

Rm 1 LG65E7 Marantz 8802A prepro Sherbourn 5/1500A and HK PA2400 amps B&W CM10s..CM2 center...CM6's.rears
Rm 2 Sony 49x900E Denon X7200 Celestion 305 speaker system
Rm 3 Sony 55x930E Yamaha A1060 Kef 2005.2 speaker system
Rm 4 Sony 65Z9D
turnne1 is offline  
post #11483 of 36743 Old 11-09-2016, 01:37 PM
AVS Forum Special Member
 
Elisha's Avatar
 
Join Date: Apr 2007
Posts: 1,101
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 628 Post(s)
Liked: 591
Quote:
Originally Posted by mrtickleuk View Post
Installed and upgraded. As usual, hard to see what's changed. But I do know these two, sorry to be the bearer of bad news!

* There is still only 1 set of settings in Game mode

* The YouTube app doesn't yet support HDR.







Thanks for the heads up!


Only the US site has a small question mark beside the download and lists vaguely what's in the update.
Hopefully we get it tomorrow. Africa got is yesterday. EU got it today. One can only hope NA gets it tomorrow or sooner.


Sent from my iPhone using Tapatalk
mrtickleuk likes this.
Elisha is offline  
post #11484 of 36743 Old 11-09-2016, 01:40 PM
Member
 
Join Date: Sep 2016
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 17
Quote:
Originally Posted by 52LG60FTW View Post
I'm done with this edge lit crap from Samsung. These TV's should have Full Array backlighting for the price they are asking. Also, the local dimming is total garbage. Who wants a part of the screen to light up in bright scenes? The quality control is garbage and I don't feel like buying my 3rd set. First 65KS8500 had what looked like dark liquid stains between the glass and panel and my new one which I set up today has bad backlight bleeding. Worst is in the bottom left corner.

My newest 65KS8500
Got my 65ks8500 today and was able to experiment with it for half hour.

First impressions:

1. I liked the PQ better than my js9000
2. Tested in dark, minimal, almost none backlight bleeding or clouding
3. Played HDR movie and backlight automatically went to 20, still no clouding, but all of this in standard mode
4. I really miss the smart pointer from my js9000 remote. I was good.
5. Latest Tizen is nice.

Now the messing around:

1. Changed mode to movie, started noticing the clouding on the dark backgrounds
2. Changed the color mode and clouding got worse

That's all i did till now. Initial impression was good, but i feel i will have to keep it in standard mode if I want to avoid clouding. Will get a professional to calibrate.
Tanmay Garg is offline  
post #11485 of 36743 Old 11-09-2016, 01:41 PM
Senior Member
 
WarpSpeed2013's Avatar
 
Join Date: Nov 2013
Posts: 212
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Liked: 78
Quote:
Originally Posted by WarpSpeed2013 View Post
I just received a KS8000 and it is working great! The one thing I noticed his morning is when the sunlight shines on the TV I get some red reflections. This only happens when the TV is off and when you look at the screen from an angle. When I look at the screen head on it looks perfectly black.

The patches that reflect red appear almost like oil slicks. Kind of shiny with a bit of a rainbow affect. Again, no issues head on and no issues with the TV (uniformity is great and little to no bleed).

Could this just be the sun reflecting off some material or adhesive under the screen?
Has anyone else seen this issue? I looked at it again today and see no signs of the red spots I saw on the TV earlier. They resemble almost a liquid like stain, but it is only visible when the sunlight directly hits the TV and you look at the right angle. I'll try to snap a picture of it, it almost looks like the anti reflective coating has some imperfections in it. When looking straight on or at other angles it looks perfectly black, parts of the screen just get a reddish blotchy tone when sunlight hits it directly.

The pixels all look fine and I don't see any major uniformity issues in the image. In fact, if the TV wasn't right next to a window where direct sunlight hits it in the morning I would have never noticed.

Last edited by WarpSpeed2013; 11-09-2016 at 01:44 PM.
WarpSpeed2013 is offline  
post #11486 of 36743 Old 11-09-2016, 01:45 PM
Advanced Member
 
wildchild22's Avatar
 
Join Date: Oct 2002
Posts: 645
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 20
Hi is there anyway to stop the tv from renaming and changing settings for hdmi inputs. When I switch my denon amp from sat to xbox it changes the input name.

I label the input1 on the tv to denon and set the pic to movie mode. I would like to prevent it from changing it.
wildchild22 is offline  
post #11487 of 36743 Old 11-09-2016, 01:50 PM
Advanced Member
 
jtrosky's Avatar
 
Join Date: Dec 2007
Posts: 996
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 857 Post(s)
Liked: 402
Quote:
Originally Posted by turnne1 View Post
I guess you would have to ask yourself if the issue with watching the credits rolling was a bigger issue than watching the way FALD can improve a movie for a couple or so hours
Like I said, the credit thing is NOT a big deal at all, but being that is does this with credits, it can obviously do it with other content as well - it's far from perfect. Overall, I honestly didn't find the picture quality of the M70-D3 all that great. The blacks were great, but otherwise, I was not impressed.

Quote:
Originally Posted by turnne1
The other issues you had would have likely been solved in the Vizio P series...which has more dimming zones
Not exactly - here is an example of the same "banding-while-panning" issue on a P-series - but even worse that my M-Series! :-) The P-Series also seem to have worse uniformity issues than the M-Series.
https://youtu.be/Cqt-o8UtpNw

Quote:
Originally Posted by turnne1
I see absolutely no downside in FALD vs Edge lit
This coming from a person who owns the Samsung KS8000 as well as a FALD..older Vizio M and a Sony 65X950B
Maybe FALD is not the root cause here - maybe it's just that the Vizio 2016 SmartCast devices just aren't very good otherwise - but whatever the cause, I've never had any of these issues with my 4-year-old edge-lit 55" Vizio - or any of the other 4 or 5 edge-lit sets I've had - in the same room with the same seating position. The banding issue is just super annoying and enough reason alone to avoid them.

To each their own, but just because a set is a FALD set does not mean that it's better than an edge-lit set.

Sent from my HP SlateBook 10 x2 PC using Tapatalk
jtrosky is online now  
post #11488 of 36743 Old 11-09-2016, 01:50 PM
Member
 
52LG60FTW's Avatar
 
Join Date: Feb 2009
Posts: 151
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Liked: 43
Quote:
Originally Posted by Harry Hanson View Post
and comparatively they look like ****.... to each his own.
OLED looks like crap? Never heard that before....

I've notified Samsung and they are escalating the return. I want to try the 65KS8000 but I'm afraid it'll have light bleed issues as well and the local dimming is still crap regardless. Ugh!
52LG60FTW is offline  
post #11489 of 36743 Old 11-09-2016, 01:52 PM
AVS Forum Special Member
 
jedi29's Avatar
 
Join Date: Jul 2004
Posts: 1,738
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 103 Post(s)
Liked: 71
Quote:
Originally Posted by bobknavs View Post
Based on a small sample (one), I've been entirely pleased with the 49" KS8000. No obvious light bleeding, the back hasn't separated from the body, etc. I haven't seen stutter on my TV cable (Comcast Xfinity, 1080p60), and I've been pleased with UHD/HDR movies (at 24 FPS) from a Samsung UBD-K8500 player. No obvious motion defects. I have had some loss of audio sync issues with the combination, if I pause a movie for a few minutes. (Work around: stop and restart the movie. The "resume" feature makes that painless.) I have managed to avoid getting handprints on the screen, even though I set it up without help. (Advantage of a dinky little 49" set, I suppose.)

My only complaint so far is that I could get a 55" set today for the same price as the 49", which I purchased 3 months ago. (Or an LG 55" OLED for $2k, US.)

Your mileage, as always, may vary.
Hi Bob ,

Thanks for your reply , I need to ask !

What is the difference between the UN49KS5800 and the UN49KS850D ?

OK , just went to Samsung`s web site , and now the 8500 is not there , but the 850D is today the 49" curved 8K series TV.

Yes , I did see that YT video about the back separating , I am glad you did not have that problem , I hope it was an isolated issue.

I to have Comcast , so I would be feeding it most the same 1080p / 60Hz.

However , I do have AIV & VUDU , and would probably a couple of 4K titles just to enjoy.

OK ... thanks again for all your promising info , kind`a weird about the 8500 gone and the 850D in , earlier using my MBP I was able to compare the two , but now I can`t even link you to it. On there web site the 8000 is the flat and the 850D is now the curved.

I did compare the 8500 flat to the 850D and bot are the same except flat or curve .


Thanks again ,

Later

Me 
jedi29 is offline  
post #11490 of 36743 Old 11-09-2016, 01:53 PM
Newbie
 
elessarjd's Avatar
 
Join Date: Dec 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 0
Quote:
Originally Posted by wildchild22 View Post
Hi is there anyway to stop the tv from renaming and changing settings for hdmi inputs. When I switch my denon amp from sat to xbox it changes the input name.

I label the input1 on the tv to denon and set the pic to movie mode. I would like to prevent it from changing it.
This drove me insane and would also mess with my ability to change volume on my receiver. It would work once, then if I switched sources it would jack it all up. I tried disabling HDMI-CEC on the TV and that seems to have helped this issue. I'm not near my TV and don't recall exactly what sub menu it's in, but it's pretty easy to spot.
elessarjd is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
denon s740h , extra , hdmi input , KS8000/KS8500 , no picture , one connect fail , xbox one s

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off