Official Samsung KS8000/KS8500 Owners Thread - Page 449 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 180067Likes
Reply
 
Thread Tools
post #13441 of 36874 Old 11-23-2016, 01:45 PM
Member
 
cfleming007's Avatar
 
Join Date: Dec 2011
Location: Albany, New York
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 19
Quote:
Originally Posted by centex99 View Post
I just got this TV and have a 65VT60 myself. I've had a bit of burn in but nothing so bad I can see on any regular basis.
I'll let you know after I've used the new one some more... astetically it's gorgeous (small bezel, frame, etc). In regards to picture quality, I'm still deciding. At first glance, I think the plasma looked better with my dish network source, but haven't watched any 4k/hdr on it yet so hard to say based upon all sources. Also have just now started to adjust the settings. That quick comparison was before any adjustments.
I also have a 65VT60 and the KS8000. For me regular HD content like Directv looks better on the VT60. But 4K movies and Gaming on the PS4 Pro are not even close to the KS8000 IMO and HDR content is a whole other world that the plasma just can't match. The KS8000 still looks very good on 1080p sources I just notice the plasma is a more fluid and uniformed picture for 720p/1080i sources. I'd have to say if your on the fence go for the KS8000 as it will future proof you more and its nice that it won't cost anything
cfleming007 is offline  
Sponsored Links
Advertisement
 
post #13442 of 36874 Old 11-23-2016, 02:06 PM
Newbie
 
Join Date: Nov 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 1
I have the UK version of this TV and just recently it's started showing an advert on the Smarthub menu bar. Specifically advertising the Smart Remote. After much playing around and resetting the TV, the only way I've found to disable the ad is not accepting the Smarthub terms but sadly that renders it a dumb tv. Has this happened on the US sets and is there a way around it?
KDGAMER is offline  
post #13443 of 36874 Old 11-23-2016, 02:11 PM
Member
 
Join Date: May 2016
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 13
Quote:
Originally Posted by KDGAMER View Post
I have the UK version of this TV and just recently it's started showing an advert on the Smarthub menu bar. Specifically advertising the Smart Remote. After much playing around and resetting the TV, the only way I've found to disable the ad is not accepting the Smarthub terms but sadly that renders it a dumb tv. Has this happened on the US sets and is there a way around it?

Yes. The ads are annoying. Really shameful Samsung
BlueWaffles is offline  
Sponsored Links
Advertisement
 
post #13444 of 36874 Old 11-23-2016, 02:27 PM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,455
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 995 Post(s)
Liked: 916
Quote:
Originally Posted by KDGAMER View Post
I have the UK version of this TV and just recently it's started showing an advert on the Smarthub menu bar. Specifically advertising the Smart Remote. After much playing around and resetting the TV, the only way I've found to disable the ad is not accepting the Smarthub terms but sadly that renders it a dumb tv. Has this happened on the US sets and is there a way around it?
Same here - really crass. We spend a boat load of cash on their high end TVs and they subject us to this. I suggest we all bombard their twitter accounts!
NTC likes this.

Samsung UE55KS8000 | Pioneer SC-LX701 | Dune HD Pro 4K | Zidoo Z9S | Apple TV 4K | Nvidia Shield TV (2019) | Fire TV Stick 4K | Samsung UBD-K8500 UHD Player
blenky is offline  
post #13445 of 36874 Old 11-23-2016, 02:45 PM
AVS Forum Special Member
 
Mattopotamus's Avatar
 
Join Date: Nov 2012
Posts: 3,616
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 2119 Post(s)
Liked: 2188
Quote:
Originally Posted by Travis Sturdivant View Post
Looks like they finally did it!

1152 has fixed the judder/skipping/pausing that was happening with regular Cable signal and having Auto Motion enabled.

Tested it last night and today, and can only get it to happen on sub 720p shows ( Which I really don't even watch ). I have it set to custom, using blur 10 judder 3, and everything is moving just fine.

Now on to 2nd Game Mode save slot!!! COME ON SAMMY!
Good to know. I have a k8000 being delivered Saturday and went ahead and put 1152 on a USB
Mattopotamus is offline  
post #13446 of 36874 Old 11-23-2016, 03:20 PM
Newbie
 
Join Date: Nov 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Hi, I recently bought the KS8000, and I tried searching for an answer on this too...

1) I use Verizon Fios for cable TV, when I watch the HD channels (channel 500+), I now get black bars on the top and bottom of screen, actual picture gets compressed. But yet when I go the Guide screen, it would fill up the whole screen.
I called Verizon and they tried to adjust the set top box setting with me on the phone, but that did not resolve the issue. Rep said its not related to box, try calling samsung. I haven't reached thru to their tech support yet.

Anyone encountered this issue or know what settings I might need to change on TV?

2) When I try to load up the Amazon app, it hangs for a while and a popup saying it couldn't detect internet connection, but I do have internet as the other apps can access the net, ie. youtube works..
Do I have do delete and reinstall app or something?

3)I also have a Fire TV box connected to HDMI 2.. the TV doesn't cannot recognize it, so it is setup as a manual input, is that the case for others?


Your help is super appreciated.

Anybody needing EPP price, let me know, and I can try to help out the community. Thanks.
Ronch An is offline  
post #13447 of 36874 Old 11-23-2016, 03:21 PM
Newbie
 
wonkypanda's Avatar
 
Join Date: Dec 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
So, it seems that Auto on the PS4 Pro and Auto on the TV will properly default to RGB Limited and YUV.

Should Dynamic Contrast be off or low? Seems like some people think it washes out the image too much if it's on.
wonkypanda is offline  
post #13448 of 36874 Old 11-23-2016, 03:24 PM
AVS Forum Special Member
 
mrtickleuk's Avatar
 
Join Date: May 2016
Location: Birmingham, UK - you know, the original one!
Posts: 7,736
Mentioned: 191 Post(s)
Tagged: 0 Thread(s)
Quoted: 5362 Post(s)
Liked: 7749
Quote:
Originally Posted by KDGAMER View Post
I have the UK version of this TV and just recently it's started showing an advert on the Smarthub menu bar. Specifically advertising the Smart Remote. After much playing around and resetting the TV, the only way I've found to disable the ad is not accepting the Smarthub terms but sadly that renders it a dumb tv. Has this happened on the US sets and is there a way around it?
Good news. You can always opt out of the ads, without forgoing the Smart hub!

Support - Terms & Policy - Viewing Information Services: your choice
Support - Terms & Policy - Voice Recognition Services: your choice
Support - Terms & Policy - Nuance Privacy Notice: your choice
Support - Terms & Policy - Interest-based advertisements: "I agree" NOT TICKED
Support - Terms & Policy - Online Remove Management Service: your choice

Easy!

Remember there are multiple boxes on the Smart Hub acceptance screens. There's an "I just agree to everything, I'm in a rush, don't make me read it all" box which they want you to tick.

But there are individual tick boxes too.

And you can change your choices at any time in the Support menu (above) without having to go through a reset.

HTH


ps. In case you were misled into it, because it's been discussed on the past - you obviously don't need a "Samsung Account" either. That's completely optional and the TV works fully without it.

EDIT: I'll eat my words. The ad for the Smart Remote has just appeared on mine, too . Probably because I don't use it, because I don't like it. Hmm, that's one to keep an eye on. I guess they'd claim it wasn't an interest-based ad.
NTC and The_Donster like this.

_______________
Denon AVR-X4200W, Arcam Alpha 8P; 5.1.4 setup: Mission 702e, M7C1i, 77DS, 731. Rel T5 Sub. Monitor Audio CT165 4 Tops | LG OLED55C8PLA TV | Samsung UBD-K8500 UHD Blu-Ray

HDMI 2.0 4K modes | Dolby & DTS core+outer audio tracks on (UHD) Blu-Rays | Hello to Jason Isaacs

Last edited by mrtickleuk; 11-23-2016 at 03:37 PM.
mrtickleuk is offline  
post #13449 of 36874 Old 11-23-2016, 03:35 PM
Newbie
 
dreamtheater360's Avatar
 
Join Date: Sep 2006
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Quote:
Originally Posted by acosmichippo View Post
Hello all,



This is kind of a question about the TV and PC/windows, so I apologize if it's a bit off topic.



I'm trying to hook up my PC directly to my KS8000 via HDMI port 2 (for PC/DVI), and pass PC audio to my receiver via ARC. This works great EXCEPT I can't get windows to output 5.1 to the TV. The only option in playback device is Stereo.



Does ARC only support certain formats of 5.1?



In case anyone asks, I'm trying to do it this way because my receiver does not do 4k passthrough, hence the direct connection from PC to the TV.



If I must get a new receiver to get 4k and 5.1 from my PC I guess I will have to do that, but trying to explore all other options first.



Thanks!


I just got the 65KS8000 two days ago, and I'm having the same problem. My receiver does pass through 4K, but I wanted to use a dedicated input on the one connect box to set the input for the PC and not have ask if I want to set up a new input every time I change inputs from the receiver. My settings on the PC were working when it was plugged into the receiver. Under the configuration for sound options I had the options for stereo, 5.1, 7.1, etc. once I switched PC to HDMI2, I only have the option to configure it for stereo. I've uninstalled all my drivers, and reinstalled, and that didn't fix anything. I'm using an Nvidia card with the latest drivers, and everything was working prior to switching over to the one connect box. I will let you know if I find a solution to this.


Sent from my iPhone using Tapatalk
dreamtheater360 is offline  
post #13450 of 36874 Old 11-23-2016, 03:55 PM
AVS Forum Special Member
 
jconjason's Avatar
 
Join Date: Jan 2011
Posts: 3,114
Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
Quoted: 1336 Post(s)
Liked: 2215
I'm having some issues with my KS and PS4 Pro. I've tried searching here(through Tapatalk) and the search feature doesn't seem to work well on mobile. Anyway, I remember reading through some users not getting HDR to work properly. That's the issue I'm currently having. I've tried everything. Forcing HDCP 1.4, forcing 4k res. Yes, UHD color is enabled. I've streamed HDR clips, played demos, and played HDR Amazon(Goliath) and it will not detect HDR. Is there a setting I'm overlooking or missing? I've tried everything I've found online and nothing is working. Works fine with the TV built in apps and network streaming but just won't with PS4 Pro. I've also tried to bypass my Denon 6300H and connect direct to OCB and still no luck. I'm at a loss here. Any suggestions appreciated.

Samsung 65" KS8000
Denon AVR 6300H
Klipsch 5.1.2
HSU VTF-3 MK5 HP

Last edited by jconjason; 11-23-2016 at 03:59 PM.
jconjason is offline  
post #13451 of 36874 Old 11-23-2016, 04:24 PM
Member
 
Join Date: Nov 2016
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 21
Quote:
Originally Posted by Ronch An View Post
Hi, I recently bought the KS8000, and I tried searching for an answer on this too...

1) I use Verizon Fios for cable TV, when I watch the HD channels (channel 500+), I now get black bars on the top and bottom of screen, actual picture gets compressed. But yet when I go the Guide screen, it would fill up the whole screen.
I called Verizon and they tried to adjust the set top box setting with me on the phone, but that did not resolve the issue. Rep said its not related to box, try calling samsung. I haven't reached thru to their tech support yet.

Anyone encountered this issue or know what settings I might need to change on TV?

2) When I try to load up the Amazon app, it hangs for a while and a popup saying it couldn't detect internet connection, but I do have internet as the other apps can access the net, ie. youtube works..
Do I have do delete and reinstall app or something?

3)I also have a Fire TV box connected to HDMI 2.. the TV doesn't cannot recognize it, so it is setup as a manual input, is that the case for others?


Your help is super appreciated.

Anybody needing EPP price, let me know, and I can try to help out the community. Thanks.
For your first question, this happened to me too. I don't even think it was outputting 1080p. I fixed it by going to the fios settings and switching the output to 1080i and then back to 1080p
metallidevils is offline  
post #13452 of 36874 Old 11-23-2016, 04:30 PM
Senior Member
 
pg22's Avatar
 
Join Date: Sep 2003
Posts: 214
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 121 Post(s)
Liked: 136
Reds are a little...too red? What would be the proper course to tone down the reds? Right now both the Color and Tint settings are at the default 50 (and 50/50 in the case of tint).
pg22 is offline  
post #13453 of 36874 Old 11-23-2016, 04:37 PM
Member
 
Join Date: Nov 2016
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 21
Quote:
Originally Posted by pg22 View Post
Reds are a little...too red? What would be the proper course to tone down the reds? Right now both the Color and Tint settings are at the default 50 (and 50/50 in the case of tint).
I've noticed the same thing. Reds (and sometimes whites) are practically popping off the screen.
metallidevils is offline  
post #13454 of 36874 Old 11-23-2016, 05:02 PM
Advanced Member
 
The_Donster's Avatar
 
Join Date: Feb 2011
Location: PACNW
Posts: 934
Mentioned: 17 Post(s)
Tagged: 1 Thread(s)
Quoted: 597 Post(s)
Liked: 884
Quote:
Originally Posted by BlueWaffles View Post
Quote:
Originally Posted by mrtickleuk View Post
Quote:
Originally Posted by BlueWaffles View Post
Quote:
Originally Posted by mrtickleuk View Post
FAQ.
Thanks. Quite. And I know I'm adding one more.

When searching back for firmware updates last night, I found a post of mine complaining that there were 3000 posts and it was making it hard because of all the FAQs. 3000 posts was luxury!
Yeah. You see how long this thread is ? And it never came up through search
That's bollocks. It was only a few posts above yours, you didn't even need to search.
Guess I can't find something that doesn't exist then ?
Yeah, I'm going to call bull**** too. This is what I came up with simply using the keyword:update and then using 1152 update. We honestly can't help those unwilling to help themselves first. Bottom line, you can think we're being unreasonable, but it there's a reason why @frisbfreek took it upon himself to create a FAQ and link it to the first post, first page months ago. It was to help minimize the amount of redundant questions. Stop adding to it by being lazy. Use the search function at the top of each thread page. If you still have an answer, someone will be more willing to answer your question.



Quote:
Originally Posted by Davin81 View Post
Hey guys just 3rd ks8500, first 2 had the moisture looking bubbles in the screen, received replacement 2 days ago......While watching TV this morning we noticed light escaping from the side of TV.... Getting a little irritated and I am a very easy person to please. Is it going to be one or the other on this set?? We absolutely love the TV
I'd send it back @Davin81 . As I've said before, I tend to go and double check mine when people post any of this and I didn't see it on mine.

Quote:
Originally Posted by andyev View Post
I just purchased this TV (thanks for the heads up on the EPP by the way!) and am needing some quick advice. I am going to order a wall mount and would prefer one of the slim designs where it is only an inch from the wall but want to understand how the control box works. I'm assuming it will have 4 HDMI inputs for my devices that I can leave in the cabinet and then run 1 long HDMI cable to the TV through the wall so it is hidden. Is that correct? If I need to place it next to the TV then I will need to get a mount that has more room behind the TV.

Thanks in advance
Looks like most of the knowledgeable members already answered, but here's my write up on using a tilt mount. Just make sure to use the spacer that came with the tv and the bolts we've recommended. Up to you if you want to hide your OCB cable in the wall. I'd honestly buy a longer power cord and one of the wall cord concealers. I've considered both myself, but most of the cords are pretty much concealed by my cabinet. I only notice them when I'm sitting down.

Quote:
Originally Posted by TONY206 View Post
I just got this TV and I love it, except I'm kind of one fence of considering this edge bleed as normal after going through this thread.

It is hard to see in pictures, but there's an even bleed on the bottom from it being edge lit that gets up to 1/2" big. It shows up in brighter scenes and drives my OCD crazy.

Do I risk swapping it out for another? The top edge is perfect.
Hey Tony206, what's your picture settings and have you turned off the Samsung logo and the Eco stuff? I've got a little bit of light bleed along the bottom too, but as others pointed out, yours seems excessive. I will say that if everything else looks great to the eye you shouldn't notice it after a while.

Quote:
Originally Posted by BlueWaffles View Post
Sorry but if I paid a thousand dollars or more , I'm not resorting to tape. That tv would be returned again.
However - without a fix offered by Samsung , it seems to me it's inevitable that it will happen again
FINALLY!! Something we can agree on! If anyone is paying that much for a television nothing like this should be done. I'd simply return it until I got a television until I found a winner. It is unfortunate that this is happening to some folks.
mrtickleuk likes this.

Official Samsung KS8000/8500 Owners Information PDF
Living Room: LG 55LE5500 Sony BDP‑BX510 XBox 360 w/Kinect
Bedroom: VIZIO E470VL VIZIO VSB200 Sound Bar Sony BDP‑BX510 XBox 360
Inner Sanctum: Samsung 65KS8000, Halo XBox One, GoW Xbox 360, Onkyo HT-S5300
The_Donster is offline  
post #13455 of 36874 Old 11-23-2016, 05:08 PM
Newbie
 
whale2's Avatar
 
Join Date: Mar 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 15
KS8000 Longer One Connect cord

I believed this was discussed earlier but I wanted to share what I know. I needed a longer one connect cord and Samsung Tech support was not easy to give me an answer on what part to order that would work on the KS 8000. I wound up getting this part:

Part #: BN39-02210A
Product: TV
Stock: In-Stock
Price: $40.32


Description:
ONECONNECTMINI CABLE

Specification:
KS7000~KS9000,44P,L

BN39-02210A


I can't post a link yet but you can google the Samsung part number and find vendors.

The cord that comes with the set is about 6.5 feet long. The cord I am suggesting is 9.87 feet long. My order of this part arrived today and it works perfectly.

I hope that helps someone out.
LSpera, NTC, The_Donster and 2 others like this.

Last edited by whale2; 11-23-2016 at 05:22 PM.
whale2 is offline  
post #13456 of 36874 Old 11-23-2016, 05:14 PM
Advanced Member
 
The_Donster's Avatar
 
Join Date: Feb 2011
Location: PACNW
Posts: 934
Mentioned: 17 Post(s)
Tagged: 1 Thread(s)
Quoted: 597 Post(s)
Liked: 884
Quote:
Originally Posted by jconjason View Post
I'm having some issues with my KS and PS4 Pro. I've tried searching here(through Tapatalk) and the search feature doesn't seem to work well on mobile. Anyway, I remember reading through some users not getting HDR to work properly. That's the issue I'm currently having. I've tried everything. Forcing HDCP 1.4, forcing 4k res. Yes, UHD color is enabled. I've streamed HDR clips, played demos, and played HDR Amazon(Goliath) and it will not detect HDR. Is there a setting I'm overlooking or missing? I've tried everything I've found online and nothing is working. Works fine with the TV built in apps and network streaming but just won't with PS4 Pro. I've also tried to bypass my Denon 6300H and connect direct to OCB and still no luck. I'm at a loss here. Any suggestions appreciated.
Any specific keyword I need to use? This is what I came up with using PS4 as a keyword.

Official Samsung KS8000/8500 Owners Information PDF
Living Room: LG 55LE5500 Sony BDP‑BX510 XBox 360 w/Kinect
Bedroom: VIZIO E470VL VIZIO VSB200 Sound Bar Sony BDP‑BX510 XBox 360
Inner Sanctum: Samsung 65KS8000, Halo XBox One, GoW Xbox 360, Onkyo HT-S5300

Last edited by The_Donster; 11-23-2016 at 07:08 PM.
The_Donster is offline  
post #13457 of 36874 Old 11-23-2016, 05:15 PM
AVS Forum Special Member
 
hdtv00's Avatar
 
Join Date: Jan 2001
Location: ill
Posts: 2,117
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 277 Post(s)
Liked: 154
So I grabbed the 65 inch ks8000 and yea the picture is pretty nice. One thing that is beyond annoying is the ps4 pro and xbox one s playing stupid. The very first thing I did after setting it up is put a 4k movie in the xb1s and of course the very first thing it told me was I didn't have a 4k HDR set to put in a blu ray for better results......seriously. More to you can't hit info for it to tell you what it's playing back at, yea you can push in the stick and it says but it never says HDR. So I did get it to play saying HDR movie is playing finally. Changed setting and restarted the xb1s and seems to be fine now.

The dumbest thing ever is that stupid little wanna be remote. How annoying forcing you into menus to do ANYTHING at all. Beyond dumb, just brainless.

I did get the new update downloaded and installed youtube is showing HDR now on the correct videos when played. So that's pretty cool.

My god is this tv bright. I mean HDR I guess that's the point but yea it's pretty wild how bright it can be.

My favorite HDR clip so far playing back from attached hard drive is LG_2_DEMO_4K_O_H_3_NASA HDR But I still have a several to still go through.

I also had 4k 4:4:4 60 hz working then it vanished. But when I check the one test pic that has the numbers on it 4:4:4 shows up full purple like it is getting 10 bit even though nvid control panel says 8 bit now. It's labeled as pc input.

I am not thrilled at all to hear there is issue when changing inputs from a receiver to tv acts like its a new input every time. Seriously, is everyone having that issue or was it just that one person. Again the joy of new tech . Does anyone ever test things out before releasing stuff. Sigh.

Marantz 7702MKII/Outlaw 7140 65" 4k Samsung KS8000
i7 4770K/16 gig 2133/970's SLI 840 PRO SSD
Paradigm Studio v3 100/570/20's/470's/2200 Sub

Last edited by hdtv00; 11-23-2016 at 05:45 PM.
hdtv00 is offline  
post #13458 of 36874 Old 11-23-2016, 05:21 PM
AVS Forum Special Member
 
jconjason's Avatar
 
Join Date: Jan 2011
Posts: 3,114
Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
Quoted: 1336 Post(s)
Liked: 2215
Quote:
Originally Posted by The_Donster View Post
Any specific keyword I need to use? This is what I came up with using PS4 as a keyword.
As I mentioned, when I searched it showed 7 posts and they were all from the past 3 days and wasn't related to the issue. I've tried multiple different searches and haven't found anything.

Samsung 65" KS8000
Denon AVR 6300H
Klipsch 5.1.2
HSU VTF-3 MK5 HP
jconjason is offline  
post #13459 of 36874 Old 11-23-2016, 05:51 PM
Member
 
brmeow's Avatar
 
Join Date: May 2012
Posts: 127
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Liked: 44
Quote:
Originally Posted by jeep05 View Post
Do what a lot of folks here have done and keep swapping it out and testing until you find one that pleases you, or you could just write it off as being typical for LCD's and sit back and enjoy the beautiful picture. Either choice you make has to be acceptable to you and not the forum.


Good luck
There comes a point when the work involved had to be factored into the gravity of the problem perceived. For all things, not just televisions.
mrtickleuk likes this.
brmeow is offline  
post #13460 of 36874 Old 11-23-2016, 05:55 PM
Member
 
Vegeta's Avatar
 
Join Date: Jun 2005
Posts: 198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 12
Quote:
Originally Posted by Setzer View Post
I own the 60" which is the EA01(Sharp). I decided to get the 65" from Costco and compared them. The version they had was the Samsung FA01. There was hardly any difference between the 2 and viewing angles were about the same, which wasn't good on either, but hey it's a VA panel so not surprising. Don't know about the AA02 but I imagine the differences between them is going to be minor and not something I'd worry about. I'm probably going to take the 65" back only because it just barely fits on my entertainment center.


Thank you for posting this. I ordered the UE60KS7000 (same as US KS8000) last night and was worried when I read it had a Sharp panel but it's good to see you couldn't really tell the difference between the two.


I got it for a very cheap price (cheaper than a UE55KS7000 here) with a 1 year warranty.
Vegeta is offline  
post #13461 of 36874 Old 11-23-2016, 06:00 PM
Senior Member
 
Join Date: Jun 2016
Posts: 216
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 172 Post(s)
Liked: 24
I'm 99% sure the first two sets that had the water looking bubbles in the screen that you could see only during the day were the same models......This unit was packaged differently then the other 2 also, we absolutely love this television and dont want to be annoying customers to best buy but for 2k it's unacceptable...It's got me wanting to go back to LG and try OLED........Is there a curved upgrade compared to the ks8500? And whoever said it doesn't effect there picture must have gotten lucky, you can see the light coming out of ours.
Attached Thumbnails
Click image for larger version

Name:	IMG_20161123_090838035_1479949183426.jpg
Views:	276
Size:	65.8 KB
ID:	1786785   Click image for larger version

Name:	IMG_20161101_114712281_HDR_1479949207544.jpg
Views:	275
Size:	88.0 KB
ID:	1786793  
Davin81 is offline  
post #13462 of 36874 Old 11-23-2016, 06:02 PM
Member
 
jokaly's Avatar
 
Join Date: Dec 2008
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 4
my tv updated itself to 1152 update yesterday.... and i've noticed some definite judder/blur on a lot of movies which I never saw it before. (I stream mp4 and mkv's from a USB drive)

My settings prior to update are the same as they are now; blur reduction 10, judder 3... anyone else notice an increase in judder/blurryness?
jokaly is offline  
post #13463 of 36874 Old 11-23-2016, 06:03 PM
Senior Member
 
Junkhead's Avatar
 
Join Date: Oct 2006
Posts: 385
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 13
Just got my 65KS8000 setup and mounted on the wall. This thing for $1079 shipped absolutely smokes my my old Sony DLP it replaced in the basement and also blows sway the $3000 Panasonic PN63C8000 plasma from 2011 that I have upstairs as the main tv. Definitely going to be looking to u load the Panny now and maybe jump to OLED for the upstairs tv in a few months.
Junkhead is offline  
post #13464 of 36874 Old 11-23-2016, 06:04 PM
AVS Forum Special Member
 
hdtv00's Avatar
 
Join Date: Jan 2001
Location: ill
Posts: 2,117
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 277 Post(s)
Liked: 154
Davin the only thing that comes to my mind when I see your pic is A it looks like it has protective film over the screen. I'm not saying it does I'm just saying that's what that reminds me of but also 2nd is the thing sitting in best buys cold warehouse and are you bringing them home and letting them warm up before turning on or something causing moisture. If I were you though um yea that's going back obviously and we'd be opening them in the store right then and there to find a working non defective one. Cause that is just crazy.
The_Donster likes this.

Marantz 7702MKII/Outlaw 7140 65" 4k Samsung KS8000
i7 4770K/16 gig 2133/970's SLI 840 PRO SSD
Paradigm Studio v3 100/570/20's/470's/2200 Sub
hdtv00 is offline  
post #13465 of 36874 Old 11-23-2016, 06:20 PM
Senior Member
 
Join Date: Jun 2016
Posts: 216
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 172 Post(s)
Liked: 24
Definitely not a protective screen but your right that's what it looks like, and to get 2 in a row like that? Then the 3rd the back is separating? The GM has been amazing to us but we sensed a little grumpier version on the 3rd exchange......We are the easiest people in the world to please, but now way for 2k
Davin81 is offline  
post #13466 of 36874 Old 11-23-2016, 06:21 PM
Member
 
Join Date: Dec 2014
Posts: 46
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 12
Hmm... this is a weird bug, not sure what to make of it...

KS8000 65", XBOX One S Netflix vs. TV Netflix app... regular Movie mode.

On Xbox One S it appears to instantly go HDR no matter what. I've heard of that bug, but it is also EXTREMELY dark. Can't see much of anything on backlight 8, not bright on backlight 20 either really.

TV app, it doesn't get dark even in HDR programs. I can watch Black Mirror or Luke Cage on backlight 8, no dynamic contrast and it's as clear as BL20/DC Medium as the Xbox One S netflix if not brighter.

Is this just an xbox one s bug? The TV also isn't flipping between Reg Movie mode and HDR movie mode anymore.

I plan to keep the Xbox on Game Mode and just watch Netflix on the TV app until this is resolved.
otlc is offline  
post #13467 of 36874 Old 11-23-2016, 06:23 PM
AVS Forum Special Member
 
Elisha's Avatar
 
Join Date: Apr 2007
Posts: 1,108
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 630 Post(s)
Liked: 600
Quote:
Originally Posted by otlc View Post
Hmm... this is a weird bug, not sure what to make of it...

KS8000 65", XBOX One S Netflix vs. TV Netflix app... regular Movie mode.

On Xbox One S it appears to instantly go HDR no matter what. I've heard of that bug, but it is also EXTREMELY dark. Can't see much of anything on backlight 8, not bright on backlight 20 either really.

TV app, it doesn't get dark even in HDR programs. I can watch Black Mirror or Luke Cage on backlight 8, no dynamic contrast and it's as clear as BL20/DC Medium as the Xbox One S netflix if not brighter.

Is this just an xbox one s bug? The TV also isn't flipping between Reg Movie mode and HDR movie mode anymore.

I plan to keep the Xbox on Game Mode and just watch Netflix on the TV app until this is resolved.


Just an Xbox One S bug for now. Been like that since release apparently.


Sent from my iPhone using Tapatalk
Elisha is offline  
post #13468 of 36874 Old 11-23-2016, 06:30 PM
Member
 
gmdodt's Avatar
 
Join Date: Dec 2013
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 22
Quote:
Originally Posted by Mattopotamus View Post
please report back on that. Thanks!
So after more testing, it still happens with motion blur and judder OFF. I still contend that it happens less with Film Mode set to Off, so I am going to leave it as such. My next though is its verizon. This is a constant problem, meaning there is juddering watching hockey or something. Its after shows come back on or after a transition and its acting like im streaming it online and its buffering (im not, its fiber optic tv)...because then it smoothes out and all is good again. When tv is just acting normal theres no motion or judder issues.

think im going to try switching my HD Fios box with the one upstairs and see if that resolves anything..if so, ill get verizon to send me a new box. I have no clue what else it could be
gmdodt is offline  
post #13469 of 36874 Old 11-23-2016, 06:30 PM
Lionheart of AVS
 
King Richard's Avatar
 
Join Date: Oct 2015
Location: Greenstone, Ontario, Canada
Posts: 3,287
Mentioned: 86 Post(s)
Tagged: 0 Thread(s)
Quoted: 1797 Post(s)
Liked: 4368
Quote:
Originally Posted by Ronch An View Post
I use Verizon Fios for cable TV, when I watch the HD channels (channel 500+), I now get black bars on the top and bottom of screen, actual picture gets compressed. But yet when I go the Guide screen, it would fill up the whole screen.

Anyone encountered this issue or know what settings I might need to change on TV?

When you say "actual picture gets compressed" do you mean that everyone looks "fat", or are you simply saying that the picture looks "normal" accept that you have "black bars"/"letterbox bars" at the top and bottom of the image.

If the former, make sure you have the TV's "Picture Size" setting set to "16:9" and "Fit to screen" set to "ON" (not "Auto") to avoid 'over-scanning' and produced a precise 1:1 pixel map, with no cropping. (Same for your cable box.)

If the latter, then it is NORMAL. Those black bars are supposed to be there.

See >> THIS POST <<


Richard
The_Donster and mrtickleuk like this.
King Richard is offline  
post #13470 of 36874 Old 11-23-2016, 06:33 PM
Member
 
Join Date: Dec 2014
Posts: 46
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 12
Am I missing out by not having the backlight 20/DC at Low/Medium though for HDR on the netflix TV app? Because I think it looks really good at BL 8-12/DC off but Rtings has recommended settings.
otlc is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
denon s740h , extra , hdmi input , KS8000/KS8500 , no picture , one connect fail , xbox one s

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off