Official Samsung KS8000/KS8500 Owners Thread - Page 568 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 180258Likes
Reply
 
Thread Tools
post #17011 of 37092 Old 12-15-2016, 10:45 AM
Member
 
JayKS8500's Avatar
 
Join Date: Nov 2016
Location: Québec, QC, Canade
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 16
Just trade the old Xbox One for an Xbox One S to enjoy HDR gaming
JayKS8500 is offline  
Sponsored Links
Advertisement
 
post #17012 of 37092 Old 12-15-2016, 10:54 AM
Advanced Member
 
The_Donster's Avatar
 
Join Date: Feb 2011
Location: PACNW
Posts: 934
Mentioned: 17 Post(s)
Tagged: 1 Thread(s)
Quoted: 597 Post(s)
Liked: 884
Quote:
Originally Posted by muskiehutner51 View Post
I have the same issue, I have "Reinstalled" the Netflix app with no success. The only ways I can get it to work is by doing a reset on the TV through settings or pulling the power connection out of the back. This makes me think the app is getting "stuck" and not properly closing when you leave the app or turn off the TV. Has anyone retested Netflix with the newest update on the TV?
Netflix loads up just fine for me. With so many complaints over the 1154 firmware updates I decided to test out Amazon, Netflix, Pandora, Spotify, YouTube, VUDU and the NBC app yesterday. Everything loaded up fine *Knock on wood*. I will tell you that it feels like both Netflix and YouTube never fully turn off despite clicking on the exit functions.
King Richard likes this.

Official Samsung KS8000/8500 Owners Information PDF
Living Room: LG 55LE5500 Sony BDP‑BX510 XBox 360 w/Kinect
Bedroom: VIZIO E470VL VIZIO VSB200 Sound Bar Sony BDP‑BX510 XBox 360
Inner Sanctum: Samsung 65KS8000, Halo XBox One, GoW Xbox 360, Onkyo HT-S5300
The_Donster is offline  
post #17013 of 37092 Old 12-15-2016, 10:56 AM
AVS Forum Special Member
 
Terminader's Avatar
 
Join Date: May 2007
Location: California
Posts: 2,013
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 917 Post(s)
Liked: 1684
Quote:
Originally Posted by black8ball View Post
Hi guys! Could you please share some info. on 55 inch ks8000 series picture calibration settings? For about a week I m trying all setting variations I can find on internet but can t get clear picture without over saturated colors Most of movie based suggested settings are ok in complete dark room but looks a bit fogy for mid-bright daytime use even if backlight is turned UP.
Is it possible to keep smooth colors - not eye burning - and still get clear picture without overall fog effect? So far I have managed to adjust only 1 setting - Natural but even with adjustments it seems a bit too hard on eyes. Almost for all content except 4k TV shows from usb when Dynamic contrast is [off - med] there is disturbing fog all around when compared to [high] dynamic contrast witch makes colors too saturated All this is under Natural mode of course.
Could you please share some link from forum or your setting info. for Movie and Standard modes? Have no idea how to get the best from these modes as there are even more setting variations than in Natural Any suggestions on Dynamic contrast setting, colour space Auto vs custom and white balance 10 point on vs off?
I would be very thankful for any information. Thanks...

Best settings I could adjust for Natural mode.
Mode: Natural
Backlight: 9
Brightness: 45
Contrast 100
Sharpness 0
Color 50
Auto motion Plus: Auto - if this is off many car scene or moving camera lags are way more noticeable.
Smart LED: High
Film mode: off
Dynamic contrast: High if [off - med] 90% of content there is too disturbing fog all around but high sometimes makes colors too saturated.
Colour tone: Warm2
Have you tried HDR+?
King Richard likes this.
Terminader is offline  
Sponsored Links
Advertisement
 
post #17014 of 37092 Old 12-15-2016, 11:02 AM
Member
 
Join Date: Dec 2016
Location: Plainfield IL
Posts: 17
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 14
Quote:
Originally Posted by The_Donster View Post
Netflix loads up just fine for me. With so many complaints over the 1154 firmware updates I decided to test out Amazon, Netflix, Pandora, Spotify, YouTube, VUDU and the NBC app yesterday. Everything loaded up fine *Knock on wood*. I will tell you that it feels like both Netflix and YouTube never fully turn off despite clicking on the exit functions.

Im actually still on 1150, at least the last time I checked ( Tuesday night ), also when I hit my home button and hover settings, I no longer get the list of options in the raised screen like normal. I have to actually select settings to see anything.
muskiehutner51 is offline  
post #17015 of 37092 Old 12-15-2016, 11:08 AM
Advanced Member
 
alucard_x's Avatar
 
Join Date: Sep 2005
Posts: 581
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 25
Finally caught up (for now!).

Re: backlight bleeding
I have the 60" sharp panel, I do have some bleeding on the top and bottom as others have noted. Unfortunately, reading through this thread has led me to over analyzing and hitting the "what has been seen cannot be unseen". I'm outside the return window, so I'll just try to ignore it for now. I'll probably try selling this TV next year once OLED's mature a bit more. In my testing, ensuring that Smart LED is enabled and at least set to "Low" will actually help the bleeding for some scenes as it turns off parts of the backlight.

Re: ads
Some investigation has been going on in reddit around this. This post here: https://www.reddit.com/r/pihole/comments/5eirvy/from_the_smart_tv_thread_in_rtechnology/damgggq/ seems to list all known Samsung DNS names which could be blocked. I'm not 100% sure if this blocks ads or not, I'm going to try it out when I get some time. If you have a new-ish router, you can do this your own on the router by using a URL filter, probably in the firewall rules area.

# Samsung TV & appliance block list
#----------------------------------

log-1.samsungacr.com
log-2.samsungacr.com
notice.samsungcloudsolution.com
noticecdn.samsungcloudsolution.com
noticefile.samsungcloudsolution.com
vdterms.samsungcloudsolution.com
acr0.samsungcloudsolution.com
lcprd1.samsungcloudsolution.net
time.samsungcloudsolution.com
oempprd.samsungcloudsolution.com
cdn.samsungcloudsolution.com
Coordinator-Production-28516768.us-east-1.elb.amazonaws.com
syncplusconfig.s3.amazonaws.com
targeted-config-test.samsungacr.com
premium-videos.telly.com
www.samsungotn.net
infolink.pavv.co.kr
game.internetat.tv
ns11.whois.co.kr
d2tnx644ijgq6i.cloudfront.net
d3mjsomixevyw7.cloudfront.net
d1oxlq5h9kq8q5.cloudfront.net
d179kwmlpc4o47.cloudfront.net
az43064.vo.msecnd.net
www.samsungotn.net
www.samsungrm.net
log.internetat.tv
sso.internetat.tv
vd.emp.prd.s3.amazonaws.com
auth.samsungosp.com
fkp.samsungcloudsolution.com
fkp.samsungcloudsolution.net
oempprd.samsungcloudsolution.com
ad.samsungadhub.com
gld.samsungosp.com
openapi.samsung.com
infolink.pavv.co.kr
ketamine, jeep05, blenky and 4 others like this.
alucard_x is offline  
post #17016 of 37092 Old 12-15-2016, 11:08 AM
Newbie
 
Join Date: Dec 2016
Location: Boston, MA
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 7
Quote:
Originally Posted by primetimeguy View Post
Wow, that's a high setting. Which calibration disc were you using? A setting of 5-10 is tolerable with slight ringing but very obvious to me beyond that. This is with DVE and Spears discs. I still leave at 0.
I was using Spears too. Saw improvement (sharpening) above zero and then getting ragged above 30. Didn't really see anything under that.
JamesCambridge is offline  
post #17017 of 37092 Old 12-15-2016, 11:31 AM
Member
 
LReyes66's Avatar
 
Join Date: Sep 2011
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 18
Quote:
Originally Posted by dwdsquared2 View Post
I had this problem with the Chromecast 2 plugged directly into my A/V Receiver. When I moved it to the One Connect Box for the TV, it stopped. I do have the Chromecast 2 plugged into power and set to be on 100% of the time, power source being directly into the wall and not a USB port on the TV, OneConnect Box, or A/V Receiver. I know it's not an Ultra, but I have experienced the same issue in a similar way.


Mmm mine is plugged directly into the one connect box at hdmi 3 since hdmi 4 is the arc connector which is occupied by my Soundbar.


Sent from my iPad using Tapatalk
LReyes66 is offline  
post #17018 of 37092 Old 12-15-2016, 11:31 AM
AVS Forum Special Member
 
javygonx's Avatar
 
Join Date: Jul 2010
Location: Puerto Rico
Posts: 1,093
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 100 Post(s)
Liked: 27
Quote:
Originally Posted by Alex Doney View Post
Hi everyone, I recently purchased a 49'' KS8000 and the picture is great. However I have noticed some sort of screen glitch that happens around once or twice an hour for about a second or two before the screen returns to normal. It seems the colors are slightly offset for a second before they snap back into place. I attached a mock up of how it looks for those few seconds. It's not always blue and yellow it really depends on what was on the screen at the time. However most of the time it's an intense yellowish color.

I pretty much only use the TV for gaming so game mode is on pretty much the whole time. I'm playing on a PS4 with new HDMI cables. I have tried several different cables even purchased a new one. I have also used the PS4 on another TV to see if it was the system but there was no issues on the other screen. Since I'm using game mode there is no Digital Clean View or Auto Motion Plus I have no idea what is causing it.
hi; It happens to me; but with my Vizio. Didnt see the issue with the Samsung KS8000 but I changed and switch HDMI port on the Vizio to other port and didnt see the problem again. Im using PS4Pro; its funny becauase didnt happened to me on ly old PS4 never; it starting doing this on my PS4Pro but all of the sudden it stopped the issue when I changed ports. But something weird is that the Vizio has only one 4k 60fps port the other are 4k 30fps; and on my ps4 I can see video on the 4k 60fps hdmi port but I can't see any video on my PS4Pro on the 4k 60fps port!... Any ideas?
javygonx is offline  
post #17019 of 37092 Old 12-15-2016, 11:58 AM
Member
 
Join Date: Dec 2016
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 2
Air bubbles? Smudges? Is there a screen protector on the KS8000?

Hi everyone,

I got my 65" KS8000 last Saturday and just last night I noticed what looks like air bubbles, water spots, smudges or however you want to call them on the screen when the TV is off and you shine a light to it. It looks as when a phone has a screen protector on (with air bubbles under). I called Samsung and first they offered to send a tech out, which I didn't accept. I'm not paying over a grand to have this thing fixed when it's not even a month old. Then they said I could return it and re-order, that they can't simply send me a replacement TV. I had read the many complaints on the back panel separation and was praying I didn't get one of those, well it seems like I got one with another issue. Please advise. Thanks

PS: I attached some pictures...
Attached Thumbnails
Click image for larger version

Name:	IMG_4813.JPG
Views:	294
Size:	35.5 KB
ID:	1832441   Click image for larger version

Name:	IMG_4816.JPG
Views:	282
Size:	31.7 KB
ID:	1832449  
jodarocas is offline  
post #17020 of 37092 Old 12-15-2016, 12:07 PM
AVS Forum Special Member
 
layzzzee8's Avatar
 
Join Date: Aug 2011
Posts: 1,031
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 694 Post(s)
Liked: 780
Quote:
Originally Posted by jodarocas View Post
Hi everyone,

I got my 65" KS8000 last Saturday and just last night I noticed what looks like air bubbles, water spots, smudges or however you want to call them on the screen when the TV is off and you shine a light to it. It looks as when a phone has a screen protector on (with air bubbles under). I called Samsung and first they offered to send a tech out, which I didn't accept. I'm not paying over a grand to have this thing fixed when it's not even a month old. Then they said I could return it and re-order, that they can't simply send me a replacement TV. I had read the many complaints on the back panel separation and was praying I didn't get one of those, well it seems like I got one with another issue. Please advise. Thanks

PS: I attached some pictures...
To me it looks like that should wipe right off. Did you try?
layzzzee8 is offline  
post #17021 of 37092 Old 12-15-2016, 12:08 PM
Member
 
Join Date: Dec 2016
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 2
Quote:
Originally Posted by mrtickleuk View Post
I certainly agree it's delicate. You've just bought something incredibly expensive with warnings never to scratch the screen, use the wrong sort of cloth, never use the wrong fluid to clean it, etc.

Here in this thread, it's often mentioned that you shouldn't use anything that came from a tree. Yet their picture shows it laid on cardboard for example.

However. I can't remember if it's Samsung or someone else that recommended it, but I read somewhere to lay it flat on a soft blanket or duvet.

Edit: earlier when I said it was impossible for them to be labelled wrong it was because I knew at the back of my mind that both leg and holes were marked in the plastic/metal (stickers didn't matter) and that's why I said it, it was just that I couldn't remember that precise detail of why.

edit2: Mine came with a clear protective peel-off plastic sheet on the screen (same type that covers the IR end of remote controls) with flappy edges and a few bubbles in, so I knew the screen had a little bit of protection combined with my blanket.
Hi there,

I noticed you said "edit2: Mine came with a clear protective peel-off plastic sheet on the screen (same type that covers the IR end of remote controls) with flappy edges and a few bubbles in, so I knew the screen had a little bit of protection combined with my blanket."

Did this plastic sheet cover the entire screen, like screen protectors do? I'm seeing what look like air bubbles on my new set too. I initially thought it could be a screen protector but I didn't see where to grab it by to peel off.
jodarocas is offline  
post #17022 of 37092 Old 12-15-2016, 12:09 PM
Member
 
Join Date: Dec 2016
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 2
Quote:
Originally Posted by Pvi80 View Post
hi guys, i have a question for u!i ve notice on my left side of the screen some smudges like bubbles, at first i thought it was dirty but is definitely on the inside of the screen, it only show when is direct light or with a flashlight and not when the tv is on, a feed back is really appreciated, thx!!!
p.s I thing is the moath antireflaction
Hi there,
I'm having the exact same issue, did you ever find out what it was?
jodarocas is offline  
post #17023 of 37092 Old 12-15-2016, 12:15 PM
Member
 
Join Date: Dec 2016
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 2
Quote:
Originally Posted by layzzzee8 View Post
To me it looks like that should wipe right off. Did you try?
I sure did try but it seems to be inside or maybe the screen has a protector, that's what it looks like but I don't see where to hold it by to peel off so that made me think no protector. It's all over the screen from the middle down, it's perfect from the middle up.
jodarocas is offline  
post #17024 of 37092 Old 12-15-2016, 12:35 PM
AVS Forum Special Member
 
primetimeguy's Avatar
 
Join Date: Sep 2005
Location: Rosemount, MN
Posts: 4,766
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 725 Post(s)
Liked: 476
Quote:
Originally Posted by JamesCambridge View Post
I was using Spears too. Saw improvement (sharpening) above zero and then getting ragged above 30. Didn't really see anything under that.
It develops white halos well before it gets ragged . 😉
Rolls-Royce and King Richard like this.
primetimeguy is offline  
post #17025 of 37092 Old 12-15-2016, 12:43 PM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,501
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1018 Post(s)
Liked: 947
Quote:
Originally Posted by alucard_x View Post

Re: ads
Some investigation has been going on in reddit around this. ... seems to list all known Samsung DNS names which could be blocked. I'm not 100% sure if this blocks ads or not, I'm going to try it out when I get some time. If you have a new-ish router, you can do this your own on the router by using a URL filter, probably in the firewall rules area.
Nice one - I'll give this a try

Samsung UE55KS8000 | Pioneer SC-LX701 | Dune HD Pro 4K | Zidoo Z9S | Apple TV 4K | Nvidia Shield TV (2019) | Fire TV Stick 4K | Samsung UBD-K8500 UHD Player
blenky is offline  
post #17026 of 37092 Old 12-15-2016, 12:50 PM
Member
 
Join Date: Jul 2016
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 0
Quote:
Originally Posted by maximuslcd View Post
I cannot get to that as the home button on my remote won't pull up anything since the update.
I'm having the same issue. Any solutions?
asryu is offline  
post #17027 of 37092 Old 12-15-2016, 12:56 PM
Advanced Member
 
alucard_x's Avatar
 
Join Date: Sep 2005
Posts: 581
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 25
Quote:
Originally Posted by asryu View Post
I'm having the same issue. Any solutions?
Try unplugging the power, then plugging back in, and try again
alucard_x is offline  
post #17028 of 37092 Old 12-15-2016, 12:59 PM
Member
 
SunPowered's Avatar
 
Join Date: Nov 2004
Location: SW Florida
Posts: 98
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 40
Earlier, in post #15779 , I mentioned, what appear to be, foreign objects beneath the glass on my 65ks8000. I have been in contact with Samsung and they want to replace the panel rather than the set.

Currently, the panel is back ordered with no estimate of availability.

I am, of course, not happy with the prospect of having my new TV disassembled, but that's all Samsung will do at this time.

Have any of you had any experience with panel replacement? I assume it's done by removing the back panel, and considering the panel separation issues (mine does not currently have any), I am concerned.
SunPowered is offline  
post #17029 of 37092 Old 12-15-2016, 01:00 PM
AVS Forum Special Member
 
mrtickleuk's Avatar
 
Join Date: May 2016
Location: Birmingham, UK - you know, the original one!
Posts: 8,748
Mentioned: 211 Post(s)
Tagged: 0 Thread(s)
Quoted: 6102 Post(s)
Liked: 8847
Quote:
Originally Posted by JamesCambridge View Post
Sharpness and pop are two different things, to me. I got a calibration disc and wound up moving sharpness up to about 25-30, despite other reviews which said to leave it off.
Another option might be Movie with HDR+ for more color pop.
If you go into Movie mode, and then enable the HDR+ "Special Viewing mode", this means you have changed out of Movie mode and into HDR+ mode. You can't be in two modes at the same time
Terminader likes this.

_______________
Denon AVR-X4200W, Arcam Alpha 8P; 5.1.4 setup: Mission 702e, M7C1i, 77DS, 731. Rel T5 Sub. Monitor Audio CT165 4 Tops | LG OLED55C8PLA TV | Samsung UBD-K8500 UHD Blu-Ray

HDMI 2.0 4K modes | Dolby & DTS core+outer audio tracks on (UHD) Blu-Rays | Hello to Jason Isaacs
mrtickleuk is offline  
post #17030 of 37092 Old 12-15-2016, 01:01 PM
AVS Forum Special Member
 
javygonx's Avatar
 
Join Date: Jul 2010
Location: Puerto Rico
Posts: 1,093
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 100 Post(s)
Liked: 27
Quote:
Originally Posted by tjsilva View Post
Not all people on here have problems with the 60". I have no problems with mine.
What panels you have? Mine is EA01 and bleeds are now all bottom side to side. See this pic; pplus the fact that this morning appears the beautiful green vertical line . For sure I will return this!!! See this pic
Attached Thumbnails
Click image for larger version

Name:	green_line.jpg
Views:	244
Size:	194.3 KB
ID:	1832577  
javygonx is offline  
post #17031 of 37092 Old 12-15-2016, 01:03 PM
NTC
Senior Member
 
NTC's Avatar
 
Join Date: Jul 2004
Location: Alabama, USA
Posts: 379
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 236 Post(s)
Liked: 315
Quote:
Originally Posted by alucard_x View Post
Finally caught up (for now!).

Re: ads
Some investigation has been going on in reddit around this. This post here: https://www.reddit.com/r/pihole/comments/5eirvy/from_the_smart_tv_thread_in_rtechnology/damgggq/ seems to list all known Samsung DNS names which could be blocked. I'm not 100% sure if this blocks ads or not, I'm going to try it out when I get some time. If you have a new-ish router, you can do this your own on the router by using a URL filter, probably in the firewall rules area.

# Samsung TV & appliance block list
#----------------------------------

log-1.samsungacr.com
log-2.samsungacr.com
notice.samsungcloudsolution.com
noticecdn.samsungcloudsolution.com
noticefile.samsungcloudsolution.com
vdterms.samsungcloudsolution.com
acr0.samsungcloudsolution.com
lcprd1.samsungcloudsolution.net
time.samsungcloudsolution.com
oempprd.samsungcloudsolution.com
cdn.samsungcloudsolution.com
Coordinator-Production-28516768.us-east-1.elb.amazonaws.com
syncplusconfig.s3.amazonaws.com
targeted-config-test.samsungacr.com
premium-videos.telly.com
www.samsungotn.net
infolink.pavv.co.kr
game.internetat.tv
ns11.whois.co.kr
d2tnx644ijgq6i.cloudfront.net
d3mjsomixevyw7.cloudfront.net
d1oxlq5h9kq8q5.cloudfront.net
d179kwmlpc4o47.cloudfront.net
az43064.vo.msecnd.net
www.samsungotn.net
www.samsungrm.net
log.internetat.tv
sso.internetat.tv
vd.emp.prd.s3.amazonaws.com
auth.samsungosp.com
fkp.samsungcloudsolution.com
fkp.samsungcloudsolution.net
oempprd.samsungcloudsolution.com
ad.samsungadhub.com
gld.samsungosp.com
openapi.samsung.com
infolink.pavv.co.kr
Quote:
Originally Posted by blenky View Post
Nice one - I'll give this a try
The link ending with samsungotn.net will prevent the automatic firmware updates over internet (wired/wireless).
The samsungcloud solution will prevent apps installation, updates or new apps from appearing, guide info for OTA TV. Maybe other stuff. If you have an app already installed, then blocking this should not impact streaming through the app.
Amazon videos will not work with the ones that have amazon in their name, if you block those.

Based on my previous experience.
alucard_x, MGwhat and King Richard like this.
NTC is offline  
post #17032 of 37092 Old 12-15-2016, 01:04 PM
Newbie
 
mudman63's Avatar
 
Join Date: Dec 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 3
Quote:
Originally Posted by Henry Krinkle View Post
Considering how comprehensive this thread continues to be - documenting EVERY conceivable problem with this TV - I'm starting that I'm one of only two people here with this problem. Anyone else before I waste far too much time with Samsung support telling me to repeatedly power cycle my router? This is definitely a problem with the TV. It will connect just fine but it only after I re-enter the password. Something is preventing it from remembering it.
I have a Linksys modem that connects fine FOR A DAY. Next day, TV thinks it is still connected but starting up Netflix or checking the connection will fail. I need to reenter the connection info (including the password which Samsung doesn't remember!). Is this the same problem you were/are experiencing? All my other devices (PS3, PS4, Roku, Echo, etc) stay connected and refreshed just fine but not my new, beautiful 65KS8000. It is incredibly annoying to have to re-establish the connection daily. I have separate names for 2.4 and 5 Ghz networks and have tries both. Have also tried reserved IP. No luck.

BTW, thinking this was a problem with the TV and after working with tech support, I exchanged the TV for another. New one has exact same issue so NOT a problem with the TV.

Does anyone have a solution? Barring that, any recommendations for a good router that you KNOW stays connected with KS8000? I should probably upgrade my router anyway but want to make sure it is one that will work.

Last question, I have been searching this forum. I have found a few posts related to what I am looking for but cannot find a way to see/list the responses to the post. Am I missing something? The forum posts are sequential and I can't figure out how to get a thread of responses for a particular post.

Thanks!

Last edited by mudman63; 12-15-2016 at 01:06 PM. Reason: Additional info
mudman63 is offline  
post #17033 of 37092 Old 12-15-2016, 01:05 PM
Member
 
Join Date: Dec 2016
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 2
I'm absolutely not accepting panel replacement as a solution. If that stuff doesn't come off and they can't offer a better solution, I'll be returning my set and never buying anything Samsung ever again.
Ricker62 and jeremie like this.
jodarocas is offline  
post #17034 of 37092 Old 12-15-2016, 01:06 PM
Advanced Member
 
Freeze Time's Avatar
 
Join Date: Sep 2008
Location: Huntington Beach, CA
Posts: 590
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 427 Post(s)
Liked: 58
Quote:
Originally Posted by Rolls-Royce View Post
That is also an option. Just remember that they are inexpensive for a REASON. Don't be surprised if you are disappointed by the picture they produce. If you can try several different models, so much the better.
I currently am using a Cin9k rca to hdmi converter for my N64 and it looks great. I was like $16 off amazon.
Freeze Time is offline  
post #17035 of 37092 Old 12-15-2016, 01:12 PM
Newbie
 
5150-007's Avatar
 
Join Date: Dec 2015
Location: Los Angeles
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by lmartinijr1 View Post
New YouTube glitch this morning. Return button on remote not working in YouTube only. Works as usual everywhere else. Reinstalled YouTube twice but no fix. Anybody else having this problem? Any ideas? Thanx.
Same glitch issue here. Is there a fix for this? Thanks.
5150-007 is offline  
post #17036 of 37092 Old 12-15-2016, 01:40 PM
Member
 
tmac42's Avatar
 
Join Date: Dec 2006
Location: Central, IL
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 17
Quote:
Originally Posted by SunPowered View Post
Have any of you had any experience with panel replacement? I assume it's done by removing the back panel, and considering the panel separation issues (mine does not currently have any), I am concerned.
I had my panel replaced last week. The repair guy knew what he was doing and it was a piece of cake. Back plastic panel comes off, then he disconnected the various component panels from the back of the bad panel, attached them to good, snapped the plastic backing on the new panel and I was back in business. Good luck.
SunPowered likes this.
tmac42 is offline  
post #17037 of 37092 Old 12-15-2016, 01:48 PM
Advanced Member
 
dvdchance's Avatar
 
Join Date: Jul 2004
Location: Carteret, Middlesex County, NJ
Posts: 936
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 113 Post(s)
Liked: 56
Quote:
Originally Posted by tmac42 View Post
I had my panel replaced last week. The repair guy knew what he was doing and it was a piece of cake. Back plastic panel comes off, then he disconnected the various component panels from the back of the bad panel, attached them to good, snapped the plastic backing on the new panel and I was back in business. Good luck.
Did they replace the panel with the same brand panel? IE Samsung panel replaced with another Samsung.
dvdchance is offline  
post #17038 of 37092 Old 12-15-2016, 01:48 PM
Lionheart of AVS
 
King Richard's Avatar
 
Join Date: Oct 2015
Location: Greenstone, Ontario, Canada
Posts: 3,287
Mentioned: 86 Post(s)
Tagged: 0 Thread(s)
Quoted: 1799 Post(s)
Liked: 4372
Quote:
Originally Posted by Vahid Jamali View Post
For using these calibration software should any settings be turned off like led local dimming or dynamic contrast, etc? Just curious in that regard as they do affects blacks, and colors for sure.

Yes, I usually calibrate with those settings turned OFF.


Richard
NTC and jeep05 like this.
King Richard is offline  
post #17039 of 37092 Old 12-15-2016, 02:11 PM
Member
 
Join Date: Aug 2016
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 2
Quote:
Originally Posted by Freeze Time View Post
I was thinking about getting the KS8000 but no component port is a deal breaker. I would have to buy one of those component to HDMI boxes which would take up an HDMI input. I have 5 HDMI game systems already so I would then have to also buy an HDMI switcher box. That's too ridiculous and expensive for me. I'd also have a bunch of little boxes around the TV.


I solved the 'lack of component inputs ' issue with this device---->

Old cable box with only Composite Video out
https://r.tapatalk.com/shareLink?url...3&share_type=t


Sent from my iPad using Tapatalk
joefrankfx is offline  
post #17040 of 37092 Old 12-15-2016, 02:19 PM
Advanced Member
 
Freeze Time's Avatar
 
Join Date: Sep 2008
Location: Huntington Beach, CA
Posts: 590
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 427 Post(s)
Liked: 58
Quote:
Originally Posted by joefrankfx View Post
I solved the 'lack of component inputs ' issue with this device---->

Old cable box with only Composite Video out
https://r.tapatalk.com/shareLink?url...3&share_type=t


Sent from my iPad using Tapatalk
That's RCA/composite. I already have one of those for my N64. I will need to get a component one and an HDMI switch if I get the KS8000. I know what I need I just don't want to have 4 boxes attached to the TV. The Samsung port for HDMI, my composite converter, the component converter and the HDMI switch. Getting a receiver would easier but way more expensive and space consuming.

Last edited by Freeze Time; 12-15-2016 at 02:30 PM.
Freeze Time is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
denon s740h , extra , hdmi input , KS8000/KS8500 , no picture , one connect fail , xbox one s

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off