Official Samsung KS8000/KS8500 Owners Thread - Page 576 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 179943Likes
Reply
 
Thread Tools
post #17251 of 36647 Old 12-16-2016, 07:58 PM
AVS Forum Special Member
 
Terminader's Avatar
 
Join Date: May 2007
Location: California
Posts: 1,983
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 895 Post(s)
Liked: 1649
Quote:
Originally Posted by TB4XSBC View Post
Speaking of YouTube, even though it's buggy for most of us right now, there was a new video added to The HDR Channel, called "Real 4K HDR 60fps: NASA Bennu's Journey in HDR UHD." Very good PQ and it gets really bright at times.
Just went to 1155 and had not only YouTube not launching, but most other apps unable to launch also. It reminded me of the same app launching difficulties back in May.

After 4 or 5 stuck YouTube launches and using the back button to return to SmartHub, everything started working well again.

No unplugging. No app reinstalling. No soft restart. Don't know why. Don't know what changed in firmware.
NTC and ketamine like this.
Terminader is online now  
Sponsored Links
Advertisement
 
post #17252 of 36647 Old 12-16-2016, 08:29 PM
Member
 
Join Date: Nov 2016
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 16
Quote:
Originally Posted by NTC View Post
Another excellent video to check the "CE Dimming" issue (especially towards the beginning), and my personal results were still none.

Curious if anyone that had issues with the forced dimming sees otherwise.

Edit: I neglected to say, with current 1155.naught firmware

Not sure if this is your "CE dimming" but this the dimming issue still happening in 1155. Very noticeable when changing from dark to light scenes. Still happening since i got the TV, its due to SMART LED sucking. (yes eco mode is off)

Warning: once you see it, you cannot un see it - happens on all modes, Im currently using PC in Standard or Dynamic

Heres a vid I made on the "FOREVER DIMMING" issue, will upload a live video of it in action in a sec

https://vid.me/hKES
thegam3 likes this.

Last edited by drogeanx; 12-16-2016 at 08:57 PM.
drogeanx is offline  
post #17253 of 36647 Old 12-16-2016, 08:44 PM
Member
 
Join Date: Dec 2016
Location: Illinois
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 6
Quote:
Originally Posted by layzzzee8 View Post
The only models that do 4K60p upscaling start at the x3200w (2015) and x3300w (2016). And they are $$$
Yea I think I typed that wrong. I meant upgrade my 1913 to one that supports 4K.
zags85 is offline  
Sponsored Links
Advertisement
 
post #17254 of 36647 Old 12-16-2016, 08:49 PM
Member
 
Join Date: Dec 2016
Location: Illinois
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 6
For anyone not backreading. Is there any solution or explanation to the TV after 2 days no longer displaying home theater as my source and moving to PC on HDMI4? This also changed all of my picture settings until I was able to get my Comcast box back as the source. I saw a couple of early posts about something similar happening. I run all of my Blu Ray and Comcast thru the Denon AVR 1913 into the One Connect ARC.
zags85 is offline  
post #17255 of 36647 Old 12-16-2016, 08:50 PM
AVS Forum Special Member
 
Rudy1's Avatar
 
Join Date: Oct 2000
Location: Ft. Lauderdale, FL
Posts: 5,750
Mentioned: 190 Post(s)
Tagged: 0 Thread(s)
Quoted: 1966 Post(s)
Liked: 3270
NETFLIX * BUTTON FUNCTIONALITY

Netflix is aware that their best customers (us...LOL) are ever so slightly pissed at them for changing the functionality of this button. Unfortunately, I don't think they actually give a rat's ass, since they tried to pass this latest faux pas off as "an improvement".
NTC, ketamine, The_Donster and 1 others like this.

Definition of "Stupid": Knowing the truth, seeing the truth, but still believing the lies.
Rudy1 is offline  
post #17256 of 36647 Old 12-16-2016, 09:02 PM
Member
 
Join Date: Nov 2016
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 16
here is the dimming issue in REAL TIME
In this example I am in PC mode with SMARTLED LOW, you will see constant back and forth dimming and brightening - its not the camera, its the TV

https://streamable.com/h3nzz
drogeanx is offline  
post #17257 of 36647 Old 12-16-2016, 09:23 PM
Member
 
Justintoxicated's Avatar
 
Join Date: Oct 2008
Posts: 187
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
So I bought one of these from Costco with rushed research when they were on sale and it looks amazing compared to the DLP it replaced. I was really happy with it until I found some UHD test I donwloaded from samsungs site. Then I noticed the banding. Local dimming isn't all that impressive so i went online and read it is edge lit

Still the black levels blow away the DLP.

But now I'm wondering if I made the right decision. At $1500 The visio P series was only a little more and has direct backlighting, but that TV has a bunch of things I don't like.

The biggest one is no tuner. I get over the air and internet tv only. I don't have a cable or direct TV box (Cable not available in my are because I'm 1/4 mile from where service stops)

Samsung on the other hand has a great tuner and nice smart TV interface. Somehow it even knows to control my Receiver's volume when it is on and reverts back to the TV when it's off and I didn't even have to set that up, it just worked out of the box. Works with my computer just fine too which is something my Mitsu never did.

Over all I'm very impressed with the color etc, just not with the local dimming. I didn't even know the set was edge lit as i thought that was old tech that wasn't used much anymore. Other than the banding It's not very obvious that it is edge lit, i guess it's edge-lit at it's best

Did I make the right decision? It seems like too much of a jump to take it back and go to the KS9000. I did tell myself I was waiting to buy a TV until edge lit was a thing of the past, but maybe if it's gotten that good, it's not such a bad thing.
ketamine and MilitantBEEMER like this.
Justintoxicated is offline  
post #17258 of 36647 Old 12-16-2016, 09:26 PM
AVS Forum Special Member
 
Join Date: Jul 2014
Posts: 4,519
Mentioned: 435 Post(s)
Tagged: 0 Thread(s)
Quoted: 2900 Post(s)
Liked: 12330
Quote:
Originally Posted by Speedie95 View Post
Ok, I ran a couple of tests of Modern Family on CBS. My fiancee was present too for an extra opinion.

First my basic settings on the KS8000:

Picture Mode: HDR+
Backlight: 15
Brightness: 40
Contrast: 90
Sharpness: 10
Color: 50
Tint: 50/50
Digital Clean View: Off
Auto Motion Plus: Auto
Smart LED; High
HDMI UHD Color: On for this input
Dynamic Contrast: Off
Color Tone: Warm 1
Gamma: 0
Color Space: Auto
A few notes...

Color Space Auto is simply broken in HDR+ mode. You aren't taking advantage of the color gamut expansion of HDR+ in that case.

Using Smart LED High on SDR content will do nothing for you other than create banding. If you want the picture brighter (this is what Smart LED High does) increase backlight instead and set Smart LED to Low where it will only dim and not highlight.

Unless you've used test patterns or done a professional calibration, leave Brightness at 45. I've yet to see a case where anything other than 45 is the proper setting.

Take the Red Pill (BassEQ) BassEQ Demo Clips
Video: Sony 85" X900F @ 80" eyes-to-screen (49.4° viewing angle)
Audio: Denon AVR-X4400H 7.2.4 Atmos
Mains: Fusion-15 LR, Fusion-8 Center, Ported Volt-10 Surrounds, Custom 45°/45° Double-Angled Ported Volt-6 Atmos
Subs: The Two Towers (HT18 32cf 11.5Hz x 2), UM18 4cf x 2, Crowson MAs x 4
aron7awol is online now  
post #17259 of 36647 Old 12-16-2016, 09:30 PM
Member
 
boojitede's Avatar
 
Join Date: Sep 2016
Posts: 58
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 31
Yes 1155 fixed the youtube issue for me as well.
NTC likes this.
boojitede is offline  
post #17260 of 36647 Old 12-16-2016, 09:39 PM
Advanced Member
 
The_Donster's Avatar
 
Join Date: Feb 2011
Location: PACNW
Posts: 934
Mentioned: 17 Post(s)
Tagged: 1 Thread(s)
Quoted: 597 Post(s)
Liked: 884
Thumbs up

Quote:
Originally Posted by Rudy1 View Post
NETFLIX * BUTTON FUNCTIONALITY

Netflix is aware that their best customers (us...LOL) are ever so slightly pissed at them for changing the functionality of this button. Unfortunately, I don't think they actually give a rat's ass, since they tried to pass this latest faux pas off as "an improvement".
Thanks for the confirmation Rudy1.
NTC likes this.

Official Samsung KS8000/8500 Owners Information PDF
Living Room: LG 55LE5500 Sony BDP‑BX510 XBox 360 w/Kinect
Bedroom: VIZIO E470VL VIZIO VSB200 Sound Bar Sony BDP‑BX510 XBox 360
Inner Sanctum: Samsung 65KS8000, Halo XBox One, GoW Xbox 360, Onkyo HT-S5300
The_Donster is offline  
post #17261 of 36647 Old 12-16-2016, 09:43 PM
Member
 
Join Date: Dec 2016
Posts: 46
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Liked: 31
The "unplug while TV switched on" fix for youtube back button worked perfectly.

Thanks. Who would have thought it was so easy.

...

as for the Interest based advertising. OMG, some people are so ridiculous. Returning the TV, class action lawsuits lol. All over one, literally one, little app box on the screen that shows ads for TV shows and movies.
BennoDXB is offline  
post #17262 of 36647 Old 12-16-2016, 09:45 PM
Member
 
Join Date: Nov 2016
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 16
And here is the last demonstration of the "AUTO DIMMING" when switching between light and dark scenes in a movie - using a paused Movie, with smartLED on and OFF.

The TV doesn't just dim the blacks, it dims everything

Upgraded to 1155 and using "Blue Ray Player Mode" for my PC

Camera set to "static brightness" again so brightness is exactly as it looks in real life.

https://streamable.com/lpz28

Last edited by drogeanx; 12-16-2016 at 09:52 PM.
drogeanx is offline  
post #17263 of 36647 Old 12-16-2016, 09:52 PM
AVS Forum Special Member
 
Rolls-Royce's Avatar
 
Join Date: Apr 2003
Location: Victorville, CA
Posts: 4,217
Mentioned: 40 Post(s)
Tagged: 0 Thread(s)
Quoted: 1174 Post(s)
Liked: 1261
Strange. None of the usual suspects have 1155 for download yet. At least, not that I've been able to find. The Korean site still has 1154, while neither the US nor Canadian site are allowing downloads right now. My 49KS8000 says no firmware updates are available, while a couple of other Californians on this forum have already gotten 1155 OTA.

Edit: Saturday, December 17, 2016. 0945. The Korean site no longer has a firmware download listed. You can still download a user's manual, but the space where the firmware download icon was is empty...

...Royce...

"I never drink...wine."
Bela Lugosi, DRACULA, 1931

Last edited by Rolls-Royce; 12-17-2016 at 10:47 AM.
Rolls-Royce is offline  
post #17264 of 36647 Old 12-16-2016, 10:08 PM
Newbie
 
Sladerade's Avatar
 
Join Date: Dec 2013
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
1155 firmware seems to have reintroduced the problem I've had with YouTube needing to be reactivated again and again. It was working great on 1154, too...ugh. Any tips?

Managed to get the back button working in the YouTube app again by unplugging the TV and removing the batteries from the controller for a few minutes.
Sladerade is offline  
post #17265 of 36647 Old 12-16-2016, 10:15 PM
 
Join Date: May 2015
Posts: 425
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 386 Post(s)
Liked: 277
Quote:
Originally Posted by Sladerade View Post
Managed to get the back button working in the YouTube app again by unplugging the TV and removing the batteries from the controller for a few minutes.
Did you have to leave the TV on when you unplugged, or did it work with it off? I know several posters solved this issue by leaving it on, but just wondering if it works with the TV off.
TB4XSBC is offline  
post #17266 of 36647 Old 12-16-2016, 10:16 PM
Newbie
 
Sladerade's Avatar
 
Join Date: Dec 2013
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
Quote:
Originally Posted by TB4XSBC View Post
Did you have to leave the TV on when you unplugged, or did it work with it off?
I turned it off.
Sladerade is offline  
post #17267 of 36647 Old 12-16-2016, 10:45 PM
Newbie
 
Hoogineer's Avatar
 
Join Date: Dec 2012
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 16
Quote:
Originally Posted by kreativ View Post
How much energy did you measure it using?

That must explain why the TV turns on so quickly...most of the internal functions must still be running with only the screen being off. They should have a "fast startup" or "power save" option so you can choose between fast startup or lower power usage when off.
I read this post and checked out my UN65KS8000 with a Kill-a-Watt P4400 for giggles:

On initial plug-in, it spiked to 35W. After a few seconds of start up, it stabilized (presumably in standby) at 18W +/- 0.5W for several minutes before dropping to 0W (zero watts). After the initial start-up and (probably) update-finding completed and it's sipping power at a rate that this meter isn't registering.

I decided to turn it on -- it's late -- and I am finding it interesting how the power use fluctuates depending on what's displayed. It's 40W when not displaying anything (blank screen), 100W-115W for 4K streaming from Amazon, 75-80W for 1080p content displayed from my HTPC.
Hoogineer is offline  
post #17268 of 36647 Old 12-16-2016, 10:50 PM
Member
 
Join Date: Nov 2016
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 25
Quote:
Originally Posted by Derek922 View Post
Is anyone having a problem in update 1155 where in the YouTube app, the back button doesn't work?
Back button always worked for me. On 1154 and 1155 too. Not sure why some users are facing the issue. All my apps are working fine too. What is Samsung doing? How can same FW cause these problems for some users and not others.
The_Donster likes this.
allendsup23 is offline  
post #17269 of 36647 Old 12-16-2016, 10:53 PM
Member
 
Join Date: Nov 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 10
Well, after replacing my 8500 with a 9800 all I can say is, its like going from a Honda to a Ferrari. I know its not in everyone's budget, but this tv is way beyond what I was getting with the 8500. I still need to do some more rigorous testing, but I'm not getting any of the flash lighting or clouding I had with 2 sets of the 8500. The 9800 colors and brightness are insane, and it even seems to handle the motion in sports better (which one would expect for double the price). Still not a fan of how Samsung manages their smart LED feature (lights up more of the screen than it needs to), but overall, the 9800 is the real winner with deep consistent blacks and intense colors/brightness. I've read on the 9800 owners thread that there are some flash lighting issues with the HDR mode so I will test that this weekend, but for folks that are on the fence between the 8500 and upgrading to the 9800, so far it is well worth it.
Jorgitoxp likes this.

Last edited by Jimmy Hayes; 12-16-2016 at 11:16 PM.
Jimmy Hayes is offline  
post #17270 of 36647 Old 12-16-2016, 10:54 PM
Lionheart of AVS
 
King Richard's Avatar
 
Join Date: Oct 2015
Location: Greenstone, Ontario, Canada
Posts: 3,287
Mentioned: 86 Post(s)
Tagged: 0 Thread(s)
Quoted: 1797 Post(s)
Liked: 4367
Quote:
Originally Posted by emmons View Post
lol sorry but why the **** would i say i read it? I have seen a couple places change because they liked the way it looked better. believe one was cnn or cnet but not positive. if i see it again i will post it just so you can sleep better.
But the whole conversation was concerning what your own tv was set at and what looked better. Every panel is differnt. The point i always make is use your eyes and find what looks best to you. i have seen too many people who put lord in their names, or god or something on that line who believe what they say is whats best for your panel. be a man and set it so you like it.There are some people who are very smart here and some who think they are. I think i like what my tv looks like to me and you should like your settings. If some1 is not grown up enough to accept that sucks to be them.
Reminds me of a post going on on gaf. some idiot there is telling every1 how to set their 8000 because him and king have been ruling afs for years. i have been on here for ever. and never heard of the guy. he sort of went away if fact the funny thing is one guy who owns a js on here all the time. shouldn't be. only owners are allowed here. and thats my 2 cents. oh if i decide to waste my time looking for a article since your too important ill let you know but really busy man. sorry also my president says sorry since we dont believe in kings here.

If you are going to make a "claim" that goes against what we've always been told by actual "TV experts" and "professional calibrators" (and no, I'm not talking about me, as I don't consider myself an expert) - that is, the claim that the Natural picture mode is somehow "better/superior" to the Movie picture mode, or to quote you, "that movie mode is not correct and that natural is the one to use".

...then the onus is on YOU to actually back up your claims and provide LINKS or other "proofs" to support what you are saying.

Furthermore, for no apparent reason, you choose to single me out and "attack" me (through your not-so-subtle references to the "king of AVS", etc.) - which was totally uncalled for (what exactly did I ever do to you? ). I would not have even replied to your post(s) if you hadn't purposefully single me out like you did.

As to my choice of "User Name" (King Richard), it's only a user name, get over it!

As to your "false accusations" against me, if you actually read my previous posts, you would know that I always tell people on this forum:

"It does come back to a matter of personal preference. In the end, it's your TV and your eyes, so adjust it the way you want."

Additionally, my popular "Picture Settings Guide" has this disclaimer near the top:

Disclaimer: I am in no way an "expert" on the subject nor a professional calibrator. These suggestions are only a general guide and tips on how to adjust your TV "by eye" and are in no way a replacement for a proper professional TV calibration (which requires some specialized calibration instruments and basic calibration skills/know-how).

To which I also added:

"Many of these picture settings will be a matter of personal preference."

As to my posting in this thread, I have been posting in it since the beginning of the thread and have helped countless people in it.

Now can we please drop this and move on.


King Richard

Last edited by King Richard; 12-16-2016 at 11:54 PM.
King Richard is offline  
post #17271 of 36647 Old 12-16-2016, 11:06 PM
Member
 
Join Date: Dec 2016
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 9
Quote:
Originally Posted by -griffy- View Post
So my 60" gets delivered tomorrow morning and I'm nervous/excited (just hope nothing is messed up!). Read some stuff RE working with a receiver that confused me. I got a Yamaha RX-V679 in preparation, have my PS4 Pro, PC, Wii and Apple TV plugged into that, and antenna going into the TV for OTA stuff, planning on keeping that setup the same. All devices plugged into receiver, one HDMI going to input 4 on the KS8000. Am I going to run into problems with that setup as opposed to plugging HDMI stuff into the one connect box, or is it going to work how I expect it to work?
I've been searching the website for some specifics but havent had much success finding the same TV & AVR combination, so I was glad to stumble upon your post.

I just recently got the KS8000 and a Yamaha 679 and I'm losing my mind trying to get things connected properly. Right now, I have the cable box and BD player both into the 679 and only one HDMI out to the ARC port on the OCB.

Everything works fine, but the input lables and onscreen displays are all wrong.

Would you mind sharing your configuration? Also, did you need to rerun the Yamaha setup wizard repeatly to get things dialed in?

Finally, once everything is dialed in I'm hoping to use my Harmony 650 to control everything...but until i can get everything dialed in, its practically useless.

Thanks in advance.
MonkeyCircus is offline  
post #17272 of 36647 Old 12-16-2016, 11:34 PM
Member
 
Join Date: Dec 2016
Posts: 70
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 95 Post(s)
Liked: 9
What's the best Blue-Ray Disc to truly show off hdr and the true potential of the tv?
Derek922 is offline  
post #17273 of 36647 Old 12-17-2016, 12:02 AM
AVS Forum Special Member
 
jconjason's Avatar
 
Join Date: Jan 2011
Posts: 3,049
Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
Quoted: 1297 Post(s)
Liked: 2143
Quote:
Originally Posted by Jimmy Hayes View Post
Well, after replacing my 8500 with a 9800 all I can say is, its like going from a Honda to a Ferrari. I know its not in everyone's budget, but this tv is way beyond what I was getting with the 8500. I still need to do some more rigorous testing, but I'm not getting any of the flash lighting or clouding I had with 2 sets of the 8500. The 9800 colors and brightness are insane, and it even seems to handle the motion in sports better (which one would expect for double the price). Still not a fan of how Samsung manages their smart LED feature (lights up more of the screen than it needs to), but overall, the 9800 is the real winner with deep consistent blacks and intense colors/brightness. I've read on the 9800 owners thread that there are some flash lighting issues with the HDR mode so I will test that this weekend, but for folks that are on the fence between the 8500 and upgrading to the 9800, so far it is well worth it.
So you own a Ferrari? Enjoy your TV and the 9800 owners thread.

Samsung 65" KS8000
Denon AVR 6300H
Klipsch 5.1.2
HSU VTF-3 MK5 HP
jconjason is offline  
post #17274 of 36647 Old 12-17-2016, 12:07 AM
AVS Forum Special Member
 
jconjason's Avatar
 
Join Date: Jan 2011
Posts: 3,049
Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
Quoted: 1297 Post(s)
Liked: 2143
Quote:
Originally Posted by MonkeyCircus View Post
I've been searching the website for some specifics but havent had much success finding the same TV & AVR combination, so I was glad to stumble upon your post.

I just recently got the KS8000 and a Yamaha 679 and I'm losing my mind trying to get things connected properly. Right now, I have the cable box and BD player both into the 679 and only one HDMI out to the ARC port on the OCB.

Everything works fine, but the input lables and onscreen displays are all wrong.

Would you mind sharing your configuration? Also, did you need to rerun the Yamaha setup wizard repeatly to get things dialed in?

Finally, once everything is dialed in I'm hoping to use my Harmony 650 to control everything...but until i can get everything dialed in, its practically useless.

Thanks in advance.
Hello, welcome! From what you said, you have your components all connected to the AVR, which is then connected to the OCB. With this set up, you will not get input icons or input names on the Samsung TV. That's only if you are connecting all devices to the OCB. However, for input 4 on the OCB, which is your AVR, you should see it labeled as Receiver.

Your Harmony should work flawlessly. I have no issues with my Harmony One controlling all my devices, which are ran through my AVR as well. HTH.
The_Donster and King Richard like this.

Samsung 65" KS8000
Denon AVR 6300H
Klipsch 5.1.2
HSU VTF-3 MK5 HP
jconjason is offline  
post #17275 of 36647 Old 12-17-2016, 12:22 AM
AVS Forum Special Member
 
jconjason's Avatar
 
Join Date: Jan 2011
Posts: 3,049
Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
Quoted: 1297 Post(s)
Liked: 2143
Quote:
Originally Posted by Derek922 View Post
What's the best Blue-Ray Disc to truly show off hdr and the true potential of the tv?
I think Pacific Rim is typically one of the most referred to as reference quality. Also, you can find more here...

https://www.avsforum.com/forum/showthread.php?t=2202713
The_Donster and King Richard like this.

Samsung 65" KS8000
Denon AVR 6300H
Klipsch 5.1.2
HSU VTF-3 MK5 HP
jconjason is offline  
post #17276 of 36647 Old 12-17-2016, 01:52 AM
AVS Forum Special Member
 
hdtv00's Avatar
 
Join Date: Jan 2001
Location: ill
Posts: 2,117
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 277 Post(s)
Liked: 154
Quote:
Originally Posted by allendsup23 View Post
Back button always worked for me. On 1154 and 1155 too. Not sure why some users are facing the issue. All my apps are working fine too. What is Samsung doing? How can same FW cause these problems for some users and not others.
The firmware never caused the problem. That stupid terms of service agree to our ads crap caused it.
NTC likes this.

Marantz 7702MKII/Outlaw 7140 65" 4k Samsung KS8000
i7 4770K/16 gig 2133/970's SLI 840 PRO SSD
Paradigm Studio v3 100/570/20's/470's/2200 Sub
hdtv00 is offline  
post #17277 of 36647 Old 12-17-2016, 02:57 AM
Advanced Member
 
lmartinijr1's Avatar
 
Join Date: Mar 2014
Location: Brooklyn ,NY
Posts: 649
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked: 254
Quote:
Originally Posted by hdtv00 View Post
The firmware never caused the problem. That stupid terms of service agree to our ads crap caused it.
Hmmm .....don't understand how only some of us are having this YouTube problem. Strange.
The_Donster likes this.
lmartinijr1 is offline  
post #17278 of 36647 Old 12-17-2016, 03:45 AM
Member
 
Willland's Avatar
 
Join Date: Aug 2007
Location: Kissimmee,Fl
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 24
Quote:
Originally Posted by BennoDXB View Post
The "unplug while TV switched on" fix for youtube back button worked perfectly.

Thanks. Who would have thought it was so easy.
Same here for my 9500 65".

Thanks,
Bill
Willland is offline  
post #17279 of 36647 Old 12-17-2016, 03:53 AM
AVS Forum Special Member
 
mrtickleuk's Avatar
 
Join Date: May 2016
Location: Birmingham, UK - you know, the original one!
Posts: 7,339
Mentioned: 182 Post(s)
Tagged: 0 Thread(s)
Quoted: 5066 Post(s)
Liked: 7391
Quote:
Originally Posted by rsandor View Post
My main beef is that for each time you switch audio formats (Dolby Digital, DTS) you have to manually change this setting in the KS8000. I have no idea why it just cant pass through what is sent to it.
Quote:
Originally Posted by Rooski View Post
The TV will pass DD 5.1 from my cable box or blu ray player just fine, using the "bitstream" setting, and optical output setting set to "Dolby Digital". But, when I play a disk that has only DTS, the TV will only output PCM, until I go into the menu and change to DTS. Then when the source is changed back to DD, I must go back into the TV's menu to manually switch the output back to DD. What a pain.

Why can't the TV automatically switch the output to either DD or DTS, depending on what's the source is supplying? Am I missing something, or is this what I'm stuck with.
I don't know either and had the same problem when I used ARC. I thought "Bitstream" should just, well - bitstream.

Forcing the user to identify what kind of stream it is - that's just stupid. Come on, Samsung - fix this!

Quote:
Originally Posted by Justintoxicated View Post
So I bought one of these from Costco with rushed research [...]
But now I'm wondering if I made the right decision. At [PRICE TALK] The [ALTERNATIVE MODEL]
I didn't even know the set was edge lit as i thought that was old tech that wasn't used much anymore.

You were very, extremely wrong to think that.

Quote:
Originally Posted by Justintoxicated View Post
Did I make the right decision?
There is only one answer: This is not the thread to make your post in.

Which part of "this is not a help me choose thread" don't you understand? Is it the "not"?

It's a brilliant TV. Only the 2 top-end models are FALD lit. All other models are Edge-LED lit. The "old tech that isn't used anymore" is CCFL backlighting.

Quote:
Originally Posted by Jimmy Hayes View Post
Well, after replacing my 8500 with a 9800 all I can say is, its like going from a Honda to a Ferrari.
And another one. The mods have lives too, you know. Please stop giving them work, and yourself bans. This is not the thread to make your post in.

_______________
Denon AVR-X4200W, Arcam Alpha 8P; 5.1.4 setup: Mission 702e, M7C1i, 77DS, 731. Rel T5 Sub. Monitor Audio CT165 4 Tops | LG OLED55C8PLA TV | Samsung UBD-K8500 UHD Blu-Ray

HDMI 2.0 4K modes | Dolby & DTS core+outer audio tracks on (UHD) Blu-Rays | Hello to Jason Isaacs
mrtickleuk is offline  
post #17280 of 36647 Old 12-17-2016, 04:02 AM
Senior Member
 
TheGameScouts's Avatar
 
Join Date: Oct 2013
Posts: 202
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 163 Post(s)
Liked: 136
Sigh...!!!

My first month with the KS8000 was amazing!! I was in love with this TV. Its PQ was beautiful, and the gaming/movie watching performance was excellent (minus a few motion quirks).
However, I have to say...this TV keeps getting worse and worse with each week and with each new firmware update.

At this point, I'm getting:


+ Regular stutters on all sources and regardless of content played. (And yes, I did a cold-reboot and all possible DIY solutions available). It happens at least 4-5 times each day/each session.

+ Odd color shifts when gaming. I saw some posters commenting on this, but no solution was ever provided and Samsung pretends like the issue doesn't exist. While gaming, the entire image will sometimes hitch with all colors turning blue/green/violet before shifting back into place. Super distracting. And no, upgrading HDMI cables does not work.

+ Remote not responding. Half the time, the TV doesn't turn on with the remote and I'm forced to take the batteries out and back in. And no, holding the power button for a long time does nothing. (I'm not just referring to the back button not working-I'm talking about the entire remote failing to work regularly).

+ Auto Motion Plus no longer works. Even when setting both Custom sliders to 0, I get constant judder and frame skipping. And without AMP, the motion judder on the KS8000 can be unbearable during slow panning shots in certain movies/shows.

Keep in mind, I didn't have most of these issues in the first few months of owning the TV. I was convinced I had a solid set. Some hiccups were minor, but most major issues started developing over time.

I'm noticing this trend in this forum since I've been following it from day one. Lots of issues creeping up with users who've had the set for a while. I know some of you guys have flawless sets...but I want to address the other users here. Do you guys feel like the KS8000 is getting worse the longer you have it? I went from being blown away...to feeling completely ripped off, and unable to return/exchange the set.

What a disastrous year it's been for TV shopping. Had to go through several Sonys and Vizios before I ended up with the KS8000. Thought I struck gold...and now...hell, now I keep looking over at my 5-year old Samsung in the bedroom and wondering why it's running better than my brand new 2016 set.
Ricker62 likes this.
TheGameScouts is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
denon s740h , extra , hdmi input , KS8000/KS8500 , no picture , one connect fail , xbox one s

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off