Official Samsung KS8000/KS8500 Owners Thread - Page 593 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 179991Likes
Reply
 
Thread Tools
post #17761 of 36747 Old 12-21-2016, 05:01 PM
AVS Forum Special Member
 
bargervais's Avatar
 
Join Date: May 2010
Location: Tampa Bay Florida
Posts: 3,759
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1755 Post(s)
Liked: 1090
Quote:
Originally Posted by test4echo101 View Post
Hi all,

A quick question if i may. I recently just purchased the KS8000 and an Anthem MRX 520.

So far, everything has worked perfectly.

I do have one question about CEC though.

I have set the KS8000 to CEC and the Anthem to CEC. I am using ARC.

The KS8000 remote can turn off everything when turning the TV off.

It will not turn the Anthem MRX 520 ON however.

Should I be able to have the MRX 520 turn ON with the TV as well?

Not a big deal, but would like to know.

Thanks,
I have a 65KS8000 and my TX-NR747 hooked up the same way the tv will shut off the receiver but it won't turn it on at this point I believe an upcoming firmware update will fix this. That's the same think I experienced last year with my 55JS8500 it finally did receive a firmware update that would shut off and turn on my receiver.

Living Room Sam. UN65KS8000 / 2017 Roku Ultra / Onkyo TX-RZ920 7.2.4 / M-5010 Amp. /Sam. UBD-M8500 Blu-Ray Player.
DEN TCL 65R617 65-Inch 4K Ultra / Onkyo TX-RZ730 5.2.4 / Philips 4K UHD Dolby Vision Player (P7502) BEDROOM Sam. 55JS8500 / 2016 Roku Ultra / LG UP870 3D Ultra High Definition Blu-Ray 4K Player

Last edited by bargervais; 12-21-2016 at 05:04 PM.
bargervais is offline  
Sponsored Links
Advertisement
 
post #17762 of 36747 Old 12-21-2016, 05:10 PM
AVS Forum Special Member
 
bargervais's Avatar
 
Join Date: May 2010
Location: Tampa Bay Florida
Posts: 3,759
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1755 Post(s)
Liked: 1090
Quote:
Originally Posted by camd5pt0 View Post
For some reason, I'm having trouble passing thru 5.1 surround to my system. Using regular ps4. Games output in 5.1 fine, but not Blu-ray using same ps4.


Ps4 is connected straight to TV via HDMI for HDR gaming. Sound bar is connected to TV via HDMI ARC
Sent from my SM-N930P using Tapatalk
Wouldn't you want to connect your PS4 to the soundbar first then to the OCB HDMI 4 ARC.

Living Room Sam. UN65KS8000 / 2017 Roku Ultra / Onkyo TX-RZ920 7.2.4 / M-5010 Amp. /Sam. UBD-M8500 Blu-Ray Player.
DEN TCL 65R617 65-Inch 4K Ultra / Onkyo TX-RZ730 5.2.4 / Philips 4K UHD Dolby Vision Player (P7502) BEDROOM Sam. 55JS8500 / 2016 Roku Ultra / LG UP870 3D Ultra High Definition Blu-Ray 4K Player
bargervais is offline  
post #17763 of 36747 Old 12-21-2016, 05:16 PM
AVS Forum Special Member
 
mrtickleuk's Avatar
 
Join Date: May 2016
Location: Birmingham, UK - you know, the original one!
Posts: 7,551
Mentioned: 184 Post(s)
Tagged: 0 Thread(s)
Quoted: 5230 Post(s)
Liked: 7566
Quote:
Originally Posted by im timeehhh View Post
Tried searching the thread but haven't found an answer to what should be a simple fix with 1 day old 8500. How do you disable the voice interaction feedback voice? 2nd day with TV, didn't notice the annoying and constant voice feedback yesterday. Any kind of command and also she interrupts programming to constantly remind me that I am using Time Warner and HDMI. I have gone into expert setting and have turned off voice interaction feedback but she is still giving feedback. I have powered off after setting to off and the settings stay @"off" I also have gone into privacy settings etc. to disable voice recognition and all that good stuff. Can anyone tell me what I'm not doing to keep the lady silent while I learn my new TV?
Hmm, it should be Settings -> System -> Accessibility -> Voice Guide off.
Strange.

_______________
Denon AVR-X4200W, Arcam Alpha 8P; 5.1.4 setup: Mission 702e, M7C1i, 77DS, 731. Rel T5 Sub. Monitor Audio CT165 4 Tops | LG OLED55C8PLA TV | Samsung UBD-K8500 UHD Blu-Ray

HDMI 2.0 4K modes | Dolby & DTS core+outer audio tracks on (UHD) Blu-Rays | Hello to Jason Isaacs
mrtickleuk is online now  
Sponsored Links
Advertisement
 
post #17764 of 36747 Old 12-21-2016, 06:11 PM
Member
 
rsandor's Avatar
 
Join Date: Dec 1999
Location: Los Altos Hills, CA
Posts: 147
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 20
Quote:
Originally Posted by test4echo101 View Post
Hi all,

A quick question if i may. I recently just purchased the KS8000 and an Anthem MRX 520.

So far, everything has worked perfectly.

I do have one question about CEC though.

I have set the KS8000 to CEC and the Anthem to CEC. I am using ARC.

The KS8000 remote can turn off everything when turning the TV off.

It will not turn the Anthem MRX 520 ON however.

Should I be able to have the MRX 520 turn ON with the TV as well?

Not a big deal, but would like to know.

Thanks,
Just for grins, try resetting your Anthem (or perhaps the Samsung as well) with a power disconnect/reconnect. I had a similar problem with my Denon. Sometimes the ARC needs to reset.
rsandor is offline  
post #17765 of 36747 Old 12-21-2016, 06:12 PM
AVS Forum Special Member
 
Elisha's Avatar
 
Join Date: Apr 2007
Posts: 1,102
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 628 Post(s)
Liked: 591
Is 1155 only OTA for now? I don't see it for download in Korean or NA sites.


Sent from my iPhone using Tapatalk
Elisha is offline  
post #17766 of 36747 Old 12-21-2016, 06:24 PM
Newbie
 
im timeehhh's Avatar
 
Join Date: Aug 2009
Location: Plano, TX.
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 13
Quote:
Originally Posted by mrtickleuk View Post
Hmm, it should be Settings -> System -> Accessibility -> Voice Guide off.
Strange.
That's it, thank you. I was in wrong settings.
NTC, The_Donster and mrtickleuk like this.
im timeehhh is offline  
post #17767 of 36747 Old 12-21-2016, 06:30 PM
Member
 
mke23e's Avatar
 
Join Date: Apr 2008
Posts: 40
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 25
Quote:
Originally Posted by The_Donster View Post
Can you guys do me a favor and measure it again? And when you repost can you say this is the 60" stand dimensions or some other keyword that can be used in the search function for future reference. I'm going to tag @frisbfreek and see if he can update the FAQ to reflect this and the 1155 firmware update.
I can confirm that the width of stand dimensions are actually 41.5 inches if you use the inner feet holes of the 60inch ks8000. The 36 that was mentioned previously was probably the width of the holes the feet pop into but the feet actually face outward thus the 41.5 inches.
The_Donster and tjsilva like this.

Last edited by mke23e; 12-21-2016 at 06:41 PM.
mke23e is offline  
post #17768 of 36747 Old 12-21-2016, 06:34 PM
Newbie
 
Join Date: Dec 2016
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 1
Quote:
Originally Posted by JohnnyD83 View Post
That looks pretty bad to me. If it bothers you enough to go thru the hassle then do it. If your ok with it then don't. I would, there is a couple spots that seems it has no black at all in your pic. try turning off smart LED and see if that helps.
Quote:
Originally Posted by EddyKnights View Post
that shouldn't be acceptable i would hate that .. thats alot of clouding n blooming .. I would exchange that unless its a setting you can play with
Thanks Johnny & EddyKnights. I tried messaging the tv with a microfiber cloth and it seems to have helped.. Not perfect but better. I think I am pleased enough that I am thinking of keeping the set. Returning to Samsung and playing panel lottery is intimidating in itself.
Attached Thumbnails
Click image for larger version

Name:	Img31.jpg
Views:	242
Size:	90.1 KB
ID:	1846785  
King Richard likes this.
Shalin is offline  
post #17769 of 36747 Old 12-21-2016, 06:35 PM
Member
 
Join Date: Oct 2015
Posts: 44
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 3
Does anyone mind posting their settings for standard def/cable tv. I've gotten it better than its been, but something is still not right.
Logikbrooklyn is offline  
post #17770 of 36747 Old 12-21-2016, 06:37 PM
Member
 
mke23e's Avatar
 
Join Date: Apr 2008
Posts: 40
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 25
Just a little story to make you current owners and potential buyers feel a little better...

I originally purchased the 55" Ks8000 around black friday and was impressed with the TV. The only thing I thought was that the HDR feature wasn't as spectacular as people made it seem. 2 weeks later I decided I wanted a larger set but didn't want to fork over the extra $400 or so since the black friday sales were over so I ended up returning the TV and getting a 60" KU6300. The extra size was great but the picture quality was definitely lacking. The TV looked very dull and was comparable to the picture of my 2008 Samsung a550, probably just slightly better. The ku6300 is also advertised as having HDR but trust me, the HDR is NOTHING like the HDR on the ks8000. It's night and day. This made me appreciate the HDR and overall brightness on the ks8000 even more. Unfortunately the black friday sales were over and I did not feel like spending so much more for the upgrade. Luckily the TV dropped in price this week and is basically the same price as black firday so I returned the ku6300 today and bought the 60 inch ks8000. I couldn't be happier. This is an awesome set and definitely worth the premium.
mke23e is offline  
post #17771 of 36747 Old 12-21-2016, 06:39 PM
Senior Member
 
camd5pt0's Avatar
 
Join Date: Oct 2014
Posts: 449
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 311 Post(s)
Liked: 204
Quote:
Originally Posted by bargervais View Post
Wouldn't you want to connect your PS4 to the soundbar first then to the OCB HDMI 4 ARC.
Even though it's HDMI 2.0 and HDCP 2.2 4K passthrough, I'll lose HDR support

Sent from my SM-N930P using Tapatalk

Home theatre: 65" Sony X950G / LG UBKM9 / Sony UBD-X800 / Xbox One X Project Scorpio / PS4 Pro
Denon AVR-X4400H 7.1.4 config. / Plantronics Dolby Atmos RIG 600LX
Pioneer Andrew Jones L,R,C,SL,SR,SBL,SBR / (4) Polk Atrium 5 series TF,TR
SVS PB-2000 w/ SVS SoundPath Subwoofer Isolation System
camd5pt0 is offline  
post #17772 of 36747 Old 12-21-2016, 06:43 PM
Member
 
Join Date: Dec 2016
Location: Illinois
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 6
Quote:
Originally Posted by mke23e View Post
I can confirm that the width of stand dimensions are actually 41.5 inches if you use the inner feet holes of the 60inch ks8000. The 36 that was mentioned previously was probably the width of the holes the feet pop into but the feet actually face outward thus the 41.5 inches.
Front leg distance is 41.5 and show 38 on rear. 12 inches front to back. That would be helpful in FAQ just going thru stand size constraints buying this TV and had a hard time finding the info. Samsung chat rep actually copy and pasted from here I believe that it said there may be multiple leg options on a 60". No clue the distance.

*Quoted wrong post but both match so that's good :-)
zags85 is offline  
post #17773 of 36747 Old 12-21-2016, 06:46 PM
NTC
Senior Member
 
NTC's Avatar
 
Join Date: Jul 2004
Location: Alabama, USA
Posts: 373
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 235 Post(s)
Liked: 312
Quote:
Originally Posted by Elisha View Post
Is 1155 only OTA for now? I don't see it for download in Korean or NA sites.


Sent from my iPhone using Tapatalk
Affirmative.
Elisha likes this.
NTC is offline  
post #17774 of 36747 Old 12-21-2016, 06:46 PM
Advanced Member
 
The_Donster's Avatar
 
Join Date: Feb 2011
Location: PACNW
Posts: 934
Mentioned: 17 Post(s)
Tagged: 1 Thread(s)
Quoted: 597 Post(s)
Liked: 884
Quote:
Originally Posted by mrtickleuk View Post
Haha, thanks for calling it that. Andrew Stanton was an arrogant so-and-so when interviewed and it was really stupid not to give the movie its correct title in one of those marketing "tricks
LOL, I'm thinking this isn't the first time you've thanked me. Which leads me to believe we bought around the same time. I know he gets a bit of heat with it, but I have a feeling it is Disney that marketed it so badly. Johnny Depp screams the same thing about The Lone Ranger, but that was just a horrible movie that gave no nods to its source outside of the William Tell Overture. John Carter of Mars on the other hand definitely captures the book and cuts out some of the unnecessary stuff to keep the story going. All of the actors were perfect and Disney definitely blew it with what could have been a successful franchise, but I digress. This is a Official Samsung KS8000/KS8500 Owners Thread after all. Speaking of which: New Owners, make sure you read the FAQ and use the search function before asking a question. Not to mention, read the last 5 pages before posting a question. Because some of these tend to be answered a few pages before your post.

Quote:
Originally Posted by Pablo2k View Post
I tried movie mode by following rtings settings, I don't mind the "dull" look because I get used to eat right away and it does look "pure"
My problem is that a sunny day looks like a cloudy day at backlight setting of 4
Watching "The man in the high castle" in 4k HDR, every daytime scene looked the same (cloudy), but if I switch to dynamic only then I realized it was a bright sunny day scene.
What did you do to not let that happen?
Quote:
Originally Posted by SunPowered View Post
Here's snaps of the "stacked" YouTube menu and exit icon. (they're back)



Cheers man. I appreciate that. *Knock on wood* I've never seen that on my app.

Quote:
Originally Posted by justpassedu View Post
Finally after a long month of waiting my delivery is scheduled for this afternoon to receive my 65'' KS8000 direct from Samsung. Any tips or advice ? I'll be hooking up Xbox one S and i already picked up Deadpool 4k , The Revenant and Labrynth on bluray to test. I will most likely run my Avr to start with optical cable instead of hdmi and see how it goes, wish me luck that all goes well and ty for all the info on this thread.
Quote:
Originally Posted by Riptide_NVN View Post
Having suffered a lot due to various problems on these sets I can't say I'm not disappointed in the QC as well. The problem with the Sony is that you can still end up with dead pixels and so many of their sets are IPS with lower contrast.

The reality is there are lots of trade offs with each brand and model. The KS8000 series though it gets high marks in some areas definitely has just as many if not more issues than anybody else.

Good luck.
Yep, unfortunately a lot of the negative seems to get drowned out the positive.

Quote:
Originally Posted by ike12 View Post
@The_Donster Just wanted to come back here and make sure I THANKED YOU, I went the route of Resetting the Smart Hub from Self-Diag, and yes I had to go through each app and re login, but whatever it was 10min of my life and now ALL my apps are back...So much happier! Although plex wasn't showing up I will look into that later. I do have one question that maybe I already know the answer to but will ask anyways. I have a Yamaha Receiver 1-2yrs old. It has 4K pass-through. If I hook my Xbox One S console up to it, and go to the Xbox 4k display settings, I get zero Green check marks and it says I do not have 4k. However if I bypass the receiver and go direct from XO to SAMSUNG it green checks everything. Is this 100% due to the fact that my Receiver is NOT HDMI 2.2??? yet it says 4k Pass though... So confused. TY again
You are more than welcome on that last one. I'd love to take the credit, but it was something that was suggested to me when I was having issues with VUDU. I can't help you with that last one. My components are directly hooked up to the OCB, but I'm still on the One and a 360.
NTC and King Richard like this.

Official Samsung KS8000/8500 Owners Information PDF
Living Room: LG 55LE5500 Sony BDP‑BX510 XBox 360 w/Kinect
Bedroom: VIZIO E470VL VIZIO VSB200 Sound Bar Sony BDP‑BX510 XBox 360
Inner Sanctum: Samsung 65KS8000, Halo XBox One, GoW Xbox 360, Onkyo HT-S5300
The_Donster is offline  
post #17775 of 36747 Old 12-21-2016, 06:47 PM
Member
 
mke23e's Avatar
 
Join Date: Apr 2008
Posts: 40
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 25
Quote:
Originally Posted by zags85 View Post
Front leg distance is 41.5 and show 38 on rear. 12 inches front to back. That would be helpful in FAQ just going thru stand size constraints buying this TV and had a hard time finding the info. Samsung chat rep actually copy and pasted from here I believe that it said there may be multiple leg options on a 60". No clue the distance.
I didn't check the rear of the legs but you are right, the legs are angled so the front is 41.5 and the rear less.

There are 2 leg options. The 41.5 width I mentioned is the smaller of the two.
mke23e is offline  
post #17776 of 36747 Old 12-21-2016, 06:53 PM
Newbie
 
danart's Avatar
 
Join Date: Mar 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Quote:
Originally Posted by Turboman750 View Post
I have a question for you KS8000 owners.

I just received mine last night and I've been struggling with a pretty big issue.

I currently have my computer connected to the TV and whenever I power on the computer, the TV automatically switches to that device (Same goes for my PS4). This is an issue because my girlfriend will be watching TV and I decide to work on my computer. It will stop her show and switch to my PC every time I power it on.

How do I disable this? I've disabled the Anynet+ feature in the expert settings and it still happens.
I have the same problem. Can somebody help please?
danchee likes this.
danart is offline  
post #17777 of 36747 Old 12-21-2016, 07:41 PM
AVS Forum Special Member
 
Join Date: Nov 2015
Posts: 4,602
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 2205 Post(s)
Liked: 1839
Quote:
Originally Posted by danart View Post
I have the same problem. Can somebody help please?
try disabling cec....
Lp85253 is online now  
post #17778 of 36747 Old 12-21-2016, 08:17 PM
Member
 
srizvi1's Avatar
 
Join Date: Mar 2005
Location: Howard County, Laurel MD 20723
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 13
Roku Ultra was giving HDCP errors with my Samsung KS8000 TV

Quote:
Originally Posted by RKeithC View Post
New member and fairly new KS8000 60" owner.

I have a Roku Ultra, a Bluray player and my Sony receiver I'm trying to get to work together.

Roku is necessary for apps not available on the TV of course. Most of all my Tablo app for streaming my OTA content.

I have everything connected to the one connect box with the receiver in the ARC HDMI. The receiver has an ARC HDMI port.

My problem is every day when I turn the set back on my sound reverts back to only coming out of the TV and I have to manually reset the sound out put to the HDMI receiver option.
Sometimes it's not even there. Sometimes it's there but no sound even when selected.
Eventually it will come on if I change back and forth between settings and miraculously it starts working.

I was getting the blue screen about 4k content but seem to have that worked out.

I bought 3 new HDMI cables when I hooked all this up so I don't think that's it. They are described as such... HDMI Cable 6ft - HDMI 2.0 Ready (UHD 4K @ 60Hz, 18Gbps) - Braided Cord (28AWG) - Ultra High Speed - Ethernet & Audio Return - Video 4K 2160p, HD 1080p, 3D - Xbox, PlayStation, PS3, PS4, PC, Apple TV

I'm wondering if an update to the TV has changed things and if I need to unplug everything and reset the TV and start all over? I hope not!

Sorry if this is all explained somewhere on this site and I couldn't find it!
A little off topic but I had gotten a Roku Ultra on black friday to use with my 65" Samsung KS8000 TV but whenever I tried to watch 4k HDR content off the device, I would get an HDCP error screen where all you see is purple with the text, but sound still plays.

This was when I connected the Roku Ultra straight to the TV via that port adapter thing. I did discover that once the HDPC error started, If I then disconnected the HDMI cord and plugged it back in, then the content would play.

So I tried then to connect the Roku directly to the receiver in the back to one of the device ports. I went with the "STB" port since it made the most sense. Here, the HDCP error was gone but then I'd get another weird problem where my receiver would play the Roku content, but then leave the "STB" input and then go into "TV" input and I wouldn't see or hear anything anymore. So then I'd have to click on the "STB" selection again on the receiver to get back to the Roku content.

Another reason I didn't like connecting the Roku device directly to the receiver instead of to the TV was then I was losing out on the whole 1 remote to control everything. By connecting to the device, I'd have to use the samsung remote to go to the receiver mode, then receiver remote to select the "STB" mode, and then use the roku remote to navigate within the roku.

So I gave up and sent the Roku back yesterday. I don't really need it right now anyways. All the 4K HDR Content I Want is available from the Samsung Smart TV apps anyways - especially now that Samsung's YouTube app plays HDR. Hopefully they get this fixed because I figure the day is coming soon when the Roku has more 4k HDR sources than what Samsung's Smart TV apps will provide.

Last edited by srizvi1; 12-21-2016 at 11:45 PM.
srizvi1 is offline  
post #17779 of 36747 Old 12-21-2016, 08:33 PM
Senior Member
 
Hogfan2502's Avatar
 
Join Date: Jun 2007
Location: Arkansas
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Liked: 16
I have the 65KS8000 and I had to replace it with another one because the back panel was coming off. Well with the first TV and using Netflix I could push the 123 button and scroll over to the i and it would display info, resolution, etc while using netflix. Well when I do this with the replacement TV it does nothing. I can't get any info to come up like the first TV that will tell me the resolution the movie or tv show is streaming in. Is there a setting on the TV i'm suppose to change to get it to display or does anyone have any ideas?

Thanks
Hogfan2502 is offline  
post #17780 of 36747 Old 12-21-2016, 08:42 PM
Senior Member
 
joe75xp's Avatar
 
Join Date: Apr 2014
Location: Rochester, NY
Posts: 325
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 224 Post(s)
Liked: 335
Its been talked about almost daily for the last two weeks here..
NTC and King Richard like this.

___________________
:49KS8000 :TX-NR757
joe75xp is offline  
post #17781 of 36747 Old 12-21-2016, 08:43 PM
Senior Member
 
rego00123's Avatar
 
Join Date: Jul 2011
Posts: 317
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 197 Post(s)
Liked: 155
As much as I like this tv I think mine is about to go back...

The back panel on mine has already started to peel itself away in the top corners and the left bottom side and I can see ripples appearing along the top edge as the sign it's all but assured to let go their as well

I have had this set for less than 2 months.

This on top of other issues I have had regarding Samsung televisions in the past (I gave this one a chance thinking maybe things have change since I lasted owned one) have me totally burnt out on giving them another chance ever again.

I really like this television, but I cannot accept the type of build quality. After looking online I see it a totally common issue and there is no way I am going to start playing the return/repair game or deal with the nightmare that probabaly still is Samsung customer service.

I'm totally bummed...
I feel like I just wasted a huge chunk of my time giving Samsung another go around. I invested in a televion, not a constant repair job.

Quote:
Originally Posted by ketamine View Post
That's an easy repair. If that panel is good keep it and ask them to replace the back plastic.
That would be fine if it was an actual solution, but if you're going to use tape again it will just warp and peel away with time.

The only way this issue will be solved is a different (thicker) plastic type or a total redesign of where and how the back panel attaches to the rest of the body.

Issues like this shouldn't be getting passed the stage where sets are even being manufactured and sent to stores.

Some will call it a simple oversight and be ok with the issue, but issues like this should not be happening on any set within less than two months of moderate usage.

It's like it was not even tested before they greenlighted mass production...and if it was it either didn't get made to the original spec or they just didn't care enough to call it an issue.

It's a compete design failure.
Plain and simple.

Last edited by rego00123; 12-21-2016 at 11:38 PM.
rego00123 is offline  
post #17782 of 36747 Old 12-21-2016, 08:56 PM
Senior Member
 
joe75xp's Avatar
 
Join Date: Apr 2014
Location: Rochester, NY
Posts: 325
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 224 Post(s)
Liked: 335
My last Samsung was the F8500 and it was a work of art. Just like this one it was very difficult to find a "perfect" set. Ive been very lucky in both buys to get very good TVs each time. I have great appreciation for the easy set up of this TV and the savings of not having to buy a flagship model to get excellent picture quality.
The_Donster and King Richard like this.

___________________
:49KS8000 :TX-NR757
joe75xp is offline  
post #17783 of 36747 Old 12-21-2016, 09:23 PM
Advanced Member
 
The_Donster's Avatar
 
Join Date: Feb 2011
Location: PACNW
Posts: 934
Mentioned: 17 Post(s)
Tagged: 1 Thread(s)
Quoted: 597 Post(s)
Liked: 884
Quote:
Originally Posted by joe75xp View Post
Quote:
Originally Posted by Hogfan2502 View Post
I have the 65KS8000 and I had to replace it with another one because the back panel was coming off. Well with the first TV and using Netflix I could push the 123 button and scroll over to the i and it would display info, resolution, etc while using netflix. Well when I do this with the replacement TV it does nothing. I can't get any info to come up like the first TV that will tell me the resolution the movie or tv show is streaming in. Is there a setting on the TV i'm suppose to change to get it to display or does anyone have any ideas?

Thanks
Its been talked about almost daily for the last two weeks here..
Welcome back. I definitely recommend using the search function in the future. Like Joe said, we started talking about this 2 weeks ago. Long story short, it is a Netflix issue and not a Samsung one. They (Netflix) are aware of said issue and who knows if the function will return?
King Richard likes this.

Official Samsung KS8000/8500 Owners Information PDF
Living Room: LG 55LE5500 Sony BDP‑BX510 XBox 360 w/Kinect
Bedroom: VIZIO E470VL VIZIO VSB200 Sound Bar Sony BDP‑BX510 XBox 360
Inner Sanctum: Samsung 65KS8000, Halo XBox One, GoW Xbox 360, Onkyo HT-S5300
The_Donster is offline  
post #17784 of 36747 Old 12-21-2016, 09:51 PM
 
Join Date: May 2015
Posts: 425
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 386 Post(s)
Liked: 277
I've got a question for the people in this thread, based on a conversation from another subforum. What's everyone's opinion of the Exodus HDR trailer? I'm especially interested in what you think of its picture quality compared to what you've seen on UHD BD (could be any movie, although for a more appropriate comparison, it would help if you've seen Exodus on UHD BD.) Here's the trailer:

TB4XSBC is offline  
post #17785 of 36747 Old 12-21-2016, 11:19 PM
AVS Forum Special Member
 
tylerSC's Avatar
 
Join Date: Jun 2010
Location: Mauldin SC, 29607
Posts: 6,754
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 1364 Post(s)
Liked: 252
Finally ... but unhappy with Smart Hub

Almost a month after Black Friday, I finally received this TV. 55 inch. Ordered and shipped through Walmart, which I don't necessarily recommend. Arranged pick up in store along with a laptop that was delivered to the store but they never could find. After 3 different trips. Finally the TV arrived almost 2 weeks late after circulating needlessly between 2 different distribution centers. Picked up over the weekend. Very aggravating experience.

As for the TV itself, initial impressions are excellent, and I lucked out with the FA01 Samsung panel. So after initial frustration with the delivery, I am very pleased. So far using Standard Mode. And apparently the FA01 panel is reappearing at Best Buy, along with some of the AA02 panels still remaining.

But very disappointed that the Smart Hub in the K Series has apparently eliminated certain apps from the previous F, H and J series. For some reason, there is no longer the Information category which is my favorite. I especially prefer the live streaming news apps from local stations around the country, especially WSOC in Charlotte and WSB in Atlanta, which are border markets to my location. I don't under stand why they can't update the firmware to include these apps like the recent J series. I suppose I will have to add a Roku box.

And one other issue, I could not get the left support leg of the TV to lock in securely. But it does stay in place when the TV is standing.

But despite disappointment with the Smart Hub, I am very pleased with initial picture quality on this TV.
NTC, Terminader and The_Donster like this.

Last edited by tylerSC; 12-21-2016 at 11:22 PM.
tylerSC is online now  
post #17786 of 36747 Old 12-21-2016, 11:56 PM
Advanced Member
 
lmartinijr1's Avatar
 
Join Date: Mar 2014
Location: Brooklyn ,NY
Posts: 649
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked: 254
Quote:
Originally Posted by Logikbrooklyn View Post
Does anyone mind posting their settings for standard def/cable tv. I've gotten it better than its been, but something is still not right.
I posted mine a couple of pages ago. Those movie mode settings are the same I use in the standard mode and they work out great for me. I'm on TWC cable here in NYC.
lmartinijr1 is offline  
post #17787 of 36747 Old 12-22-2016, 12:09 AM
Advanced Member
 
g.costanza's Avatar
 
Join Date: Apr 2005
Posts: 583
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 152 Post(s)
Liked: 18
I'm having 2 issues on my new 55ks8000.
First is when using the "directv now" app on my Apple TV, I'm seeing something that looks like frames of video being dropped for the first second of a "new scene". Best I can describe this is when watching a video and the camera angle changes or a new scene is displayed, for the first second or two the video looks like it goes from 60 fps down to 30 fps, and then back to 60 fps and stays there. It's easiest to see if the new scene has movement in it, such as someone walking.
**** I don't see this on video from any other app from the Apple TV.****
Video output on the Apple TV is set to auto. I have a second Apple TV and tried it on the same tv and get the same result. It's not the internet speed. I'm getting 200-300 Mbps via wifi and just under 100 Mbps via wired (Apple TV had 100mbps limited Ethernet input). But here's the kicker, when I watch the same videos from the same app on the Apple TV on my older Samsung plasma, it's fine. Video is smooth with no dropping of frames. The directv now app does NOT have any "video settings" that can be adjusted. I have the tv in movie mode. The blur reduction is at "default" 10 and judder reduction is at minimum. Any ideas?

Second issue is judder. It is BAAAAAD! Maybe I'm just used to the butter smooth video of my Samsung plasma from the last several years. Problem is that if I turn up the judder reduction, I start seeing the soap opera effect. Is there anything else I can do? I've had the tv about a month so it's too late to return. I may sell it at a loss and get an oled

Last edited by g.costanza; 12-22-2016 at 12:17 AM.
g.costanza is offline  
post #17788 of 36747 Old 12-22-2016, 12:18 AM
Member
 
Join Date: Dec 2016
Posts: 70
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 95 Post(s)
Liked: 9
I just recently got my ks8000 and I was wondering how I can make the colors pop a bit more, the detail is great but the colors aren't vivid or anything even while playing Lucy in hdr.
Derek922 is offline  
post #17789 of 36747 Old 12-22-2016, 03:22 AM
Member
 
raskolnikov1944's Avatar
 
Join Date: Jul 2011
Posts: 60
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
Liked: 24
Quote:
Originally Posted by Acc131 View Post
Update: I was able to use a plastic jimmy tool to create more separation along the edge and then with a bit of force popped the whole backing back into place. Confirming its not just held on by tape and does actually snap together. I no longer have any cosmetic or panel issues (for now!) and finally get to enjoy this beautiful display! Its a Christmas miracle!

Need advice: my 65" has a very good panel, the only problem I have is that the upper right corner is not put into place as it should be, there's maybe 2 mm of the back coming out. Should I apply force to try to make it to snap back into place or would it do more harm than good?
raskolnikov1944 is offline  
post #17790 of 36747 Old 12-22-2016, 03:55 AM
AVS Forum Special Member
 
Viper32's Avatar
 
Join Date: Mar 2003
Posts: 2,213
Mentioned: 10 Post(s)
Tagged: 1 Thread(s)
Quoted: 1344 Post(s)
Liked: 1029
Quote:
Originally Posted by raskolnikov1944 View Post
Need advice: my 65" has a very good panel, the only problem I have is that the upper right corner is not put into place as it should be, there's maybe 2 mm of the back coming out. Should I apply force to try to make it to snap back into place or would it do more harm than good?
No, if you have good panel then contact Samsung and let them fix the issue. I would not mess with it myself.
The_Donster likes this.

Current Sets: Sony XBR65A9F Master Series, Sony XBR75X940C, Sony XBR75X940D, Samsung UN65KS9800, TCL 65R617
Previous Sets: Samsung Q9FN, Sony XBR65X930D, XBR65X900B, XBR49X830C, Samsung KS8000, KU6500, UN55KS8500, UN49JS8500, JS9000, JU7090, JU6500, JU6400, HU9000, HU7250, PN64F8500, Vizio P65, LG 65EF9500, LG 55EC9300, Hisense 55H8C, TCL P-Series (55P607)
Viper32 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
denon s740h , extra , hdmi input , KS8000/KS8500 , no picture , one connect fail , xbox one s

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off