Official Samsung KS8000/KS8500 Owners Thread - Page 652 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 179943Likes
Reply
 
Thread Tools
post #19531 of 36647 Old 01-07-2017, 05:19 PM
 
Join Date: May 2015
Posts: 425
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 386 Post(s)
Liked: 277
Quote:
Originally Posted by MonkeyCircus View Post
I know....but I sure never had such poor PQ quality from my 2 year old Samsung HD TV.

Im hoping things improve for the Lions game.
Looks much better than the PQ on my 2 year old Samsung HDTV. Might need to work on your settings.
TB4XSBC is offline  
Sponsored Links
Advertisement
 
post #19532 of 36647 Old 01-07-2017, 05:26 PM
Member
 
Join Date: Dec 2016
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 9
Quote:
Originally Posted by TB4XSBC View Post
Looks much better than the PQ on my 2 year old Samsung HDTV. Might need to work on your settings.
I've been woking on them for a month!
MonkeyCircus is offline  
post #19533 of 36647 Old 01-07-2017, 06:19 PM
 
Join Date: May 2015
Posts: 425
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 386 Post(s)
Liked: 277
The NBC feed for the Lions v Seahawks game looks spectacular.
NTC and maximuslcd like this.
TB4XSBC is offline  
Sponsored Links
Advertisement
 
post #19534 of 36647 Old 01-07-2017, 06:37 PM
AVS Forum Special Member
 
jconjason's Avatar
 
Join Date: Jan 2011
Posts: 3,049
Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
Quoted: 1297 Post(s)
Liked: 2143
Quote:
Originally Posted by The_Donster View Post
So, no Pandora? I'm using the free app of it and Spotify without issue on my tv. My wife actually came in one night and ask me to turn it down because Amy Winehouse was hitting the high notes lol. Anyway, I believe you have to have their premium service on both to be able to control your tracks. I usually use the shuffle option on Pandora to give me a nice mix and the Spotify app plays them in order of tracks on the tv app. Otherwise it is basically a shuffle function on my phone.



I'm sorry, but WHAAAATTT?!?!? Was there a question in there somewhere?
Quote:
Originally Posted by The_Donster View Post
I can't help you with the AMP. I watch BD's, stream and game on mine via some minor tweaks to Movie Picture Mode. Which is why I've been bugging @bargervais about hooking up an antenna. I wouldn't mind seeing uncompressed channels on my tv Anyway, it sounds like @lmartinijr1 and a couple more members might be able to help? Since they've got more experience in cable/satellite feeds.



FYI how exactly? "My roommate accused me of breaking his television?" That looks like something I'd see on someone's Tumblr page
Easy there Don. OP is just sharing his service call experience, which could be helpful to others that are considering having theirs serviced.
Quote:
Originally Posted by TB4XSBC View Post
The NBC feed for the Lions v Seahawks game looks spectacular.
Same here. Crystal clear. Amazing picture.

Samsung 65" KS8000
Denon AVR 6300H
Klipsch 5.1.2
HSU VTF-3 MK5 HP
jconjason is offline  
post #19535 of 36647 Old 01-07-2017, 06:41 PM
Advanced Member
 
Joon TV's Avatar
 
Join Date: Oct 2006
Posts: 515
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 13
Have the 65" KS8000. HDR is incredible on this thing and love the PS Pro paired with this television. My issue that I am noticing is with sports and using my Mac Mini to play digital movies. I currently use PS Vue for regular tv and I notice like a small flicker on occasion. Same thing happens when I am using the Mac Mini for movies. Its typically when the image being shown is panned out and moving. Better description is it almost looks like a stutter. I am using rtings settings also verbatim.

I have been debating a bit going to the x930D but it would be a $500 price increase. I have also returned 3 prior sets cause of the back panel separating. Any help understanding why I am getting this stutter would be greatly appreciated and putting my mind at ease of the back panel separating would help also. Thank you.

Last edited by Joon TV; 01-07-2017 at 07:23 PM.
Joon TV is offline  
post #19536 of 36647 Old 01-07-2017, 07:13 PM
Newbie
 
Join Date: Jan 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Debating whether or not to return/exchange mine that I got from samsung.com because of gray uniformity/vertical banding issues. I would have already exchanged it if I bought it locally, but I hear samsung is slow and difficult to deal with. Left side darker than right, band in the middle, and bright band about 1/4 width in the third quarter of the screen. The dark and light band is noticeable when watching movies with subtitles because the shade of white is different. What do you guys thing?
Attached Thumbnails
Click image for larger version

Name:	IMG_20170107_174658.jpg
Views:	287
Size:	70.7 KB
ID:	1881337  
trailofdead is offline  
post #19537 of 36647 Old 01-07-2017, 07:17 PM
Member
 
limitz's Avatar
 
Join Date: Feb 2013
Location: San Francisco, CA
Posts: 152
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Liked: 36
Quote:
Originally Posted by Rolls-Royce View Post
AFAIK, Standard mode turns on Eco settings by default, so that could be a reason if you're seeing this in Standard mode.

Honestly, you can't do an accurate grayscale by eye. Believe me, I tried years ago. When I finally got a decent meter and software and went back and rechecked my results were all over the map. About all you can do by eye is try to adjust out any noticeable tint in a grayscale ramp pattern, but it won't be accurate. Two point grayscales can do this, but they can also give you the dreaded midrange color "hump" because the high and low adjustments overlap. 10-point is much better, but you then need some way of visualizing where and how much you need to make adjustments. That's where a meter and software come in.

If you include your location in your info, you might find nearby forum members who have the equipment and are willing to help.
Eco settings are off and from what I can tell they seem to "stick" even after several firmware updates. So that's good.

Hmm alright, well, which meter(s) and software would you recommend for a beginner like myself? An X-Rite, Spyder, etc etc?
I might consider them if the price isn't over my budget which would be < $1000.

Also, I am in San Francisco. What would be the best way to search for others who have the equipment?

I appreciate your help.

Last edited by limitz; 01-07-2017 at 08:01 PM.
limitz is offline  
post #19538 of 36647 Old 01-07-2017, 07:44 PM
Member
 
Join Date: Dec 2016
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 9
Quote:
Originally Posted by TB4XSBC View Post
The NBC feed for the Lions v Seahawks game looks spectacular.
I agree! The NBC PQ is stunning. Even most of the commercials are better than the ones in the earlier game.

Glad to know its just the feed...but the variance between feeds is so mich more pronounced with this TV.
MonkeyCircus is offline  
post #19539 of 36647 Old 01-07-2017, 08:02 PM
Advanced Member
 
lmartinijr1's Avatar
 
Join Date: Mar 2014
Location: Brooklyn ,NY
Posts: 649
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked: 254
Quote:
Originally Posted by MonkeyCircus View Post
I know....but I sure never had such poor PQ quality from my 2 year old Samsung HD TV.

Im hoping things improve for the Lions game.
Time warner here games looking nice and crisp. Watching hockey and college bb tonite too.
lmartinijr1 is offline  
post #19540 of 36647 Old 01-07-2017, 08:31 PM
AVS Forum Special Member
 
Rolls-Royce's Avatar
 
Join Date: Apr 2003
Location: Victorville, CA
Posts: 4,217
Mentioned: 40 Post(s)
Tagged: 0 Thread(s)
Quoted: 1174 Post(s)
Liked: 1261
Quote:
Originally Posted by limitz View Post
Eco settings are off and from what I can tell they seem to "stick" even after several firmware updates. So that's good.

Hmm alright, well, which meter(s) and software would you recommend for a beginner like myself? An X-Rite, Spyder, etc etc?
I might consider them if the price isn't over my budget which would be < $1000.

Also, I am in San Francisco. What would be the best way to search for others who have the equipment?

I appreciate your help.
For your own equipment, I'd recommend a retail I1 Display 3 (I1D3). It comes with its own software for creating ICM profiles for computer monitors. It's also compatible with a very wide range of 3rd party calibration programs-just about all of them, in fact. Software is your choice. HCFR is free, kept up to date by forum member Zoyd, and is very popular. There's also CalMAN, ChromaPure, LightSpace 3D, and Argyll CMS. I apologize if I forgot someone!

As far as getting help from someone who has equipment and is local to you, you could try posting a request in the Display Calibration area.
limitz and King Richard like this.

...Royce...

"I never drink...wine."
Bela Lugosi, DRACULA, 1931
Rolls-Royce is offline  
post #19541 of 36647 Old 01-07-2017, 08:51 PM
AVS Forum Special Member
 
bargervais's Avatar
 
Join Date: May 2010
Location: Tampa Bay Florida
Posts: 3,759
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1755 Post(s)
Liked: 1090
Quote:
Originally Posted by jconjason View Post

Same here. Crystal clear. Amazing picture.
The PQ for the Lions and SeaHawks IS excellent using my antenna, over the air on this TV is great NBC is always very good.

Living Room Sam. UN65KS8000 / 2017 Roku Ultra / Onkyo TX-RZ920 7.2.4 / M-5010 Amp. /Sam. UBD-M8500 Blu-Ray Player.
DEN TCL 65R617 65-Inch 4K Ultra / Onkyo TX-RZ730 5.2.4 / Philips 4K UHD Dolby Vision Player (P7502) BEDROOM Sam. 55JS8500 / 2016 Roku Ultra / LG UP870 3D Ultra High Definition Blu-Ray 4K Player
bargervais is offline  
post #19542 of 36647 Old 01-07-2017, 09:37 PM
Advanced Member
 
The_Donster's Avatar
 
Join Date: Feb 2011
Location: PACNW
Posts: 934
Mentioned: 17 Post(s)
Tagged: 1 Thread(s)
Quoted: 597 Post(s)
Liked: 884
Quote:
Originally Posted by jconjason View Post
Easy there Don. OP is just sharing his service call experience, which could be helpful to others that are considering having theirs serviced.

Same here. Crystal clear. Amazing picture.
Is that what that was It felt like rant more than a FYI. Which is why I reacted the way I did. I feel like no one has a decent support system, no matter who you call anymore. Customer service is a lost art

Official Samsung KS8000/8500 Owners Information PDF
Living Room: LG 55LE5500 Sony BDP‑BX510 XBox 360 w/Kinect
Bedroom: VIZIO E470VL VIZIO VSB200 Sound Bar Sony BDP‑BX510 XBox 360
Inner Sanctum: Samsung 65KS8000, Halo XBox One, GoW Xbox 360, Onkyo HT-S5300
The_Donster is offline  
post #19543 of 36647 Old 01-07-2017, 11:04 PM
Member
 
Join Date: Nov 2016
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Liked: 39
Quote:
Originally Posted by Joon TV View Post
Have the 65" KS8000. HDR is incredible on this thing and love the PS Pro paired with this television. My issue that I am noticing is with sports and using my Mac Mini to play digital movies. I currently use PS Vue for regular tv and I notice like a small flicker on occasion. Same thing happens when I am using the Mac Mini for movies. Its typically when the image being shown is panned out and moving. Better description is it almost looks like a stutter. I am using rtings settings also verbatim.

I have been debating a bit going to the x930D but it would be a $500 price increase. I have also returned 3 prior sets cause of the back panel separating. Any help understanding why I am getting this stutter would be greatly appreciated and putting my mind at ease of the back panel separating would help also. Thank you.
Try turning AMP completely off not just set at 0 for blur and judder. Some people deal with that skipping with AMP turned on because they feel it smooths the motion out better. Turning it off usually gets rid of the skipping, it did for me and several others and I don't notice any issue with motion handling
tjsilva likes this.
JohnnyD83 is offline  
post #19544 of 36647 Old 01-07-2017, 11:08 PM
Advanced Member
 
Joon TV's Avatar
 
Join Date: Oct 2006
Posts: 515
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 13
Quote:
Originally Posted by JohnnyD83 View Post
Try turning AMP completely off not just set at 0 for blur and judder. Some people deal with that skipping with AMP turned on because they feel it smooths the motion out better. Turning it off usually gets rid of the skipping, it did for me and several others and I don't notice any issue with motion handling
Thank you for the response. Reading through the forum, that is the only setting I have different compared to rtings. So I was incorrect when I said verbatim lol. PS Vue is strems at 720p but the PS Pro is putting out a 4K signal. The Mac Mini is outputting 1080p then playing a digital copy of a movie. I am just wondering if its cause of the content. This is why I am looking at the 930D. From what I have read it does a better job upscaling and handling lower resolutions better.

Last edited by Joon TV; 01-07-2017 at 11:18 PM.
Joon TV is offline  
post #19545 of 36647 Old 01-08-2017, 12:52 AM
Member
 
Join Date: Nov 2016
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Liked: 39
Quote:
Originally Posted by Joon TV View Post
Thank you for the response. Reading through the forum, that is the only setting I have different compared to rtings. So I was incorrect when I said verbatim lol. PS Vue is strems at 720p but the PS Pro is putting out a 4K signal. The Mac Mini is outputting 1080p then playing a digital copy of a movie. I am just wondering if its cause of the content. This is why I am looking at the 930D. From what I have read it does a better job upscaling and handling lower resolutions better.
I was there as well, the 930D would be my next choice. I was able to get rid of the stutter so I didnt end up exchanging for the 930D. There is anot her member that said he had his receiver upscale to 4k instead of the TV and that cleared his motion issues up. Have you tried using auto2 on film mode also, that helps me also?
JohnnyD83 is offline  
post #19546 of 36647 Old 01-08-2017, 04:55 AM
Member
 
52LG60FTW's Avatar
 
Join Date: Feb 2009
Posts: 151
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Liked: 43
if the KS8000 series gets a firmware update that upgrades HDMI to 2.1, will we be able to use 10-bit 4:4:4 + HDR in PC Mode? It's currently limited to HDMI 2.0 so only 8-bit 4:4:4 in PC Mode.
52LG60FTW is offline  
post #19547 of 36647 Old 01-08-2017, 06:11 AM
Senior Member
 
emmons's Avatar
 
Join Date: Aug 2005
Posts: 333
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 267 Post(s)
Liked: 184
Quote:
Originally Posted by TB4XSBC View Post
The NBC feed for the Lions v Seahawks game looks spectacular.
looks fantastic i agree. now abc and texans was horrible pic. people need to realize with programming the feed is everything.
just can believe no matter how great the lions game looked it couldn't make caldwell look better. guy is a dumbass.
emmons is offline  
post #19548 of 36647 Old 01-08-2017, 06:43 AM
Advanced Member
 
automaton's Avatar
 
Join Date: Feb 2007
Posts: 543
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Liked: 15
Got my TV hooked up last night. A couple of issues:
1) Firmware version is 1155, and when I try to update, it states no new updates available.
2) ARC isn't working properly--I'm running on HDMI 4 from my Sony STR DH750, and the TV sees that it's outputting to the receiver via HDMI, but I'm not getting any sound from the Sony. Configured everything on the receiver according to the instructions in the manual, still nothing. I can even control the volume on the AVR with the Samsung remote, but no sound...
automaton is offline  
post #19549 of 36647 Old 01-08-2017, 07:26 AM
Advanced Member
 
abward's Avatar
 
Join Date: Apr 2004
Location: NC
Posts: 796
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
Liked: 147
Quote:
Originally Posted by trailofdead View Post
...What do you guys thing?
I'll give you an opinion. If you spend a lot of time looking at white screens (like if you are using this for a PC monitor and editing Word docs), then a uniformity issue is something to think hard about. However, for normal viewing of TV shows and movies, I doubt this has even a minor impact on the PQ.

Mine does not have a perfectly uniform pic if I have a white screen up either, but with normal viewing, I absolutely do not notice this.

Also, if white-whites matter to you (they do to me), then try warm1 if you are using warm2.
The_Donster and King Richard like this.

My current KS800 settings. PM:Movie, BL:13, B:45, C:85, S:0, C:40, T:G48/R52, DCV:Off, AMP:Off, SLED:Low, FM:Auto1, BL: Auto, DC:Off, CT:Warm1, Gam:0, CS:Auto
abward is offline  
post #19550 of 36647 Old 01-08-2017, 07:45 AM
AVS Forum Special Member
 
Join Date: Feb 2006
Location: Michigan
Posts: 2,847
Mentioned: 31 Post(s)
Tagged: 0 Thread(s)
Quoted: 1549 Post(s)
Liked: 811
Quote:
Originally Posted by 52LG60FTW View Post
if the KS8000 series gets a firmware update that upgrades HDMI to 2.1, will we be able to use 10-bit 4:4:4 + HDR in PC Mode? It's currently limited to HDMI 2.0 so only 8-bit 4:4:4 in PC Mode.
Unlikely. There are other limitations beyond the hdmi interface.
dwaleke is offline  
post #19551 of 36647 Old 01-08-2017, 07:53 AM
Senior Member
 
gp-se's Avatar
 
Join Date: Dec 2005
Location: Ontario, Canada
Posts: 375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 108 Post(s)
Liked: 82
Quick question, without reseting the TV how do I setup a new HDMI device?
I replaced an old receiver with a different model on HDMI 4, but the tv never detected the change and still thinks the old receiver is being used. So the Samsung remote wont control the volume on the new receiver, etc.
gp-se is offline  
post #19552 of 36647 Old 01-08-2017, 08:17 AM
Member
 
Join Date: Dec 2016
Location: Illinois
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 6
Just tried out an HDR show for the first time with Amazon. The TV said that I was now watching HDR, and it looked like the bottom left when I hit the center button said HDR (conflicts FAQ). I also noticed the picture settings changed. I'll be honest though, I don't feel like I significantly noticed a huge picture change. Am I missing something?
zags85 is offline  
post #19553 of 36647 Old 01-08-2017, 08:22 AM
 
player002's Avatar
 
Join Date: Dec 2008
Posts: 6,246
Mentioned: 197 Post(s)
Tagged: 1 Thread(s)
Quoted: 3935 Post(s)
Liked: 2944
Brightness @ 43 is the sweet spot IMO for this set.. 40 is low and crushes blacks IMO 43 is perfect and 0 light bleed is achieved. Really liking this set colours for HDR are wow . The dimming is meh TBH but with bias light I have near perfect blacks. Really highly recommend a bias light for this TV!! Uniformity is better than my Hu8700. This TV is so bright wow I clocked it @ 1484 peak nits. That's over 3X what Hu8700 + sek combo does
player002 is offline  
post #19554 of 36647 Old 01-08-2017, 08:30 AM
Member
 
gmdodt's Avatar
 
Join Date: Dec 2013
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 20
Anyone know why sometimes, when you push the home button, the stuff on the top bar (not the app bar) is blank? Say I push home, and go over to sources...all the sources are blank. You can still go through them if you memorize what they were. Same with the other settings. They are just invisible. I tried a couple things but nothing worked. Aggravating
gmdodt is offline  
post #19555 of 36647 Old 01-08-2017, 08:49 AM
Member
 
gmdodt's Avatar
 
Join Date: Dec 2013
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 20
Quote:
Originally Posted by kevdood83 View Post
I have Fios and I too get blocky-ness and annoying digital noise. Especially on quick pans and scene changes. The best results for me have come from going into my Fios STB (not the TV) and setting the output signal to 1080i and sharpness to low. Then go into your Samsung settings make sure sharpness is set 0-20, and set DCV on auto, AMP set to custom (blur 8, judder 4) and film mode set to auto1, dynamic contrast off, color tone warm1. Brightness and stuff is room dependent, not sure how bright your room is.

When I choose 720p on my Fios STB as output I get this weird bouncing or jumping by 1-2 pixels in certain parts of the screen. Almost like certain pixels are tweaking out for some reason and jumping up and down by a pixel. It only happens on certain parts of the screen and it's usually on the edge of text boxes or horizontallay running fine lines. This did NOT happen on my 7 year old LG 47 inch LCD in any output mode or on any channel. For some reason this Samsung tweaks out on certain spots when viewing certain stations in 720p. Cartoon Network is a bad one for me in 720p.

With other input sources (streaming, Bluray, PS4) I turn off all or most of that processing crap and the image is perfect and stable, and looks awesome. For those sources I use pretty much the exact setting recommended on the first page of this thread.

Try the 1080i and settings I mentioned, it may not be optimal for football but it stopped the pixel tweaking/jumping otherwise, for me anyways.

For football I put the Fios on 720p since the image does not happen to tweak on the sports channels I view at least, I can use "sports mode" in 720p. Not because I think sports mode looks way better, but it makes the screen all bright and flashy and impresses people. I use default sports mode except I turn off dynamic contrast because if I didn't the grass on the field looked neon and it made my eyes bleed. I made some other less eye bleeding tweaks but otherwise I use mostly default sports mode and that is the only time I use 720p.

Once I'm done with sports I have to turn that mode off and go back to 1080i.

Lastly... I'm not sure if I'm noticing more digital noise and blocky-news in general merely because I went from a 47 inch TV to 55 inch one but I'm sitting the same distance away. I notice more digital noise just because it's bigger.
Interesting because I have found the exact opposite to be helpful. I have Fios and was noticing a weird "lag" after fast motion clips like ESPNs segways from a replay and such. Also sometimes just during normal watching of other channels it would essentially lag for a second then smooth back out. I had my STB set at 1080i that whole time (my box doesnt have 1080p setting) and had done every combination of tv settings I could think of. The one that made the most difference while set at 1080i was setting film mode to OFF. That lessened the frequency of how often it happened to almost be palatable. Upon suggestion from this forum, I instead turned off all AMP and put box at 720p as the tv handles progressive scanning better and I havent notice it happen since then. I was worried about possible PQ quality degradation by setting box to 720p but havent noticed anything so I think its safe to say that the TVs upconverting is better than the STB upconverting. Seems like every tv has their own right settings due to their feeds which are not all the same even if two people have "fios" or "xfinity"
gmdodt is offline  
post #19556 of 36647 Old 01-08-2017, 09:48 AM
Member
 
kevdood83's Avatar
 
Join Date: May 2008
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 21
Anyone's suddenly unable to control the Netflix app with their Samsung TV remote this morning?

I can bring up the hub and fire up Netflix, but once I'm in the program I can't control anything, it just plays the last show I was playing, the audio is off sync by 1 second and I can't control or start/stop/rewind anything... the remote is still controlling all other apps and devices just fine... it's just Netflix.

Man when this TV works it's great, until it suddenly decides "I'm not working today"

Anyone else having Netflix app trouble?
kevdood83 is offline  
post #19557 of 36647 Old 01-08-2017, 09:55 AM
Member
 
Join Date: Dec 2016
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 22
Quote:
Originally Posted by automaton View Post
Got my TV hooked up last night. A couple of issues:
1) Firmware version is 1155, and when I try to update, it states no new updates available.
2) ARC isn't working properly--I'm running on HDMI 4 from my Sony STR DH750, and the TV sees that it's outputting to the receiver via HDMI, but I'm not getting any sound from the Sony. Configured everything on the receiver according to the instructions in the manual, still nothing. I can even control the volume on the AVR with the Samsung remote, but no sound...
I have the Sony dn860 and I had ARC issues at first too. I toggled between internals and external audio source a few times and it fixed it. No issues since.

Sent from my Pixel XL using Tapatalk
automaton likes this.
El Daddy is offline  
post #19558 of 36647 Old 01-08-2017, 10:15 AM
Advanced Member
 
lmartinijr1's Avatar
 
Join Date: Mar 2014
Location: Brooklyn ,NY
Posts: 649
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked: 254
Quote:
Originally Posted by JohnnyD83 View Post
I was there as well, the 930D would be my next choice. I was able to get rid of the stutter so I didnt end up exchanging for the 930D. There is anot her member that said he had his receiver upscale to 4k instead of the TV and that cleared his motion issues up. Have you tried using auto2 on film mode also, that helps me also?
Turn off everything. Don't process the signal and you won't get any judder. Believe me
tjsilva and mrtickleuk like this.
lmartinijr1 is offline  
post #19559 of 36647 Old 01-08-2017, 10:20 AM
Member
 
kevdood83's Avatar
 
Join Date: May 2008
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 21
Quote:
Originally Posted by kevdood83 View Post
Anyone's suddenly unable to control the Netflix app with their Samsung TV remote this morning?

I can bring up the hub and fire up Netflix, but once I'm in the program I can't control anything, it just plays the last show I was playing, the audio is off sync by 1 second and I can't control or start/stop/rewind anything... the remote is still controlling all other apps and devices just fine... it's just Netflix.

Man when this TV works it's great, until it suddenly decides "I'm not working today"

Anyone else having Netflix app trouble?
OK, I fixed it by unplugging my Samsung for 30 seconds as per a recommendation I found on Google from an older Samsung that had the same problems controlling apps.

But now the remote is back to being unable to recognize and power my Panasonic receiver... UGGH.

What this TV remote will or will not control and will or will not recognize sure is finicky. Literally changes by the day (for me).

Quote:
Originally Posted by gmdodt View Post
Interesting because I have found the exact opposite to be helpful. I have Fios and was noticing a weird "lag" after fast motion clips like ESPNs segways from a replay and such. Also sometimes just during normal watching of other channels it would essentially lag for a second then smooth back out. I had my STB set at 1080i that whole time (my box doesnt have 1080p setting) and had done every combination of tv settings I could think of. The one that made the most difference while set at 1080i was setting film mode to OFF. That lessened the frequency of how often it happened to almost be palatable. Upon suggestion from this forum, I instead turned off all AMP and put box at 720p as the tv handles progressive scanning better and I havent notice it happen since then. I was worried about possible PQ quality degradation by setting box to 720p but havent noticed anything so I think its safe to say that the TVs upconverting is better than the STB upconverting. Seems like every tv has their own right settings due to their feeds which are not all the same even if two people have "fios" or "xfinity"
Ok good, info thank you.

I will try using 720P for all sources again (like I said I have been using 720pfor football so I kind of have been doing what you do and sometimes not, lol)... I'll try setting it the way you did. Maybe I'll have better PQ. I'll try anything!

Generally PQ has been awesome for streaming, Bluray, PS4, and MOST stuff I watch on Fios. My Fios STB has been the only video source that is sometimes disappointing. (That's nothing new or specific to Samsung of course)
Terminader and The_Donster like this.
kevdood83 is offline  
post #19560 of 36647 Old 01-08-2017, 10:21 AM
Advanced Member
 
lmartinijr1's Avatar
 
Join Date: Mar 2014
Location: Brooklyn ,NY
Posts: 649
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked: 254
Quote:
Originally Posted by gmdodt View Post
Interesting because I have found the exact opposite to be helpful. I have Fios and was noticing a weird "lag" after fast motion clips like ESPNs segways from a replay and such. Also sometimes just during normal watching of other channels it would essentially lag for a second then smooth back out. I had my STB set at 1080i that whole time (my box doesnt have 1080p setting) and had done every combination of tv settings I could think of. The one that made the most difference while set at 1080i was setting film mode to OFF. That lessened the frequency of how often it happened to almost be palatable. Upon suggestion from this forum, I instead turned off all AMP and put box at 720p as the tv handles progressive scanning better and I havent notice it happen since then. I was worried about possible PQ quality degradation by setting box to 720p but havent noticed anything so I think its safe to say that the TVs upconverting is better than the STB upconverting. Seems like every tv has their own right settings due to their feeds which are not all the same even if two people have "fios" or "xfinity"
Turn off all processing. Off. Your cable signal should be fine. If not it's a fios/box problem. I have had numerous hd tvs here with timewarner. It was always the same channels that had the judder if I had any processing turned on. With processing off ALL my tvs were perfect. It's not the tv it's the signal. Processing off than contact fios if there's an issue.
lmartinijr1 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
denon s740h , extra , hdmi input , KS8000/KS8500 , no picture , one connect fail , xbox one s

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off