Official Samsung KS8000/KS8500 Owners Thread - Page 756 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 179941Likes
Reply
 
Thread Tools
post #22651 of 36645 Old 02-16-2017, 07:05 AM
AVS Forum Special Member
 
layzzzee8's Avatar
 
Join Date: Aug 2011
Posts: 1,031
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 694 Post(s)
Liked: 780
Well, I got my Denon X3300 set up last night. Initial impressions so far:

Stuttering on ABC programming is much better. I only had time to test one ABC show for a few minutes. It's still there but you have to look really hard to see it and it mostly happens right after a scene changes. This I can live with and overall motion seems much better on all programming.

Dark scenes now appear much cleaner. No more flickering spots in dark backgrounds. Picture quality overall seems much better and I can turn up the sharpness to 15 on the TV without introducing artifacts.

Previously I had some color banding issues and while I forgot to specifically test for it, I do not recall seeing any banding while watching last night. I'll have to do some more testing tonight.

I pulled up the Walking Dead and I still get the flickering during panning shots but it's not as bad as it was. Unfortunately its still very distracting and I attribute this to the grain intentionally added to the filming which gets distorted from the compression of a cable broadcast and the TV having a hard time displaying it.

I now get that green distorted picture at the top of the TV when initially turning things on. I did not have this before and it may be caused by the AVR turning on before the TV. I am going to mess with the sequencing and delays on my Harmony tonight. I know some people mentioned that this was introduced with a firmware update. Was anyone able to resolve it?

I still have to play around with it some more but I am overall happy with my purchase. I'm especially happy I'm finally able to watch my 4K rips along with HD Audio.
joetech likes this.
layzzzee8 is offline  
Sponsored Links
Advertisement
 
post #22652 of 36645 Old 02-16-2017, 07:05 AM
Senior Member
 
ergalthema's Avatar
 
Join Date: Mar 2011
Posts: 302
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 227 Post(s)
Liked: 67
Quote:
Originally Posted by mrtickleuk View Post
I'm not sure what you mean? Profile 5 in my post was the profile for SDR content, it's nothing to do with taking "full advantage of the HDR".
I was getting the impression that HDR+ was recommended because it allows more range than the other modes or something.

Quote:
Originally Posted by mrtickleuk View Post
The only features in HDR+ mode (when fed with HDR content) that aren't in Standard/Movie are artificial enhancements, not things designed to reproduce the original signal as accurately as possible (which is what the other modes do).
This sounds like it only enhances HDR content (not SDR). Why would HDR content need any further enhancement?
ergalthema is offline  
post #22653 of 36645 Old 02-16-2017, 07:16 AM
AVS Forum Special Member
 
mrtickleuk's Avatar
 
Join Date: May 2016
Location: Birmingham, UK - you know, the original one!
Posts: 7,331
Mentioned: 182 Post(s)
Tagged: 0 Thread(s)
Quoted: 5060 Post(s)
Liked: 7382
Quote:
Originally Posted by ergalthema View Post
I was getting the impression that HDR+ was recommended because it allows more range than the other modes or something.
Who's recommended it?

Quote:
This sounds like it only enhances HDR content (not SDR).
Nope. It does different things to SDR content than it does to HDR content (see above).

Quote:
Why would HDR content need any further enhancement?
Not sure what answer I can give. Why would the TV need a sharpness control, or any other enhancement? Because people want them.

In my opinion, HDR content does not need further enhancement and I watch it in Movie mode in a dark room (5 nits) with the most accurate "reference" settings that I can possibly get.

But, other viewers just want everything to "pop" even if the director did not. We are all free to use whatever settings we choose at the end of the day
NTC and Terminader like this.

_______________
Denon AVR-X4200W, Arcam Alpha 8P; 5.1.4 setup: Mission 702e, M7C1i, 77DS, 731. Rel T5 Sub. Monitor Audio CT165 4 Tops | LG OLED55C8PLA TV | Samsung UBD-K8500 UHD Blu-Ray

HDMI 2.0 4K modes | Dolby & DTS core+outer audio tracks on (UHD) Blu-Rays | Hello to Jason Isaacs
mrtickleuk is offline  
Sponsored Links
Advertisement
 
post #22654 of 36645 Old 02-16-2017, 07:28 AM
AVS Forum Special Member
 
maximuslcd's Avatar
 
Join Date: Jan 2007
Location: Trying to get to FL
Posts: 2,141
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 146 Post(s)
Liked: 138
Quote:
Originally Posted by Joseph Siliwono View Post
So am I the only one that is somewhat disappointed with the remote control that came with the ks8000? I mean the style is fine all all but why in the world would samsung get rid of the pointer function from last year's tvs? It was so much easier to point at the screen to enter text rather than having to always hit the directional pad multiple times to get to each letter.
I was pleasantly surprised with how small the smart remote was, I only use it for the smart hub, everything else I use my harmony so I'm fine with it.

I work to live and live for the beach.
Amateur HT enthusiast.
Samsung 65KS8500/Onkyo 656 AVR, Dolby 5.1.2 Atmos, SVS primes,
Sharp Quatron 3D 60" Onkyo 705 Bonus room
Sharp Quatron 60" Bedroom
maximuslcd is offline  
post #22655 of 36645 Old 02-16-2017, 07:39 AM
AVS Forum Special Member
 
maximuslcd's Avatar
 
Join Date: Jan 2007
Location: Trying to get to FL
Posts: 2,141
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 146 Post(s)
Liked: 138
Quote:
Originally Posted by mrtickleuk View Post
Insist that they do NOT stick any stupid sales stickers on the replacement's screen, or you'll reject that one too. They are difficult to remove without damaging the very delicate coatings - and you shouldn't have to do such a task. They shouldn't be stuck on in the first place.

But yes, it is beautiful, and welcome! Hope you get a working one soon
What is it with places and stickers! My wifes new Impala had stickers on the doors (on the inside on the brushed trim) and I have yet to get all the sticky stuff off, I tried using everything on 1 spot and it dulled the trim! Stickers ruin things, you would think they would know better than to put them on a TV screen

I work to live and live for the beach.
Amateur HT enthusiast.
Samsung 65KS8500/Onkyo 656 AVR, Dolby 5.1.2 Atmos, SVS primes,
Sharp Quatron 3D 60" Onkyo 705 Bonus room
Sharp Quatron 60" Bedroom
maximuslcd is offline  
post #22656 of 36645 Old 02-16-2017, 07:53 AM
Member
 
MMcCraryNJ's Avatar
 
Join Date: Jan 2009
Location: Acworth, GA
Posts: 80
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 59
Quote:
Originally Posted by maximuslcd View Post
What is it with places and stickers! My wifes new Impala had stickers on the doors (on the inside on the brushed trim) and I have yet to get all the sticky stuff off, I tried using everything on 1 spot and it dulled the trim! Stickers ruin things, you would think they would know better than to put them on a TV screen
Completely off-topic, but my new Mazda was rushed through prep at the dealership, and I had that clear sticky tape left on the car in several spots, along the trim edges and inside the door handles mostly. I found that heating up the stickers with a blow dryer just enough to start peeling up an edge (but not so much that the glue remains on the car) works really well, and then finishing it off with a microfiber sponge/cloth with some light car soap (the kind that doesn't strip wax). Any remaining residue will come off after a couple of rains

On-topic...I'm finding that the judder on this set is pretty lousy, and it may make me return the TV...not too sure just yet.

55" Samsung KS8500/PS4 Pro/Xbox One X/Apple TV 4K
MMcCraryNJ is offline  
post #22657 of 36645 Old 02-16-2017, 08:01 AM
Member
 
Join Date: Dec 2016
Location: Oklahoma City
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Liked: 63
Quote:
Originally Posted by ChrisWidstrom View Post
Thats reassuring. Thanks!

I have obsessively been staring through the window for the last 48 hours trying to spot the UPS truck. Like a mad person. I guess its back to the window again!!

(at least the delivery was quick)
I guess Best Buy is violating federal because neither my initial TV nor it's replacement came with that stupid sticker glued to the delicate screen surface. Earlier in this Forum there are several messages about how to remove that sticker with minimum damage to the screen. Be sure to search and research those comments before you jump in and ruin your panel.
[email protected] is offline  
post #22658 of 36645 Old 02-16-2017, 08:03 AM
Member
 
DMZ_P's Avatar
 
Join Date: Jan 2017
Location: Montréal, Canada
Posts: 190
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 138 Post(s)
Liked: 135
Quote:
Originally Posted by Dazog View Post
who shall be the guinea pig this time ?
Terminader likes this.

Samsung UN55KS8000 || Sony BDVE-980W || PS4 Pro
DMZ_P is offline  
post #22659 of 36645 Old 02-16-2017, 08:08 AM
Member
 
Bobsled's Avatar
 
Join Date: Nov 2006
Location: Los Angeles, CA
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 18
^ I guess first person to turn on their TV with auto update.
Terminader, The_Donster and DMZ_P like this.

Samsung KS800D 65" | Sony BluRay player S3500
Bobsled is offline  
post #22660 of 36645 Old 02-16-2017, 08:37 AM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,437
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 986 Post(s)
Liked: 893
Quote:
Originally Posted by DMZ_P View Post
who shall be the guinea pig this time ?
Interested in feedback. Here in the UK we are still on 1160.6

Samsung UE55KS8000 | Pioneer SC-LX701 | Dune HD Pro 4K | Zidoo Z9S | Apple TV 4K | Nvidia Shield TV (2019) | Samsung UBD-K8500 UHD Player
blenky is offline  
post #22661 of 36645 Old 02-16-2017, 08:41 AM
AVS Forum Special Member
 
layzzzee8's Avatar
 
Join Date: Aug 2011
Posts: 1,031
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 694 Post(s)
Liked: 780
Quote:
Originally Posted by DMZ_P View Post
who shall be the guinea pig this time ?
I'll be installing tonight. Hoping it fixes the Amazon Video bug
DMZ_P likes this.
layzzzee8 is offline  
post #22662 of 36645 Old 02-16-2017, 08:55 AM
AVS Forum Special Member
 
maximuslcd's Avatar
 
Join Date: Jan 2007
Location: Trying to get to FL
Posts: 2,141
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 146 Post(s)
Liked: 138
Quote:
Originally Posted by DMZ_P View Post
who shall be the guinea pig this time ?
Oh Snap! I just had the courage to update to 1162 over the weekend....interesting.
The_Donster likes this.

I work to live and live for the beach.
Amateur HT enthusiast.
Samsung 65KS8500/Onkyo 656 AVR, Dolby 5.1.2 Atmos, SVS primes,
Sharp Quatron 3D 60" Onkyo 705 Bonus room
Sharp Quatron 60" Bedroom
maximuslcd is offline  
post #22663 of 36645 Old 02-16-2017, 09:03 AM
Newbie
 
Join Date: Sep 2016
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
I know I'm going to sound stupid here, but I keep seeing people post to turn off all processing to help with motion blur and stuttering. My question is, what all exactly is the processing that needs turned off? Is it just the eco settings or also other settings? Thank you in advantage.
BatteryDude1975 is offline  
post #22664 of 36645 Old 02-16-2017, 09:05 AM
AVS Forum Special Member
 
layzzzee8's Avatar
 
Join Date: Aug 2011
Posts: 1,031
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 694 Post(s)
Liked: 780
Quote:
Originally Posted by BatteryDude1975 View Post
I know I'm going to sound stupid here, but I keep seeing people post to turn off all processing to help with motion blur and stuttering. My question is, what all exactly is the processing that needs turned off? Is it just the eco settings or also other settings? Thank you in advantage.
Auto Motion Plus
Terminader likes this.
layzzzee8 is offline  
post #22665 of 36645 Old 02-16-2017, 09:06 AM
Member
 
DMZ_P's Avatar
 
Join Date: Jan 2017
Location: Montréal, Canada
Posts: 190
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 138 Post(s)
Liked: 135
Quote:
Originally Posted by layzzzee8 View Post
I'll be installing tonight. Hoping it fixes the Amazon Video bug
cool. Let us know

Samsung UN55KS8000 || Sony BDVE-980W || PS4 Pro
DMZ_P is offline  
post #22666 of 36645 Old 02-16-2017, 09:09 AM
AVS Forum Special Member
 
layzzzee8's Avatar
 
Join Date: Aug 2011
Posts: 1,031
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 694 Post(s)
Liked: 780
Quote:
Originally Posted by DMZ_P View Post
cool. Let us know
I suspect that the firmware update will cause the TV to do a complete reboot which will in turn fix the problem. But only for a few days...
layzzzee8 is offline  
post #22667 of 36645 Old 02-16-2017, 09:30 AM
Newbie
 
Join Date: Mar 2016
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 17
Quote:
Originally Posted by joetech View Post
Where are you guys buying your TVs that they come with a sticker on the screen? Got mine from BB new in box and there were no stickers on the front.
I bought mine brand new from BB last night and it had an energy efficiency sticker on the upper right corner.
The_Donster likes this.
Okitech623 is offline  
post #22668 of 36645 Old 02-16-2017, 09:51 AM
Member
 
Syed117's Avatar
 
Join Date: Nov 2009
Posts: 195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 26
Quote:
Originally Posted by maximuslcd View Post
Oh Snap! I just had the courage to update to 1162 over the weekend....interesting.
I'm still on 1154 or whatever the number close to that was.

Have seen no reason to update.

A few app issues here and there, but no problems in terms of the picture.
Syed117 is offline  
post #22669 of 36645 Old 02-16-2017, 09:56 AM
AVS Forum Special Member
 
Terminader's Avatar
 
Join Date: May 2007
Location: California
Posts: 1,983
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 894 Post(s)
Liked: 1648
Quote:
Originally Posted by layzzzee8 View Post
I'll be installing tonight. Hoping it fixes the Amazon Video bug
...and doesn't break anything else!
The_Donster likes this.
Terminader is online now  
post #22670 of 36645 Old 02-16-2017, 09:59 AM
Member
 
ledvedder's Avatar
 
Join Date: Feb 2012
Posts: 95
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 13
I'm currently on 1162, and auto update says there are no updates available.

Sent from my LG-H830 using Tapatalk
ledvedder is offline  
post #22671 of 36645 Old 02-16-2017, 10:00 AM
AVS Forum Special Member
 
Terminader's Avatar
 
Join Date: May 2007
Location: California
Posts: 1,983
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 894 Post(s)
Liked: 1648
Quote:
Originally Posted by Syed117 View Post
I'm still on 1154 or whatever the number close to that was.

Have seen no reason to update.

A few app issues here and there, but no problems in terms of the picture.
Since Samsung doesn't share what's in each release, it's hard to know if there is a good reason.

My approach is to let others be early adopters, read reports on their experience and then determine if/when to apply the new firmware. I've generally had good experiences, so I stay current with the latest firmware unless I'm hearing of a significant issue.
The_Donster likes this.
Terminader is online now  
post #22672 of 36645 Old 02-16-2017, 10:02 AM
Member
 
Join Date: Nov 2016
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Liked: 39
Quote:
Originally Posted by layzzzee8 View Post
Well, I got my Denon X3300 set up last night. Initial impressions so far:

Stuttering on ABC programming is much better. I only had time to test one ABC show for a few minutes. It's still there but you have to look really hard to see it and it mostly happens right after a scene changes. This I can live with and overall motion seems much better on all programming.

Dark scenes now appear much cleaner. No more flickering spots in dark backgrounds. Picture quality overall seems much better and I can turn up the sharpness to 15 on the TV without introducing artifacts.

Previously I had some color banding issues and while I forgot to specifically test for it, I do not recall seeing any banding while watching last night. I'll have to do some more testing tonight.

I pulled up the Walking Dead and I still get the flickering during panning shots but it's not as bad as it was. Unfortunately its still very distracting and I attribute this to the grain intentionally added to the filming which gets distorted from the compression of a cable broadcast and the TV having a hard time displaying it.

I now get that green distorted picture at the top of the TV when initially turning things on. I did not have this before and it may be caused by the AVR turning on before the TV. I am going to mess with the sequencing and delays on my Harmony tonight. I know some people mentioned that this was introduced with a firmware update. Was anyone able to resolve it?

I still have to play around with it some more but I am overall happy with my purchase. I'm especially happy I'm finally able to watch my 4K rips along with HD Audio.
Something I have noticed with the flickering is it tends to be related to the blur reduction in AMP settings. I did a test video on you tube, it had a group of boxes in motion that had lines running thru them. The lines inside the boxes flickered like crazy while in motion. The best option was turning blur reduction all the way to 0 and leaving judder at 10 followed by AMP completely off. Anything with blur reduction the flickering was HORRENDOUS!. Judder at 10 obviously has a ton of SOE so I turned it down to 6-7. Hope that helps. I know we have gotten into discussions about motion handling before
DJTaurus likes this.
JohnnyD83 is offline  
post #22673 of 36645 Old 02-16-2017, 10:04 AM
Member
 
Syed117's Avatar
 
Join Date: Nov 2009
Posts: 195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 26
Quote:
Originally Posted by Terminader View Post
Since Samsung doesn't share what's in each release, it's hard to know if there is a good reason.

My approach is to let others be early adopters, read reports on their experience and then determine if/when to apply the new firmware. I've generally had good experiences, so I stay current with the latest firmware unless I'm hearing of a significant issue.
Same here.

Just see people guessing at things that could have changed.
Syed117 is offline  
post #22674 of 36645 Old 02-16-2017, 10:05 AM
Member
 
Bobsled's Avatar
 
Join Date: Nov 2006
Location: Los Angeles, CA
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 18
Simi related question. I own a Samsung Galaxy S7 phone and they gave me a Gear VR headset. I downloaded the Samsung app and I can pair the phone and TV to share onto the TV (as well as remote control the TV). Anyways, I could not use my Gear VR and display what I see onto the TV. Anybody know if this is possible?


TIA

Samsung KS800D 65" | Sony BluRay player S3500
Bobsled is offline  
post #22675 of 36645 Old 02-16-2017, 10:10 AM
AVS Forum Special Member
 
layzzzee8's Avatar
 
Join Date: Aug 2011
Posts: 1,031
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 694 Post(s)
Liked: 780
Quote:
Originally Posted by JohnnyD83 View Post
Something I have noticed with the flickering is it tends to be related to the blur reduction in AMP settings. I did a test video on you tube, it had a group of boxes in motion that had lines running thru them. The lines inside the boxes flickered like crazy while in motion. The best option was turning blur reduction all the way to 0 and leaving judder at 10 followed by AMP completely off. Anything with blur reduction the flickering was HORRENDOUS!. Judder at 10 obviously has a ton of SOE so I turned it down to 6-7. Hope that helps. I know we have gotten into discussions about motion handling before
With the walking dead in particular I turned blur reduction to 0 and it had no effect. But I know what you mean with blur reduction causing issues. It does strange things with hair in dark scenes and can cause trails on other things if they move at the right speed. I run judder reduction at 6 as well. Usually I have blur reduction between 0 and 3 depending on source.
layzzzee8 is offline  
post #22676 of 36645 Old 02-16-2017, 10:12 AM
Newbie
 
Join Date: Mar 2016
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 17
Lost The Lottery

Guess I lost the panel lottery on my first try. Unboxed and powered up for the first time last night and noticed pretty pronounced banding (or at least I think it's banding) on the left half of the screen. Right half is okay.

Also seems to get super bright then dark at random often during the same scene when nothing substantial had changed in the frame. Really annoying. Not sure if this is a feature or if something is really wrong. I can almost live with the banding but the bright/dark thing got old fast on my hour or so of initial viewing. It happens in all viewing modes. I made sure to turn off the eco mode setting. Toggled though the various Smart LCD settings hoping that would help but to no effect.

Any suggestions?

My wife wants it to go back. I'm inclined to agree. I'll mess with it some more tonight and probably take it back in tomorrow if I don't see improvement.
Attached Thumbnails
Click image for larger version

Name:	tmp_6812-20170215_221312200552476.jpg
Views:	257
Size:	106.0 KB
ID:	1973121  
Okitech623 is offline  
post #22677 of 36645 Old 02-16-2017, 10:14 AM
Newbie
 
Join Date: Jan 2017
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 2
Hey all! Hoping someone could help me trouble shoot (maybe trouble shoot?) my KS8000. The picture itself looks great, but I'm hung up on the appearance of the very bottom of the screen. There seems to be a little band or distortion across the entire bottom of the screen. Or maybe it's the edge is a little brighter? Is this typical? I know it's edge lit. It's only viewable in certain colors (typically lighter colors) and I'm wondering if this is simply part and parcel for the technology, or if there's something I should be concerned about?

Thanks in advance!
Ian Drinkwater is offline  
post #22678 of 36645 Old 02-16-2017, 10:20 AM
Member
 
Join Date: Nov 2016
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Liked: 39
Quote:
Originally Posted by Okitech623 View Post
Guess I lost the panel lottery on my first try. Unboxed and powered up for the first time last night and noticed pretty pronounced banding (or at least I think it's banding) on the left half of the screen. Right half is okay.

Also seems to get super bright then dark at random often during the same scene when nothing substantial had changed in the frame. Really annoying. Not sure if this is a feature or if something is really wrong. I can almost live with the banding but the bright/dark thing got old fast on my hour or so of initial viewing. It happens in all viewing modes. I made sure to turn off the eco mode setting. Toggled though the various Smart LCD settings hoping that would help but to no effect.

Any suggestions?

My wife wants it to go back. I'm inclined to agree. I'll mess with it some more tonight and probably take it back in tomorrow if I don't see improvement.
Id take it back. your screen looks like the twin towers memorial....
JohnnyD83 is offline  
post #22679 of 36645 Old 02-16-2017, 10:28 AM
Member
 
Join Date: Nov 2016
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Liked: 39
Quote:
Originally Posted by layzzzee8 View Post
With the walking dead in particular I turned blur reduction to 0 and it had no effect. But I know what you mean with blur reduction causing issues. It does strange things with hair in dark scenes and can cause trails on other things if they move at the right speed. I run judder reduction at 6 as well. Usually I have blur reduction between 0 and 3 depending on source.
I would get the flickering on bright highlights when the screen would pan. Because I cant get the frame skips to stop on SDR I run the AMP off. 4k and HDR I am able to turn it on. I only get the flicker slightly once in a while on edges of square objects now like sides of buildings etc. I didnt notice any flicker on walking dead though but the whole show looked pretty crappy to be honest in SDR
JohnnyD83 is offline  
post #22680 of 36645 Old 02-16-2017, 10:32 AM
Member
 
Bobsled's Avatar
 
Join Date: Nov 2006
Location: Los Angeles, CA
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 18
Quote:
Originally Posted by Okitech623 View Post
Guess I lost the panel lottery on my first try. Unboxed and powered up for the first time last night and noticed pretty pronounced banding (or at least I think it's banding) on the left half of the screen. Right half is okay.

Also seems to get super bright then dark at random often during the same scene when nothing substantial had changed in the frame. Really annoying. Not sure if this is a feature or if something is really wrong. I can almost live with the banding but the bright/dark thing got old fast on my hour or so of initial viewing. It happens in all viewing modes. I made sure to turn off the eco mode setting. Toggled though the various Smart LCD settings hoping that would help but to no effect.

Any suggestions?

My wife wants it to go back. I'm inclined to agree. I'll mess with it some more tonight and probably take it back in tomorrow if I don't see improvement.


Ouch. Just curious, what panel code, FA01 or AU(what ever the rest is)?

Samsung KS800D 65" | Sony BluRay player S3500
Bobsled is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
denon s740h , extra , hdmi input , KS8000/KS8500 , no picture , one connect fail , xbox one s

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off