Official Samsung KS8000/KS8500 Owners Thread - Page 964 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 179696Likes
Reply
 
Thread Tools
post #28891 of 36321 Old 09-02-2017, 12:55 PM
Member
 
pti711's Avatar
 
Join Date: Dec 2004
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 19
Quote:
Originally Posted by TrendyGUy View Post
That looks like a good deal. It says it is HDCP 2.2 compatible, are all the HDMI ports 2.2?
You'll be fine with the Denon S720w. I have been using it with the KS8000 for almost a year with no issues, sure it doesn't have all the bells and whistles but a great entry level receiver. Received update a few days ago now it is also Dolby Vision ready.

Last edited by pti711; 09-02-2017 at 12:58 PM. Reason: add more info
pti711 is offline  
Sponsored Links
Advertisement
 
post #28892 of 36321 Old 09-02-2017, 02:11 PM
Member
 
Join Date: Dec 2016
Posts: 57
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 13
I haven't changed settings but last week or so seem to be getting more movement judder artefact than before. Auto motion plus settings are blur reduction 10, judder reduction 3, led clear motion off. I tend to use movie mode as gives most film/movie like image. HDR+ settings off. Anyone else noticed this or have any suggestions?

Samsung UE75KS8000 (tv)
Samsung HW-K950 (soundbar)
Samsung UBD-K8500 (blu-ray)
kit77 is offline  
post #28893 of 36321 Old 09-02-2017, 02:29 PM
Advanced Member
 
cydeweyz's Avatar
 
Join Date: Aug 2006
Posts: 669
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 420 Post(s)
Liked: 402
Quote:
Originally Posted by Hiredgoon View Post
Here is the workaround/fix. Turn off the tv, pull the power cord out, then wait a few min and hook it back up. This will cause the TV to forget the Arc settings and properly pickup the new device after.



You might want to do the same with the new device if the issue still exists.


Thanks for this. It got my Samsung soundbar working again with my Samsung TV! Firmware update fix please!
cydeweyz is online now  
Sponsored Links
Advertisement
 
post #28894 of 36321 Old 09-02-2017, 02:48 PM
AVS Forum Special Member
 
mrtickleuk's Avatar
 
Join Date: May 2016
Location: Birmingham, UK - you know, the original one!
Posts: 6,480
Mentioned: 164 Post(s)
Tagged: 0 Thread(s)
Quoted: 4421 Post(s)
Liked: 6700
Quote:
Originally Posted by kit77 View Post
I haven't changed settings but last week or so seem to be getting more movement judder artefact than before. Auto motion plus settings are blur reduction 10, judder reduction 3, led clear motion off. I tend to use movie mode as gives most film/movie like image. HDR+ settings off.
Minor point but the way you're written that, perhaps you don't realise HDR+ is a full picture viewing mode, just like (and when you're in it, instead of) "Movie" or "standard".

Quote:
Anyone else noticed this or have any suggestions?
I'd say either use Auto motion plus=Auto, or Auto motion plus=Off. Just IMHO.
Terminader likes this.

_______________
Denon AVR-X4200W, Arcam Alpha 8P; 5.1.4 setup: Mission 702e, M7C1i, 77DS, 731. Rel T5 Sub. Monitor Audio CT165 4 Tops | LG OLED55C8PLA TV | Samsung UBD-K8500 UHD Blu-Ray

HDMI 2.0 4K modes | Dolby & DTS core+outer audio tracks on (UHD) Blu-Rays | Hello to Jason Isaacs
mrtickleuk is offline  
post #28895 of 36321 Old 09-02-2017, 06:49 PM
Senior Member
 
ergalthema's Avatar
 
Join Date: Mar 2011
Posts: 297
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 221 Post(s)
Liked: 63
Quote:
Originally Posted by Terminader View Post
Try rebooting the Chromecast

Sent from my Samsung S8+ using Tapatalk
That didn't work. I ended up physically switching some HDMI connections around, and eventually got them back where they were with no "PC mode"...
ergalthema is offline  
post #28896 of 36321 Old 09-02-2017, 08:41 PM
Lionheart of AVS
 
King Richard's Avatar
 
Join Date: Oct 2015
Location: Greenstone, Ontario, Canada
Posts: 3,287
Mentioned: 85 Post(s)
Tagged: 0 Thread(s)
Quoted: 1797 Post(s)
Liked: 4366
King Richard is offline  
post #28897 of 36321 Old 09-02-2017, 10:08 PM
Senior Member
 
FarmerBob's Avatar
 
Join Date: Mar 2009
Location: On the Beach.
Posts: 355
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 107
Incorrect Color to Alpha Keys Marking . . .

I did a search and did not find anything, possibly wrong search terms, about this so if this is discussed elsewhere, please feel free to delete it . . .

Has anyone noticed that the Color/Alpha Keys are wrong on the KS8000?

While the Color to Operation is correct, the Letter to Color and sequence is wrong. So when a Letter is called out, it's wrong.

Mine read:
A:Yellow; B:Blue; C:Red; D:Green.
Should be:
A:Red; B:Green; C:Yellow; D:Blue.

I noticed this a while ago and it popped back up when going through a manual and remote for a Samsung 40" and verified with the KS8000 manual and other devices and manuals just now. BUT in most all my interaction with Color Keys, it's color only, no alphabet. Matter of fact, I was surprised to see letters on them.

Last edited by FarmerBob; 09-05-2017 at 06:26 PM.
FarmerBob is offline  
post #28898 of 36321 Old 09-02-2017, 10:46 PM
Senior Member
 
Join Date: Jun 2016
Posts: 216
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 172 Post(s)
Liked: 24
First night getting a chance to actually sit down and watch a 4k uhd movie since the 1080 update( in full) on the ks8500, movie of choice fate of the furious. Eyes might be adjusting to an overall better image but I'm guessing it might not be as bright is what's throwing me off. Watching in standard mode with all the approved settings, Just wanted to make sure I'm right on a few things. The notification of an HDR movie is playing has been removed with the update? Backlight and contrast both max out as before. Info button is giving me 3840x2160 24p. We also watched alot of football today and it seemed a little more dull then normal( backlight at 12 before the update) Messed around and adjusted the backlight higher and seemed to do the trick, with as before anything above 12 was way too bright to look at. Is there anything I'm missing with the new update?
Davin81 is offline  
post #28899 of 36321 Old 09-02-2017, 11:39 PM
Senior Member
 
Join Date: Jun 2016
Posts: 216
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 172 Post(s)
Liked: 24
Went ahead and popped in the Blu Ray version right afterwards, absolutely the same picture quality as the uhd disc...Something is definitely off with our 4k movies
Davin81 is offline  
post #28900 of 36321 Old 09-03-2017, 12:13 AM
Member
 
Join Date: Aug 2017
Posts: 103
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 58
Quote:
Originally Posted by King Richard View Post
According to Vincent Teoh's latest tweet...

HDR10+ does not require an HDMI 2.1 input.

I hope he's right.

https://twitter.com/Vincent_Teoh/sta...10439965057025


Richard
This is what I thought too, but I read otherwise on this forum. Either way, Samsung is yet to release firmware with HDR10+ support for 2016 TVs, so we don't even have the basic requirements addressed yet. Here is the most recent statement https://www.sammobile.com/2017/09/01...nge-smart-tvs/
Chuck Ebby likes this.
dejanh is offline  
post #28901 of 36321 Old 09-03-2017, 03:08 AM
AVS Forum Special Member
 
mrtickleuk's Avatar
 
Join Date: May 2016
Location: Birmingham, UK - you know, the original one!
Posts: 6,480
Mentioned: 164 Post(s)
Tagged: 0 Thread(s)
Quoted: 4421 Post(s)
Liked: 6700
Quote:
Originally Posted by King Richard View Post
According to Vincent Teoh's latest tweet...

HDR10+ does not require an HDMI 2.1 input.

I hope he's right.

https://twitter.com/Vincent_Teoh/sta...10439965057025
As per the other thread, please see his followup tweets.

I think he's saying that HDMI2.1 isn't a requirement for HDR10Plus-over-HDMI . But what certainly is a requirement, is a HDMI chipset in the TV which can do it. And that's something we don't know. @Rudy1 has previously reported we may not ever get HDR10Plus-over-HDMI . I hope we do. There's an awful lot of confusion at the moment, we just need to be patient
Chuck Ebby likes this.

_______________
Denon AVR-X4200W, Arcam Alpha 8P; 5.1.4 setup: Mission 702e, M7C1i, 77DS, 731. Rel T5 Sub. Monitor Audio CT165 4 Tops | LG OLED55C8PLA TV | Samsung UBD-K8500 UHD Blu-Ray

HDMI 2.0 4K modes | Dolby & DTS core+outer audio tracks on (UHD) Blu-Rays | Hello to Jason Isaacs

Last edited by mrtickleuk; 09-03-2017 at 03:12 AM.
mrtickleuk is offline  
post #28902 of 36321 Old 09-03-2017, 09:54 PM
Member
 
Join Date: Aug 2017
Posts: 103
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 58
Is it normal to have months or more before firmware updates roll out to other markets? I'm pretty sure it's been a month or over a month now since 1201.6 rolled out to Europe.
dejanh is offline  
post #28903 of 36321 Old 09-03-2017, 11:25 PM
AVS Forum Special Member
 
Terminader's Avatar
 
Join Date: May 2007
Location: California
Posts: 1,941
Mentioned: 35 Post(s)
Tagged: 0 Thread(s)
Quoted: 864 Post(s)
Liked: 1614
Quote:
Originally Posted by dejanh View Post
Is it normal to have months or more before firmware updates roll out to other markets? I'm pretty sure it's been a month or over a month now since 1201.6 rolled out to Europe.
Nothing with Samsung TV firmware seems to be normal or predictable!

Sent from my Samsung S8+ using Tapatalk
Terminader is online now  
post #28904 of 36321 Old 09-04-2017, 07:59 AM
Newbie
 
Join Date: Sep 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 3
[quote=ralarcon1;54176793]
Quote:
Originally Posted by T_dot View Post
No word on whether or not the HDMI 2.1 features requiring only 18Gbps (HDR10+ be among them) can be added via firmware update, without needing a new OCB?[/quote.

HDMI 2.1 and HDR10 + , will require a hardware change for signal input. Streaming is anybodies guess. See below.



Cheers
HDMI 2.0x has 18GBPS capacity and HDR10+ bandwidth requirement will be in same region as Dolby Vision so this statement is factually incorrect, if it can be streamed over then there's no technical reason for it to be supported over HDMI 2.0x, only reason I see is Samsung wants you to buy new TVs

This is HDMI forum's stance
With the non-bandwidth related updates (Dynamic HDR, eARC), it is possible that a firmware update might give your TV those capabilities. The HDMI Forum has passed the buck back to the manufacturers, saying it "depends on manufacturer implementation."
Iqbal Mohammad is offline  
post #28905 of 36321 Old 09-04-2017, 11:12 AM
AVS Forum Special Member
 
mrtickleuk's Avatar
 
Join Date: May 2016
Location: Birmingham, UK - you know, the original one!
Posts: 6,480
Mentioned: 164 Post(s)
Tagged: 0 Thread(s)
Quoted: 4421 Post(s)
Liked: 6700
Quote:
Originally Posted by Iqbal Mohammad View Post
HDMI 2.0x has 18GBPS capacity and HDR10+ bandwidth requirement will be in same region as Dolby Vision so this statement is factually incorrect, if it can be streamed over then there's no technical reason for it to be supported over HDMI 2.0x, only reason I see is Samsung wants you to buy new TVs
Welcome!

Another reason could be technical problems with chipset. My instinct is to agree with you, but we just don't know yet. Samsung's public statement in a press release (therefore requiring legal clearance and multiple checks before being allowed) is

https://news.samsung.com/global/sams...standard-hdr10
Quote:
In the second half of this year, Samsung’s 2016 UHD TVs will gain HDR10+ support through a firmware update.
As I said in another thread, that's not "we'll try" or "might", it's "will"!

But the wording leaves them wriggle-room. They could deliver only streaming support and not HDMI support, and then say they've done it. Us customers may be angry/let down/disappointed/none of the above , and Samsung would have to deal with it.
Chuck Ebby and Terminader like this.

_______________
Denon AVR-X4200W, Arcam Alpha 8P; 5.1.4 setup: Mission 702e, M7C1i, 77DS, 731. Rel T5 Sub. Monitor Audio CT165 4 Tops | LG OLED55C8PLA TV | Samsung UBD-K8500 UHD Blu-Ray

HDMI 2.0 4K modes | Dolby & DTS core+outer audio tracks on (UHD) Blu-Rays | Hello to Jason Isaacs
mrtickleuk is offline  
post #28906 of 36321 Old 09-04-2017, 11:15 AM
Advanced Member
 
The_Donster's Avatar
 
Join Date: Feb 2011
Location: PACNW
Posts: 934
Mentioned: 16 Post(s)
Tagged: 1 Thread(s)
Quoted: 597 Post(s)
Liked: 884
Quote:
Originally Posted by Terminader View Post
Quote:
Originally Posted by dejanh View Post
Is it normal to have months or more before firmware updates roll out to other markets? I'm pretty sure it's been a month or over a month now since 1201.6 rolled out to Europe.
Nothing with Samsung TV firmware seems to be normal or predictable!

Sent from my Samsung S8+ using Tapatalk
Exactly. I sat on my initial firmware for about 3 or 4 months of ownership before mine updated last year
Terminader likes this.

Official Samsung KS8000/8500 Owners Information PDF
Living Room: LG 55LE5500 Sony BDP‑BX510 XBox 360 w/Kinect
Bedroom: VIZIO E470VL VIZIO VSB200 Sound Bar Sony BDP‑BX510 XBox 360
Inner Sanctum: Samsung 65KS8000, Halo XBox One, GoW Xbox 360, Onkyo HT-S5300
The_Donster is offline  
post #28907 of 36321 Old 09-04-2017, 11:50 AM
AVS Forum Special Member
 
mrtickleuk's Avatar
 
Join Date: May 2016
Location: Birmingham, UK - you know, the original one!
Posts: 6,480
Mentioned: 164 Post(s)
Tagged: 0 Thread(s)
Quoted: 4421 Post(s)
Liked: 6700
Quote:
Originally Posted by dejanh View Post
Is it normal to have months or more before firmware updates roll out to other markets? I'm pretty sure it's been a month or over a month now since 1201.6 rolled out to Europe.
It's not unusual, but as @Terminader said, nothing is normal!

You are correct, it's been over a month. It's been one month and one day! (3rd Aug 2017 was when our 1201.6 was released).

The longest that I can see that the USA market had to wait before now, was 70 days.
Mon 12 Sep 2016 - 1132 firmware in USA
Mon 21 Nov 2016 - 1152 firmware in USA

During that time, us in Europe had several firmwares
Sun 18 Sep 2016 - 1132.0
Wed 05 Oct 2016 - 1140.0
Thu 06 Oct 2016 - 1140.7
Tue 18 Oct 2016 - 1142.0

HTH. ps. All dates are taken from where someone in this thread claimed they'd had an update, so it's all done on a trust basis

_______________
Denon AVR-X4200W, Arcam Alpha 8P; 5.1.4 setup: Mission 702e, M7C1i, 77DS, 731. Rel T5 Sub. Monitor Audio CT165 4 Tops | LG OLED55C8PLA TV | Samsung UBD-K8500 UHD Blu-Ray

HDMI 2.0 4K modes | Dolby & DTS core+outer audio tracks on (UHD) Blu-Rays | Hello to Jason Isaacs

Last edited by mrtickleuk; 09-04-2017 at 11:54 AM.
mrtickleuk is offline  
post #28908 of 36321 Old 09-04-2017, 02:30 PM
AVS Forum Special Member
 
Terminader's Avatar
 
Join Date: May 2007
Location: California
Posts: 1,941
Mentioned: 35 Post(s)
Tagged: 0 Thread(s)
Quoted: 864 Post(s)
Liked: 1614
While not quite as knowledgeable as @King Richard and @mrtickleuk , this article is helpful for picture settings on Tv's like ours: http://fieldguide.gizmodo.com/why-yo...-it-1798619271

Sent from my Samsung S8+ using Tapatalk
Terminader is online now  
post #28909 of 36321 Old 09-04-2017, 02:45 PM
AVS Forum Special Member
 
mrtickleuk's Avatar
 
Join Date: May 2016
Location: Birmingham, UK - you know, the original one!
Posts: 6,480
Mentioned: 164 Post(s)
Tagged: 0 Thread(s)
Quoted: 4421 Post(s)
Liked: 6700
Quote:
Originally Posted by Terminader View Post
While not quite as knowledgeable as @King Richard and @mrtickleuk , this article is helpful for picture settings on Tv's like ours: http://fieldguide.gizmodo.com/why-yo...-it-1798619271
You are very kind but that article is way better than anything I could write!

_______________
Denon AVR-X4200W, Arcam Alpha 8P; 5.1.4 setup: Mission 702e, M7C1i, 77DS, 731. Rel T5 Sub. Monitor Audio CT165 4 Tops | LG OLED55C8PLA TV | Samsung UBD-K8500 UHD Blu-Ray

HDMI 2.0 4K modes | Dolby & DTS core+outer audio tracks on (UHD) Blu-Rays | Hello to Jason Isaacs
mrtickleuk is offline  
post #28910 of 36321 Old 09-04-2017, 04:37 PM
AVS Forum Special Member
 
Terminader's Avatar
 
Join Date: May 2007
Location: California
Posts: 1,941
Mentioned: 35 Post(s)
Tagged: 0 Thread(s)
Quoted: 864 Post(s)
Liked: 1614
Quote:
Originally Posted by mrtickleuk View Post
You are very kind but that article is way better than anything I could write!
I just did the THX tune-up app for Android on my S8+ casting to Chromecast Ultra. Liked it a lot. Tweaked brightness, color and tint slightly.

Sent from my Samsung S8+ using Tapatalk
Terminader is online now  
post #28911 of 36321 Old 09-04-2017, 06:24 PM
Member
 
JimT1701's Avatar
 
Join Date: Feb 2006
Posts: 84
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 21
I just noticed 1203.6 is now on the Korean site.
JimT1701 is offline  
post #28912 of 36321 Old 09-04-2017, 06:30 PM
Member
 
LSpera's Avatar
 
Join Date: Mar 2003
Location: Sicklerville, NJ
Posts: 158
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 19
Quote:
Originally Posted by JimT1701 View Post
I just noticed 1203.6 is now on the Korean site.

Nice.. downloading now, thanks
LSpera is offline  
post #28913 of 36321 Old 09-04-2017, 07:29 PM
Senior Member
 
Dazog's Avatar
 
Join Date: Sep 2004
Posts: 398
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 76
Dazog is offline  
post #28914 of 36321 Old 09-04-2017, 07:53 PM
AVS Forum Special Member
 
Terminader's Avatar
 
Join Date: May 2007
Location: California
Posts: 1,941
Mentioned: 35 Post(s)
Tagged: 0 Thread(s)
Quoted: 864 Post(s)
Liked: 1614
Quote:
Originally Posted by Dazog View Post
I hope this release fixes all known issues and creates no new ones!

Sent from my Samsung S8+ using Tapatalk
Chuck Ebby and The_Donster like this.
Terminader is online now  
post #28915 of 36321 Old 09-04-2017, 07:58 PM
Member
 
Bob R's Avatar
 
Join Date: Jan 2002
Location: Rhode Island
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 15
No External Sound on KS8000

Hi:
I have a one year old Sammy UN65KS-8000FXZA Paired to a Yamaha RX-V773 AV receiver. At first I had success via HDMI Arc.
Then it degraded to intermittent to no sound. Optical connection never worked even though there is light at the end connection.

Today I switched out to a RX-V377 receiver, HDMI worked for 1/2 hour (low center sound) and then stopped. Again no Optical available.

I've tried every setting ... Arc on/off/auto, different optical inputs, Anynet on, Firmware is 1180 (It won't take 1180.5 via USB).
... etc. Verizon cable direct to HDMI1 on the one connect. TV sound works fine, no surround sound any more.

Any Ideas?

Recently, I have had a chance to see the Boston Red Sox win three World Series and the New England Patriots win four Superbowls. Not bad eh?
Bob R is offline  
post #28916 of 36321 Old 09-04-2017, 09:28 PM
AVS Forum Special Member
 
Terminader's Avatar
 
Join Date: May 2007
Location: California
Posts: 1,941
Mentioned: 35 Post(s)
Tagged: 0 Thread(s)
Quoted: 864 Post(s)
Liked: 1614
Just updated to 1203.6 after download from link above and extract to USB drive. Large file and update was a couple of minutes into the TV.

May just be the placebo effect, but I tested two areas where I've been slightly frustrated despite having an excellent experience with the TV:

1) Apps are loading faster from the smarthub and on the first try. This may be temporary as the TV does a softboot after a firmware load. I'll see if it's better still in a week or two.
2) My TV has usually been wired to the internet. I was surprised that my wireless would consistently get lower download speeds on the TV than I get with other devices. It worked well enough for content, so I didn't care too much. When I upgraded my internet from 40Mbps down to 100Mbps down, it didn't improve on the TV....until today. Again, could be that I haven't noticed lately, but just now I tested using speedof.me and my wireless 5G is 115Mbps down! I did also confirm that the wireless 5G is almost twice as fast as the wired, so something is still wrong on the TV. I'll just use wireless from now on.

Any other 'findings'?


Sent from my Samsung S8+ using Tapatalk
Chuck Ebby and King Richard like this.

Last edited by Terminader; 09-04-2017 at 09:32 PM.
Terminader is online now  
post #28917 of 36321 Old 09-04-2017, 09:52 PM
Member
 
Join Date: Aug 2017
Posts: 103
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 58
Updating now. Will be testing over the next few days and will report back with my findings.
dejanh is offline  
post #28918 of 36321 Old 09-05-2017, 12:33 AM
Advanced Member
 
The_Donster's Avatar
 
Join Date: Feb 2011
Location: PACNW
Posts: 934
Mentioned: 16 Post(s)
Tagged: 1 Thread(s)
Quoted: 597 Post(s)
Liked: 884
Well gang, headed off on vacation and going to be at the mercy of whatever tv my hotel has and what the last person did to the settings. Which kind of sucks since I've grown accustom to how nice the picture on my KS8000 looks. So much that I had a hard time watching Netflix on my 55" LG that I've never been 100% happy with. Anyway, I'll be hit or miss while I'm gone, not that I really have much to add to the thread anymore. Have a good one and I'll see you once I get back. If I'm lucky I'll have a firmware update once I get back.

Official Samsung KS8000/8500 Owners Information PDF
Living Room: LG 55LE5500 Sony BDP‑BX510 XBox 360 w/Kinect
Bedroom: VIZIO E470VL VIZIO VSB200 Sound Bar Sony BDP‑BX510 XBox 360
Inner Sanctum: Samsung 65KS8000, Halo XBox One, GoW Xbox 360, Onkyo HT-S5300
The_Donster is offline  
post #28919 of 36321 Old 09-05-2017, 08:39 AM
Member
 
budda109's Avatar
 
Join Date: Sep 2008
Posts: 109
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 65 Post(s)
Liked: 28
Software location?

How critical is the software location? I have read on here some in the UK,some in Korea and so on. Does it matter where it comes from if the TV is the same? KS8500 65" I am currently at 1180. I almost always grab the update and apply it manually. Auto update seems to be lacking. So far I have never used a software upgrade from a non US site. The the versions are always slightly different and would guess there is a reason right? Or not? Thanks
budda109 is offline  
post #28920 of 36321 Old 09-05-2017, 08:48 AM
Advanced Member
 
UnfoldingSquid's Avatar
 
Join Date: Mar 2017
Location: Dallas, TX
Posts: 670
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 492 Post(s)
Liked: 304
Quote:
Originally Posted by King Richard View Post
According to Vincent Teoh's latest tweet...

HDR10+ does not require an HDMI 2.1 input.

I hope he's right.

https://twitter.com/Vincent_Teoh/sta...10439965057025


Richard
Quote:
Originally Posted by dejanh View Post
This is what I thought too, but I read otherwise on this forum. Either way, Samsung is yet to release firmware with HDR10+ support for 2016 TVs, so we don't even have the basic requirements addressed yet. Here is the most recent statement https://www.sammobile.com/2017/09/01...nge-smart-tvs/
Quote:
Originally Posted by mrtickleuk View Post
Minor point but the way you're written that, perhaps you don't realise HDR+ is a full picture viewing mode, just like (and when you're in it, instead of) "Movie" or "standard".



I'd say either use Auto motion plus=Auto, or Auto motion plus=Off. Just IMHO.
Quote:
Originally Posted by ergalthema View Post
That didn't work. I ended up physically switching some HDMI connections around, and eventually got them back where they were with no "PC mode"...
HDR+ in picture settings is not HDR10+, HDR+ is just a way for SDR content to simulate HDR.
As far as HDR10+ requiring HDMI 2.1, after the whole evolution kit from a few years ago I tend to trust Samsung that the 2016 TVs are future proofed. Why would they let us firmware update to HDR10+ if the HDMI ports couldn't handle it? I think it would be more likely that they would say only the 2017 TVs could do HDR10+ if that were the case.
Terminader and mrtickleuk like this.

Samsung 75Q9FN
Samsung HW-N950
Samsung UBD-M9500
UnfoldingSquid is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
denon s740h , extra , hdmi input , KS8000/KS8500 , no picture , one connect fail , xbox one s

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off