Official 2016 Sony XBR75 X940D Owners thread: no price talk - Page 169 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 17141Likes
Reply
 
Thread Tools
post #5041 of 13192 Old 10-06-2016, 12:46 PM
Member
 
Join Date: May 2015
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 5
I don't understand what I'm doing wrong. can someone help me.
When I adjust picture sittings in Cinema Pro (using AVS youtube video) nothing is saved when I exit from sittings .
When I turn off TV and then turn on picture is again on standard sitting mode . Why its not on Cinema Pro sitting already ? It was when I turned TV off!!
And If I select Cinema pro mode again NONE of corrected picture sittings are there , everything is still on original default!!
dario888 is offline  
Sponsored Links
Advertisement
 
post #5042 of 13192 Old 10-06-2016, 12:54 PM
** Man of Leisure **
 
AustinJerry's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 20,850
Mentioned: 389 Post(s)
Tagged: 1 Thread(s)
Quoted: 11295 Post(s)
Liked: 6700
Quote:
Originally Posted by dario888 View Post
I don't understand what I'm doing wrong. can someone help me.
When I adjust picture sittings in Cinema Pro (using AVS youtube video) nothing is saved when I exit from sittings .
When I turn off TV and then turn on picture is again on standard sitting mode . Why its not on Cinema Pro sitting already ? It was when I turned TV off!!
And If I select Cinema pro mode again NONE of corrected picture sittings are there , everything is still on original default!!
I have never seen this before. I would start by re-booting the Android OS. Hold the power on button on the remote until you see "Powereing Off" on the screen. After the boot up, try again and report back.
bluemoon737 likes this.
AustinJerry is online now  
post #5043 of 13192 Old 10-06-2016, 01:32 PM
AVS Forum Special Member
 
djoberg's Avatar
 
Join Date: Feb 2006
Location: West Central Minnesota
Posts: 6,544
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 1389 Post(s)
Liked: 2091
Quote:
Originally Posted by dario888 View Post
I don't understand what I'm doing wrong. can someone help me.
When I adjust picture sittings in Cinema Pro (using AVS youtube video) nothing is saved when I exit from sittings .
When I turn off TV and then turn on picture is again on standard sitting mode . Why its not on Cinema Pro sitting already ? It was when I turned TV off!!
And If I select Cinema pro mode again NONE of corrected picture sittings are there , everything is still on original default!!
I've never experienced this either. Let us know if the reboot (that Jerry recommended) worked.

LG OLED 77C8...Denon X4300H 9.2 AVR...LG UHD UBK90 (Dolby Vision BDP)...Philips UHD BDP-7501...Toshiba HD-A30...Dish Hopper 3...Roku Premiere Plus...Harmony One

5.2.4 Set-up: SVS Prime Bookshelf Speakers (4)...SVS Prime Center...SVS Prime Elevation (4)...SVS PC-2000 & PC12-NSD Subs
djoberg is offline  
Sponsored Links
Advertisement
 
post #5044 of 13192 Old 10-06-2016, 01:46 PM
Member
 
Join Date: Jul 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 4
Quote:
Originally Posted by cbvy View Post
I know that motion blur can be subjective, but I am having a hard time watching animated shows (Simpsons, American Dad, Family Guy, etc.) because of the motion blur from the 940D. I have tried most of the recommendations in this thread but cannot get anything near acceptable settings.

The blur is most annoying when there is a black line against a solid background, and extremely evident with white on black. I only have a few days left to return this so I am requesting help confirming if this is just a defective unit, meaning exchange, or if this is common with the 940D. Please test with the following videos:


Thanks for the help!
I'll give these a shot tonight but I'm pretty sure my results will be similar (I posted the video of the Xbox cursor a few weeks ago). I watched the new Xmen movie and the opening scene where they pan over the desert in Egypt was terrible with the smearing (dark tops of sand hills against light color of sand)

I don't know why so many are crapping on you for offering up test videos or asking others to try it. If most people experience it then it's a model problem which sucks. Some of us aren't in the position to be able to return it.
onewithquestions is offline  
post #5045 of 13192 Old 10-06-2016, 01:47 PM
Member
 
Join Date: May 2015
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 5
Quote:
Originally Posted by AustinJerry View Post
I have never seen this before. I would start by re-booting the Android OS. Hold the power on button on the remote until you see "Powereing Off" on the screen. After the boot up, try again and report back.



it worked thanx wander why I needed to do re-booting !!
dario888 is offline  
post #5046 of 13192 Old 10-06-2016, 02:28 PM
** Man of Leisure **
 
AustinJerry's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 20,850
Mentioned: 389 Post(s)
Tagged: 1 Thread(s)
Quoted: 11295 Post(s)
Liked: 6700
Quote:
Originally Posted by dario888 View Post
it worked thanx wander why I needed to do re-booting !!
Glad it worked. Don't look back...
Foolius likes this.
AustinJerry is online now  
post #5047 of 13192 Old 10-06-2016, 02:32 PM
AVS Forum Special Member
 
bluemoon737's Avatar
 
Join Date: Mar 2007
Location: Portsmouth, NH
Posts: 3,725
Mentioned: 24 Post(s)
Tagged: 0 Thread(s)
Quoted: 2204 Post(s)
Liked: 2705
Quote:
Originally Posted by dario888 View Post
it worked thanx wander why I needed to do re-booting !!
Android can lose its mind on occasion. Pretty much all Android phone manufacturers will recommend rebooting your phone at least once a week so no reason to think Android TV would be any different.
gwsat likes this.

-Jeff-
Man cave: Sony XBR75Z9D, Marantz SR8012, and OPPO UDP-203
Living room: Sony XBR75X950G, Denon x4500, and Sony UBP-X800M2
bluemoon737 is offline  
post #5048 of 13192 Old 10-06-2016, 04:13 PM
Newbie
 
Join Date: Oct 2016
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 0
Quote:
Originally Posted by onewithquestions View Post
I'll give these a shot tonight but I'm pretty sure my results will be similar (I posted the video of the Xbox cursor a few weeks ago). I watched the new Xmen movie and the opening scene where they pan over the desert in Egypt was terrible with the smearing (dark tops of sand hills against light color of sand)

I don't know why so many are crapping on you for offering up test videos or asking others to try it. If most people experience it then it's a model problem which sucks. Some of us aren't in the position to be able to return it.
Thank you, tomorrow is my last day and at this point I am planning on making a trip to the store for return. YouTube pulled my moving text video (some weird complaint lodged, no idea why) so I have attached both here just in case the same happens to the other one.
Attached Files
File Type: zip movingdot.mp4.zip (332.5 KB, 120 views)
File Type: zip movingtext-short-20.mp4.zip (814.1 KB, 108 views)
cbvy is offline  
post #5049 of 13192 Old 10-06-2016, 05:27 PM
Member
 
Join Date: Jul 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 4
Quote:
Originally Posted by cbvy View Post
Thank you, tomorrow is my last day and at this point I am planning on making a trip to the store for return. YouTube pulled my moving text video (some weird complaint lodged, no idea why) so I have attached both here just in case the same happens to the other one.
Yep, same issue. The trails can be up to an inch long if not longer.
onewithquestions is offline  
post #5050 of 13192 Old 10-06-2016, 06:53 PM
AVS Forum Special Member
 
djoberg's Avatar
 
Join Date: Feb 2006
Location: West Central Minnesota
Posts: 6,544
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 1389 Post(s)
Liked: 2091
For those of you with UHD/HDR players, I just watched the movie Risen and it was definitely REFERENCE quality with insane details, astounding depth, and razor-sharp clarity. I also compared it with its 1080P counterpart and the UHD version took the details (especially facial texture) to another level...it's simply mesmerzing!
hollandjw likes this.

LG OLED 77C8...Denon X4300H 9.2 AVR...LG UHD UBK90 (Dolby Vision BDP)...Philips UHD BDP-7501...Toshiba HD-A30...Dish Hopper 3...Roku Premiere Plus...Harmony One

5.2.4 Set-up: SVS Prime Bookshelf Speakers (4)...SVS Prime Center...SVS Prime Elevation (4)...SVS PC-2000 & PC12-NSD Subs

Last edited by djoberg; 10-06-2016 at 06:56 PM.
djoberg is offline  
post #5051 of 13192 Old 10-06-2016, 07:01 PM
Newbie
 
Abomination's Avatar
 
Join Date: Feb 2012
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 12
I tried the moving dot on white back ground test and did not see any smearing or trails on my 940d.
Abomination is offline  
post #5052 of 13192 Old 10-06-2016, 07:04 PM
Advanced Member
 
Jason Priestley's Avatar
 
Join Date: Jan 2006
Posts: 676
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 23
Quote:
Originally Posted by Abomination View Post
I tried the moving dot on white back ground test and did not see any smearing or trails on my 940d.
I know this is a pain to ask but could you take a video with your smartphone and upload it to youtube? IF you don't see it that's great. I just now wonder if some people are more susceptible than others like that rainbow DLP thing? What would be ideal is if you post it and I don't see it and then I'll assume mine is defective and I can just ask for a replacement rather than try another TV. Could you please?

If you're uncomfortable with doing it in a public forum we could do this privately and I won't even tell you my results. This would be for my own knowledge (I certainly don't want to ruin someone else's experience).
Jason Priestley is offline  
post #5053 of 13192 Old 10-06-2016, 07:07 PM
Member
 
Join Date: Aug 2014
Posts: 169
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Liked: 18
Could anyone please help me?

I just hooked up my Xbox one S and after auto calibration, this is what it shows.

Am I doing something wrong?

I also forced it to 30 frames/10 bit? But that didn't change anything.

Is this right?

I have to say I have my cable box, blue ray and Xbox all running through the Sony NT5, which also supports 4k.

Also, when I used the Xbox to calibrate the TV, I had brightness all the way up to max, but the closed eye never appeared.

What am I doing wrong?

I don't know much so I would greatly appreciate any help at all.
Attached Thumbnails
Click image for larger version

Name:	20161006_214459_1475805702041.jpg
Views:	174
Size:	89.3 KB
ID:	1703073  
yosM45 is offline  
post #5054 of 13192 Old 10-06-2016, 07:18 PM
Newbie
 
Abomination's Avatar
 
Join Date: Feb 2012
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 12
Quote:
Originally Posted by Jason Priestley View Post
I know this is a pain to ask but could you take a video with your smartphone and upload it to youtube? IF you don't see it that's great. I just now wonder if some people are more susceptible than others like that rainbow DLP thing? What would be ideal is if you post it and I don't see it and then I'll assume mine is defective and I can just ask for a replacement rather than try another TV. Could you please?

If you're uncomfortable with doing it in a public forum we could do this privately and I won't even tell you my results. This would be for my own knowledge (I certainly don't want to ruin someone else's experience).

Ill try and make a video and post it, but i work 10 hour nights so might be saturday before i get to it.
Abomination is offline  
post #5055 of 13192 Old 10-06-2016, 07:23 PM
Advanced Member
 
Jason Priestley's Avatar
 
Join Date: Jan 2006
Posts: 676
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 23
Ok thanks!
Jason Priestley is offline  
post #5056 of 13192 Old 10-06-2016, 09:44 PM
Member
 
krypttic's Avatar
 
Join Date: Mar 2004
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 15
Quote:
Originally Posted by onewithquestions View Post
Yep, same issue. The trails can be up to an inch long if not longer.
Me too
krypttic is offline  
post #5057 of 13192 Old 10-06-2016, 11:25 PM
Senior Member
 
devilbones's Avatar
 
Join Date: Sep 2004
Posts: 413
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 26
Quote:
Originally Posted by yosM45 View Post
Could anyone please help me?

I just hooked up my Xbox one S and after auto calibration, this is what it shows.

Am I doing something wrong?

I also forced it to 30 frames/10 bit? But that didn't change anything.

Is this right?

I have to say I have my cable box, blue ray and Xbox all running through the Sony NT5, which also supports 4k.

Also, when I used the Xbox to calibrate the TV, I had brightness all the way up to max, but the closed eye never appeared.

What am I doing wrong?

I don't know much so I would greatly appreciate any help at all.
Did you try to plux the XB1S directly to the TV? Somebody on another forum I go to had this issue with the XB1S and they ended up returning it because of this intermittent issue going through the AVR.

devilbones is offline  
post #5058 of 13192 Old 10-07-2016, 03:11 AM
Member
 
Join Date: Aug 2014
Posts: 169
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Liked: 18
Quote:
Originally Posted by devilbones View Post
Did you try to plux the XB1S directly to the TV? Somebody on another forum I go to had this issue with the XB1S and they ended up returning it because of this intermittent issue going through the AVR.
I'll try that tonight. That sucks if I can't use it through the sound bar.

But those of you that are connecting the Xbox one s directly to the TV, is the Xbox one S showing that it's is a 10 panel correctly?
yosM45 is offline  
post #5059 of 13192 Old 10-07-2016, 05:18 AM
Member
 
Join Date: Aug 2014
Posts: 169
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Liked: 18
So does everyone else's XB1S have green check down the list when connected directly to the TV? Any HDMI port particularly?
Attached Thumbnails
Click image for larger version

Name:	20161006_214459.jpg
Views:	136
Size:	174.2 KB
ID:	1703457  
yosM45 is offline  
post #5060 of 13192 Old 10-07-2016, 06:40 AM
Advanced Member
 
paligap's Avatar
 
Join Date: Jan 2008
Posts: 573
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 168 Post(s)
Liked: 56
Quote:
Originally Posted by cbvy View Post
Thank you, tomorrow is my last day and at this point I am planning on making a trip to the store for return. YouTube pulled my moving text video (some weird complaint lodged, no idea why) so I have attached both here just in case the same happens to the other one.
I see the trails on my 940D, and I have all motion settings off. When I play the files on my PC and laptop monitors (both LCD), I see much fainter trails. I played them on my older plasma TV, and I see no trails at all.

I've never seen this phenomenon while viewing actual content, including the Transparent clip that someone posted earlier. I suppose I might see it if I watched a hockey game, but I'm not a hockey fan.

I've had the set for about three weeks, and so far I really like it, especially the size. I'm coming from an f8500 plasma, so I care about picture quality. I'm going to watch a 3D movie tonight to see how it looks. If it's bad, I might consider returning this set and get an OLED. I know they have their own problems, including image retention, which ruined my f8500, but the 940D already has one strike against it: no Dolby Vision. If it also has bad 3D performance and the trails are an indication of something else inherently wrong, I'll have to consider it.

Sony XBR-75X940D
Oppo BDP-103D
Denon X4200W
Custom UFW-15 (2)
Rocket RS850 (2), Rocket Bigfoot Center, Rocket RSS300 (2), Rocket RS250MKII (4)
paligap is offline  
post #5061 of 13192 Old 10-07-2016, 07:31 AM
** Man of Leisure **
 
AustinJerry's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 20,850
Mentioned: 389 Post(s)
Tagged: 1 Thread(s)
Quoted: 11295 Post(s)
Liked: 6700
Quote:
Originally Posted by paligap View Post

I've never seen this phenomenon while viewing actual content, including the Transparent clip that someone posted earlier.
Exactly. If you don't see these problems during normal viewing, why should they be considered issues? This is why I have grown weary of all the posts pointing to bouncing ball and scrolling text YouTube videos.

And as for Dolby Vision, there isn't much (any?) DV content available now. By the time DV becomes pervasive, you will be ready for a new TV anyway.
gwsat and djoberg like this.
AustinJerry is online now  
post #5062 of 13192 Old 10-07-2016, 08:11 AM
Advanced Member
 
Jason Priestley's Avatar
 
Join Date: Jan 2006
Posts: 676
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 23
AustinJerry

I agree that the real test case should be real content. I think the bouncing ball is just easier to capture and share on YouTube.

In no way do I want to rain on anybody's parade that owns this tv and enjoys it. It many ways this is a great TV set. Perhaps some of us are just susceptible to motion and my main tvs up until this point over the last decade have been plasma (although I watch a fair bit of tv on my iPad).

My issue is I see the smearing in way too much real content. Force awakens, civil war, mad max all had this issue for me. Saw it on any content ok tv with high contrast (basically any shot where someone wears something dark and it's a cloudy day). I'm just trying to see if there is something wrong with my particular set. I will be making a decision soon about whether to return it or not and you won't see me on here trying to troll people endlessly as I've seen some others (perhaps OLeD owners on the z9d thread).
Jason Priestley is offline  
post #5063 of 13192 Old 10-07-2016, 08:16 AM
Senior Member
 
stangflyer's Avatar
 
Join Date: Feb 2006
Posts: 316
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 62 Post(s)
Liked: 53
My tv is supposed to be delivered tomorrow. I am not going to do any of these smearing tests etc. I will simply put on movies and watch some football etc. If I see it I will return it. Simple.

Similar situation to a few years ago. I had some pain in my head in one spot that I was thinking about constantly (probably overthinking). Started searching on Web MD etc and thought it was a brain tumor. I got so stressed about it I had an MRI. They did not see anything and like magic the pain was gone from that point forward.

Moral of MY story. IF you go looking for issues you will find them. If I see issues with regular viewing I will address it. I have a perfectly calibrated Samsung 64 inch plasma that looks great and looks great with 3d.

If I do not like the TV I will return it even if the purchase price was very good.

Last edited by stangflyer; 10-07-2016 at 08:26 AM.
stangflyer is online now  
post #5064 of 13192 Old 10-07-2016, 08:32 AM
Senior Member
 
400MHz MAN's Avatar
 
Join Date: May 2007
Posts: 437
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 265 Post(s)
Liked: 156
Quote:
Originally Posted by yosM45 View Post
So does everyone else's XB1S have green check down the list when connected directly to the TV? Any HDMI port particularly?
Have you set the HDMI input to "Enhanced"?


Home > Settings > External inputs > HDMI signal format > Enhanced format
400MHz MAN is offline  
post #5065 of 13192 Old 10-07-2016, 08:36 AM
Advanced Member
 
paligap's Avatar
 
Join Date: Jan 2008
Posts: 573
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 168 Post(s)
Liked: 56
Quote:
Originally Posted by AustinJerry View Post
Exactly. If you don't see these problems during normal viewing, why should they be considered issues? This is why I have grown weary of all the posts pointing to bouncing ball and scrolling text YouTube videos.

And as for Dolby Vision, there isn't much (any?) DV content available now. By the time DV becomes pervasive, you will be ready for a new TV anyway.
I don't think I described the trailing as either a problem or an issue, but I have to consider the possibility that it might prove to be an indication of a problem.

There is some DV on Netflix, and I've read some articles that indicate it can be superior to HDR10. I don't want to get burned in a format war again, as I did with HD DVD. Again, not a big deal, but a consideration.

3D performance might be the biggest factor in my decision. I have a substantial amount of 3D Blu-rays that I enjoy watching. One reason I bought the 940D was for a more immersive experience when watching 3D material. If it proves less than satisfactory, that would be a problem for me. I tried to research its 3D performance before buying it, but I couldn't find much info.

As I said, I really like this set, especially after applying your settings. I'm not one of those people that I come across often on these forums who return equipment multiple times for what seem to be questionable reasons.

I'm down the road from you in San Antonio. I love Austin, but I don't love the traffic.

Sony XBR-75X940D
Oppo BDP-103D
Denon X4200W
Custom UFW-15 (2)
Rocket RS850 (2), Rocket Bigfoot Center, Rocket RSS300 (2), Rocket RS250MKII (4)
paligap is offline  
post #5066 of 13192 Old 10-07-2016, 08:40 AM
Member
 
Join Date: Aug 2014
Posts: 169
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Liked: 18
Quote:
Originally Posted by 400MHz MAN View Post
Have you set the HDMI input to "Enhanced"?


Home > Settings > External inputs > HDMI signal format > Enhanced format
On the Sony 940D or on the Sony HT-NT5 sound bar?

I changed it in the sound bar.

I don't think I did it on the TV.

Is that what I'm missing?
yosM45 is offline  
post #5067 of 13192 Old 10-07-2016, 08:44 AM
AVS Forum Special Member
 
bluemoon737's Avatar
 
Join Date: Mar 2007
Location: Portsmouth, NH
Posts: 3,725
Mentioned: 24 Post(s)
Tagged: 0 Thread(s)
Quoted: 2204 Post(s)
Liked: 2705
Quote:
Originally Posted by yosM45 View Post
On the Sony 940D or on the Sony HT-NT5 sound bar?

I changed it in the sound bar.

I don't think I did it on the TV.

Is that what I'm missing?
Yep...

-Jeff-
Man cave: Sony XBR75Z9D, Marantz SR8012, and OPPO UDP-203
Living room: Sony XBR75X950G, Denon x4500, and Sony UBP-X800M2
bluemoon737 is offline  
post #5068 of 13192 Old 10-07-2016, 09:04 AM
AVS Forum Addicted Member
 
gwsat's Avatar
 
Join Date: May 2004
Location: Tulsa
Posts: 21,016
Mentioned: 100 Post(s)
Tagged: 0 Thread(s)
Quoted: 4471 Post(s)
Liked: 5819
Quote:
Originally Posted by salavs View Post
Fwiw, I completely echo your comments on current pricing of z9 vs 940 and relative differences. That plus your earlier comment re: nothing is really future proof right now wrt hdr is exactly how i feel. These were the reasons I cancelled my z9 order. I had worked out a replacement of my 940 with Z9 with my dealer, but ultimately backed out of the transaction.

Waiting to see how next year looks and see if hdr progresses any.
Quote:
Originally Posted by Cleveland Plasma View Post
That is the choice I would have made
Me three. HDR is at such an early stage in its development there is no telling how the technology will develop, nor can we yet know whether HDR10 or Dolby Vision will win the current format war. This debate reminds me of the early days of the format war between DVD HD and Blu-Ray. Although Blu-Ray won the war, nobody knew what would happen until it did happen.

The bottom line to me is that, as salavs says, nothing is really "future proof." Prices and technology are moving streams. I thought my 940D provided about the best combination of technology and value I saw, so I bought it. That's why I am happy with my 940D and plan to stick with it for the foreseeable future with a smile on my face.
salavs and djoberg like this.

HT setup: Sony 75XBR X940D UHD HDR TV; Kaleidescape Strato Movie Server 6 TB and Terra Server 24 TB; Yamaha RX-A3060 AV receiver; Sonamp 2-1 2channel 100W power amp; Crestron Control System; 2 Rythmik FV18 subwoofers, 6 Hsu HB-1 Bookshelf speakers, 1 Hsu HC-1 Center speaker, 4 Focal ICW8 in-ceiling Atmos speakers; Oppo UDP-203 4K HDR BD player. TiVO Bolt 1TB DVR; TiVo Premiere Elite 2 TB DVR; Roku Premiere+; Apple TV 4K
gwsat is online now  
post #5069 of 13192 Old 10-07-2016, 10:12 AM
Advanced Member
 
paligap's Avatar
 
Join Date: Jan 2008
Posts: 573
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 168 Post(s)
Liked: 56
I thought I'd put my 940D through a torture test using the Five Point One DVD by Cornelius. It's a DTS Surround disc with videos for all the songs, and the videos feature lots of different kinds of striking images. An example can be found here:


The bottom line is that I didn't detect any of the "smearing" that seems evident on the moving dot video. I suspect there is something about that video that helps produce the trails, and I still haven't seen them in actual content.
bap427 likes this.

Sony XBR-75X940D
Oppo BDP-103D
Denon X4200W
Custom UFW-15 (2)
Rocket RS850 (2), Rocket Bigfoot Center, Rocket RSS300 (2), Rocket RS250MKII (4)
paligap is offline  
post #5070 of 13192 Old 10-07-2016, 10:23 AM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,536
Mentioned: 81 Post(s)
Tagged: 1 Thread(s)
Quoted: 6668 Post(s)
Liked: 6656
Quote:
Originally Posted by cbvy View Post
Thank you, tomorrow is my last day and at this point I am planning on making a trip to the store for return. YouTube pulled my moving text video (some weird complaint lodged, no idea why) so I have attached both here just in case the same happens to the other one.
The problem is what are you going to get for the same size, price, and FALD?
Cleveland Plasma is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
3d-glasses , paring , x940d

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off