Official 2016 Sony XBR75 X940D Owners thread: no price talk - Page 99 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 17141Likes
Reply
 
Thread Tools
post #2941 of 13191 Old 06-21-2016, 08:00 PM
Newbie
 
Join Date: Jun 2016
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Quote:
Originally Posted by DualEdge View Post
I take delivery of my set on Saturday so I can't speak for this myself, but in the reviews that I've read, I think it is around 33ms. I'm coming from a Panasonic Plasma, so I'm in a similar boat as you in terms of having a low-lag set but I previously had an 88JS9500, which has slightly higher lag than the 940D but I found that I'm not as sensitive to it as I thought I would be. Just my $.02.
great thanks for the info
jsou4646 is offline  
Sponsored Links
Advertisement
 
post #2942 of 13191 Old 06-21-2016, 08:03 PM
Newbie
 
Join Date: Jun 2016
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Quote:
Originally Posted by DualEdge View Post
I take delivery of my set on Saturday so I can't speak for this myself, but in the reviews that I've read, I think it is around 33ms. I'm coming from a Panasonic Plasma, so I'm in a similar boat as you in terms of having a low-lag set but I previously had an 88JS9500, which has slightly higher lag than the 940D but I found that I'm not as sensitive to it as I thought I would be. Just my $.02.
Sorry about the double post, but if you don't mind were did you find those lag results for the 940?
jsou4646 is offline  
post #2943 of 13191 Old 06-21-2016, 08:07 PM
** Man of Leisure **
 
AustinJerry's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 20,849
Mentioned: 389 Post(s)
Tagged: 1 Thread(s)
Quoted: 11295 Post(s)
Liked: 6700
Quote:
Originally Posted by Kbadone View Post
I downloaded HBO NOW and the splash screen with HBO NOW logo displayed looks like one solid color.
How did you download it? When I go into the add apps section, only HBO GO is listed.
AustinJerry is offline  
Sponsored Links
Advertisement
 
post #2944 of 13191 Old 06-21-2016, 08:10 PM
** Man of Leisure **
 
AustinJerry's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 20,849
Mentioned: 389 Post(s)
Tagged: 1 Thread(s)
Quoted: 11295 Post(s)
Liked: 6700
Quote:
Originally Posted by jsou4646 View Post
Sorry about the double post, but if you don't mind were did you find those lag results for the 940?
Check post 1878 for feedback from a gamer.
AustinJerry is offline  
post #2945 of 13191 Old 06-21-2016, 09:48 PM
Senior Member
 
Kbadone's Avatar
 
Join Date: Sep 2005
Posts: 222
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 100 Post(s)
Liked: 43
Quote:
Originally Posted by AustinJerry View Post
How did you download it? When I go into the add apps section, only HBO GO is listed.
From google play store. It had both HBO GO and NOW available for download, I didn't search for it manually. Its also listed on the main screen under Recommended Apps section
Kbadone is offline  
post #2946 of 13191 Old 06-21-2016, 11:30 PM
AVS Forum Special Member
 
brickyardz's Avatar
 
Join Date: Apr 2005
Location: Palm Harbor,FL
Posts: 1,568
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 591 Post(s)
Liked: 596
Quote:
Originally Posted by jsou4646 View Post
Sorry about the double post, but if you don't mind were did you find those lag results for the 940?
I have a PS4 and I play pretty much everything, have no issues at all with lag. Gaming on the 940D is fantastic
Bigham16 likes this.

SonyXBR75X940D #1 RIP due to power surge!
#2 940D is a dead! Bad panel! 940D #3 almost dead, banding again!
BDI Corridor 8179
Sony PS4 Pro
Nvidia Shield (2015)
brickyardz is offline  
post #2947 of 13191 Old 06-22-2016, 05:23 AM
Member
 
DualEdge's Avatar
 
Join Date: Jul 2005
Location: Omaha, NE
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 25
Quote:
Originally Posted by jsou4646 View Post
Sorry about the double post, but if you don't mind were did you find those lag results for the 940?

The CNET review of the 930D says that it is 37ms with Game Mode engaged, so I think that's where I was remembering it. Everything I've read indicates that dimming technology aside, the TVs are almost identical. I'm not too worried about it personally and I play a lot of rhythm-based games where timing is key.

My HT Gear:
TV - LG OLED 77" G6P
Receiver: DENON X7200WA AMPS: Emotiva XPA-5, XPA-2, XPA-1 (x2)
Fronts: Klipsch RF-7 ii Center: Klipsch RC-64 ii
Surrounds: Klipsch RS-62 ii Surround Backs: RB-81 ii
Sub: SVS PC13-Ultra Ceiling: CDT-5800-c ii
DualEdge is offline  
post #2948 of 13191 Old 06-22-2016, 10:00 AM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,533
Mentioned: 81 Post(s)
Tagged: 1 Thread(s)
Quoted: 6662 Post(s)
Liked: 6647
Quote:
Originally Posted by cyberock View Post
I currently have the 65" x950B. I'm debating on upgrading to the 75" 940D. My only concern is, is it a downgrade since the model number is lower? Are the blacks as good? The reasons I want to upgrade is for the 10 extra inches and the HDR. I was going to buy a 4K bluray player and everything I read says it is a waste without a tv that does HDR.
No they are both FALD, model number means nothing, just letters and numbers......The 940D will be at least as good as your 950B, more than likely you will like it more....
Cleveland Plasma is offline  
post #2949 of 13191 Old 06-22-2016, 11:41 AM
Member
 
Join Date: Aug 2014
Posts: 169
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Liked: 18
Does anyone know of the Samsung UHD pack that came with my HU8550 would work in the USB 3.0 port of the Sony 940D?

BB seems to think that movies activate via the MGO/Fandango app?

Does the 940D have the app?

Anybody been able to view these movies on a Sony?
yosM45 is offline  
post #2950 of 13191 Old 06-22-2016, 12:40 PM
AVS Forum Addicted Member
 
ray0414's Avatar
 
Join Date: Feb 2011
Location: michigan
Posts: 16,817
Mentioned: 259 Post(s)
Tagged: 0 Thread(s)
Quoted: 12671 Post(s)
Liked: 11901
Quote:
Originally Posted by yosM45 View Post
Does anyone know of the Samsung UHD pack that came with my HU8550 would work in the USB 3.0 port of the Sony 940D?

BB seems to think that movies activate via the MGO/Fandango app?

Does the 940D have the app?

Anybody been able to view these movies on a Sony?


as far as i know it wont work that way. the only way to get it work the 940d is to plug the video pack into the samsung 4k blu ray player.

82Q90R*75Q9FN(RIP)*55C8OLED*Galaxy Note10+*Ub820 fed into Oppo 203*XB1X*4k DenonX4200

MASTER LIST OF HDR CONTENT THREAD HERE, UPDATED OFTEN
ray0414 is offline  
post #2951 of 13191 Old 06-22-2016, 03:01 PM
AVS Forum Special Member
 
Bigmoviefan's Avatar
 
Join Date: Apr 2007
Location: North Carolina
Posts: 1,542
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 622 Post(s)
Liked: 455
Has anyone found either of the new Star Trek 4K Blu-ray Discs at a discount price?
I see Amazon has them for $47. Best Buy has them back ordered till August!
Love to see the Star Trek 4K Blu-rays on this Sony 940D.
Bigmoviefan is offline  
post #2952 of 13191 Old 06-22-2016, 04:07 PM
AVS Forum Special Member
 
brickyardz's Avatar
 
Join Date: Apr 2005
Location: Palm Harbor,FL
Posts: 1,568
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 591 Post(s)
Liked: 596
Calman 2016

If anyone wants to check out the new features in Calman 2016, here is the link.
Egan and Bigham16 like this.

SonyXBR75X940D #1 RIP due to power surge!
#2 940D is a dead! Bad panel! 940D #3 almost dead, banding again!
BDI Corridor 8179
Sony PS4 Pro
Nvidia Shield (2015)
brickyardz is offline  
post #2953 of 13191 Old 06-22-2016, 05:40 PM
AVS Forum Special Member
 
bslep's Avatar
 
Join Date: Jul 2002
Location: N. Royalton, Ohio
Posts: 1,114
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 255 Post(s)
Liked: 161
Quote:
Originally Posted by Bigmoviefan View Post
Has anyone found either of the new Star Trek 4K Blu-ray Discs at a discount price?
I see Amazon has them for $47. Best Buy has them back ordered till August!
Love to see the Star Trek 4K Blu-rays on this Sony 940D.
Amazon changed the price back to 29.99.
bslep is offline  
post #2954 of 13191 Old 06-22-2016, 06:32 PM
AVS Forum Special Member
 
Bigmoviefan's Avatar
 
Join Date: Apr 2007
Location: North Carolina
Posts: 1,542
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 622 Post(s)
Liked: 455
Quote:
Originally Posted by bslep View Post
Amazon changed the price back to 29.99.
Star Trek into Darkness just changed ... Yes!
Star Trek XI is still $47. Thanks for the heads up on telling me about into Darkness! Want to see that in 4K on the 940D. Ordered it.
Bigmoviefan is offline  
post #2955 of 13191 Old 06-22-2016, 08:24 PM
Senior Member
 
salavs's Avatar
 
Join Date: Jul 2004
Location: San Francisco Bay Area
Posts: 335
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
Liked: 33
Quote:
Originally Posted by Kbadone View Post
I downloaded HBO NOW and the splash screen with HBO NOW logo displayed looks like one solid color.
Quote:
Originally Posted by AustinJerry View Post
All I see on my TV is HBO GO. Where is HBO NOW? HBO GO has no issues with the PQ when it is starting up.
Thank you for testing!

So I have an interesting update to post on this "split screen" issue. I was trying to show it to my wife yesterday and I launched the apps on the TV and could not see the problem AT ALL . At first I was completely puzzled, but then realized that the "split screen" was showing up only when I accessed those apps from my NVIDIA SHIELD. When I access the same apps from the TV's built in Android system, I do not see the problem.

So I did a few more experiments to see if I could narrow it down. Here are my results:
  1. Apps launched from Sony TV - No issues (by my eye), see attached pictures
  2. Apps launched from NIVIDA SHIELD - [email protected] - Shows the severe "split screen"
  3. Apps launched from NIVIDA SHIELD - [email protected] - No issues
  4. Apps launched from Roku 3 - 1080p - No issues

So, it seems like the SHIELD when running at 4K is exhibiting the issue. Since this is the only 4K capable device on which I can test these apps running through my AVR, I cannot conclude where the flaw is (SHIELD vs AVR). I tried the Plex app on my Samsung UHD BluRay player but it has a very different splash screen and I cannot conclude anything based on it.

It is worth noting that cable is ruled out explicitly because I have tested with two different cables. Also, I have disabled all processing in my AVR (Marantz SR6010).

So, tomorrow I may run out and buy a Roku 4 and see what happens when I run it at 4k through the AVR. Will report back on additional findings.
Attached Thumbnails
Click image for larger version

Name:	IMG_20160621_222507.jpg
Views:	154
Size:	104.1 KB
ID:	1510842   Click image for larger version

Name:	IMG_20160621_222301.jpg
Views:	163
Size:	115.9 KB
ID:	1510850  
iatacs19 and Kbadone like this.
salavs is offline  
post #2956 of 13191 Old 06-22-2016, 10:45 PM
Member
 
Join Date: May 2016
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 12
Got my 940D today and spent the day tinkering. Thanks for all your input! I really might not have tried the set , based on what I saw at Best Buy, if I hadn't read all your reports.

I have to disagree somewhat with you- this set is spectacular, even in upscaling SD DVDs! DVDs are eminently watchable- Blu Rays spectacular, Netflix and Amazon terrific. All 1080P so far, haven't bothered with 4K material yet. Subtle shades of lighting, details I never saw before. Motion is perfect, even after coming from my beloved Pannie Plasma. Upscaling is fantastic- bright, BIG picture!

One point: I wished I had negotiated price, like someone mentioned earlier. If you don't know, the price has dropped to about 6K at Best Buy. Also, the Magnolia store told me they could give me 30 day return instead of 15 days- though I think this is a keeper. Apparently Magnolia can have slightly different return policies than Best Buy itself, and this can vary from store to store.

AND- I can't get DD sound out of the optical cable from the set. All I've tried is the Netflix app, which some of you I thought got to work. At first I had no sound at all. After an hour I finally switched out the brand new optical cable, and got 2 channel sound only. (Bad Amazon cable). I'm stumped. Any ideas? To my eyes, the Sony native app looks just a tad better on some material than my Oppo feed.

I did have the Oppo set to choose output resolution on auto- when I switched to Source, that improved the pic just a hair.

Anyone have some more ideas on DD output via optical cable? The Best Buy guy told me he hadn't heard of anyone who was able to get DD out from the tv through optical- but I thought some folks on here were successful?
bruceames likes this.
Jesshakti is offline  
post #2957 of 13191 Old 06-23-2016, 04:39 AM
Member
 
Join Date: May 2016
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 2
Anyone else have pixelation when you get up close to the xbr-75x940d? Obviously I don't do this normally, but I really feel that my picture is not as sharp as it should be and this seems to be the reason. I called Sony and they remotely went into my tv to check (pretty cool), but all they did was a hard reset. Is it just me? Also, has anyone else listed their settings anywhere online as I am hoping some reviewers do this as they have done with my preivous xbr-65hx950.
Rick334443 is offline  
post #2958 of 13191 Old 06-23-2016, 05:38 AM
AVS Forum Special Member
 
Brahmzy's Avatar
 
Join Date: Dec 2006
Posts: 1,193
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 690 Post(s)
Liked: 524
^^ No pixelation issue here, just a perfection issue.

Mine's been awesome.

What's weird is last night, watching Marco Polo from the onboard Netflic app, via optical out, my DENON was reporting full 5.1 DD+. I thought you couldn't get the '+' using optical?? The sound was actually livable. Sure wish lossless DTS-HD MA / TrueHD could be streamed. This is the biggest missing link IMO. Maybe HDMI 2.1/2.1a (some new version of ARC) will offer that.. 2018? Obviously all our gear would be obsolete and worthless, but that would be huge.

HTPC | NAS | Harmony Elite | DENON X4200W | Sony XBR75X940D
Philips BDP7501 | Klipsch RF7II, RC64II, CDT5650CII | SVS SB2000 x2
Brahmzy is offline  
post #2959 of 13191 Old 06-23-2016, 06:05 AM
** Man of Leisure **
 
AustinJerry's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 20,849
Mentioned: 389 Post(s)
Tagged: 1 Thread(s)
Quoted: 11295 Post(s)
Liked: 6700
Quote:
Originally Posted by Brahmzy View Post
^^ No pixelation issue here, just a perfection issue.

Mine's been awesome.

What's weird is last night, watching Marco Polo from the onboard Netflic app, via optical out, my DENON was reporting full 5.1 DD+. I thought you couldn't get the '+' using optical?? The sound was actually livable. Sure wish lossless DTS-HD MA / TrueHD could be streamed. This is the biggest missing link IMO. Maybe HDMI 2.1/2.1a (some new version of ARC) will offer that.. 2018? Obviously all our gear would be obsolete and worthless, but that would be huge.
The fact you are not getting lossless audio is a Netflix streaming limitation, not anything to do with the TV or connection.

Last edited by AustinJerry; 06-23-2016 at 06:13 AM.
AustinJerry is offline  
post #2960 of 13191 Old 06-23-2016, 06:13 AM
** Man of Leisure **
 
AustinJerry's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 20,849
Mentioned: 389 Post(s)
Tagged: 1 Thread(s)
Quoted: 11295 Post(s)
Liked: 6700
Quote:
Originally Posted by Rick334443 View Post
Anyone else have pixelation when you get up close to the xbr-75x940d? Obviously I don't do this normally, but I really feel that my picture is not as sharp as it should be and this seems to be the reason. I called Sony and they remotely went into my tv to check (pretty cool), but all they did was a hard reset. Is it just me? Also, has anyone else listed their settings anywhere online as I am hoping some reviewers do this as they have done with my preivous xbr-65hx950.
Pixelation is a description of what happens when a digital signal breaks up and is not really a picture quality issue determined by settings. Perhaps if you were more descriptive of what you think is wrong with the PQ, you might get some suggestions. In my experience, a poor quality picture is more likely to be caused by an inferior signal coming from a cable box, a bad cable, or less-than-optimum up-scaling. Have you tried a high-quality source signal, like a Blu-Ray disk, to see if the "pixelation" you seem to be observing is still present?
TomcatTLC likes this.
AustinJerry is offline  
post #2961 of 13191 Old 06-23-2016, 06:18 AM
AVS Forum Special Member
 
Cheezmo's Avatar
 
Join Date: May 1999
Location: Plano, TX
Posts: 2,120
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 429 Post(s)
Liked: 308
Quote:
Originally Posted by Jesshakti View Post
AND- I can't get DD sound out of the optical cable from the set. All I've tried is the Netflix app, which some of you I thought got to work. At first I had no sound at all. After an hour I finally switched out the brand new optical cable, and got 2 channel sound only. (Bad Amazon cable). I'm stumped. Any ideas? To my eyes, the Sony native app looks just a tad better on some material than my Oppo feed.

I did have the Oppo set to choose output resolution on auto- when I switched to Source, that improved the pic just a hair.

Anyone have some more ideas on DD output via optical cable? The Best Buy guy told me he hadn't heard of anyone who was able to get DD out from the tv through optical- but I thought some folks on here were successful?
There are two settings on the TV that must be set right to get Dolby Digital from Netflix.

Settings -> Speakers: "Audio System"
Settings -> Digital Audio Out: "Auto 1"

A lot of people miss the Speakers setting.
markrubin and djoberg like this.

Steve Martin
former ISF Calibrator
If you can see my pixels, you are sitting too close.
Sony XBR75X940D, Sony XBR55X930D, Samsung UBD-K8500, Oppo BDP-103, Oppo BDP-93,
Cheezmo is offline  
post #2962 of 13191 Old 06-23-2016, 06:20 AM
AVS Forum Special Member
 
Cheezmo's Avatar
 
Join Date: May 1999
Location: Plano, TX
Posts: 2,120
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 429 Post(s)
Liked: 308
Quote:
Originally Posted by Brahmzy View Post
^^ No pixelation issue here, just a perfection issue.

Mine's been awesome.

What's weird is last night, watching Marco Polo from the onboard Netflic app, via optical out, my DENON was reporting full 5.1 DD+. I thought you couldn't get the '+' using optical?? The sound was actually livable. Sure wish lossless DTS-HD MA / TrueHD could be streamed. This is the biggest missing link IMO. Maybe HDMI 2.1/2.1a (some new version of ARC) will offer that.. 2018? Obviously all our gear would be obsolete and worthless, but that would be huge.
I haven't noticed it on anything yet (what episode were you watching?)

DD+ supports many bitrates, some of which are low enough to be sent over optical. So it is possible to get DD+ over optical in some cases, depends how it was encoded and how smart the app is about using it when possible.
markrubin and TomcatTLC like this.

Steve Martin
former ISF Calibrator
If you can see my pixels, you are sitting too close.
Sony XBR75X940D, Sony XBR55X930D, Samsung UBD-K8500, Oppo BDP-103, Oppo BDP-93,
Cheezmo is offline  
post #2963 of 13191 Old 06-23-2016, 06:30 AM
Member
 
Join Date: May 2016
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 12
Quote:
Originally Posted by Brahmzy View Post
^^ No pixelation issue here, just a perfection issue.

Mine's been awesome.

What's weird is last night, watching Marco Polo from the onboard Netflic app, via optical out, my DENON was reporting full 5.1 DD+. I thought you couldn't get the '+' using optical?? The sound was actually livable. Sure wish lossless DTS-HD MA / TrueHD could be streamed. This is the biggest missing link IMO. Maybe HDMI 2.1/2.1a (some new version of ARC) will offer that.. 2018? Obviously all our gear would be obsolete and worthless, but that would be huge.
Everything I've read says you CAN'T get DD+ from optical digital- you're so lucky! In the meantime I can't get any DD from the optical out- I even tried HDMI 2 via ARC as recommended earlier in this thread. Help, anyone?
Jesshakti is offline  
post #2964 of 13191 Old 06-23-2016, 06:34 AM
Member
 
Join Date: May 2016
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 12
Quote:
Originally Posted by Cheezmo View Post
There are two settings on the TV that must be set right to get Dolby Digital from Netflix.

Settings -> Speakers: "Audio System"
Settings -> Digital Audio Out: "Auto 1"

A lot of people miss the Speakers setting.
Yes, thanks, I did set the speakers immediately when I got the set. Are you sure it's auto 1? I read Auto 2- I'll try it, thank you
Jesshakti is offline  
post #2965 of 13191 Old 06-23-2016, 06:47 AM
Member
 
Join Date: May 2016
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 12
Quote:
Originally Posted by Cheezmo View Post
There are two settings on the TV that must be set right to get Dolby Digital from Netflix.

Settings -> Speakers: "Audio System"
Settings -> Digital Audio Out: "Auto 1"

A lot of people miss the Speakers setting.
I tried Auto 1, Auto 2, and even PCM- no sound at all from the Netflix app on Sony- I didn't try any other apps yet but I'm frustrated. The good news is , i di watch Blacklist both in 4K and 1080 upscaled- could barely see a difference if i strained. Upscaling on this TV rocks!
djoberg and TomcatTLC like this.
Jesshakti is offline  
post #2966 of 13191 Old 06-23-2016, 07:26 AM
** Man of Leisure **
 
AustinJerry's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 20,849
Mentioned: 389 Post(s)
Tagged: 1 Thread(s)
Quoted: 11295 Post(s)
Liked: 6700
Quote:
Originally Posted by Jesshakti View Post

Anyone have some more ideas on DD output via optical cable? The Best Buy guy told me he hadn't heard of anyone who was able to get DD out from the tv through optical- but I thought some folks on here were successful?
Do you have other signals to test, like a cable connection or OTA antenna? Tuning to a broadcast station and observing the signal over Toslink should show a Dolby Digital signal. That would tell us if the issue is with the connection, or the Netflix app.

Another thing to look at is the setting on the AVR. On my Marantz, for example, I can toggle stereo and Dolby Digital on the TV Audio input. Is it possible that you have the input set to Stereo? And, of course, the input on the AVR should be set to the Optical connection.

Last edited by AustinJerry; 06-23-2016 at 07:30 AM.
AustinJerry is offline  
post #2967 of 13191 Old 06-23-2016, 07:39 AM
AVS Forum Special Member
 
Brahmzy's Avatar
 
Join Date: Dec 2006
Posts: 1,193
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 690 Post(s)
Liked: 524
I have never been able to get anything more than 2.0 out of the TV via optical on the Sony Ultra Movies and Netflix apps, until last night when I saw 5.1 DD+ on Marco Polo. My settings have always been Auto1/Audio Out. Other Netflix shows, since I've had the TV for over a week now have always come in at 2.0 with the DENON outputting 5.1 (sounds horrible).
It was episode 1 of Marco Polo. I have made no changes or firmware updates, other than the first one when I first set up the TV. I will test / experiment tonight. Has anybody received 5.1 via optical from the Sony Ultra App?

HTPC | NAS | Harmony Elite | DENON X4200W | Sony XBR75X940D
Philips BDP7501 | Klipsch RF7II, RC64II, CDT5650CII | SVS SB2000 x2
Brahmzy is offline  
post #2968 of 13191 Old 06-23-2016, 07:44 AM
Member
 
Join Date: May 2016
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 12
Quote:
Originally Posted by AustinJerry View Post
Do you have other signals to test, like a cable connection or OTA antenna? Tuning to a broadcast station and observing the signal over Toslink should show a Dolby Digital signal. That would tell us if the issue is with the connection, or the Netflix app.

Another thing to look at is the setting on the AVR. On my Marantz, for example, I can toggle stereo and Dolby Digital on the TV Audio input. Is it possible that you have the input set to Stereo? And, of course, the input on the AVR should be set to the Optical connection.
Thanks, good idea- I'll try a bit later, I took off yesterday to play with my set. I'm getting NO sound through my AVR from the TV, stereo OR 5.1- I'll try another device with the optical cable later. I doubt it's the AVR, I triple checked and tried several different optical inputs. Someone earlier had the Geed Squad come and get it- I'm about ready for that.
Jesshakti is offline  
post #2969 of 13191 Old 06-23-2016, 07:49 AM
Member
 
Join Date: May 2016
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 12
Quote:
Originally Posted by Brahmzy View Post
I have never been able to get anything more than 2.0 out of the TV via optical on the Sony Ultra Movies and Netflix apps, until last night when I saw 5.1 DD+ on Marco Polo. My settings have always been Auto1/Audio Out. Other Netflix shows, since I've had the TV for over a week now have always come in at 2.0 with the DENON outputting 5.1 (sounds horrible).
It was episode 1 of Marco Polo. I have made no changes or firmware updates, other than the first one when I first set up the TV. I will test / experiment tonight. Has anybody received 5.1 via optical from the Sony Ultra App?

Wow. Well, as I said earlier, the salesman at Best Buy told me he didn't know of anyone who had gotten 5.1 from the set. it's ridiculous but the pic is so darn good, gonna have to deal with it.
Jesshakti is offline  
post #2970 of 13191 Old 06-23-2016, 08:13 AM
Member
 
Join Date: May 2016
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 12
Quote:
Originally Posted by Deja Vu View Post
940D and Audio

O.K. I spent three weeks trying to get the audio tho work properly between my 940D and my Denon (4K) receiver. I wanted more than just the DD and DTS that ARC provided. I bit the bullet and hired the Geek Squad from Best Buy. It cost me $110.00 and was well worth it. It took them 25 minutes to do what I couldn't do in many hours of trying. I now get DD from the Sony Apps (Netflix, etc.) and high resolution audio from all other sources -- so it is possible to do by running just one HDMI (2.0a) cable from the Denon to the 940D to HDMI input No. 2 set to enhanced (not the ARC input). Finally!! BTW after the GS left Netflix would no longer work and I lost the ability to access the T.V.'s settings. I shut off the T.V. and pulled the plug and then replugged it and let it reboot -- everything now works as it should.

This is a great T.V. but it isn't perfect. I was hoping for better 3D but it is what it is. I've spent a lot of time scrutinizing 3D images over the past 5 or 6 years and as a result I have become very sensitized to ghosting -- and other artifacts. One of those artifacts is called trailing (seen in both 2D and 3D material). To me it looks like a ripple effect that quickly dissipates and is seen where a darker object moves across a lighter background. It is as if the prior frame(s) isn't extinguished fast enough and leaves a residue behind or in front of the moving object for a split second. It doesn't happen very often but it is noticeable (at least to me) when it does occur. My 940D definitely has an issue with this but it can be ameliorated by turning all contrast enhancements to off.

This T.V. isn't cheap but given the price of the competition in this size category it is IMO a bargain.
I tried this after reading your post but couldn't get any sound-I may give the geek squad a call, though I'm not too hopeful at this point.
Jesshakti is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
3d-glasses , paring , x940d

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off