Official 2016 Vizio M-Series Owner's Thread - Page 343 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 5367Likes
Reply
 
Thread Tools
post #10261 of 10290 Old 09-24-2019, 10:46 PM
Newbie
 
fuc847's Avatar
 
Join Date: Mar 2006
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
HDMI Settings not showing (eg. UHD HDR or other 4k settings) to enable 4:4:4 RGB

i hooked up my PC /w GTX 1070 via HDMI 2.0 cable , and 4k 60hz works fine HOWEVER i'm unable to select 4:4:4 RGB mode in my Nvidia display settings (in windows). It's stuck to YCbCr420 . I understand in THIS screen, I should be able to see more options to change HDMI 4k settings.


This is very weird, because with the same cable, same PC , i CAN get 4:4:4 if i hook it up to a cheap RCA 4k TV.

Why is this?

Thanks,
fuc847 is offline  
Sponsored Links
Advertisement
 
post #10262 of 10290 Old 10-09-2019, 08:36 PM
Advanced Member
 
rjhseven's Avatar
 
Join Date: Feb 2002
Location: Memphis
Posts: 971
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 639 Post(s)
Liked: 103
Quote:
Originally Posted by Ricshoe8 View Post
I realize this is a 5 month old post, but wanted to echo this problem with my M70-D3's. I had the same shadowy areas (photo attached) show up, which I assume are LED zone failures. Luckily when I first noticed this back in October 2018, I was still within the extended Costco warranty period, and Vizio quickly sent me a replacement set. Now the problems start to escalate. While the picture on the new set was good, the protective film around the bezel left a sticky residue when removed, of which some was actually on the screen. Nothing would remove this residue, and Vizio essentially told me I was SOL and they would not send another replacement for that. 4 months later the same LED zone failures happened with that set, and of course the replacement set only came with a 30 or 90 day warranty (can't remember which).

Last week I decided enough was enough, and I had to replace the set. I had originally started looking at the Vizio 75PQX model at Costco, as I had been reading good things about it. But I had read the same things about the M70 back in 2016 when I purchased that one, and decided that Vizio has lost my business because of the crap sets I received and their refusal to make it right. I decided to get the Sony XBR 75-950G, and I must say that watching Guardians of the Galaxy 2 in 4K HDR last night was the finest picture experience I have ever had in all the years of my HT hobby. Breathtaking would not be an over-exaggeration.
This seems to be an ongoing problem with this Vizio model. I have read that there is a possible class action lawsuit being discussed or considered. Anyone else who has this issue with a Vizio needs to post here. Mine is upper right quadrant much darker that rest of screen on M70-D3. I paid a lot of money for this set and feel ripped off. Mine occurred 2 months past 2cd year.

Memphis Tiger Fan-Sports enthusiast
rjhseven is offline  
post #10263 of 10290 Old 10-16-2019, 12:22 PM
Member
 
Boal05's Avatar
 
Join Date: Dec 2011
Posts: 15
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 13
Hi All-
It's been a while, no issues on this end, but recently I've had an issue where the CEC won't turn off the TV, our Apple 4KTV will turn the TV on, the Sony receiver turns on, but the apple remote won't turn the tv off? it turns everything else off fine, I just can't seem to figure out why it won't turn the TV off now suddenly. Any help is appreciated, if there's still anyone out there??!?
Boal05 is offline  
Sponsored Links
Advertisement
 
post #10264 of 10290 Old 11-10-2019, 03:06 PM
Newbie
 
btstarcher's Avatar
 
Join Date: Jul 2008
Posts: 9
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
I need help troubleshooting. TV turns on immediately when plugged in, gets to the Vizio splash screen, then shuts off, and the cycle repeats continuously until unplugged. I've been unable to even perform a hard-reset, since it turns on immediately; if anyone can help with that, I'd like to try that first. I left it unplugged for a few days and pressed the power button on the back of the TV for over a minute, but nothing changed. If it's a hardware failure, I'm personally leaning toward the power supply board, but I'm wondering if it's not the main board. Has anyone run into this before?

Sent from my SM-G955U using Tapatalk
btstarcher is offline  
post #10265 of 10290 Old 11-11-2019, 08:45 AM
AVS Forum Special Member
 
Tarheel72's Avatar
 
Join Date: Mar 2006
Posts: 1,280
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 16
Quote:
Originally Posted by btstarcher View Post
I need help troubleshooting. TV turns on immediately when plugged in, gets to the Vizio splash screen, then shuts off, and the cycle repeats continuously until unplugged. I've been unable to even perform a hard-reset, since it turns on immediately; if anyone can help with that, I'd like to try that first. I left it unplugged for a few days and pressed the power button on the back of the TV for over a minute, but nothing changed. If it's a hardware failure, I'm personally leaning toward the power supply board, but I'm wondering if it's not the main board. Has anyone run into this before?

Sent from my SM-G955U using Tapatalk
Sorry for your problems, but this TV is pretty much a crap shoot. And there is not much activity on this board now in the way of support. Maybe try the Vizio Reddit group? I have two of these, M70-D3, that were both purchased in Oct 2016. One gets limited use and so far seems to be OK but it has a tendency to come on for no good reason, usually in the middle of the night. I finally gave up on it and just set it to auto shut off in 15 minutes, so at least is cuts itself off. I had to disconnect all CEC and ARC functions, otherwise it would activate the AVR and then it would never turn off.

The other one gets almost daily use. It has never had the problem of coming on at night but periodically the picture will go black for several seconds, and I have audio only. It is either the HDMI cable or the HDMI input on the display. I can't easily change the cable as it is an in wall installation and besides it is a top of the line Monoprice, same as the other display uses. It also has developed a large area of dead zones in Local Area Dimming. But oddly on some occasions, it will either start up and be ok or will improve as the display warms up. So the zones are working, just not most of the time.

I am going to dump it soon, but hold on to the second one that is working OK for now. I have owned a lot of Vizio displays and always thought I got a big bang for my buck, but I think I will pass on them in the future. Either Samsung or TCL will probably be my replacement.

Good luck.
Tarheel72 is offline  
post #10266 of 10290 Old 11-11-2019, 08:57 AM
Newbie
 
btstarcher's Avatar
 
Join Date: Jul 2008
Posts: 9
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
Quote:
Originally Posted by Tarheel72 View Post
Sorry for your problems, but this TV is pretty much a crap shoot. And there is not much activity on this board now in the way of support. Maybe try the Vizio Reddit group? I have two of these, M70-D3, that were both purchased in Oct 2016. One gets limited use and so far seems to be OK but it has a tendency to come on for no good reason, usually in the middle of the night. I finally gave up on it and just set it to auto shut off in 15 minutes, so at least is cuts itself off. I had to disconnect all CEC and ARC functions, otherwise it would activate the AVR and then it would never turn off.



The other one gets almost daily use. It has never had the problem of coming on at night but periodically the picture will go black for several seconds, and I have audio only. It is either the HDMI cable or the HDMI input on the display. I can't easily change the cable as it is an in wall installation and besides it is a top of the line Monoprice, same as the other display uses. It also has developed a large area of dead zones in Local Area Dimming. But oddly on some occasions, it will either start up and be ok or will improve as the display warms up. So the zones are working, just not most of the time.



I am going to dump it soon, but hold on to the second one that is working OK for now. I have owned a lot of Vizio displays and always thought I got a big bang for my buck, but I think I will pass on them in the future. Either Samsung or TCL will probably be my replacement.



Good luck.
I appreciate it. Nothing is even plugged in; I only use it for streaming. I'll check out the Reddit group.

Sent from my SM-G955U using Tapatalk
btstarcher is offline  
post #10267 of 10290 Old 12-06-2019, 12:45 PM
Newbie
 
badbread's Avatar
 
Join Date: Feb 2010
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Just throwing this up here. I am currently in the process of getting my panel (purchased at Costco 3 years ago) replaced via Squaretrade. It developed a dark area on the bottom left hand side which seems to be getting worse.
Attached Thumbnails
Click image for larger version

Name:	20191202_175810.jpg
Views:	47
Size:	454.2 KB
ID:	2650284  
badbread is offline  
post #10268 of 10290 Old 12-06-2019, 01:57 PM
Newbie
 
eric1971's Avatar
 
Join Date: Oct 2005
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by rjhseven View Post
This seems to be an ongoing problem with this Vizio model. I have read that there is a possible class action lawsuit being discussed or considered. Anyone else who has this issue with a Vizio needs to post here. Mine is upper right quadrant much darker that rest of screen on M70-D3. I paid a lot of money for this set and feel ripped off. Mine occurred 2 months past 2cd year.
I am having the same issue with mine. I thought this was a great deal at the time and have enjoyed using the TV. But now I have 2 dark (shaded) looking areas on the screen. They are not always noticeable, but very noticeable when the screen is mostly a solid, light color. Very disappointed now and will probably not purchase Vizio in the future.
Attached Thumbnails
Click image for larger version

Name:	9C67ED60-76AD-4FA3-A4BF-1034496E3FA9_1575675334023.jpg
Views:	43
Size:	43.3 KB
ID:	2650448  

Last edited by eric1971; 12-06-2019 at 04:35 PM.
eric1971 is offline  
post #10269 of 10290 Old 12-06-2019, 06:30 PM
Advanced Member
 
rjhseven's Avatar
 
Join Date: Feb 2002
Location: Memphis
Posts: 971
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 639 Post(s)
Liked: 103
Those with the Vizio problems should report it to Vizio via Twitter @vizio Support and to their traditional customer service. I have found that Twitter response is very receptive to issues.

Memphis Tiger Fan-Sports enthusiast
rjhseven is offline  
post #10270 of 10290 Old 12-07-2019, 09:38 AM
AVS Forum Special Member
 
Tarheel72's Avatar
 
Join Date: Mar 2006
Posts: 1,280
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 16
I have two sections where the backlight is failing. Purchased in 10/16. I have two of these and one gets daily use, the other once or twice a week for a few hours at a time. Probably why only one is failing. Way out of warranty so not much I can do about it. No reason for this to happen and I am sure it is a bad batch or components. Probably sourced the backlight control board or the lights themselves from one vendor and there is a problem with the component quality. Vizio is not going to do anything about it at this point. But if anyone gets something done with an out of warranty display, for sure let us know.

I am replacing mine with an 82" Samsung I am getting from Costco. It comes with a 5 year warranty and using my Costco Visa I am getting an additional 2 years, so I am covered for 7 years. I hope it craps out in the 6-7 year range I can get a new one! ha ha. Less then $2500 for the 7 series. I paid $1750 for the M70-D3 in October 2016.
Tarheel72 is offline  
post #10271 of 10290 Old 12-16-2019, 06:16 PM
Newbie
 
funkadelic1's Avatar
 
Join Date: Mar 2011
Posts: 7
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Quote:
Originally Posted by badbread View Post
Just throwing this up here. I am currently in the process of getting my panel (purchased at Costco 3 years ago) replaced via Squaretrade. It developed a dark area on the bottom left hand side which seems to be getting worse.
Having the same issues and getting a replacement via Squaretrade. What TV options did they offer you? This is what they offered, but they are all much cheaper than what I spent on it originally
Attached Thumbnails
Click image for larger version

Name:	SquareTrade.png
Views:	63
Size:	440.3 KB
ID:	2654956  
funkadelic1 is offline  
post #10272 of 10290 Old 01-07-2020, 08:07 AM
Senior Member
 
Join Date: Aug 2017
Posts: 246
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 135 Post(s)
Liked: 37
Does anyone know of any list or graphic showing the capabilities of streaming services via smartcast?

I'm mostly wondering if youtube supports 4k, hdr, and dolby atmos via smartcast. I'm trying to test my atmos setup but ATV doesn't provide atmos support for youtube....

It would be nice if there was a comprehensive list/table somewhere....

Service Resolution Dynamic R Audio
Netflix 4k HDR/DV Atmos
Amazon Prime ? ? ?
Fandango ? ? ?
Vudu ? ? ?
Hulu ? ? ?
Youtube ? ? ?
Youtube tv ? ? ?
Google Play ? ? ?
Movies Anywhere ? ? ?
Disney+ ? ? ?

Maybe people can help fill in the gaps??

Vizio M75-E1 || Onkyo TX-SR393 || Sanyo 4k Blu-Ray || Apple TV 4k || DCM TP160 TP160C
Vizio M70-D3 || Onkyo TX-NR686 || Xbox One X || Apple TV 4k || DCM TP260 TP160C
Optoma UHL55 || Pioneer SC-95 || Sanyo 4k Blu-Ray || Apple TV 4k || DCM TFE100 TFE60 TP160
David Biagas is offline  
post #10273 of 10290 Old 01-07-2020, 08:41 AM
Senior Member
 
Join Date: Aug 2017
Posts: 246
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 135 Post(s)
Liked: 37
Quote:
Originally Posted by Boal05 View Post
Hi All-
It's been a while, no issues on this end, but recently I've had an issue where the CEC won't turn off the TV, our Apple 4KTV will turn the TV on, the Sony receiver turns on, but the apple remote won't turn the tv off? it turns everything else off fine, I just can't seem to figure out why it won't turn the TV off now suddenly. Any help is appreciated, if there's still anyone out there??!?
Yeah, I'm having the same issue. I use the ATV remote to put it in sleep mode and the onkyo receiver turns off. It looks like the display turns off as well, but turns out the screen just goes black... minutes later the white text appears on the black screen....

Vizio M75-E1 || Onkyo TX-SR393 || Sanyo 4k Blu-Ray || Apple TV 4k || DCM TP160 TP160C
Vizio M70-D3 || Onkyo TX-NR686 || Xbox One X || Apple TV 4k || DCM TP260 TP160C
Optoma UHL55 || Pioneer SC-95 || Sanyo 4k Blu-Ray || Apple TV 4k || DCM TFE100 TFE60 TP160
David Biagas is offline  
post #10274 of 10290 Old 01-07-2020, 04:47 PM
Advanced Member
 
indept's Avatar
 
Join Date: Feb 2007
Location: Deptford,Nj.
Posts: 894
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 114 Post(s)
Liked: 98
Quote:
Originally Posted by Ricshoe8 View Post
I realize this is a 5 month old post, but wanted to echo this problem with my M70-D3's. I had the same shadowy areas (photo attached) show up, which I assume are LED zone failures. Luckily when I first noticed this back in October 2018, I was still within the extended Costco warranty period, and Vizio quickly sent me a replacement set. Now the problems start to escalate. While the picture on the new set was good, the protective film around the bezel left a sticky residue when removed, of which some was actually on the screen. Nothing would remove this residue, and Vizio essentially told me I was SOL and they would not send another replacement for that. 4 months later the same LED zone failures happened with that set, and of course the replacement set only came with a 30 or 90 day warranty (can't remember which).

Last week I decided enough was enough, and I had to replace the set. I had originally started looking at the Vizio 75PQX model at Costco, as I had been reading good things about it. But I had read the same things about the M70 back in 2016 when I purchased that one, and decided that Vizio has lost my business because of the crap sets I received and their refusal to make it right. I decided to get the Sony XBR 75-950G, and I must say that watching Guardians of the Galaxy 2 in 4K HDR last night was the finest picture experience I have ever had in all the years of my HT hobby. Breathtaking would not be an over-exaggeration.
I have been noticing my M70-D3 doing this too. It's about 4 years old but still under Squaretrade so I will be contacting them. Hopefully by now they don't have any replacements and will do the same as they did for me in 2013 with my old E701i vizio that had the white spot problem & pay me full purchase price for the tv. If so, I'm done with Vizio too. I grabbed a quick picture during a commercial which shows it upper right (see below). It does look worse on a solid whits screen which I will take time & get a shot all white for squaretrade. I really liked this set but oh well....
Attached Thumbnails
Click image for larger version

Name:	My_M70_D3_Backlight_Fail_Jan_7_2020.jpg
Views:	29
Size:	1.44 MB
ID:	2666030  

M70-D3
M55 (2013)
M40 (2013)
E701i-A3 (2013)

Last edited by indept; 01-07-2020 at 04:54 PM.
indept is offline  
post #10275 of 10290 Old 01-07-2020, 07:44 PM
Senior Member
 
Join Date: Aug 2017
Posts: 246
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 135 Post(s)
Liked: 37
Yeah, I had one with that same issue within warranty... vizio sent out a replacement model that I didn’t test properly.... I noticed some problems with the new one awhile later but waited too long to call it in.... warranty expired and now I’m stuck with a failing backlight also.... their customer service really blows!!
David Biagas is offline  
post #10276 of 10290 Old 01-13-2020, 06:33 PM
Member
 
milom98's Avatar
 
Join Date: Feb 2006
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone else got the latest firmware update (9.0.5.2) and noticed an increase in input lag? My tv (M50-D1) received it sometime last week and Rocket League is now almost unplayable on the the tv thanks to the increase in input lag.

Is there a link anywhere to older firmware versions so that the tv can be rolled back to them via usb? If there is then I might consider rolling it back to a way early version when the input lag was actually half way decent on the set and just use my Xbox One X to stream everything.

Here's a discussion from reddit about the 9.0.5.2 firmware increasing the input lag to 100 ms on a 2017 M series.

https://www.reddit.com/r/VIZIO_Offic...t_lag_on_2017/

Last edited by milom98; 01-13-2020 at 06:36 PM.
milom98 is offline  
post #10277 of 10290 Old 01-30-2020, 11:35 AM
Newbie
 
TitanJeff's Avatar
 
Join Date: Oct 2009
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Count me among those who are having the backlight issue on the M70-D3. It's dimming now at a fast rate so going to have to replace only after 2 year, 2 months. Never will I purchase from Vizio again.

This photo was taken a few weeks ago. Anyone know what to do with a 70" POS TV? I hate trying to sell something I know will only get worse.
Attached Thumbnails
Click image for larger version

Name:	IMG_4491 2.jpg
Views:	34
Size:	608.5 KB
ID:	2677998  

Last edited by TitanJeff; 01-30-2020 at 11:39 AM.
TitanJeff is offline  
post #10278 of 10290 Old 01-30-2020, 12:07 PM
Newbie
 
funkadelic1's Avatar
 
Join Date: Mar 2011
Posts: 7
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Quote:
Originally Posted by indept View Post
I have been noticing my M70-D3 doing this too. It's about 4 years old but still under Squaretrade so I will be contacting them. Hopefully by now they don't have any replacements and will do the same as they did for me in 2013 with my old E701i vizio that had the white spot problem & pay me full purchase price for the tv. If so, I'm done with Vizio too. I grabbed a quick picture during a commercial which shows it upper right (see below). It does look worse on a solid whits screen which I will take time & get a shot all white for squaretrade. I really liked this set but oh well....
FWIW i went through several rounds of declining the TVs squaretrade was trying to offer me as they came with only like 2-3 HDMI inputs, where I was using all 5 on my M70-D3.

They were offering the current M series 65", which is like a $650 set and the 70" version which is $900, and neither had not enough HDMI inputs which was the dealbreaker for me (and they said they could not just cut me a check for the price of the TV like others have had success with in the past).

I finally got a 75" P-series Quantum P759-G1 through Squaretrade which was satisfactory --- just hope if the zones dim out on me again that it's still within the remainder of the ST warranty.
funkadelic1 is offline  
post #10279 of 10290 Old 01-30-2020, 12:33 PM
AVS Forum Special Member
 
wmarkw's Avatar
 
Join Date: Sep 2005
Posts: 1,311
Mentioned: 39 Post(s)
Tagged: 0 Thread(s)
Quoted: 491 Post(s)
Liked: 248
I always get an alert for this thread and its unfortunate to see how some of you are having this issue. Now I'm starting to notice the same dim/fading quadrant in the upper left panel on my M70. It's gotten worse the last few months and i know i never had a noticeable black square as my pannel has been great. I really like this tv and have had zero issues in almost 4 years of ownership. Thankfully my SQ warranty is still active and I just did a chat with a rep. I tried filling out an online claim form and for whatever reason it denied me and said my plan doesnt cover accidents. Pretty sure i filled it out correctly. Of course she can't help me as I'm not near my tv. But she said to call. Are they gonna walk me through the usual BS of unplugging and resetting the display? Just curious for those that have gone the SQ and had success what type of questions will they throw at me? Did they send a tech out to see if he can replicate the issue? Thanks.
wmarkw is offline  
post #10280 of 10290 Old 02-03-2020, 09:24 AM
AVS Forum Special Member
 
wmarkw's Avatar
 
Join Date: Sep 2005
Posts: 1,311
Mentioned: 39 Post(s)
Tagged: 0 Thread(s)
Quoted: 491 Post(s)
Liked: 248
Well that was painless. Submitted the pictures of the display showing my issue and they approved my claim. I denied their first replacement offering and now they sent me a P759G1. A nice upgrade i think. Though if i was buying brand new today I would probably opt for a PX or something other than a vizio. For those who have dealt with SQ do you think this is the best i'm going to get or could i request something else? Considering i had maybe 5 months left on a 4 year SQ warranty i feel pretty lucky i got offered a nice set.
wmarkw is offline  
post #10281 of 10290 Old 02-03-2020, 07:14 PM
Advanced Member
 
rjhseven's Avatar
 
Join Date: Feb 2002
Location: Memphis
Posts: 971
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 639 Post(s)
Liked: 103
Quote:
Originally Posted by wmarkw View Post
Well that was painless. Submitted the pictures of the display showing my issue and they approved my claim. I denied their first replacement offering and now they sent me a P759G1. A nice upgrade i think. Though if i was buying brand new today I would probably opt for a PX or something other than a vizio. For those who have dealt with SQ do you think this is the best i'm going to get or could i request something else? Considering i had maybe 5 months left on a 4 year SQ warranty i feel pretty lucky i got offered a nice set.
My broken VIZIO is only 21 months old. Do they send someone out to look at TV and evaluate it or is this done remotely through your internet connection?

Memphis Tiger Fan-Sports enthusiast
rjhseven is offline  
post #10282 of 10290 Old 02-03-2020, 07:18 PM
Senior Member
 
alkemyst's Avatar
 
Join Date: Sep 2003
Location: Lantana, FL
Posts: 394
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Liked: 33
Quote:
Originally Posted by rjhseven View Post
My broken VIZIO is only 21 months old. Do they send someone out to look at TV and evaluate it or is this done remotely through your internet connection?

depends, never through some remote access with a TV though. They sent a tech to my house when my M60 died.


They tried to lowball me with replacement, but in reality most don't care so they just do what's financial.


In the end to match my set I ended up with a M65.

Mains: Klipsch Quartets with upgraded tweeter/midrange diaphragms and X-overs from Mr. Crites.
Center: Klipsch Academy with upgraded tweeter diaphragms and X-overs from Mr. Crites.
Surrounds: Klipsch RS-25's
Sub: Emotiva Ultra 12
AV: Denon AVR-X4100W, Sony BDP-S6500, Vizio M60-D1 60" LCD
alkemyst is offline  
post #10283 of 10290 Old 02-04-2020, 06:09 AM
AVS Forum Special Member
 
wmarkw's Avatar
 
Join Date: Sep 2005
Posts: 1,311
Mentioned: 39 Post(s)
Tagged: 0 Thread(s)
Quoted: 491 Post(s)
Liked: 248
Quote:
Originally Posted by rjhseven View Post
My broken VIZIO is only 21 months old. Do they send someone out to look at TV and evaluate it or is this done remotely through your internet connection?
They said since the TV was old it would be a waste of time to send a tech to review and/or fix with parts. The SQ tv tech that i talked to thought that most issues could be solved by unplugging the tv and then holding the side power button for 45 seconds to clear the cache. So we did that dance and yeah still had the black quadrant. So I had to send in a few pictures to show the issue for their tv team to review. The next morning i got an email saying i would be receiving a replacement tv and to be on the look out for that email. I got it later that day and it was a 2018 Samsung tv that can be had at walmart for $598. Really crappy one. The SQ rep even said they have no control over the first offering so he said if it wasnt satisfactory to call back and decline. I did that Saturday morning and then tomorrow I got another option and it was the P759-G1. I thought that was a pretty good offering and will keep me satisfied until the 2020+ tech/2.1HDMI, 8k; etc sorts it self out for a few years. So yes very pleased and glad I spent the $89 to get 4 years coverage.
wmarkw is offline  
post #10284 of 10290 Old 02-04-2020, 06:47 AM
Senior Member
 
alkemyst's Avatar
 
Join Date: Sep 2003
Location: Lantana, FL
Posts: 394
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Liked: 33
Quote:
Originally Posted by wmarkw View Post
They said since the TV was old it would be a waste of time to send a tech to review and/or fix with parts. The SQ tv tech that i talked to thought that most issues could be solved by unplugging the tv and then holding the side power button for 45 seconds to clear the cache. So we did that dance and yeah still had the black quadrant. So I had to send in a few pictures to show the issue for their tv team to review. The next morning i got an email saying i would be receiving a replacement tv and to be on the look out for that email. I got it later that day and it was a 2018 Samsung tv that can be had at walmart for $598. Really crappy one. The SQ rep even said they have no control over the first offering so he said if it wasnt satisfactory to call back and decline. I did that Saturday morning and then tomorrow I got another option and it was the P759-G1. I thought that was a pretty good offering and will keep me satisfied until the 2020+ tech/2.1HDMI, 8k; etc sorts it self out for a few years. So yes very pleased and glad I spent the $89 to get 4 years coverage.

This is typical for all warranty services. City Furniture recently offered me a $10 in store credit off the bat when my dining table came unusable. Then raised it to $100, but I needed a new table not money.


That said the replacement table now doesn't close and has damage so I will be going through this again.

Mains: Klipsch Quartets with upgraded tweeter/midrange diaphragms and X-overs from Mr. Crites.
Center: Klipsch Academy with upgraded tweeter diaphragms and X-overs from Mr. Crites.
Surrounds: Klipsch RS-25's
Sub: Emotiva Ultra 12
AV: Denon AVR-X4100W, Sony BDP-S6500, Vizio M60-D1 60" LCD
alkemyst is offline  
post #10285 of 10290 Old 02-06-2020, 06:42 AM
Advanced Member
 
iamkoza's Avatar
 
Join Date: Jul 2007
Posts: 833
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 11
having the same dimming issues that i've seen in in recent photos from this thread. m70-d3, bought in october 2016. i didnt get the extended warranty so i guess im just screwed. what a joke. a $1750 TV should last longer than 3 years. when i started my search for a new TV in 2016 i went in thinking vizio was a cheap crap brand.... well the reviews on this TV were all outstanding and the price was very good for the features it offered. I guess it's not possible to review longevity. until i noticed the dim areas, I was happy with the TV. Never again will i be purchasing a vizio.
iamkoza is offline  
post #10286 of 10290 Old 02-13-2020, 08:45 AM
Senior Member
 
Join Date: Aug 2017
Posts: 246
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 135 Post(s)
Liked: 37
Quote:
Originally Posted by iamkoza View Post
having the same dimming issues that i've seen in in recent photos from this thread. m70-d3, bought in october 2016. i didnt get the extended warranty so i guess im just screwed. what a joke. a $1750 TV should last longer than 3 years. when i started my search for a new TV in 2016 i went in thinking vizio was a cheap crap brand.... well the reviews on this TV were all outstanding and the price was very good for the features it offered. I guess it's not possible to review longevity. until i noticed the dim areas, I was happy with the TV. Never again will i be purchasing a vizio.
FWIW, my 55" tcl just died. Luckily, I purchased the asurion protection at the time. They offered me some ****ty replacements, which I declined. They refunded me the entire purchase price of my tv... which I then used to buy a new projector.... That tv was in a guest room that no one was using so no harm done....

Point being that the low end tcl model I bought around the same time (55s405?) also sucked haha.

Vizio M75-E1 || Onkyo TX-SR393 || Sanyo 4k Blu-Ray || Apple TV 4k || DCM TP160 TP160C
Vizio M70-D3 || Onkyo TX-NR686 || Xbox One X || Apple TV 4k || DCM TP260 TP160C
Optoma UHL55 || Pioneer SC-95 || Sanyo 4k Blu-Ray || Apple TV 4k || DCM TFE100 TFE60 TP160
David Biagas is offline  
post #10287 of 10290 Old 02-13-2020, 08:48 AM
Senior Member
 
Join Date: Aug 2017
Posts: 246
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 135 Post(s)
Liked: 37
Quote:
Originally Posted by David Biagas View Post
FWIW, my 55" tcl just died. Luckily, I purchased the asurion protection at the time. They offered me some ****ty replacements, which I declined. They refunded me the entire purchase price of my tv... which I then used to buy a new projector.... That tv was in a guest room that no one was using so no harm done....

Point being that the low end tcl model I bought around the same time (55s405?) also sucked haha.
I don't know if it's worth noting that my m70 with a failing backlight and my tcl were both purchased open box. The m75 I bought new from costco is still going strong (and has a "super duper" extended warranty). I couldn't get any picture (only sound) from my tcl. I'm disappointed that my m70 is failing but I only notice it against a white screen, and it's still very serviceable for gaming and movies... or at least that's what I'm telling myself haha

Vizio M75-E1 || Onkyo TX-SR393 || Sanyo 4k Blu-Ray || Apple TV 4k || DCM TP160 TP160C
Vizio M70-D3 || Onkyo TX-NR686 || Xbox One X || Apple TV 4k || DCM TP260 TP160C
Optoma UHL55 || Pioneer SC-95 || Sanyo 4k Blu-Ray || Apple TV 4k || DCM TFE100 TFE60 TP160
David Biagas is offline  
post #10288 of 10290 Old 02-13-2020, 09:23 AM
AVS Forum Special Member
 
Tarheel72's Avatar
 
Join Date: Mar 2006
Posts: 1,280
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 16
Quote:
Originally Posted by iamkoza View Post
having the same dimming issues that i've seen in in recent photos from this thread. m70-d3, bought in october 2016. i didnt get the extended warranty so i guess im just screwed. what a joke. a $1750 TV should last longer than 3 years. when i started my search for a new TV in 2016 i went in thinking vizio was a cheap crap brand.... well the reviews on this TV were all outstanding and the price was very good for the features it offered. I guess it's not possible to review longevity. until i noticed the dim areas, I was happy with the TV. Never again will i be purchasing a vizio.
Bought my m70-d3 at Costco in October 2016 for $1750 just like you and it crapped out in November 2019 LED backlight started to fail in two broad areas. Very noticeable in sports, like football and golf. In fact I have two m70-d3's that I bought the same day. One gets only occasional use and is still working. The other was a nightly TV and it failed. I think the remaining one will eventually meet the same fate. I have owned multiple Vizio and Samsung products and the Vizio's are not holding up. I don't think I would buy another one, regardless of the level.

I replaced the Vizio with a 82" 7 series Samsung from Costco, with a 7 year warranty (5 from Samsung and 2 extra from Costco) for $2499. Much better picture, brighter and better viewing angles and the comfort of the 7 year warranty. Haven't missed Dolby Vision yet. Hope it craps out at 6 1/2 years!
Tarheel72 is offline  
post #10289 of 10290 Old 02-18-2020, 01:35 AM
Newbie
 
Join Date: Feb 2020
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by btstarcher View Post
I need help troubleshooting. TV turns on immediately when plugged in, gets to the Vizio splash screen, then shuts off, and the cycle repeats continuously until unplugged. I've been unable to even perform a hard-reset, since it turns on immediately; if anyone can help with that, I'd like to try that first. I left it unplugged for a few days and pressed the power button on the back of the TV for over a minute, but nothing changed. If it's a hardware failure, I'm personally leaning toward the power supply board, but I'm wondering if it's not the main board. Has anyone run into this before?

Sent from my SM-G955U using Tapatalk
@btstarcher , sorry to hear about your issue.

I was checking the forum for a new Sony x950g and found this thread for my recently died M60.

I had the exact same problem you had. Immediately prior to this reboot cycle, my partner was watching a show and then the picture froze with purple and green horizontal lines on the screen. Afterwards the endless reboot cycle happened. About a month prior I noticed that during watching, there would be random halfway across the screen black lines that would appear quickly and then go away.

I bought mine at Costco (Canada) in Feb 2016 and got the extended warranty thankfully. I called in and did the 30-45 holding the button troubleshooting - which didn't work. A tech came out and collected the TV, did some troubleshooting over the next week and then after that I got an email from Asurion (extended warranty provider) saying they were unable to fix the TV (not sure exactly why - maybe uneconomical?) and that they were sending a cheque for the TV purchase price plus taxes.

So now I am looking for a new TV after getting to use my old TV for 3 years for "free". I've found out that this is the new year TV release period of the year so I may just wait another month till the new stuff hits.
FibreOpticFloss is offline  
post #10290 of 10290 Old 02-20-2020, 06:53 PM
Member
 
asolor78's Avatar
 
Join Date: Feb 2010
Posts: 94
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 12
hello everybody been awhile, so with Disney plus being allowed to used today on smartcast I've been patiently awaiting to view dolby vision starwars...unfortunately it's come to my attention that only hdr 10 is working? I'm asking all of you to see if by any chance you have Disney plus and show dolby vision on your screen. this is also happened on VUDU where now I can no longer get Dolby vision unless I actually cast it from my phone I'm not sure if this is an issue that's just my TV or is everyone having to deal with it just wanted to see what your thoughts are on that I know with the upcoming smartcast 4.0 and progress I'm hoping all of these little quirks get fixed but just seeing if it's just my TV and or something I need to contact customer service for
asolor78 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
2016 , m-series , m70-d3 , m80-d3 , Vizio

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off