Samsung turns off LEDs during black images even when all dimming options are off - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 08-20-2016, 02:32 PM - Thread Starter
Member
 
Join Date: Jun 2011
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Liked: 6
Samsung turns off LEDs during black images even when all dimming options are off

I have a problem with my new Samsung UE55KS7005 (bought in Norway, I think this corresponds to KS7000 other places, but I'm not sure). I've never had a Samsung TV before, so please forgive me if I've missed something obvious.

When the TV displays a completely black image, the LEDs turn off, but with a very annoying "flash" just before dimming down. For example, this happened repeatedly during the end credits of Now You See Me, where white text appears and fades away, with a completely black screen lasting for half a second before new text appears. The TV would softly flash and dim the LEDs inbetween each text. This was really annoying.

The flashing and dimming also happens when I show the 0% IRE field on my calibration disk.

I've turned off every setting related to auto dimming: Smart LED, Auto Motion Plus, Dynamic Contrast, and all the settings in the Eco menu.

Note that the TV only turns off the backlight when it actually shows a completely black image, regardless of the input level. By this I mean that if I adjust the Brightness setting to 46 (up from 45), the source's "blacks" are not displayed completely black on the TV, and no dimming takes place. Unfortunately, this means the black level of the video is slightly brighter than the black bars at the top and bottom (outside the video), making the black bars visible even on black screens. At least when watching from a PC (using unscaled, full RGB output from both GPU and video player and telling the TV that reference black is at level 16 using the HDMI Black Level setting on the TV).

Also, it helps turning on Smart LED - if I set it to "Low", the TV will not flash before dimming, but will instead just softly fade to black (which I still find annoying in the example I mentioned above with the end credits).

Is there any way to disable dimming on my Samsung TV during completely black scenes?
MiSP is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-20-2016, 06:07 PM
Lionheart of AVS
 
King Richard's Avatar
 
Join Date: Oct 2015
Location: Greenstone, Ontario, Canada
Posts: 3,287
Mentioned: 86 Post(s)
Tagged: 0 Thread(s)
Quoted: 1797 Post(s)
Liked: 4368
Quote:
Originally Posted by MiSP View Post
I have a problem with my new Samsung UE55KS7005 (bought in Norway, I think this corresponds to KS7000 other places, but I'm not sure). I've never had a Samsung TV before, so please forgive me if I've missed something obvious.

When the TV displays a completely black image, the LEDs turn off, but with a very annoying "flash" just before dimming down. For example, this happened repeatedly during the end credits of Now You See Me, where white text appears and fades away, with a completely black screen lasting for half a second before new text appears. The TV would softly flash and dim the LEDs inbetween each text. This was really annoying.

The flashing and dimming also happens when I show the 0% IRE field on my calibration disk.

I've turned off every setting related to auto dimming: Smart LED, Auto Motion Plus, Dynamic Contrast, and all the settings in the Eco menu.

Note that the TV only turns off the backlight when it actually shows a completely black image, regardless of the input level. By this I mean that if I adjust the Brightness setting to 46 (up from 45), the source's "blacks" are not displayed completely black on the TV, and no dimming takes place. Unfortunately, this means the black level of the video is slightly brighter than the black bars at the top and bottom (outside the video), making the black bars visible even on black screens. At least when watching from a PC (using unscaled, full RGB output from both GPU and video player and telling the TV that reference black is at level 16 using the HDMI Black Level setting on the TV).

Also, it helps turning on Smart LED - if I set it to "Low", the TV will not flash before dimming, but will instead just softly fade to black (which I still find annoying in the example I mentioned above with the end credits).

Is there any way to disable dimming on my Samsung TV during completely black scenes?

Just "fast-forward" through the end credits (that's what I usually do).



Richard
King Richard is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off