2017 Sony XBR 900E owners thread (No Price Talk) - Page 135 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 40409Likes
Reply
 
Thread Tools
post #4021 of 19370 Old 08-14-2017, 06:02 AM
Member
 
Join Date: Jul 2017
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 2
Quote:
Originally Posted by Mr Berry View Post
The reason I ask is because I was planning on purchasing these, the Sony HT-RT3 https://www.sony.com/electronics/sound-bars/ht-rt3

So with your Soundbar connected via optical, do all of your HDMI sources receive audio from it or just HDMI 1?

Thanks.



Sent from my iPhone using Tapatalk
my 2 hdmi devices and all apps work just fine, no issues.
Mr Berry likes this.
JS racer is offline  
Sponsored Links
Advertisement
 
post #4022 of 19370 Old 08-14-2017, 06:19 AM
Senior Member
 
Mr Berry's Avatar
 
Join Date: Jul 2017
Posts: 392
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 293 Post(s)
Liked: 172
Quote:
Originally Posted by JS racer View Post
my 2 hdmi devices and all apps work just fine, no issues.


Thanks buddy. Gonna order it now. Need a cheap, temporary solution till Christmas. Then I'll purchase a Dolby Atmos setup.


Sent from my iPhone using Tapatalk
Mr Berry is offline  
post #4023 of 19370 Old 08-14-2017, 07:24 AM
Member
 
Rankgt18's Avatar
 
Join Date: Jun 2013
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 5
Quote:
Originally Posted by Mr Berry View Post
Has any of you connected the tv to a sound bar via optical?


Sent from my iPhone using Tapatalk
Klipsch r20b connected via optical..no problems, sounds really good
Mr Berry likes this.

personal tv setup:
Sony 65" X900e, Roku Ultra, Mibox 4k, Apple Tv 4k,Ps4 Pro, Kipsch R20b
Rankgt18 is offline  
Sponsored Links
Advertisement
 
post #4024 of 19370 Old 08-14-2017, 10:25 AM
Senior Member
 
400MHz MAN's Avatar
 
Join Date: May 2007
Posts: 441
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 267 Post(s)
Liked: 158
Quote:
Originally Posted by tuckles View Post
I have tried all of the settings on the TV and the Denon receiver. No 5.1 indication is showing on Netflx and surround sound is absent. Does anyone have a solution or work-around so that I am able to produce the correct sound. I see this issue has been around for a while but have been unable to locate recent posts. It is a shame to have this great set and not have it capable of a true theater experience. Please help!
Do you have something connected to the AUDIO OUT/Headphone jack on the TV?

Netflix will detect this and only output 2 channel then.
400MHz MAN is offline  
post #4025 of 19370 Old 08-14-2017, 10:47 AM
Senior Member
 
Mr Berry's Avatar
 
Join Date: Jul 2017
Posts: 392
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 293 Post(s)
Liked: 172
Do you guys use X-tended Dynamic Range Pro on 1080p content or just HDR? I was thinking about it. If it improves picture quality then why not right?

I tried Smooth gradation (Super Bitmapping) on 1080p content, it didn't work. There was still banding.


Sent from my iPhone using Tapatalk
Mr Berry is offline  
post #4026 of 19370 Old 08-14-2017, 11:29 AM
Senior Member
 
tbAVS's Avatar
 
Join Date: Nov 2005
Location: Carlsbad, CA
Posts: 388
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
Liked: 49
Quote:
Originally Posted by Mr Berry View Post
Do you guys use X-tended Dynamic Range Pro on 1080p content or just HDR? I was thinking about it. If it improves picture quality then why not right?

I tried Smooth gradation (Super Bitmapping) on 1080p content, it didn't work. There was still banding.


Sent from my iPhone using Tapatalk
Yes on XDR, in various degrees and adds HDR look to non HDR content. I also think it works well and is similar to upscaling but on bit depth rather than resolution.

Sent from my SM-P607T using Tapatalk
Mr Berry likes this.

2017 Sony XBR75X900E | Onkyo TX-NR801 5.1 | Polk Audio front | Retired: 2006 Sony KDSR-60XBR1
tbAVS is offline  
post #4027 of 19370 Old 08-14-2017, 11:35 AM
Senior Member
 
Mr Berry's Avatar
 
Join Date: Jul 2017
Posts: 392
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 293 Post(s)
Liked: 172
2017 Sony XBR 900E owners thread (No Price Talk)

Quote:
Originally Posted by tbAVS View Post
Yes on XDR, in various degrees and adds HDR look to non HDR content. I also think it works well and is similar to upscaling but on bit depth rather than resolution.

Sent from my SM-P607T using Tapatalk


Thanks. What level do you set it to?

Never mind. Stupid question. I'll play around with it and see what works best for the content I'm watching.


Sent from my iPhone using Tapatalk
tbAVS likes this.

Last edited by Mr Berry; 08-14-2017 at 11:51 AM.
Mr Berry is offline  
post #4028 of 19370 Old 08-14-2017, 11:51 AM
KR_
 
Join Date: Jul 2017
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 8
Greetings,

Is it normal to see blooming with local dimming on? It's much more apparent when viewing at an angle. Straight on it's not as noticeable.

Additionally, can any of you proud owners suggest good test videos for this stuff? I recently posted pictures with clouding but I've not been able to replicate them as of yet. If someone asked me if I had clouding on this TV I would say none (but it seems my cell camera has a. Enter eye for it).

Thanks!

~KR


Sent from my iPhone using Tapatalk
KR_ is offline  
post #4029 of 19370 Old 08-14-2017, 11:59 AM
Newbie
 
Join Date: Aug 2017
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 1
Just got my 65" 900e up and running Saturday. I have a few concerns...

4K content, PS4 pro, some Amazon streaming, and some standard blu-ray scenes look incredible. However, most DirecTv and regular DVD looks like ****. Absolute garbage. Obviously the source plays a part, and I'm used to watching a 50" Samsung Hu8550, so perhaps the difference in size is playing a factor? Is this normal? Also, some blu-ray movies looked incredibly grainy. Why? I did use the Disney WOW disc to calibrate, but made only very minor adjustments. Frankly, for all the hype I expected a little better from the 900e. Also, couldn't get 2k/4k output from PS3 Pro on HDMI-3. I was able to get this on HDMI-2. Also, while the corners are a bit dim, I do see some minor flash-lighting on the edges. I'm not particularly concerned about any of the minor flaws except for the graininess/picture quality. Anybody else experience something similar?

Considering going to PS Vue...is this a good idea for quality vs DirecTV? Overall, content with the purchase (and it sounds great with a Yamaha 207), but I can't help but think I'm doing something wrong here.
Kunta777 is offline  
post #4030 of 19370 Old 08-14-2017, 12:04 PM
KR_
 
Join Date: Jul 2017
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 8
Quote:
Originally Posted by Mr Berry View Post
I'm not quite sure how this is looking for issues -

Without LD



With LD



That's not normal. Avoiding it won't make those black uniformity issues go away.


Sent from my iPhone using Tapatalk


It's interesting that I see the same faint brighter border on your captures as I do on my TV - does anyone else have this? Not the clouding but the perimeter you see here.


Sent from my iPhone using Tapatalk
KR_ is offline  
post #4031 of 19370 Old 08-14-2017, 12:10 PM
Senior Member
 
Mr Berry's Avatar
 
Join Date: Jul 2017
Posts: 392
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 293 Post(s)
Liked: 172
Quote:
Originally Posted by KR_ View Post
It's interesting that I see the same faint brighter border on your captures as I do on my TV - does anyone else have this? Not the clouding but the perimeter you see here.


Sent from my iPhone using Tapatalk


Lol, those are yours buddy. I used those pics to make a point.


Sent from my iPhone using Tapatalk
tbAVS likes this.
Mr Berry is offline  
post #4032 of 19370 Old 08-14-2017, 12:18 PM
KR_
 
Join Date: Jul 2017
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 8
Quote:
Originally Posted by Mr Berry View Post
Lol, those are yours buddy. I used those pics to make a point.


Sent from my iPhone using Tapatalk


Oh lol


Sent from my iPhone using Tapatalk
Mr Berry likes this.
KR_ is offline  
post #4033 of 19370 Old 08-14-2017, 12:20 PM
KR_
 
Join Date: Jul 2017
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 8
2017 Sony XBR 900E owners thread (No Price Talk)

Quote:
Originally Posted by KR_ View Post
Oh lol


Sent from my iPhone using Tapatalk


Wait it looks like you were replying to tidwelr1 - I never took pictures with and without local dimming.

I also think I stumbled upon a bug in Tapatalk where I would reply to a thread and it would include an incorrect image. This white screen above is definitely not mine.

Last edited by KR_; 08-14-2017 at 12:39 PM.
KR_ is offline  
post #4034 of 19370 Old 08-14-2017, 12:31 PM
KR_
 
Join Date: Jul 2017
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 8
Quote:
Originally Posted by Mr Berry View Post
I'm not quite sure how this is looking for issues -

Without LD



With LD



That's not normal. Avoiding it won't make those black uniformity issues go away.


Sent from my iPhone using Tapatalk


I'm attempting to quote the original post to see where the confusion lies.


Sent from my iPhone using Tapatalk
KR_ is offline  
post #4035 of 19370 Old 08-14-2017, 12:33 PM
KR_
 
Join Date: Jul 2017
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 8
Quote:
Originally Posted by KR_ View Post
I'm attempting to quote the original post to see where the confusion lies.


Sent from my iPhone using Tapatalk


Yep these aren't mine - mine are the following:Name:  IMG_1850.JPG
Views: 990
Size:  306.9 KBName:  IMG_1842.JPG
Views: 971
Size:  299.0 KB


Sent from my iPhone using Tapatalk
KR_ is offline  
post #4036 of 19370 Old 08-14-2017, 12:51 PM
Senior Member
 
Mr Berry's Avatar
 
Join Date: Jul 2017
Posts: 392
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 293 Post(s)
Liked: 172
Quote:
Originally Posted by KR_ View Post
Yep these aren't mine - mine are the following:Attachment 2267520Attachment 2267522


Sent from my iPhone using Tapatalk


Okay now I'm confused cause the issues in the ones I quoted looked nothing like yours?




Sent from my iPhone using Tapatalk
Mr Berry is offline  
post #4037 of 19370 Old 08-14-2017, 01:07 PM
KR_
 
Join Date: Jul 2017
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 8
Quote:
Originally Posted by Mr Berry View Post
Okay now I'm confused cause the issues in the ones I quoted looked nothing like yours?




Sent from my iPhone using Tapatalk


I have not noticed any clouding as seen in the two pics posted, the ones with LD on and off. I do see the bright border around the perimeter however.


Sent from my iPhone using Tapatalk
KR_ is offline  
post #4038 of 19370 Old 08-14-2017, 01:16 PM
Senior Member
 
Mr Berry's Avatar
 
Join Date: Jul 2017
Posts: 392
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 293 Post(s)
Liked: 172
Quote:
Originally Posted by KR_ View Post
I have not noticed any clouding as seen in the two pics posted, the ones with LD on and off. I do see the bright border around the perimeter however.


Sent from my iPhone using Tapatalk


Did you try exchanging the panel? You might get lucky.


Sent from my iPhone using Tapatalk
Mr Berry is offline  
post #4039 of 19370 Old 08-14-2017, 01:17 PM
KR_
 
Join Date: Jul 2017
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 8
Quote:
Originally Posted by Mr Berry View Post
Did you try exchanging the panel? You might get lucky.


Sent from my iPhone using Tapatalk


I haven't yet because it seems like this might be by design as seen in these pictures posted. Do you see them on yours? I think I read someone else saying they see them on their set as well, just don't recall who it was at the moment.


Sent from my iPhone using Tapatalk
KR_ is offline  
post #4040 of 19370 Old 08-14-2017, 01:30 PM
Senior Member
 
Mr Berry's Avatar
 
Join Date: Jul 2017
Posts: 392
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 293 Post(s)
Liked: 172
Quote:
Originally Posted by KR_ View Post
I haven't yet because it seems like this might be by design as seen in these pictures posted. Do you see them on yours? I think I read someone else saying they see them on their set as well, just don't recall who it was at the moment.


Sent from my iPhone using Tapatalk


Nope. My borders are fine. Just some faint clouding on the top left and bottom right. But only with LD off. Completely black with LD on Medium.


Sent from my iPhone using Tapatalk
Mr Berry is offline  
post #4041 of 19370 Old 08-14-2017, 01:35 PM
Member
 
twssas's Avatar
 
Join Date: Dec 2007
Posts: 157
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 51
Quote:
Originally Posted by Kunta777 View Post
Just got my 65" 900e up and running Saturday. I have a few concerns...

4K content, PS4 pro, some Amazon streaming, and some standard blu-ray scenes look incredible. However, most DirecTv and regular DVD looks like ****. Absolute garbage. Obviously the source plays a part, and I'm used to watching a 50" Samsung Hu8550, so perhaps the difference in size is playing a factor? Is this normal? Also, some blu-ray movies looked incredibly grainy. Why? I did use the Disney WOW disc to calibrate, but made only very minor adjustments. Frankly, for all the hype I expected a little better from the 900e. Also, couldn't get 2k/4k output from PS3 Pro on HDMI-3. I was able to get this on HDMI-2. Also, while the corners are a bit dim, I do see some minor flash-lighting on the edges. I'm not particularly concerned about any of the minor flaws except for the graininess/picture quality. Anybody else experience something similar?

Considering going to PS Vue...is this a good idea for quality vs DirecTV? Overall, content with the purchase (and it sounds great with a Yamaha 207), but I can't help but think I'm doing something wrong here.
Interesting. I have a 65inch HU8550, and am looking at going to the 75xbr900e, or possibly the 75xbr 940e. I use Direct TVnow, and stream. Picture is perfect on the Samsung. Are you using the Direct TVnow app, or true Direct TV. I have also tried PS Vue, and it was perfect on the Samsung, but finally decided on DirectTVnow.
twssas is offline  
post #4042 of 19370 Old 08-14-2017, 01:47 PM
KR_
 
Join Date: Jul 2017
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 8
Quote:
Originally Posted by Mr Berry View Post
Nope. My borders are fine. Just some faint clouding on the top left and bottom right. But only with LD off. Completely black with LD on Medium.


Sent from my iPhone using Tapatalk


Ok - my borders only show up some of the time... if I cast a pure black image I do not see them. It only happens on some lighter material.


Sent from my iPhone using Tapatalk
Mr Berry likes this.
KR_ is offline  
post #4043 of 19370 Old 08-14-2017, 01:55 PM
Newbie
 
Join Date: Aug 2017
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 1
Quote:
Originally Posted by twssas View Post
Interesting. I have a 65inch HU8550, and am looking at going to the 75xbr900e, or possibly the 75xbr 940e. I use Direct TVnow, and stream. Picture is perfect on the Samsung. Are you using the Direct TVnow app, or true Direct TV. I have also tried PS Vue, and it was perfect on the Samsung, but finally decided on DirectTVnow.
Quote:
Interesting. I have a 65inch HU8550, and am looking at going to the 75xbr900e, or possibly the 75xbr 940e. I use Direct TVnow, and stream. Picture is perfect on the Samsung. Are you using the Direct TVnow app, or true Direct TV. I have also tried PS Vue, and it was perfect on the Samsung, but finally decided on DirectTVnow.
I'm using the standard DirecTV thru a satellite dish. All sources looked great on my Sammy, which is why I'm a bit perplexed as to the differences on the Sony, particularly after the glowing reviews. I don't think my TV is defective, I just don't understand why such a wide variety of quality. Again, 4k/PS4 pro looks outstanding. Lower quality just looks so/so. Standard DVD looks almost unwatchable. Blu Rays were a mixed bag - some looked near 4k quality, others looked like VHS.
Kunta777 is offline  
post #4044 of 19370 Old 08-14-2017, 02:11 PM
Member
 
twssas's Avatar
 
Join Date: Dec 2007
Posts: 157
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 51
Quote:
Originally Posted by Kunta777 View Post
I'm using the standard DirecTV thru a satellite dish. All sources looked great on my Sammy, which is why I'm a bit perplexed as to the differences on the Sony, particularly after the glowing reviews. I don't think my TV is defective, I just don't understand why such a wide variety of quality. Again, 4k/PS4 pro looks outstanding. Lower quality just looks so/so. Standard DVD looks almost unwatchable. Blu Rays were a mixed bag - some looked near 4k quality, others looked like VHS.
Only thing I could suggest is searching through the threads, and see if you find anything similar that someone had. Perhaps, there are some settings you could tweak. I am real interested on how this turns out for you, because as I mentioned, I am also considering this model, based a lot on the positive reviews from everyone.

I am sure I am not suggesting anything you havent already thought of, but there is an enormous amount of information in these threads, and a lot of helpful folks.

Welcome to the board!
twssas is offline  
post #4045 of 19370 Old 08-14-2017, 03:00 PM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 25,204
Mentioned: 83 Post(s)
Tagged: 1 Thread(s)
Quoted: 7015 Post(s)
Liked: 7028
Quote:
Originally Posted by DukeCrow View Post
Totally agree. That would be perfect. I already have one of those "brush" style wallplates above a conduit on the other side of the stud, though. I'd rather not cut another hole in the wall if it isn't necessary. I would definitely do it if there wasn't another option, though.
The last two TV's I hung that is what I used....They work out great .....
Cleveland Plasma is offline  
post #4046 of 19370 Old 08-14-2017, 05:58 PM
Senior Member
 
tbAVS's Avatar
 
Join Date: Nov 2005
Location: Carlsbad, CA
Posts: 388
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
Liked: 49
Quote:
Originally Posted by Kunta777 View Post
Just got my 65" 900e up and running Saturday. I have a few concerns...

4K content, PS4 pro, some Amazon streaming, and some standard blu-ray scenes look incredible. However, most DirecTv and regular DVD looks like ****. Absolute garbage. Obviously the source plays a part, and I'm used to watching a 50" Samsung Hu8550, so perhaps the difference in size is playing a factor? Is this normal? Also, some blu-ray movies looked incredibly grainy. Why? I did use the Disney WOW disc to calibrate, but made only very minor adjustments. Frankly, for all the hype I expected a little better from the 900e. Also, couldn't get 2k/4k output from PS3 Pro on HDMI-3. I was able to get this on HDMI-2. Also, while the corners are a bit dim, I do see some minor flash-lighting on the edges.
Check your directv display settings, your HDMI cables and the enhanced HDMI settings.

Quote:
Originally Posted by Kunta777 View Post
I'm using the standard DirecTV thru a satellite dish. All sources looked great on my Sammy, which is why I'm a bit perplexed as to the differences on the Sony, particularly after the glowing reviews. I don't think my TV is defective, I just don't understand why such a wide variety of quality. Again, 4k/PS4 pro looks outstanding. Lower quality just looks so/so. Standard DVD looks almost unwatchable. Blu Rays were a mixed bag - some looked near 4k quality, others looked like VHS.
I partially watched "Incredibles" on DVD 480p and it looks great on my older panasonic BR player upscaled by the TV.

2017 Sony XBR75X900E | Onkyo TX-NR801 5.1 | Polk Audio front | Retired: 2006 Sony KDSR-60XBR1
tbAVS is offline  
post #4047 of 19370 Old 08-14-2017, 06:36 PM
Advanced Member
 
Mac128's Avatar
 
Join Date: Mar 2009
Posts: 931
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 672 Post(s)
Liked: 300
Quote:
Originally Posted by green666 View Post
No, you can`t have separate presets of each mode (not sure why they didnt allow it) ...use custom for lesser material (480i and 720p) and cinema pro for 1080i and 4K and you will be good to go.
Quote:
Originally Posted by KR_ View Post
Greetings,

Is it normal to see blooming with local dimming on? It's much more apparent when viewing at an angle. Straight on it's not as noticeable.

Additionally, can any of you proud owners suggest good test videos for this stuff? I recently posted pictures with clouding but I've not been able to replicate them as of yet. If someone asked me if I had clouding on this TV I would say none (but it seems my cell camera has a. Enter eye for it).

Thanks!

~KR


Sent from my iPhone using Tapatalk
Yes. You will see blooming from an angle. It's much more subtle, if you see it at all straight on. You will occasionally see it in black bars, assuming you're looking for it. Generally I rarely if ever notice it, unless I'm sitting at an angle.
Mac128 is offline  
post #4048 of 19370 Old 08-14-2017, 09:02 PM
KR_
 
Join Date: Jul 2017
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 8
Quote:
Originally Posted by Mr Berry View Post
Nope. My borders are fine. Just some faint clouding on the top left and bottom right. But only with LD off. Completely black with LD on Medium.


Sent from my iPhone using Tapatalk


I found this on youtube and if you look closely, you can see a faint border (about 1 inch around the perimeter of the screen... it's subtle, but it's there.



Sent from my iPhone using Tapatalk
KR_ is offline  
post #4049 of 19370 Old 08-15-2017, 01:11 AM
Senior Member
 
Mr Berry's Avatar
 
Join Date: Jul 2017
Posts: 392
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 293 Post(s)
Liked: 172
Quote:
Originally Posted by KR_ View Post
I found this on youtube and if you look closely, you can see a faint border (about 1 inch around the perimeter of the screen... it's subtle, but it's there.

https://youtu.be/-K2ixYIU2yo


Sent from my iPhone using Tapatalk


Yeah it's very faint but I see what you mean. I'll have a look at the same YouTube 4K video on my set later and report back.


Sent from my iPhone using Tapatalk
Mr Berry is offline  
post #4050 of 19370 Old 08-15-2017, 03:52 AM
Member
 
Join Date: Jul 2017
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 3
So I finally hooked up my Steam Link again yesterday and used it on the X900E. I had a blast with it and was even surprised how well it looked and worked considering the last time I used it, I unplugged it indefinitely. It looks great, but of course is limited to 1080p/60fps.

Is anyone using the Shield TV for game stream (local, not the streaming subscription)? I'm seriously considering it for the 4K and HDR capabilities for the TV...not to mention I wouldn't mind a superior Android TV device.
cptchunk is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
issues , motion , motionflow , problems , Sony , sound delay , x900e

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off