*OFFICIAL* 2017 Sony XBR-X940E - Owner's ONLY Thread (No Price Talk) - Page 127 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 8756Likes
Reply
 
Thread Tools
post #3781 of 9556 Old 11-05-2017, 07:49 PM
Member
 
Join Date: Oct 2017
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Liked: 47
Quote:
Originally Posted by PSBMAN View Post
Anyone else have a grey hue on the picture. Watching any channel on cable seems like there is a grey hue. Even the
Black bars for movies are not black, they are grey ? What the hell has happened to this TV ?


Sent from my iPhone using Tapatalk
My picture is pretty great. Even broadcast Cable looks good. I set my cable box to output everything in 1080i. It seems to work better allowing the cable box to convert any 720P channels and let the TV do the upscaling of the 1080i. No grey hue. I have no complaints, other than the lack of a Dolby Vision firmware update.
Carl940 is offline  
Sponsored Links
Advertisement
 
post #3782 of 9556 Old 11-05-2017, 08:01 PM
Advanced Member
 
ROMIL's Avatar
 
Join Date: Sep 2014
Posts: 687
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 512 Post(s)
Liked: 238
*OFFICIAL* 2017 Sony XBR-X940E - Owner's Thread (No Price Talk)

I think it was Season 2, Episode 4 of Stranger Things where there's a scene where two of the characters are in a pitch black dream state. The characters in the scene are wearing light colors. I couldn't believe how black the blacks were in that scene with only the faintest, barely noticable glow coming off the brightly lit characters. Looked like an OLED. Amazing what this TV can do.


Sent from my iPhone using Tapatalk
Mark Booth and audiofan1 like this.
ROMIL is offline  
post #3783 of 9556 Old 11-05-2017, 08:11 PM
AVS Forum Special Member
 
PSBMAN's Avatar
 
Join Date: Jul 2008
Location: Toronto,Canada
Posts: 1,124
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 297 Post(s)
Liked: 185
Quote:
Originally Posted by Carl940 View Post
My picture is pretty great. Even broadcast Cable looks good. I set my cable box to output everything in 1080i. It seems to work better allowing the cable box to convert any 720P channels and let the TV do the upscaling of the 1080i. No grey hue. I have no complaints, other than the lack of a Dolby Vision firmware update.


If you set the cable box to 1080i, the 940E isn’t upscaling anything


Sent from my iPhone using Tapatalk

Sony 75XBR940E
ATV4K
Sony UBP-X700
Sony HT-ST5000 sound bar
PSBMAN is offline  
Sponsored Links
Advertisement
 
post #3784 of 9556 Old 11-05-2017, 08:20 PM
AVS Forum Special Member
 
Join Date: Jul 2015
Posts: 1,152
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 740 Post(s)
Liked: 658
Quote:
Originally Posted by PSBMAN View Post
Quote:
Originally Posted by Carl940 View Post
My picture is pretty great. Even broadcast Cable looks good. I set my cable box to output everything in 1080i. It seems to work better allowing the cable box to convert any 720P channels and let the TV do the upscaling of the 1080i. No grey hue. I have no complaints, other than the lack of a Dolby Vision firmware update.


If you set the cable box to 1080i, the 940E isn?t upscaling anything


Sent from my iPhone using Tapatalk
Yeah it is. Its still taking the 1080 signal and converting it to 2160.
wmoss35 is online now  
post #3785 of 9556 Old 11-05-2017, 10:07 PM
AVS Forum Special Member
 
audiofan1's Avatar
 
Join Date: Feb 2009
Posts: 6,854
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 2387 Post(s)
Liked: 3027
Quote:
Originally Posted by ROMIL View Post
I think it was Season 2, Episode 4 of Stranger Things where there's a scene where two of the characters are in a pitch black dream state. The characters in the scene are wearing light colors. I couldn't believe how black the blacks were in that scene with only the faintest, barely noticable glow coming off the brightly lit characters. Looked like an OLED. Amazing what this TV can do.


Sent from my iPhone using Tapatalk
Just finished episode 4 as well and yeah the blacks are inky scary good
StanGeek likes this.
audiofan1 is offline  
post #3786 of 9556 Old 11-06-2017, 05:51 AM
AVS Forum Addicted Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Location: Bama
Posts: 12,300
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 634 Post(s)
Liked: 6109
Quote:
Originally Posted by audiofan1 View Post
Just finished episode 4 as well and yeah the blacks are inky scary good
Yeah, its when eleven can go to listen to people, where they were training to spy. I remember season one on the OLED, it was done so well, and epi 4 of S2 looks great on the 940E.
audiofan1 likes this.

XBR65A9G / XBR65A8F / 55R615
DP-UB420 / Uverse / Roku Ultra
AVRX6500H / RP-8000F / RP-504C / RP-502S / RP-500SA / FV15HP (5.1.2)
gadgtfreek is offline  
post #3787 of 9556 Old 11-06-2017, 07:25 AM
Member
 
Join Date: Oct 2017
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Liked: 47
Quote:
Originally Posted by PSBMAN View Post
If you set the cable box to 1080i, the 940E isn’t upscaling anything
I found out that my cable box was outputting everything in 720P. I changed it to output everything in 1080i and the cable broadcast picture seemed better. My guess is that it's easier for the TV to upscale 1080i to 2160P than to make the conversion from 720P.
Carl940 is offline  
post #3788 of 9556 Old 11-06-2017, 08:50 AM
AVS Forum Special Member
 
PSBMAN's Avatar
 
Join Date: Jul 2008
Location: Toronto,Canada
Posts: 1,124
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 297 Post(s)
Liked: 185
Quote:
Originally Posted by Carl940 View Post
I found out that my cable box was outputting everything in 720P. I changed it to output everything in 1080i and the cable broadcast picture seemed better. My guess is that it's easier for the TV to upscale 1080i to 2160P than to make the conversion from 720P.
Its almost to the point where I don't want to watch HD cable on this set as I know its terrible. Bad Pixelization on moving objects.

I can't believe it, but I think I have to return it.

Sony 75XBR940E
ATV4K
Sony UBP-X700
Sony HT-ST5000 sound bar
PSBMAN is offline  
post #3789 of 9556 Old 11-06-2017, 08:57 AM
AVS Forum Addicted Member
 
chunon's Avatar
 
Join Date: Dec 2007
Location: Cincinnati Ohio
Posts: 11,527
Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 3899 Post(s)
Liked: 3908
Quote:
Originally Posted by PSBMAN View Post
Its almost to the point where I don't want to watch HD cable on this set as I know its terrible. Bad Pixelization on moving objects.



I can't believe it, but I think I have to return it.

I ditched cable for psvue much better pq imo



Sent from my iPhone using Tapatalk
daimler2015 likes this.

LG 77C8
LG 55B7A
DirectTV/ ATV4k/Panasonic UB820/Sony Z9F Soundbar
Calman Enthusiast, Lightspace, C6 HDR 2000 I1Pro2
chunon is online now  
post #3790 of 9556 Old 11-06-2017, 09:17 AM
Member
 
Join Date: Oct 2017
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Liked: 47
Quote:
Originally Posted by PSBMAN View Post
Its almost to the point where I don't want to watch HD cable on this set as I know its terrible. Bad Pixelization on moving objects.

I can't believe it, but I think I have to return it.

I think the cable picture is good. It's better than the 70" 1080P set this one replaced. It's not as good as 4K, but you shouldn't expect that. The bigger a screen gets, the easier it will be to see flaws in lower resolution content. Having said that, I have no problem with the picture quality of 1080i content on the X940E.
Mystaken likes this.
Carl940 is offline  
post #3791 of 9556 Old 11-06-2017, 09:30 AM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 25,270
Mentioned: 83 Post(s)
Tagged: 1 Thread(s)
Quoted: 7036 Post(s)
Liked: 7070
Quote:
Originally Posted by TeaDrinker67 View Post
From what I can see it does not look like Sony could afford to create a proper manual for this TV ...

It that is the case are there any other sources out their that explain all the various picture settings and options etc?

Thanks.
I never thought about that before but you are correct. For everything the TV is capable of there is little info on how to do it. Look at the manual on AV receivers, oh my 1" thick plus...lol.

---- Just so you know all manufacturers do this.
Cleveland Plasma is offline  
post #3792 of 9556 Old 11-06-2017, 09:41 AM
AVS Forum Special Member
 
PSBMAN's Avatar
 
Join Date: Jul 2008
Location: Toronto,Canada
Posts: 1,124
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 297 Post(s)
Liked: 185
Quote:
Originally Posted by chunon View Post
I ditched cable for psvue much better pq imo



Sent from my iPhone using Tapatalk
Not available here in the People's Republic of Ontario

Sony 75XBR940E
ATV4K
Sony UBP-X700
Sony HT-ST5000 sound bar
PSBMAN is offline  
post #3793 of 9556 Old 11-06-2017, 09:42 AM
AVS Forum Addicted Member
 
chunon's Avatar
 
Join Date: Dec 2007
Location: Cincinnati Ohio
Posts: 11,527
Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 3899 Post(s)
Liked: 3908
Quote:
Originally Posted by PSBMAN View Post
Not available here in the People's Republic of Ontario
that’s too bad I feel your pain




Sent from my iPhone using Tapatalk

LG 77C8
LG 55B7A
DirectTV/ ATV4k/Panasonic UB820/Sony Z9F Soundbar
Calman Enthusiast, Lightspace, C6 HDR 2000 I1Pro2
chunon is online now  
post #3794 of 9556 Old 11-06-2017, 11:17 AM
Newbie
 
Join Date: Nov 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Friday of last week I had BestBuy install an x940e on my wall as an upgrade from my 75" x900.

Later that night while watching my first 4K movie on the new TV, the screen went bright white and immediately switched off. When trying to turn the screen on the LED indicator light would turn white and then turn off blinking 6 times.

I have BBY replacing the screen Wednesday, but is this something that is a known issue?

Any idea what happened here?

Did I get a dud?
Wesley Balmer is offline  
post #3795 of 9556 Old 11-06-2017, 12:14 PM
Advanced Member
 
ROMIL's Avatar
 
Join Date: Sep 2014
Posts: 687
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 512 Post(s)
Liked: 238
Quote:
Originally Posted by Wesley Balmer View Post
Friday of last week I had BestBuy install an x940e on my wall as an upgrade from my 75" x900.



Later that night while watching my first 4K movie on the new TV, the screen went bright white and immediately switched off. When trying to turn the screen on the LED indicator light would turn white and then turn off blinking 6 times.



I have BBY replacing the screen Wednesday, but is this something that is a known issue?



Any idea what happened here?



Did I get a dud?

Sounds like a dud to me.



Sent from my iPhone using Tapatalk
ROMIL is offline  
post #3796 of 9556 Old 11-06-2017, 12:32 PM
Member
 
final442's Avatar
 
Join Date: May 2014
Posts: 98
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 38
Quote:
Originally Posted by Wesley Balmer View Post
Friday of last week I had BestBuy install an x940e on my wall as an upgrade from my 75" x900.

Later that night while watching my first 4K movie on the new TV, the screen went bright white and immediately switched off. When trying to turn the screen on the LED indicator light would turn white and then turn off blinking 6 times.

I have BBY replacing the screen Wednesday, but is this something that is a known issue?

Any idea what happened here?

Did I get a dud?
You think it's possible they caused damage from the wall mounting? I always feel worry that the mount may cause too much pressure in the wrong spot and cause damage to the panel.
final442 is offline  
post #3797 of 9556 Old 11-06-2017, 01:28 PM
Member
 
robsano1's Avatar
 
Join Date: Feb 2011
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 14
If the TV is held to the mount by the four screws, is it possible to put undue pressure on the TV with any mount?
robsano1 is offline  
post #3798 of 9556 Old 11-06-2017, 02:29 PM
Senior Member
 
CHAS ZOSS's Avatar
 
Join Date: Dec 2002
Location: EAST OCEANVIEW ON BEACH AS OF 1975
Posts: 304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Liked: 31
Screwed

Quote:
Originally Posted by robsano1 View Post
If the TV is held to the mount by the four screws, is it possible to put undue pressure on the TV with any mount?
Sure, If you use too long of screws or don't tighten equally. If they used too long they could damage the back of screen.

CHAS ZOSS OPPO EAP 2nd ROUND late entry! Sony 940E Sony 850 C Oppo 103 Oppo 203 Apple TV 4K
CHAS ZOSS is offline  
post #3799 of 9556 Old 11-06-2017, 02:35 PM
Senior Member
 
CHAS ZOSS's Avatar
 
Join Date: Dec 2002
Location: EAST OCEANVIEW ON BEACH AS OF 1975
Posts: 304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Liked: 31
Which mount?

Quote:
Originally Posted by robsano1 View Post
If the TV is held to the mount by the four screws, is it possible to put undue pressure on the TV with any mount?
Some mounts require spacers between the brackets and the screw mounting holes, if they did not use the Sony mounts then they needed to make up the difference between the recessed back of 940 E screw holes to bracket of mount that they used.

CHAS ZOSS OPPO EAP 2nd ROUND late entry! Sony 940E Sony 850 C Oppo 103 Oppo 203 Apple TV 4K
CHAS ZOSS is offline  
post #3800 of 9556 Old 11-06-2017, 09:54 PM
Member
 
NUPE009's Avatar
 
Join Date: Sep 2003
Location: Charlotte, NC
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 12
Quote:
Originally Posted by ROMIL View Post
I think it was Season 2, Episode 4 of Stranger Things where there's a scene where two of the characters are in a pitch black dream state. The characters in the scene are wearing light colors. I couldn't believe how black the blacks were in that scene with only the faintest, barely noticable glow coming off the brightly lit characters. Looked like an OLED. Amazing what this TV can do.


Sent from my iPhone using Tapatalk


I noticed that last night and reminded to watch again because the blacks were so great. I’ll watch it again in 4k after I have my receiver upgraded soon.
NUPE009 is offline  
post #3801 of 9556 Old 11-06-2017, 11:17 PM
AVS Forum Special Member
 
Teremei's Avatar
 
Join Date: Apr 2006
Posts: 2,015
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 804 Post(s)
Liked: 411
^^ I did not see that scene in season 2 episode 4, which ep is that? I saw the kid with his mom but not that scene. BTW I have a 940d so I just wanted to see it because I'm going to try to get sony to upgrade based on a bug in the backlighting system. Wish me luck! If I am lucky enough to get it I want to be able to look back at the difference in that scene.

Upstairs - Sony 75x940e: soundbar - Klipsch R-20B
Basement - BenQ HT3050: screen - Elite 125" motorized ATS: speakers - RF-7IIx2, RC-64II, RS-41IIx2, RS-42IIx2, AVR Denon x4000 -- subs PC-12NSD + RW12D
Bedroom - LG 65eg9600: soundbar - LG SH3K
Teremei is offline  
post #3802 of 9556 Old 11-07-2017, 05:30 AM
Member
 
NUPE009's Avatar
 
Join Date: Sep 2003
Location: Charlotte, NC
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 12
Quote:
Originally Posted by Teremei View Post
^^ I did not see that scene in season 2 episode 4, which ep is that? I saw the kid with his mom but not that scene. BTW I have a 940d so I just wanted to see it because I'm going to try to get sony to upgrade based on a bug in the backlighting system. Wish me luck! If I am lucky enough to get it I want to be able to look back at the difference in that scene.

It’s the scene when Eleven puts on the blindfold while holding the picture of her mother and then transports herself to see her mother. It’s at the 36:30 mark. I also had the 940D but Sony replaced it due to the trailing issue that I was experiencing.
NUPE009 is offline  
post #3803 of 9556 Old 11-07-2017, 05:39 AM
Member
 
Join Date: Oct 2017
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Liked: 47
A new firmware update was posted this morning. It adds Google Assistant support but no Dolby Vision.

“This software update (version PKG6.2676.0070NAA) adds the Google Assistant function”
njfoses and audiofan1 like this.

Last edited by Carl940; 11-07-2017 at 06:02 AM.
Carl940 is offline  
post #3804 of 9556 Old 11-07-2017, 08:33 AM
AVS Forum Addicted Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Location: Bama
Posts: 12,300
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 634 Post(s)
Liked: 6109
https://www.theverge.com/2017/11/7/1...ogle-assistant

XBR65A9G / XBR65A8F / 55R615
DP-UB420 / Uverse / Roku Ultra
AVRX6500H / RP-8000F / RP-504C / RP-502S / RP-500SA / FV15HP (5.1.2)
gadgtfreek is offline  
post #3805 of 9556 Old 11-07-2017, 12:13 PM
Member
 
neod192's Avatar
 
Join Date: Nov 2007
Posts: 143
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Liked: 20
Quote:
Originally Posted by Carl940 View Post
A new firmware update was posted this morning. It adds Google Assistant support but no Dolby Vision.

“This software update (version PKG6.2676.0070NAA) adds the Google Assistant function”
This update allows Google Assistant on Android TV to play content from Netflix, but does it enable Netflix playback from Google Assistant on Google Home or a phone? I can check it this afternoon if nobody else gets to it quickly.
neod192 is offline  
post #3806 of 9556 Old 11-07-2017, 12:40 PM
AVS Forum Special Member
 
Teremei's Avatar
 
Join Date: Apr 2006
Posts: 2,015
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 804 Post(s)
Liked: 411
Quote:
Originally Posted by NUPE009 View Post
It’s the scene when Eleven puts on the blindfold while holding the picture of her mother and then transports herself to see her mother. It’s at the 36:30 mark. I also had the 940D but Sony replaced it due to the trailing issue that I was experiencing.
Did you notice a big difference in HDR? rtings never reviewed the 940d so I can't really get a good (by the numbers) quick look comparison. I look at the 930d from last year which is supposed to be close and it's numbers aren't insanely lower than the 940e. 200-300 nits at most screen coverage. the higher screen coverage is only about 100 or so lower. BTW what trailing issue? More than just motion blur?

Upstairs - Sony 75x940e: soundbar - Klipsch R-20B
Basement - BenQ HT3050: screen - Elite 125" motorized ATS: speakers - RF-7IIx2, RC-64II, RS-41IIx2, RS-42IIx2, AVR Denon x4000 -- subs PC-12NSD + RW12D
Bedroom - LG 65eg9600: soundbar - LG SH3K
Teremei is offline  
post #3807 of 9556 Old 11-07-2017, 01:30 PM
Senior Member
 
Join Date: Nov 2016
Posts: 264
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 192 Post(s)
Liked: 68
Quote:
Originally Posted by Teremei View Post
^^ I did not see that scene in season 2 episode 4, which ep is that? I saw the kid with his mom but not that scene. BTW I have a 940d so I just wanted to see it because I'm going to try to get sony to upgrade based on a bug in the backlighting system. Wish me luck! If I am lucky enough to get it I want to be able to look back at the difference in that scene.


This got my 940d replaces with the 940E. Good luck.



Sent from my iPhone using Tapatalk
Fastblack is offline  
post #3808 of 9556 Old 11-07-2017, 01:31 PM
Senior Member
 
Join Date: Nov 2016
Posts: 264
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 192 Post(s)
Liked: 68
Quote:
Originally Posted by Teremei View Post
Did you notice a big difference in HDR? rtings never reviewed the 940d so I can't really get a good (by the numbers) quick look comparison. I look at the 930d from last year which is supposed to be close and it's numbers aren't insanely lower than the 940e. 200-300 nits at most screen coverage. the higher screen coverage is only about 100 or so lower. BTW what trailing issue? More than just motion blur?


The brightness is very noticeable. I watched Batman vs Superman and the end scene where there is tons of laser beams and explosions looks much more impressive.


Sent from my iPhone using Tapatalk
audiofan1 likes this.
Fastblack is offline  
post #3809 of 9556 Old 11-07-2017, 01:36 PM
Senior Member
 
kanti123's Avatar
 
Join Date: Sep 2011
Posts: 298
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 73 Post(s)
Liked: 51
Quote:
Originally Posted by neod192 View Post
This update allows Google Assistant on Android TV to play content from Netflix, but does it enable Netflix playback from Google Assistant on Google Home or a phone? I can check it this afternoon if nobody else gets to it quickly.

Update note

The section below provides a list of benefits provided by previous updates and included in the latest System Software Update.
Improves general performance of the TV
Adds support for the Amazon Alexa app that runs on Amazon Echo devices
Resolves an issue where optical digital sound sometimes stops
Resolves an issue where the TV speakers and the sound from the PS4 controller are out of sync
Resolves an issue where frame drops occur and the AV is out of sync when playing 4K HDR 60fps content
Adds support for the A2DP Bluetooth profile
Adds support for PIP (Picture-in-Picture) while using an app (watch TV in a small window while using an Android TV app)
Adds support for Hybrid Log-Gamma HDR content via HDMI and USB/Home network
Improves the Settings screen to support changing settings while viewing TV (some exceptions may apply)
Adds support for task-switching (switch between previously used apps and the current app by holding down the HOME button on your remote until the task-switching menu appears)



Sent from my iPhone using Tapatalk
kanti123 is offline  
post #3810 of 9556 Old 11-07-2017, 01:42 PM
Member
 
Join Date: Aug 2017
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 5
Hi everyone, I was wondering if you still can use Google Assistant if you're controlling the TV via harmony remote?
I haven't tried yet but assuming the harmony remote doesn't have a microphone which can be a bummer

Sent from my SM-N950U using Tapatalk
AKG1 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
signal loss

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off