*OFFICIAL* 2017 Sony XBR-X940E - Owner's ONLY Thread (No Price Talk) - Page 291 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 8638Likes
Reply
 
Thread Tools
post #8701 of 9299 Old 03-04-2019, 09:04 AM
Advanced Member
 
SightSeeker1's Avatar
 
Join Date: Dec 2005
Location: MD
Posts: 760
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
Liked: 63
Quote:
Originally Posted by montana49kc View Post
That sounds frustrating, but I'm glad you don't notice it too often. I think what you're seeing on mine is a reflection of artwork I have hung on the opposite wall. Here's another image I took on my phone with all the room lights out, then adjusted in Photoshop to more accurately show what my eyes are seeing on a solid gray background.

Unless others think I should act differently, I guess what I'm thinking now is that I'll live with it. In the limited time I've had the unit, I've mainly noticed the clouding occasionally during lighter panning shots on DirecTV. Nothing really when viewing a 4K disc or anything else. Of course while I'd much prefer a more uniform screen, there are no other issues that I could have been stuck with in an otherwise worse panel.
Mine looks like that or worse. You can see pics I posted earlier in the thread. I had it on my plasma and now on this one. I think its just the way they are built and not defects.
montana49kc likes this.
SightSeeker1 is offline  
Sponsored Links
Advertisement
 
post #8702 of 9299 Old 03-04-2019, 09:31 AM
Member
 
Join Date: Mar 2017
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 13
Quote:
Originally Posted by SightSeeker1 View Post
Mine looks like that or worse. You can see pics I posted earlier in the thread. I had it on my plasma and now on this one. I think its just the way they are built and not defects.
Thank you for the reply! I tried looking through the thread yesterday for other examples, but was having trouble finding any. I appreciate the input. This really is a phenomenal TV!
montana49kc is offline  
post #8703 of 9299 Old 03-04-2019, 09:52 AM
Advanced Member
 
TrendSetterX's Avatar
 
Join Date: Jan 2006
Location: Fort Worth, Texas
Posts: 722
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 407 Post(s)
Liked: 307
Quote:
Originally Posted by PSBMAN View Post
I have to say, after updating to the latest firmware, I'm less than impressed. The picture now has a light grey hue background where there was once a complete black background. The Remote is almost unresponsive now, with a delay of a few seconds before it does anything.

The set goes into the android boot up on power on 3-4 times out of 10 now.

My advice to anyone that hasn't done the update......skip it. Avoid it for now.
Did you perform a reset?

Theater: Sony 75x940E | Yamaha 3060 | DirecTv HR54 | ATV4K | MP 4K HDBaseT Extender | SVS PC2000 sub | 5.1 surround
Networking: ASUS RT-AC68U (wireless disabled) | Ubiquiti AmpliFi HD Mesh Wireless with wired back-hauls
Automation & Lighting: Control4 & Lutron Homeworks Interactive
TrendSetterX is online now  
Sponsored Links
Advertisement
 
post #8704 of 9299 Old 03-04-2019, 10:36 AM
AVS Forum Special Member
 
PSBMAN's Avatar
 
Join Date: Jul 2008
Location: Toronto,Canada
Posts: 1,122
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 296 Post(s)
Liked: 184
Quote:
Originally Posted by TrendSetterX View Post
Did you perform a reset?
Always

Sony 75XBR940E
ATV4K
Sony UBP-X700
Sony HT-ST5000 sound bar
PSBMAN is offline  
post #8705 of 9299 Old 03-04-2019, 11:49 AM
Member
 
Join Date: Jul 2017
Location: UK
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 5
Quote:
Originally Posted by SightSeeker1 View Post
Mine looks like that or worse. You can see pics I posted earlier in the thread. I had it on my plasma and now on this one. I think its just the way they are built and not defects.
Similar here but mine looks worse.

Cheers.
montana49kc likes this.
TeaDrinker67 is offline  
post #8706 of 9299 Old 03-04-2019, 12:11 PM
Member
 
Join Date: Jul 2017
Location: UK
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 5
eARC support

Any idea whether this TV is capable of supporting eARC and if so are there any plans for Sony to add this feature?


Thanks.
TeaDrinker67 is offline  
post #8707 of 9299 Old 03-04-2019, 12:27 PM
Newbie
 
Join Date: Feb 2019
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 5
it is not expected to upgrade to earc, nor to imax enhanced

Sampaio006 is offline  
post #8708 of 9299 Old 03-04-2019, 12:29 PM
AVS Forum Special Member
 
antennahead's Avatar
 
Join Date: Jan 2002
Location: Charleston, SC
Posts: 1,294
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 341 Post(s)
Liked: 253
Quote:
Originally Posted by montana49kc View Post
That sounds frustrating, but I'm glad you don't notice it too often. I think what you're seeing on mine is a reflection of artwork I have hung on the opposite wall. Here's another image I took on my phone with all the room lights out, then adjusted in Photoshop to more accurately show what my eyes are seeing on a solid gray background.

Unless others think I should act differently, I guess what I'm thinking now is that I'll live with it. In the limited time I've had the unit, I've mainly noticed the clouding occasionally during lighter panning shots on DirecTV. Nothing really when viewing a 4K disc or anything else. Of course while I'd much prefer a more uniform screen, there are no other issues that I could have been stuck with in an otherwise worse panel.
Interesting, I'd say most of what I describe is on DirecTV panning shots as well. 98%, 99% of the time it looks fantastic. I'd live with it as well. I just live with the random anomaly. All TV tech today seems to have some Achilles heel. From an LED perspective, I'm hoping down the road mini or micro LED brings us closer to an ideal set.
montana49kc likes this.

Equipment: Sony XBR-X940E, Marantz AV-7702, Wyred4sound mAMPS , Oppo 103
antennahead is online now  
post #8709 of 9299 Old 03-04-2019, 01:49 PM
AVS Forum Addicted Member
 
Waboman's Avatar
 
Join Date: Sep 2005
Location: The Leaky Tiki
Posts: 16,644
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 6934 Post(s)
Liked: 15544
It's quite puzzling how the A1E, same age as our 940e and uses the same X1E processor, gets the IMAX update but both us and the Z9D will not. Please explain, Sony.
R8ders2K, audiofan1 and agilis like this.

__________________________________________________
Take life with a grain of salt... a slice of lime, and a shot of tequila
Waboman is online now  
post #8710 of 9299 Old 03-04-2019, 02:34 PM
Senior Member
 
Midwest User1's Avatar
 
Join Date: Oct 2007
Posts: 439
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 12
Quote:
Originally Posted by djdink View Post
I have encountered a problem after upgrading to Android v8.0 that I haven't seen posted yet (it may be but I can't find it if it has). My XBR75940E freezes at some version of the four colored dots after powering it on after it has been off for several hours. Not sure how many hours it takes but I know that every morning it hangs at the four dots. I have to unplug it and plug it back in to get it to work correctly. I know that there has been a sound issue reported when running it through AVR's but my issue appears to be different. I am running it through a Yamaha 2070 AVR and have also been using a Caavo switching device. I have tried eliminating both of those devices and connecting the TV directly to an Apple TV and it appears that the TV functions normally when I take the AVR and/or Caavo out of the mix (though I need to test it for a few days to make sure). I contacted Sony and informed them that this started after the Android 8 update but they did not seem to attribute it to the upgrade and instead walked me through the usual resets and then scheduled a service call. I am not sure that a service call is necessary and think the latest upgrade is the culprit. I will say, however, that the TV has always been a bit temperamental responding to the power on command from the remote--even before the upgrade. Sometimes I press the power button and the LED under the Sony logo lights up and nothing happens. I press it one or more times and the TV powers on---not sure what to make of that. I have attached a few pics showing the hung boot screen. Has anyone else experienced this?
I just had the 4 colored dots hangup on power up.
Midwest User1 is offline  
post #8711 of 9299 Old 03-04-2019, 03:34 PM
Member
 
djdink's Avatar
 
Join Date: Dec 2006
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Quote:
Originally Posted by Midwest User1 View Post
I just had the 4 colored dots hangup on power up.
Well, after much back and forth with Sony, they informed me that there is nothing they can do at the moment and that they are working on a new firmware update. Seems to be may issues with Android 8.0. Not sure who they have testing these types of things.
djdink is offline  
post #8712 of 9299 Old 03-05-2019, 12:19 AM
Newbie
 
Join Date: Feb 2019
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 5
Quote:
Originally Posted by Waboman View Post
It's quite puzzling how the A1E, same age as our 940e and uses the same X1E processor, gets the IMAX update but both us and the Z9D will not. Please explain, Sony.
as we do not get in touch with Sony, or with someone like Archer to ask for explanations, we keep it clear, they are a few left because now what matters are the oled, it would be a big blow to the confidence of Sony users and their tvs premium 2017, not just the happy oled

We created a petition on change.org ??

Who does he ask for explanations from Sony?

I do not intend to change TV, because this is a true wonder, especially in hdr and Dolby Vision, surpassing by far my old OLED LG 65c6v.
Sampaio006 is offline  
post #8713 of 9299 Old 03-05-2019, 07:59 AM
Advanced Member
 
SightSeeker1's Avatar
 
Join Date: Dec 2005
Location: MD
Posts: 760
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
Liked: 63
Quote:
Originally Posted by Sampaio006 View Post
as we do not get in touch with Sony, or with someone like Archer to ask for explanations, we keep it clear, they are a few left because now what matters are the oled, it would be a big blow to the confidence of Sony users and their tvs premium 2017, not just the happy oled

We created a petition on change.org ??

Who does he ask for explanations from Sony?

I do not intend to change TV, because this is a true wonder, especially in hdr and Dolby Vision, surpassing by far my old OLED LG 65c6v.
At the end of the day, the IMAX enhanced will still play through HDR and you can get an apple tv or some other box for to get around the earc so you don't need to spend a ton of money to get those features. Seems a lot do that anyway.
SightSeeker1 is offline  
post #8714 of 9299 Old 03-06-2019, 09:39 AM
Senior Member
 
no_cure's Avatar
 
Join Date: Jan 2007
Location: 1. Jönköping Sverige / 2. DFW
Posts: 311
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 177 Post(s)
Liked: 132
Quote:
Originally Posted by PSBMAN View Post
I have to say, after updating to the latest firmware, I'm less than impressed. The picture now has a light grey hue background where there was once a complete black background. The Remote is almost unresponsive now, with a delay of a few seconds before it does anything.

The set goes into the android boot up on power on 3-4 times out of 10 now.

My advice to anyone that hasn't done the update......skip it. Avoid it for now.
Oh man, sorry to hear that! From what I gather...most are satisfied w/ the latest firmware version...

Did you per chance perform a hard reset after the SW update? The majority of these idiosyncrasies are solved with a hard reset (not from menu, but using the volume buttons on the TV itself). Try that - it might help.
no_cure is offline  
post #8715 of 9299 Old 03-06-2019, 09:42 AM
Senior Member
 
no_cure's Avatar
 
Join Date: Jan 2007
Location: 1. Jönköping Sverige / 2. DFW
Posts: 311
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 177 Post(s)
Liked: 132
Quote:
Originally Posted by montana49kc View Post
That sounds frustrating, but I'm glad you don't notice it too often. I think what you're seeing on mine is a reflection of artwork I have hung on the opposite wall. Here's another image I took on my phone with all the room lights out, then adjusted in Photoshop to more accurately show what my eyes are seeing on a solid gray background.

Unless others think I should act differently, I guess what I'm thinking now is that I'll live with it. In the limited time I've had the unit, I've mainly noticed the clouding occasionally during lighter panning shots on DirecTV. Nothing really when viewing a 4K disc or anything else. Of course while I'd much prefer a more uniform screen, there are no other issues that I could have been stuck with in an otherwise worse panel.
Looking @ your attached jpeg, I'd say that's normal. I have that as well when THERE IS NO REAL IMAGE being displayed. When playing an actual video content...none of that appears.
montana49kc likes this.
no_cure is offline  
post #8716 of 9299 Old 03-06-2019, 09:46 AM
Member
 
Join Date: Mar 2017
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 13
I really appreciate everyone's input on the clouding. Makes me feel MUCH better about it, so thanks!
montana49kc is offline  
post #8717 of 9299 Old 03-06-2019, 10:00 AM
AVS Forum Special Member
 
audiofan1's Avatar
 
Join Date: Feb 2009
Posts: 6,702
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 2301 Post(s)
Liked: 2839
Quote:
Originally Posted by Waboman View Post
It's quite puzzling how the A1E, same age as our 940e and uses the same X1E processor, gets the IMAX update but both us and the Z9D will not. Please explain, Sony.
Especially at the price we paid for it.
audiofan1 is offline  
post #8718 of 9299 Old 03-06-2019, 11:04 AM
Member
 
Join Date: Oct 2017
Posts: 79
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
Liked: 10
Is this still a good set to buy in 2019 off Amazon or would i be better waiting for 2019 models? Im coming from a 55 inch oled so hoping a bias light will keep things almost similar.
jbalder19 is offline  
post #8719 of 9299 Old 03-06-2019, 11:07 AM
Newbie
 
Join Date: Nov 2017
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Quote:
Originally Posted by Waboman View Post
It's quite puzzling how the A1E, same age as our 940e and uses the same X1E processor, gets the IMAX update but both us and the Z9D will not. Please explain, Sony.
Okay. And along with the same processor, the XBR-X930E-X940E-Series have the HDMI spec.. and HDMI 2.1 is required for eARC. Yet Sony decided to not allow these, our, televisions to have this iMAX Upgrade. I think I may be done with Sony if they don't offer an upgrade for our sets.
agilis is offline  
post #8720 of 9299 Old 03-06-2019, 11:27 AM
Member
 
Join Date: Mar 2017
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 13
Quote:
Originally Posted by jbalder19 View Post
Is this still a good set to buy in 2019 off Amazon or would i be better waiting for 2019 models? Im coming from a 55 inch oled so hoping a bias light will keep things almost similar.
I just got mine on Saturday. I asked your same question in here a month ago. I am incredibly happy I picked up this set now. I've been following updates in the Sony 950G thread, and with every passing day I'm more happy I decided on the 940E. The picture quality is phenomenal and this set doesn't have nearly the issues as Sony's 2018 mid-range models (and seemingly their 2019 model). Also keep in mind that this TV is NOT a mid-range set, current price aside.

The biggest drawback I've seen mentioned about this TV is its motion handling, but after tweaking a few settings, I personally have no issues with it at all. It's worth noting I'm not a big gamer, and I don't care for the super fluid, soap opera-type motion that many others like. I also came from a 2010 Plasma, so we'll have different mentalities based on the TVs we're coming from, perhaps notably in regards to motion handling. Take that for what you will.

For further thoughts from others, here's where I asked the question.
jbalder19 likes this.
montana49kc is offline  
post #8721 of 9299 Old 03-06-2019, 01:51 PM
Senior Member
 
no_cure's Avatar
 
Join Date: Jan 2007
Location: 1. Jönköping Sverige / 2. DFW
Posts: 311
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 177 Post(s)
Liked: 132
Quote:
Originally Posted by jbalder19 View Post
Is this still a good set to buy in 2019 off Amazon or would i be better waiting for 2019 models? Im coming from a 55 inch oled so hoping a bias light will keep things almost similar.
Absolutely - I would buy it again!! What options do I have - wait until the 8K Tellys are becoming mainstream, by which time the 10k's will looming around the corner?

Might as well acknowledge that NO TELLY is perfect...and don't wish to be perpetually driven by paralysis by analysis...940E is as good as they come given TODAY's Amazon price.
jbalder19 likes this.
no_cure is offline  
post #8722 of 9299 Old 03-06-2019, 09:53 PM
AVS Forum Special Member
 
Cam1977's Avatar
 
Join Date: Apr 2016
Location: El paso
Posts: 5,299
Mentioned: 31 Post(s)
Tagged: 0 Thread(s)
Quoted: 2967 Post(s)
Liked: 3585
Quote:
Originally Posted by jbalder19 View Post
Is this still a good set to buy in 2019 off Amazon or would i be better waiting for 2019 models? Im coming from a 55 inch oled so hoping a bias light will keep things almost similar.
Agree with other members, I would buy this again!
Cam1977 is online now  
post #8723 of 9299 Old 03-06-2019, 10:14 PM
AVS Forum Special Member
 
Cam1977's Avatar
 
Join Date: Apr 2016
Location: El paso
Posts: 5,299
Mentioned: 31 Post(s)
Tagged: 0 Thread(s)
Quoted: 2967 Post(s)
Liked: 3585
Quote:
Originally Posted by no_cure View Post
Might as well acknowledge that NO TELLY is perfect...and don't wish to be perpetually driven by paralysis by analysis...940E is as good as they come given TODAY's Amazon price.
Not only that, but this set stacks up well with current models, not too shaby for a two year old TV!
Cam1977 is online now  
post #8724 of 9299 Old 03-07-2019, 07:25 AM
Member
 
Join Date: Apr 2018
Location: Plainfield NJ
Posts: 174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 66
Outside of OLED, no set retains black/white contrast like this panel. if you look at the Rtings review, you will see that as you change the viewing angle, the contrast never changes by more that 200%. so with an average contrast with LD on of 11000, that means the contrast never falls below 5500 and that is amazing. other sets loose 500% or more and they do it within 12 degrees of movement off center. OLED will give best contrast, but cannot produce good daytime scenes because the max full screen brightness is typically only 100 nits, our 940E is over 500 nits full screen. What I am still waiting for is true illuminated quantum dot. Every year the quantum dot guy says this is coming, but I am beginning to have my doubts. My only motion observation is golf ball putting. it is not uncommon if the ball moves fast enough, to see a second "shadow ball" lagging behind the main image. Not settings of smooth motion or cinemotion fix this anomaly. Such is life with a slow response time panel.
MCaugusto likes this.
[email protected] is offline  
post #8725 of 9299 Old 03-07-2019, 08:21 AM
Newbie
 
Join Date: Nov 2017
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Can anyone explain why Sony did not include XBR-X930E-X940E-Series in the list of televisions that can support the IMAX Upgrade?
agilis is offline  
post #8726 of 9299 Old 03-07-2019, 08:40 AM
Senior Member
 
R8ders2K's Avatar
 
Join Date: Apr 2001
Location: Sunnyvale, CA, USA
Posts: 461
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 160 Post(s)
Liked: 151
Quote:
Originally Posted by agilis View Post
Can anyone explain why Sony did not include XBR-X930E-X940E-Series in the list of televisions that can support the IMAX Upgrade?
The X1 Extreme processor wasn't as powerful as Sony thought it would be...? As why couldn't Sony do all the work for Dolby Vision, as opposed to allowing an external device (i.e. Oppo and TV 4K) do all the work.

Otherwise, there must be some other hardware deficiency(ies) that we aren't aware of...

Sony XBR-75X940E
Onkyo TX-NR777
DIRECTV HS17 + C61K
Oppo UDP-203
TV 4K
R8ders2K is offline  
post #8727 of 9299 Old 03-07-2019, 02:42 PM
AVS Forum Special Member
 
bwillcox's Avatar
 
Join Date: Jul 2003
Location: Austin, Tx
Posts: 2,324
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 872 Post(s)
Liked: 497
Quote:
Originally Posted by R8ders2K View Post
The X1 Extreme processor wasn't as powerful as Sony thought it would be...? As why couldn't Sony do all the work for Dolby Vision, as opposed to allowing an external device (i.e. Oppo and TV 4K) do all the work.

Otherwise, there must be some other hardware deficiency(ies) that we aren't aware of...
Isn't it so that LG and others had a special chip the did the Dolby Vision work, something that the Sony TVs doesn't have?

1) JVC DLA-NX7 & Sony 65Z9D, Yamaha CX-A5200, Outlaw Audio 7900 & 7700, UDP-203, DP-UB9000, UBP-X800M2, Roku Ultra
2) Sony 75Z9D, Yamaha RX-A3080, 2xOutlaw Audio 2200s, UDP-203, UBP-X800M2, Roku Ultra
3) Sony 75X940E, Yamaha RX-A2080, UDP-203, UBP-X800M2, Roku Ultra
bwillcox is online now  
post #8728 of 9299 Old 03-07-2019, 02:52 PM
Senior Member
 
Evan201's Avatar
 
Join Date: Jan 2017
Posts: 423
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 276 Post(s)
Liked: 188
Quote:
Originally Posted by psuKinger View Post
From your signature I saw you've got a Denon S730h, so in addition to my post above I thought I'd ask you directly.

Do you have Dolby Vision sources (like your Panasonic UHD player) going into your Denon, and then from your Denon to your 940E? Will your Denon passthrough Dolby Vision video from an HDMI source to the 940E?

Thanks.
Yes to all of the above if I didn't answer.

CURRENT SETUP:
Sony X940E / Denon AVR-S730h /
NVIDIA SHIELD TV 2017 / PANASONIC UB820 UHD PLAYER / MAudio BX8a front mains / Klipsch R‑15PM rear left/right / Emotiva C1 center / Polk Audio OWM3 height left/right.
Evan201 is offline  
post #8729 of 9299 Old 03-07-2019, 02:53 PM
Senior Member
 
Evan201's Avatar
 
Join Date: Jan 2017
Posts: 423
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 276 Post(s)
Liked: 188
Quote:
Originally Posted by Cam1977 View Post
Image retention.
I noticed my first IR after netflix menu running in dolby vision was sitting there for a while. tv was in custom mode with brightness maxed and contrast at 95. It went away after leaving the tv off for about 10 minutes. Scary though.

CURRENT SETUP:
Sony X940E / Denon AVR-S730h /
NVIDIA SHIELD TV 2017 / PANASONIC UB820 UHD PLAYER / MAudio BX8a front mains / Klipsch R‑15PM rear left/right / Emotiva C1 center / Polk Audio OWM3 height left/right.
Evan201 is offline  
post #8730 of 9299 Old 03-08-2019, 04:06 AM
Newbie
 
Join Date: Feb 2019
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 5
Quote:
Originally Posted by R8ders2K View Post
Quote:
Originally Posted by agilis View Post
Can anyone explain why Sony did not include XBR-X930E-X940E-Series in the list of televisions that can support the IMAX Upgrade?
The X1 Extreme processor wasn't as powerful as Sony thought it would be...? As why couldn't Sony do all the work for Dolby Vision, as opposed to allowing an external device (i.e. Oppo and TV 4K) do all the work.

Otherwise, there must be some other hardware deficiency(ies) that we aren't aware of...
then because the Sony A1 with the same chip, tv of the same year, if upgraded to iMax Enhanced ??

Gentlemen of Sony, do not take us for idiots and give us a solution without lies
Sampaio006 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
signal loss

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off