*OFFICIAL* 2017 Sony XBR-X940E - Owner's ONLY Thread (No Price Talk) - Page 299 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 8638Likes
Reply
 
Thread Tools
post #8941 of 9332 Old 05-11-2019, 10:15 AM
Member
 
frankluck's Avatar
 
Join Date: Nov 2005
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 11
When I used to switch to netflix with my sony remote the sound would automatically switch to the netflix picture. This has stopped and now the sound from my Direct TV receiver keeps playing even after I switch to netflix. Some setting must have changed but I can't figure it out. My direct tv hdmi goes into my Onkyo 818 receiver, ARC is turned on. Netflix is attached directly to my 940e.

Help?
frankluck is offline  
Sponsored Links
Advertisement
 
post #8942 of 9332 Old 05-13-2019, 05:46 PM
Member
 
enzo631's Avatar
 
Join Date: Dec 2006
Posts: 146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 119 Post(s)
Liked: 42
Any 75X940E owners in here willing to sell their tv stand that came with the set?

A friend of mine just purchased the set used, but the previous owner can't locate the stand.
enzo631 is offline  
post #8943 of 9332 Old 05-14-2019, 07:19 AM
Member
 
vrajku's Avatar
 
Join Date: Sep 2003
Posts: 190
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 16
Privilege 4K

So glad to find out about the Privilege 4K app! Just installed it on my 940e tv & the picture quality is amazing!
vrajku is offline  
Sponsored Links
Advertisement
 
post #8944 of 9332 Old 05-14-2019, 08:49 AM
Newbie
 
Join Date: Oct 2017
Location: DFW
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 4
Quote:
Originally Posted by vrajku View Post
So glad to find out about the Privilege 4K app! Just installed it on my 940e tv & the picture quality is amazing!
I was checking out the Privilege 4K app online, but it says you need a 20 digit voucher code that comes on the hard drive included with the TV purchase. Am I looking at the correct website?

https://www.sony.co.th/en/electronic...icles/00096208
jt16 is offline  
post #8945 of 9332 Old 05-14-2019, 10:09 AM
Senior Member
 
TommyDeVito's Avatar
 
Join Date: Nov 2005
Posts: 262
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 147 Post(s)
Liked: 147
Quote:
Originally Posted by enzo631 View Post
Any 75X940E owners in here willing to sell their tv stand that came with the set?

A friend of mine just purchased the set used, but the previous owner can't locate the stand.
Contact me via PM.
TommyDeVito is offline  
post #8946 of 9332 Old 05-14-2019, 11:17 AM
Member
 
neod192's Avatar
 
Join Date: Nov 2007
Posts: 142
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 108 Post(s)
Liked: 20
Quote:
Originally Posted by jt16 View Post
I was checking out the Privilege 4K app online, but it says you need a 20 digit voucher code that comes on the hard drive included with the TV purchase. Am I looking at the correct website?

https://www.sony.co.th/en/electronic...icles/00096208
That looks like the wrong app. You want https://play.google.com/store/apps/d...privilege_imax
neod192 is offline  
post #8947 of 9332 Old 05-14-2019, 01:15 PM
Newbie
 
Join Date: Oct 2017
Location: DFW
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 4
Quote:
Originally Posted by neod192 View Post
That looks like the wrong app. You want https://play.google.com/store/apps/d...privilege_imax
Thanks!
jt16 is offline  
post #8948 of 9332 Old 05-14-2019, 02:12 PM
Member
 
Slingshot's Avatar
 
Join Date: May 2002
Location: Massachusetts
Posts: 148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Liked: 41
Quote:
Originally Posted by neod192 View Post
That looks like the wrong app. You want https://play.google.com/store/apps/d...privilege_imax
Hi, ho do you download it to the tv.? Thanks
.

Last edited by Slingshot; 05-14-2019 at 02:29 PM.
Slingshot is offline  
post #8949 of 9332 Old 05-14-2019, 04:54 PM
Member
 
vrajku's Avatar
 
Join Date: Sep 2003
Posts: 190
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 16
Quote:
Originally Posted by jt16 View Post
I was checking out the Privilege 4K app online, but it says you need a 20 digit voucher code that comes on the hard drive included with the TV purchase. Am I looking at the correct website?

https://www.sony.co.th/en/electronic...icles/00096208
I did not go online. Just installed from the tv apps where the voucher code was optional. I then got a welcome email from their website.
vrajku is offline  
post #8950 of 9332 Old 05-14-2019, 06:16 PM
Member
 
neod192's Avatar
 
Join Date: Nov 2007
Posts: 142
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 108 Post(s)
Liked: 20
Quote:
Originally Posted by Slingshot View Post
Hi, ho do you download it to the tv.? Thanks
.
There are 2 methods:
1. from the link I sent earlier, click install, sign in and select your TV. The app will soon appear in your TV's installed apps
2. On the TV, go to "Get more apps" (Play Store) and search for Privilege 4k (by voice) to install it

I was able to register through the app as well and the voucher code was optional (I left it blank). In the app there are four 5 min previews.
R8ders2K likes this.
neod192 is offline  
post #8951 of 9332 Old 05-14-2019, 07:29 PM
Member
 
Fdas's Avatar
 
Join Date: Jan 2008
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Hello friends. Having a setup or config issue. There are really two issues which I believe are unrelated.

1) the built in Android TV UI is defaulting to max brightness and there is nothing I can do about it. When I go to settings, picture adjustments, the tv 'switches inputs', to an input that is already set to the correct settings. When I push home again the Android TV UI is max brightness, as though it is Dolby vision levels of brightness. It's awful.

2) Vudu and similar apps are not sending Dolby Atmos to the receiver (avr-x4400h) over ARC. I can't find any setting that would indicate I have at it up wrong. I'm truly baffled.

Please help.

Last edited by Fdas; 05-14-2019 at 09:09 PM.
Fdas is offline  
post #8952 of 9332 Old 05-14-2019, 10:38 PM
Senior Member
 
R8ders2K's Avatar
 
Join Date: Apr 2001
Location: Sunnyvale, CA, USA
Posts: 466
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 160 Post(s)
Liked: 151
Quote:
Originally Posted by neod192 View Post
There are 2 methods:
1. from the link I sent earlier, click install, sign in and select your TV. The app will soon appear in your TV's installed apps
2. On the TV, go to "Get more apps" (Play Store) and search for Privilege 4k (by voice) to install it
I did #2 , worked like a charm!

Sony XBR-75X940E
Onkyo TX-NR777
DIRECTV HS17 + C61K
Oppo UDP-203
TV 4K
R8ders2K is offline  
post #8953 of 9332 Old 05-15-2019, 03:50 AM
Member
 
JrFlight's Avatar
 
Join Date: Mar 2014
Location: Weems Virginia
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 22
Anyone know which thread has the hard reset description. I've searched, but only find folks saying to do it. Trying to figure out this whole DV issue. DV veery dissapointing on my set.
JrFlight is offline  
post #8954 of 9332 Old 05-15-2019, 07:12 AM
Member
 
Join Date: Apr 2018
Location: Plainfield NJ
Posts: 176
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 66
Quote:
Originally Posted by enzo631 View Post
Any 75X940E owners in here willing to sell their tv stand that came with the set?

A friend of mine just purchased the set used, but the previous owner can't locate the stand.
www.encompass.com
STAND,NECK (L) (3L PUC) A
4-599-945-01
STAND,NECK (R) (3L PUC) A
4-599-948-01
STAND, BASE (3L PUC) A
P/N: 4-599-942-01
COVER STAND (3L PUC) A
4-599-951-01
BAG, SCREW ASSY (MRS)
P/N: 4-476-812-02
(SCREW, +PSW M5X16)
(P/N: 2-580-608-01)
BAG,SCREW A (SBT)
P/N: 4-689-279-01
(4-692-700-01)
( SCREW, STAND (SBT))
[email protected] is offline  
post #8955 of 9332 Old 05-15-2019, 08:39 AM
Member
 
enzo631's Avatar
 
Join Date: Dec 2006
Posts: 146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 119 Post(s)
Liked: 42
Quote:
Originally Posted by [email protected] View Post
www.encompass.com
STAND,NECK (L) (3L PUC) A
4-599-945-01
STAND,NECK (R) (3L PUC) A
4-599-948-01
STAND, BASE (3L PUC) A
P/N: 4-599-942-01
COVER STAND (3L PUC) A
4-599-951-01
BAG, SCREW ASSY (MRS)
P/N: 4-476-812-02
(SCREW, +PSW M5X16)
(P/N: 2-580-608-01)
BAG,SCREW A (SBT)
P/N: 4-689-279-01
(4-692-700-01)
( SCREW, STAND (SBT))
$400 for a stand is excessive. Those prices are ridiculous. Not to mention some parts are out of stock. Hoping to find an owner willing to sell a stand because they have their set wall mounted and have no need for it.
enzo631 is offline  
post #8956 of 9332 Old 05-15-2019, 09:15 AM
Newbie
 
Join Date: Oct 2017
Location: DFW
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 4
Quote:
Originally Posted by enzo631 View Post
$400 for a stand is excessive. Those prices are ridiculous. Not to mention some parts are out of stock. Hoping to find an owner willing to sell a stand because they have their set wall mounted and have no need for it.
PM me, I've got one. Where are you located?
jt16 is offline  
post #8957 of 9332 Old 05-15-2019, 10:00 AM
Member
 
enzo631's Avatar
 
Join Date: Dec 2006
Posts: 146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 119 Post(s)
Liked: 42
Quote:
Originally Posted by jt16 View Post
PM me, I've got one. Where are you located?
Pm sent. Florida
enzo631 is offline  
post #8958 of 9332 Old 05-15-2019, 10:40 AM
Newbie
 
Join Date: Oct 2017
Location: DFW
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 4
In addition to the stand, I'm parting out an entire practically brand new 940e. Tripped over the pet and hit the screen. Ughh, that was gut wrenching feeling.
jt16 is offline  
post #8959 of 9332 Old 05-15-2019, 12:20 PM
Member
 
enzo631's Avatar
 
Join Date: Dec 2006
Posts: 146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 119 Post(s)
Liked: 42
Quote:
Originally Posted by jt16 View Post
In addition to the stand, I'm parting out an entire practically brand new 940e. Tripped over the pet and hit the screen. Ughh, that was gut wrenching feeling.
I pm'd you
enzo631 is offline  
post #8960 of 9332 Old 05-15-2019, 12:32 PM
Newbie
 
Join Date: Oct 2017
Location: DFW
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 4
Quote:
Originally Posted by enzo631 View Post
I pm'd you
Seems my post count is not high enough to send PMs. I was wondering why it seemed you didn't get my first message. Sorry about that. email: [email protected]
jt16 is offline  
post #8961 of 9332 Old 05-15-2019, 01:07 PM
Newbie
 
Join Date: Oct 2017
Location: DFW
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 4
Quote:
Originally Posted by enzo631 View Post
That sucks. How long ago did this happen? No chance of getting it repaired?
About a year ago. I called tons of places and all said nope. So yeah, that day sucked for sure. I had to take a few minutes to remind myself: i'm lucky to live in the USA, have a healthy family, great friends and great career. If this was my biggest problem, then I'm a lucky fella. Then I went out and bought another one.
MCaugusto, pappaduke and Seryl like this.
jt16 is offline  
post #8962 of 9332 Old 05-15-2019, 06:29 PM
Senior Member
 
R8ders2K's Avatar
 
Join Date: Apr 2001
Location: Sunnyvale, CA, USA
Posts: 466
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 160 Post(s)
Liked: 151
Quote:
Originally Posted by JrFlight View Post
Anyone know which thread has the hard reset description. I've searched, but only find folks saying to do it. Trying to figure out this whole DV issue. DV veery dissapointing on my set.
Here's the link.
pappaduke likes this.

Sony XBR-75X940E
Onkyo TX-NR777
DIRECTV HS17 + C61K
Oppo UDP-203
TV 4K
R8ders2K is offline  
post #8963 of 9332 Old 05-16-2019, 06:33 AM
Member
 
JrFlight's Avatar
 
Join Date: Mar 2014
Location: Weems Virginia
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 22
Thank You!
JrFlight is offline  
post #8964 of 9332 Old 05-18-2019, 06:12 PM
AVS Forum Special Member
 
pappaduke's Avatar
 
Join Date: Sep 2007
Location: Philly area
Posts: 1,437
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 404 Post(s)
Liked: 406
Firmware update

I have my TV set to do automatic updates, but it doesn’t appear to be updating. I checked the wired network connection and it’s good. When I try to manually do the update it tells me my firmware is current. The firmware version showing is: PKG6.5629.0177NAA. I’m pretty sure that is not the correct version. I’d prefer to not have to use usb and find out why it is not updating automatically or manually. Can anyone give me some help?

Man cave-Marantz 8012, Oppo 203, 4K ATV, Sony XBR-75X940E, Bluesound Vault 2, Harmony One, 2 Paradigm Monitor 9's, CC-390, 2ADP 390's/190's, 2 PDR 100's,
4 SVS Prime elevations. B&W P5. Living room- Yamaha 2010, Bluesound Node 2, Paradigm SE-1's, Zone 2-Paradigm-Stylus 370-SM
Bedroom- Samsung UN60ES7100F, Oppo 103D, Pulse Mini, JBL Bar Studio, ATV3 and Harmony 650
pappaduke is offline  
post #8965 of 9332 Old 05-18-2019, 06:28 PM
AVS Forum Addicted Member
 
Waboman's Avatar
 
Join Date: Sep 2005
Location: The Leaky Tiki
Posts: 16,927
Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
Quoted: 7110 Post(s)
Liked: 16034
Quote:
Originally Posted by pappaduke View Post
I have my TV set to do automatic updates, but it doesn’t appear to be updating. I checked the wired network connection and it’s good. When I try to manually do the update it tells me my firmware is current. The firmware version showing is: PKG6.5629.0177NAA. I’m pretty sure that is not the correct version. I’d prefer to not have to use usb and find out why it is not updating automatically or manually. Can anyone give me some help?
Sony rolls out the firmware to different areas in stages. Not sure what factors determine what area gets it first vs last. I just got it last night. Although I haven't updated yet. Will probably do tonight. Be patient and keep checking. You’ll eventually get it. The current version is 6.5850.

__________________________________________________
Take life with a grain of salt... a slice of lime, and a shot of tequila
Waboman is online now  
post #8966 of 9332 Old 05-19-2019, 01:08 AM
AVS Forum Special Member
 
pappaduke's Avatar
 
Join Date: Sep 2007
Location: Philly area
Posts: 1,437
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 404 Post(s)
Liked: 406
Quote:
Originally Posted by Waboman View Post
Sony rolls out the firmware to different areas in stages. Not sure what factors determine what area gets it first vs last. I just got it last night. Although I haven't updated yet. Will probably do tonight. Be patient and keep checking. You’ll eventually get it. The current version is 6.5850.
I’ve been checking periodically but just thought by now that it should be available without having to use USB. I’ll continue to wait. I’m really in no hurry, just like to keep things up to date. Thanks for the reply.

Man cave-Marantz 8012, Oppo 203, 4K ATV, Sony XBR-75X940E, Bluesound Vault 2, Harmony One, 2 Paradigm Monitor 9's, CC-390, 2ADP 390's/190's, 2 PDR 100's,
4 SVS Prime elevations. B&W P5. Living room- Yamaha 2010, Bluesound Node 2, Paradigm SE-1's, Zone 2-Paradigm-Stylus 370-SM
Bedroom- Samsung UN60ES7100F, Oppo 103D, Pulse Mini, JBL Bar Studio, ATV3 and Harmony 650
pappaduke is offline  
post #8967 of 9332 Old 05-19-2019, 11:35 PM
Senior Member
 
R8ders2K's Avatar
 
Join Date: Apr 2001
Location: Sunnyvale, CA, USA
Posts: 466
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 160 Post(s)
Liked: 151
Quote:
Originally Posted by pappaduke View Post
I’ve been checking periodically but just thought by now that it should be available without having to use USB. I’ll continue to wait. I’m really in no hurry, just like to keep things up to date. Thanks for the reply.
FWIW, I've never had an update show up on my 940E since I got it. I've always done a USB update.

Sony XBR-75X940E
Onkyo TX-NR777
DIRECTV HS17 + C61K
Oppo UDP-203
TV 4K
R8ders2K is offline  
post #8968 of 9332 Old 05-20-2019, 09:12 AM
Member
 
Join Date: Oct 2018
Posts: 59
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Liked: 11
Quote:
Originally Posted by R8ders2K View Post
FWIW, I've never had an update show up on my 940E since I got it. I've always done a USB update.
Same here, peculiar.
John9999 is offline  
post #8969 of 9332 Old 05-20-2019, 12:48 PM
AVS Forum Special Member
 
audiofan1's Avatar
 
Join Date: Feb 2009
Posts: 6,758
Mentioned: 17 Post(s)
Tagged: 0 Thread(s)
Quoted: 2342 Post(s)
Liked: 2917
My updates always seem to show up last but I do receive them.
audiofan1 is online now  
post #8970 of 9332 Old 05-20-2019, 04:25 PM
Senior Member
 
Seryl's Avatar
 
Join Date: Dec 2016
Location: The River House
Posts: 314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 160 Post(s)
Liked: 105
Quote:
Originally Posted by audiofan1 View Post
My updates always seem to show up last but I do receive them.
Same here. Several weeks after everyone stops talking about the update, then I get it. Sometimes I think the internet has no respect for me!
Seryl is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
signal loss

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off