*OFFICIAL* 2017 Sony XBR-X940E - Owner's ONLY Thread (No Price Talk) - Page 321 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 8774Likes
Reply
 
Thread Tools
post #9601 of 9624 Old 05-01-2020, 07:57 AM
Member
 
thetoad's Avatar
 
Join Date: May 2007
Posts: 175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 22
and I was so happy with my TV for the past 6 months. now it has a vertical red dotted line (one pixel width, basically every other pixel on a vertical line). Anything I can do?
thetoad is offline  
Sponsored Links
Advertisement
 
post #9602 of 9624 Old 05-01-2020, 11:00 AM
Newbie
 
Join Date: May 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 2
https://youtu.be/1NrMX7Q_e4E

Recent video. Many in the comments seem to have gotten a replacement because its a known issue.
VCarnage is offline  
post #9603 of 9624 Old 05-02-2020, 07:08 AM
Member
 
Join Date: Apr 2018
Location: Plainfield NJ
Posts: 186
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 68
Question: is the set mounted on a wall, or desk stand?

Get out the hair drier and try warming the top and bottom of the screen in the area of the red line. It could be a connection point on the panel.
[email protected] is offline  
Sponsored Links
Advertisement
 
post #9604 of 9624 Old 05-02-2020, 10:45 AM
Member
 
thetoad's Avatar
 
Join Date: May 2007
Posts: 175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 22
so, its not dirty screen effect. it's actually a single line of bright red pixels going the whole vertical. The biggest issue for me is I took a job out of the US and took the TV with me and hence can't get service

HOWEVER: I was watching youtube on it (hoovie's garage if anyone is interested, feeling like how he makes himself out to be over this purchase) and the line was there, clearly visibile in the white parts, but I did my best to ignore it and when we got to the end of the video, it was gone! it's not there anymore. I lookd right up at the screen and this pixels aren't lit red anymore. they look fine.

but I'm sitting on a ticking time bomb, right? is there anyway to manually fix this if it happens again? I've seen youtube videos of people who had vertical lines who took the TV apart and reseated / cleaned all the cables and things were magically better.

the only annoying thing now is that I think that red line is burned into my retina. This is the opposite problem of people who can't ignore defects. My brain wants me to believe the defect is still there until I focus on the area and realize it isn't. that and whenever there's a static vertical line in a video, I get the "uh oh" chills.
thetoad is offline  
post #9605 of 9624 Old 05-03-2020, 04:23 AM
Member
 
thetoad's Avatar
 
Join Date: May 2007
Posts: 175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 22
oh and forgot to answer: its stand mounted (a big reason I wanted this, as its center stand so can be used on smaller furniture.
thetoad is offline  
post #9606 of 9624 Old 05-12-2020, 06:40 PM
Advanced Member
 
irishluck73's Avatar
 
Join Date: Oct 2009
Location: CNY
Posts: 790
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 330 Post(s)
Liked: 212
Vertical banding is becoming noticeable 10 months in... Poop.

JTR 110HT, 8HT, Captivator 1400; JBL SP8CII (Atmos); Denon X4200W; Outlaw 2200; Sony 75X940E; Sony X800M2; ATV4K
irishluck73 is offline  
post #9607 of 9624 Old 05-14-2020, 03:03 PM
Advanced Member
 
irishluck73's Avatar
 
Join Date: Oct 2009
Location: CNY
Posts: 790
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 330 Post(s)
Liked: 212
Uploaded these photos to Sony's portal. Now they'd like for me to take pictures of the TV's test images and upload them. Problem being the test images don't show the banding and whatever else is going on.

The images look worse in real life than what I can capture on my iPhone. Are there settings I can use to exacerbate the banding so I can capture it better?






JTR 110HT, 8HT, Captivator 1400; JBL SP8CII (Atmos); Denon X4200W; Outlaw 2200; Sony 75X940E; Sony X800M2; ATV4K
irishluck73 is offline  
post #9608 of 9624 Old 05-15-2020, 07:13 AM
Member
 
Join Date: Apr 2018
Location: Plainfield NJ
Posts: 186
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 68
Banding should be more noticeable off axis, so I guess you could try taking pictures from off axis.
Mine has some banding, but you only see it in panning shots against a light background, not on the "no signal" screen like you have there. Still, hard to believe it wasn't always there.
irishluck73 likes this.
[email protected] is offline  
post #9609 of 9624 Old 05-18-2020, 06:58 AM
Senior Member
 
R8ders2K's Avatar
 
Join Date: Apr 2001
Location: Sunnyvale, CA, USA
Posts: 485
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 169 Post(s)
Liked: 155
X950H firmware can be installed on X950G

Out of curiosity, has anyone else seen/been following this discussion over in the X950G forum that the X950G is exactly the same (except for the speakers) as the X950H? And thus, the X950H firmware can be installed, via USB, on the X950G.

We should be so lucky...

Sony XBR-75X940E
Onkyo TX-NR797
DIRECTV HS17 + C61K
Oppo UDP-203
TV 4K
R8ders2K is offline  
post #9610 of 9624 Old 05-18-2020, 04:14 PM
Advanced Member
 
irishluck73's Avatar
 
Join Date: Oct 2009
Location: CNY
Posts: 790
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 330 Post(s)
Liked: 212
Sony called today and offered to replace my x940E with an X950G

I asked her about a Z9F instead and she had no idea what it was. Definitely not the most knowledgeable person in terms of what Sony offers.

I told her I'd let her know tomorrow...

JTR 110HT, 8HT, Captivator 1400; JBL SP8CII (Atmos); Denon X4200W; Outlaw 2200; Sony 75X940E; Sony X800M2; ATV4K
irishluck73 is offline  
post #9611 of 9624 Old 05-18-2020, 05:00 PM
Senior Member
 
R8ders2K's Avatar
 
Join Date: Apr 2001
Location: Sunnyvale, CA, USA
Posts: 485
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 169 Post(s)
Liked: 155
Quote:
Originally Posted by irishluck73 View Post
Sony called today and offered to replace my x940E with an X950G

I asked her about a Z9F instead...
Nice! Download the X950H firmware now and then you'll be able to update your G to H level (minus the difference in speakers).

Sony XBR-75X940E
Onkyo TX-NR797
DIRECTV HS17 + C61K
Oppo UDP-203
TV 4K
R8ders2K is offline  
post #9612 of 9624 Old 05-18-2020, 05:05 PM
Advanced Member
 
irishluck73's Avatar
 
Join Date: Oct 2009
Location: CNY
Posts: 790
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 330 Post(s)
Liked: 212
Quote:
Originally Posted by R8ders2K View Post
Nice! Download the X950H firmware now and then you'll be able to update your G to H level (minus the difference in speakers).
I read that in your earlier post and it looks intriguing. I'll definitely check out that thread.

Speakers are inconsequential. I don't think Sony makes anything that'll keep up with my JTR's.

JTR 110HT, 8HT, Captivator 1400; JBL SP8CII (Atmos); Denon X4200W; Outlaw 2200; Sony 75X940E; Sony X800M2; ATV4K
irishluck73 is offline  
post #9613 of 9624 Old 05-18-2020, 05:12 PM
Senior Member
 
R8ders2K's Avatar
 
Join Date: Apr 2001
Location: Sunnyvale, CA, USA
Posts: 485
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 169 Post(s)
Liked: 155
And just in case, if anyone might be wondering, there are differences between the 940E and the 900F. I asked...

Quote:
The X940E and X900F have several internal differences in hardware. They also do not have the same mainboard.

X940E

Mainboard Part Number: A-2170-540-A

Part Description: (Main Cba) Compl Svc Bmkp Uc


X900F

Mainboard Part Number: A-2197-252-A

Part Description: (Main Cba) Compl Svc Bm2a_uc_cu

Sony XBR-75X940E
Onkyo TX-NR797
DIRECTV HS17 + C61K
Oppo UDP-203
TV 4K
R8ders2K is offline  
post #9614 of 9624 Old 05-19-2020, 09:18 AM
Newbie
 
Join Date: May 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 2
Quote:
Originally Posted by irishluck73 View Post
Sony called today and offered to replace my x940E with an X950G

I asked her about a Z9F instead and she had no idea what it was. Definitely not the most knowledgeable person in terms of what Sony offers.

I told her I'd let her know tomorrow...
Well that would be a hell of a downgrade for you!
200 less dimming zones and half the contrast!
Definitely negotiate for something similar to what you already have.
VCarnage is offline  
post #9615 of 9624 Old 05-19-2020, 10:16 AM
Senior Member
 
Join Date: Nov 2014
Posts: 488
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 253 Post(s)
Liked: 178
Two questions

Does anyone blutooth from the tv to a speaker? When I do it, it causes the local dimming to flash randomly. I know its the local dimming because if I turn off the local dimming it no longer flashes. Anyone else experience this? Any idea on a fix other than shutting off local dimming? I use a bose speaker at night so I can hear the TV and the wife and kids can sleep. If I hook up the Bose to the apple TV for sound it doesn't do it. Unfortunately if I watch a 4k bluray I have to have it on the TV and its very distracting at times.

Also, on the movie Fury, in the very beginning when they are sitting in the tank and the red light is on inside the tank, the red light looks weird and messed up. It causes the whole scene to look distorted it like blurs and blobs. Anyone else have this issue or am I just lucky? I notice it on random movies not always just red.

I'm talking about this scene, anything thats red has a bad trail after it. I know the X940e does it on say black object black background, I assume its the same issue but with other colors as well.


Sony 75x940e l LG B6 65" | Denon X4000 | Definitive Technology SM65 (L/R) | Definitive Technology Mythos 10 (C) | HSU VTF-3 MK5 HP
boosted330 is offline  
post #9616 of 9624 Old 05-19-2020, 01:46 PM
Advanced Member
 
Jim Kiler's Avatar
 
Join Date: Jul 2003
Location: MN
Posts: 802
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked: 152
Quote:
Originally Posted by R8ders2K View Post
Out of curiosity, has anyone else seen/been following this discussion over in the X950G forum that the X950G is exactly the same (except for the speakers) as the X950H? And thus, the X950H firmware can be installed, via USB, on the X950G.

We should be so lucky...
Someone installed the 950H firmware on a Z9F. Don't ask me why i am only the messenger. They explanation next to each setting is nice and should have been in the menus on all these andriod TV's since day 1.

TV - Sony XBR-75Z9F | Receiver - Yamaha RX-V577 | 4K player - Sony UBP-X700 | PS3 | Router - Asus RT-AC86U | SVS SB-2000 sub | Paradigm Monitor SE 6000F L/R | Paradigm Monitor SE 2000C center | Paradigm ADP-170 v.3 rears | 2nd TV - Sony 65XBR-930e
Jim Kiler is offline  
post #9617 of 9624 Old 05-19-2020, 02:18 PM
Advanced Member
 
irishluck73's Avatar
 
Join Date: Oct 2009
Location: CNY
Posts: 790
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 330 Post(s)
Liked: 212
Quote:
Originally Posted by VCarnage View Post
Well that would be a hell of a downgrade for you!
200 less dimming zones and half the contrast!
Definitely negotiate for something similar to what you already have.
Sony's warehouses are closed down. Not receiving any inventory.

Only thing they have is the X950G for swap.

She offered to put my ticket on hold and check back in a month to see about a Z9F then.

Mostly I think I might be kicking the can down the road...

JTR 110HT, 8HT, Captivator 1400; JBL SP8CII (Atmos); Denon X4200W; Outlaw 2200; Sony 75X940E; Sony X800M2; ATV4K
irishluck73 is offline  
post #9618 of 9624 Old 05-22-2020, 12:08 PM
Senior Member
 
Astennu's Avatar
 
Join Date: Jul 2015
Location: The Netherlands
Posts: 263
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Liked: 44
Quote:
Originally Posted by irishluck73 View Post
Sony called today and offered to replace my x940E with an X950G

I asked her about a Z9F instead and she had no idea what it was. Definitely not the most knowledgeable person in terms of what Sony offers.

I told her I'd let her know tomorrow...
Sony offered me a 75X950G or a Z9F.
But im afraid both will be worse than the 940E.

The 940E has way more dimming zones then the X950G and the Z9F has only 1:3500 contrast compared to the 1:11500 of the 940E.

Other option is to sell the Z9F pay 1700 extra and get a LG 77C9 OLED.

HT Setup: Sony 75X940E - Denon X4400W 5.2.4: - SVS Ultra Bookshelf (Front) - SVS Ultra Center - SVS Prime Bookshelf (surround) - 4x Jamo S622 (Height) - Dual SVS PC2000 Sub's
Astennu is offline  
post #9619 of 9624 Old 05-22-2020, 12:24 PM
AVS Forum Addicted Member
 
Waboman's Avatar
 
Join Date: Sep 2005
Location: The Leaky Tiki
Posts: 17,915
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quoted: 7702 Post(s)
Liked: 17487
Sony really did over engineer the 940e.💪 I don’t know what I’d get if my set conked out. *knocking on wood it doesn’t.*
tysonmax likes this.

__________________________________________________
Take life with a grain of salt... a slice of lime, and a shot of tequila
Waboman is offline  
post #9620 of 9624 Old 05-22-2020, 01:18 PM
Advanced Member
 
irishluck73's Avatar
 
Join Date: Oct 2009
Location: CNY
Posts: 790
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 330 Post(s)
Liked: 212
Quote:
Originally Posted by Astennu View Post
Sony offered me a 75X950G or a Z9F.
But im afraid both will be worse than the 940E.

The 940E has way more dimming zones then the X950G and the Z9F has only 1:3500 contrast compared to the 1:11500 of the 940E.

Other option is to sell the Z9F pay 1700 extra and get a LG 77C9 OLED.
My Sony contact told me they only had the X950G currently.

She offered to put my ticket on hold and I'm going to check back with in 2 weeks to see if the Z9F is available then.

Really I'd love another 940E but it isn't an option going though Sony's exchange. They are still available on Amazon.

JTR 110HT, 8HT, Captivator 1400; JBL SP8CII (Atmos); Denon X4200W; Outlaw 2200; Sony 75X940E; Sony X800M2; ATV4K
irishluck73 is offline  
post #9621 of 9624 Old 05-23-2020, 02:06 AM
Senior Member
 
Astennu's Avatar
 
Join Date: Jul 2015
Location: The Netherlands
Posts: 263
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Liked: 44
Quote:
Originally Posted by irishluck73 View Post
My Sony contact told me they only had the X950G currently.

She offered to put my ticket on hold and I'm going to check back with in 2 weeks to see if the Z9F is available then.

Really I'd love another 940E but it isn't an option going though Sony's exchange. They are still available on Amazon.

Yeah im really Bummed out that they dont have it anymore. I asked for a ZH8 but thats to new. I asked if i could wait a few months to see if other TV's come available. But that was not a option.
Since they dont sell TV's themselves its not possible to pay extra to get a other TV like the AG9 or ZG9.


Im from the Netherlands. Amazon does not have them here or in Germany. Otherwise i would buy a new one.


Really dont know what to do.
Keep the 940E and try to ignore the vertical banding. (you see it with panning shots in bright content. My old 940E did not have that issue T_T but that had dust speck in the center of the screen 3 pixels in size that i could see)
Or try the ZF9.
Or just trade it in at the store where i bought the 940E and get a 77C9 oled by paying 1700 extra. Then i have a upgrade on most fronts (except brightness. Im going to miss that)

HT Setup: Sony 75X940E - Denon X4400W 5.2.4: - SVS Ultra Bookshelf (Front) - SVS Ultra Center - SVS Prime Bookshelf (surround) - 4x Jamo S622 (Height) - Dual SVS PC2000 Sub's
Astennu is offline  
post #9622 of 9624 Old 05-24-2020, 06:02 AM
Advanced Member
 
irishluck73's Avatar
 
Join Date: Oct 2009
Location: CNY
Posts: 790
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 330 Post(s)
Liked: 212
Quote:
Originally Posted by Astennu View Post
Yeah im really Bummed out that they dont have it anymore. I asked for a ZH8 but thats to new. I asked if i could wait a few months to see if other TV's come available. But that was not a option.
Since they dont sell TV's themselves its not possible to pay extra to get a other TV like the AG9 or ZG9.


Im from the Netherlands. Amazon does not have them here or in Germany. Otherwise i would buy a new one.


Really dont know what to do.
Keep the 940E and try to ignore the vertical banding. (you see it with panning shots in bright content. My old 940E did not have that issue T_T but that had dust speck in the center of the screen 3 pixels in size that i could see)
Or try the ZF9.
Or just trade it in at the store where i bought the 940E and get a 77C9 oled by paying 1700 extra. Then i have a upgrade on most fronts (except brightness. Im going to miss that)
I'm kind of in the same boat. I sent an email to my Sony contact stating the differences between the dimming zones and contrast on the X940E, X950G, and ZF9 to illustrate my point.

With the whole Covid thing and Sony not receiving any new warehouse orders I may be stuck with vertical banding, which may become worse, or go with the X950G.

On a positive note the X950G does seem to get lots of positive reviews with many happy owners.

JTR 110HT, 8HT, Captivator 1400; JBL SP8CII (Atmos); Denon X4200W; Outlaw 2200; Sony 75X940E; Sony X800M2; ATV4K
irishluck73 is offline  
post #9623 of 9624 Old 05-25-2020, 05:49 AM
Member
 
619liquid's Avatar
 
Join Date: Sep 2013
Location: San Diego
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 11
Good morning, fellas!

I've been enjoying my 940E fora few years especially after having UMR calibrate it for me. I'm now in the market for a 85". What model would you guys recommend?
619liquid is offline  
post #9624 of 9624 Old 05-25-2020, 09:39 AM
Senior Member
 
R8ders2K's Avatar
 
Join Date: Apr 2001
Location: Sunnyvale, CA, USA
Posts: 485
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 169 Post(s)
Liked: 155
Quote:
Originally Posted by 619liquid View Post
Good morning, fellas!

I've been enjoying my 940E fora few years especially after having UMR calibrate it for me. I'm now in the market for a 85". What model would you guys recommend?
XBR-85X950G and then consider using the H firmware update the G to a H.

Sony XBR-75X940E
Onkyo TX-NR797
DIRECTV HS17 + C61K
Oppo UDP-203
TV 4K
R8ders2K is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
signal loss

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off