*Official* 2017 TCL P-Series (55P607) Owners Thread (No Price Talk) - Page 124 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 4321Likes
Reply
 
Thread Tools
post #3691 of 6367 Old 11-13-2017, 03:30 PM
Advanced Member
 
henhowc's Avatar
 
Join Date: Dec 2007
Location: 90025
Posts: 649
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 223 Post(s)
Liked: 120
Quote:
Originally Posted by BlueRidgeD View Post
Ok.. after using the tv for 2 days.. im pretty pleased with it.. like other people have mentioned there is some light bleed/flashlighting however it goes away as soon as i turn on FALD to low.. which is weird.. is there a way to turn FALD on all the time? i know the tv defaults to "low power mode" on my set unless I go in and set for each input/app.. but even the main default red theme TCL screen looks fine only when i start an app do you see any light bleed and then it goes away when it finally loads the content/app and the new settings i changed kick in..

btw.. using it with a Xbox One X.. HDR games look amazing.. did anyone download the Insect demo showing the differences with HDR on/off and 4k on/off.. ? pretty cool.. free download but its like 1.7gb..

Been amazed at the 4k youtube videos.. some of the default Roku apps look great too.. any other apps you guys suggest.. even "private" ones..
Fald setting does not apply while in the roku system/app ui. Not sure why this is but its "normal" behavior.
BlueRidgeD likes this.
henhowc is offline  
Sponsored Links
Advertisement
 
post #3692 of 6367 Old 11-13-2017, 05:29 PM
Senior Member
 
blade005's Avatar
 
Join Date: Mar 2011
Location: U.S.A.
Posts: 447
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 247 Post(s)
Liked: 240
As an OTA user, really looking forward to the OTA Grid Guide coming with Roku OS 8 update.

http://www.cordcuttersnews.com/roku-...ta-grid-guide/
mjolson, JohngPR, theboomr and 1 others like this.

TCL Roku-TV 55P605 (4K HDR & DV) | VIZIO SB36512‑F6 Soundbar
TCL Roku-TV 43S425 (4K HDR) | TCL Roku-TV 32S301 (720p)
blade005 is offline  
post #3693 of 6367 Old 11-13-2017, 07:12 PM
Member
 
Riztnack's Avatar
 
Join Date: Apr 2008
Location: Cumming, Ga
Posts: 169
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 103 Post(s)
Liked: 102
Is this anyway to adjust 11pt for HDR only? it looks like the SDR and HDR are linked via the roku app > Expert settings. Any help would be awesome!
Riztnack is offline  
Sponsored Links
Advertisement
 
post #3694 of 6367 Old 11-13-2017, 07:12 PM
Senior Member
 
jakejm79's Avatar
 
Join Date: Jun 2009
Posts: 237
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 102 Post(s)
Liked: 95
Quote:
Originally Posted by blade005 View Post
As an OTA user, really looking forward to the OTA Grid Guide coming with Roku OS 8 update.

http://www.cordcuttersnews.com/roku-...ta-grid-guide/
I know slightly off topic but does anyone know if this will come to any other (i.e. Sharp) Roku TVs, I have a Sharp in the bedroom (55P607 in the living room) and was thinking about switching local content/OTA/DVR from Kodi/NextPVR to Plex/OTA Guide this would allow my to abandon a complete device and use just the TVs remote.

Back on topic, if I turn off wifi direct (or at least the TV broadcasting a wifi network) does that kill my wireless remote, I'd like to keep the wireless remote feature since I have a center speaker blocking the IR (raising my arm up in the air once to power on the TV isn't a big deal, but I don't want to do it with every remote input). I have some wifi issues and wondering if the TV is causing interference.
jakejm79 is offline  
post #3695 of 6367 Old 11-13-2017, 08:30 PM
Member
 
9646gt's Avatar
 
Join Date: Sep 2010
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 25
Which color setting should I be using on Xbox One X, PC RGB or standard? Also, should I use 10-bit or 12 bit color setting? Did anyone else have trouble with the included cable? I run through a 5 port HDMI switch from Amazon that supports HDR and 4k 60Hz with about a 8-10 foot HDMI cable coming out and through my wall up to where the TV is mounted and with the included cable, 4k would not work at all, just the "is it on" screen.

Switched to a certified Monoprice 4k HDR certified cable and no such issue. Although I do randomly see a very very thin bar that looks like digital noise/ snow in random places on screen while playing Forza 7 every couple of minutes like their is a bandwidth problem. Starting to think my total length of cable is a factor because of the switch I am using. DV on my Apple TV 4k only works right if plugged directly into the TV.
9646gt is offline  
post #3696 of 6367 Old 11-13-2017, 09:04 PM
Member
 
Join Date: Jun 2014
Posts: 134
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 90 Post(s)
Liked: 40
Quote:
Originally Posted by ffactoryxx View Post
Anyone use PS Vue with this TV and how does it look?

Sent from my Pixel XL using Tapatalk

The app that they use on this TV for PS Vue is very disappointing. The one on Amazon Stick and on the PS4 itself gives a much smoother experience, and better PQ/AQ. I'm really hoping the update adds a new app to it.

LG 55C9PUA
Denon AVR-S930H Receiver
Philips BDP7502 UHD Bluray Player
Apple TV 4K - 32GB
PS4 Pro and Xbox One X
JohngPR is offline  
post #3697 of 6367 Old 11-13-2017, 09:22 PM
AVS Forum Special Member
 
ffactoryxx's Avatar
 
Join Date: Jun 2010
Posts: 1,050
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 543 Post(s)
Liked: 91
Got my TV on the wall and can already tell it's incredible.

I'm going through all the picture modes and trying to figure out what looks best.

For Dolby Vision HDR 10 which HDR setting do you use and which color temperature?

For normal viewing which mode do you use and what color temperature?

So many settings!

Sent from my Pixel XL using Tapatalk
ffactoryxx is offline  
post #3698 of 6367 Old 11-13-2017, 09:45 PM
Member
 
matownz's Avatar
 
Join Date: Mar 2009
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 12
Quote:
Originally Posted by afrogt View Post
Looked up the SJ9, MSRP is $899. How good is that thing? I can't comprehend a soundbar sounding that good for $900. Does it really compare to a true Dolby Atmos setup?
It's frequently $399 on SD, I bought two. They sound incredible for $399. For $899 I'd invest in something different, but at $399 I don't believe there's anything any better. I purchased an Atmos Demo disc on eBay, listened to all the material, simply amazing.
matownz is offline  
post #3699 of 6367 Old 11-13-2017, 09:57 PM
Newbie
 
Join Date: Nov 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
What causes these vertical lines? They are very noticeable when a flat colored screen is showing, but I can also notice when playing CoD on Xbox One X, especially when the screen is panning left or right. It’s not only on the Xbox. I tried messing with as many of the settings as I can think of, but can’t figure it out. I don’t remember them always being there, but it’s been a few weeks. Anyone else have this problem?
Attached Thumbnails
Click image for larger version

Name:	IMG_0028.jpg
Views:	284
Size:	61.4 KB
ID:	2314890  
Piggs is offline  
post #3700 of 6367 Old 11-13-2017, 10:10 PM
AVS Forum Special Member
 
helvetica bold's Avatar
 
Join Date: Oct 2004
Location: NYC
Posts: 2,543
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 1799 Post(s)
Liked: 1163
*Official* 2017 TCL P-Series (55P607) Owners Thread (No Price Talk)

Those lines look about right for this TV, we all have them more or less. Screen uniformity is a weakness.


Sent from my iPhone using Tapatalk

LG65C9, XBOX ONE X, PS4PRO, APPLE 4K, SONY STRDN1070, TAKE CLASSIC 5.1
helvetica bold is offline  
post #3701 of 6367 Old 11-13-2017, 10:11 PM
Advanced Member
 
Join Date: Mar 2017
Posts: 522
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 352 Post(s)
Liked: 227
Quote:
Originally Posted by Piggs View Post
What causes these vertical lines? They are very noticeable when a flat colored screen is showing, but I can also notice when playing CoD on Xbox One X, especially when the screen is panning left or right. It’s not only on the Xbox. I tried messing with as many of the settings as I can think of, but can’t figure it out. I don’t remember them always being there, but it’s been a few weeks. Anyone else have this problem?
Looks similar to dirty screen effect to me
theboomr is offline  
post #3702 of 6367 Old 11-14-2017, 05:44 AM
AVS Forum Special Member
 
RafaelSmith's Avatar
 
Join Date: Dec 2002
Location: Orlando Fl
Posts: 3,046
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 962 Post(s)
Liked: 650
Quote:
Originally Posted by 9646gt View Post
Which color setting should I be using on Xbox One X, PC RGB or standard? Also, should I use 10-bit or 12 bit color setting? Did anyone else have trouble with the included cable? I run through a 5 port HDMI switch from Amazon that supports HDR and 4k 60Hz with about a 8-10 foot HDMI cable coming out and through my wall up to where the TV is mounted and with the included cable, 4k would not work at all, just the "is it on" screen.

Switched to a certified Monoprice 4k HDR certified cable and no such issue. Although I do randomly see a very very thin bar that looks like digital noise/ snow in random places on screen while playing Forza 7 every couple of minutes like their is a bandwidth problem. Starting to think my total length of cable is a factor because of the switch I am using. DV on my Apple TV 4k only works right if plugged directly into the TV.
I am currently using: 10-bit, Standard.

The only setting I am not sure about is the 4:2:0 thing. I tried it on and off and honestly can't tell a difference.

That said, I think there are still some problems with the XBOX One X and this TV....with regards to HDR. Without any way for me to use any basic test patterns on the X with the TV in HDR "mode", it is hard to prove...but I think blacks are being crushed even in gaming. As if the X is stuck in PC RGB no matter what the setting is.
RafaelSmith is offline  
post #3703 of 6367 Old 11-14-2017, 06:44 AM
Advanced Member
 
mjolson's Avatar
 
Join Date: Aug 2003
Location: Minneapolis, MN
Posts: 800
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 15
Quote:
Originally Posted by blade005 View Post
As an OTA user, really looking forward to the OTA Grid Guide coming with Roku OS 8 update.

http://www.cordcuttersnews.com/roku-...ta-grid-guide/

This is huge for me as we watch a lot of OTA on ours.
theboomr likes this.
mjolson is offline  
post #3704 of 6367 Old 11-14-2017, 07:03 AM
Senior Member
 
amstel78's Avatar
 
Join Date: Nov 2003
Location: New York
Posts: 278
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 37
Quote:
Originally Posted by Piggs View Post
What causes these vertical lines? They are very noticeable when a flat colored screen is showing, but I can also notice when playing CoD on Xbox One X, especially when the screen is panning left or right. It’s not only on the Xbox. I tried messing with as many of the settings as I can think of, but can’t figure it out. I don’t remember them always being there, but it’s been a few weeks. Anyone else have this problem?
I don't have those vertical bands on mine. Yes, screen uniformity isn't good, but I haven't seen anything quite as pronounced as that. I have 607 and not a 605.

Sent from my LG-H918 using Tapatalk

Last edited by amstel78; 11-14-2017 at 07:07 AM.
amstel78 is offline  
post #3705 of 6367 Old 11-14-2017, 07:24 AM
AVS Forum Special Member
 
bguzman's Avatar
 
Join Date: Dec 2006
Location: Stockton, CA
Posts: 1,163
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 154 Post(s)
Liked: 946
Quote:
Originally Posted by RafaelSmith View Post
I am currently using: 10-bit, Standard.

The only setting I am not sure about is the 4:2:0 thing. I tried it on and off and honestly can't tell a difference.

That said, I think there are still some problems with the XBOX One X and this TV....with regards to HDR. Without any way for me to use any basic test patterns on the X with the TV in HDR "mode", it is hard to prove...but I think blacks are being crushed even in gaming. As if the X is stuck in PC RGB no matter what the setting is.
FYI for Xbox One X Users
Microsoft: Fix for Xbox One X HDR Issue Coming Soon

https://www.avsforum.com/microsoft-fi...e-coming-soon/
anderg and theboomr like this.

HT TCL 55P605, Mitsubishi HC6500, Pioneer UDP LX500, Panasonic LX1000, Firestick 4K, ATV4K, Onkyo TX-NR787, DefTech, Klipsch, Martin Logan, SVS @ 5.2.4 Atmos
Stereo Sansui SR-4050, Dual 1219, Pioneer UDP LX500, Emotiva PT-100, Be One Audio MA100, Polk Monitor 10, SVS SB1000
bguzman is online now  
post #3706 of 6367 Old 11-14-2017, 09:00 AM
Newbie
 
Join Date: Nov 2017
Location: Michigan
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 0
Quote:
Originally Posted by RafaelSmith View Post
I am currently using: 10-bit, Standard.

The only setting I am not sure about is the 4:2:0 thing. I tried it on and off and honestly can't tell a difference.

That said, I think there are still some problems with the XBOX One X and this TV....with regards to HDR. Without any way for me to use any basic test patterns on the X with the TV in HDR "mode", it is hard to prove...but I think blacks are being crushed even in gaming. As if the X is stuck in PC RGB no matter what the setting is.
HDR in CoD WWII looks very washed out, but HDR in Gears 4 looks great. I've tried just about every conceivable setting combination between TV, in-game, and Xbox settings to no avail. I've also noticed a couple of other weird things. In Rise of the Tomb Raider when playing on the Native 4k mode, I get some weird green and red textures. In Wolfenstein 2, I get weird green tint pop-in that covers the whole screen and green and red scan lines vertically down the screen - changing the output to 1080p completely fixes it and changing the screen size to Normal instead of Auto/Direct also reduces it. I would figure something was wrong with my TV, but other TCL users are reporting the same issues. Would the TV/Xbox being stuck in PC RGB explain these issues? It seems the TCL and Xbox One X aren't playing nice together at the moment. Figuring out which side of the fence the issue is on would help in contacting the necessary parties and getting it resolved.
trapp2188 is offline  
post #3707 of 6367 Old 11-14-2017, 10:02 AM
Member
 
9646gt's Avatar
 
Join Date: Sep 2010
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 25
Quote:
Originally Posted by trapp2188 View Post
HDR in CoD WWII looks very washed out, but HDR in Gears 4 looks great. I've tried just about every conceivable setting combination between TV, in-game, and Xbox settings to no avail. I've also noticed a couple of other weird things. In Rise of the Tomb Raider when playing on the Native 4k mode, I get some weird green and red textures. In Wolfenstein 2, I get weird green tint pop-in that covers the whole screen and green and red scan lines vertically down the screen - changing the output to 1080p completely fixes it and changing the screen size to Normal instead of Auto/Direct also reduces it. I would figure something was wrong with my TV, but other TCL users are reporting the same issues. Would the TV/Xbox being stuck in PC RGB explain these issues? It seems the TCL and Xbox One X aren't playing nice together at the moment. Figuring out which side of the fence the issue is on would help in contacting the necessary parties and getting it resolved.
Quote:
Originally Posted by RafaelSmith View Post
I am currently using: 10-bit, Standard.

The only setting I am not sure about is the 4:2:0 thing. I tried it on and off and honestly can't tell a difference.

That said, I think there are still some problems with the XBOX One X and this TV....with regards to HDR. Without any way for me to use any basic test patterns on the X with the TV in HDR "mode", it is hard to prove...but I think blacks are being crushed even in gaming. As if the X is stuck in PC RGB no matter what the setting is.
I would have thought we should actually us the PC RGB color setting since the TV supports WCG and would need this? Maybe I am wrong? I currently have Allow 4:2:2 enabled as well as 10-bit and PC RGB and with color cranked up (setting of 90 lol), F7 really pops.
9646gt is offline  
post #3708 of 6367 Old 11-14-2017, 10:08 AM
Advanced Member
 
darkedgex's Avatar
 
Join Date: Apr 2006
Location: WA
Posts: 740
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 26
Unhappy

Got the 605 about a week ago, set it up, checked it out, hooked up a couple of HDMI devices and everything looked good. Mostly use it for OTA TV, but went to go use a Sony Blu-ray player, and the screen has a heavy green tint to everything now. Tried moving to different HDMI inputs, and they all have the same issue. Tried attaching an Amazon FireTV stick to rule out the Blu-ray player, and the FireTV also had the green tint issue. Went into picture settings and reset them to no avail.

Anyone else have this issue or any ideas? I'm not the only one using the TV, so it's possible a setting somewhere changed this, but... I can't think of anything else to try. I almost feel like it's an electrical connection issue somewhere inside that's not passing through green information (or only passing through green information).

I'm still within the return period, but would rather not load this up in the car to take it back (had it delivered precisely to avoid having to find a way to get it home in the car).

Fight mediocrity: Insist on BD50 discs for all movies longer than 100 minutes, optimized video encodes that fully utilize the available space, lossless audio track, and new masters for catalog titles!
darkedgex is offline  
post #3709 of 6367 Old 11-14-2017, 10:14 AM
Senior Member
 
blade005's Avatar
 
Join Date: Mar 2011
Location: U.S.A.
Posts: 447
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 247 Post(s)
Liked: 240
Quote:
Originally Posted by jakejm79 View Post
I know slightly off topic but does anyone know if this will come to any other (i.e. Sharp) Roku TVs, I have a Sharp in the bedroom (55P607 in the living room) and was thinking about switching local content/OTA/DVR from Kodi/NextPVR to Plex/OTA Guide this would allow my to abandon a complete device and use just the TVs remote.

Back on topic, if I turn off wifi direct (or at least the TV broadcasting a wifi network) does that kill my wireless remote, I'd like to keep the wireless remote feature since I have a center speaker blocking the IR (raising my arm up in the air once to power on the TV isn't a big deal, but I don't want to do it with every remote input). I have some wifi issues and wondering if the TV is causing interference.
1. The article did say that it will 'eventually' roll out to ALL ROKU TV's. Guess we have to be patient.

2. I have a P605 that only has IR remote with a soundbar that blocks the TCL IR sensor. My solution was a simple and inexpensive IR Extender. Installed and placed IR Receiver to the right of soundbar for easy IR remote line of sight and placed IR transmitter underneath the TCL Logo where IR sensor is located and behind the soundbar. Works great and gives me a responsive remote experience from different angles and distances. (Link attached to IR Extender I installed. Selected one that came with AC wall plugin since turning TV ON is an IR function.)

https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1
blade005 is offline  
post #3710 of 6367 Old 11-14-2017, 10:44 AM
Senior Member
 
blade005's Avatar
 
Join Date: Mar 2011
Location: U.S.A.
Posts: 447
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 247 Post(s)
Liked: 240
Quote:
Originally Posted by RafaelSmith View Post
I am currently using: 10-bit, Standard.

The only setting I am not sure about is the 4:2:0 thing. I tried it on and off and honestly can't tell a difference.

That said, I think there are still some problems with the XBOX One X and this TV....with regards to HDR. Without any way for me to use any basic test patterns on the X with the TV in HDR "mode", it is hard to prove...but I think blacks are being crushed even in gaming. As if the X is stuck in PC RGB no matter what the setting is.
I don't think the issue is with the XBOX One X and this TCL TV. It seems to be an issue with the XBOX One X and HDR that Microsoft will have to address.

blade005 is offline  
post #3711 of 6367 Old 11-14-2017, 10:50 AM
Senior Member
 
blade005's Avatar
 
Join Date: Mar 2011
Location: U.S.A.
Posts: 447
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 247 Post(s)
Liked: 240
Quote:
Originally Posted by darkedgex View Post
Got the 605 about a week ago, set it up, checked it out, hooked up a couple of HDMI devices and everything looked good. Mostly use it for OTA TV, but went to go use a Sony Blu-ray player, and the screen has a heavy green tint to everything now. Tried moving to different HDMI inputs, and they all have the same issue. Tried attaching an Amazon FireTV stick to rule out the Blu-ray player, and the FireTV also had the green tint issue. Went into picture settings and reset them to no avail.

Anyone else have this issue or any ideas? I'm not the only one using the TV, so it's possible a setting somewhere changed this, but... I can't think of anything else to try. I almost feel like it's an electrical connection issue somewhere inside that's not passing through green information (or only passing through green information).

I'm still within the return period, but would rather not load this up in the car to take it back (had it delivered precisely to avoid having to find a way to get it home in the car).
Have you adjusted the HDMI ports from AUTO to 2.0 in Menu Settings and tested? If you are experiencing the same behavior with a Fire Stick and HDMI connected Blu-Ray player, that might be the issue. Easy adjustment to test out before you box it up for return.
blade005 is offline  
post #3712 of 6367 Old 11-14-2017, 10:50 AM
Member
 
bhoier's Avatar
 
Join Date: Jun 2007
Location: Sioux Falls, SD
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by blade005 View Post
I don't think the issue is with the XBOX One X and this TCL TV. It seems to be an issue with the XBOX One X and HDR that Microsoft will have to address.

https://www.youtube.com/watch?v=nlVdhZxpEqM
Looking to buy this TV, but need some help.

My current TV is a 2012, 51" Samsung Plasma (51E550 series). I love plasma and the rich colors, deep blacks, perfect uniformity, and no viewing angle issues.

I want to know if this TV can beat that. Will I truly see an improvement (besides, yes, being able to view 4K content)? How will this TCL compare contrast-wise? Plasma has no blurring, so how will this compare in that regard?

I don't NEED a new TV, so I only want this is it will be a noticeable improvement.

Anyone have a comparable plasma like mine to compare and tell me what you noticed when you upgraded?

Plasma + OPPO = Greatness
bhoier is offline  
post #3713 of 6367 Old 11-14-2017, 10:51 AM
Member
 
sandman_a_c's Avatar
 
Join Date: Feb 2009
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 10
Quote:
Originally Posted by darkedgex View Post
Got the 605 about a week ago, set it up, checked it out, hooked up a couple of HDMI devices and everything looked good. Mostly use it for OTA TV, but went to go use a Sony Blu-ray player, and the screen has a heavy green tint to everything now. Tried moving to different HDMI inputs, and they all have the same issue. Tried attaching an Amazon FireTV stick to rule out the Blu-ray player, and the FireTV also had the green tint issue. Went into picture settings and reset them to no avail.

Anyone else have this issue or any ideas? I'm not the only one using the TV, so it's possible a setting somewhere changed this, but... I can't think of anything else to try. I almost feel like it's an electrical connection issue somewhere inside that's not passing through green information (or only passing through green information).

I'm still within the return period, but would rather not load this up in the car to take it back (had it delivered precisely to avoid having to find a way to get it home in the car).


Sounds odd. I haven't encountered that. If you think it might be settings related, you can reset just the audio/video settings under system>settings>advanced system settings>factory reset.


Sent from my iPhone using Tapatalk
sandman_a_c is offline  
post #3714 of 6367 Old 11-14-2017, 10:57 AM
Senior Member
 
sojodave's Avatar
 
Join Date: Sep 2005
Posts: 375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 64
TODAY IS "D" DAY!!!

My set is on the Fedex Truck waiting to be destroyed...eerr delivered.

This forum has scared me to death. I'm expecting to lose the panel lottery, have serious clouding, uneven screen, bad corner lighting, mysterious lines, half the screen upside down, and now a mysterious green screen effect. Plus I'm totally expecting the Fedex guy to drop kick my set onto my porch. If I had it to do over again, I definitely would have bought the 605 from Bestbuy and had it delivered days ago. I could have been through two returns by now... I will report my findings once it finally gets delivered.
erhurd, theboomr and BlueRidgeD like this.
sojodave is offline  
post #3715 of 6367 Old 11-14-2017, 11:09 AM
Newbie
 
BlueRidgeD's Avatar
 
Join Date: Nov 2017
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 1
Quote:
Originally Posted by Piggs View Post
What causes these vertical lines? They are very noticeable when a flat colored screen is showing, but I can also notice when playing CoD on Xbox One X, especially when the screen is panning left or right. It’s not only on the Xbox. I tried messing with as many of the settings as I can think of, but can’t figure it out. I don’t remember them always being there, but it’s been a few weeks. Anyone else have this problem?
I set my xbox one x up with my previous HDMI cables and receiver and tried 4k and it seemed fine.. but when i did tomb raider and the HDR logo appeared.. i started noticing those lines.. i couldnt figure it out but i had bought a new HDMI high speed cable when i got the TV just in case i had issues w/my monoprice cables.. switched to the new HDMI cable straight from the xbox one x to the tv and all lines and white dots(artifacts) went away.. played for over 2hrs after switching the HDMI cable and never had another issue..
BlueRidgeD is offline  
post #3716 of 6367 Old 11-14-2017, 11:22 AM
Senior Member
 
amstel78's Avatar
 
Join Date: Nov 2003
Location: New York
Posts: 278
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 37
Quote:
Originally Posted by BlueRidgeD View Post
I set my xbox one x up with my previous HDMI cables and receiver and tried 4k and it seemed fine.. but when i did tomb raider and the HDR logo appeared.. i started noticing those lines.. i couldnt figure it out but i had bought a new HDMI high speed cable when i got the TV just in case i had issues w/my monoprice cables.. switched to the new HDMI cable straight from the xbox one x to the tv and all lines and white dots(artifacts) went away.. played for over 2hrs after switching the HDMI cable and never had another issue..
I used the included cable with my Xbox One X. I did not reuse the original cable from the old Xbox One that the X had replaced. I did this assuming the cable that comes with the One X may be a higher-spec'd cable but am not sure. They actually looked identical.

Anyway, I haven't experienced any weird anomalies at all with my 607 and the Xbox One X in Forza 7, Rise of the Tomb Raider, or Gears of War 4. Also haven't seen anything strange viewing 4k material using the Xbox One X and Netflix or YouTube. I have to say, that apart from the slightly strange dynamic zone algorithm and uniform grey issue, the PQ on this set is stunning. Certainly blows my $3,500 Panny 1080p plasma out of the water.
BlueRidgeD likes this.
amstel78 is offline  
post #3717 of 6367 Old 11-14-2017, 11:27 AM
Senior Member
 
amstel78's Avatar
 
Join Date: Nov 2003
Location: New York
Posts: 278
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 37
Quote:
Originally Posted by sojodave View Post
TODAY IS "D" DAY!!!

My set is on the Fedex Truck waiting to be destroyed...eerr delivered.

This forum has scared me to death. I'm expecting to lose the panel lottery, have serious clouding, uneven screen, bad corner lighting, mysterious lines, half the screen upside down, and now a mysterious green screen effect. Plus I'm totally expecting the Fedex guy to drop kick my set onto my porch. If I had it to do over again, I definitely would have bought the 605 from Bestbuy and had it delivered days ago. I could have been through two returns by now... I will report my findings once it finally gets delivered.
I had the same feelings before my 607 arrived. And when it did, all my fears came true. My first set had horizontal black lines going almost 2/3 of the way across the screen starting from the right side. I had ordered my set from Electronic Express, and they don't accept returns/exchanges of TV's larger than 40" or something like that. So, my only recourse was to go through TCL warranty repair.

Anyway, a week went by and two technicians arrived with a brand new 607. They actually manhandled the set taking it out of the box, compared to me who practically treated unboxing the TV like handling a newborn. Well, I was so relieved to see it power on for the first time with no issues.

So, moral of the story is this. If you end up with a bad set, exchange it or go through TCL warranty service which is actually pretty good.

Good luck!

P.S. the first TV was shipped double-boxed. It was actually very well done. The outer box had no damage or signs of trauma; neither did the interior box. It all looked *perfect* until it was actually turned on.
theboomr likes this.
amstel78 is offline  
post #3718 of 6367 Old 11-14-2017, 11:29 AM
Newbie
 
Join Date: Nov 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Ok so im new here and ive been coming to this thread daily ever since i got my tcl p605 from bestbuy. Ive been looking at people changing settings, hdr modes etc etc and i for the life of me cannot understand why my tv doesnt have alot of these settings. I dont have a game mode setting AT ALL, i dont have things like "dark hdr" modes as well as some other modes. Im at work currently but going off memory i believe all i have is brightness modes like "vivid" and "normal". When i go to update the firmware from within roku on the tv it says my firmware is up to date so i dont understand why you guys have different settings than mine? I even tried downloading the latest update from the roku site and putting it on a usb stick, inserting the usb stick into the tv, and all it does is bring up the roku media player that doesnt show the update at all. I read online that some code is supposed to pop up for me to install the update but it never happens no matter what i do. I even re-formatted the usb stick so theres nothing on there and the update STILL doesnt show up on my tv. I already got all the inputs set to hdmi 2.0 as well. Im getting to the point where im close to taking the tv back because im not getting any answers to fix the problem. Am i missing something? Can somebody please help me figure this out :-(
Nokstar is offline  
post #3719 of 6367 Old 11-14-2017, 11:33 AM
Senior Member
 
sojodave's Avatar
 
Join Date: Sep 2005
Posts: 375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 64
Quote:
Originally Posted by Nokstar View Post
Ok so im new here and ive been coming to this thread daily ever since i got my tcl p605 from bestbuy. Ive been looking at people changing settings, hdr modes etc etc and i for the life of me cannot understand why my tv doesnt have alot of these settings. I dont have a game mode setting AT ALL, i dont have things like "dark hdr" modes as well as some other modes. Im at work currently but going off memory i believe all i have is brightness modes like "vivid" and "normal". When i go to update the firmware from within roku on the tv it says my firmware is up to date so i dont understand why you guys have different settings than mine? I even tried downloading the latest update from the roku site and putting it on a usb stick, inserting the usb stick into the tv, and all it does is bring up the roku media player that doesnt show the update at all. I read online that some code is supposed to pop up for me to install the update but it never happens no matter what i do. I even re-formatted the usb stick so theres nothing on there and the update STILL doesnt show up on my tv. I already got all the inputs set to hdmi 2.0 as well. Im getting to the point where im close to taking the tv back because im not getting any answers to fix the problem. Am i missing something? Can somebody please help me figure this out :-(
It's in the Roku phone app.
sojodave is offline  
post #3720 of 6367 Old 11-14-2017, 11:44 AM
Senior Member
 
Tmein's Avatar
 
Join Date: Dec 2010
Posts: 232
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 88
Quote:
Originally Posted by Nokstar View Post
Ok so im new here and ive been coming to this thread daily ever since i got my tcl p605 from bestbuy. Ive been looking at people changing settings, hdr modes etc etc and i for the life of me cannot understand why my tv doesnt have alot of these settings. I dont have a game mode setting AT ALL, i dont have things like "dark hdr" modes as well as some other modes. Im at work currently but going off memory i believe all i have is brightness modes like "vivid" and "normal". When i go to update the firmware from within roku on the tv it says my firmware is up to date so i dont understand why you guys have different settings than mine? I even tried downloading the latest update from the roku site and putting it on a usb stick, inserting the usb stick into the tv, and all it does is bring up the roku media player that doesnt show the update at all. I read online that some code is supposed to pop up for me to install the update but it never happens no matter what i do. I even re-formatted the usb stick so theres nothing on there and the update STILL doesnt show up on my tv. I already got all the inputs set to hdmi 2.0 as well. Im getting to the point where im close to taking the tv back because im not getting any answers to fix the problem. Am i missing something? Can somebody please help me figure this out :-(


HDR modes don’t show up until you are playing HDR content that the TV recognizes as HDR content. Go to You Tube app and find HDR channel. Most videos there are recognized by the tv as HDR and will allow you to see the HDR modes.


Sent from my iPhone using Tapatalk
theboomr likes this.
Tmein is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off