*Official* 2017 TCL P-Series (55P607) Owners Thread (No Price Talk) - Page 126 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 4337Likes
Reply
 
Thread Tools
post #3751 of 6424 Old 11-15-2017, 12:19 PM
Member
 
Join Date: Jun 2017
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 11
Anyone using an Xbox One S with HDR & Netflix, you gotta tweak your brightness to 48 on some movies and apps. The picture is definitely washing out. I realized this when Microsoft acknowleged the issue with the X.

https://www.forbes.com/forbes/welcom...ww.google.com/

eg. 1922 on Netflix looks so much better with brightness at 48 and gammat at 2.4. Even though Netflix is pushing HDR to all content you still should tweak your tv to get the inky blacks back.

I normally keep gamma at 1.8 for DV because everything was so dark, but it's totally wrong with HDR 10 on some devices.

Pay attention to the top and bottom black bars on widescreen content. It should be pitch black with a high local dimming.
Michael DiFilippo is offline  
Sponsored Links
Advertisement
 
post #3752 of 6424 Old 11-15-2017, 12:22 PM
AVS Forum Addicted Member
 
Dan Hitchman's Avatar
 
Join Date: Jul 2000
Location: Northern Colorado
Posts: 15,006
Mentioned: 39 Post(s)
Tagged: 0 Thread(s)
Quoted: 4907 Post(s)
Liked: 2917
Quote:
Originally Posted by jhhhaze View Post
Hi There,

At this time I have not been able to try any DV or HDR content, but, have been watching a fair amount of bluray movies and HD sports. I'm a bit confused as the site like CNET and RTINGS both recommend "Movie" mode, but, my movie mode looks washed out. I have found much better luck with either normal or low power mode, believe it or not. Also, it seems like most of the recommendations I've read go with a warm color temperature. Still haven't gotten any consensus on the Gamma setting on the app. I'm just trying to at least keep a few settings consistent, otherwise, as you hinted at, without professional equipment the picture settings/combinations are endless.
Once you get your tv dialed in, would you mind sharing your various settings? I'm looking forward to getting past this stage and start enjoying this tv rather than obsessing about settings and whether I did ok in the panel lottery.
Start with the Rting's calibration settings as a start (you have to use the Roku TV smart app for part of the calibration), then wait for more responses. It'll at least get you in the ballpark.

Listen up, studios! Dolby Atmos Lite™ print-outs must stop!!
Dan Hitchman is offline  
post #3753 of 6424 Old 11-15-2017, 12:45 PM
Member
 
jhhhaze's Avatar
 
Join Date: Jul 2012
Location: New Smyrna Beach, FL
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 12
Quote:
Originally Posted by Dan Hitchman View Post
Start with the Rting's calibration settings as a start (you have to use the Roku TV smart app for part of the calibration), then wait for more responses. It'll at least get you in the ballpark.
Thank you. I am familiar with the Roku TV APP and the only universal consensus I have found is to turn off Noise Reduction .

My big question is will using their posted white balance and color balance settings, on average or for the average user, do more good or more harm? I know the case for hiring a professional calibrator is that parts in the factory can change and every set can vary by "x%" yada yada yada, but with that said, I don't have the eye of an artist or graphics artist, so I doubt I would notice minor picture settings changes. I don't need perfection, I just want to get the most out of what I purchased and my hard earned money, within reason.

Which brings me to one other question. There is a fair amount of talk on the forum about good, bad, and everything in between, panels. I saw a link to a black youtube video in this thread that can help you look for what I believe they called "Light Bleed". But, do you have any advice or article / forum links you can point me for what a newbie to average user should do after they setup their new TV to see if they got a good or fair panel?

thank you
jhhhaze is offline  
Sponsored Links
Advertisement
 
post #3754 of 6424 Old 11-15-2017, 01:02 PM
Senior Member
 
amstel78's Avatar
 
Join Date: Nov 2003
Location: New York
Posts: 278
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 37
Quote:
Originally Posted by jhhhaze View Post
Thank you. I am familiar with the Roku TV APP and the only universal consensus I have found is to turn off Noise Reduction .

My big question is will using their posted white balance and color balance settings, on average or for the average user, do more good or more harm? I know the case for hiring a professional calibrator is that parts in the factory can change and every set can vary by "x%" yada yada yada, but with that said, I don't have the eye of an artist or graphics artist, so I doubt I would notice minor picture settings changes. I don't need perfection, I just want to get the most out of what I purchased and my hard earned money, within reason.

Which brings me to one other question. There is a fair amount of talk on the forum about good, bad, and everything in between, panels. I saw a link to a black youtube video in this thread that can help you look for what I believe they called "Light Bleed". But, do you have any advice or article / forum links you can point me for what a newbie to average user should do after they setup their new TV to see if they got a good or fair panel?

thank you
The rtings color values did not look good on my set. Have it a weird pinkish hue.

Sent from my LG-H918 using Tapatalk
amstel78 is offline  
post #3755 of 6424 Old 11-15-2017, 01:38 PM
Newbie
 
Join Date: Nov 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Recently got the P605 from Best Buy! TV is amazing!
Only issue was the usual that everyone is getting bleeding on the left bottom side. Doesn't bother me as it's only visible in very very dark images/scenes

ANOTHER ISSUE: I tried to do the private listening on the ROKU app and it says not available for HDMI 1. Does it not work for HDMI ports?
D-3000 is offline  
post #3756 of 6424 Old 11-15-2017, 01:50 PM
Senior Member
 
amstel78's Avatar
 
Join Date: Nov 2003
Location: New York
Posts: 278
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 37
No, private listening doesn't function on HDMI sources unfortunately.

Sent from my LG-H918 using Tapatalk
amstel78 is offline  
post #3757 of 6424 Old 11-15-2017, 01:52 PM
Senior Member
 
cwick's Avatar
 
Join Date: Oct 2001
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 102 Post(s)
Liked: 61
Quote:
Originally Posted by amstel78 View Post
The rtings color values did not look good on my set. Have it a weird pinkish hue.

Sent from my LG-H918 using Tapatalk
Make sure the negative - and positive values are entered correctly, I had some of those wrong once. Currently using the Rtings settings to the warm color mode but normal instead of move mode. Believe others here have done that as well.
cwick is offline  
post #3758 of 6424 Old 11-15-2017, 01:55 PM
Member
 
Join Date: Oct 2017
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 4
I dont see anything in the manual about which wall mount will work... Any suggestions?

Sent from my SM-G930T using Tapatalk
flyingtv is offline  
post #3759 of 6424 Old 11-15-2017, 01:57 PM
Senior Member
 
amstel78's Avatar
 
Join Date: Nov 2003
Location: New York
Posts: 278
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 37
Quote:
Originally Posted by cwick View Post
Make sure the negative - and positive values are entered correctly, I had some of those wrong once. Currently using the Rtings settings to the warm color mode but normal instead of move mode. Believe others here have done that as well.
Yeah, that was the first thing I checked was to ensure everything was entered accurately. They were, and unfortunately as I said, gave everything a weird candy-land pinkish hue.

Edit: actually, I tried those settings on the first set I had that was returned due to horizonal banding. Will give it another go tonight with the replacement set, but I doubt it needs much tweaking. Color rendition is pretty spot on as it is.
amstel78 is offline  
post #3760 of 6424 Old 11-15-2017, 02:12 PM
AVS Forum Special Member
 
rolltide1017's Avatar
 
Join Date: Jul 2003
Location: Montgomery, AL
Posts: 3,465
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 500 Post(s)
Liked: 496
Can't remember if this has been answered and this thread is really long now.

Most TVs have an info screen you can pull up to see what resolution is being detected, is there something similar on this TV?


I may be getting close to calling TCL about the horizontal lines/splotches on my panel. I thought I could live with it but either it is getting worse or I'm becoming more sensitive to it. Just sucks because I think I got a pretty good panel when it comes to the dark corners and other issues some have had, hate to roll the dice and end up with something worse.

PSN ID: CrimsonNagus
XBL GT: Crimson Nagus
rolltide1017 is offline  
post #3761 of 6424 Old 11-15-2017, 02:34 PM
Member
 
jhhhaze's Avatar
 
Join Date: Jul 2012
Location: New Smyrna Beach, FL
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 12
Quote:
Originally Posted by cwick View Post
Make sure the negative - and positive values are entered correctly, I had some of those wrong once. Currently using the Rtings settings to the warm color mode but normal instead of move mode. Believe others here have done that as well.
Cwick, I've been following your posts and enjoy your comments and input. I have yet to test any 4k or DV or HDR material. Do your settings differ significantly on 4k and/or DV or HDR material. I want to get my hands on Planet Earth II UHD material or even go tonight and check out some HDR material on Youtube and any tips or settings would be appreciated. Thank you in advance.
jhhhaze is offline  
post #3762 of 6424 Old 11-15-2017, 02:52 PM
AVS Forum Special Member
 
lovswr's Avatar
 
Join Date: Dec 2003
Location: Riverview, FL
Posts: 1,675
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Liked: 53
Send a message via AIM to lovswr
Cool Best Set I've ever owned

WOW! I have had my TCL 55P607 for 7 days now & overall this is the best set I have ever owned. I got my first HD television in 2003. It was a Sony 42 inch Direct view LcOS, 3-chip 720p (which Sony marketed as SXRD). I got it at Best Buy on Black Friday for approx 2400 bucks & I was so pleased with myself for haggling such a great bargain. If only I could have seen the future.

As many others have noted, this set at this price point is nothing short of amazing. The only real fault is the grid pattern & the quality control can be a little iffy but as this thread ages, that seems to be getting better. My set was manufactured in Aug of this year. The 4k (especially in the Dolby version of HDR) is quite frankly, astounding. Watching Vudu titles with DV is simply a joy to behold. I have a Toshiba 8500 & a Oppo BDP-203 (although I have not connected the OPPO to this TCL set yet) & even the plain 4k goodies are great. Alas I do not have a 4k gaming device so I have not evaluated gaming in HDR, but I'm slowly talking myself into picking up a XBOX 1 X for some 4k Forza 7 thrills. Right, onto it then.

Below are my settings as calibrated by Calman Enthusiasts 2016 & a x-rite i1 | Display Pro (which has never been profiled so YMMV). Enjoy

This calibration was performed in 1080p using a iPhone 8 casting to a Apple TV 2. These settings, IMHO, produced a very natural picture with little to no black crush & high contrast & good color fidelity. Now again, this calibration was performed entirely in SDR/1080p. Hopefully somebody soon will produce an affordable HDR source.

TV BRIGHTNESS: BRIGHTER
PICTURE MODE: NORMAL
BACKLIGHT: 60
BRIGHTNESS: 45
CONTRAST: 92
COLOR: 50
SHARPNESS: 0
TINT: 0
PICTURE MODE: MOVIE (CHANGED TO NORMAL AS NEEDED; CALIBRATION PERFORMED IN TOTAL DARKNESS)
GAMMA: 2.4
NOISE REDUCTION: OFF
COLOR TEMPERATURE: WARM

11 Pt WB

Code:
            Red     Green     Blue
100%    255     255       -255
 90%   -255    -255       -255
 80%   -40      -85         -242
 70%     0       -20         -155
 60%   -60      -60         -114
 50%    34       40         -80
 40%    35       50         -10
 30%    50       50         -92
 20%    114     178         73
 10%    60       195         30
 5%       DID NOT CHECK


COLOR SPACE:  CUSTOM
            Red     Green     Blue
Red       0           0          0
Green    3         -50        -2
Blue      0           0          0
& just for fun, here are some screenshots from CalMan.


Just could not get that blue push out at 100% Thirty percent is perfect, however.


This set did not achieve the set Gamma of 2.4, but I was able to get CIE almost perfect.


So the real test here was to get overall DeltaE below 3 which I was able to do, that DeltaE @ 90 notwithstanding. Also very good on
the RGB balance. I think I read, earlier, in this thread that there was a issue of blue push. If anybody has come across this I would be interested in what the solution is.
jhhhaze and elchingon702 like this.

carry on with your HD-Lite Directv loving banter! <--Comedy Gold
Don't fall for the HDMI 1.3 Hype!
PSN = lovswr
XBOX Live = lovswr

Last edited by lovswr; 11-16-2017 at 03:17 PM. Reason: changed photo source
lovswr is offline  
post #3763 of 6424 Old 11-15-2017, 04:46 PM
Senior Member
 
cwick's Avatar
 
Join Date: Oct 2001
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 102 Post(s)
Liked: 61
Quote:
Originally Posted by jhhhaze View Post
Cwick, I've been following your posts and enjoy your comments and input. I have yet to test any 4k or DV or HDR material. Do your settings differ significantly on 4k and/or DV or HDR material. I want to get my hands on Planet Earth II UHD material or even go tonight and check out some HDR material on Youtube and any tips or settings would be appreciated. Thank you in advance.
For the most part, I think my HDR and DV settings are still as delivered. When I watch Netflix DV titles I think I just adjust the dark, normal, bright, brighter settings according to the room. May also adjust gamma.

Quote:
Originally Posted by lovswr View Post
WOW! I have had my TCL 55P607 for 7 days now & overall this is the best set I have ever owned. I got my first HD television in 2003. It was a Sony 42 inch Direct view LcOS, 3-chip 720p (which Sony marketed as SXRD). I got it at Best Buy on Black Friday for approx 2400 bucks & I was so pleased with myself for haggling such a great bargain. If only I could have seen the future.

As many others have noted, this set at this price point is nothing short of amazing. The only real fault is the grid pattern & the quality control can be a little iffy but as this thread ages, that seems to be getting better. My set was manufactured in Aug of this year. The 4k (especially in the Dolby version of HDR) is quite frankly, astounding. Watching Vudu titles with DV is simply a joy to behold. I have a Toshiba 8500 & a Oppo BDP-203 (although I have not connected the OPPO to this TCL set yet) & even the plain 4k goodies are great. Alas I do not have a 4k gaming device so I have not evaluated gaming in HDR, but I'm slowly talking myself into picking up a XBOX 1 X for some 4k Forza 7 thrills. Right, onto it then.

Below are my settings as calibrated by Calman Enthusiasts 2016 & a x-rite i1 | Display Pro (which has never been profiled so YMMV). Enjoy

This calibration was performed in 1080p using a iPhone 8 casting to a Apple TV 2. These settings, IMHO, produced a very natural picture with little to no black crush & high contrast & good color fidelity. Now again, this calibration was performed entirely in SDR/1080p. Hopefully somebody soon will produce an affordable HDR source.

TV BRIGHTNESS: BRIGHTER
PICTURE MODE: NORMAL
BACKLIGHT: 60
BRIGHTNESS: 45
CONTRAST: 92
COLOR: 50
SHARPNESS: 0
TINT: 0
PICTURE MODE: MOVIE (CHANGED TO NORMAL AS NEEDED; CALIBRATION PERFORMED IN TOTAL DARKNESS)
GAMMA: 2.4
NOISE REDUCTION: OFF
COLOR TEMPERATURE: WARM

11 Pt WB

Code:
            Red     Green     Blue
100%    255     255       -255
 90%   -255    -255       -255
 80%   -40      -85         -242
 70%     0       -20         -155
 60%   -60      -60         -114
 50%    34       40         -80
 40%    35       50         -10
 30%    50       50         -92
 20%    114     178         73
 10%    60       195         30
 5%       DID NOT CHECK


COLOR SPACE:  CUSTOM
            Red     Green     Blue
Red       0           0          0
Green    3         -50        -2
Blue      0           0          0
& just for fun, here are some screenshots from CalMan.


Just could not get that blue push out at 100% Thirty percent is perfect, however.



This set did not achieve the set Gamma of 2.4, but I was able to get CIE almost perfect.


So the real test here was to get overall DeltaE below 3 which I was able to do, that DeltaE @ 90 notwithstanding. Also very good on
the RGB balance. I think I read, earlier, in this thread that there was a issue of blue push. If anybody has come across this I would be interested in what the solution is.
lovswr....THANKS for posting the settings. Always worth giving something else a try here. Question, how do you know the set was manufactured in August?
cwick is offline  
post #3764 of 6424 Old 11-15-2017, 05:33 PM
Advanced Member
 
blade005's Avatar
 
Join Date: Mar 2011
Location: U.S.A.
Posts: 518
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 278 Post(s)
Liked: 310
FYI. Just did an UPDATE check and P605 model pulled down ROKU OS 8.0.0 build 4127-30

1. Already enjoying the OTA Grid Guide feature.
2. Initial check on LOCAL CONTRAST settings still doesn't show much difference moving from HIGH, MED & LOW. Only time I see a difference is going to OFF and then moving back to HIGH.
theboomr likes this.

TCL Roku-TV 55P605 (4K HDR & DV) | VIZIO SB36512‑F6 ATMOS Soundbar
TCL Roku-TV 43S425 (4K HDR) | TCL Roku-TV 32S301 (720p) | Fire TV Stick 4K
blade005 is offline  
post #3765 of 6424 Old 11-15-2017, 05:47 PM
Advanced Member
 
henhowc's Avatar
 
Join Date: Dec 2007
Location: 90025
Posts: 649
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 223 Post(s)
Liked: 120
Quote:
Originally Posted by blade005 View Post
FYI. Just did an UPDATE check and P605 model pulled down ROKU OS 8.0.0 build 4127-30

1. Already enjoying the OTA Grid Guide feature.
2. Initial check on LOCAL CONTRAST settings still doesn't show much difference moving from HIGH, MED & LOW. Only time I see a difference is going to OFF and then moving back to HIGH.
I think thats normal for most situations. I generally don't see noticeable differences toggling between the different local contrast modes unless its something with a lot of dark areas on the screen.
theboomr likes this.
henhowc is offline  
post #3766 of 6424 Old 11-15-2017, 05:52 PM
Advanced Member
 
blade005's Avatar
 
Join Date: Mar 2011
Location: U.S.A.
Posts: 518
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 278 Post(s)
Liked: 310
Quote:
Originally Posted by henhowc View Post
I think thats normal for most situations. I generally don't see noticeable differences toggling between the different local contrast modes unless its something with a lot of dark areas on the screen.
I thought about that as I tested. I just remember when I first got the set in August that across lots of different content the HIGH, MED & LOW settings seemed to show a subtle change. After the last 2 updates prior to 8.0 it seemed to not show any change unless you went to OFF and then back to HIGH, MED or LOW. But, there is a change for the better going from OFF to HIGH, so no complaints based on my content viewing.
blade005 is offline  
post #3767 of 6424 Old 11-15-2017, 06:10 PM
AVS Forum Special Member
 
lovswr's Avatar
 
Join Date: Dec 2003
Location: Riverview, FL
Posts: 1,675
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Liked: 53
Send a message via AIM to lovswr
Quote:
Originally Posted by cwick View Post
For the most part, I think my HDR and DV settings are still as delivered. When I watch Netflix DV titles I think I just adjust the dark, normal, bright, brighter settings according to the room. May also adjust gamma.



lovswr....THANKS for posting the settings. Always worth giving something else a try here. Question, how do you know the set was manufactured in August?

cwick on the back of the set, where the serial number is, it also lists the month of manufacture.

carry on with your HD-Lite Directv loving banter! <--Comedy Gold
Don't fall for the HDMI 1.3 Hype!
PSN = lovswr
XBOX Live = lovswr
lovswr is offline  
post #3768 of 6424 Old 11-15-2017, 07:04 PM
AVS Forum Special Member
 
helvetica bold's Avatar
 
Join Date: Oct 2004
Location: NYC
Posts: 2,666
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 1922 Post(s)
Liked: 1262
Just check my 605 and Im rock'n Software Version 7.7.0 Build 4154??! No new update available for me? How did you get 8.0?

LG65C9, XBOX ONE X, PS4PRO, APPLE 4K, SONY STRDN1070, Q Acoustics: 3010i & 3090Ci
helvetica bold is offline  
post #3769 of 6424 Old 11-15-2017, 07:10 PM
Senior Member
 
garnettrules21's Avatar
 
Join Date: Nov 2009
Posts: 325
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Liked: 75
Quote:
Originally Posted by lovswr View Post
WOW! I have had my TCL 55P607 for 7 days now & overall this is the best set I have ever owned. I got my first HD television in 2003. It was a Sony 42 inch Direct view LcOS, 3-chip 720p (which Sony marketed as SXRD). I got it at Best Buy on Black Friday for approx 2400 bucks & I was so pleased with myself for haggling such a great bargain. If only I could have seen the future.

As many others have noted, this set at this price point is nothing short of amazing. The only real fault is the grid pattern & the quality control can be a little iffy but as this thread ages, that seems to be getting better. My set was manufactured in Aug of this year. The 4k (especially in the Dolby version of HDR) is quite frankly, astounding. Watching Vudu titles with DV is simply a joy to behold. I have a Toshiba 8500 & a Oppo BDP-203 (although I have not connected the OPPO to this TCL set yet) & even the plain 4k goodies are great. Alas I do not have a 4k gaming device so I have not evaluated gaming in HDR, but I'm slowly talking myself into picking up a XBOX 1 X for some 4k Forza 7 thrills. Right, onto it then.

Below are my settings as calibrated by Calman Enthusiasts 2016 & a x-rite i1 | Display Pro (which has never been profiled so YMMV). Enjoy

This calibration was performed in 1080p using a iPhone 8 casting to a Apple TV 2. These settings, IMHO, produced a very natural picture with little to no black crush & high contrast & good color fidelity. Now again, this calibration was performed entirely in SDR/1080p. Hopefully somebody soon will produce an affordable HDR source.

TV BRIGHTNESS: BRIGHTER
PICTURE MODE: NORMAL
BACKLIGHT: 60
BRIGHTNESS: 45
CONTRAST: 92
COLOR: 50
SHARPNESS: 0
TINT: 0
PICTURE MODE: MOVIE (CHANGED TO NORMAL AS NEEDED; CALIBRATION PERFORMED IN TOTAL DARKNESS)
GAMMA: 2.4
NOISE REDUCTION: OFF
COLOR TEMPERATURE: WARM

11 Pt WB

Code:
            Red     Green     Blue
100%    255     255       -255
 90%   -255    -255       -255
 80%   -40      -85         -242
 70%     0       -20         -155
 60%   -60      -60         -114
 50%    34       40         -80
 40%    35       50         -10
 30%    50       50         -92
 20%    114     178         73
 10%    60       195         30
 5%       DID NOT CHECK


COLOR SPACE:  CUSTOM
            Red     Green     Blue
Red       0           0          0
Green    3         -50        -2
Blue      0           0          0
& just for fun, here are some screenshots from CalMan.


Just could not get that blue push out at 100% Thirty percent is perfect, however.



This set did not achieve the set Gamma of 2.4, but I was able to get CIE almost perfect.


So the real test here was to get overall DeltaE below 3 which I was able to do, that DeltaE @ 90 notwithstanding. Also very good on
the RGB balance. I think I read, earlier, in this thread that there was a issue of blue push. If anybody has come across this I would be interested in what the solution is.
My knowledge is somewhat limited and usually just “try out” other people’s settings. Looking at your RGB graph shouldn’t the goal to be a straight line result? Also why did you not check the 5%. Really appreciate the settings and will definitely give them a whirl.

On another note, I started Mindhunter on Netflix and did notice the white flashes a few times and then the black screens I do think are intentional but still my local contrast didn’t seem to kick in on those and they seemed light black whereas it should have noticed it as black and turned off. Saga continues. I checked to see if I had the update but hadn’t yet. Really wish they’d iron these bugs out but I think they are doing a fairly decent job so far of attempting to address things.
garnettrules21 is offline  
post #3770 of 6424 Old 11-15-2017, 07:41 PM
Advanced Member
 
henhowc's Avatar
 
Join Date: Dec 2007
Location: 90025
Posts: 649
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 223 Post(s)
Liked: 120
Quote:
Originally Posted by helvetica bold View Post
Just check my 605 and Im rock'n Software Version 7.7.0 Build 4154??! No new update available for me? How did you get 8.0?
same here no 8.0 or new firmware
henhowc is offline  
post #3771 of 6424 Old 11-15-2017, 09:16 PM
Senior Member
 
garnettrules21's Avatar
 
Join Date: Nov 2009
Posts: 325
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Liked: 75
Just got the update. Everything on the surface almost looks identical.

Not seeing any option for refresh rate in the tv menu or roku app. Am I confused or was that supposed to be an option? Edit: this feature only for the players? Not the TVs?
Did notice the fast start option to put the tv in standby and new audio option. Will check more tomorrow but I’m sure you all will check everything out more thoroughly by the time I even get back home from work.

Last edited by garnettrules21; 11-15-2017 at 09:39 PM.
garnettrules21 is offline  
post #3772 of 6424 Old 11-15-2017, 10:07 PM
AVS Forum Special Member
 
rolltide1017's Avatar
 
Join Date: Jul 2003
Location: Montgomery, AL
Posts: 3,465
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 500 Post(s)
Liked: 496
No update available on mine. Still on 7.7.0 build 4154.

PSN ID: CrimsonNagus
XBL GT: Crimson Nagus
rolltide1017 is offline  
post #3773 of 6424 Old 11-16-2017, 12:44 AM
Advanced Member
 
henhowc's Avatar
 
Join Date: Dec 2007
Location: 90025
Posts: 649
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 223 Post(s)
Liked: 120
Not sure if a coincidence but I did a factory reset and the new firmware got installed. Wasn't getting it prior to the reset.

Might just be placebo effect but the Roku UI feels laggier? Interface looks exactly the same. Only new option I noticed was the Fast Start. Don't use antenna so not gonna bother checking out the guide.
henhowc is offline  
post #3774 of 6424 Old 11-16-2017, 05:05 AM
Senior Member
 
garnettrules21's Avatar
 
Join Date: Nov 2009
Posts: 325
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Liked: 75
Quote:
Originally Posted by henhowc View Post
Not sure if a coincidence but I did a factory reset and the new firmware got installed. Wasn't getting it prior to the reset.

Might just be placebo effect but the Roku UI feels laggier? Interface looks exactly the same. Only new option I noticed was the Fast Start. Don't use antenna so not gonna bother checking out the guide.
Funnily enough, mine was lagging a ton last night prior to the update. So much that I checked the battery level in the remote.
garnettrules21 is offline  
post #3775 of 6424 Old 11-16-2017, 06:13 AM
Member
 
jhhhaze's Avatar
 
Join Date: Jul 2012
Location: New Smyrna Beach, FL
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 12
Two Quick Questions:

While testing out 4k and HDR video on the built-in Youtube App last night, I noticed two unexpected things.

Youtube videos that are labeled and supposed to be DV, did not show the DV logo, while the the HDR videos did show the logo. I did confirm that the show logos setting was enabled.

DTS test videos came up as dolby digital + on my AVR. I checked my tv audio settings and it is supposed to be outputting both DD+ and DTS to the AVR through the ARC connection.

This may be normal, maybe youtube only uses DD+ and does not support DV videos, but, I was just surprised. Anyone else experience this or have links to youtube videos that show the DV logo on their TCL or DTS on their AVRs?

Thanks,
jhhhaze is offline  
post #3776 of 6424 Old 11-16-2017, 08:51 AM
Advanced Member
 
blade005's Avatar
 
Join Date: Mar 2011
Location: U.S.A.
Posts: 518
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 278 Post(s)
Liked: 310
Quote:
Originally Posted by helvetica bold View Post
Just check my 605 and Im rock'n Software Version 7.7.0 Build 4154??! No new update available for me? How did you get 8.0?
No exotic attempts to get update. Just went to CHECK FOR UPDATE in menu system and it downloaded. Just means it is starting to stream out. Purchased set in early August. I'm sure we will see more posts of people getting 8.0 in the coming days.
blade005 is offline  
post #3777 of 6424 Old 11-16-2017, 08:58 AM
Advanced Member
 
blade005's Avatar
 
Join Date: Mar 2011
Location: U.S.A.
Posts: 518
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 278 Post(s)
Liked: 310
Quote:
Originally Posted by jhhhaze View Post
Two Quick Questions:

While testing out 4k and HDR video on the built-in Youtube App last night, I noticed two unexpected things.

Youtube videos that are labeled and supposed to be DV, did not show the DV logo, while the the HDR videos did show the logo. I did confirm that the show logos setting was enabled.

DTS test videos came up as dolby digital + on my AVR. I checked my tv audio settings and it is supposed to be outputting both DD+ and DTS to the AVR through the ARC connection.

This may be normal, maybe youtube only uses DD+ and does not support DV videos, but, I was just surprised. Anyone else experience this or have links to youtube videos that show the DV logo on their TCL or DTS on their AVRs?

Thanks,
1. YouTube supports HDR, but not Dolby Vision (DV) content.
2. Even though titles of video clips in YouTube may be labeled HDR or DV, the clip may not have the HDR layer that would activate HDR logo in upper right part of screen. The clip may have started out as a HDR demo clip, but by the time it has been downloaded and then uploaded to YouTube it may have lost the HDR layer.

One place that has pretty consistent and reliably labeled HDR content on YouTube is THE HDR CHANNEL. Useful place to visit thru YouTube app to test out the TCL's HDR capability.
https://www.youtube.com/channel/UCve...FNipzeAGBI5t9g
bguzman, jhhhaze and theboomr like this.
blade005 is offline  
post #3778 of 6424 Old 11-16-2017, 11:31 AM
Senior Member
 
pidge's Avatar
 
Join Date: Jun 2002
Location: Elk Grove
Posts: 261
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 41
I just purchased the TCL 55P607 from Amazon. So far I love the TV but I always like to make sure my TV is running the latest firmware. Roku's website doesn't make it easy to tell what version is the latest for my TV. My TV says:

Software version: 7.7.0
Build 4154

Can anyone confirm if this is the latest version? I downloaded the latest update from roku's website but the System Update section on the TV is not reading the update file from my USB drive even though my thumb drive is only 8GB and formatted as FAT32. Thanks in advance.
pidge is offline  
post #3779 of 6424 Old 11-16-2017, 11:35 AM
Member
 
jhhhaze's Avatar
 
Join Date: Jul 2012
Location: New Smyrna Beach, FL
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 12
Quote:
Originally Posted by pidge View Post
I just purchased the TCL 55P607 from Amazon. So far I love the TV but I always like to make sure my TV is running the latest firmware. Roku's website doesn't make it easy to tell what version is the latest for my TV. My TV says:

Software version: 7.7.0
Build 4154

Can anyone confirm if this is the latest version? I downloaded the latest update from roku's website but the System Update section on the TV is not reading the update file from my USB drive even though my thumb drive is only 8GB and formatted as FAT32. Thanks in advance.
Quote:
Originally Posted by blade005 View Post
FYI. Just did an UPDATE check and P605 model pulled down ROKU OS 8.0.0 build 4127-30

1. Already enjoying the OTA Grid Guide feature.
2. Initial check on LOCAL CONTRAST settings still doesn't show much difference moving from HIGH, MED & LOW. Only time I see a difference is going to OFF and then moving back to HIGH.
See quote above
pidge likes this.
jhhhaze is offline  
post #3780 of 6424 Old 11-16-2017, 12:04 PM
Advanced Member
 
blade005's Avatar
 
Join Date: Mar 2011
Location: U.S.A.
Posts: 518
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 278 Post(s)
Liked: 310
Quote:
Originally Posted by pidge View Post
I just purchased the TCL 55P607 from Amazon. So far I love the TV but I always like to make sure my TV is running the latest firmware. Roku's website doesn't make it easy to tell what version is the latest for my TV. My TV says:

Software version: 7.7.0
Build 4154

Can anyone confirm if this is the latest version? I downloaded the latest update from roku's website but the System Update section on the TV is not reading the update file from my USB drive even though my thumb drive is only 8GB and formatted as FAT32. Thanks in advance.
ROKU OS 8 is just starting to roll out to Roku TV's. I received my update yesterday. I didn't try to force it, or download a version onto a USB drive. If you are willing to be a bit patient, I would expect that you will see the update via the normal process via the Internet in the next few days. The update only took about a minute to download and then the TV went through a normal RESTART cycle and was up and running a just a few minutes. Hassle and stress-free process.
blade005 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off