2018 Sony XBR 900F owners thread (No Price Talk) - Page 108 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 4195Likes
Reply
 
Thread Tools
post #3211 of 9181 Old 09-25-2018, 10:39 AM
Advanced Member
 
Join Date: Apr 2015
Posts: 610
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 310 Post(s)
Liked: 220
Quote:
Originally Posted by straight View Post
Hello @ all,

i have a 55X900F and i really like this TV :-)

But i need help for the "best" picture settings for SDR Gaming and HDR Gaming...

I search setting for this modes but i dont find these in the forum ( :/ )


greetings and thanks
Settings are panel-dependent and what's 'best' for your TV and your eyes will likely be different from anyone else. If you Google "X900F settings" you'll find a lot of good starting points and can adjust to taste.
KSpan is online now  
Sponsored Links
Advertisement
 
post #3212 of 9181 Old 09-25-2018, 11:08 AM
Member
 
Join Date: Aug 2018
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 5
Quote:
Originally Posted by KRUZNBY View Post
2) The blaster can be used with non-Sony products, but the delay is awful. I set mine up with good intentions to use it, but the delay is so bad from when you push a button until your equipment responds it was too frustrating to be useful.
How would I get it to interact with my CenturyLink wireless STB? It'd be nice to just use 1 remote.
peefles is offline  
post #3213 of 9181 Old 09-25-2018, 11:16 AM - Thread Starter
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,041
Mentioned: 75 Post(s)
Tagged: 1 Thread(s)
Quoted: 6421 Post(s)
Liked: 6408
Quote:
Originally Posted by mrpickem View Post
Well apparently Sony has decided they can do more with less as the zone count has been reduced considerable on at least 2 models this year:
Z9D to Z9F
Ya, but it does not seem to be panning out.
Cleveland Plasma is online now  
Sponsored Links
Advertisement
 
post #3214 of 9181 Old 09-25-2018, 11:21 AM
Newbie
 
Join Date: Sep 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Quote:
Originally Posted by KRUZNBY View Post
2) The blaster can be used with non-Sony products, but the delay is awful. I set mine up with good intentions to use it, but the delay is so bad from when you push a button until your equipment responds it was too frustrating to be useful.
The blaster can SEND to non-sony products like STB's, yes. But what I meant is, it cannot LISTEN to any remote other than the one that came with the TV. It seems to LISTEN in Sony, and then repeat in Samsung, Yamaha, etc.

Basically, I can't use it to receive and then re-broadcast my universal remote.
JasonFromCT is offline  
post #3215 of 9181 Old 09-25-2018, 11:51 AM
Senior Member
 
Join Date: Dec 2016
Location: Colorado
Posts: 469
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 313 Post(s)
Liked: 244
Quote:
Originally Posted by mrpickem View Post
Well apparently Sony has decided they can do more with less as the zone count has been reduced considerable on at least 2 models this year:
940E to 900F
Z9D to Z9F


Some folks swear by the 930E which was edge lit so each person probably has there own expectations.


I got the 75X900F and I love it. Probably unifomity and blooming are both better controlled on smaller panels and since that's the first 85" Sony has marketed in a normal price range...it probably is a work in progress and does indeed use a different panel from the 65/75.


Best option for you is probably to get a Z9D while they are still available.
Except the 900f is the replacement for the 900e not the 940e and the 900f has more zones than the 900e.

Current system:
Sony 75X900e/Sony HT-NT5 sound bar with SR-5 rear speakers
Sony X800 4K blu-ray player/Dish Hopper3
Roku 4 Premier/'Sony PS-4
Cheddarhead is offline  
post #3216 of 9181 Old 09-25-2018, 11:56 AM
Member
 
KRUZNBY's Avatar
 
Join Date: Jan 2007
Location: Raleigh, NC
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 10
Quote:
Originally Posted by peefles View Post
How would I get it to interact with my CenturyLink wireless STB? It'd be nice to just use 1 remote.
It's in the TV settings somewhere where you can search for compatible equipment.
KRUZNBY is offline  
post #3217 of 9181 Old 09-25-2018, 12:05 PM
Newbie
 
Join Date: Sep 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Anyway I phoned Sony support about the buzzing. They want me to try it out with and without a surge protector. I'm pretty bummed. 0 dead pixels, great picture, and some electronic component is going to cause me to send this thing back, 2 weeks into ownership.
JasonFromCT is offline  
post #3218 of 9181 Old 09-25-2018, 12:10 PM
Member
 
Join Date: Aug 2018
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 5
Quote:
Originally Posted by KRUZNBY View Post
Quote:
Originally Posted by peefles View Post
How would I get it to interact with my CenturyLink wireless STB? It'd be nice to just use 1 remote.
It's in the TV settings somewhere where you can search for compatible equipment.
Ahh thanks. I didn't have the ir blaster in front of the STB.
peefles is offline  
post #3219 of 9181 Old 09-25-2018, 12:38 PM
Member
 
mooch49's Avatar
 
Join Date: Aug 2009
Posts: 137
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 58 Post(s)
Liked: 25
Besides the Oppo and x700, are there other 4K players compatible with this TV so that they can play Dolby Vision.

Sent from my Pixel 2 using Tapatalk
mooch49 is online now  
post #3220 of 9181 Old 09-25-2018, 12:40 PM
Newbie
 
TheCleaner33's Avatar
 
Join Date: Aug 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
X900F System Update

I noticed that the latest firmware update is now available to download directly from my TV. There has been a lot of talk about this update causing problems, which makes me hesitant to take it. Has anyone noticed any changes in the picture quality? I am trying to get an idea of what to expect, since Sony is so vague. Am I right to think that “Improves video quality” suggests a noticeable change to the viewing experience? I’m not sure what they mean by that. Any thoughts on the update would be helpful - good bad or indifferent.
TheCleaner33 is offline  
post #3221 of 9181 Old 09-25-2018, 12:52 PM
Advanced Member
 
x43x's Avatar
 
Join Date: May 2006
Location: Moon Base 2
Posts: 675
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 378 Post(s)
Liked: 590
Quote:
Originally Posted by mooch49 View Post
Besides the Oppo and x700, are there other 4K players compatible with this TV so that they can play Dolby Vision.

Sent from my Pixel 2 using Tapatalk

Panasonic UB820. It has the ability for HDR tone mapping, so you can dial in the HDR for the TV, which means less blown out highlights. It's currently the best bet for 4K players unless you want the Panny UB9000 which is their flagship and costs twice as much.

LG OLED65E6P - Sony 85X900F - Marantz SR7013 - Rotel 1075 - Oppo UDP-203 - Panasonic UB820 - Roku Ultra - B&W 704, HTM7, CWM663, RSL C34E, GE SuperSub X - Vincent PHO-700 - VPI Traveler
My Theater
x43x.com

Last edited by x43x; 09-25-2018 at 12:57 PM.
x43x is offline  
post #3222 of 9181 Old 09-25-2018, 12:57 PM
Member
 
mooch49's Avatar
 
Join Date: Aug 2009
Posts: 137
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 58 Post(s)
Liked: 25
So the Philips and LG players won't play DV when connected to this TV.
Quote:
Originally Posted by x43x View Post
Panasonic UB820. It has the ability for HDR tone mapping, so you can dial in the HDR for the TV, which means less blown out highlights. It's currently the best bet for 4K players.
Sent from my Pixel 2 using Tapatalk
mooch49 is online now  
post #3223 of 9181 Old 09-25-2018, 01:07 PM
Advanced Member
 
x43x's Avatar
 
Join Date: May 2006
Location: Moon Base 2
Posts: 675
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 378 Post(s)
Liked: 590
Quote:
Originally Posted by mooch49 View Post
So the Philips and LG players won't play DV when connected to this TV.

Sent from my Pixel 2 using Tapatalk
Newer LG models maybe, I'm not sure. But the UB970 can't. Not sure on Philips.

LG OLED65E6P - Sony 85X900F - Marantz SR7013 - Rotel 1075 - Oppo UDP-203 - Panasonic UB820 - Roku Ultra - B&W 704, HTM7, CWM663, RSL C34E, GE SuperSub X - Vincent PHO-700 - VPI Traveler
My Theater
x43x.com
x43x is offline  
post #3224 of 9181 Old 09-25-2018, 04:45 PM
Member
 
kirth's Avatar
 
Join Date: May 2007
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 19
I have an issue with the external audio out on my 65".

When watching content, everything functions as it should - sound is diverted to the line-out jack to a Genelec 3.1 powered monitor system. Sounds great. I can raise or lower the TV volume while leaving the external speaker volume at max (per Genelec instructions).
When the TV is off, there are periodic "pops". They are fairly infrequent and not loud, but definitely noticeable.
When the TV is physically unplugged, the speakers are dead silent.
  • The jack is set to line level (vs. headphones) in the TV menu.
  • The speakers only exhibit this behavior when connected to the x900f.
  • I have gone through all suggested troubleshooting steps with Sony Support.
  • I can insert a attenuator (passive volume control) and reduce the audio signal to eliminate the "pops." I then must raise the TV volume significantly to compensate while viewing.
  • It doesn't happen when watching TV, even with the sound muted - only when the TV is turned off.

So, I can eliminate the problem with gain-staging techniques, but no other TV or device I own exhibits this behavior.
So weird that I only get these noises when the TV is plugged-in but turned off. It doesn't happen when watching shows. If I'm watching TV with sound muted, it doesn't happen.

I'm considering exchanging for a Z9f or C8.

Last edited by kirth; 09-25-2018 at 05:05 PM.
kirth is offline  
post #3225 of 9181 Old 09-25-2018, 05:42 PM
Newbie
 
dlphnfn's Avatar
 
Join Date: Nov 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
I'm trying to hook up a USB bias lighting strip. I put it in both USB ports but neither turn off with the TV. Is there a setting I'm missing? I searched the thread too but I can't find anything. Thanks!
dlphnfn is offline  
post #3226 of 9181 Old 09-25-2018, 05:53 PM
Member
 
Join Date: Jan 2018
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Liked: 26
Quote:
Originally Posted by mrpickem View Post
Well apparently Sony has decided they can do more with less as the zone count has been reduced considerable on at least 2 models this year:
940E to 900F
Z9D to Z9F


Some folks swear by the 930E which was edge lit so each person probably has there own expectations.


I got the 75X900F and I love it. Probably unifomity and blooming are both better controlled on smaller panels and since that's the first 85" Sony has marketed in a normal price range...it probably is a work in progress and does indeed use a different panel from the 65/75.


Best option for you is probably to get a Z9D while they are still available.
Agreed my 75X900F is not nearly that bad as the 85....but I get blooming on menu screens etc. Seems like Sony turns local dimming off on splash screens or whatever (Small tradeoff) for the great picture I see on normal material.

I am like the original poster....could buy almost anything within reason but have been very happy for the money with the 75 version... I would have gotten a Z9F had it been up to Z9D Standard but I am not impressed.

77A8F....perhaps :-) but for now until micro LED or whatever this set fits my needs and looks good on all material.
Ricoflashback likes this.
oldno7brand is offline  
post #3227 of 9181 Old 09-25-2018, 06:17 PM
Member
 
Join Date: Jan 2018
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Liked: 26
Quote:
Originally Posted by EzioAC View Post
I'm afraid to update my X900F to the latest firmware because of this:
https://www.youtube.com/watch?v=arRT3zD90EA


Has anyone here had this issue with this firmware update?
I am not updating mine because of this..... My only update was the one months ago for Dolby Vision.
I just shut it off from making any further ones automatically and I cancelled the one that was about to start or was available.

I am happy with my picture right now and frankly unless something is earth shattering I am not messing with it
oldno7brand is offline  
post #3228 of 9181 Old 09-25-2018, 06:38 PM
Advanced Member
 
mrpickem's Avatar
 
Join Date: Jun 2005
Posts: 562
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 330 Post(s)
Liked: 199
Quote:
Originally Posted by oldno7brand View Post
77A8F....perhaps :-) but for now until micro LED or whatever this set fits my needs and looks good on all material.

I didn't think there was a 77A8F...only the 77A1E as it is still being produced and sold.


Quote:
Originally Posted by Cheddarhead View Post
Except the 900f is the replacement for the 900e not the 940e and the 900f has more zones than the 900e.

Does it? I thought they both had the same number of zones. The F is the next to top this year so you could say it replaced both 940E and 900E

77C8PUA ~ Media room
75XBR900F ~ Game room
55XBR900E ~ Bedroom

Last edited by mrpickem; 09-25-2018 at 06:41 PM.
mrpickem is offline  
post #3229 of 9181 Old 09-25-2018, 06:55 PM
Member
 
Join Date: Aug 2018
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 5
Quote:
Originally Posted by oldno7brand View Post
I am not updating mine because of this..... My only update was the one months ago for Dolby Vision.
I just shut it off from making any further ones automatically and I cancelled the one that was about to start or was available.

I am happy with my picture right now and frankly unless something is earth shattering I am not messing with it

I've updated and noticed none of that, thankfully.
peefles is offline  
post #3230 of 9181 Old 09-25-2018, 07:03 PM
Senior Member
 
bigcat's Avatar
 
Join Date: Dec 2004
Location: Columbus, Ohio
Posts: 476
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 152 Post(s)
Liked: 32
Quote:
Originally Posted by dlphnfn View Post
I'm trying to hook up a USB bias lighting strip. I put it in both USB ports but neither turn off with the TV. Is there a setting I'm missing? I searched the thread too but I can't find anything. Thanks!
I have the same issue and asked earlier in the thread. Was told the USB ports are always powered by the TV, even with the TV off. My strip has a remote control but it's annoying.

Sony XBR-85X900F & XBR-85X850D | BenQ W1070 | Sony XBR-60LX900 | Denon X4200W & X3200W | Infinity Primus PC351, P363s, P163s
bigcat is offline  
post #3231 of 9181 Old 09-25-2018, 08:20 PM
Member
 
Join Date: Jun 2018
Location: Memphis, TN
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 3
I installed the Sept update on my 75" 900F, and after some time with it I can report I definitely do not have the issues reported above and I'd know it if I did as it's a workhorse primary HT and PC monitor.. I do notice the TV's menus are much crisper now, the previous sluggishness is almost completely gone.

What may be entirely in my head and I'm wondering if anyone else sees this, is that it appears to be making the black bars during film content a bit darker than before. One of my few disappointments with what is otherwise a great set is that the black bars aren't as black as they are on my previous Sony FALD or my friend's Vizio FALD, and it can't be adjusted to those sets' level of darkness even when the picture is adjusted to be unreasonably dark. I've tested it on my normal settings with movies in Netflix and also letterboxed SNES emulator games on the PC and in both cases it seems to be better now, not ideal, but acceptable given the other PQ advantages this set has over the previous two I mentioned.
ExDeath is offline  
post #3232 of 9181 Old 09-25-2018, 10:29 PM
Senior Member
 
Rhoniel Kase's Avatar
 
Join Date: Jun 2003
Posts: 350
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
Hi All,
I am considering 65X900F model which I am intending to buy within next few months. I have two questions about Android OS of this TV.

1) Would this T.V be able to play emulators (MAME, N64 or SNES) natively without using an outside box of some sort?

2) Would I be able to use a Bluetooth game controller or mouse with this T.V to play games from Google Play store?

I know these are not display related questions but I thought I ask it here since there are owners here on this board with real life experience with this specific model.
Thanks.
Rhoniel Kase is offline  
post #3233 of 9181 Old 09-26-2018, 04:41 AM
Member
 
Join Date: Aug 2018
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 1
Would you like to know how your panel is coming? Uniform? Clouding? DSE?
BR4DOKYBrazil is offline  
post #3234 of 9181 Old 09-26-2018, 05:58 AM
Advanced Member
 
chiptouz's Avatar
 
Join Date: Jun 2009
Location: Lee's Summit, MO - Suburb of KC
Posts: 732
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 263 Post(s)
Liked: 313
Quote:
Originally Posted by Cheddarhead View Post
Not correct all 4 ports will support 4K HDR and DV. Ports 2&3 are the only ports that support 4K HDR DV at 60 FPS with enhanced mode enabled. Very few sources support these faster rates.



Your AppleTV 4K should probably be in port 2 with your AVR connected to port 3 if using ARC unless you have a HTPC which support the faster rates.

@Cheddarhead - Best I could do was 4k hdr DV 30fps. I guess the 1 port isn’t fast enough for 50fps.

Since I am no longer using ARC I am going to put the cable tv on 1 or 4. I’m using optical out at the moment.

What are your thoughts on the oppo 203. Are there many movies outside of Billy’s long halftime walk that uses 4k hdr dv 60fps? Is it worth using port 2/3 for that? My firetv is 4k but not the newest model so I will probably keep that on 4.

Chip


Sent from my iPhone using Tapatalk

My Movie Library - and still growing!
Family Room: Sony XBR-85x900F + Denon 4520ci + Oppo 203, Speakers: LCR: DIYSG Elusive 1099's, S(R+RS) Polk TC60i, Sub: 2x LTD02 Designed UM18-22 Subs w/Nx6000d
Considering: DIYSG Volt10v2 for FH, CH, and Surrounds; Denon AVC X6500h
chiptouz is offline  
post #3235 of 9181 Old 09-26-2018, 06:04 AM
Newbie
 
Join Date: Sep 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
I performed the update last night. At first i noticed a ton of new lag in the menu screens, but that went away (perhaps it needs to be cached?). Now all seems fine.
JasonFromCT is offline  
post #3236 of 9181 Old 09-26-2018, 06:15 AM
Member
 
KRUZNBY's Avatar
 
Join Date: Jan 2007
Location: Raleigh, NC
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 10
Quote:
Originally Posted by oldno7brand View Post
I am not updating mine because of this..... My only update was the one months ago for Dolby Vision.
I just shut it off from making any further ones automatically and I cancelled the one that was about to start or was available.

I am happy with my picture right now and frankly unless something is earth shattering I am not messing with it
I'm not updating either. I'm guessing there is a way to turn off updates, I just have not had a chance to dig into the menus to find it.
KRUZNBY is offline  
post #3237 of 9181 Old 09-26-2018, 06:28 AM
Senior Member
 
Join Date: Apr 2018
Posts: 271
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 187 Post(s)
Liked: 161
I updated mine Sunday and the only issue I had noticed was when trying to cast a Facebook video that the sound came through fine but the video was like 3 cut in half images. It may have been an issue before and I didn’t know of it though since I had never cast from that source.


Sent from my iPhone using Tapatalk

Sony XBR55X900F
Sony UBP-X700
Onkyo TX-NR787
Def Tech CS9040 & BP9020 x2
Pioneer SP-BS22A-LR Andrew Jones x2
theike is offline  
post #3238 of 9181 Old 09-26-2018, 06:32 AM
Advanced Member
 
Coercion Shaman's Avatar
 
Join Date: Sep 2018
Location: USA
Posts: 501
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 307 Post(s)
Liked: 218
Quote:
Originally Posted by KRUZNBY View Post
I'm not updating either. I'm guessing there is a way to turn off updates, I just have not had a chance to dig into the menus to find it.

Just turn off 'Auto Update'.
Coercion Shaman is offline  
post #3239 of 9181 Old 09-26-2018, 06:41 AM
AVS Forum Club Gold
 
Glenee's Avatar
 
Join Date: Oct 2005
Location: USA
Posts: 1,735
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 317 Post(s)
Liked: 331
Just wondering if any Sony Rep's were monitoring the thread and could tell us what this new software update is suppose to fix or improve. Try giving us a little more detail than just improves everything.

Nothing's Impossible if you don't have to do it yourself ! Glenee
Glenee is online now  
post #3240 of 9181 Old 09-26-2018, 06:52 AM
Member
 
persuazion's Avatar
 
Join Date: Dec 2007
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 19
I updated this morning and have local dimming on and have no issues at all. Though I have no idea what the update actually did.
Rhythmx likes this.
persuazion is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
brightness , contrast , hdr , Sony , wifi , x900f , x900f appletv dolbyvision

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off