2018 Sony XBR 900F owners thread (No Price Talk) - Page 241 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 4250Likes
Reply
 
Thread Tools
post #7201 of 9373 Old 02-11-2019, 12:00 PM
AVS Forum Special Member
 
christoofar's Avatar
 
Join Date: Jan 2004
Location: SoCal
Posts: 1,805
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 301 Post(s)
Liked: 207
Quote:
Originally Posted by cb222 View Post
Anyone here have any regrets about their purchase? I'm thinking of doing 65in" upgrade soon.
Still in honeymoon mode with my 65" 900F. Replaced my 52" Toshiba Regza 1080P which was a pretty good set, and have not looked back. PQ is stunning, I did the Oreo update via USB without any noticeable issues, streaming apps look fantastic (Netflix DV pops, only complaint is subtitles are too bright.) My ShieldTV running Kodi looks great. I am a happy camper!!

Heart in SoCal - Soul from the Motor City
Sony x65-900F+ShieldTV+ Kodi Leia=>SR6010=>Integra DTA-70.1=>Chane A1.4 x 3 + DCM OW-1s x 2 + 1 x RSL Speedwoofer10 S+ 1 x Sunfire HRS12
christoofar is offline  
Sponsored Links
Advertisement
 
post #7202 of 9373 Old 02-11-2019, 12:19 PM
AVS Forum Special Member
 
GrantMeThePower's Avatar
 
Join Date: Dec 2003
Location: Los Angeles Area
Posts: 1,736
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 60 Post(s)
Liked: 20
Hi all...I have an 85" being delivered on Wednesday. I ordered it because of the review posted on AVS form main page...it totally sold me on the size vs a 77" OLED. Price savings was nice too...plus my room is often not that dark.

Without going through the last 240 pages of the thread is there any tips for initial set up/settings to choose/etc that anyone would like to share? I'll be connecting to a 4K Apple TV and an Xbox One X through an Onkyo TX-NR676 receiver.

Thanks for any help and direction
GrantMeThePower is offline  
post #7203 of 9373 Old 02-11-2019, 12:23 PM
Member
 
Educated Idiot's Avatar
 
Join Date: Jan 2019
Location: Los Angeles
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 14
Quote:
Originally Posted by PlanetAVS View Post
Vudu is fixed. ARC on the other hand is a YMMV gamble. ARC works fine for me and for some others, post OREO update.

Do you have any external streaming devices that have Google Play?
I do not currently other than the Xbox but that has it's own issues I know as a streaming device so I don't really use it for that.

I was considering possibly going Apple TV since that seems to be a solid device for many but I was initially pleased with the performance with the Sony built in apps; I was mostly using Netflix and Vudu. Amazon seems spotty though and Google Play has its issues. I also installed Fandango to try and it seemed to work ok but they all seem to be hit or miss whether they offer 4K or better sound etc. It is both a blessing and a curse to be in this semi-early adoption stage. haha

I run everything through a Pioneer LX303 AVR so maybe another stand alone streaming device is the way to go? They all seem like they have their own Gotcha's though.

Your intolerance will not be tolerated!

Never half-ass two things. Whole-ass one thing.
Educated Idiot is offline  
Sponsored Links
Advertisement
 
post #7204 of 9373 Old 02-11-2019, 12:41 PM
Advanced Member
 
LDBetaGuy's Avatar
 
Join Date: Sep 2010
Location: Ohio
Posts: 579
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 326 Post(s)
Liked: 196
Quote:
Originally Posted by GrantMeThePower View Post
Hi all...I have an 85" being delivered on Wednesday. I ordered it because of the review posted on AVS form main page...it totally sold me on the size vs a 77" OLED. Price savings was nice too...plus my room is often not that dark.

Without going through the last 240 pages of the thread is there any tips for initial set up/settings to choose/etc that anyone would like to share? I'll be connecting to a 4K Apple TV and an Xbox One X through an Onkyo TX-NR676 receiver.

Thanks for any help and direction
Others may disagree, but here's the easy answer: After years of experience with Sony TVs, and driving myself crazy by spending way too much time fiddling with picture settings instead of enjoying my favorite movies and TV shows, I'd recommend putting your new 85 incher in the default Cinema Pro mode, sit back and enjoy. Watch it for a while and tweak the Brightness and Gamma settings to your taste if needed. That's it!
GrantMeThePower likes this.
LDBetaGuy is offline  
post #7205 of 9373 Old 02-11-2019, 01:36 PM
Member
 
Join Date: Feb 2019
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 11
Quote:
Originally Posted by christoofar View Post
Still in honeymoon mode with my 65" 900F. Replaced my 52" Toshiba Regza 1080P which was a pretty good set, and have not looked back. PQ is stunning, I did the Oreo update via USB without any noticeable issues, streaming apps look fantastic (Netflix DV pops, only complaint is subtitles are too bright.) My ShieldTV running Kodi looks great. I am a happy camper!!
Ya, I have a 2015 49" Sharp that does 1080p so sounds like this is the right upgrade if I can find the right price.
cb222 is offline  
post #7206 of 9373 Old 02-11-2019, 01:51 PM - Thread Starter
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,188
Mentioned: 80 Post(s)
Tagged: 1 Thread(s)
Quoted: 6495 Post(s)
Liked: 6475
Quote:
Originally Posted by GrantMeThePower View Post
Hi all...I have an 85" being delivered on Wednesday. I ordered it because of the review posted on AVS form main page...it totally sold me on the size vs a 77" OLED. Price savings was nice too...plus my room is often not that dark.
Well the 21.9% more screen area will be real nice I am sure !
GrantMeThePower likes this.
Cleveland Plasma is offline  
post #7207 of 9373 Old 02-11-2019, 01:51 PM
Member
 
Join Date: Nov 2018
Posts: 79
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 25
Quote:
Originally Posted by LDBetaGuy View Post
Others may disagree, but here's the easy answer: After years of experience with Sony TVs, and driving myself crazy by spending way too much time fiddling with picture settings instead of enjoying my favorite movies and TV shows, I'd recommend putting your new 85 incher in the default Cinema Pro mode, sit back and enjoy. Watch it for a while and tweak the Brightness and Gamma settings to your taste if needed. That's it!
For TV and Movies I'm in "Standard" mode, pretty much default settings and love it. When I watch sports I flip it over to "Sports" which pumps up the brightness and maybe there are some motion settings? Looks great.

As for Xbox, I got it in Game Mode and turned up Color to 60. Black Level to high. X-Dyanamic Range and contrast enhancer to High. I did turn down the local dimming to Low.. the blooming on menus and load screens was just a bit too aggressive for my tastes. I can still see the blooming but it's not so pronounced as it was and still hides black uniformity issues of the panel.
Kamran Jahadi is offline  
post #7208 of 9373 Old 02-11-2019, 02:17 PM
Senior Member
 
rgdigital's Avatar
 
Join Date: Jan 2007
Location: Colorado
Posts: 391
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
Quote:
Originally Posted by jtrippe View Post
Almost done setting up my new Sony and loving it. The developer mode tricks really increased the interface speed. One option I cannot find the answer to though related to audio out. I’m using arc to my Sony Soundbar that is capable of DD+ and DTS. Should I use Auto 1 or 2?


Sent from my iPhone using Tapatalk Pro
Can you elaborate on the Developer Mode tricks and what can be done?

\m/
rgdigital is offline  
post #7209 of 9373 Old 02-11-2019, 02:39 PM
Member
 
Join Date: Dec 2014
Posts: 58
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Liked: 3
So my 75" panel just landed. I am flabbergasted with how big it actually looks in the room now. Its massive omfg! 85incher would have definitely eaten my whole living room. tested it out while still in the box, and I think I was lucky in that the panel looked almost flawless. going to get mounted this evening. my current 65" plasma looks almost small in comparison!

*I recall I had to let my old panny settle in for a couple weeks before adjusting the RGB/gain settings...does the Sony also require a 'bedding' period? does it shift like plasma?

Thanks again Cleveland Plasma for the prompt delivery!
A.

Last edited by mooshoodragon; 02-11-2019 at 02:46 PM.
mooshoodragon is offline  
post #7210 of 9373 Old 02-11-2019, 02:51 PM
Member
 
Join Date: Dec 2014
Posts: 58
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Liked: 3
Quote:
Originally Posted by Educated Idiot View Post
I do not currently other than the Xbox but that has it's own issues I know as a streaming device so I don't really use it for that.

I was considering possibly going Apple TV since that seems to be a solid device for many but I was initially pleased with the performance with the Sony built in apps; I was mostly using Netflix and Vudu. Amazon seems spotty though and Google Play has its issues. I also installed Fandango to try and it seemed to work ok but they all seem to be hit or miss whether they offer 4K or better sound etc. It is both a blessing and a curse to be in this semi-early adoption stage. haha

I run everything through a Pioneer LX303 AVR so maybe another stand alone streaming device is the way to go? They all seem like they have their own Gotcha's though.
I've never used any of the smart features in my tv because they're usually pretty laggy and bad ui. when my 2nd gen ATV died a couple weeks ago I bought a new AT4K. it was a massive improvement in speed and the ui is quite good. and now that I have a 4k panel, its extra fun!
Educated Idiot likes this.
mooshoodragon is offline  
post #7211 of 9373 Old 02-11-2019, 02:56 PM
Advanced Member
 
Join Date: Dec 2016
Location: Colorado
Posts: 512
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 334 Post(s)
Liked: 267
Quote:
Originally Posted by rgdigital View Post
Can you elaborate on the Developer Mode tricks and what can be done?
Posted before, developer mode tricks start after 7+ minutes but disabling Samba is the perhaps the best boost.

Vincent Teoh Android TV Tweaks
jtrippe likes this.

Current system:
Sony 75X900e/Sony STR-DN-1080, CS-3/CS-8/CS5
Sony X800 4K blu-ray player/Dish Hopper3
Roku 4 Premier/Sony PS-4
Cheddarhead is online now  
post #7212 of 9373 Old 02-11-2019, 03:09 PM
AVS Forum Special Member
 
PlanetAVS's Avatar
 
Join Date: Jan 2007
Location: Austin TX USA
Posts: 2,943
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 1871 Post(s)
Liked: 1512
Quote:
Originally Posted by Educated Idiot View Post
I do not currently other than the Xbox but that has it's own issues I know as a streaming device so I don't really use it for that.

I was considering possibly going Apple TV since that seems to be a solid device for many but I was initially pleased with the performance with the Sony built in apps; I was mostly using Netflix and Vudu. Amazon seems spotty though and Google Play has its issues. I also installed Fandango to try and it seemed to work ok but they all seem to be hit or miss whether they offer 4K or better sound etc. It is both a blessing and a curse to be in this semi-early adoption stage. haha

I run everything through a Pioneer LX303 AVR so maybe another stand alone streaming device is the way to go? They all seem like they have their own Gotcha's though.
The ATV4K is excellent but I wouldn't go out and buy one just because the internal 900F apps are flaky at the moment. If you want another device anyway though, that's a different story and I would grab one if you can. AT&T has a free ATV4K promo if you sign up for their Fiber internet, fyi
Educated Idiot likes this.
PlanetAVS is offline  
post #7213 of 9373 Old 02-11-2019, 03:11 PM
AVS Forum Special Member
 
PlanetAVS's Avatar
 
Join Date: Jan 2007
Location: Austin TX USA
Posts: 2,943
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 1871 Post(s)
Liked: 1512
Quote:
Originally Posted by Cheddarhead View Post
Posted before, developer mode tricks start after 7+ minutes but disabling Samba is the perhaps the best boost.

Vincent Teoh Android TV Tweaks
I implemented all of the recommendations (except disconnecting internet), including turning animations off completely. The UI is lightning fast compared to before.
PlanetAVS is offline  
post #7214 of 9373 Old 02-11-2019, 03:13 PM
Member
 
Join Date: Dec 2014
Posts: 58
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Liked: 3
Quote:
Originally Posted by Cheddarhead View Post
Posted before, developer mode tricks start after 7+ minutes but disabling Samba is the perhaps the best boost.

Vincent Teoh Android TV Tweaks
linky no worky

edit: found it!

Last edited by mooshoodragon; 02-11-2019 at 03:31 PM.
mooshoodragon is offline  
post #7215 of 9373 Old 02-11-2019, 03:28 PM
Member
 
seainc's Avatar
 
Join Date: Jan 2017
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 5
Quote:
Originally Posted by mooshoodragon View Post
linky no worky
Try this link
seainc is offline  
post #7216 of 9373 Old 02-11-2019, 03:52 PM
Member
 
Join Date: Jun 2014
Posts: 61
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Liked: 13
I've had this TV for quite a while. I received my introduction into the Sony brand when the 900E came out (everything before was LG). The 900E received some damage due to a stray bullet coming through my window, which then allowed me to upgrade to the 900F. That being said, I've always had my sets color temp on expert 1, both on the 900E & now on my F series.

I was just wondering, is there any difference between Expert 1 & Expert 2? I honestly can't see any difference in color like you can when switching from warm to expert 1. Does the color temp change? Is expert 1 6000K & expert 2 6500K, or whatever the industry specs are?

I wish the color temp was just as noticeable as the different tone mapping that happens when switching between cinema pro & cinema home (even with the same settings for both). I personally only use Cinema Pro for blu-rays as the tone mapping is best for that format, & Cinema Home for everything else such as Netflix, Hulu, Amazon Prime, Plex etc etc (even HDR gaming). It's been my experience that you lose a tiny bit of detail when using Cinema Pro on anything other than blu-rays, especially HDR gaming. I noticed that I gained more detail using Cinema Home when playing Horizon Zero Dawn among others, & if you use Cinema Home on blu-rays you lose the details that Cinema Pro brings out. I don't understand the science behind why this happens, other than it just does.

But when it comes to color & expert 1 vs expert 2, I can't see any difference regardless of the content I'm watching, & the format in which I'm watching or playing.

Any help/explanation would be greatly appreciated. Thanks!
DreMarceaux is offline  
post #7217 of 9373 Old 02-11-2019, 04:58 PM
Member
 
GiGi-1's Avatar
 
Join Date: Feb 2014
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 14
Just recieved my 65x900F today and im presently exploring all the settings.One thing that's bothering me and don't know how to really explain it but im experiencing some annoying bright flashes while watching hockey. Seems like its only when most of the ice covers the screen and not seeing it anywhere else. It only happens while watching hockey. If this has been discussed already, pls point me in the right direction so i can read up on this.
Thanks
GiGi-1 is offline  
post #7218 of 9373 Old 02-11-2019, 05:07 PM
Senior Member
 
Picasso Moon's Avatar
 
Join Date: Dec 2006
Location: The Land of Enchantment
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 34
Quote:
Originally Posted by GiGi-1 View Post
Just recieved my 65x900F today and im presently exploring all the settings.One thing that's bothering me and don't know how to really explain it but im experiencing some annoying bright flashes while watching hockey. Seems like its only when most of the ice covers the screen and not seeing it anywhere else. It only happens while watching hocky. If this has been discussed already, pls point me in the right direction so i can read up on this.
Thanks

It is the arena flash system for the rink side photographers you are seeing. Their cameras are linked to the arena flash system. While you might not have not noticed it before, it is always there. But with a new display you probably notice every nuance of the picture. I don't even notice it most of the time unless I consciously look for it.


How do you like the 900F for watching hockey?
Picasso Moon is offline  
post #7219 of 9373 Old 02-11-2019, 05:08 PM
Advanced Member
 
chiptouz's Avatar
 
Join Date: Jun 2009
Location: Lee's Summit, MO - Suburb of KC
Posts: 742
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 269 Post(s)
Liked: 317
Anyone start having on/off issues with the 900f And the harmony elite remote after the most recent firmware update?


Sent from my iPhone using Tapatalk

My Movie Library - and still growing!
Family Room: Sony XBR-85x900F + Denon 4520ci + Oppo 203, Speakers: LCR: DIYSG Elusive 1099's, S(R+RS) Polk TC60i, Sub: 2x LTD02 Designed UM18-22 Subs w/Nx6000d
Considering: DIYSG Volt10v2 for FH and Surrounds; Denon AVR X6500h
chiptouz is online now  
post #7220 of 9373 Old 02-11-2019, 05:12 PM
AVS Forum Special Member
 
PlanetAVS's Avatar
 
Join Date: Jan 2007
Location: Austin TX USA
Posts: 2,943
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 1871 Post(s)
Liked: 1512
Quote:
Originally Posted by GiGi-1 View Post
Just recieved my 65x900F today and im presently exploring all the settings.One thing that's bothering me and don't know how to really explain it but im experiencing some annoying bright flashes while watching hockey. Seems like its only when most of the ice covers the screen and not seeing it anywhere else. It only happens while watching hockey. If this has been discussed already, pls point me in the right direction so i can read up on this.
Thanks

I've seen complaints about this on other TVs, and from what I heard it was due to camera flashes going off at the event. Not sure how to validate this but maybe you can find something online.
PlanetAVS is offline  
post #7221 of 9373 Old 02-11-2019, 05:18 PM
Member
 
GiGi-1's Avatar
 
Join Date: Feb 2014
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 14
Quote:
Originally Posted by PlanetAVS View Post
I've seen complaints about this on other TVs, and from what I heard it was due to camera flashes going off at the event. Not sure how to validate this but maybe you can find something online.
Could be but my LG does not do that at all and i watch alot of hockey. It's very annoying to say the least. Hope there's a way to eliminate this.
GiGi-1 is offline  
post #7222 of 9373 Old 02-11-2019, 05:24 PM
Member
 
GiGi-1's Avatar
 
Join Date: Feb 2014
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 14
Quote:
Originally Posted by Picasso Moon View Post
It is the arena flash system for the rink side photographers you are seeing. Their cameras are linked to the arena flash system. While you might not have not noticed it before, it is always there. But with a new display you probably notice every nuance of the picture. I don't even notice it most of the time unless I consciously look for it.


How do you like the 900F for watching hockey?
Compared to my 65uh9500 lg, i cannot see any vertical lines or dse on the Sony so that's quite nice. Im still playing around with the settings and will try to getting to look the way i like it but i don't know if i can get used to those flash lights while watching hockey. I have never once experienced that on the LG
GiGi-1 is offline  
post #7223 of 9373 Old 02-11-2019, 05:28 PM
AVS Forum Special Member
 
PlanetAVS's Avatar
 
Join Date: Jan 2007
Location: Austin TX USA
Posts: 2,943
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 1871 Post(s)
Liked: 1512
Quote:
Originally Posted by GiGi-1 View Post
Compared to my 65uh9500 lg, i cannot see any vertical lines or dse on the Sony so that's quite nice. Im still playing around with the settings and will try to getting to look the way i like it but i don't know if i can get used to those flash lights while watching hockey. I have never once experienced that on the LG

I watch a lot of hockey as well and have never noticed it, on any TV. But if I started looking for it, I might. But I won't because once you see it, it becomes difficult to "unsee" it.
PlanetAVS is offline  
post #7224 of 9373 Old 02-11-2019, 05:35 PM
Member
 
GiGi-1's Avatar
 
Join Date: Feb 2014
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 14
Quote:
Originally Posted by PlanetAVS View Post
I watch a lot of hockey as well and have never noticed it, on any TV. But if I started looking for it, I might. But I won't because once you see it, it becomes difficult to "unsee" it.
I really wasn't looking for it, just something that i immediately noticed.
Going to browse around this thread for some nice picture settings.
GiGi-1 is offline  
post #7225 of 9373 Old 02-11-2019, 07:28 PM
Senior Member
 
bigcat's Avatar
 
Join Date: Dec 2004
Location: Columbus, Ohio
Posts: 476
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 152 Post(s)
Liked: 32
how do I return the 10-point settings to factory default values? I tried the "Reset" option in the picture settings (right under video options) which appears to reset everything except these.

Sony XBR-85X900F & XBR-85X850D | BenQ W1070 | Sony XBR-60LX900 | Denon X4200W & X3200W | Infinity Primus PC351, P363s, P163s
bigcat is offline  
post #7226 of 9373 Old 02-11-2019, 07:31 PM
Member
 
Join Date: Sep 2017
Posts: 107
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
Liked: 37
Quote:
Originally Posted by bigcat View Post
how do I return the 10-point settings to factory default values? I tried the "Reset" option in the picture settings (right under video options) which appears to reset everything except these.
Go to “color” then “advance color” and “reset” is at the top. It’s above the 2 and 10 point adjustments.
bigcat likes this.
EyeWasAbducted is offline  
post #7227 of 9373 Old 02-11-2019, 07:33 PM
Senior Member
 
bigcat's Avatar
 
Join Date: Dec 2004
Location: Columbus, Ohio
Posts: 476
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 152 Post(s)
Liked: 32
Quote:
Originally Posted by EyeWasAbducted View Post
Go to “color” then “advance color” and “reset” is at the top. It’s above the 2 and 10 point adjustments.
thanks. not sure how I missed that.
EyeWasAbducted likes this.

Sony XBR-85X900F & XBR-85X850D | BenQ W1070 | Sony XBR-60LX900 | Denon X4200W & X3200W | Infinity Primus PC351, P363s, P163s
bigcat is offline  
post #7228 of 9373 Old 02-11-2019, 08:49 PM
Member
 
Join Date: Nov 2014
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 2
Quote:
Originally Posted by Educated Idiot View Post
One more thing I observed with my particular setup; on the topic of internal Amazon app stuttering.

I thought mine was fine, but then I watched an episode of The Expanse which is 4k (non HDR) and it would stutter and then be ok for a bit and then stutter randomly throughout the show. It was really pretty bad because it was stuttering at least as much as it wasn't making for a less than enjoyable experience.

I tried the same show on my TCL and it was completely fine. The TVs are both using Wifi to my network and the Sony is actually right next to the router so it should have a speed access advantage over the TCL which is across the house from the router. So it seems like the app or the TV has an issue with Amazon for sure to me anyway, but only with select programming? It then seemed completely fine watching Gymkhana Files (4k HDR) a few minutes later? Very strange with its inconsistency.

I got the 85” day before Super Bowl and immediately noticed studder solely on Amazon and more so on the 4K shows. I then ran an Ethernet plug into TV vs WiFi and it’s a little better but still there. Read thru several forums and posts and this eels to be a bug on many Sony’s. It’s been going on for a long time and I’ve concluded I’ll just have to get another streaming device for Amazon. If anyone has a solution please let us know.
ShelbySteve is offline  
post #7229 of 9373 Old 02-11-2019, 08:59 PM
AVS Forum Special Member
 
PlanetAVS's Avatar
 
Join Date: Jan 2007
Location: Austin TX USA
Posts: 2,943
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 1871 Post(s)
Liked: 1512
Quote:
Originally Posted by ShelbySteve View Post
I got the 85” day before Super Bowl and immediately noticed studder solely on Amazon and more so on the 4K shows. I then ran an Ethernet plug into TV vs WiFi and it’s a little better but still there. Read thru several forums and posts and this eels to be a bug on many Sony’s. It’s been going on for a long time and I’ve concluded I’ll just have to get another streaming device for Amazon. If anyone has a solution please let us know.
Amazon Video streaming is flaky on every TV's internal app that I've tried. It does seem to be more stable on external streaming devices. So if you must use Amazon, external device is the way to go.
PlanetAVS is offline  
post #7230 of 9373 Old 02-11-2019, 08:59 PM
Member
 
jnak's Avatar
 
Join Date: Apr 2008
Posts: 157
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Liked: 21
I am having problems playing The Grand tour, season 3, episode 5 on Amazon Prime. The internal app says I have insufficient bandwidth. That episode plays on my phone and PS4. Other episodes of the show play on fine my TV. It's only that episode, and only on the TV. Any idea why this might be?

My ISP is 300 mbps and speed testing the TV shows wifi speeds of around 250 mbps, so bandwidth should not be an issue.
jnak is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
brightness , contrast , hdr , Sony , wifi , x900f , x900f appletv dolbyvision

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off